Answer to your Frequently Asked Question:

Printer Friendly
Description of Problem 100000016068

Why do I get the error message "an invalid argument was encountered" in Editor 5.0 whenever I used the Calibri font?

Description of Solution 200000020669

The P-touch Editor needs to be updated to version 5.0.031 or higher. You can download the latest P-touch Editor at . Before installing the latest P-touch Editor, delete the old version first.

Was this helpful?
Please help us to improve our services by letting us know if this information was helpful: