Answer to your Frequently Asked Question:

 
Printer Friendly
Description of Problem 100000031354

Will the old .LBL format files from the previous version Ptouch Editor 3.X/4.X application be compatible with the latest Ptouch Editor 5.X or greater?


Description of Solution 200000040291

Yes, the old .LBL format from the previous version Ptouch Editor 3.2 or 4.X application will be compatible with the latest Ptouch Editor 5.0 (.LBX).

Was this helpful?
Please help us to improve our services by letting us know if this information was helpful: