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How to use this online Help 
This online Help consists of the following three chapters.  Refer to the chapter appropriate for 
finding the information you need. 
 

Chapter 1: Windows and icons 
This chapter gives you brief descriptions about the windows, icons and other items that appear 
in the main window of PS-300B.  Details about each icon are described in Chapter 3.   
For example, you can find the name of the item you want to learn about in this chapter, then 
you can search for a more detailed explanation by using the Help INDEX or Keyword tool. 

Chapter 2: Tutorial 
You can learn the procedure for using PS-300B by making and exporting sewing data for the 
four typical sewing machine’s media.  This chapter may be useful especially for beginners.  If 
you are more experienced, you may need only Chapter 3. 

Chapter 3: Reference 
Refer to this chapter for details about all the functions of PS-300B.  The function descriptions 
are basically classified according to the groups shown in the menu.   
 

Chapter 1: Windows and icons 
This chapter gives you brief descriptions about the windows, icons and other items that appear 
in the main window of PS-300B.   

 Main window items 
When starting up PS-300B, the main window and a new design area appear.  In the design area, 
you will create designs or modify existing ones.  All of the tools and functions for creating 
designs can be selected in this window.  The following gives you brief descriptions of the 
windows and items shown in the main window. 



2/164 

 
 
 

 
 
 
 

1. Design area  

Create designs for sewing data in this area. 
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2. Gridlines 

Useful for drawing or moving a design element to the desired position.  The gridlines can 
also be hidden if you do not require them. 

3. Rulers  
Useful for specifying the coordinates of a point where you will make or move a design 
element.  Rulers are also useful for checking the size of a design element or resizing it. 

4. Scroll bars  
Drag and move the vertical or horizontal scroll bar to view the desired part of the design 
area. 

5. Menu bar  

All functions of PS-300B can be selected from the drop-down menus in the menu bar.  
Refer to “Chapter 3. Reference” for details about the functions. 

6. Toolbar  
Almost all of the functions of PS-300B can be selected simply by clicking the 
corresponding icon in the toolbar.  Refer to “Icons in the toolbar” below for the names of 
all icons. 

7. Stitch Type  drop-down list  
You can select the stitch type (either Running or Border) for the outline you will draw 
in this selection box. 

8. Pitch input box   

You can specify the stitch pitch for the outline you will draw by inputting a value in this 
input box. 

9. Coordinate value display  
Displays the coordinates of the current position of the pointer. 

10. Status bar  
Displays a brief explanation of the icon the pointer is pointing at. 

11. Pointer  

This can be controlled with the mouse.   
Displayed when create outlines, stitch and feed data in the design area.  The pointer is 
also used to select a command from the menu bar or toolbar.  The shape of the pointer 
changes depending on the selected command. 
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12. Sewing area frame  

Displayed in the design area when a model of sewing machine is specified in Machine 
Model Setting on the Tools drop-down menu.   

13. Reference window  
Can be displayed by clicking Reference Window on the View drop-down menu.  This 
window shows all the design. 

14. Sequence window  
Can be displayed by clicking Sequence Window on the View drop-down menu.  This 
window shows all the design elements separately in the sewing order. 

Icons in the toolbar 
The following indicates the names of icons in the toolbar.  For details about each icon, refer to 
“Chapter 3. Reference” or search for the desired icon by using the Help INDEX or Keyword 
tool. 
 
Tool bar on the left side  

1. Generate Select   

2. Clear Stitch  

3. Clear Outline  

4. Select   

5. Select Punch point  

6. Select Point  

7. Continue  

8. Symmetry  

9. Close Outline  

10. Smooth Arc  

11. Baste  

12. Stitch  

13. Feed  

14. Straight Line  

15. Spline  
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16. Arc  

17. Rectangle  

18. Polygon  

19. Circle  

20. Center Circle  

21. Ellipse  

22. Trace  

23. Pattern  

24. Code  

 
Tool bar on the upper side  

1. New  

2. Open  

3. Save  

4. Import  

5. Import From Machine  

6. Export To Machine  

7. Read From ROM  

8. Write To ROM  

9. File Info  

10. Print  

11. Gridlines  

12. Pseudo 3D  

13. Property  

14. Reference Window  

15. Sequence Window  

16. Slow Draw  

17. Snap Setting  
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18. Option  

19. Machine Model Setting  

20. Measure  

21. Import From File  

22. Zoom In  

23. Zoom Out  

24. Actual size  

25. Fit To Window  

26. Fit Sewing Area To Window  

27. Help  

28. Cut  

29. Copy  

30. Paste  

31. Delete  

32. Search  

33. Undo  

34. Redo  

35. Split  

36. Connect  

37. Smooth  

38. Cusp  

39. Rotate By Drag  

40. Rotate By Point  

41. Flip Horizontally  

42. Flip Vertically  

43. Flip By Reference Line  

44. Mirror Copy  

45. Offset  
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46. Swap Start/End Point  

47. Change Data Type  

48. Resize  

49. Copy To  

50. Move To  

51. Pivot  

52. Align To Sewing Area Center  

53. Align To Coordinate Original Point  

 

 Design elements (types of lines, points, etc.) 
On PS-300B, stitch data used on the sewing machine will be automatically generated from 
outline data.  You can also create stitch data directly without creating outline data. However, in 
general, you will create outline data first.  You can create both outline and manual stitch data in 
the same window, although it is possible for PS-300B to display the data separately.  You can 
recognize outline data, manual stitch data, manual feed data, and codes respectively in the 
design area, by their shapes, colors and so on as indicated below: 
 

In the normal display mode: 
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No. Data type  Shape Default color* 

1 Outline Solid line Black 

2 Connection Stitch/Feed Solid line /Dotted line Blue 

3 Manual stitch Solid line Black  
(The path of a line longer 
than the maximum stitch 
length is shown in red.) 

4 Manual feed Dotted line with Trim code Black 

5 Basting Dotted line without Trim 
code 

Black 

6 Sewing start point Square Blue 

7 Start point of an outline Blue square with “S” Blue 

8 End point of an element Red square with “E” Red 

*: If you prefer, the color of lines can be changed in Property on the View drop-down 
menu. 
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When the Select Punch Point tool is selected: 

 
 
When the Select Point tool is selected: 

 

 

No. Data type  Shape Default color 

9 Punch point of 
outline data 

Circle Red 

10 Stitch point Circle Green 
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List of mouse and shortcut keys 
Some functions of PS-300B can be used with the mouse and/or shortcut keys including the 
computer’s default shortcut keys.   
 

Mouse/shortcut keys  Action/Outcome  

Left-button of mouse 

 Selects an object. 
 Specifies a point in the design area for 
creating a design for sewing data. 

 Determines the current operation. 

Right button of mouse 
 Quits the current operation. 
 Displays the context menu. 

 Determines the current design being created. 

Mouse wheel Enlarges/reduces a view. 

“Shift” + Mouse wheel Moves the design area from side to side. 

“Ctrl” + Mouse wheel Moves the design area up and down. 

Arrow keys  

 Moves the design area in the direction of the 
arrow.  

 Move the selected object by 0.1mm  
 Show the previous/next search result   

“Shift” 

“Ctrl” 

Works in different ways according to the 
operating status.  (Refer to Chapter 3. 
Reference.) 

“Shift” +Ctrl” 

 Temporarily cancels the current setting in 
Snap Setting in the View drop-down menu. 
  The center of a imported design will align 

with the center of the design in design area. 

“ESC” Deletes all punch points when drawing an 
outline. 

“Backspace” 

Space key 

Deletes the last punch point when drawing an 
outline. 

“Ctrl” + “A” Selects all of the design element(s). 

“Ctrl” + “Z” Undoes the last operation. 

“Ctrl” + “R” Redoes the previously undone operation. 

“Ctrl” + “X” Cuts the selected design element(s). 

“Ctrl” + “C” Copies the selected design element(s). 
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“Ctrl” + “V” Pastes the cut or copied design element(s). 

“Delete” Deletes the selected design element(s). 

“Enter” Determine the current creating outline. 

“Ctrl” + “N” Opens a new window. 

“Ctrl” + “O” Opens an existing file. 

“Ctrl” + “S” Saves the current file. 

“Ctrl” + “P” Prints the current file. 

“Ctrl” + “T” Opens the Option Setting  dialog box. 

“Ctrl” + “M” Opens the Machine Model Setting dialog box. 

Chapter 2. Tutorial 
The Brother PS-300B software provides numerous functions to enable you to easily create 
sewing patterns for a wide variety of Brother electronic sewing machines. In addition to 
creating your own sewing data, you can change preset patterns to fit your needs.  Your custom-
made sewing designs and patterns can be printed or exported for sewing on your specific 
machine. 
This tutorial describes examples for machine models KE430D, BAS311F, BAS311A and 
B430E respectively.   
This tutorial, however, provides basic information for the use of the PS-300B software.  For 
details on the various functions, refer to Chapter 3. Reference. 

 2-1. Creating KE430D data 
The following procedure explains how to edit and modify a preset pattern or previously-created 
data imported from model KE430D, and export the result to a CF card.   

2-1-1. Opening a new design area 
When starting up PS-300B, an empty design area automatically opens.  You can also open a 
new design area at any time by doing one of the following. 

 Click New on the File drop-down menu, or the New icon   in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the N key. 

2-1-2. Specifying a sewing machine model 
Specify the sewing machine model that you are creating design elements for, and then put its 
sewing area frame into the design area after applying some attributes to it.   

NOTE: We recommend that you specify the machine model before creating a design, since the sewing 
area differs with each model.   
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1. Do one of the following: 

 Click Machine Model Setting on the Tools drop-down menu (or the context menu 
that appears when right-clicking), or the Machine Model Setting icon  in the 
toolbar. 

 On the keyboard, while holding down the Ctrl key, press the M key. 

The Machine Model Setting dialog box appears. 

 

2. Select KE430D from the Machine Model Name  drop-down list.  

The Preview window shows how the selected model’s sewing area and the design area will 

appear. 

3. In the Reference Point box, specify the reference point for positioning the sewing area 
frame in the design area.   

Also, make settings in the Change color group box if you prefer. 

4. Click the OK button to apply the specified settings. 

5. While holding down the keyboard’s Shift key, click on the design area. 

The sewing area frame is placed at the origin (0) of the design area’s coordinates. 

NOTE: The sewing area frame can be placed at any position.  Refer to 3-7-5. Specifying a 
sewing machine model for details. 
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2-1-3. Adding a preset pattern 
You can add any of the preset patterns in the current design area, and modify it by specifying 
its length, width, number of stitches, and so on.   
(This section selects an eyelet pattern.) 

NOTE: The available preset patterns differ with each sewing machine model.   

 

1. Click Pattern on the Shape  drop-down menu, or the Pattern icon   in the toolbar.   

The Pattern Select dialog box appears. 

 

 

2. Select EYELET in the Pattern Select dialog box, and then click the OK button. 

The Pattern Wizard dialog box for the selected pattern appears. 
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3. Adjust the parameters as desired, and then click the OK button.  

The selected pattern appears in the design area. 

 
NOTE: Refer to the instruction manual for the machine model you specified for details about the 

parameter settings.   

2-1-4. Importing sewing data from a sewing machine 
You can import sewing data saved in the storage media of a sewing machine.  The following 
describes a procedure for importing sewing data from a CF (Compact Flash) card. 
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To import sewing data from a CF card: 
NOTE: In order to connect to a CF card writer, the CF Drive must be correctly set in Option Setting 

on the Tools  drop-down menu. 

 

1. Click Import from Machine  on the File drop-down menu, or the Import from Machine 

icon   in the toolbar. 

The Import from Machine dialog box appears. 

 

2. Click the Browse button to specify the folder containing the data you want to import. 

The Data list shows all data in the specified folder. 

* Click the program number of the data to show the detailed information on the data.   

* Click the  button to display icon images for all data in the Data list. 

3. Click the program number you want to import, and then click the Import button.   
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If there is some other data in the design area, or another machine model has already been 

specified, the following message appears:   

There are some data in current design. Click any of the button below to read the data. 

4. Click the Open as a new design button to replace the current data in the design area with 

the selected data.   
* Click the Import to the current design button to add the selected data to the current data in the 

design area.  

* Click the Cancel button to cancel the current operation.   

 

2-1-5. Editing the added pattern 
This section uses some of the PS-300B’s editing functions to edit the added eyelet pattern. 

Creating two cycle data: 
Copy the pattern and paste it at the same position as the original to create two cycle data. 

1. Use the Select   tool to select the pattern. 

2. Click Copy To on the Modify drop-down menu, or the Copy To icon    in the toolbar. 

The Input Point dialog box appears. 

 

3. Input “0” in both the X and Y input boxes, and click the OK button. 

The copy of the pattern is pasted at the same position as the original. 

 

Selecting a stitch point hidden beneath another point: 
To select a stitch point of the original pattern beneath a copied point:   

1. Use the Select Point  tool to click the point. 

The following list box appears showing information about all the stitch points beneath the clicked 

point.  
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This shows the outline number of the patterns and the sewing order of the point from the start of 

the outline for every point.   

* The outline number can be checked with the Sequence window.  (The Sequence window can be 

displayed by clicking “Sequence Window” on the View drop-down menu.) 

 

2. Select the desired point from the list and click it. 

The selected point turns black. 

 

Adding codes 
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Add any of the various sewing machine codes to the point you selected in the previous steps.   
(Refer to “3-2-6. Adding codes” for details on codes.) 

1. Do one of the following: 

 Click Code  on the Shape  drop-down menu, or the Code icon  in the toolbar. 

 Right-click, and on the context menu that appears, click Code . 

The Code Setting dialog box appears. 

 

2. Do any of the following: 

 To add a code to the point, select the code in the Code List box, and then click . 

 To remove a code from the point, select the code in the Selected Code List box, and 
then click . 

3. If you want to add codes to another point, select the point and follow step 2.  Repeat this 
step as desired. 

4. Click the Close button to close the dialog box. 
 

To check the codes applied to the specified point: 

 Use the Select Point ( ) tool to select the point, then while holding down the keyboard’s 
Shift key, move the pointer onto the point.    

A list appears to show the codes applied to the point. 

 

Checking or editing the sewing data 
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You can check or edit the sewing data of the pattern.  You can also move the point by changing 
its coordinates. 

1. Click the Select Point  tool and then Click Sequence Window on the View drop-down 
menu, or the Sequence window icon  in the toolbar. 

The Sequence window appears. 

 

2. Click to select the pattern in the Sequence window, and then press any of the numeric 

keys on the keyboard. 

The Sewing Data List dialog box appears, and the coordinates of all points and codes are shown 

in the list.   
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3. To move the desired point:   
Change the coordinates of the point you want to move.  (Click the desired cell to 
highlight the existing value, and then input a new value to replace it.)   

4. To delete the desired code:   

Click the cell that shows the code you want to delete to highlight the cell, and then press 
the Delete  button on the keyboard.   
NOTE: You cannot add a code to a point. 

5. Click the OK button.   

The edited result is applied to the sewing data.   

 

Changing the sewing start point of the sewing data: 
You can change the sewing start point (the blue square connected with the start point of the 
first design element ) of the sewing data.  
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1. Use the Select Point  tool to click the sewing start point. 

2. To change the sewing start point, do one of the following: 

 Drag the sewing start point and drop it at the desired position. 

 Dragging the sewing start point, click any of the numeric keys. 

The Input Point dialog box appears.   

 

 Input the coordinates and click the OK button.  

The sewing start point will move to the specified position. 

 To align the sewing start point to the start point of the first outline: 
While holding down the keyboard’s Ctrl key, drag the sewing start point.   

 To align the sewing start point to the center of all the sewing data: 
While holding down the keyboard’s Shift key, drag the sewing start point.   
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2-1-6. Exporting the data to a sewing machine  
You can export the data you created to the storage media of a sewing machine.   
(KE430D uses CF cards.)   

1. Click Export to Machine  on the File drop-down menu, or the Export to Machine icon  

in the toolbar. 

The Export to Machine dialog box appears. 

 

2. Click the Browse button to specify the folder to which you want to export the data. 

The Data list shows all program number that KE430D can support. 

* Click the program number to display information for the program. (No information will appear 
if the program number has no data.)   

* Click the  button to display icon images for all data in the Data list. 

3. Click the program number to which you want to export the data, and then click the 
Export button.   

If the program number already has data, the following message appears. 
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Message dialog box (Do you really want to overwrite the data?)  

Click the Yes button if you will overwrite the existing data, or the Cancel button to 
cancel the exporting process and retain the existing data. 
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2-2. Creating BAS311F data 
This section describes the procedure for creating original sewing data like the following for 
model BAS311F, and exporting it to a floppy disk or a folder in the computer.   

 

2-2-1. Opening a new design area 
When starting up PS-300B, an empty design area automatically opens.  You can also open a 
new design area at any time by doing one of the following. 

 Click New on the File drop-down menu, or the New icon  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the N key. 

2-2-2. Creating original sewing data 
PS-300B provides you with various tools for creating, editing and modifying design elements 
for the sewing data.  Let’s begin with a basic straight line. 

Drawing a vertical straight outline: 

1. Click Straight Line  on the Shape  drop-down menu, or the Straight Line icon  in the 

toolbar. 

When the pointer is moved into the design area, its shape changes to . 
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2. In the design area, click to specify the desired location for the start point of the straight 

outline (1 in figure below). 

3. While holding down the keyboard’s Shift key, click to specify the desired location for the 
end point of the straight outline (2 in figure below). 

4. Right-click once to finish the outline.  

The start point marker (“S”) and end point marker (“E”) for the outline appear. 

 

NOTE: To keep the straight line vertically or horizontally, hold down the keyboard’s Shift key while 
moving the pointer in the design area. 
 

Changing the stitch type to “Border” with a width of 3 mm: 
NOTE: The stitch type is set to Running by default.   

1. Click Select on the Shape  drop-down menu, or the Select icon  in the toolbar.   
Then click on the outline to select it. 

A selection frame of “dashes” appears around the outline to show that it is selected. 

2. Change the stitch type to Border in the Stitch Type  drop-down list in the tool bar.   
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3. Click Property on the View drop-down menu (or the context menu that appears when 

right-clicking), or the Property icon  in the toolbar.   

The Property dialog box appears. 

4. Click the Border tab, and input “3.0” in the Width input box that appears.  Then click 

the Close button to close the property dialog box. 

 

Adding stitch points 
Add two stitch points.  (Add one point just after the first point and the other just before the end 
point of the outline). 

1. Click Select Point on the Shape  drop-down menu, or the Select Point icon ( ) in the 
toolbar.   

All stitch points appear as small green circles. 
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2. Select the first stitch point of the outline.  

The point changes to a black circle . 

 

 

3. Click Add on the Modify-Point drop-down sub-menu (or the context menu that appears 
when right-clicking).   

A new point is added in the center position between the selected and next points. 
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4. Select the stitch point just before the end point of the outline.  

The point changes to a black circle . 

 

 

 

5. Repeat step 3.   

A new point is added in the center position between the selected and end points. 

 

 
Moving the added stitch points: 
Drag and move the points by following the steps shown in the figure below.   

1. Click to select the first added point “1” in the figure.  

The selected point turns black.   
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2. Drag and move the point to position “2” as shown in the figure.   

3. Drag and move the point “3” to position “4”.   

 

4. Drag and move the point “5” to position “6”.   

5. Drag and move the point “7” to position “8”.   

6. Drag and move the point “9” to position “10”.   
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NOTE: To display an enlarged or reduced view quickly:  
Place the pointer near the area to be enlarged or reduced, and then rotate the mouse wheel 
forward or backward.   

To scroll the design area upward and downward quickly:  
While holding down the keyboard’s Ctrl key, rotate the mouse wheel. 

To move the design area from side to side quickly:  
While holding down the keyboard’s Shift key, rotate the mouse wheel. 

 

Clearing the outline: 

1. Click Select on the Shape  drop-down menu, or the Select icon  in the toolbar.   
Then click on the outline to select it. 

A selection frame of “dashes” appears around the outline to show that it is selected. 

 

2. Click Clear Outline  on the Stitch drop-down menu, or the Clear Outline icon  in the 
toolbar.   

The outline data is cleared and the stitch data remains. The outline’s property is removed. 

 

Editing the sewing data (making fine adjustments of the stitch points).  

1. Use the Select  tool to select the data, then click any of the numeric keys on the 
keyboard. 
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The Sewing Data List dialog box appears, and the coordinates of all points are shown in the list. 

(When the radio button for “Relative Coordinate From the Previous Point” is checked, the 

coordinates of each point show the relative distance from the previous point.) 

 

2. Change the coordinates of the points you want to move.  (Click the desired cell to 
highlight the existing value, and then input a new value to replace it.)  . 

3. Click the OK button when you have finished moving the points.   

The edited result is applied to the sewing data.   
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Making a symmetrical copy of the data:   
You can duplicate the data symmetrically on the basis of a reference line (mirror axis). 

1. Use the Select ( ) tool to select the data. 

2. Click Mirror Copy on the Modify drop-down menu, or the Mirror Copy icon  in the 
toolbar.   

3. Draw a mirror axis in the design area by clicking the desired two points. 
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A symmetrical copy of the data is created on the basis of the mirror axis. 
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Reversing the sewing direction of the data: 
The current link of the two design elements (the original data and its copy) is not proper for 
sewing.  By reversing the start and end points of the second element, it can be improved.  

1. Use the Select  tool to select the second design element.  

2. Click Swap Start/End Point on the Modify drop-down menu (or the context menu that 
appears when right-clicking), or the Swap Start/End Point icon  in the toolbar. 

The start and end points of the selected design element are switched. 
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Connecting design elements so that they are joined at a point: 
You can connect two end points of design elements allowing you to convert them into one.  

1. Use the Select Point tool  to select the end point of the first one.   

The selected point changes to a black square. 

2. Click Connect on the Modify-Point drop-down sub-menu (or the context menu that 
appears when right-clicking), or the Connect icon  in the toolbar. 
NOTE: The Connect command is available only when a point at the end of the sewing data is 

selected.  

3. Click the start point of the second element.  

The two points are connected into one. 
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2-2-3. Specifying a sewing machine model  
Specify a sewing machine model that you created sewing data for, and then put its sewing area 
frame into the design area.   

NOTE: We recommend that you specify the machine model before creating a design, since the sewing 
area differs with each model.   

1. Do one of the following: 

 Click Machine Model Setting on the Tools drop-down menu (or the context menu 
that appears when right-clicking), or the Machine Model Setting icon  in the 
toolbar. 

 On the keyboard, while holding down the Ctrl key, press the M key. 

The Machine Model Setting dialog box appears. 
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2. Select BAS311F from the Machine Model Name  drop-down list.  

The Preview window shows how the selected model’s sewing area and the design area will 

appear. 

3. In the Reference Point box, specify the reference point for positioning the sewing area 

frame in the design area.   

Also, make settings in the Change color group box if you prefer. 

4. Click the OK button to apply the specified settings. 

5. While holding down the keyboard’s Shift key, click on the design area. 

The sewing area frame is placed at the center of the data created in the above procedure. 

NOTE: The sewing area frame can be placed at any position.  Refer to 3-7-5. Specifying a 
sewing machine model for details. 

6. If necessary, adjust the size of the data according to the sewing area frame.   

(Refer to “3-5-3. Resizing design elements” for details.) 
 

2-2-4. Exporting the data to a sewing machine  
You can save the data you have created to a storage media (a floppy disk etc.) or a folder on the 
computer.   

1. Click Export to Machine  on the File drop-down menu, or the Export to Machine icon  

in the toolbar. 

The Export to Machine dialog box appears.  
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2. Specify the folder in which you want to save the data. 

 To save the data on a floppy disk:   
The A drive of the computer is selected as the default folder.  If your computer’s A 
drive is assigned as the floppy disk drive, you can save the data to a floppy disk. 

 To save the data in a folder on the computer:   
Click the Browse button to specify the folder. 

The Data list shows all program number available for BAS311F. 

* Click the program number to display information for the program. (No information will appear 
if the program number has no data.)   

* Click the  button to display icon images for all data in the Data list. 

3. Click the program number to which you want to save the data, and then click the Export 
button.   

If the program number already has data, the following message appears: 

Message dialog box (Do you really want to overwrite the data?)  

Click the Yes button if you will overwrite the existing data, or the Cancel button to 
cancel saving the data and keep the existing data.   
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2-3. Creating BAS311A data 
This section describes the procedure for creating original sewing data like the following for 
model BAS311A, and exporting it to a floppy disk.   

 

2-3-1. Opening a new design area 
When starting up PS-300B, an empty design area automatically opens.  You can also open a 
new design area at any time by doing one of the following. 

 Click New on the File drop-down menu, or the New icon  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the N key. 

2-3-2. Creating original sewing data 
PS-300B provides you with various tools for creating, editing and modifying design elements 
for the sewing data.  Let’s begin with a basic triangle. 

Drawing a triangle: 
Draw a triangle by changing the stitch pitch for every path (line). 

1. Click Snap Setting on the View drop-down menu (or the context menu that appears 

when right-clicking), or the Snap Setting icon  in the toolbar. 

The Snap Setting dialog box appears. 

2. Check the Gridline  check box, and then click the OK button to close the dialog box. 
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This setting makes the pointer snap to the intersections of gridlines. 

3. Click Straight Line  on the Shape  drop-down menu, or the Straight Line icon  in the 

toolbar. 

When the pointer is moved into the design area, its shape changes to . 

4. Set the stitch pitch to 2 mm by inputting “2.0” in the Pitch input box in the tool bar.   

 

5. In the design area, click to specify the start point of the triangle (click at an intersection of 
gridlines). 

6. Click to specify the second point of the triangle (click at another intersection in the 
horizontal direction). 

 

7. Set the stitch pitch of the second path to 3 mm by inputting “3.0” in the Pitch input box.   

8. Specify the third point of the triangle (click at another intersection). 
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9. Set the stitch pitch of the third path to 4 mm by inputting “4.0” in the Pitch input box.   

10. Click the start point again to finish the triangle.   

The start point marker (“S”) and end point marker (“E”) appear for every path of the triangle.   

 

11. Click Select Point on the Shape  drop-down menu, or the Select Point icon  in the 
toolbar to check all the stitch points of the triangle 

You can check that the stitch points are arranged in a different pitch for every path. 

 
NOTE:  
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 When a polygon is drawn with the stitch pitch for every path changed in this way, every path is 
an individual outline.   

 The Polygon tool is useful for drawing a triangle, though the pitch cannot be changed for every 
path.   

 To keep the straight line vertically or horizontally, hold down the keyboard’s Shift key while 
moving the pointer in the design area. 
 

Adding an inverted triangle: 

1. Use the Select  tool to select the triangle. 

2. Click Copy To on the Modify drop-down menu, or the Copy To icon  in the toolbar.   

The Input Point dialog box appears. 

 

3. Input “0” in both the X and Y input boxes, and click the OK button. 

The copy of the triangle is pasted at the same position as the original. 

4. Click Vertically on the Modify-Flip drop-down sub-menu (or the context menu that 

appears when right-clicking), or the Vertically icon  in the toolbar. 

The copy is inverted. 

 

Enclosing the current outlines with a circle: 

1. Click Circle on the Shape  drop-down menu, or the Circle icon  in the toolbar. 
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2. Click the two points in the red circles consecutively as illustrated below. 

 

3. Move the pointer and specify the location for the third point so that the circle encloses the 

current outlines. 

 

NOTE: You can also use the Center Circle  tool to draw a circle. 

 

Moving the punch point of the circle:   
You can align the punch point of the circle with a punch point of a triangle to improve sewing 
efficiency. 

1. Use the Select Punch Point  tool to select the punch point of the circle. 
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2. While holding down the keyboard’s Shift key, drag the punch point of the circle and drop 
it on a punch point of a triangle. 

The punch point of the circle can only be moved along the circumference of the circle. 

 

Changing the sewing order for all the design elements 
You can change the sewing order for all the design elements to increase the sewing efficiency. 

1. Click Sequence Window on the View drop-down menu, or the Sequence window icon 

 in the toolbar. 

The Sequence window appears.  All the design elements are shown in separate frames, and 

arranged in the actual sewing order. 

2. Click the Auto Sequence button in the Sequence window.   

The design elements are re-arranged in the order suitable for sewing. 

* If you check the Swap Start/End Point check box, the sewing direction (the start and 
end points) of each design element is also reversed automatically to increase 
efficiency. 
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3. Click the Close [X] button on the upper right corner of the Sequence window to close 
the Sequence window. 

 

Viewing a simulation of the st itching 
Use the Slow Draw command to view a simulation of the stitching in order to check for any 
possible problems. 

1. Click Slow Draw on the Tools drop-down menu, or the Slow Draw icon  in the toolbar. 

The Slow Draw dialog box appears. 

 

2. Check both the Count and Marker check boxes if they have not been checked. 

3. Click the Play  button. 

Drawing of the stitching begins.  The stitch points are also shown while drawing.   

* The values in the blue boxes show how many stitch points are created.  They are counted in 

tens. 
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4. Click the close [X] button to close the Slow Draw dialog box when the drawing is 

finished. 

 

2-3-3. Specifying a sewing machine model  
Specify the sewing machine model that you create sewing data for, and then put its sewing area 
frame into the design area.   

NOTE: We recommend you that specify the machine model before creating a design, since the sewing 
area differs with each model.  

1. Do one of the following: 

 Click Machine Model Setting on the Tools drop-down menu (or the context menu 

that appears when right-clicking), or the Machine Model Setting icon  in the 
toolbar. 

 On the keyboard, while holding down the Ctrl key, press the M key. 

The Machine Model Setting dialog box appears. 
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2. Select BAS311A from the Machine Model Name  drop-down list.  

The Preview window shows how the selected model’s sewing area and the design area will 

appear. 

3. In the Reference Point box, specify the reference point for positioning the sewing area 
frame in the design area.   

Also, make settings in the Change color group box if you prefer. 

4. Click the OK button to apply the specified settings. 

5. While holding down the keyboard’s Shift key, click on the design area. 

The sewing area frame is placed at the center of the data created in the above procedure. 

NOTE: The sewing area frame can be placed at any position.  Refer to 3-7-5. Specifying a 
sewing machine model for details. 

6. If necessary, adjust the size of the data according to the sewing area frame.   
(Refer to “3-5-3. Resizing design elements” for details.) 

 

2-3-4. Exporting the data to a sewing machine  
You can export the data you created to the storage media of a sewing machine.   
(BAS311A uses the floppy disc drive FD300.)   

NOTE: In order to connect to FD300, the COM Port must be correctly set in Option Setting  on the 
Tools  drop-down menu. 
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1. Click Export to Machine  on the File drop-down menu, or the Export to Machine icon  

in the toolbar. 

The Export to Machine dialog box appears. 

 

2. Click the program number to which you want to export the data, and then click the 

Export button.   

If the program number already has data, the following message appears. 

Message dialog box (Do you really want to overwrite the data?)  

Click the Yes button if you will overwrite the existing data, or the Cancel button to 
cancel exporting the data and keep the existing data. 
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2-4. Creating B434E data 
The following procedure describes how to create manual stitch data by tracing an imported 
image and exporting it to a ROM.   

2-4-1. Opening a new design area 
When starting up PS-300B, an empty design area automatically opens.  You can also open a 
new design area at any time by doing one of the following. 

 Click New on the File drop-down menu, or the New icon  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the N key. 

2-4-2. Specifying a sewing machine model  
Specify the sewing machine model that you are creating sewing data for, and then put its 
sewing area frame into the design area after applying some attributes to it.   

NOTE: We recommend you specify the machine model before creating a design, since the sewing area 
differs with each model.  

1. Do one of the following: 

 Click Machine Model Setting on the Tools drop-down menu (or the context menu 
that appears when right-clicking), or the Machine Model Setting icon  in the 
toolbar. 

 On the keyboard, while holding down the Ctrl key, press the M key. 

The Machine Model Setting dialog box appears. 

 

2. Select B434E from the Machine Model Name  drop-down list.  
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The Preview window shows how the selected model’s sewing area and the design area will 

appear. 

3. In the Reference Point box, specify the reference point for positioning the sewing area 
frame in the design area.   

Also, make settings in the Change color group box if you prefer. 

4. Click the OK button to apply the specified settings. 

5. While holding down the keyboard’s Shift key, click on the design area. 

The sewing area frame is placed at the origin (0) of the design area’s coordinates. 

NOTE: The sewing area frame can be placed at any position.  Refer to 3-7-5. Specifying a 
sewing machine model for details. 

2-4-3. Importing an image 
An existing image file can be imported to the design area in order to create manual stitch data. 

NOTE: PS-300B can only import BMP or JPG format image files. 

1. Click Import From File on the Image drop-down menu, or the Import From File icon  
in the toolbar. 

The Open dialog box appears. 

 

2. In the Look in drop-down list and the list below it, select the folder that contains the 

image file you want to use, and then select the file. 

3. Click the Open button.  

The image is imported to the design area.  The image is positioned at the center  of the design 

area. 

(This section uses the following image.) 
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2-4-4. Adjusting the size of the image: 
If the image is either too large or too small for the sewing area frame of the specified machine 
model, you can reduce or enlarge the size of the image so that it fits into the sewing area. 

1. Click Select on the Shape  drop-down menu or click the Select icon  in the toolbar. 

2. Click the image.  

A selection frame (of dashes) appears around the image to show that it is selected, and handles 

(small squares) also appear on each corner and at the center of each side of the selection frame. 

3. Drag and move any of the handles until the image is enlarged or reduced to the desired 
size.  

4.  Click Resize  on the Modify drop-down menu or click the Resize  icon  in the toolbar. 

Input the desired size of the image, then close the dialog box. 

2-4-5. Tracing the image 
This image is symmetrical.  First draw the left half of the image with the Trace tool, and then 
create the right half using the Mirror Copy tool in the next procedure.   
 
With the Trace tool, you can easily create manual stitch data by tracing the imported image.  
Before tracing the image, the tracing pitch and margin must be specified. 

1. Set the tracing pitch and margin: 

(a) Do one of the following: 

 Click Option Setting on the Tools drop-down menu (or the context menu that 

appears when right-clicking), or the Option button  in the toolbar.   

 On the keyboard, while holding down the Ctrl key, press the T key. 

The Options Setting dialog box appears. 
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 (b) If necessary, change the pitch of stitches made with the Trace tool by inputting a 
value in the Trace Pitch input box. 

(c) If necessary, change the precision for tracing with the Trace tool by inputting a value 
in the Trace Margin input box. 
NOTE: Reducing the value in the Trace Margin box increases the precision for tracing the 

image; however, the image will need to be traced slowly.  Adjust the setting to 
match the desired tracing speed. 

(d) Click the OK button to apply the specified settings. 

2. Click Trace on the Shape  drop-down menu, or click the Trace icon  in the toolbar. 

3. Click on the image to specify the desired tracing-start point. 

4. Move the pointer to trace the image.  

Manual stitches are created with the specified pitch and margin. 

5. Right-click once to specify the end point to finish the tracing.  

The start point marker (“S”) and end point marker (“E”) for the created data appear. 

6. Check the newly created data by hiding the image using the following steps.  

(a) Click Show/Hide  on the View drop-down menu, or context menu that appears when 
right-clicking. 

(b) Check the Image check box in the Show/Hide  dialog box that appears. 
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(c) Click the OK button to close the dialog box. 

 

 

Tips for making fine tracing: 
Making a stitch point at the desired position 
Stitch points cannot always be made at the desired positions (a corner of the image, etc.) with 
the specified pitch.  You can also make stitch points at the desired positions using the 
following procedure. 

 While holding down the keyboard’s Shift key, click the left mouse button at the position 

where you want to make a stitch point. 

 

Drawing a smooth curve 
You may not be able to draw a smooth curve with the specified pitch.  In that case, you can 
draw a smooth curve with shorter pitches using the following procedure. 
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 While holding down the keyboard’s Shift key, click the left mouse button at the position 

where you want to make a stitch point.  Repeat this operation until a smooth curve is 
created.  

 

Deleting the last stitch point  
If you make any errors during tracing, you can delete the last stitch point by using the 
following procedure. 

 Press the keyboard’s Backspace or space key.   
Repeat the above to delete more points. 

 
Adjusting the stitch points after the tracing is finished  
You can move any stitch point to the desired position by selecting it with the Select Point  
tool.   

2-4-6. Making a symmetrical copy of the data   
You can duplicate the manual stitch data symmetrically on the basis of a reference line (mirror 
axis). 

1. Use the Select  tool to select the current manual stitch data. 

2. Click Mirror Copy on the Modify drop-down menu, or the Mirror Copy icon  in the 
toolbar.   

3. Draw a mirror axis in the design area by clicking the desired two points. 
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A symmetrical copy of the data is created on the basis of the mirror axis. 
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2-4-7. Converting two design elements into one  
The following procedure explains how to connect the current data (two design elements) and 
convert them into one. 

Reversing the sewing direction of design elements: 
The current link of the two design elements (the original and its copy) is not proper for sewing.  
By reversing the start and end points of the second element, it can be improved.  

1. Use the Select  tool to select the second design element.  

2. Click Swap Start/End Point on the Modify drop-down menu (or the context menu that 

appears when right-clicking), or the Swap Start/End Point icon  in the toolbar. 

The start and end points of the selected design element are switched. 

 

Aligning the end point of the first element to the start point of the second 
element: 

1. Use the Select  tool to select the second design element.   

2. Click Pivot on the Modify drop-down menu, or the Pivot icon  in the toolbar. 

The stitch points of both design elements are shown, and the shape of the pointer changes to 
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3. Click to select the start point of the second element. 

The selected point turns black. 

4. Click to select the end point of the first element. 

The second element moves so that the specified two points are overlapped. 

 

Connecting the design elements so that they are joined at a point: 
You can connect the end points of both design elements allowing you to convert two design 
elements into one.  

1. Using the Select Point tool , click to select the end point of the first design element.  

(On the list box that appears, select the proper one.) 

The selected point turns black. 

2. Click Connect on the Modify-Point drop-down sub-menu (or the context menu that 
appears when right-clicking), or the Connect icon  in the toolbar. 

3. Click the same point again.  

The two points are connected into one. 

 

2-4-8. Reading data from a sewing machine  

Read the desired data from a sewing machine ROM by using a ROM reader/writer and save it 
as a ROM file in the computer. 
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NOTE: In order to connect to the ROM reader/writer (PRW-1), the baud rate and COM port must be 
correctly set in Option Setting on the Tools drop-down menu.  

1. Click Read From ROM on the File drop-down menu, or the Read From ROM icon  in 
the toolbar. 

The Read From ROM dialog box appears. 

 

 

2. Insert a sewing machine ROM into the ROM reader/writer, and Click the Read button.  

All data in the sewing machine ROM is read and displayed in the Read from ROM dialog box. 

3. In the Read From ROM dialog box, make settings for the ROM file to which you want 
to store the data you created.   
(Refer to “3-1-8. Reading data from a sewing machine ROM” of “Chapter 3. 
Reference” for details.) 

4. In the Save To ROM File dialog box, make the following settings.  

 Specify the desired folder where you will store the ROM file with the Browse button 
at the right of the Folder Name  box. 

 Input the desired file name for the ROM file in the ROM File input box. 

5. Click the Save button.  

The ROM file is stored in the specified folder. 
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2-4-9. Exporting the data to a ROM file 
Export the data you created to the ROM file stored in the above procedure.   

1. Click Export to Machine  on the File drop-down menu, or the Export to Machine icon  
in the toolbar. 

The Export to Machine dialog box appears. 

 

2. Click the Browse button and select the folder where the ROM file is stored. 

The ROM File list shows only the files and their associated information that is available for 

B434E in the folder.   

3. Click the Export button to save the data to the selected ROM file. The data is added to 
the end of the ROM file.   

NOTE: To export the data to a new ROM file you create:   
Click the Export As  button.  In the Import ROM File Name  dialog box that appears, 
input the new ROM file name and comments, and then click the OK button. By using this 
function, you can keep the ROM file you selected as a master file. 
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2-4-10. Writing the ROM file to a sewing machine ROM 
You can write the ROM file you saved in the above procedure to a sewing machine ROM by 
using a ROM reader/writer. 

1. Click Write to ROM on the File drop-down menu, or the Write to ROM icon  in the 

toolbar. 

The Write to ROM dialog box appears. 

 

2. Click the Browse button to select the folder where you stored the ROM file. 

The ROM File list shows only the files and their associated information that is available for the 

B434E in the folder.   

3. Click on the ROM file name in the ROM File list to select it. 

The selected file name is highlighted, and all program numbers in the file are shown in the ROM 

Data list. 

4. If you have the PRW-1(SW-1), click the Write ROM button.  

All data in the specified ROM file is written to the ROM of the specified sewing machine.  
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5. If you don’t have the PRW-1(SW-1), click the Write to MOT File button, the selected 

file will be converted to MOT file which you can write it to machine ROM by any ROM 
reader/writer.  
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Chapter 3. Reference 
This chapter describes all the functions of PS-300B.  Descriptions of each command are 
basically classified according to the groups shown in the Menu. 

 3-1. File 
Almost all the functions described here can be selected from the File drop-down menu.  The 
parenthesis following each title includes the name of the command on the drop-down menu, the 
icon on the toolbar, and/or the shortcut keys. 

3-1-1. Creating a new design area (File-New, , Ctrl+N) 
To create a new design for sewing data, first create a new design area in the PS-300B main 
window by doing one of the following: 

 On the File drop-down menu, click New.  

 Click the New icon  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the N key. 

3-1-2. Opening an existing file (File-Open, , Ctrl+O) 
PS-300B supports the file formats of the following extensions:  
 

Extension File type  

emb Brother embroidery file  

dxf Auto CAD DXF file  

dst, .dsb, .dsz TFD stitch file  

if2 Satra format 
 

To open a file that has previously saved: 

1. Do one of the following: 

 On the File drop-down menu, click Open. 

 Click Open icon  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the O key. 

The Open PS-300B File dialog box appears. 
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2. In the drop-down list at the top left corner of the dialog box, select the format for the file 

that you want to open. 

3. In the list in the left window of the dialog box, select the folder containing the desired file. 

The images of the available files contained in the folder are previewed in the right window of the 

dialog box. 

NOTE: The images of files in the format designated in step 2 only are previewed. 

4. Select and click on the file that you wish to open, then click the OK button. 

The selected file is opened in the main window. 

NOTE: If there are too many files in the folder that you have selected, it may take a little longer 
time until you can view all of the previews. In that case, please check the progress with 
the progress bar at the bottom of the dialog box. 

3-1-3. Closing the current data (File-Close) 

To close the current data 

Click the Close on the File drop-down menu.  

 If there are unsaved changes in the current data, a message appears asking if you want to 
save the changes. Do one of the following: 

 To save the changes, click the Yes button. 

 To close the data without saving the changes, click the No button. 
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 To quit trying to close the data, click the Cancel button. 

3-1-4. Saving the current data in a file 
Design data can be saved in the emb format.  
 
Note: Sewing data can be saved in the dxf format.  Sewing data saved in the dxf format can 

only be read by CAD software. 

To save the data in the current format (File-Save, ): 

Do one of the following: 

 On the File drop-down menu, click Save. 

 Click the Save icon  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the S key. 
 
If the data has already been named, it will be overwritten with the current file name. 
If the data is still unnamed (i.e. it has never been saved as a file) or if, for some reason, the 
original file cannot be found, the Save As dialog box appears. 
In the Save As dialog box, follow the procedure for To save the data with a desired name 
and in the desired format below.   
 

To save the data with a desired name and in the desired format (File-Save 
As): 

1. On the File drop-down menu, click Save As. 

The Save As dialog box appears. 

2. In the Save in drop-down list and the list below it, select the folder where you want to 
save the data as a file. 

3. In the File name  box, input the desired file name. 

4. In the Save as type  drop-down list, select the emb format in which you want to save the 
file.  (It is also possible to export sewing data in dxf format.) 

5. Click the Save button.  

The data is saved in a file of the selected format. 

3-1-5. Importing an existing file (File-Import, ) 
A data file with any of the following extensions can be imported in the current design area.  
The data is automatically adjusted to the proper size for the current data. 
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Extension Description 

emb Brother embroidery file  

dxf Auto CAD DXF file  

dst, .dsb, .dsz TFD stitch file 

if2 Satra format 

 

To import a file: 

1. Do one of the following: 

 On the File drop-down menu, click Import. 

 Click the Import icon  in the toolbar. 

The Open PS-300B File dialog box appears. 

2. In the drop-down list at the top left corner of the dialog box, select the format for the file 

that you want to import. 

3. In the list in the left window of the dialog box, select the folder containing the desired file. 

The images of the available files contained in the folder are previewed in the right window of the 

dialog box. 

NOTE: The images of files in the format designated in step 2 only are previewed. 

4. Select and click on the file that you want to open, then click the OK button. 

5. Click on the point where you want to place the imported file in the design area of the 
main window. 

The imported file is placed at the specified point. 

 
Follow the instructions below to place the imported file correctly: 

1. If a sewing area of a specified machine model is set in the design area:   

 While holding down the keyboard’s Shift key, click the left mouse button.  The 
center of the imported file aligns with the center of the sewing area.  

 While holding down the keyboard’s Ctrl key, click the left mouse button.  The 

center of the imported file aligns with the original point of the specified machine 
model. 
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2. If a sewing area of a specified machine model is not set in the design area:   

While holding down the keyboard’s Ctrl or Shift key, click the left mouse button.  
The center of the imported file aligns with the origin (0) of the design area’s 
coordinates. 
* For details on setting a sewing area of a specified machine, refer to 3-7-5. 

Specifying a sewing machine model. 

3. Click any of numeric keys on the keyboard to display the Input Point dialog box.  

Then you can input the absolute coordinates of the imported file’s center point, and 
click the OK button to execute.  The center of the imported file will be placed at the 
specified point. 

4.  While holding down the keyboard’s Ctrl and Shift key, click the left mouse button.  
The center of the imported file aligns with the center of the design element(s) in the 
design area. 

 

3-1-6. Importing data from a sewing machine (File-Import From 
Machine, ) 
You can import data that is saved in the storage media of a sewing machine. 

NOTE: In order to connect to the floppy disk drive FD300, the COM port must be correctly set in 
Option Setting on the Tools drop-down menu.   

In order to import data from the CF card, set the CF drive in the Option Setting dialog box 
first. 

To import data from a sewing machine: 

1. Do one of the following: 

 On the File drop-down menu, click Import from Machine . 

 Click the Import from Machine icon  in the toolbar. 

The Import from Machine dialog box appears. 
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2. In the Import from Machine dialog box, specify the machine model and make settings for 
selecting the data you want to import. 

Item Description 

Machine Model Select the model from this drop-down list. 
NOTE: Depending on the type of media for the selected model, some items 
in the dialog box will be unavailable. 

Machine ID Available when a model that supports the ISM format (KE430D or BE438D) 
is selected.  If the drop-down list is available , Default button can be used. 

Select the ID of the machine model from the drop-down list.  (Setting range: 
00 to 99) 

NOTE: If the Machine ID is changed, the Folder Name will be changed 
automatically.   

Default Available when a model that supports the ISM format (KE430D or BE438D) 
is selected. 

Specify the default folder with this button.  When this button is clicked, the 
CF drive specified in the Option Setting  dialog box on the Tools menu is 
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selected as the default drive. 

Folder Name  Shows the folder where available data is stored.  (Default is the folder that 
had been selected the last time the same machine model was selected.)   
Click the Default button to show the default folder.  The desired folder can 
also be selected with the Browse button. 

Browse Click this button to select a different folder.  
In the Browse for Folder dialog box that appears, select the desired folder, 
and then click the OK button. 

ROM File  Available when the media of the selected model is the ROM type. 
The ROM files under the specified folder are shown. 

Show all model’s ROM file:  
The ROM File list shows only the files and their information available for the 
selected machine model in the folder.  Check this box to show all files in the 
folder. 

MOT.HEX:  
If the ROM files are MOT or HEX format, they should be converted to BIN 
files for them to be displayed in the ROM file list.  When this button is 
clicked, the dialog box appears.  MOT or HEX files selected in the dialog 
box are converted to BIN files and displayed in the ROM file list.   

ROM file list:   
Shows the following information for ROM files. 

ROM file name   
ROM version    
Number of  programs (amount of data)  
Machine model name   
Comments   
Last modified date   

Click the head of each column to sort its contents. 

Data Data list:   
If the media of the selected model is ROM type, it shows all data (programs) 
in the selected ROM files. If the media of the selected model is FD-300, it 
shows all the program numbers that the selected model can support. If the 
media is a different type, it shows the program number which has data in the 
specified folder. Clicking a program number shows the following information 
for the program.  (If the clicked program No. has no data, no information will 
be shown.) 

Program No.   
End Code   
Number of Stitches   
Mask Size   
Comments   

Number of Stitch:  
Shows the total number of stitches in the file. 
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Available if the selected program number has data.  Click this to delete the 
selected data from the media. 

 
If there is too much data, it may take a little longer for all the icon images to 
be displayed.  By using this function, all the data will be shown in default 
icons.  When a program number is selected, its data will be shown in an icon. 

 
Click this to view icons for all data.  Depending on the amount of data, it may 
take a long time to display all the icons. 

 
Click this to quit displaying icon images for all data (after the All button  
is clicked). 

 
Click this to display all data’s information as a list. 

3. In the Data list, select the data to be imported, and then click the Import button.  

The selected data is imported to the current design area. 

NOTE: If the current design area already contains data, you can select whether to merge the 
imported data to the existing one or to import the data as a new file.  You can also place 
the imported data at any position in the design area. 

 
If you import the data as a new file, follow the instructions below to place the 
imported file correctly: 

1. If a sewing area of a specified machine model is set in the design area:   

 While holding down the keyboard’s Shift key, click the left mouse button.  The 
center of the imported file aligns with the center of the sewing area.  

 While holding down the keyboard’s Ctrl key, click the left mouse button.  The 

center of the imported file aligns with the original point of the specified machine 
model. 

2. If a sewing area of a specified machine model is not set in the design area:   
While holding down the keyboard’s Ctrl or Shift key, click the left mouse button.  
The center of the imported file aligns with the origin (0) of the design area’s 
coordinates. 
* For details on setting a sewing area of a specified machine, refer to 3-7-5. 

Specifying a sewing machine model. 

3. Click any of numeric keys on the keyboard to display the Input Point dialog box.  

Then you can input the absolute coordinates of the imported file’s center point, and 



70/164 

click the OK button to execute.  The center of the imported file will be placed to the 
specified point. 

4.  While holding down the keyboard’s Ctrl and Shift key, click the left mouse button.  
The center of the imported file aligns with the center of the design element(s) in the 
design area. 

 

3-1-7. Exporting data to a sewing machine (File-Export To Machine, 
) 

You can export data created in PS-300B to the storage media of a sewing machine. 

NOTE: In order to connect to the floppy disk drive FD300, the COM port must be correctly set in 
Option Setting on the Tools drop-down menu.  

In order to import data from the CF card, set the CF drive in the Option Setting dialog box 
first. 

To export data to a sewing machine: 
If you have not selected a machine model, select one first.   

NOTE: If you start the following operation without selecting a machine model, a dialog box appears 
prompting you to select a machine model. 

To select a machine model, refer to 3-7-5. Specifying a sewing machine model. 

1. Do one of the following: 

 On the File drop-down menu, click Export to Machine . 

 Click the Export to Machine icon  in the toolbar. 

The Export to Machine dialog box appears. 
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2. In the Export to Machine dialog box, make settings for selecting the data you want to 

export 

Item Description 

Machine Model Selected model name is displayed here. 
NOTE: Depending on the type of media for the selected model, some items 
in the dialog box will be unavailable. 

End Code Specify the end code of the data you will export by selecting it from the drop-
down list. 

Data Data list:   
Shows all the program numbers that the selected model can support in the 
list. Clicking a program number shows the following information for the 
program.  (If the clicked program number has no data, no information will be 
shown.) 
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Program No.   
End Code   
Number of Stitches   
Mask Size   
Comments   

 
If the selected machine model supports the ISM format, you can store 
comments to each data.  First select the program No., and then click this 
button.  In the dialog box that appears, edit comments.  When exporting the 
data, the comments will be exported with the data. 

NOTE: The other items in this dialog box are the same as Import From Machine  dialog box. 

3. In the Data list, select the data to be exported, and then click the Export button.  

The selected data is exported to the specified folder. 

NOTE: To export the data to a new ROM file you create:   
Click the Export As  button.  In the Import ROM File Name  dialog box that appears, 
input the new ROM file name and comments, and then click the OK button. By this 
function, you can keep the ROM file which you selected as a master file. 

If you want to export a ROM file in the MOT format, click Option Setting  on the Tools  
drop-down menu.  In the ROM File group box, check the Export ROM File As MOT 
Format check box. When you select a ROM file and export data to it, it will create a 
MOT file with the same name of the selected ROM file in the same folder. You can write 
the MOT file to PROM by any ROM writer. 

 

3-1-8. Reading data from a sewing machine ROM (File-Read From 
ROM, ) 

You can read sewing data from a sewing machine ROM by using a ROM reader/writer.  The 
data read can be saved as a ROM file. 

NOTE: In order to connect to the ROM reader/writer (PRW-1), the baud rate and COM port must be 
correctly set in Option Setting on the Tools drop-down menu. It will take a little while to read 
data from a PROM.  Do not click anywhere while reading data from a PROM otherwise, it 
may fail to read data.  

To read data from a sewing machine ROM: 

1. Do one of the following: 

 On the File drop-down menu, click Read From ROM. 

 Click the Read From ROM icon  in the toolbar. 

The Read From ROM dialog box appears. 

2. Insert a sewing machine ROM into the ROM writer, and Click the Read button.  
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All data in the sewing machine ROM is read and displayed in the Read from ROM dialog box. 

3. In the Read From ROM dialog box, make settings for the ROM file to which you want 
to store the data.   

Item Description 

Read From 
ROM 

Model Name :   
Shows the machine model name for which the read ROM file is used. 

ROM Version:   
Shows the version number of the read ROM file. 

Number of Data:   
Shows the total number of data in the read ROM file. 

Check Sum:   
Shows the check sum value when the ROM file is read. 

Data list:   
Shows the all data (programs) in the ROM file.  Clicking a program number 
shows the information for the program.   
 

NOTE: The other items are the same as Import From Machine  dialog box. 

4. In the Save To ROM File dialog box, specify the ROM file to which you will store the 
ROM file .  

Item Description 

Folder Name  
/Browse 

The Folder Name  box shows the folder where you will store the ROM file .  
The desired folder can also be selected with the Browse button in the right of 
the box. 
To select a different folder, click the Browse button. In the Browse for 
Folder dialog box that appears, select the desired folder, and then click the 
OK button. 

ROM File  
/Browse 

Specify the file name for storing the ROM file here.  You can input a file 
name directly in this box.  An existing file can also be selected with the 
Browse button in the right of the box. 

To select an existing file, click the Browse button. In the Browse for File  
dialog box that appears, select the desired file, and then click the OK button. 

Comment Input comments for the ROM file you will store here. 

5. Click the Save button.  

The selected ROM file is stored in the specified folder. 
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3-1-9. Writing data to a sewing machine ROM (File-Write to ROM, ) 
You can write data to a sewing machine ROM by using a ROM reader/writer. 

NOTE: In order to connect to the ROM writer (PRW-1), the baud rate and COM port must be correctly 
set in Option Setting on the Tools drop-down menu. It will take a little while to write data to a 
PROM.  Do not click anywhere while writing data to a PROM otherwise, it may fail to write 
data.  

 

To write data to a sewing machine ROM: 

1. Do one of the following: 

 On the File drop-down menu, click Write to ROM. 

 Click the Write to ROM icon  in the toolbar. 

The Write to ROM dialog box appears. 

 

2. In the Write to ROM dialog box, specify the machine model and make settings for 
writing data to a sewing machine ROM. 

Item Description 

ROM Type  Specify the type of sewing machine ROM to be used. 
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ROM File  Edit Comment:  
Edit comments for the selected ROM file.  
Select a ROM file from the list, and then click this button.  In the dialog box 
that appears, edit comments. If the ROM file already has comments, they are 
also shown. 

Write to Mot 
File  

Click this to convert the selected ROM file to MOT format which can be 
write to a machine ROM by any PROM reader/writer (not only the SW-1). 

Write ROM Click this to write the selected ROM file to a sewing machine ROM. 

Check Sum After the data is written to the ROM, the corresponding check sum appears in 
this box. 

3. Click on the ROM file name in the ROM File list to select it. 

The selected file name is highlighted, and all program numbers in the file are shown in the ROM 

Data list. 

4. Click the Write ROM button.  

All data in the specified ROM file is written to the ROM of the specified sewing machine.  

NOTE: The other items in this dialog box are the same as Import From Machine  dialog box. 

 

To copy data from a ROM (or ROM file) and write it to a ROM (or ROM file): 

1. Do one of the following: 

 On the File drop-down menu, click Write to ROM. 

 Click the Write to ROM icon  in the toolbar. 

The Write to ROM dialog box appears. 

2. In the ROM Copier group box, click the appropriate button.  

Group Description 

ROM Copier Add Data:  
Click this to add copied data to a ROM or ROM file (in the last order). 
OverWrite Data:  
Click this to overwrite all data in a ROM or ROM file with the copied data. 
Duplicate ROM:  
Click this to copy data from a ROM to a blank ROM. 

When the Add Data  or OverWrite Data  button is clicked, a message appears, allowing you to 

select the location of the ROM data to be copied. 

3. Do one of the following: 
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 If the data to be copied is on a ROM, insert the ROM into the ROM reader/writer, and 

then click the ROM button.  

A message appears, instructing you to insert the ROM into the ROM reader/ writer.  

Then, click the OK button. 

 If the data to be copied is in a ROM file, click the FILE button.  

The Select ROM File dialog box appears. 

 
In the Select ROM File dialog box, specify the machine model and make settings for 
selecting a ROM file. 

Select the desired ROM file, and then click the OK button. 

A message appears, allowing you to select the location where the ROM data is to be copied to. 

4. Do one of the following: 

 If the data is to be copied to a ROM, insert the ROM into the ROM reader/writer, and 
then click the ROM button.  

A message appears, instructing you to insert the ROM into the ROM writer.  

Then, click the OK button.  

 If the data is to be copied to a ROM file, click the FILE button.  

The Select ROM File dialog box appears. 

In the Select ROM File dialog box, specify the machine model and select the ROM 
file where the data is to be copied to, and then click the OK button.  

A message appears, allowing you to select the location where the ROM file is to be stored.  

Continue with step 5. 

5. Do one of the following: 
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 If the data is to be stored on a ROM, insert the ROM into the ROM reader/writer, and 

then click the ROM button.  

A message appears, instructing you to insert the ROM into the ROM reader/writer. 

Click the OK button. 

 If the data is to be stored in a ROM file, click the FILE button.  

The Select ROM File dialog box appears. 

In the Select ROM File dialog box, specify the machine model and select the ROM 
file where the data is to be stored, and then click the OK button. 

A message appears, showing the result of the copy operation. 

 

To copy data from a ROM to a blank ROM: 

1. Do one of the following: 

 On the File drop-down menu, click Write to ROM. 

 Click the Write to ROM icon  in the toolbar. 

The Write to ROM dialog box appears. 

2. In the ROM Copier group box, click the Duplicate ROM button.  

A message appears, instructing you to insert the ROM containing the data to be copied into the 

ROM reader/writer. 

3. Insert the ROM containing the data into the ROM reader/writer, and then click the OK 
button. 

A message appears, instructing you to insert the destination ROM into the ROM reader/writer. 

4. Insert the destination ROM into the ROM reader/writer, and then click the OK button.  

All data on the source ROM is copied onto the destination ROM. 

 

3-1-10. Making setup for printing (File-Print Setup) 
Before printing the current data, the printing settings must be specified. 

To make the printing settings: 

1. On the File drop-down menu, click Print Setup.  
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The Print Setup dialog box appears. 

 

2. In the Print Setup dialog box, make settings for printing the current data.  

Item/group box Description 

Printer group 
box 

Name:   
Select the Printer from the drop-down menu. 
Status:   
Displays current status of the printer. 
Type: 

Displays a printer type. 

Where :   
Displays either the place where the printer is set or IP address. 

Comment: 
Display comments. 

Paper Size group 
box 

Size: 
Select a paper size to be printed from drop-down menu. 
Source: 

Select a tray to be used from drop-down menu. 

Orientation Portrait: 
Click this to print papers in lengthways. 

Landscape: 

Click this to print papers in sideways. 
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Header:   
Check the Header check box to print the information of the design such as 
the file name, comment, the number of stitch, last modified date and the data 
size. 

Sewing Area:   
Check the Sewing Area check box to print the sewing area of the selected 
machine model.  

Outline:   
Check the Outline  check box to print outlines.  

Stitch:   
Check the Stitch check box to print stitch data.  Stitch Info is also printed.   

Print Setting 
group box 

Actual Size:   
Select this to print the current design in its actual size.   

If the current design can be printed on one sheet of paper, it is printed on the 
center of the sheet.  If two or more sheets are needed for printing, the sheet 
number is also printed automatically on the upper right part of each sheet.   
The Sheet Info is printed on another sheet. 

Fit Paper:   
Select this to print both the current design and the Sheet Info on one sheet.  
The enlarged/reduced size differs depends on the type and size of papers. 

Preview  The same with the Print Preview command on the File  drop-down menu. 
To preview the data, click this button. The preview window for the data 
appears. For more details, refer to Print Preview. 

Print  The same with the Print command on the File  drop-down menu.   
To print the data with the specified settings, click this button. The Print 
dialog box appears. For more details, refer to Print. 

OK Click this to apply the specified settings. 

Cancel Click this to cancel the specified settings. 

3. Click the OK button to apply the specified settings. 

 

3-1-11. Previewing printing image (File-Print Preview) 

To preview the printing image: 

1. On the File drop-down menu, click Print Preview. 

The preview window appears to show the printing image. 

2. Use the buttons in the toolbar above the preview window if you prefer. 

The buttons and their functions are as follows. 



80/164 

Button Description 

Zoom In Click this button to enlarge the preview size, or click on the preview image 

when the pointer’s shape is . 

Zoom Out Click this button to reduce the preview size, or click on the preview image 

when the pointer’s shape is . 

Print  The same with the Print command on the File  drop-down menu.   
To print the data with the specified settings, click this button. The Print dialog 
box appears. For more details, refer to Print. 

Close Click this to close the preview window. 
 

3-1-12. Printing the current data (File-Print, , Ctrl+P) 

To print the current data: 

1. Do one of the following: 

 On the File drop-down menu, click Print. 

 Click the Print button  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the P key. 

The Print dialog box appears. 

2. In the Print dialog box, make settings for printing the current data.  

Item/group box Description 

Printer group 
box 

Name:   
Select the printer from the drop-down list. 

Properties: 
Click this button to specify the printer properties.  (The printer’s Properties 
dialog box appears. For more details, refer to the user’s manual for the 
printer.)   

Page Range 
group box 

Select the pages you want to print. 
Select All to print all pages.  To print the desired page(s) only, input the 
range of pages you want to print. 

Number of 
copies group box 

In the input box, input or select the desired number of copies. 
To collate, check the Collate check box. 

OK Click this button to start printing the current data with the specified settings. 

Cancel Click this button to close this dialog box without starting printing. 
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NOTE: If the printer has not yet been set up, a warning message appears. If the OK button is 
clicked, the Print Setup dialog box appears. Refer to Print Setup for more details. If the 
Cancel button is clicked, the Print dialog box appears. 

 

3-1-13. Viewing the file information (File-Design Info  ) 

To view the properties for the current data: 

Do one of the following: 

 On the File drop-down menu, click Design Info.  

 Click the Design Info icon in the toolbar. 

 Right-click to display the context menu, and then click Design Info. 

The Design Information dialog box appears.   

 
The details of the information are as follows.   

Item/group box Description 

General group 
box 

Design Name:   
Shows the design name of the current design. 
Mask Size:   
Shows the mask size of the whole data in the design area.   
Number of Stitches:   
Shows the total number of stitches. 
Number of Needle Points:   
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Shows the total number of needle drop points.   
Number of Feeds:   
Shows the total number of feeds.   
Number of Codes:   
Shows how many times each code is used.  (The number of levels for each 
code will not be counted.)  

Last Version:   
Shows the date and time that the file was last changed.    

Comment:   
The designer’s name, the design name and other comments can be inputted in 
this box.   

Parameters 
group box 

Maximum stitch length:   
Shows the maximum stitch length.  (Default: The maximum pitch of the 
selected machine model or 12.7 mm if no machine model is selected.) 
Minimum stitch Length:   
Shows the minimum stitch length.  (Default: The minimum pitch of the 
selected machine model or 0.05 mm if no machine model is selected.) 

Maximum number of stitches:   
Shows the maximum number of stitches that can be created for the selected 
machine model. 

Machine group 
box 

Model Name:   
Shows the name of the selected machine model. 

Sewing Area:   
Shows the frame size of the sewing area of the selected machine model. 

Original Position:   
Shows the sewing start point of the frame. 

OK Click this button to close the dialog box saving the comment you inputted. 

Cancel Click this button only to close the dialog box. 

 

3-1-14. Opening the recently used files (File-Recent Files) 
You can open a maximum of 16 most recently used files.  

To open a file that has recently been used: 
Point to Recent Files on the File drop-down menu, and then click the name of the file that you 
want to open. 

NOTE: The extensions of the supported file formats are emb, dst, dsb, dsz, dxf and if2.  

3-1-15. Quitting the PS-300B application (File-Exit) 

To quit the PS-300B application: 
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Click Exit on the File drop-down menu. 
 

If there are unsaved changes in the current design, a message appears asking if you want to 
save the changes. Do one of the following: 

 To save the changes, click the Yes button. 

 To close the data without saving the changes, click the No button. 

 To quit trying to close the design, click the Cancel button. 
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3-2. Shape 
This section describes how to create design elements (outline data, manual stitch data and 
manual feed data). 
Basically, you will create outline data at first.  (Stitch data is automatically generated from the 
outline data.)  You can create outline data applying necessary attributes to it, such as stitch type 
(running stitch or zigzag stitch), and stitch pitch.   
In addition, PS-300B allows you to create manual stitch data directly without creating outline 
data.   
Almost all the functions described here can be selected from the Shape  drop-down menu.  The 
parenthesis following each title includes the name of the command on the drop-down menu 
and/or the icon on the toolbar.  

3-2-1. Creating outline data  
PS-300B is able to create various types of outlines: straight lines, circles, curved lines, ellipses, 
and arcs.  The eight drawing commands in the table below are available from the Shape  drop-
down menu or icons in the toolbar. 
The basic operation to create outline data is: (1) draw lines with the mouse manually, (2) use 
the Input Outline (Stitch, Feed) dialog box, and (3) use the Input Point dialog box.  You can 
change the drawing methods and the commands in the middle of an operation. 
 

Command on the Shape menu Icon Function 

Straight Line   Draws a straight line. 

Spline   Draws a curved line. 

Arc  Draws an arc.  (You can also draw an arc 
connected to the previous data smoothly.) 

Rectangle   Draws a rectangle  or a square. 

Polygon  Draws a polygon. 

Circle   Draws a circle from the specified 3 points. 

Center Circle   Draws a circle  from a specified point as the center 
and radius. 

Ellipse  Draws an ellipse. 

 

To draw an outline manually: 

1. Do one of the following: 

 On the Shape  drop-down menu, click one of the above eight commands for drawing 
the desired shape of outline. 
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 In the toolbar, click the icon for drawing the desired shape of outline. 

When the pointer is moved into the design area, its shape changes to the one corresponding to the 

selected command. 

NOTE: For details on drawing the desired shape of outline, refer to “3-2-2 Selecting commands 
for drawing the desired outlines”. 

2. In the design area, click to specify the start point of the outline (1 in the figure below), 
and then continue clicking at the points that will define the path of the outline (2 through 
6 in the figure below).  

 
NOTE: When Snap Setting  on the View drop-down-menu is active, the pointer snaps to the 

specified target. 

To delete the last point you have inputted, press the keyboard’s Backspace  or Space  key.  
Repeat pressing the Backspace or Space key to delete more points.   
To delete all points, press the keyboard’s Esc key.   

 

3. After specifying the end point of the outline, right-click once to finish the outline.  

The start point marker (“S”) and end point marker (“E”) for the outline appear. 

NOTE: To close an outline connecting the end point to the start point, click Close Outline  on the 
Shape  drop-down menu or click the Close icon  in the toolbar before finishing the 
outline. 

4. Repeat steps 1 to 3 to draw more outlines. 

The end point of the previous outline and the start point of the current outline are connected with 

a feed or a stitch that is specified in Property on the View drop-down menu.   

NOTE: To create another outline linked with the current outline, click Continue on the Shape 
drop-down menu or click the Continue icon  in the toolbar.   

 

To draw an outline using the Input Outline (Stitch, Feed) dialog box: 
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You can draw an outline by specifying the coordinates of points configuring the outline on the 
design area.  

1. Do one of the following: 

 On the Shape  drop-down menu, click one of the eight commands in the above table 
for drawing the desired shape of outline. 

 In the toolbar, click the icon for one of the eight commands in the above table for 

drawing the desired shape of outline. 

When the pointer is moved into the design area, its shape changes to the one corresponding to the 

selected command. 

NOTE: For details on drawing the desired shape of outline, refer to “3-2-2 Selecting commands 
for drawing the desired outlines”. 

2. Press any of the numeric keys on the keyboard.  

The Input Outline (Stitch, Feed) dialog box appears. 

 

3. Make necessary settings and input values in the Input Outline (Stitch, Feed) dialog box 

to create the desired shape of outline. 
 

Item/group box Description 

Outline Type  group box The selected outline type is shown in the drop-down list. You 
can change the outline type by selecting the desired type from 
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the list.   
The items to which you can input values differ from the 
selected outline type as follows.   

Straight Line, Spline, 
Arc, Polygon 

The coordinates of the maximum 
of 50 points can be inputted 
continuously. 

Rectangle Only two points (for the upper-left 
and lower right corners, or the 
lower-left and upper-right corners) 
can be inputted. 

Circle Only three points on the 
circumference of a circle can be 
inputted. 

Center Circle The coordinates of the center of a 
circle and the radius can be 
inputted. 

Ellipse The coordinates of the center of an 
ellipse, the length of major and 
minor axes and the tilt angle can be 
inputted.   
(+ in the clockwise direction, - in 
the counterclockwis e direction.) 

Open Outline/Close Outline  
Select Close Outline  to close an outline.  Select Open 
Outline  to leave it open. 

Absolute Coordinate When this is selected, values you input will be the distance 
from the origin (0) of the design area’s X-Y coordinates. 

Relative Coordinate From 
the Previous Point 

The relative distance from the point specified previously.   
When this is selected, The  Reference Point group box just 
below is available.   

The First Reference Point 
group box 

Select the reference point of the data from the drop-down list 
for inputting relative coordinates.  The absolute values of the 
specified point are shown in the boxes at right. 

When Sewing Area Center is selected for example, the first 
point’s values you input in the input box below will be the 
relative distance from the center of the sewing area.   
NOTE: If nothing has been selected in the drop-down list, 
specify the first reference point by inputting the absolute value 
in the boxes at right.  If no value is inputted, (0, 0) is 
automatically applied. 

X(mm)/Y(mm) 
/Angle/Length(mm) input 
box 

Input values for points to define the paths of the outline. (One 
row/point.) 

X(mm): The horizontal distance 

Y(mm): The vertical distance 
Angle(°)/Length(mm): Specify the angle and length of the 
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path. 
NOTE: Refer to “Example of inputting values” below.   
The keyboard’s Tab key and arrow keys can be used to 
determine the inputted value and move to the next cell. 

OK Click this button to create an outline with the settings you 
have made, and close this dialog box. 

Cancel Click this button to cancel the settings you made in this dialog 
box, and close this dialog box.   
NOTE: However, you cannot cancel the settings which have 
been confirmed by clicking the Confirm button. 

Preview Click this button to preview the outline created with the 
settings you have made. 

Confirm Click this button to create an outline with the settings you 
have made.  Continue inputting values to create more outlines. 

NOTE: The right side in horizontal direction is positive, the left negative; the upper part in the 
vertical direction is positive, the lower negative.  
As for angles, the horizontal line (the X axis) indicates 0°, angles in the clockwise 
direction are 0 to 360°, and angles in the counterclockwise direction are 0 to -360°. 

4. When you have completed the box, click the OK button. 

5. Repeat steps 1 to 4 to draw more outlines. 

The end point of the previous outline and the start point of the current outline are connected with 

a feed or a stitch that is specified in Property on the View drop-down menu.   

 

Example of inputting values 

 Example 1 

To specify a point at the position where it is moved 50 mm to the right in the X 

direction and 30 mm up in the Y direction, input “50” in the X cell and “30” in the Y 

cell. 

 

Example 2 

To specify a point at the position -30.5° and 60 mm, input “-30.5” in the Angle cell 
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and “60” in the Length cell. 

 

Example 3  

To specify a point at the position 120° and 50.2 mm to the left from the previous point, 

input “120” in the Angle cell and “-50.2” in the X cell. 

 

Example 4  

To specify a point at the position -80° and 60.5 mm up in the Y direction, input “-80” 

in the Angle cell and “60.5” in the Y cell. 

 

 

To draw an outline using the Input Point dialog box: 
You can draw an outline manually or by specifying the coordinates of points configuring the 
outline on the design area.  

1. Do one of the following: 

 On the Shape  drop-down menu, click one of the eight commands in the above table 
for drawing the desired shape of outline. 
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 In the toolbar, click the icon for one of the eight commands in the above table for 

drawing the desired shape of outline. 

When the pointer is moved into the design area, its shape changes to the one corresponding to the 

selected command. 

NOTE: For details on drawing the desired shape of outline, refer to “3-2-2 Selecting commands 
for drawing the desired outlines.” 

2. In the design area, click to specify the start point of the outline. 

3. Press any of the numeric keys on the keyboard.  

The Input Point dialog box appears. 

 

4. Input values in the Input Point dialog box to specify the next point. 

When you have completed this dialog box, click the OK button. 
 

Item Description 

Relative Coordinate When the Relative Coordinate  check box is checked, values 
you input will be the relative distance from the previous point.  
When the check box is cleared, the absolute coordinate is 
applied and values you input will be the distance from the 
origin (0) of X-Y coordinates. 

X(mm)/Y(mm) Input values of the next point. 
X(mm): The horizontal distance 

Y(mm): The vertical distance 

Refer to “Example of inputting values”. 

Angle (Degree(s)) 
/Length(mm) 

Available when the Relative Coordinate check box is 
checked. 
You can specify the next point by inputting the angle and/or 
length of the path of outline. 
Refer to “Example of inputting values”. 

OK Click this button to apply the values you have inputted in this 
dialog box and close the dialog box. 
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Cancel Click this button to cancel the values you have inputted in this 
dialog box. 

NOTE: The right side in horizontal direction is positive, the left negative; the upper part in the 
vertical direction is positive, the lower negative.  
As for angles, the horizontal line (the X axis) indicates 0°, angles in the clockwise 
direction are 0 to 360°, and angles in the counterclockwise direction are 0 to -360°. 

 When you have made the settings that conflict, PS-300B automatically applies the values 
in the following priority.   
  1. X and Y-coordinates  
  2. X-coordinate + Angle  
  3. Y-coordinate + Angle  
  4. Length + Angle  

5. Repeat step 2 or 3-4 to add more points to the outline. 

NOTE: To delete the last inputted point, press the keyboard’s Backspace  or Space  key.  To 
delete all points, press the keyboard’s Esc key.   

6. After specifying the last point in the outline, right-click once to finish the outline.   

The start point marker (“S”) and end point marker (“E”) for the outline appear. 

NOTE: To close an outline connecting the end point to the start point, click Close Outline  on the 
Shape  drop-down menu or click the Close icon  in the toolbar before finishing the 
outline. 

7. Repeat steps 1 to 6 to draw more outlines. 

The end point of the previous outline and the start point of the current outline are connected with 

a feed or a stitch that is specified in Property  on the View drop-down menu.   

NOTE: To create another outline linked with the current outline, click Continue on the Shape 
drop-down menu or click the Continue icon  in the toolbar before finishing the current 
outline.   

 

3-2-2. Selecting commands for drawing the desired outlines 

To draw a straight line (Shape-Straight Line, ): 

1. Do one of the following: 

 On the Shape  drop-down menu, click Straight Line . 

 Click the Straight Line icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

2. In the design area, specify the desired location for the start point of the straight line (1 in 
the figure below). 
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3. Specify the desired location for every other corner of the straight line (2 through 4 in the 

figure below). 
NOTE: To keep the straight line vertically or horizontally, hold down the keyboard’s Shift key 

while moving the pointer in the design area. 
The angle of a line can be adjusted in increments of 15 degrees, by holding down the 
keyboard’s Ctrl key while moving the pointer in the design area. 

 
 

4. Right-click once to finish the straight line. 
 

To draw a curved line (Shape-Spline, ): 

1. Do one of the following: 

 On the Shape  drop-down menu, click Spline . 

 Click the Spline icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

2. In the design area, specify the desired location for the start point of the curved line (1 in 
the figure below). 

3. Specify the desired location for every other bend in the curved line (2 through 4 in the 
figure below). 

 

* Clicking the Spline icon again during creating a curved line makes a sharp angle. 
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4. Right-click once to finish the curved line. 
 

To draw an arc (Shape-Arc, ): 

1. Do one of the following: 

 On the Shape  drop-down menu, click Arc. 

 Click the Arc icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

2. In the design area, specify the desired location for the start point of the arc (1 in the figure 
below). 

3. Specify the desired location for a second point of the arc (2 in the figure below). 

4. Specify the desired location for a third point until the arc has the desired size and shape 

(3 in the figure below). 

5. To draw more arcs so that they are all linked together, repeat steps 3 and 4. 

 If you want to create a smooth arc linked with the previous arc, click Smooth Arc on 
the Shape  drop-down menu or click the Smooth Arc icon    in the toolbar after step 
1.  An arc will be created smoothly off the tangent.  This method is not available 
when the previous outline is a circle or ellipse. 

 

6. Right-click once to finish drawing arcs. 
 

To draw a rectangle (Shape-Rectangle, ): 

1. Do one of the following: 

 On the Shape  drop-down menu, click Rectangle. 

 Click the Rectangle icon  in the toolbar. 
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When the pointer is moved into the design area, its shape changes to . 

2. In the design area, specify the desired location for one corner of the rectangle (1 in the 
figure below). 
NOTE: To cancel drawing the rectangle, press the keyboard’s Backspace or Space  key or the 

right mouse button. 

3. Specify the second point until the rectangle has the desired size and shape (2 in the figure 
below). 

NOTE: To draw a square, hold down the keyboard’s Shift key while moving the pointer. 

 
 

To draw a polygon (Shape-Polygon, ): 

1. Do one of the following: 

 On the Shape  drop-down menu, click Polygon. 

 Click the Polygon icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

2. In the design area, specify the desired location for one corner of the polygon (1 in the 
figure below). 

3. Specify the desired location for every other corner of the polygon (2 through 5 in the 

figure below). 
NOTE: To keep the next path of the outline vertically or horizontally, hold down the keyboard’s 

Shift key while moving the pointer in the design area. 
The angle of a path can be adjusted in increments of 15 degrees, by holding down the 
keyboard’s Ctrl key while moving the pointer in the design area. 
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4. Right-click once to close the polygon. 

 
 

To draw a circle by specifying three points (Shape-Circle, ): 

1. Do one of the following: 

 On the Shape  drop-down menu, click Circle. 

 Click the Circle icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

2. In the design area, specify the desired location for a point of the circle (1 in the figure 
below). 

3. Specify the desired location for the second point (2 in the figure below), which also 

determines the minimum diameter of the circle. 

4. Specify the desired location for the third point (3 in the figure below), so that the circle is 
the desired size. 
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To draw a circle by specifying the center of the circle (Shape-Center Circle, 
): 

1. Do one of the following: 

 On the Shape  drop-down menu, click Center Circle. 

 Click the Center Circle icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

2. In the design area, specify the desired location for the center point of the circle (1 in the 
figure below). 

3. Specify the desired location for the second point. (This determines the radius of the 
circle.) (2 in the figure below.) 

 
 

To draw an ellipse (Shape-Ellipse, ): 

1. Do one of the following: 

 On the Shape  drop-down menu, click Ellipse. 

 Click the Ellipse icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

2. In the design area, draw the major axis of the ellipse by specifying two points (1 in the 

figure below). 

3. Specify the third point to decide the minor axis of the ellipse (2 in the figure below). 

NOTE: To keep the next path of the outline vertically or horizontally, hold down the keyboard’s 
Shift key while moving the pointer in the design area. 
The angle of a path can be adjusted in increments of 15 degrees, by holding down the 
keyboard’s Ctrl key while moving the pointer in the design area. 
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To create a symmetrical shape of outline (Shape-Symmetrical, ): 
This command can be used only with Straight Line , Spline  or Arc.   

1. Do one of the following: 

 On the Shape  drop-down menu, click Symmetry. 

 Click the Symmetry icon  in the toolbar. 

2. On the Shape  drop-down menu, select Straight Line , Spline  or Arc (or click the 

corresponding icon for each of them). 

3. In the design area, specify two points (1 and 2 in the figure below) to make the reference 
line (in blue) in the desired location.   

4. In the design area, draw the desired outline.   

The symmetrical shape of the outline is automatically created on both sides of the reference line.   

 

3-2-3. Creating manual stitch and manual feed data 
Sewing data is the general term for the stitch, feed, basting data, and code that controls 
information you specify.   
This section describes how to create sewing data manually. 
NOTE: The sewing data created in the way are all open outline types. 
 

Creating manual stitch data (Shape-Stitch, ) 
In PS-300B, stitch data is basically generated from outline data.  In this way, stitch points are 
automatically created with the pitch you specified in Property on the View drop-down menu. 
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With the Stitch command, individual stitch (needle-drop) points can be added in order to 
control the stitch length or provide intricate details to an outline (such as a small copyright or 
trademark symbol or extra securing stitches). 
In this case, however, you must be careful not to create stitches exceeding the maximum stitch 
length you specified in Option on the Tools drop-down menu.  Stitches that exceed the 
maximum stitch length or less than the minimum stitch length are shown as red lines to enable 
you to distinguish them easily.   

Creating manual feed data (Shape-Feed, ) 
With the Feed command, you can create manual feed data.  The manual feed data is shown as 
dotted black lines enabling you to distinguish this data from connection feed data. (These are 
shown as dotted blue lines.)  

Creating basting data (Shape-Baste, ) 
With the Baste command, you can create basting data connecting the previous point and the 
desired position.   
(The basting data is shown as dotted black lines without Trim codes.) 

How to create manual stitch, manual feed and basting data 
The basic operation to create these stitch data is the same as outline data: (1) draw lines with 
the mouse manually, (2) use the Input Outline (Stitch, Feed) dialog box, and (3) use the 
Input Point dialog box.  (Refer to 3-2-1. Creating Outline Data for details.) 

1. Do one of the following: 

 To create manual stitch data, click Stitch on the Shape  drop-down menu, or click the 

Stitch icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

 To create manual feed data, click Feed on the Shape  drop-down menu, or click the 

Feed icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

 To create basting data, first select the Feed command, then click Baste on the Shape  
drop-down menu, or click the Baste icon  in the toolbar.  

When the pointer is moved into the design area, its shape changes to . 

2. Do one of the following: 

 In the design area, click to specify the start point of the data, and then continue 

clicking at the points where you want to create the data. 

 Press any of the numeric keys on the keyboard.   

The Input Outline (Stitch, Feed) dialog box appears. 
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 Complete the Input Outline (Stitch, Feed) dialog box to specify the points creating 
the desired shape of data. 

 In the design area, click to specify the start point of the data.  Then press any of the 
numeric keys on the keyboard.   

The Input Point dialog box appears.   

 Input values in the Input Point dialog box to specify the next point. 

3. After specifying the last point, right-click once to finish the data.  

The start point marker (“S”) and end point marker (“E”) for the data appear. 

NOTE: Stitches that exceed the maximum stitch length or less than the minimum stitch length are 
shown in red.  You should change such stitches in allowable length of pitch, or create 
stitches again.  As default, feed data will not make needle drop, and basting data will 
make needle drop. If you want to change it, select a point with the Select Point tool, click 
the Code  icon , then add/delete the Trim code on the point in the Code Setting  dialog 
box that appears. 

4. Repeat steps 1 to 3 to add more data. 

The end point of the previous data and the start point of the current one are connected with a feed 

or a stitch that is specified in Property on the View drop-down menu.   

NOTE: To create another data linked with the current data, click Continue  on the Shape  drop-
down menu or click the Continue icon  in the toolbar before finishing the current data.   

 

3-2-4. Drawing manual stitch data by tracing an image (Shape-Trace, 
) 

The Trace command allows you to draw manual stitch data with the trace pitch specified in 
Option on the Tools drop-down menu. 

1. Import an image to the design area. 

For importing an image, refer to “3-8. Image.” 

2. Do one of the following: 

 On the Shape  drop-down menu, click Trace. 

 Click the Trace icon  in the toolbar. 

3. In the design area, click to specify the start point of the image you will trace. 

4. Move the pointer in the design area to trace the image.  

Manual stitches are created with the specified trace pitch. 
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5. Right-click once to finish the tracing.  

The start point marker (“S”) and end point marker (“E”) for the data appear. 

NOTE: If you want to make a needle -drop point with a pitch other than specified, while holding the 
keyboard’s Shift key, click the left mouse button at the desired point.  To delete the last 
inputted point, press the keyboard’s Backspace or Space  key. 

NOTE: To scroll the screen during tracing, do one of the following: 

 Press the keyboard’s arrow keys to scroll the screen up and down or left to right. 

3-2-5. Adding and modifying a preset pattern (Shape-Pattern, ) 
You can add any of the preset patterns in the current design, and modify it by specifying its 
length, width, number of stitches, and so on. 

1. Do one of the following: 

 On the Shape  drop-down menu, click Pattern. 

 Click the Pattern icon  in the toolbar. 

The Pattern Select dialog box appears. 

2. Select the pattern that you want to add to the current design, and then click the OK button.  

The Pattern Wizard dialog box for the selected pattern, like the one shown below, appears. 

3. Adjust the parameters for the pattern as desired, and then click the OK button.  

A frame for the patte rn appears, and it can be moved with the mouse. 

4. Click on the position where you want to paste the pattern.  

The pattern is pasted on the design area. 

 

NOTE: Refer to the instruction manual for the machine model you specified for the parameter 
settings needed.  (A machine model can be specified in Machine Model Setting  on the 
Tools  drop-down menu.) 

 
Follow the instructions below to place the imported pattern correctly: 

1. When a sewing area of a specified machine model is set in the design area:   

 While holding down the keyboard’s Shift key, click the left mouse button.  The 
center of the pattern aligns with the center of the sewing area.  

 While holding down the keyboard’s Ctrl key, click the left mouse button.  The 

center of the pattern aligns with the original point of the specified machine model. 
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2. When a sewing area of a specified machine model is not set in the design area:   

While holding down the keyboard’s Ctrl or Shift key, click the left mouse button.  
The center of the pattern aligns with the origin (0) of the design area’s coordinates. 
* For details on setting the sewing area of a specified machine, refer to “3-7-5. 

Specifying a sewing machine model and set its sewing area”. 

3. Click a numeric key on the keyboard to display the Input Point dialog box.  Then 

you can input the absolute coordinates of the pattern’s center point, then click the OK 
button.  The center of the pattern will be placed at the specified point. 

4.  While holding down the keyboard’s Ctrl and Shift key, click the left mouse button.  
The center of the pattern aligns with the center of the design element(s) in the design 
area. 

 

3-2-6. Adding codes (Shape-Code, ) 
The Code Setting dialog box allows you to easily add any of the various sewing machine 
codes for operations such as changing the sewing speed, pausing or cutting the thread. 

NOTE: Codes can only be added to stitches and feeds. To add codes to an outline for which stitches 
have not yet been generated, first generate stitches by selecting the outline, and then click 
Generate Select on the Stitch drop-down menu. 

1. Using the Select Point tool , select the point in the stitch or feed data where you want 
to add a code.  

The selected point turns black. 

2. Do one of the following: 

 On the Shape  drop-down menu, click Code . 

 Click the Code icon  in the toolbar. 

 Right-click, and on the context menu that appears, click Code . 

The Code Setting dialog box appears.  (Refer to the table below for the function of each code.) 
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3. Do any of the following: 

 To add codes to a point, select a code in the Code List box, and then click . 

 To remove a code from a point, select the code in the Selected Code List box, and 

then click . 

4. Repeat step 3 if needed. 

5. If you want to add codes to another point, click the point and follow step 3.  Repeat this 
step if you prefer. 

6. Click the Close button to close the window. 
NOTE: If a machine model is already specified, Show selected machine ’s codes is selected as 

default when opening the Code Setting dialog box.  Select Show all codes if you want to 
use codes other than those specified for the selected model.  When outputting, the codes 
which are not specified for the selected model cannot be outputted.   

NOTE: To show the codes of the specified point without opening the Code Setting dialog box:   
Select the point with the Select Point tool, then while holding down the keyboard’s Shift 
key, move the pointer onto the point.   A list appears to show the codes applied to the 
point.  Right-click to clear the list. 

The codes and their functions  
 

Code  Function 

Trim Trims threads. 

Tack Activates/Deactivates the needle deflection. 

Deceleration Decelerates the maximum sewing speed. 
Select the desired speed from 8 levels.   
Select “OFF” to set the maximum sewing speed to the 
max. 
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Change Speed Changes the sewing speed to the selected level (for 800 
series). 

Select the desired speed from 8 levels. 

Presser Foot Height Changes the height of the presser foot. 
Select the desired height from 7 levels.   

Split Inserts split points. 
Select “Stop Needle Upper Position” to stop a needle at 
the upper position.   
Select “Stop Needle Lower Position” to stop a needle 
at the lower position. 

Trigger Sets the timing of an optional output. 
Select “Pause OFF” or “Pause ON”. 

Optional Output Controls the electric output of a sewing machine. 
Select Option 1 to option 3 for the Optional Output 1 to 
3. 

Two Step Tension Controls the thread tension. 

Slide Pocket Clamp Switches the pocket clamp setting. 

Cutter ON Controls the cutter operation. 

Thread Release Controls the operation of the thread releasing device. 
Select “ON” or “OFF”. 

 

3-2-7. Selecting & editing design elements 
In order to move or change design elements, such as resizing them or changing their color, the 
elements must first be selected. 

To select a design element (Shape-Select, ): 
The selectable design elements and the priority sequence for selecting them are as follows.   
 

Priority 
sequence 

Elements  

1 Outline 

2 Sewing start point of the data  

3 The sewing area frame of the specified 
machine model 
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4 Image 

NOTE: When selecting two or more outlines, the one whose sewing order is earlier is given high 
priority.   

The design elements not displayed by the setting in Show/Hide  on the View drop-down menu 
will not be selected. 

 
To select a design element: 

1. Do one of the following: 

 On the Shape  drop-down menu, click Select. 

 Click the Select icon  in the toolbar. 

2. Click the design element. 

A selection frame of “dashes” appears around the design element to show that it is selected. 

To select two or more design elements: 

1. Do one of the following: 

 On the Shape  drop-down menu, click Select. 

 Click the Select icon   in the toolbar. 

2. Do one of the following: 

A selection frame of “dashes” appears around the elements to show that they are selected. 

 Hold down the keyboard’s Shift or Ctrl key while clicking design elements one by 
one. 

 Dragging the pointer over the design elements from upper left to lower right (shown 

below) selects only the design elements enclosed by the selection frame. 
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 Dragging the pointer over the design elements in the direction other than above 
(shown below) selects all design elements that are either fully enclosed or partially 
enclosed by the selection frame. 

 
NOTE: If other design elements were accidentally selected, click outside the selection frame, and 

then try selecting the design elements again. 
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To select and edit the sewing start point of the data: 
You can select and edit the sewing start point (the blue square connected with first outline’s 
start point ) of the data.  

1. Do one of the following: 

 On the Shape  drop-down menu, click Select. 

 Click the Select icon  in the toolbar. 

2. To change the sewing start point, do one of the following: 

 Drag the sewing start point and drop it at the desired position. 

 Dragging the sewing start point, click any of the numeric keys. 

The Input Point dialog box appears.  Input the coordinates of the desired position and click 

the OK button.  The sewing start point will be moved to the specified position. 

 To align the sewing start point to the first outline’s start point: 

While holding down the keyboard’s Ctrl key, drag the sewing start point.   

 To align the sewing start point to the center of all the sewing data: 
While holding down the keyboard’s Shift key, drag the sewing start point.   

 

To select a stitch point (Shape-Select Point, ) 
In order to change the shape of stitch or feed data by adding, deleting or moving individual 
points, the points must first be selected. 

1. Do one of the following: 

 On the Shape  drop-down menu, click Select Point. 

 Click the Select Point icon  in the toolbar. 

The stitch points in all the sewing data appear as small green circles. 

2. Select one or more points by doing any of the following: 

 To select a point:  
Click the point. 

 To select points those are in sequence:  
Hold down the keyboard’s Shift key and click the first and last point in the sequence. 

 To select points those are not in sequence:  

Hold down the keyboard’s Ctrl key while clicking each additional point. 
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 To select more than one point in a specific area of the data:  

Drag the pointer over the points so that the selection frame encloses them. 

The small circles change to black to show that they are selected.   

 
To select the desired point from where two or more points (outlines) are 
complicated: 
Click the point under which some other points are complicated.  A list box like the 
following appears to show all the selectable points and their attributes (the outline 
number, the sewing order of the point from the start of the outline.).  Select the desired 
one from the list box and click it. 

 
To move or delete the selected points manually: 

 Place the pointer on the selected point(s) and drag it (them) to the desired position.  You can 
use the keyboard’s arrow keys to move them in the desired direction in 0.1 mm increments.   

 Click any of the numeric keys to display the Input Point dialog box. Input the coordinates 
and click the OK button. The selected point(s) will be moved to the specified position(s). 

NOTE:   
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When Snap Setting  on the View drop-down-menu is active, the pointer snaps to the specified  

target. 

 To delete the selected points, select Delete on the Edit drop-down menu, or click the Delete 
icon or the keyboard’s Delete button. 

 

To select a punch point (Shape-Select Punch Point, ) 
In order to change the shape of an outline by adding, deleting or moving individual punch 
points, the points must first be selected. 

1. Do one of the following: 

 On the Shape  drop-down menu, click Select Punch Point. 

 Click the Select Punch Point icon  in the toolbar. 

The punch points in all the outline data appear as small red circles. 

2. Select one or more punch points by doing any of the following: 

 To select a punch point:   

Click the punch point. 

 To select punch points those are in sequence:   
Hold down the keyboard’s Shift key and click the first and last points in the sequence. 

 To select punch points that are not in sequence:   
Hold down the keyboard’s Ctrl key while clicking each additional point. 

 To select more than one punch point in a specific area of the data:   

Drag the pointer over the points so that the selection frame encloses them. 

The small circles change to black to show that they are selected.   

 

To move or delete the selected punch points manually: 

 Place the pointer on the selected punch point(s) and drag it (them) to the desired position.  
You can use the keyboard’s arrow keys to move them in the desired direction in 0.1 mm 
increments.   

 Click any of the numeric keys to display the Input Point dialog box. Input the coordinates 
and click the OK button. The selected punch point(s) will be moved to the specified 
position(s). 

NOTE:  When Snap Setting  on the View drop-down-menu is active, the pointer snaps to 
the specified target.   

 On a circle, a punch point can be moved on the circumference freely by dragging it 
while holding down the keyboard’s Shift key. 
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 To delete the selected punch points, select Delete on the Edit drop-down menu, or click the 
Delete icon or the keyboard’s Delete button. 

NOTE: The outline will be re-generated if its punch point is edited.  If the outline’s sewing data 
was already edited, a message appears asking if you really want to re-generate it.  Click 
the Yes button to re-generate the outline.  The previously-edited contents (added codes, 
edited points etc.) will all be cleared.  Click the No button to cancel re-generation. 

 

To select all data in the design area (Edit-Select All, “Ctrl+A”) 

Do one of the following: 

 On the Edit drop-down menu, click Select All. 

 On the keyboard, while holding down the Ctrl key, press the A key. 

A selection frame of “dashes” appears around all the data to show that they are selected. 

NOTE: To deselect all data, click outside of the selection frame. 

The design elements not displayed by the setting in Show/Hide  on the View drop-down 
menu will not be selected. 

 

To check and edit punch points or a sewing data’s needle-drop points:   
You can display the coordinates of all points on the selected outline or sewing data, and move 
the desired punch points by changing the coordinates of them. 

1. Select an outline with the Select tool. 

2. Click any of the numeric keys on the keyboard.  

The Select Data Type dialog box appears.   

3. Select the data type you want to display. 

(a) If you want to show the outline’s punch points, click the Show Punch Point of the 
Outline  radio button.  Then click the OK button.   

The Input Outline (Stitch, Feed) dialog box appears, and the coordinates of all punch points 

of the selected outline are shown in the list.  (Refer to the items and their functions in the 

dialog box below.) 

(b) If you want to show the sewing data’s needle-drop points, click the Show Sewing 
Data of the Outline  radio button.  Then click the OK button. 

The Sewing Data List dialog box appears, and the coordinates of all points are shown in the 

list.  (Refer to the items and their functions in the dialog box below.) 

4. To move the desired punch points:   
Change the coordinates of the points you want to move.  (Click the desired cell to 
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highlight the existing value, and then input a new value to replace it.)  Then click the OK 
button.   

The points are moved to the specified coordinates.   

 
Input Outline (Stitch, Feed) dialog box 
 

Item Description 

Absolute Coordinate When this is selected, values you input will be the distance 
from the origin (0) of the design area’s X-Y coordinates. 

Relative Coordinate From 
the Previous Point  

When this is selected, the coordinates of the points are relative 
distances from the previous point.  The first point’s 
coordinates are the relative distance from The First 
Reference Point above the list.  (The absolute coordinates of 
the first reference point are shown in The First Reference 
Point’s Coordinate X/Y input boxes. 

OK Click this button to move points with the specified settings. 

Cancel Click this button to cancel the specified settings. 

Preview Click this button to preview the settings. 
 
Sewing Data List dialog box 
 

Item Description 

Absolute Coordinate When this is selected, values you input will be the distance 
from the origin (0) of the design area’s X-Y coordinates. 

Relative Coordinate From 
the Previous  Point 

When this is selected, the coordinates of the points are relative 
distances from the previous point.  The first point’s 
coordinates are the relative distance from The First 
Reference Point above the list.  (The absolute coordinates of 
the first reference point are shown in The First Reference 
Point’s Coordinate X/Y input boxes. 

Edit Code If there are code data in the point, the code data will be shown 
in the list.  If you want to delete the code data, click to 
highlight it and press the Delete  key on the keyboard.  You 
cannot add code data to the specified point. 

OK Click this button to move points with the specified settings. 

Cancel Click this button to cancel the specified settings. 
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3-3. Viewing 
This section describes the various ways of displaying design element(s), the design area and 
other windows of PS-300B.  
Almost all the functions described here can be selected from the View drop-down menu.  The 
parenthesis following each title includes the name of the command on the drop-down menu 
and/or the icon on the toolbar.  

3-3-1. Displaying an enlarged/reduced view  

To display an enlarged view (View-Zoom In, ): 
The design element(s) in the design area can be enlarged so that finer details can be viewed and 
edited. 

1. Click Zoom In on the View drop-down menu, or the Zoom In icon  in the toolbar.  

When the pointer is moved into the design area, its shape changes to . 

2. Do one of the following: 

 Click on a point near the area to be enlarged repeatedly until the desired view is 
obtained.  (One click enlarges the current view by a factor of 1.25.) 

 To select a specific area to be enlarged, move the pointer near the area to be enlarged, 

and then drag the pointer until the desired area is enclosed in the selection box. 
 

To display an reduced view (View-Zoom Out, ): 
The design element(s) in the design area can be reduced so that an overall view is displayed. 

1. Click Zoom Out on the View drop-down menu, or the Zoom Out icon  in the toolbar. 

When the pointer is moved into the design area, its shape changes to . 

2. Click on a point near the area to be reduced repeatedly until the desired view is obtained.  
(One click reduces the current view by a factor of 0.8.) 

 

To quickly display an enlarged or reduced view: 

Place the pointer near the area to be enlarged or reduced, and then rotate the mouse wheel 
forward or backward. 

 

To display design element(s) in their actual size (View-Zoom-Actual Size, 
): 
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You can adjust the view of the design to its actual size. 

Do one of the following: 

 On the View drop-down menu, click Zoom. On the Zoom sub-menu, click Actual 

Size . 

 Click the Actual Size icon  in the toolbar. 
 

To enlarge design element(s) to fill the window (View-Zoom-Fit To Window, 
): 

You can enlarge the view of the selected design element(s) to fill the window. 

Do one of the following: 

 On the View drop-down menu, click Zoom. On the Zoom sub-menu, click Fit To 

Window. 

 Click the Fit To Window icon  in the toolbar. 

NOTE: If no design element is selected, all the design element(s) in the design area are enlarged 
to fill the window. 

 

To display the sewing area in the size fit in the window (View-Zoom-Fit 
Sewing Area To Window, ): 
You can adjust the size of the sewing area of the machine model you specified so that it will fit 
within the window.  This command is available only when the sewing area of a specified 
machine model is displayed.  

NOTE: The sewing area of a specified machine model can be displayed by the setting in Machine 
Model Setting on the Tools drop-down menu. 

Do one of the following: 

 On the View drop-down menu, click Zoom. On the Zoom sub-menu, click Fit 
Sewing Area To Window. 

 Click the Fit Sewing Area To Window icon  in the toolbar. 

3-3-2. Displaying the desired part in the center of the main window  
You can move the design area up and down or from side to side to display the desired part in 
the center of the main window. 

To move the design area up and down: 

Do one of the following: 
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 Drag the vertical scroll bar of the main window up and down. 

 Press the keyboard’s  or  key repeatedly or continuously.  

 

To move the design area from side to side: 

Do one of the following: 

 Drag the horizontal scroll bar of the main window from side to side. 

 Press the keyboard’s  or  key repeatedly or continuously.  

 

3-3-3. Showing/hiding design elements in the window  

Showing/hiding the gridlines (View-Gridlines, ): 
The gridlines are useful for aligning and measuring design element(s) in the design area. 

To show or hide the gridlines:  

l On the View drop-down menu, click Gridlines. 

l Click the Gridline icon  in the toolbar. 

NOTE: You can change the size and color of the gridlines in Grid Setting on the Tools  drop-
down menu. 

 

Displaying sewing data in a three dimensional image (View-Pseudo 3D, 
): 

You can display the sewing data in the design area so that they are thicker, giving them a more 
three-dimensional feel. 

To switch the display mode from normal to pseudo 3D, and vice versa, do one of the 

following: 

 On the View drop-down menu, click Pseudo 3D. 

 Click the Pseudo 3D icon  in the toolbar. 

 

Displaying the Reference window (View-Reference window, ): 
The Reference window displays all the design elements.  With this window, you can create 
elements while checking the overall image of the sewing data. 
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To display the Reference window, do one of the following: 

 On the View drop-down menu, click Reference Window. 

 Click the Reference Window icon  in the toolbar. 

The Reference window appears.  

 
NOTE: The Reference window also shows the elements that are not displayed in the design area 

by the setting in Show/Hide  on the View drop-down menu. 

When the sewing area of a specified machine model is displayed in the design area, the 
frame of the sewing area is also shown in the Reference  window. 

 

To display the design elements to fill the window:  

Clear the Fit Sewing Area check box on the Reference window.   
NOTE: 
If the Fit Sewing Area check box is checked:   
When the sewing area is larger than the design elements, the sewing area will fit to fill 
the window, and when the design elements’ size is larger than the sewing area, the design 
elements will fit to fill the window.   

 

To hide the Reference window, do one of the following: 

 Click the Close button [X] on the upper right corner of the Reference window. 
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 Click Reference Window on the View drop-down menu, or the Reference Window 

icon  in the toolbar. 

 

Displaying the Sequence window (View-Sequence window, ): 
The Sequence window displays all the design elements in the design area separately.  With 
this window, you can check the shape and position of each element, and their sewing order.  
This window also allows you to edit or change the sewing order of design elements. 

To display the Sequence window, do one of the following: 

 On the View drop-down menu, click Sequence Window. 

 Click the Sequence window icon  in the toolbar. 

The Sequence window appears.  The design elements are shown in separate frames, and arranged 

in the actual sewing order. 

 

To check the positions of the design elements:  
Check the Position check box on the Sequence window. 

To automatically change the sewing order for all the elements to increase efficiency:  
Click the Auto Sequence button in the Sequence window.   

* If you check the Swap Start/End Point check box, the sewing direction (the start and 

end points) of each element is also reversed automatically to increase efficiency. 

NOTE: The sewing order and direction of the first element will not be changed. 
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To delete the undesired element(s):  

Click the element you want to delete in the Sequence window. (Its number is 
highlighted.)  Then press the keyboard’s Delete  key.  To delete more elements, repeat 
this operation. 

To manually change the sewing order for the desired elements:  
Drag the element whose sewing order you want to change and drop it in the desired 
position.  (The Sequence window shows the new order of the design elements.) 

To hide the Sequence window, do one of the following: 

 Click the Close [X] button on the upper right corner of the Sequence window. 

 Click Sequence Window on the View drop-down menu, or click the Sequence 
window icon  in the toolbar. 

 

Showing/hiding various types of design elements (View-Show/Hide): 
In order to edit or view sewing data better, you can hide the desired data. 
 
To hide or show the specified types of design elements: 

1. Do any of the fo llowing: 

 On the View drop-down menu, click Show/Hide .  

 Right-click to display the context menu, and then click Show/Hide .  

The Show/Hide dialog box appears. 

 

2. Clear the check box for the item you want to hide, and check the box for the item you 

want to show. 

The details of the items in the Show/Hide dialog box are as follows:   
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Item Explanation 

Image Set to show or hide the image. 

Outlines Set to show or hide all outlines.  When hidden, outlines cannot be selected. 

Stitches Set to show or hide all stitches.  When hidden, stitches cannot be selected. 

Feeds  Set to show or hide all feeds.  When hidden, feeds cannot be selected. 

Codes Set to show or hide all codes.   

Connections  Set to show or hide all connection data (feeds or stitches).   

Sewing Area Set to show or hide the frame of the sewing area when the sewing area of a 
specified machine model is displayed in the design area.   

3. Click the OK button to apply the specified settings. 

 

3-3-4. Making design elements snap to the specified target  
When creating or editing design elements, they can be aligned on (snapped to) the gridlines, 
outlines or points for greater precision. 

To specify the snap setting (View-Snap Setting, ): 

1.  Do any of the following: 

 On the View drop-down menu, click Snap Setting. 

 Click the Snap Setting icon  in the toolbar. 

 Right-click to display the context menu, and then click Snap Setting. 

The Snap Setting dialog box appears. 

 

2. Do any of the following: 

 To snap to the intersections of the gridlines, check the Gridline  check box. 

 To snap to the outlines, check the Outline  check box. 

 To snap to points of outline, stitch or feed data, check the Point check box. 
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 To double the maximum distance for this command to respond to the specified target, 

check the x 2 check box. 

3. Click the OK button to apply the specified setting. 

NOTE: If you have checked two or more check boxes, Gridline  is given top priority. 

 

3-3-5. Setting sewing attributes (View-Property, ): 
You need to set sewing attributes to design element(s).  Use the Property dialog box to set or 
change sewing attributes. 
When you create a design element successively, the previously set sewing attributes will be 
automatically applied to it. 

To set or change sewing attributes: 
NOTE: If you want to change sewing attributes for a design element, first select it, and then follow the 

procedure below. 

1. Do one of the following: 

 On the View drop-down menu, click Property. 

 Click the Property icon  in the toolbar. 

 Right-click to display the context menu, and then click Property. 

The Property dialog box appears. 

    

2. Make setting changes in any of the items in the Property dialog box. 

The details of the items are described below. 

3. Click the Apply button to apply the specified settings.   
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NOTE: Click the Default button if you want to restore the default settings.   
Click the Close button if you want to close this dialog box without applying the setting 
changes you made. 
 

NOTE: You can also change the Stitch Type  and Pitch from the toolbar directly.  

 

Descriptions of the items in the Property dialog box 

Attribute tab 
Click the Attribute tab to make basic settings in the Attribute group box.  If you select 
Running for the Stitch Type , you can then make setting changes in the Running group box.  
If you select Border, you can make setting changes in the Border group box.  
 
Color: 
Select the color for the outline data from the drop-down list. 
 
Connection: 
When a design element is created or edited, or its attributes are changed, the connection 
between the element and the adjacent element may not be appropriate.  You can specify how to 
connect them using either feed or stitch. 
Select FEED on the drop-down list to connect design elements using feed or select STITCH 
to connect design elements using stitch. 

NOTE: When you select STITCH on the drop-down list:  
When the interval between the design elements is more than the Max. Length set in the 
Option Setting dialog box, design elements will be connected using feed. 

 
Stitch Type: 
Select the stitch type you use before drawing an outline. 

Stitch Type  Explanation 

Running Creates stitch data whose outline is sewn with running stitching. 

Border Creates stitch data required to stitch the outline with zigzag stitching of the 
specified width. 

NOTE: The stitch type can also be selected with the Stitch Type  drop-down list in the toolbar. 

 
Tack Method: 
You can set the securing stitching method at the start and end points of an element. 
Select the desired securing stitching method from each drop-down list, and specify the number 
of stitches both for the start and end points. 

Tack Method Explanation 

None  No setting for securing stitching. 
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Overlap Creates overlap stitching in a closed outline such as a polygon, rectangle, circle or 
ellipse. 

N Back Creates N-shaped back-tack stitching. 

V Back Creates V-shaped back-tack stitching. 

 

Running tab 
Click the Running tab to make settings for running stitches in the Running group box. 
 
Pitch: 
You should set the pitch (interval of needle-drop points) for the design element(s).   
You can input a value in 0.1 mm increments.  (Default setting range: 0.1 to 12.7 mm) 

NOTE: The setting range of pitch differs by the machine model specified in Machine Model Setting 
on the Tools  drop-down menu.  The pitch can be set within the maximum and minimum stitch 
length specified in Option Setting on the Tools  drop-down menu. 

NOTE: The pitch can also be set by inputting a value in the Pitch input box in the toolbar. 
 
Division: 
When stitch data is generated from outline data, the outline can be divided into stitches in two 
methods: Equal or Pitch.   
Select either Equal or Pitch from the drop-down list. 

Division Explanation 

Equal Creates stitch data so that needle drops on all the punch points.  Stitches are 
divided equally and the specified pitch may not be kept. 

Pitch Creates stitch data with the specified pitch.  However, if the angles of corners are 
smaller than the specified vertex angle, the method of “Equal” will be applied. 

 
Vertex Angle: 
Available only when Pitch is selected for the Division setting.   
This is used to specify the angle of the punch point at which you want to make the needle drop.  
If the angle of a corner of the outline excesses the specified vertex angle, the paths are divided 
with the specified pitch equally, and the shape of the corner may change.   
You can input a value from 1° to 160° in 1° increment. 

 

Border tab 
Click the Border tab to make settings for border stitches in the Border group box. 
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Balanced Width: 
If you want to set a zigzag width in the center of the outline, check the box for this item. If you 
do not want to, clear this check box and set the values for the Right Width and Left Width. 
 
Width: 
When you set zigzag width in the center of the outline, set the width of the zigzag. 
 
Left Width: 
When the zigzag width is not set in the center of the outline, set the width from the center of 
the outline to the left peak. 
 
Right Width: 
When the zigzag width is not set in the center of the outline, set the width from the center of 
the outline to the right peak. 

 
Zigzag Pitch: 
This is used to set the interval of zigzag peaks.  You can input a value from 0.1 to 40 mm in 0.1 
mm increments. 
 
Zigzag Point: 
Set the number of stitches from one zigzag peak to the next zigzag peak.  
NOTE: Zigzag points could increase more than preset number depending on the shape of 
outline. 
 
Compensation (Zigzag compensation angle): 
Ordinarily, zigzag stitching at the punch point is performed as shown in (a) in the figure below, 
however, if the angle of the punch point is smaller than the zigzag compensation angle, zigzag 
stitching is performed as shown in (b) in the figure below.   
You can input a value anywhere from 1° to 90° in 1° increments. 
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A                                 B 

  
 
Zigzag shape: 
You can specify a zigzag shape for the stitch data from the drop-down list. 

Zigzag shape  Explanation 

N Shape  Makes zigzag stitching like letter N. 

V Shape Makes zigzag stitching like letter V. 
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3-4. Editing 
This section describes how to edit design elements. 
Almost all the functions described here can be selected from the Edit drop-down menu.  The 
parenthesis following each title includes the name of the command on the drop-down menu, the 
icon on the toolbar, and/or the shortcut keys.  

3-4-1. Undoing/redoing actions 

To reverse the previous action (Edit-Undo, , Ctrl+Z): 
This command is useful if, for example, you accidentally deleted a design element. 

Do one of the following: 

 On the Edit drop-down menu, click Undo. 

 Click the Undo icon  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the Z key. 

To reverse more than one action, repeat one of the above operations until all of the desired actions 
are reversed. 

NOTE: If no operation has been performed, there is no action that can be reversed. 
 

To reverse the previous Undo operation (Edit-Redo, , Ctrl+R): 
This command is useful if, for example, you used the Undo command to delete a design 
element that you just added, then decided that you did not want to delete it after all. 

Do one of the following: 

 On the Edit drop-down menu, click Redo. 

 Click the Redo icon  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the R key. 

To reverse more than one Undo operation, repeat one of the above operations until all of the 
desired actions are performed again. 

NOTE: If no operation has been undone, there are no Undo operations that can be reversed. 

 

3-4-2. Cutting/copying/pasting design elements 

To cut design elements from the design area: (Edit-Cut, , Ctrl+X): 
With this command, design elements can be removed from the design area.  The removed 
elements are temporarily stored in memory for later use. 
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1. Select one or more design elements.  

A selection frame of “dashes” appears around the element(s). 

NOTE: If no design element is selected, the Cut command will not be available. For details on 
selecting design element, refer to “3-2-7. Selecting & editing design elements”. 

2. Do one of the following: 

 On the Edit drop-down menu, click Cut. 

 Click the Cut icon  in the toolbar. 

 Right-click to display the context menu, and then click Cut. 

 On the keyboard, while holding down the Ctrl key, press the X key. 
 

To copy design elements (Edit-Copy, , Ctrl+C): 
With this command, design elements can be copied without removing the original from the 
design area.  The copied elements are temporarily stored in memory for later use. 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the element(s). 

NOTE: If no design element is selected, the Copy command will not be available. For details on 
selecting design element, refer to “3-2-7. Selecting & editing design elements”. 

2. Do one of the following: 

 On the Edit drop-down menu, click Copy. 

 Click the Copy icon  in the toolbar. 

 Right-click to display the context menu, and then click Copy. 

 On the keyboard, while holding down the Ctrl key, press the C key. 
 

To paste the design elements that have been cut or copied (Edit-Paste, , 
Ctrl+V): 
A copy of the last design element(s) stored in memory can be added to the current design area. 

1. Do one of the following: 

 On the Edit drop-down menu, click Paste. 

 Click the Paste icon  in the toolbar. 

 Right-click to display the context menu, and then click Paste. 

 On the keyboard, while holding down the Ctrl key, press the V key. 
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A frame for the copy of design elements appears, and it can be moved with the mouse. 

2. Click on the position where you want to paste the design elements  

The design elements are pasted on the design area. 

NOTE:  

The pasted design elements are sewn at the end. 

If no design element was recently stored in memory, the Paste command is not available. 

 
Follow the instructions below to paste the design element(s) on a correct position: 

1. If the sewing area of a specified machine model is set in the design area:   

 While holding down the keyboard’s Shift key, click the left mouse button.  The 
center of the design element (s) aligns with the center of the sewing area.  

 While holding down the keyboard’s Ctrl key, click the left mouse button.  The 

center of the design element (s) aligns with the original point of the specified 
machine model. 

2. If the sewing area of a specified machine model is not set in the design area:   
While holding down the keyboard’s Ctrl or Shift key, click the left mouse button.  
The center of the design element (s) aligns with the origin (0) of the design area’s 
coordinates. 
* For details on setting the sewing area of a specified machine, refer to “3-7-5. 

Specifying a sewing machine model”. 

3. Click a numeric key on the keyboard to display the Input Point dialog box.  Then 

you can input the absolute coordinates of the design element ’s center point, then click 
the OK button.  The center of the design element(s) will be placed to the specified 
point. 

4.  While holding down the keyboard’s Ctrl and Shift key, click the left mouse button.  

The center of the design element (s) aligns with the center of the design element(s) in 
the design area. 

 

3-4-3. Inserting/Deleting/Duplicating design elements 

To insert design elements which have been cut or copied (Edit-Insert, 
Insert): 
With this command, the design elements that have been cut or copied can be inserted in front 
of the specified element.   
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1. Select design element in front of which you want to insert the design elements that have 

been cut or copied. 

2. Do one of the following: 

 On the Edit drop-down menu, click Insert. 

 On the keyboard, press the Insert key. 

 Right-click to display the context menu, and then click Insert. 

NOTE: If no design element has recently been stored in memory, the Insert command will not be 
available. 

 
Follow the instructions below to place the design element(s) correctly: 

1. If the sewing area of a specified machine model is set in the design area:   

 While holding down the keyboard’s Shift key, click the left mouse button.  The 
center of the design element (s) aligns with the center of the sewing area.  

 While holding down the keyboard’s Ctrl key, click the left mouse button.  The 

center of the design element (s) aligns with the original point of the specified 
machine model. 

2. If the sewing area of a specified machine model is not set in the design area:   
While holding down the keyboard’s Ctrl or Shift key, click the left mouse button.  
The center of the design element (s) aligns with the origin (0) of the design area’s 
coordinates. 
* For details on setting a sewing area of a specified machine, refer to “3-7-5. 

Specifying a sewing machine model”. 

3. Click a numeric key on the keyboard to display the Input Point dialog box.  Then 

you can input the absolute coordinates of the design element ’s center point, then click 
the OK button.  The center of the design element(s) will be placed to the specified 
point. 

4.  While holding down the keyboard’s Ctrl and Shift key, click the left mouse button.  

The center of the design element (s) aligns with the center of the design element(s) in 
the design area. 

 

To delete design elements from the design area (Edit-Delete, , Delete): 
With this command, the following design elements and points can be removed from the design area:  
Outline data, manual stitch data, manual feed data, images, stitch points and outline’s punch points. 
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1. Select one or more design elements or points.  

NOTE: The Delete command is not available if no point or design element is selected. For details 
on selecting design elements and points, refer to “3-2-7. Selecting & editing design 
elements”. 

2. Do one of the following: 

 On the Edit drop-down menu, click Delete . 

 Click the Delete icon  in the toolbar. 

 Right-click to display the context menu, and then click Delete . 

 On the keyboard, press the Delete  key. 

NOTE: The deleted elements or points are not stored in memory and can only be reversed if the 
Undo command on the Edit drop-down menu is clicked. For more details, refer to the 
Undo command. 

 

To duplicate design elements (Edit-Duplicate): 
This command is available only for outlines, manual stitches and manual feeds. 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the element(s). 

NOTE: If no design element is selected, the Duplicate  command will not be available. For details 
on selecting design elements, refer to “3-2-7. Selecting & editing design elements”. 

2. Do one of the following: 

 On the Edit drop-down menu, click Duplicate. 

 Right-click to display the context menu, and then click Duplicate. 

The selected elements are duplicated and added under the right of the originals in the design area. 

 

To duplicate design elements manually: 
You can duplicate design element(s) manually. 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the element(s). 

2. While holding down the keyboard’s Ctrl key, drag the elements to the desired position. 

The selected element(s) is duplicated and positioned where the mouse button is released. 

 



128/164 

3-4-4. Searching for the desired sewing data 
You can search for the desired sewing data (manual stitches, manual feeds and codes) in the 
design area by specifying the criteria (the type or length of stitch and others).  Search is 
performed on the selected outline data.  If no outline is selected, search will be performed on 
all the data in the design area. 

NOTE: You cannot search the data not displayed in the design area by using the setting in Show/Hide  
on the View drop-down menu. 

 

To search for the desired sewing data (Edit-Search): 

1. Select design element(s).  To search all the data in the design area, do not select any 

design element. 

2. Do one of the following: 

 On the Edit drop-down menu, click Search. 

  Click the Search icon  in the toolbar. 

 Right-click to display the context menu, and then click Search. 

The Search dialog box appears. 

 

3. Set the criteria for search in the Search dialog box.  

Item Sub-items and descriptions  

Search By Select the search criteria from either Stitch Type  or Stitch 
Length. (Default: Stitch Length) 

Stitch Type  Available when Stitch Type  is selected. 
Select the stitch type, Stitch, Feed or Code . 

Stitch Length Available when Stitch Length is selected. 
Select less than 1 mm or Setting by User. 

When you select Setting by User, input the minimum and 
maximum stitch lengths in the input boxes. 
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4. When the setting is completed, click the OK button. 

When the search is finished, all of the search results are displayed in red. 

5. To display one of the search results, press the keyboard’s or key.   

To display the next search result, press the keyboard’s key.  To display the previous 

result, press the keyboard’s key.  

To select the currently displayed data, press the keyboard’s Enter key. 
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3-5. Modifying 
This section describes how to modify design elements. 
Almost all the functions described here can be selected from the Modify drop-down menu.  
The parenthesis following each title includes the name of the command on the drop-down 
menu and/or the icon on the toolbar. 

NOTE: If no design element is selected, almost all the commands on the Modify drop-down menu will 
not be available. For details on selecting design elements, refer to “3-2-7. Selecting & 
editing design elements”. 

3-5-1. Changing feed data to stitch data, and vice versa 

To change feed data to stitch data, and vice versa (Modify-Change Data 
Type, ): 
You can change any feed data to stitch data, and any stitch data to feed data.  The data between 
the selected point(s) to the next point(s) is converted. 

1. Click Select Point on the Shape  menu, or click the Select Point icon  on the toolbar. 

All stitch points are displayed.  Stitch data is shown in solid lines, and feed data in dotted lines. 

2. Select the point(s) of feed (or stitch) you want to convert to stitch (or feed) data. 

3. Do one of the following: 

 On the Modify drop-down menu, click Change Data Type . 

 Click the Change Data Type icon  in the toolbar. 

Selected data is converted. You can confirm that the conversion was successful by seeing how the 

data is displayed. 

 

3-5-2. Editing single points 
PS-300B is provided with various ways of modifying single stitch and punch points on a 
design element, for example, to add or split points at the desired positions, or to change a 
rectangle to one with rounded corners. 
 

To add a new point (Modify-Point-Add): 
With the Add command, you can add a new point to the center position between the specified 
and next points. 

1. Using the Select Point tool  or Select Punch Point tool , select the point just before 
the position where you want to add a new point.  
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The selected point changes to a black circle. 

 
NOTE: The Add command is available only if a point that is not at the end of a design element is 

selected.  

2. Do one of the following: 

 On the Modify drop-down menu, click Point. On the Point sub-menu, click Add. 

 Right-click to display the context menu, and then click Add. 

A new point is added in the center position between the specified and next points. 

 
NOTE: If you try to add a point on an arc, two other points are automatically added to both sides 

of the specified point to maintain the shape of the arc.   
You cannot add a point on a circle or an ellipse. 

 

To separate a design element at a point (Modify-Point-Split, ): 
With the Split command, you can split a design element at individual points, allowing it to be 
split or edited.  This operation changes an open outline to two open outlines, and a closed 
outline to an open outline. 

1. Using the Select Point tool  or Select Punch Point tool , select the point where you 

want to split the design element.  

The selected point changes to a black circle . 

NOTE: The Split command is available only if a point that is not at the end of a design element is 
selected.  

2. Do one of the following: 

 On the Modify drop-down menu, click Point. On the Point sub-menu, click Split. 
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 Click the Split icon  in the toolbar. 

 Right-click to display the context menu, and then click Split. 

Each design element can be moved separately. 

NOTE: After splitting stitch data, stitches should be inserted to form securing stitching in order to 
prevent the stitching from unraveling. For details on inserting manual stitches, refer to “3-
2-3. Creating manual stitch and manual feed data”. 

 

 

To connect design elements so that they are joined at a point (Modify-
Point-Connect, ): 
The Connect command allows you to join two end (start) points of design elements (outline, 
manual stitch and manual feed data) allowing you to connect two design elements or close an 
open outline.  

1. Using the Select Point tool  or Select Punch Point tool , select the point at the end 

of a design element that you want to connect to another point.  

The selected point changes to a black circle . 

NOTE: The Connect command is available only if a point at the end of a design element is 
selected.  

2. Do one of the following: 

 On the Modify drop-down menu, click Point. On the Point sub-menu, click Connect. 

 Click the Connect icon  in the toolbar. 

 Right-click to display the context menu, and then click Connect. 

3. Click the point to which you want to connect the point selected in step 1.  

The two points are connected. 

NOTE: The shape of mouse pointer will be changed when the pointer is moved over a point at the 
end of a design element which can connect to the point selected in step 3. 
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You cannot connect a point on a closed outline to a separate design element. 

When two punch points are connected, the property of the last-selected outline is applied 
to the new one. 

 

To smooth out a punch (corner) point (Modify-Point-Smooth, ): 
The Smooth command allows you to round off a punch (corner) point between two straight 
paths of an outline. 

1. Using the Select Punch Point tool , select the punch point that you want to round off.  

The selected punch point changes to a black circle. 

NOTE: The Smooth command is available only when a punch point of an outline is selected.  

2. Do one of the fo llowing: 

 On the Modify drop-down menu, click Point. On the Point sub-menu, click Smooth. 

 Click the Smooth icon  in the toolbar. 

 Right-click to display the context menu, and then click Smooth. 

The two straight paths of an outline that meet at the punch point are smoothed out and the 

direction line that ends with the direction point appears.  The direction of the curve can be 

adjusted by dragging the direction point to change the angle of the direction line. 
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To straighten a smooth punch point (Modify-Point-Cusp, ): 
The Cusp command allows you to straighten a smooth punch point between two rounded paths 
of an outline. 

1. Using the Select Punch Point tool , select the smooth punch point that you want to 

straighten. 

The selected punch point changes to a black circle. 

NOTE: The Cusp command is available only when a smooth punch point of an outline is selected.   

2. Do one of the following: 

 On the Modify drop-down menu, click Point. On the Point sub-menu, click Cusp. 

 Click the Cusp icon  in the toolbar. 

 Right-click to display the context menu, and then click Cusp. 

The two rounded paths of outlines that meet at the smooth point are straightened out.  
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3-5-3. Resizing design elements 
With the Resize  command, the size of design elements can be enlarged or reduced to specific 
dimensions or to a percentage of the original size.   
The design elements can also be enlarged or reduced manually. 
 

To resize design elements (Modify-Resize, ): 
Design elements (outline, manual stitch and manual feed data) can be resized by inputting 
values. 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the element(s). 

2. On the Modify drop-down menu, click Resize  or click the resize icon in the toolbar. 

The Resize dialog box appears. 
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3. In the Maintain group box, select whether to keep the number of stitches (Stitch 
Number) or the pitch (Pitch) of the original data. 

Item Explanation 

Stitch Number Select this to keep the number of stitches.  (The pitch will be changed.) 

Pitch Select this to keep the pitch.  (Stitch generation will be done again.) 

NOTE: If you resize a shape of manual stitch or manual feed, the stitch number will not change 
even when you select Pitch. 

4. In the Resize by group box, select whether to resize the design elements to a specific 
dimension (Size ) or to a percentage of the original size (Percentage). 

5 Do one of the following: 

 If Size  is selected, type the desired width in the Width input box and the desired 

height in the Height input box. To maintain the design elements’ current height-to-
width proportion, check the Maintain Aspect Ratio check box. 

 If Percentage is selected, select Whole or Width/Height, then select the desired 
percentage. 

Item Explanation 

Whole  Select this to resize both the width and height of the design elements, and 
select the desired percentage from the drop-down list, or input the desired 
percentage directly. 

Width   
Height 

Select this to resize the width and height of the design elements separately, 
and select the desired percentage for each from the drop-down lists, or input 
the desired percentage directly. 
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NOTE: To revert the settings in the Resize  dialog box to the settings that were originally 
displayed, click the Reset button. 

6. Click the OK button. 

NOTE: To apply the new settings without closing the Resize  dialog box, click the Apply button. 

 

To resize design elements manually: 
Design elements can also be enlarged or reduced manually.  When one or more design 
elements are selected and the selection frame of “dashes” appears, handles (small squares) also 
appear on each corner and at the center of each side of the selection frame. By dragging each of 
these handles, you can enlarge or reduce the overall size of the design elements or make the 
elements longer or wider. 

NOTE: With this method, you can also resize imported images. 

NOTE: Using this method, the design elements will be resized while maintaining the pitch.  To resize 
them while maintaining stitch number, hold down the keyboard’s Shift key while dragging a 
handle. 

3-5-4. Flipping design elements 
The Flip command allows you to flip the selected design elements (outline, manual stitch, 
manual feed data) vertically or horizontally, or by using a reference line so that they appear as 
mirror images. 

To flip design elements vertically or horizontally (Modify-Flip-
Vertically/Horizontally,    ): 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the element(s). 

2. Do one of the following: 

 On the Modify drop-down menu, click Flip. On the Flip sub-menu, click Vertically 
or Horizontally. 

 Click the Vertically icon  or Horizontally icon  in the toolbar. 

To flip design elements by using a reference line (Modify-Flip-Reference 
Line, ): 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the element(s). 

2. Do one of the following: 
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 On the Modify drop-down menu, click Flip. On the Flip sub-menu, click Reference 

Line . 

 Click the Reference Line icon  in the toolbar. 

3. Do one of the following: 

 Draw a reference line in the design area by clicking the desired two points. 

 Follow the next steps (a) to (d) to draw a reference line by inputting values in the 
Input Point dialog box. 

 (a) Press any of the numeric keys on the keyboard to display the Input Point dialog 
box.   

 (b) Input values in the X and Y input boxes to specify the absolute coordinates of the 

first point for the line, and then click the OK button. 

 (c) Press any of the numeric keys on the keyboard to display the Input Point dialog 
box again.   

 (d) Input values to specify the end point for the line, and then click the OK button. 

NOTE: Refer to How to use the Input Point dialog box below for inputting. 

 

How to use the Input Point dialog box 
The items in the Input Point dialog box and their explanations are as follows. 

 

Item Description 

Relative Coordinate When the Relative Coordinate  check box is checked, values 
you input will be the relative distance from the previous point.  
When the check box is cleared, the absolute coordinate is 
applied and values you input will be the distance from the 
origin (0) of X-Y coordinates. 

X(mm)/Y(mm) Input values of the next point. 
X(mm): The horizontal distance 

Y(mm): The vertical distance 

Angle (Degree(s)) 
/Length(mm) 

Available when the Relative Coordinate check box is 
checked. 

You can specify the next point by inputting the angle and/or 
length of the reference line. 

OK Click this button to apply the values you have inputted in this 
dialog box and close the dialog box. 
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Cancel Click this button to cancel the values you have inputted in this 
dialog box. 

NOTE: The right side in horizontal direction is positive, the left negative; the upper part in the 
vertical direction is positive, the lower negative.  
As for angles, the horizontal line (the X axis) indicates 0°, angles in the clockwise 
direction are 0 to 360°, and angles in the counterclockwise direction are 0 to -360°. 

 When you have made the settings that conflict, the PS-300B automatically applies the 
values in the following priority.   
  1. X and Y-coordinates  
  2. X-coordinate + Angle  
  3. Y-coordinate + Angle  
  4. Length + Angle  

 

3-5-5. Rotating design elements 

Design elements can be rotated in any direction by specifying the rotation angle.  You can also 
rotate design elements by dragging the rotation handle (the square that extends from the 
selection frame around the selected elements). 

 

To rotate design elements by specifying the rotation angle (Modify-
Rotate): 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the design element(s). 

2. On the Modify drop-down menu, click Rotate. On the Rotate sub-menu, do one of the 
following: 

 To rotate the design element(s) clockwise, click the desired rotation angle, +30°, +45°, 
+60°, +90° or +180°. 
To rotate the design element(s) counterclockwise, click the desired rotation angle,      
-30°, -45°, -60°, -90° or -180°. 

 To specify the rotation angle and direction for the design element(s), click Other.  
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The Rotate dialog box appears. 

 

 In the Direction group box, select the desired rotation direction, and in the Angle 

group box, input the desired rotation angle. Then, click the OK button to apply the 
specified settings. 
NOTE: To apply the new settings without closing the Rotate  dialog box, click the Apply 

button. 
 

To rotate design elements manually (Modify-Rotate By Drag, ): 
You can rotate the selected design elements manually by dragging the rotation handle.  The 
center of rotation is fixed to the center of the selected design elements. 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the design element(s). 

2. Do one of the following: 

 On the Modify drop-down menu, click Rotate By Drag. 

 Click the Rotate By Drag icon  in the toolbar. 

The center point of rotation is displayed in red at the center of the selected design elements, and 

the rotation handle also appears in red on the circumference of the rotation circle. 
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3. Drag the rotation handle until the design elements are rotated to the desired angle. 

The current rotation angle is shown near the center of the rotation. 

NOTE: To rotate the design elements in increments of 90 degrees, hold down the keyboard’s 
Shift key while dragging the rotation handle. 

             To rotate the design elements in increments of 15 degrees, hold down the keyboard’s Ctrl 
key while dragging the rotation handle. 

 

To rotate design elements manually by specifying the center of rotation 
(Modify-Rotate By Point, ): 
You can rotate the selected design elements manually by dragging the rotation handle.  The 
center of rotation can be specified at the desired point in the design area. 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the element(s). 

2. Do one of the following: 

 On the Modify drop-down menu, click Rotate By Point. 

 Click the Rotate By Point icon  in the toolbar. 

3. Click the desired point in the design area where you want to set the center of rotation. 

The center point of rotation is displayed in red at the specified position, and the rotation handle 

also appears in red on the circumference of the rotation circle. 
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4. Drag the rotation handle until the design elements are rotated to the desired angle. 

The current rotation angle is shown in the dialog box. 

NOTE: To rotate the design elements in increments of 15 degrees, hold down the keyboard’s 
Shift key while dragging the rotation handle. 

 

3-5-6. Making an offset copy of the selected outlines 

To make an offset copy of the selected outlines (Modify-Offset, ): 

With the Offset command, a copy of the selected outlines can be created with a specified offset. 

1. Select one or more outlines.  

A selection frame of “dashes” appears around the outline(s). 

2. Do one of the following: 

 On the Modify drop-down menu, click Offset. 

 Click the Offset icon  in the toolbar. 

The Offset dialog box appears. 
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3. In the Offset group box, specify the conditions for creating a copy. 

Item Explanation 

Maintain Pitch: 
Select this to maintain the pitch of the original.  (The number of stitches will be 
changed.) 

Stitch Number: 
Select this to maintain the number of stitches of the original.  (Stitch pitch will be 
changed.) 

Offset 
 

Select Left (In) to create a copy on the left of the creating direction, or Right 
(Out) to create a copy on the right of the creating direction. 

Input the desired offset value (mm) in the input box. 

4. Click the OK button when the setting in the Offset group box is completed. 

The copy of the specified settings is automatically created. 

NOTE: The original outlines are not deleted. 

 

3-5-7. Making a copy of design elements at the specified position 
You can make a copy of the desired design elements (outline, manual stitch, manual feed data) 
at the specified position. 

To make a copy of design elements (Modify-Copy To, ): 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the design element(s). 

2. Do one of the following: 

 On the Modify drop-down menu, click Copy To. 

 Click the Copy To icon  in the toolbar. 

The Input Point dialog box appears. 
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3. Do any of the following: 

 Check the Relative Coordinate check box to position the copy using the original 
position as the base of relative coordinates.   
Clear the Relative Coordinate check box to position the copy using absolute 
coordinates.  (Base point: X=0, Y=0) 

 Input values in the X and Y input boxes to specify the position of the copy. 

4. Click the OK button.  

The selected design elements are copied and positioned at the specified position. 

NOTE: Refer to How to use the Input Point dialog box if necessary. 
 

To make a symmetrical copy of design elements (Modify-Mirror Copy, ): 
You can duplicate the desired design elements symmetrically by specifying a reference line 
(mirror axis). 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the design element(s). 

2. Do one of the following: 

 On the Modify drop-down menu, click Mirror Copy. 

 Click the Mirror Copy icon  in the toolbar. 

3. Do one of the following: 

 Draw a mirror axis in the design area by clicking the desired two points. 

 Follow the next steps (a) to (d) to draw a mirror axis by inputting values in the Input 
Point dialog box. 

 (a) Press any of the numeric keys on the keyboard to display the Input Point dialog 

box.   
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 (b) Input values in the X and Y input boxes to specify the absolute coordinates of the 

start point for the mirror axis, and then click the OK button. 

 (c) Press any of the numeric keys on the keyboard to display the Input Point dialog 
box again.   

 (d) Input values to specify the end point for the mirror axis, and then click the OK 
button. 

A symmetrical copy of the design elements is created on the basis of the mirror axis. 

NOTE: Refer to How to use the Input Point dialog box for inputting values. 
 

3-5-8. Moving design elements to the specified position 
You can move the desired design elements to the specified position. 

To move design element(s) (Modify-Move To, ): 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the design element(s). 

2. Do one of the following: 

 On the Modify drop-down menu, click Move To. 

 Click the Move To icon  in the toolbar. 

The Input Point dialog box appears. 

3. Do any of the following: 

 Check the Relative Coordinate check box to move using the current position as the 
base of relative coordinates.   
Clear the Relative Coordinate check box to move using absolute coordinates.  (Base 
point: X=0, Y=0) 

 Input values in the X and Y input boxes to specify the position where the design 
elements are to be moved. 

4. Click the OK button.  

The design elements are moved to the specified position. 

NOTE: Refer to How to use the Input Point dialog box if necessary. 

 



146/164 

To move design element(s) by aligning a specified point to another 
(Modify-Pivot, ): 
You can move one or more design elements by aligning the specified point on them with 
another point. 

1. Select one or more design elements you want to move.  

A selection frame of “dashes” appears around the element(s). 

2. Do one of the following: 

 On the Modify drop-down menu, click Pivot. 

 Click the Pivot icon  in the toolbar. 

The stitch points of all design elements are shown, and the shape of the pointer changes 

to . 

3. Click to select a point (on the selected design elements) you want to move. 

The selected point turns black. 

4. Click a point (on a design element not selected) to which you want to align the point 
specified in step 3. 

The selected design elements move so that the specified two points are overlapped. 

NOTE: The specified two points are simply overlapped, and not connected. 
 
To specify the point by inputting values: 
Press any of the numeric keys on the keyboard to display the Input Point dialog box.   
In the dialog box, input the coordinates of the position where you want to move the point 
specified in step 3, and then click the OK button. 

* Check the Relative Coordinate check box to move the point using the current 
position as the base of relative coordinates.   
Clear the Relative Coordinate check box to move the point using absolute 
coordinates.  (Base point: X=0, Y=0) 

The design elements are moved to the specified position. 

 

3-5-9. Reversing the sewing direction of design elements 
The Swap Start/End Point command reverses the sewing direction of the selected design 
elements, in other words, the positions of the start and end points are switched. 
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To reverse the sewing direction of design elements (Modify-Swap 
Start/End Point, ): 

To reverse the sewing direction of the selected design elements: 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the design element(s). 

2. Do one of the following: 

 On the Modify drop-down menu, click Swap Start/End Point. 

 Click the Swap Start/End Point icon  in the toolbar. 

 Right-click to display the context menu, and then click Swap Start/End Point. 

The start and end points of the selected design element(s) are switched. 

NOTE: If no design element is selected in step 1, the sewing direction of all the design elements in the 
design area is reversed.   

 This command will not reverse the Tack Method for the start and end points set in Property 
on the View drop-down menu.  This means the tack methods for the start and end points are 
exchanged. 

 

3-5-10. Aligning design elements 
Use the commands on the Alignment sub-menu to align design elements. 

To align design elements (Modify-Alignment-“sub-menu”): 

1. Select one or more design elements.  

A selection frame of “dashes” appears around the design element(s). 

2. On the Modify drop-down menu, click Alignment. On the Alignment sub-menu, click 
the desired command. 

Refer to the table below for details on the sub-menu commands and their functions. 

Sub-menu command Function 

Align To Left Aligns the two or more design elements on the left side of the selection 
frame. 

Align To Right Aligns the two or more design elements on the right side of the 
selection frame. 

Align To Top Aligns the two or more design elements on the top edge of the selection 
frame. 

Align To Bottom Aligns the two or more design elements on the bottom edge of the 
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selection frame. 

Align To Center Aligns the two or more design elements on the center of the selection 
frame. 

Align To Sewing Area 
Center 

Aligns the center of the selected design element(s) with the center of 
the sewing area. 
NOTE: Select a machine model in Machine Model Setting  on the 
Tool drop-down menu to use this command. 

Align To The Origin 
Of The Coordinate 

Aligns the center of the selected design element(s) with the origin of 
the design area’s X-Y coordinates.  

NOTE: Align To The Origin Of The Coordinate can also be selected by clicking the  icon in 
the toolbar.   
Align To Sewing Area Center can also be selected by clicking the  icon in the toolbar.   
Moreover, these two commands can be selected on the context menu that appears when 
right-clicking. 
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3-6. Stitch 
Stitch data is automatically generated when drawing outlines.  The original outline data 
remains after stitch data is generated. 
This section describes how to generate stitch data from the selected outline data, and to clear 
stitch data or outline data.   
Almost all the functions described here can be selected from the Stitch drop-down menu.  The 
parenthesis following each title includes the name of the command on the drop-down menu 
and/or the icon on the toolbar.  

3-6-1. Generating stitch data manually 
By default, stitch data is automatically generated as you draw outlines.  You can clear the stitch 
data and regenerate it. 

To generate stitch data for the selected outline data (Stitch-Generate 
Select, ): 

1. Using the Select tool , select one or more outlines.  

A selection frame of “dashes” appears around the outline(s). 

NOTE: This command is available only for outlines with no stitch data. 

2. Do one of the following: 

 On the Stitch drop-down menu, click Generate Select. 

 Click the Generate Select icon  in the toolbar. 

 

3-6-2. Clearing stitch data or outline data 

To clear stitch data for the selected outline data (Stitch-Clear Stitch, ): 

1. Using the Select tool , select one or more outlines.  

A selection frame of “dashes” appears around the outline(s). 

NOTE: This command is available only for outlines that have stitch data. 

2. Do one of the following: 

 On the Stitch drop-down menu, click Clear Stitch. 

 Click the Clear Stitch icon  in the toolbar. 

 

To clear the selected outline data (Stitch-Clear Outline, ): 
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1. Using the Select tool , select one or more outlines.  

A selection frame of “dashes” appears around the element(s). 

NOTE: This command is available only for outlines that have stitch data 

2. Do one of the following: 

 On the Stitch drop-down menu, click Clear Outline . 

 Click the Clear Outline icon  in the toolbar. 

The property of the outlines is removed when outlines are cleared and only stitches remain.   
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3-7. Tools 
This section describes various settings and tools useful for creating design elements for sewing 
data.  
Almost all the functions described here can be selected from the Tools drop-down menu.  The 
parenthesis following each title includes the name of the command on the drop-down menu 
and/or the icon on the toolbar.  

3-7-1. Viewing a simulation of sewing data 
Use the Slow Draw command to view a simulation of the sewing data in order to check for any 
possible problems. 

To view a simulation of sewing data (Tools-Slow Draw, ): 

1. Do one of the following: 

 On the Tools drop-down menu, click Slow Draw. 

 Click the Slow Draw icon  in the toolbar. 

The Slow Draw dialog box appears. 

 

2. Use the items in the Slow Draw dialog box to perform a simulation. 

Refer to the table below for details on the items and their functions in the Slow Draw dialog box. 

Item Description 

Speed slider 

 

Move this Speed slider to adjust the drawing speed.  Click on the bar, or 
drag and drop the slider tab to obtain the desired speed. 

Progress bar Shows the progress of the drawing. 
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Play  Click this to begin drawing all of the sewing data. 

Pause  Click this to pause the drawing of sewing data. 

Home  Click this to locate the start of sewing data. 

End  Click this to locate the end of sewing data. 

Forward  

Back   

input box 

Click  to skip in the forward direction the number of stitch points 
specified in the input box.   

Click  to skip in the reverse direction the number of stitch points 
specified in the input box.   

Input the desired value in the input box. (Default: 1) 

Count 
 

Check the Count check box to see how many stitch points are created.  
They are counted in tens. 

Marker Check the Marker check box to show the stitch points while drawing.  If 
the check box is cleared, only the outlines are shown.  

 

3. Click the close (X) check box to close the Slow Draw dialog box. 
 

3-7-2. Measuring the distance between two points 
The Measure  tool allows you to measure the distance between two points. 

To measure the distance between two points (Tools-Measure, ): 

1. Do one of the following: 

 On the Tools drop-down menu, click Measure .  

 Click the Measure icon  in the toolbar.  

When the pointer is moved into the design area, its shape changes to  . 

2. Click in the design area to specify the desired location for the start point (1 in the figure 
below).  

The appeared textbox shows the distance (the length and relative coordinate) from the start point 

to the pointer. 

3. Click to specify the desired location for the end point (2 in the figure below).  
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NOTE: 

 To continue measuring from the end point of the previous measurement, click again to quit the 

previous measurement, and then click the same point once more as the start point for the next 

measurement. 

 If Snap Setting on the View menu is active, the Measure  tool snaps to the specified target 

(except the gridlines). 

 To quit using the Measure  tool, right-click once. If no design element has been measured, it will 

quit directly. If a design element has been measured, click Cancel on the context menu. 

 
To change the size of the design elements: 
You can change the size of all the design elements in the design area with the Measure  tool.   

1. After specifying the end point with the Measure  tool, right-click once, and then click 

Resize on the context menu.   

The Resize dialog box appears and shows the current length measured. 

 

2. Type in the desired length, and then click the OK button.  

A message dialog box appears.   
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3. Click the OK button to perform resizing all the design elements.  

All the design elements in the design area are enlarged or reduced in accordance with the ratio 

of the current and desired lengths. 

 

3-7-3. Setting the space and color of gridlines 
You can change the space and color of the gridlines in the Gridline Setting dialog box. 

To change the space and color of gridlines (Tools-Gridline Setting): 

1. Do one of the following: 

 On the Tools drop-down menu, click Gridline Setting. 

 Right-click to display the context menu, and then click Gridline Setting. 

The Gridlines Setting dialog box appears. 

 

2. Make the following settings in the Gridline Setting dialog box. 

To change the color of the gridlines: 

(1) Click Color.  

The Color dialog box appears. 

 (2) Do one of the following: 

 Select the desired color from the Basic colors  or Custom colors  list, and then 

click the OK button. 

 To add a new color in the Custom colors  list, click the Custom Color button.   

The Color dialog box changes as follows. 

 Either click inside the color spectrum and move the luminosity pointer, or type 
values in the Hue, Sat (saturation), Lum (luminosity), Red, Green and Blue boxes, 
and then click the Add to Custom Colors  button. 
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To change the space of the gridlines: 

 To change the horizontal interval of the gridlines, type the desired width (in 
millimeters or inches) in the Horizontal Spacing input box. (Setting range: 0.5 to 50 
mm, default: 10 mm) 

 To change the vertical interval of the gridlines, type the desired width (in millimeters 
or inches) in the Vertical Spacing input box. (Setting range: 0.5 to 50 mm, default: 
10 mm) 

 To maintain the same horizontal and vertical distances in the gridlines, check the 

Maintain Aspect Ratio check box. 

3. Click the OK button to apply the settings you made and close this dialog box.   

NOTE: Click the Cancel button to cancel the settings you made and close this dialog box.   

 Click the Default button to revert all the settings to the software defaults. 

 

3-7-4. Specifying various default settings of PS-300B 
You can specify various default settings of PS-300B, for example the maximum and minimum 
stitch lengths. 

To change default settings (Tools-Option Setting, , Ctrl+T): 

1. Do one of the following: 

 On the Tools drop-down menu, click Option Setting. 

 Click the Option button  in the toolbar.  
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 Right-click to display the context menu, and then click Option Setting. 

 On the keyboard, while holding down the Ctrl key, press the T key. 

The Option Setting dialog box appears. 

 

2. Change the default setting for each item in the Option Setting dialog box. 

Refer to the table below for details on the items and their functions. 

Item Description 

Parameters  Minimum stitch length:  
Type the desired value in the input box to change the minimum stitch length.   
[Setting range: 0.05 to 12.7 mm, software default: 0.05 mm. (If a machine 
model is specified, the setting range and the default value will change 
according to the model’s setting.)]   

Maximum stitch length:  
Type the desired value in the input box to change the maximum stitch length.   
[Setting range: 0.05 to 12.7 mm, software default: 12.7 mm. (If a machine 
model is specified, the setting range and the default value will change 
according to the model’s setting.)]   

Default: 
Click this button to revert the settings to the software defaults. 

Max. Length Specify the maximum length of the interval between stitch data. 
This is available when Stitch is selected for connecting data in the Property 
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dialog box.   
NOTE:  

If the connection length exceeds the maximum stitch length, it will be 
automatically changed to a feed. 
(Software default: the maximum stitch length) 

Trace Specify the settings for the Trace tool. 
Pitch:  
Type the desired value in the box to change the pitch for manual stitches 
created with the Trace  tool.  
(Setting range: 0.05 to 12.7 mm, software default: 0.2 mm) 

Margin:  
Type the desired value in the box to change the precision for tracing with the 
Trace tool.  
(Setting range: 0.0 to 1.0, software default: 0.2 mm) 
NOTE: 

 If the trace pitch is less than 2.0 mm, the setting range will be 0.0 to half of 
the pitch. 

Import From 
/Export To 
Machine  

Specify settings for floppy disk drive FD-300, ROM writer PRW-1, and the 
drive for CF card writer. 

FD-300 Com Port: 
Select the desired COM port for floppy disk drive FD300 from the Com Port 
list box. 
CF Drive: 
Select the drive connecting with the CF (Compact Flash) writer from the CF 
Drive list box.  (The A and C drives cannot be selected.)   

PRW-1(SW-1) Com Port: 
Select the desired COM port for ROM writer PRW-1 from the Com Port list 
box. 

PRW-1(SW-1) Baudrate: 
Select the desired baud rate for ROM writer PRW-1 from the Baudrate list 
box.  (Software default: 115200 bps) 
ROM File: 
Check this box to convert a ROM file in the MOT format when exporting it 
to a ROM writer,  so that you can write the ROM file to a ROM writer which 
is not the PRW-1. 

NOTE:  

To find the COM port, click the Windows’ Start button, and then click 
Control Panel. In Control Panel, double -click the System icon, click the 
Hardware tab, and then click the Device Manager button. In the Device 
Manager dialog box, click a plus sign to the left of Ports (COM & LPT), and 
then check the COM port number of the floppy disk drive (FD-300) and the 
ROM writer (PRW-1(SW-1)). 

Scale  Set the resolution for displaying the design area.  
[Setting range: 0.005 to 0.05 mm, software default: 0.025 mm (This means 
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the length of 1 coordinate is 0.025 mm.)]   
If the selected machine model’s sewing area is small, it is recommended that 
this value be reduced. 

Language  Select the language used in menus and dialog boxes.  The change will be 
applied when starting PS-300B the next time.  

Auto Save  The current design is automatically saved.   
Type in the time interval at which the data is automatically saved.  
(Setting range: 0 to 30 minutes, software default: 10 minutes. If you set it to 
0, the current design will not be automatically saved.) 

DXF Unit Select the unit (mm or Inch) to scale the DXF file you will import. 

3. Click the OK button to apply the settings you made and close this dialog box.   

NOTE: Click the Cancel button to cancel the settings you made and close this dialog box.   

. 

3-7-5. Specifying a sewing machine model  
You can specify the sewing machine model that you are creating a design for.  Then you can 
put its sewing area frame on the design area after applying some attributes to it. 

To specify a sewing machine model and make settings for its sewing area 
(Tools-Machine Model Setting, , Ctrl+M): 

1. Do one of the following: 

 On the Tools drop-down menu, click Machine Model Setting. 

 Select the Machine Model Setting icon  in the toolbar. 

 On the keyboard, while holding down the Ctrl key, press the M key. 

 Right-click to display the context menu, and then click Machine Model Setting. 

The Machine Model Setting dialog box appears. 
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2. Select the sewing machine model that you are creating a design for, and make settings for 
its sewing area in the Machine Model Setting dialog box. 

Refer to the table below for details on the items and their functions. 

Item Description 

Machine Model 
Name 

Select a sewing machine model from the drop-down list. 
 The list shows the model names for sewing machines that are applicable to 
PS-300B.   

 The size of sewing area and the maximum number of stitches for the model 
are also shown on the right of the model name. 

Sort by machine 
model name  

If select the sewing machine model from the drop-down list, the selected 
model name will come to the top of the list. Click this button to sort the 
model name list by machine model name. 

Preview Shows how the selected model’s sewing area and the design area will appear. 

Change color Change the colors for the following elements. 
For creating a custom color, refer to To change  the color of the gridlines. 
Sewing Area: 
Press this to change the color of the sewing area. 
Other Area: 
Press this to change the color of the design area except the sewing area. 
Center Line: 
Press this to change the color of the sewing area’s center line. 
Original Position: 
Press this to change the machine’s original position. 

Reference Point Specify the reference point for positioning the sewing area frame in the 
design area. Select from the following. 
(Default: Center.  Only for the model B800E, the default is Original 
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position.) 
Original Position: 
The machine’s original position. 
Center: 
The center position of the sewing area 
Upper Left: 
The upper left corner of the sewing area 

3. Click the OK button to apply the specified settings. 

4. Specify the position of the sewing area  

The sewing area frame appears and the pointer is set on the selected reference point. 

NOTE: If the frame does not appear, scroll the mouse wheel to reduce the view size of the design 
area, then move the pointer to check if the frame appears. 

NOTE: If the machine model B856E, ZE856A or ZE8580 is selected, the frame will not appear. 

To specify the frame position correctly, follow one of the methods below. 

Method Result 

Hold down the 
keyboard’s Shift 
key. 

When there is no design element in the design area:  
The frame reference point will be shifted to the X and Y origins of the 
coordinates. 

When there is design element(s) in the design area:  
The frame reference point will be shifted to the center of the element(s) you 
are currently edited. 

Hold down the 
keyboard’s Ctrl 
key. 

When there is no design element in the design area:  
The frame reference point will be shifted to the X and Y origins of the 
coordinates. 
When there is design element(s) in the design area:  
The frame reference point will be shifted to the sewing start point of the 
element(s). 

Press any of the 
numeric keys on 
the keyboard. 

The Input Point dialog box appears. 
Input values of the X-Y coordinates where the frame reference point is to be 
shifted. 
NOTE:  
When there is another frame in the design area, the Relative Coordinate 
check box will be available.  
Check this box to specify X-Y coordinates of the relative distance from the 
reference point of another frame. 

5. Click on the desired position.  

The sewing area frame is fixed to the position. 

NOTE: Once the frame is pasted on the design area, it can be repositioned by clicking on it.  At 
this time, the Relative Coordinate check box in the Input Point dialog box will be 
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available. If the Relative Coordinate  check box is checked, the inputted value will be the 
distance from the current frame center. 
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3-8. Image 
You can import an image file that you want to trace, and edit(move ,resize) it for creating a 
design element. 

To import an image from a file (Image-Import From File, ): 

1. Do one of the following: 

 On the Image drop-down menu, click Import From File. 

 Click the Import From File icon  in the toolbar. 

The Open dialog box appears. 

 

2. In the Files of type  drop-down list, select the format for the image file that you want to 
import. 
The formats supported by PS-300B are BMP and JPG. 

3. In the Look in drop-down list and the list below it, select the folder containing the 

desired file, and then select the image file that you want to use. 

4. Click the Open button.  

The selected image is added to the design area.  (The image is placed at the center of the current 

view if no sewing area of a specified machine is displayed in the design area.  When the sewing 

area of a specified machine is displayed, the image will be placed at the sewing area’s center.) 

NOTE:  

 The imported image can be moved, deleted, and resized. 

 The Undo and Redo  commands on the Edit menu are available for editing the image. The Resize 

commands on the Modify menu is available for resize the image. 
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 The imported image is not displayed if the check box for “Image” is not checked in the 

Show/Hide  dialog box on the View menu. 

 If you save a file you have created with an image imported, the image will be displayed again the 

next time you open the file. 

 

 3-9. Window 
With the Window menu, you can display two or more design windows in the following 
manners. 

To open a new design window (Window-New Window): 

On the Window drop-down menu, click New Window. 

To cascade all design windows (Window-Cascade): 

On the Window drop-down menu, click Cascade . 

To arrange all design windows in a tile arrangement (Window-Tile): 

On the Window drop-down menu, click Tile. 

To select a design window from the list of the currently open files 
A list at the bottom of the Window drop-down menu shows the names of all windows that 
are open.  Click the name of the window you want to display. 
 

3-10. Help 
With the Help menu, you can display the online Help and the information on the version of PS-
300B. 

To start up the online Help feature (Help-Help, ): 

Do one of the following: 

 On the Help drop-down menu, click Help. 

 Click the Help icon  in the toolbar. 

The online Help starts. 

To display the information on the version of PS-300B (Help-About PS-
300B): 

On the Help drop-down menu, click About PS-300B. 

A dialog box containing information about the version of this application appears. 
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