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Before you start using the software, we recommend that you 

understand the design workspace and learn a few of the basic 

components outlined in this section.

Topics covered in this chapter:

• Parts of the workspace

• Toolbar buttons

• Setting up the design workspace environment

• Showing a hoop in the workspace, and choosing the size of hoop to 

be displayed

• Using the on-line help

CHAPTER 1:

Getting to know the 
Workspace
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Parts of the Workspace
The Auto-Digitizer by Pacesetter workspace includes a number of 

different toolbars and panels. The sections that follow give an 

overview of what each of these areas does, and the kinds of 

information about the design that they contain.

Title Bar
The Title Bar appears at the top of the Auto-Digitizer by Pacesetter 

window. The Title bar displays information about the design that is 

currently open in the workspace:

• Design name

• Number of stitches

• Number of colors 

• Design dimensions (width and height).
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The Custom Access Button
At the top left-hand corner of the program window, you will find the 

Custom Access  button. This button to gives you quick access to a 

menu of useful tools, such as New, Save, Print, and several others. 

For a complete list of the tools available on this menu, and a summary 

of their functions, see “Custom Access Menu Tools” table in the next 

section. 

Tools available on the Custom Access menu.

When you open the Custom Access menu, you will also see a list of 

recent files that you have been using. Just double-click on the file 

name to open it.
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Toolbar Buttons
You can access the tools available in Auto-Digitizer by Pacesetter 

through the Pacesetter button and the various toolbars. A brief 

description of what the button does is also included. Note that 

within each tab, some buttons are grouped together by function.

Custom Access Tools

Tool What it means

New: Creates a new untitled design.

Open: Opens an existing design file.

Save: Saves the current design.

Save As: Opens the Save As dialog, allowing you to choose the 
destination and file type to save it as.

Print: Opens the printer dialog on your computer, allowing you to 
choose your printer and adjust the printer’s properties. 

Direct Print: Prints a copy of the design worksheet, bypassing 
the printer dialog.

Print Preview: Opens the print preview window, which in turn will 
let you print the current design.

Print Setup: Opens the print preview window, which in turn will 
let you print the current design.

Close: Closes the file that you are currently working on.

Exit: Closes all open files and shuts down Initial Stitch; you will be 
prompted to save any open files.



Getting to know the Workspace 9
Quick Access Toolbar
The Quick Access Toolbar is located right along the top of your 

workspace, to the left of the Title Bar. This toolbar contains tool 

buttons that you will commonly use.

The following default tools are included on the Quick Access Toolbar: 

New, Open, Save, Direct Print, Print Preview, Undo, and Redo.

Tools on the Tabs
The Tabs are located along the top of the workspace window. Initial 

Stitch has three tabs – the Home tab, the Arrange tab, and the View 

tab. Clicking on the tabs displays all the buttons for the functions that 

are under that tab.

Tools on the Home Tab

Tool What it means

Select: Selects objects in the design window.

Select All: Selects all objects in the current design workspace.

Edit Shape: Allow the selection and modification of the anchor 
points of outline segments.

Cut : Cuts the selection and copies it to the clipboard.

Copy: Copies the selection to the clipboard.

Paste: Pastes the clipboard contents into the design, at the end 
of the design sequence.

Insert: Pastes a copy of the clipboard selection into the sewing 
sequence immediately following the selected segment. 



10 Stitch Express
Delete: Removes the selected segment.

Text: Creates lettering placed along a straight baseline.

Auto-Digitizer: Opens the Auto-digitizer Wizard, which is used 
create an original embroidery based on a digital image.

1-Step Auto-Digitizer: Creates an embroidery design from an 
image in a single step.

Auto Baste: Automatically adds an outline of basting stitches 
around the current design.

3D: Realistically renders your design onscreen.

Grid: Displays a background grid, which helps with alignment. 
This grid can be used for the alignment of items on the display.

Hoop: Displays the hoop in the workspace. Clicking this button 
a second time will turn the view of the hoop off. 

Select Hoop: Select by clicking under the Hoop tool to open 
the drop-down menu; opens Hoops dialog, which allows you to 
choose the hoop size.

Default Hoop: Switches the hoop immediately to the default 
hoop size (4in. × 4 in.)

Background: Two options are available from this button, 
Select Color or Select Fabric. You can use one or the other to 
apply a background to the workspace.

Ruler: Measures the distance between any two points in a 
design.

Zoom in: Magnifies the view of the design by a fixed amount.

Zoom out: Shrinks the view of the design by a fixed amount.

Fit to Window: Displays the entire design and loaded images 
in the window.

Back to 1:1: Returns design to original size.

Tool What it means
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Tools on the Arrange Tab

Zoom: Magnifies the design to fit a rectangle drawn by the user 
with the mouse pointer.

Pan: Allows you to move the design around in the workspace 
window by clicking and dragging.

Tool What it means

Select: Selects objects in the design window.

Horizontal Center: Takes all selected objects and centers them in 
the selection box. The objects are moved so that they are centered 
left-to-right with each other, but they are not moved up or down.

Vertical Center: Takes all selected objects and centers them in the 
selection box. The objects are moved so that they are centered 
top-to-bottom with each other, but they are not moved left or right.

Center: Centers one or more selected objects proportionally within 
the current hoop.
If more than one object is selected, the entire group is moved 
together to the center of the hoop; the objects selected remain in 
the same position relative to each other as they had before being 
centered.

Flip Horizontal: Flips one or more selected objects horizontally.

Flip Vertical: Flips one or more selected objects vertically.

Rotate Left: Rotates one or more selected objects to the left by 90 
degree increments.

Rotate Right: Rotates one or more selected objects to the right by 
90 degree increments.

Rotate: Opens the Rotation dialog, which allows you to enter the 
exact number of degrees of rotation to apply to the selection.

Tool What it means
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The View Tab
The controls on the View tab allow you to change what appears on 

your workspace; which panels are displayed, and so on. The areas 

found on this tab are Windows and Program Preferences.

Welcome Screen

When you initially open the program, the Welcome screen will “pop -

up” in front of the workspace. The welcome screen includes links to 

some very useful web pages, including:

• iBroidery.com, which features a variety of licensed designs for 

purchase.

• The “Stitching Sewcial” blog – click this link to find a large 

selection of instructional project pages and sewing tips. 

• Event Planner, which keeps you informed about embroidery-

related shows and events in your vicinity. 

• The Crafting Project page, where you can download free 

Embroidery Patterns, ScanNCut projects, and view Brother Club 

newsletters.

Also on the Welcome screen, you will find buttons with the following 

functions: Creating a new design, opening an existing design, opening 

the most recently used design, and opening the Auto-Digitizing by 

Pacesetter help files.
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When you open a design or create a new one, the Welcome Screen 

will automatically close. To re-open the Welcome Screen from within 

the program, click the Welcome  button on the View tab.

Windows

In the windows area, check the box to show the corresponding window 

or panel, and un-check it to hide that window or panel.

• Sequence. Shows/hides the sequence view.

• Palette. Shows/hides the thread palette.

• Properties. Shows/hides the properties panel.

• Simulator. Shows/hides the sewing simulator.

• Status. Shows/hides the status bar.

Program Preferences

Click on the Program Preferences  button to open a dialog in 

which you can set the default machine settings, change the units of 

measure, and choose settings for the workspace grid.

Simulator
The Simulator makes it easy to see on-screen how your design will 

sew out. You can use the Simulator to eliminate potential sewing 

problems.

When the Simulator is selected on the View tab, it will appear at the 

bottom of the design workspace. The Simulator controls which parts of 

the design are drawn in the design window.

You can also open and close the Simulator by pressing Ctrl + R.
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Scrollbar Slider

The length of the scrollbar slider represents all of the stitches in the 

opened design. You can drag the scrollbar slider to see a design as it 

will look sewn to a particular point. The color display within the 

scrollbar indicates the thread color that will be sewn when the scrollbar 

slider is positioned over it. Clicking on the arrows at the ends of the 

scrollbar will advance or retrace the design position by one stitch.

Sewing Simulator

The sewing simulator allows you to watch your design draw on a 

stitch-by-stitch basis, simulating the sewing action of your machine. 

The Simulator controls include pause, stop, sew forward and sew 

backwards. You can push various control buttons and slide the speed 

control to vary the rate of sewing.

Using the Simulator

The following table explains how to use the Simulator in more detail:

Tools What is does

Previous Stitch: Move backward in the design by one 
stitch.

Scrollbar slider: Drag the scrollbar slider to advance 
the design to a specific position. When the scrollbar 
slider is positioned over a color, you will see the specified 
thread color being sewn in the design. The entire length 
of the scrollbar slider represents the entire design.

Next Stitch: Move forward in the design by one stitch.

Simulate Sewing (backward): Move backward through 
the design.

Pause/Stop: Pause or stop the design while drawing. 
When you play or resume sewing your design, stitching 
will continue from the location of the last stitch.

Simulate Sewing: Move forward through the design.

Speed: Slide the speed control to vary the rate of 
sewing.
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Viewing Designs in Sequence View
Sequence View allows you to view information that takes the form of 

branches. For instance, each color in your design will have different 

lines of stitching in that color. You can also select outlines and stitches 

in the Sequence View by clicking on them.

The Sequence View allows you to expand and contract branches 

(colors) allowing you to see or hide the individual outline segments 

inside them. Open and close the branches of the tree control by 

clicking on the + or – signs in beside each color name.

To show or hide the Sequence View, go to View tab and check the 
“Sequence” check box.
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Tips for Using the Sequence View

• Once you expand a color group, you will see that the Sequence 

View identifies each segment within it by type - i.e., whether it is 

Text, Run, Column, or Fill.

• To change the sewing order of a segment in the sequence view, 

select it and right-click. In the context menu that appears, you can 

select Move–Up to move the segment earlier in the sewing 

sequence, or Move–Down to move it later in the sewing sequence. 

• You can use the sequence view to select individual embroidery 

segments, or all the segments of a given color. Do this by simply 

clicking on a color group or segment to highlight it; you will see that 

the segments selected in Sequence View will also be selected in 

the Workspace.

• You can show and hide individual segments in the workspace by 

clicking on the small “eye”  icons to the left of each color group.

Status Line
The Status Line appears at the bottom of the Initial Stitch window. It 

shows the total number of segments in the design, the number of 

segments currently selected, the machine format, the recipe used by 

the current design, the number of stitches in the selected design 

components and the hoop being used.

To show or hide the Status Line, go to the Windows area of the View 

Tab and check or un-check Status

Color Palette
The thread colors for the design are shown in the Color Palette located 

along the top edge of the workspace. To show the Color Palette (if it is 

not already displayed), go to the Windows area of the View tab and 

check the “Palette” checkbox. 
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Using Scrollbars
 Scrollbars are tools in the workspace that enable you to move easily 

around within the displayed design. There are two scrollbars, one for 

moving the view vertically, and one for moving it horizontally.

How to use the scrollbars:

• To pan left/right, or up/down, click and drag the track button .

• Click on the small arrows at each end of the scrollbar to move the 

design view incrementally.

• Click in the track of the scrollbar, to move the workspace view by 

one whole screen

You can also right-click the scrollbar to display a pop-up menu of scroll 

actions. The pop-up menu gives you the following options:

Setting up the Workspace 
Environment

Formats Properties
Machine formats have their own profile settings that determine how 

embroidery information will be interpreted when you save design files. 

When you create a new design file, you can select the machine format 

for the specific design. The selected machine format can change how 

the design file is read: when you set machine format properties in the 
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Preferences dialog, all new designs will use these machine format 

properties as the default settings.

You can also select the default recipe that will be applied to any new 

design. By default, the NORMAL recipe will be applied to any new 

design; however, you can set a different default recipe on the Format 

page of the Preferences dialog

To set Recipe and Machine Format preferences:

1 On the View tab, select the Preferences  button.

You see the Program Preferences dialog box.

2 Click the Formats tab.

You see the Formats setting page.

3 In the Recipe drop-down list, select the default recipe.

4 From the Machine format list, select the machine format that you 

want applied to new design files.

5 Click OK.

Measurement Units and Display 
Language 
Initial Stitch allows you to set up your design workspace environment 
for all opened design files. You can set the units of measurement you 
want to use for your designs - metric (mm) or English (inches). 

You can also choose the language of the program’s tools and dialogs 

on this page.

To set up your workspace environment:

1 On the View tab, select the Preferences  button.

You see the Preferences dialog box.

2 Click the Environment tab.

You see the Environment settings page.

3 From the Units list, select the units of measurement you want used 

for your designs: Metric or English.

Changing machine format properties after a design file has been 
opened will not change the machine format of the embroidery designs 
in that design. 
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4 In the Language field, click the down-arrow on the right to select 

the language for the program display.

5 The “Show warning for large satins” box will be checked by default. 

When this setting is enabled, a warning message will appear 

whenever a satin segment wider than the maximum recommended 

stitch length (10 mm) is generated - for example, by re-sizing text. 

If you want this message not to appear, un-check this setting.

6 Click OK to save the changes.

Grid Settings
The Grid Settings help you align and measure artwork and design 

elements. You can set the grid to measure in millimeters or inches 

according to your preference. You can display/hide the grid by 

checking/unchecking the box in the Display area of the Home tab.

By default, every horizontal and vertical line will be highlighted in the 

major grid. If you want to have additional guide lines, you can add 

more major grid lines as well as a minor grid. To make grid lines more 

visible on particular backgrounds, you can change the color of the 

major and minor grids; separate colors may be chosen for the major 

and minor grids.

To define grid settings:

1 To open the grid settings dialog, do one of the following:

 Right-click on the rulers at the left or top of the window and 
click Grid Settings.

 On the View tab, click Preferences  and select the Grid tab.

You see the Grid settings dialog.
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2 In the Grid Minor area, complete the following:

 In the Horizontal spacing box, enter the measurements for 
horizontal spacing in millimeters or inches. 

 In the Vertical spacing box, enter the measurements for vertical 
spacing in millimeters or inches.

 From the Color list, select a predefined color to use for the 
minor grid. If you want to choose from a larger selection of 
colors, click Custom from the color box.

3 In the Grid Major area, complete the following:

 In the Horizontally Every (lines) box, enter how often you want 
horizontal lines to be highlighted in the major grid. For 
example, if you enter 3 in this box, every third horizontal line 
will be highlighted in the major grid.

 In the Vertically Every (lines) box, enter how often you want 
vertical lines to be highlighted in the major grid. For example, if 
you enter 5 in this box, every fifth vertical line will be 
highlighted in the major grid.
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 From the Color list, select a predefined color to use for the 
major grid. If you want to choose from a larger selection of 
colors, click Custom from the color box.

4 In the Style area, select one of the following grid styles:

 Show grid as solid lines.

 Show grid as dashed lines.

 Show grid as dots.

5 Click OK.

Setting Auto Baste Preferences
There is a setting in the Program Preferences dialog that allows you to 

adjust auto basting settings. On the Preferences tab, select Program 

Preferences , and click the Auto Baste tab.

On the Auto Baste tab, you will find the following useful settings: 
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• An optional ’cross hair’ can be added in the baste to allow easier 

centering of designs on the fabric (this setting will be on by 

default).

• The stitch length can be adjusted to make a tighter or looser 

basting stitch. 

• The basting stitches segment may be offset from the actual design. 

You can adjust the “Baste past outer edge of design” slider to set 

this value, from 0-10 mm. 

Adjusting the View of the 
Workspace

Magnifying and Reducing the View
Use Zoom to magnify or reduce parts of your design. With Zoom you 

can either left-click to enlarge your design or right-click to make your 

design smaller.

When you select Zoom, the cursor changes to a small magnifying 

glass . To use the Zoom tool, do one of the following: 

• To zoom in on the spot where the mouse is currently pointing, left-

click.

• To zoom out again, right-click.

• To zoom in on a particular area, left-click and drag; the display will 

expand to show only the area that you have dragged over.

To use the Zoom Tool: 

1 On the Ribbon, select the Home tab.

2 In the Zoom toolbar, click on the Zoom  tool.

The pointer becomes a magnifying glass.

3 Do either of the following:

 Left-click to make your design larger. 

 Right-click that area to make your design smaller.

To zoom-in on a specific area:

1 On the Ribbon, select the Home tab.
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2 In the Zoom toolbar, click on the Zoom  tool.

The pointer becomes a magnifying glass.

3 Click and hold your mouse button and drag it to form a flexible box 

around the area you want to see in detail.

4 Do one of the following steps:

 To increase the zoom, continue clicking and dragging the 
flexible box.

 From the Zoom toolbar, click on the down arrow under the 
Zoom icon, and use the Zoom tool settings to zoom back out.

Additional options on the Zoom Toolbar:

When you click on the down arrow underneath the Zoom Tool, you will 

see an option menu. You can choose from any of the following options 

on this menu:

• Zoom In to make your design larger.

• Zoom Out to make your design smaller.

• To Fit to make the whole design the size of the design window.

• To Selection to zoom to the size of the currently selected 

embroidery segment, or set of embroidery segments if more than 

one is selected.

• 1:1 to see the design at the actual size.

Hiding the Properties Panel 
Automatically
To increase the amount of space for your design window, you can set 
the Properties panel to the Auto hide mode. When Auto hide is on, the 
panel will only be visible while the mouse is over it; as soon as you 
remove the mouse, the panel will collapse to a narrow sidebar. 

To turn on Auto hide for these panels, click on the small push-pin icon 

 at the top-right of the panel. When the panel is in Auto hide mode, 

the small push-pin will be on its side, like this: . Now, whenever you 
move the mouse to another part of the screen, the panel will be 
hidden.

To turn Auto hide off, click on the  icon again.
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Viewing Different Parts of the 
Workspace (Panning)
Sometimes you may want to work at a high level of magnification, and 

some part of the garment or embroidery you’re working on will not 

show up in the workspace.You can move to parts of your design that 

go beyond the window’s borders. In these situations, you can use 

keyboard arrows or the pan tool to change your view of the project.

Panning using the keyboard:

• Use the ↑ key to move up.

• Use the ↓ key to move down.

• Use the ← key to move left.

• Use the → key to move right.

Using the Pan Tool

Use the Pan  tool to move the view of the design around in the 

workspace by clicking and dragging. While you are using the Pan tool, 

you will still be able to see the design in the window. Note that the pan 

tool does not actually move parts of the design around, just your view 

of them.

Taking Measurements

The Ruler  tool lets you measure the distance between any two 

points in your design workspace. When you measure from one point to 

another, the distance is displayed in the status line located at the 

bottom of the window. The status line shows the horizontal and vertical 

distances the Ruler tool travels from the x and y axes, the angle 

measured, and the total distances.

You can right-click to switch back to whichever tool you were using 
before you selected the Pan tool.

The ruler measurements are calculated in the units you set 
under the Units tab of the Preferences dialog.
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To measure Designs:

1 On the Ribbon, select the Home tab.

2 Click on the Ruler  tool.

Your pointer changes to a ruler when in the Design Workspace.

3 Click and drag your mouse until you are finished measuring the 

item. 

4 Let go of your mouse when you are finished measuring. 

5 Look in the status line at the bottom of the workspace to see the 

measurement.

6 Right-click to set the end point of your measurement.

The measurement is now displayed in the status bar.

Displaying the Hoop
Viewing the hoop or frame on the screen lets you ensure that your 

design fits properly when you run it on the machine. The hoop serves 

as a guide that helps with positioning the design in the workspace.

Viewing and Hiding the Hoop

Use the Hoop  tool to show and hide the hoop in the display 

window. Just click on the Hoop tool to show the hoop (if it is not 

currently shown) and click it again to hide the hoop.

Selecting a Hoop
You can select one of the hoops using the Hoops dialog. In the hoops 

dialog there are list of hoops available in this dialog, in many different 

Machine formats. 

There is also an option to revert to the Default hoop size – this is the 

PES 4” × 4” hoop.

To select the hoop size:

1 On the Home Tab click the down arrow under the Hoop tool.

Using the Hoop tool may effect the magnification level of your design. 
For example, if you are zoomed in on the design, clicking the Hoop tool 
will cause the view to zoom out enough to fit the entire hoop into the 
workspace.
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2 From the menu that appears, click on Select Hoop. 

You see the Hoops dialog.

3 Select the machine format from the Format drop-down list.

4 From the list of Hoops, choose a hoop size appropriate for your 

design.

5 If needed, check the “Rotate 90” box to make the hoop fit your 

design better.

6 Click OK.

7 To revert to the Default hoop size

Getting Help
The help file is a quick way to find answers to your questions and see 

step-by-step instructions. Because a large number of topics exists, the 

Help allows you to search for topics in various ways. You can search 

using the table of contents, the index or a database of keywords. You 

can also save the topics you visit most often.
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Opening the Help

To open the Help:

1 Double-click the Initial Stitch icon on your desktop.

You see the blank design workspace.

2  Click the Help  tool.

You see the Help. 

Using the Contents
The Help has a table of contents, with a list of book icons. Each book 

contains a series of related topics. 

To use the Contents: 

1 Click the Help  tool.

You see the Help. 

2 Double-click the book you want to open. 

3 Click the topic you want to see.

You see the topic in the right pane.

Using the Index 
The Help index is similar to the index in a book. 

To use the Index:

1 Click the Help  tool.

You see the Help. 

2 In the box, enter the word or words you want to search for.

In the list, you see the topics that most closely match your query. 

3 Click the term you want to learn more about.

If there is more than one topic for the keyword, you see a menu. 

4 Click the topic you want to see. 

You see the topic in the right window pane.
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Using Search
The Search tab lets you search using keywords or phrases in a 

database of all the words found in the Initial Stitch Help. 

To use Search:

1 Click the Help  tool.

You see the Help. 

2 Select the Search tab. 

3 In the ”Keyword” box, enter the word or phrase that you are 

searching for.

4 Click the List Topics button.

In the list below, you see the topics that contain the words you 
searched for. 

5 Click the topic you want to view, and then click Display. 

You see the topic in the right window pane.

Saving Favorite Help Topics
The Favorites tab lets you save the topics that you visit most often and 

want to access quickly.

To save your favorite topics:

1 Click the Help  tool.

You see the Help. 

2 Double-click the book you want to open. 

3 Click the topic you want to save as your favorite.

You see the topic in the right window pane.

4 Click the Favorites tab.

You see the selected topic in the Current topic area.

5 To add the selected topic to your favorites list, click Add.

You see the selected topic appear in the Topics area.

6 To display your favorite topic, do one of the following:

 In the Topics area, select the favorite topic you want to display 
and click Display.
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 In the Topics area, double-click the favorite topic you want to 
display.

You see the topic in the right window pane.

7 To remove one of your favorite topics, do the following:

 In the Topics area, select the favorite topic you want to remove 
and click Remove.

Printing Help topics
You can print any of the topics in the Help. 

To print topics:

1 Click the Help  tool.

2 Click the topic you want to print.

The topic will appear in the Help window.

3 Click Print.

You see the Print Topics dialog box. 

4 Select one of the following print options:

 Print the selected topic

 Print the selected heading and all subtopics

5 Click OK.

You see the Print dialog box.

6 Change any of the print settings, if necessary, and click OK.

The topic will be sent to your printer.
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You can add beautiful lettering to your designs using various Stitch 

Express tools. Generate unique personalized text in an array of 

shapes and sizes using the Text tools.

Topics covered in this chapter:

• Creating lettering with the Normal text tool

• How to modify blocks of text, and individual letters within text 

segments

• Editing text objects using Properties panel settings

• How to know what characters are available in each font

• Changing thread colors using the color palette

CHAPTER 2:

Creating Text and
 Adjusting Text Properties
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Creating Lettering
In Stitch Express, the text tool can be used to personalize your 

embroidery designs by adding names or other labels to them. The 

following sections describe how to use this tool, and how to edit Text 

segments that you have created.

Normal Text Tool

You can create using the Text  tool. Normal text items start out with 

normal proportions for the font, and can be adjusted.

To create normal text:

1 On the Home tab, click the Normal  text tool.

2 Click once in the design window.

An empty text frame appears in the workspace, and the mouse 
pointer changes to an arrow with the letter A next to it .

3 Type the desired text string. To create a multi-line text segment, 

press ENTER, which will drop the cursor down one line, and 

continue to enter your text.

4 Right-click to complete the text segment.

Your text appears in the design. You can now make any other 
changes to the text segment in the Text Properties box.

5 To change the font of the current text item, do the following:

 In the Text area of Properties panel, click the Font field to 
select it.

 Click on the down-arrow to the right of the font field.

You see a list of fonts.

 Select the desired font from the list.

A preview of the newly selected font is now displayed at the top 
of the properties panel.

 Click Apply in the Properties panel.

If another text item was already selected, your first click only de-
selected that item. You will have to click again to place a new text item.
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Adjusting Size of a Text Segment
To change the size of a text segment manually, you can use the 

Proportional Sizing handle. This is the green arrow located on the top-

left corner of the text frame. 

Click and drag on the Proportional Sizing Handle to change the overall 

size of the text; up to increase the size, down to decrease the size. 

Note that the size of the text changes proportionally; that is, if you 

increase the size of the segment, the letters will increase in height by 

the same degree that they increase in width.

Adjusting the Width of Text
If you want to change the width of the text of segment, without 

changing the height, use the frame’s Width Handle.

The Width Handle is the green arrow at the bottom-right of the text 

frame. Click and drag the to right to increase the width, and to the left 

to decrease the width 

If you want to adjust the height of a design, it can be done in the Height 
box in the Text tab. Enter the new size and click Apply.
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Adjusting the Corners of Text Segments
Use the Corner Handles to change the shape of a text segment. These 

handles are the pink squares located at each corner of the text frame.

When you click and drag these handles up or down, they change to 

position of the selected corner of the text frame; when you release the 

mouse button, the embroidery is regenerated to match the change in 

shape. This gives you the ability to create text that slopes up or down.

Using the Envelope Handles
When you select it, a text segment will be surrounded by a flexible 

bounding box, called an envelope. You can adjust this shape by 

moving the Envelope Handles.

The Envelope Handles are the pink circles, located at the mid-point of 

the top and bottom borders of the text frame. Click and drag these 

handles to make the top and/or bottom of the frame concave (“bowed 

in”) or convex (“bowed out”).
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Rotating Text
Use the Rotation handle to change the angle of a text segment. This is 

the orange circle at the top-left corner of the text frame.

To rotate a segment, first position the mouse over this handle so that 

the cursor will changes to a circle-arrow handle . Then, drag the 

handle to rotate the segment to the desired angle. Drag up to rotate 

counter-clockwise, and down to rotate clockwise. Release the mouse 

to drop the segment, and generate the stitches at the new angle.

Dragging this handle rotates the design to any angle. You will see an 

outline of the design rotate onscreen as you are dragging, and the text 

will be regenerated when you release the mouse.

Adjusting the Slant of Text
The angle of the letters in a text object can be adjusted with the Slant 

Handle. The Slant Handle is the square blue handle located to the 

lower-left of the selection box.
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To adjust the slant of text, select the text object you want to adjust, 

click the Slant Handle and drag. To add a forward (positive) slant to 

the letters, drag to the right and to add a backward (negative) slant, 

drag to the left.

Working with Individual Letters
The text tools allow you to make changes to individual letters within 

the text segments in your designs. You are able to select a letter, and 

move it, rotate it, and resize it by using the handles that surround the 

letter when it is selected. You can also change the spacing of letters 

within the word with the special kerning handles.

Adjusting the Space between Letters 
(Kerning)
The space between individual letters can be adjusted using the 

Kerning Handles.

Kerning Handles are blue diamonds, located between the letters of 

your text segment. You can drag these horizontally to adjust the 

spacing of the text.

You can undo text edits using the Reset Frame command. Right-click 
the text, and choose Reset Frame from the option menu; the frame will 
reset itself.

When you move a kerning handle in a word, you adjust the space 
between only the two letters on either side of the handle you are 
moving; the spacing between the other letters remains the same.
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Moving Individual Letters
Individual letters can be moved using the Letter Handles. These 

appear as blue squares, centered on each letter in the segment.

To select a letter, click on its Letter Handle; once the individual letter is 

selected, you can adjust its position by dragging with the mouse. 

Selecting a letter also activates the Letter Frame around that letter. 

This frame displays handles that allow you to resize or rotate it; see 

following sections.

Resizing Individual Letters
When an individual letter has been selected, you can resize it by 

clicking and dragging the Letter Size handles. The Letter Size handles 

are green squares that are located in the corners of the letter frame.

When you hover over these handles, a double-ended arrow appears; 

by dragging up or down on this handle, you increase or decrease the 

size.
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Rotating Individual Letters
When you select an individual letter with its Letter Handle, you can 

rotate it by clicking and dragging the Letter Rotation Handles. The 

Letter rotation handles are the green circles at the corners of the 

Letter Frame. When you hover over these handles, the mouse pointer 

will become a circle with arrows, like this.

Drag up to rotate counter-clockwise, and down to rotate clockwise. As 

you rotate, the tool displays an outline preview of the letter, showing 

how far you are rotating it.

Working with Color 
With Stitch Express, you are able to choose a text item’s color from a 

large variety of thread colors. You apply the color by selecting from the 

colors available in your currently loaded thread palette.

Changing the Color of a Text Segment
The following procedure applies to situations where you want to simply 

change the thread color of an existing text segment to a new color.

To change a the thread color of a Text item:

1 Select the text item in the workspace, using either the Select tool or 

one of the text tools.

2 In the Color Palette, click the color box with the thread color you 

want to use.

If you hover over a color square on the Palette, the thread type and 
number will show beside the mouse pointer.
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Creating Multi-color Text Segments 
When you are creating design compositions involving lettering, you 

may find that you want to have two or more colors in a single line of 

text.

You accomplish this by inserting a special character, the tilde (~) into 

your text. Inserting these characters divides your text segment into 

sub-segments; each of the sub-segments that are created this way 

gets its own color identifier label (Color1, Color2, etc.) and can then be 

assigned its own thread color from the Color Palette.

To insert thread color changes within a text segment:

1 Select a text segment.

2 In the Text field of the Text Properties panel, type a tilde (~) 

between letters in each position that you want a color change to 

occur.

3 Click Apply.

You see the colors change for all text sub segments after the first 
one, which retains the original color.
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The text segment, as it appears initially, after being divided into sub segments. The 
first subsegment retains the original color, and the subsequent ones are assigned 
arbitrary “placeholder” colors (until you chose your own).

4 To apply your choice of colors to the sub-segments, move the 

mouse pointer to the desired color in the Color Palette and left-

click. 

A context menu appears, listing the text sub-segment color 
identifiers in the order they appear in your text.

Selecting the colors for the individual sub-segments; in this example, applying a red 
thread color to the first segment, the word ‘Multi”.

5 From the context menu, click on the subsegment identifier to apply 

the chosen thread color to it. 

The subsegment changes to the chosen color.

6 Repeat step 5) for each subsegment in your list. 

The text segment with new thread colors applied.

The example outlined above demonstrates two color changes being 
applied between words, but you can apply changes in exactly the 
same way between individual letters in a word. Note that the tildes do 
not add any space between characters or words in your text.
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Adjusting Text Properties
The Properties Panel appears on the right of the workspace.The 

Properties Panel allows you to modify various properties of the 

currently selected text segment. You can use this area of the panel to 

change text itself, choose a font, and select the height, alignment, and 

spacing of the letters.

Changing the Lettering
As well as being able to type directly on the screen (see appropriate 

sections under “Creating Text”), you can also input your text by typing 

in into the Text field on the Properties Panel. 

To edit text in the Properties panel:

1 Select the text object you want to edit.
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2 In the Text area of the Properties panel, click in the Text field to 

select it.

3 Type the desired text into the Text field.

4 Click Apply to save your changes.

Changing the Font
You can change the font type of text objects using the drop-down list of 

fonts in the Properties Panel. At the top of the area, you see a preview 

image showing a sample of the selected font.

Note that, depending on the embroidery font you choose, there are 

different minimum and maximum height recommendations.

For more information, see “Displaying Font Properties”, following.

To change a font:

1 Select the text segment you want to alter.

2 From the Font list, select the font you want to use.

3 Click Apply to save your changes.

You see your text’s font is altered accordingly.

If the Properties panel is not already visible, you can display it 
quickly by pressing Alt + Enter on your keyboard.

You can preview the fonts available by clicking the arrow to the right of 
the font name. This will display a drop-down list of the available fonts; 
scroll through the list by dragging the track button. You can click on 
each font name to display a preview of the font in the Text area.
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Displaying Font Properties
In Properties Panel, there is a tool which displays all the characters 

(keystrokes) that can be entered for available embroidery fonts. For 

example, some fonts only allow you to enter uppercase characters, 

while other fonts allow you to enter both uppercase and lowercase 

characters. 

The available characters box also tells you the minimum and maximum 

recommended heights for sewing out the font.

To display an embroidery font’s available keystrokes:

1 Display the Properties Panel, if it is not already visible. 

2 In the Text area, select the font you want to use in the Font field.

3 Do one of the following:

 Hover the mouse pointer over the font preview list.

 Click on the available characters button  to the immediate 
left of the font field.

You see a window that displays all the available keystrokes that you 
can enter for the selected font.
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Changing the Height of Lettering
Height refers to the tallest character in the desired lettering. So, when 

a text segment contains both uppercase and lowercase letters, it is the 

size of largest uppercase letters (usually) that is set by this property.

To change the height of lettering:

1 Select the text object you want to alter.

2 In the Text area of the Properties panel, select the Height field.

The property label (Height) is highlighted in blue. 

3 Type in the height you want your letters to be.

4 Click Apply to save your changes.

You see your text’s height altered accordingly.

Changing Font Spacing
The font spacing property controls the horizontal spacing between 

letters in a text segment. The normal (default) value for the font 

spacing is zero. You can set the font spacing to a negative or a 

positive value. If you set the value to less than zero, then the spacing 

between letters decreases; if you set the value to greater than zero, 

then the spacing increases.

Notice that the spacing property applies to the whole segment. If you 

want to change the spacing selectively, to individual gaps between 

letters, you can use the Kerning Handles. See “Adjusting the Space 

between letters.”

To change font spacing:

1 Select the text object you want to alter.

2 In the Text area of the Properties panel, click in the Spacing field to 

select it.

3 Enter the font spacing value you want to use.

4 Click Apply to save your changes.

You see your text’s letter spacing altered accordingly.
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Width Percentage
The Width Percentage changes the overall width of a text segment. 

You can adjust the Width percentage to alter the appearance of the 

text object, or to allow it to fit the hoop better.

To change width percentage:

1 Select the text object you want to alter.

2 In the Text area of the Properties panel, select the Width field.

3 Enter the width percentage value you want to use.

4 Click Apply to save your changes.

You see your text’s width percentage altered accordingly.

Changing the Slant Setting
Stitch Express allows you to use the Slant setting to create a slanted 

effect in text objects. Slant changes the degree value of the slant on 

your lettering. A negative value slants your lettering to the left; a 

positive value slants it to the right.

Negative slant to the left and positive slant to the right.

To change slant settings:

1 Select the text object you want to alter.

2 In the Text area of the Properties panel, select the Slant field.

When you change the width of a segment using the Width Handle, the 
Width Percentage of the selected segment will be adjusted 
automatically to reflect the change.
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3 Enter the slant value you want to use. To slant your lettering to the 

left, enter a negative value. To slant your lettering to the right, 

enter a positive value.

4 Click Apply to save your changes.

You see your text altered accordingly.

Line Spacing
This property controls the spacing between lines in multi-line text 

segments. This quantity is expressed as percentage of the Letter 

Height value.

Align
The Align setting will only be applicable to lettering segments with two 

or more lines. This property is equivalent to the alignment of 

paragraphs in a text document. By clicking on the Align field, you open 

a drop-down list of align options: choose either Left, Right, or Center.

Context (Right-click) menu with Text
You can right-click on a Text frame to open the context menu. This 

menu allows you to change several important text properties, such as 

changing or resetting frames.

Resetting the Frame

The Reset Frame command is useful when you have altered your text 

object a bit too much and want to start over; depending on which has 

been adjusted, you will be able to “Reset Frame” (for whole text 

frames) or “Reset Letter” (for individual letters).

Resetting Individual Letters

If you are have selected a single letter in a text segment, the context 

menu will have an additional option, the Reset Letter command. Use 

this command in cases where you have manipulated a letter and want 

to reset it so that it looks as it would if it was never individually 

adjusted.
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Properties

You can right-click the Text segment and select the Properties option 

to open the Properties dialog (if it is not currently open) or hide it (if it 

is open).

Adjusting Fill Settings
In the properties panel, the Fill settings let you to customize the fill’s 

pattern, density, angle setting. Note that the angle setting only applies 

to regular fills, not text segments.

The Fill settings area of the properties panel

Choosing a Fill Pattern
When you install Stitch Express, a wide variety of Standard patterns 

are installed along with the software.

To choose the fill pattern:

1 Select a fill or text segment.

2 Click the down-arrow on the right of the Pattern field 

You see a list of patterns.

3 From the list, select a pattern.

4 Click Apply.

The fill in the selected segment will be adjusted accordingly.

This command is available when you activate individual letter 
size handles and right-click the individual letter with your cursor.
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Fill Density Setting
Fill density is the distance between individual lines of the stitches in 

the fill, and is measured in millimeters.

Use the density setting to adjust your fill to suit the fabric you are 

sewing on. For example, fabrics with a very loose weave are less able 

to hold a large density of stitches; in cases such as this, you can lower 

the density of the fill.

Three letters showing increasing density; from left to right, 1.2 mm, 0.9 mm, 0.5 mm.

In the Fill area, the image beneath the Density setting will change as 

you adjust the setting. These are not precise images; rather, they are 

intended to provide you with visual cues to what you are doing as you 

change the settings.

Displaying Special Characters
When you create lettering, you can enter characters available on your 

keyboard. You can also enter characters using ASCII numbers, a 

feature that is available for you to use if needed. An ASCII number is a 

code number, four digits long, which represents a character that does 

Note that the density setting is given in millimeters. Therefore, larger 
values correspond to a lower density, while lower values correspond to 
a higher density.
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not have a key to represent it. For instance, ™ or ® are symbols that 

exist in some fonts but are not type-able on a standard US/English 

keyboard. 

Please note that not all fonts contain all of the special characters. To 

see which characters are available in any given font, check the font 

preview information for that font.

Special Characters List

The following lists the special characters that may be available in 

Stitch Express.

You can see the list of available characters for a font by pressing on 

the  button in the Font field of the Text Properties panel, or by 

hovering your mouse over the font preview.

Character Key Code Character Key Code

€ Alt + 0128 × Alt + 0215

‘ Alt + 0145 Ø Alt + 0216

’ Alt + 0146 Ù Alt + 0217

“ Alt + 0147 Ú Alt + 0218

” Alt + 0148 Û Alt + 0219

• Alt + 0149 Ü Alt + 0220

— Alt + 0151 Ý Alt + 0221

™ Alt + 0153 Þ Alt + 0222

¡ Alt + 0161 ß Alt + 0223

¢ Alt + 0162 à Alt + 0224

£ Alt + 0163 á Alt + 0225

¤ Alt + 0164 â Alt + 0226

¥ Alt + 0165 ã Alt + 0027

¦ Alt + 0166 ä Alt + 0028

§ Alt + 0167 å Alt + 0029

¨ Alt + 0168 æ Alt + 0230

© Alt + 0169 ç Alt + 0231

- Alt + 0173 è Alt + 0232

® Alt + 0174 é Alt + 0233
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To type special characters:

1 In the text frame, position the cursor where you want to insert the 

special character.

2 Press and hold down the ALT key on your keyboard.

¯ Alt + 0175 ê Alt + 0234

¿ Alt + 0191 ë Alt + 0235

À Alt + 0192 ì Alt + 0236

Á Alt + 0193 í Alt + 0237

Â Alt + 0194 î Alt + 0238

Ã Alt + 0195 ï Alt + 0239

Ä Alt + 0196 ð Alt + 0240

Å Alt + 0197 ñ Alt + 0241

Æ Alt + 0198 ò Alt + 0242

Ç Alt + 0199 ó Alt + 0243

È Alt + 0200 ô Alt + 0244

É Alt + 0201 õ Alt + 0245

Ê Alt + 0202 ö Alt + 0246

Ë Alt + 0203 ÷ Alt + 0247

Ì Alt + 0204 ø Alt + 0248

Í Alt + 0205 ù Alt + 0249

Î Alt + 0206 ú Alt + 0250

Ï Alt + 0207 û Alt + 0251

Ð Alt + 0208 ü Alt + 0252

Ñ Alt + 0209 ý Alt + 0253

Ò Alt + 0210 þ Alt + 0254

Ó Alt + 0211 ÿ Alt + 0255

Ô Alt + 0212 Ü Alt + 0220

Õ Alt + 0213 Ý Alt + 0221

Ö Alt + 0214

Character Key Code Character Key Code



Creating Text and Adjusting Text Properties 51
3 Type the corresponding key code for the special character from the 

number pad located on the right side of the keyboard.

To view a list of special characters and their corresponding key 
codes, see “Special Characters List”.

4 Release the ALT key.

You see the special character.
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Once you have learned to create your own designs, you will want to 

create and save them as files to output to your machine. You can also 

use the

Topics covered in this chapter:

• Creating new designs.

• Selecting, copying, and pasting objects

• Moving and aligning items in your workspace.

• .Using the Edit Shape tool to modify the shapes of outline segments

CHAPTER 3:

Design Editing
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Creating New Designs
When you open Stitch Express, when you click the New tool, The 

design window automatically opens using the default recipe and 

machine format settings specified in the Preferences dialog. For more 

information on default settings, see “Setting up your Workspace 

Environment.”

• To open a brand new, untitled design in the workspace, do one of 
the following

 On the Quick Access toolbar, click the New  tool.

 Click the Custom Access  button and select Open from the 

list of tools

Opening and Closing Designs
Stitch Express allows you to open designs in a wide variety of file 

formats. When you open a design file in the design window, your 

single design file retains the stitches for that design.

To open an existing design:

1 Do one of the following:

 Click the Open  tool on the Quick Access toolbar

 Click the Custom Access  button and select Open from the 

menu.

You see the Open Design dialog box.

2 In the Look in list, browse to the location of the file you want to 

open.

3 In the Files of type list, select the format for the design you want to 

open.

4 In the File name box, enter the file name, or select the file you want 

to open by clicking the file.

5 Select Preview to view a thumbnail (a small representation) of the 

design. 
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6 Click Open.

To close a design:

• Click the Custom Access  button and select Close  from 

the menu.

Choosing the Default Recipe
You choose one of the pre-installed recipes through the New design 

dialog each time you open a new design. The NORMAL recipe is the 

default for new designs; however, you can set the default to a different 

recipe through the Preferences dialog box.

The recipe you choose then becomes the default for all subsequent 

design files that you open. The recipes containing fabric settings are 

applied to all the lettering you create in that design. 

To view the contents of a zip (compressed) file, select the zip file and 
click Open. Select the design you want to open from the unzipped file 
list and click OK.

To open a file you have recently worked on, click the Custom Access 

 button and locate it in the “Recently used designs” list.

To open the Preferences dialog box, go to the View tab on the ribbon 

and click on the Preferences  button.
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Saving Designs
The Save As command lets you save an alternative version of the 

design with a different name, location, or file format. Save As is used 

when you want to keep your original design and create another design 

with slight modifications. The Save command saves the changes you 

make to the current design.

Note: Using the Outline (*.BRF) File Type

Outline files are embroidery files that contain both outlines and 

stitches, allowing for the highest level of design editing.In Initial Stitch, 

the outline files have the *BRF file extension. It is recommended that 

you first save all working files as *.BRF to preserve the outlines, and 

then save as the machine file format of your choice.

To save a design:

1 Click the Custom Access  button and choose Save As  

from the menu.

You see the Save As dialog box.

2 In the Save in list, browse to the location you want to save your file.

3 In the File Name box, enter the file name for the design you want to 

save.

4 In the Save As type list, select the file type you want the design to 

be saved as.

5 Click Save.

To save changes to the current design:

• Do one of the following

 Click the Custom Access  button and choose Save  

from the menu.

 On the Quick Access Toolbar, click the Save  button.
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Selecting and Moving Segments

Using the Select tools

The Select  tool allows you to select and modify individual design 

components.The Select All  tool immediately select all embroidery 

items in the design.

When the Edit Shape  tool is active, you will see the anchor points 

of the segment. You can also select individual segments using the 

Shape tool and then select beads and angle lines.

Design components that have been selected using the Select tool can 

be moved, duplicated, or deleted. They can also be resized and 

rotated in either direction.

To select one segment or group in the design:

1 On the Home tab, click the Select  tool.

2 Click the segment or grouped segment you want to select.

The active segment is enclosed in a selection frame. The selection 
frame includes resizing and rotation handles.
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To select multiple segments in the design:

1 On the Home tab, click the Select  tool.

2 Click a design component. Press CTRL on your keyboard while you 

click each design component not already selected.

The active design components will be enclosed in a selection box 
with handles.

To select all segments:

• Do one of the following:

 On the Home tab/Select area, click the Select All  tool.

 Press Ctrl+A on the keyboard.

All segments of the design will be selected, and will be enclosed in a 
single selection frame.

Copying, Cutting, and Pasting Design 
Components
You can use a variety of methods to copy design components in your 
designs.

To copy to the clipboard:

1 Select one or more design components you want to copy.

2 To copy design components to the clipboard, do one of the 

following:

 On the Home tab, click on the Copy  button.

 In the design workspace, right-click on the selection and 
choose Copy from the menu.

 Press Ctrl + C.

The design components are copied to the clipboard.

3 To paste design components from the clipboard, do one of the 

following:

 On the Home tab, click on the Paste  button.

 In the design workspace, right-click anywhere and choose 
Paste from the menu.

 Press Ctrl + V.
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To cut to the clipboard:

1 Select one or more design components you want to cut.

2 To cut design components to the clipboard, do one of the following:

 On the Home tab, click on the Cut  button.

 In the design workspace, right-click on the selection and 
choose Cut from the menu.

 Press Ctrl+X.

The design components are removed from their location.

3 To paste design components from the clipboard, do one of the 

following:

 On the Home tab, click on the Paste  button.

 In the design workspace, right-click anywhere and choose 
Paste from the menu.

 Press Ctrl + V.

Correcting Mistakes
Undo and Redo are two significant features that allow you to correct 

mistakes. If you make a mistake and change your mind about an 

action you just made, Undo reverses the action. Redo puts back the 

change. If Undo or Redo are grayed out, you cannot Undo or Redo. 

To use Undo: 

• Do one of the following: 

 On the Quick Access toolbar click the Undo  tool. 

 Press Ctrl+Z on your keyboard.

To use Redo: 

• Do one of the following: 

 From the Quick Access toolbar, click the Redo  tool.

 Press Ctrl+Y on your keyboard.
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Aligning Objects Vertically and 
Horizontally
You can align lettering or design components horizontally or vertically 

using the Align tools on the Arrange tab.

To align design components:

1 Select all the segments you want to align.

See “Selecting and Moving Parts of a Design.”

2 On the Arrange tab, select the appropriate button from the 

following:

Moving the selected segment manually
You can move the component parts of your design relative to each 

other by dragging them to another location.

To move a design component manually:

1 On the Home tab, click the Select  tool.

2 Click and drag the design component to its new location. 

As you drag, the status line displays the horizontal (dx) and vertical 
(dy) distance.

Vertical Center: Takes all selected objects and centers them in 
the selection box. The objects are moved so that they are centered 
top-to-bottom with each other, but they are not moved left or right.

Horizontal Center: Takes all selected objects and centers them in 
the selection box. The objects are moved so that they are centered 
left-to-right with each other, but they are not moved up or down.

Center: Centers the selected objects in the current hoop.
If more than one object is selected, the entire group is moved 
together to the center of the hoop; the objects selected remain in 
the same position relative to each other as they had before being 
centered.
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Deleting the selected Segment
Deleting a design component removes it from the design. The only 

way to retrieve a design component you delete is to use the Undo  

tool from the Quick Access tool bar immediately after you delete it.

To delete a design component:

1 On the Home tab, click the Select  tool.

2 Select the design component.

3 There are three ways to delete a design component:

 Right-click and select Delete from the shortcut menu.

 Press Delete on your keyboard.

 Choose the Delete command from the Home Tab on the ribbon.

Resizing Design Objects
Resizing an object (i.e., a text or auto-digitized embroidery segment) 

changes the horizontal or vertical dimensions. You can manually 

resize objects in the workspace, or use the Transform settings (found 

on the Properties panel) for finer control.

You can also resize the selected design object using the Transform 

settings in the Properties panel. If this method is used to resize the 

selection, you have the option of resizing by absolute size, or a 

percentage of the object’s original size.

To resize objects manually using the frame handles:

1 Select one or more objects.

The active object is enclosed in a selection box with handles.

2 Do one or more of the following to resize object(s):

 To resize by width, click and drag the design handles located 
on the left and right side of the selection box.

 To resize by height, click and drag the design handles located 
on the top and bottom sides of the selection box.

 To resize proportionally, click and drag the design handles 
located at the top or bottom corners of the selection box.
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To resize objects using the Transform settings:

1 Using the Select tool, select a design object.

The select object is enclosed in a selection box with handles. 

2 In the Properties Panel, expand the In the Transform settings area.

3 To resize the object in absolute terms (that is, by unit length), do 

the following:

 Check the Absolute box.

 The Width (in) and Height (in) fields become editable.

 In the Width field, enter the desired width.

 In the Height field, enter the desired height.

4 To resize the object by percentage (relative to the original 

dimensions), do the following:

 Check the Relative box.

 The Width (%) and The Width and Height fields become 
editable. fields become editable.

 In the Width field, enter the desired percent width.

 In the Height field, enter the desired percent height.

5 Click Apply.

The size of the object will be modified accordingly.

To maintain the proportions of an object while resizing it, select 
Maintain aspect ratio if not already selected; when Maintain aspect 
ratio is selected, you only have to enter one dimension, and the other 
will be generated automatically.
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Rotating Design Objects
 The rotate tools on the Arrange tab may be used to rotate text items, 

frames, or merged stitch designs through 90º increments. To rotate 

text through a smaller angle, you can rotate the selection using the 

frame handles, or by using the Rotate Angle  tool; the Rotate 

Angle tool allows you to type in an exact angle of rotation.

To rotate manually:

1 Select one or more segments you want to rotate.

The active segment(s) is enclosed in a selection box with handles.

2 Move your mouse over the blue rotation handle beside the top- 

right or bottom-left design handle.

You see the cursor change to a circular arrow.

3 Click and drag the rotation bead to adjust the box to the angle you 

want.

To rotate using the toolbar buttons:

1 Select one or more design components you want to rotate.

The active design component(s) is enclosed in a selection box.

2 From the Arrange tab on the ribbon, select one of the following:

The number of degrees of rotation is displayed on the status line in 
the bottom left corner of the workspace window.

Rotate Left: Rotates one or more selected objects to the left by 90º 
increments.

Rotate Right: Rotates one or more selected objects to the right by 
90º increments.

Rotate Angle: When clicked, this will open the Rotation dialog. In 
the dialog, enter the exact number of degrees of rotation you want 
to apply to the selection, then click OK.
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To rotate using the Transform settings:

1 Select the object with the Select tool.

The select object is enclosed in a selection box with handles. 

2 In the Transform area of the Properties Panel, enter the desired 

angle in the Angle field.

3 Click Apply.

The selected object will be rotated accordingly.

Editing Outlines

Editing Artwork with the Edit Shape Tool

Use the Edit Shape  tool to add or delete anchor points (nodes) on 

an vector artwork segment or embroidery segment that contains 

outline (e.g., a run, satin, or appliqué). When you select the segment, 

and then select the Edit Shape tool, the anchor points appear as blue 

squares along the outline of the shape.

Adding anchor points gives you finer control over the shape of the 

outline segment; when you delete anchor points you simplify the 

outline. 

You can also use this tool to move the anchor points, allowing you to 

modify the shape of an existing line or shape.

To add an anchor point:

1 Select a segment.

2 On the Home tab, click the Edit Shape  tool. 

3 Right-click the location where you want to add an anchor point.

You see a context menu.

4 Choose Add Point from the shortcut menu.

The new point appears on the selected line.

To delete an anchor point:

1 Select a segment with the Select  tool.

2 On the Home tab, click the Edit Shape  tool. 
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3 Right-click the anchor point you want to delete.

You see a context menu.

4 Choose Delete Point from the shortcut menu.

The anchor point is removed from the selected line.

To change the shape of an existing outline:

1 Select a segment with the Select  tool.

2 On the Home tab, click the Edit Shape  tool. 

3 The anchor points appear on the segment, as small blue squares.

4 To re-shape the outline, do the following:

 Click and drag on an anchor point to move it to the desired 
position.

 Release the mouse button.

5 Repeat step 4 for any other anchors, as required.

6 Click in an empty area of the workspace (or click on the Select tool) 

to de-select the Edit Shape tool.

The outline will take on the new shape.

Changing the Properties of an Anchor Point

Using the Edit Shape tool, you can change the properties of an anchor 

point. By default, when an anchor is placed, it will create straight point 

- which is to say, the angle of the lines on either side go straight to the 

adjacent anchor points. The point may be moved, but there are no 

direction lines that can be move to change the shape of the path.

However, when the Edit Shape tool is active, you can right-click on the 

anchor point and change the given straight point to a smooth or cusp 

point, which have direction lines that you can click and drag to change 

the corner shape.

To change anchor point properties:

1 Select a segment with the Select  tool.

2 On the Home tab, click the Edit Shape  tool. 

The anchor points appear on the segment.

3 Right-click an anchor point.

You see a context menu.
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4 From the context menu, select one of the following:

 Line: Removes the direction lines from the anchor point. 
Creates a straight point without any curved properties.

 Cusp: Allows editing (direction and length) of the direction 
lines on either side of the anchor point; permits yo u to make a 
sharp (or shallow) bend to a curve.

 Smooth: Constrains the angle of the direction lines to 180º and 
allows you to vary the length of the direction line side of the 
anchor point. Creates a smooth transition on either side of the 
point. 

 Symmetrical: Constrains the angle of the direction lines to 
180° so the direction lines have the same length on each side 
of the anchor point. Creates some curvature on both sides of 
the anchor point.

Using the Color Palette
In Stitch Express, you can change the color of any text of embroidery 

segment in your design. 

The color palette shows you the thread colors that are available in the 

thread chart that is currently selected. It is located along the top edge 

of the design workspace.

Selecting a Thread Chart
Stitch Express comes with a large number of thread charts already 

loaded. You con choose from among these charts by clicking on the 

Thread Chart button , which is on the left end of the Color palette. 

Clicking this button will display the whole list of thread charts as a 

drop-down list. Click on the one that you want and its thread colors will 

be loaded into the color palette.
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Searching the Palette a particular color

The Thread Color Search  tool, which is found to the left of the 

thread palette, allows you to search for a particular thread in the 

palette, if you know the name or thread number.

To search for a thread color: 

1 On the Palette bar, click the Thread Color Search  tool. 

You see the Find Color dialog.

2 Type in all or part of the name or number of the thread.

3 When you have found the color you want, click on the name to 

select it.

4 Click Find.

The Find Color dialog closes, and the color you chose will be the 
selected color in the palette.

If there is more than one possible match for a partial string that you 
enter, the search dialog will present you with a number of choices as 
you type; see image below, for example.
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Changing the Text Thread Color 
Stitch Express allows you to adjust the colors of the lettering you 

create, by using the Color Palette; you do this by choosing thread 

objects in the Color palette.

To change the thread color of a Text item:

1 Select the text item in the workspace, using either the Select tool or 

one of the text tools.

2 In the Color Palette, click the color box with the thread color you 

want to use.

The color of the selected text segment will change to the new color.

Changing the Sewing Sequence
The segment sequence is the order in which they individual segments 

are sewn. Managing the sewing sequence is important because you 

want adjacent segments to sew in order, so that the number of jump 

stitches are reduced.

You can apply the “move up” and “move down” commands in two 

ways: by selecting the segment (or segments) in the Sequence View 

panel.

To sequence segments:

1 Select one or more segments you want to resequence.

Note that the selection of new colors only applies to new segments that 
you create, you cannot change the color of a segment if it has been 
imported in as a stitch segment.

If you hover over a color square on the Palette, the thread type and 
number will show beside the mouse pointer.
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In this example, the “B” is selected; initially, it is the second item in 
the sewing order.

2 To move the segment(s) earlier in the sewing sequence, do one of 

the following:

 In the design workspace, right-click the selected segment(s) 
and select Move–Up from the context menu.

 In the Sequence View area, right-click the selected segment(s) 
and choose Move—Up.

The segment is moved one position forward in the sewing order. 

The change in the sewing order will also be reflected in the 
Sequence View panel.
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3 To move the segment(s) later in the sewing sequence, do one of 

the following:

 In the design workspace, right-click the selected segment(s) 
and select Move–Up from the context menu.

 In the Sequence View area, right-click the selected segment(s) 
and choose Move–Down.

The segment is moved one position later in the sewing order.

The change in the sewing order will also be reflected in the 
Sequence View panel.

Adding Basting Stitches
You can create a series of stitches that will baste a rectangular outline 

around the edge of a design. Basting stitches assist when hooping, to 

help ensure that the design is lined up correctly.

The Basting stitches start at the top-left corner of the design; these 

initial stitches are just jumps and do not sew. Then, a basting run stitch 

is sewn around the outer edge in a rectangle.

In the Preferences dialog–Autobaste tab, you can vary the basting 

stitch length and distance between the edge of the design and the 

basting stitches. For more information on the adjusting these settings, 

see “Setting up the Workspace Environment—Basting stitch settings.”
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To add basting stitches to a design:

1 Open an existing design, or create a new one.

2 On the Home tab, in the Text/Design area, click the Auto Baste  

tool.

The basting stitches will be added to the design.

Printing Designs
You can make print-outs of your designs in Stitch Express. These 

print-outs not only give you a preview of what the design will look like, 

but they have a lot of other information as well - the number of stitches 

in the design and its overall size. Also, by selecting the “Print Color 

Analysis” option in the Print settings dialog, you can also have printed 

the color, name, and length of each thread used.

Previewing a Design before Printing
You can preview a worksheet on the screen before sending it to the 

printer.

To preview a design:

1 From the Quick Access Toolbar, click on the Print Preview  

button.

2 To zoom in and out of the previewed worksheet, do the following:

 To zoom in on the worksheet, click Zoom In and scroll to view 
specific parts of the design.

 To zoom out on the worksheet, click Zoom Out and scroll to 
view specific parts of the design.

3 To close print preview and return to the design window, click Close.
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Printing Design Worksheets
You can print a design, without previewing it, by selecting the Print 

Setup  toolbar icon. This button opens your computer’s Print dia-

log, where you can choose printer options such as how many copies 

you want to print.

You can also print worksheets of your design immediately, without 

previewing the design or changing printer options. To do this, choose 

the Direct Print  button.

To print a worksheet for your design:

1 Do one of the following:

 Click the Print Setup  button.

 Press Ctrl+P on the keyboard. 

You see the Print dialog.

2 Make any required changes to the print settings.

3 Click OK to send the file to the printer.



Design Editing 73
Changing the Print Settings
You can customize print settings for your embroidery designs. Stitch 

Express allows you to adjust the image and worksheet information 

displayed in design printouts.

To change a design’s print settings:

1 Click the Custom Access  button and select Print—Print 

Preview  from the menu.

You see the print preview window, displaying your design.

2 On the preview’s toolbar, click Settings.

You see the Print Settings dialog.

3 In the Margins area, enter the margin sizes you want for your 

design worksheet.

4 Modify the output by checking any of the following options:

 Print Actual Size to have your design print in its actual size.

 Print Color Analysis to print an expanded thread sequence view 
that includes a view of the colors used, the color sequence, and 
the thread consumption for each color.
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 Print In One Page to print the design on a single worksheet 
page.

 Print Company Name to have the name of your company name 
printed on your design worksheet. Enter your company name in 
the box below.

5 Click OK.

6 Click Close.

If Print Color Analysis is selected along with Print In One Page, the 
print-out will display a basic thread sequence view. This includes a 
simplified view of the colors used, the color sequence and the thread 
consumption.



The Auto-Digitizing tool are used to quickly create embroidery based 

on an uploaded images.

Topics covered in this chapter:

• Creating embroidery using the Auto-digitizer tool

• Using the 1 Step Auto-Digitizer tool

CHAPTER 4:

Auto-Digitizing tools
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Auto-Digitizing
Using the Auto Digitizer tool, you can create an embroidery design 
from an image file just a few steps. The tool analyzes the different 
colors in the image, separates them into individual areas and digitizes 
these “color segments” into embroidery segments.

When you use the full Auto-Digitizer tool, you are able to make 
decisions about how many colors will be used in the final design, the 
size of the final design, and the type of embroidery that will be applied 
to each color segment.

On the other hand, when the 1 Step Auto-Digitizer is applied the 
software automatically applies a set of default values to these 
quantities.

Creating an Auto-Digitized Design

The Auto-Digitizer  tool creates the design from a selected image 

in a step-by-step process. Using this tool, you can make decisions on 
the color of threads that are used, the size of the final design, and 
whether or not a background will be included with it.

To digitize a design using the Auto-Digitizer tool:

1 On the Home tab, click the Auto-Digitizer  tool.

You see the Open dialog.

2 Navigate to the folder on computer (or directory on an external 

storage device) containing the image that you want to digitize.

3 In the preview panel, select the image you want and click Open.

You see the Auto-Digitizer – Image Colors dialog.

The Auto Digitizing tool can open image files of the following types: 
*.BMP, *.JPG, and *.PNG
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4 Using the Replace  tool, you can merge colors in the image to 

reduce the number of thread colors in the final design. To merge 

color areas, do the following:

 In the color palette, click on the color you want to apply to other 
color areas in the loaded image.

The color square that you have selected will be outlined.
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 Holding the Ctrl button, select the color square corresponding 
to the part of the image that you want to replace with the merge 
color.

To replace more than one color area in the image, continue holding 
down Ctrl while clicking on additional color squares.
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 Click the Merge colors  tool (to the right of the palette). 

The color will be replaced and the preview image will be updated 
accordingly.

 To merge more colors, repeat the previous steps as required.

5 To remove colors from the image, do the following.

 Select one of the color squares in the palette area.

 To the right of the color palette, click the Remove  button.

The selected color will be removed from the design.

6 To replace a color (or colors) that was removed in the previous 

step, do the following: 

 On the right side of the dialog, click the Add color  button.

The Add Color dialog opens. In this dialog, you see the colors 
that have been removed.

 Select the color(s) that you want to put back into the image.

On the Results side of the dialog, the replaced colors will once 
again appear in the image.

7 Click Next.

You see the Vectorizer window. In this window, note that design 
appears in realistic stitch preview.
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8 Adjust the tolerance level up or down to increase and number of 

colors that will be digitized.

9 From the Recipe drop-down list, select the recipe (or style) that you 

want to apply to the design.

10 Click Next.

You see the Auto-Digitizer–Assignments dialog.

The tolerance determines how many individual colors are considered 
when the image analyzed. When a higher tolerance is selected, the 
wizard will ignore relatively small variations between colors, and treat 
these colors as being the same. It will then output fewer thread colors 
when the image is digitized.
Conversely, when the tolerance is lowered, the tool will make finer 
distinctions between colors, and therefore include more colors in the 
final design.

The recipe contains a set of pre-defined embroidery settings (for 
example, specific density and pull-compensation values) that will be 
applied to the finished embroidery segments (fill, column or run).The 
ideal values these settings will vary depending on what kind of material 
you will be working with – choose the recipe that is most appropriate for 
the garment that the design is going to be sewn on.
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The right side of this dialog displays a table with rows for each 
digitized area in the design; for each area, the table displays an 
index number (corresponding to the sewing order), the fill type and 
the assigned thread color for that segment.

11 To adjust the size of the design (when digitized), enter the desired 

values in the Width and Height fields, and press Enter.

12 To change the segment type for a given segment, click the small 

box  to the right of the type field. From the drop-down list that 

appears, one of the following options:

 Fill 

 Steil

 Run

By default, the Maintain Aspect Ratio  button will be enabled, which 

means that changing the width will proportionally, and vice-versa. If you 
want to skew the aspect of the image - i.e., change one dimension 
without changing the other – click on the Maintain Aspect Ratio button 
to disable it before adjusting the width or height.

If you want to see only the selected segment, check the Isolate 
segment check box; when selected, this will hide all segments aside 
from the one that is currently selected.
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13 To remove segments from the design (e.g. to remove the 

background color) click the Delete  button to the right of the 

row. 

The row will be removed from the list of segments; in the design 
preview pane, the selected area will now be transparent, and appear 
as a “checkerboard” pattern). 

14 To change the order of the color segments in the design, do the 

following:

 Click the row of the segment you want to move. 

The row will be highlighted with color.

 Click the up or down  chevrons to move the selected 

segment up or down, respectively.

 Click the up  or down  “double chevrons” buttons to 

move the selected segment to the beginning or end of the 
design, respectively.

15 Click Next. 

You see the Auto-Digitizer—Additions page.
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16 To add outline of run stitches around all of the design’s individual 

segments, do the following 

 Click the Add Outline check box.

 Click the Replace button to select the outline color,.

You see the Import Color dialog.

 Select a thread color palette from the drop-down list. 

The array of thread colors shown in the dialog will change 
accordingly.

 Click on a thread color to select it.

The new thread color appears as an outline in the preview 
window.

17 To add a border around the outside of design, do the following:

 Check the Add border check box.

 In the type field, select the type of border you want to apply - 
Steil or Applique. 

 Click the Replace button to select the border stitch color.

If “Applique” is selected as the border type, there will be three separate 
thread color swatches shown, representing the positioning, tack-down 
and border stitches of the Appliqué. You can change each thread color 
separately using the Replace tool.
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You see the Import Color dialog.

 Select a color Palette from the drop-down list. 

The thread colors shown in the dialog will change accordingly.

 Click a color from the chart to select it.

The new thread color appears as an outline in the preview 
window.

 In the Distance field, enter the separation between the design 
and the border.

 In the width field, select the width of the border from the drop-
down list.

18 Click Next.

You see the Auto-digitizer-Preview window.

19 On this page you see a preview of the design rendered as a three-

dimensional stitch preview. To the right of the image, you will see a 

summary of the overall parameters of the design. 

This summary include the following: the Recipe, the number of 

stitches, the width & height, the number of colors it contains, and a 

list all the colors in the design (as color swatches). If you want to 

make any changes to the digitizing of the image (color, size, etc.) 

you can 
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20 Click Finish. 

The design is generated, and appears in the design window.

One Step Auto-Digitizing
To make very quick designs based an image, use the One Step Auto-

Digitizing tool. This tool uses the same digitizing process as the full 

Auto-Digitizing  tool, but because it automatically applies default 

values to all the settings (e.g. color tolerance, segment type, etc.), the 

design can be digitized more quickly.

To apply the One Step Auto-Digitizing tool:

1 On the Home tab, click the Auto-Digitizer  tool.

You see the Open dialog.

2 Navigate to the folder or directory containing the image that you 

want to digitize.

You see thumbnail images of the image files in the selected folder.
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3  In the preview panel, select the image and click Open.

You see the Auto-Digitizer dialog. This dialog displays a horizontal 
bar showing the progress of the digitization - wait a few seconds for 
the process to be completed.

When the bar reaches the right side of the dialog, the process is 
complete. The dialog closes, and the finished design appears in the 
workspace. 
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Since the One-Step A-d process is very streamlined, note that digitizing 
an image this way does not allow you the option of adding outline or 
border stitches.
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Print settings 73
Printing 72
Printing Help topics 29
Properties box 41
Properties, text 39

R
Redo tool 59
Reducing views 22
Removing hoops 25
Reset Frame command 46

Reset Letter command 46
Resize command 61
Resizing Individual Letters 37
Resizing segments 61
Rotate Left tool 11, 63
Rotate Right tool 11, 63
Rotating Individual Letters 38
Rotating segments 63
Ruler tool 24

S
Save 56
Save As 56
Save tool 8
Saving Favorite Help Topics 28–
29
Saving Projects 56
Scrollbar slider 14
Scrollbars 17
Select All 9, 58
Select Hoop 10
Select tool 9, 11, 57, 58
Sequence View 15
Sequencing segments 68
Setting units of measurement 18
Shape tool 57
Show warning for large satins 19
Slant setting 45
Slant, text 35
Slow Draw Bar

Scrollbar slider 14
Speed Control 14

Special Characters 39
Special characters 48
Speed Control, drawing 14
Status Line 16

T
Text properties 39, 46
Text tool 10
Thread Colors 68
Thread colors 16
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Title Bar 6
Tools

File 9
Modify 11

Tools, Draw Bar 13, 14

U
Undo tool 59
Units 18

V
Vertical Center tool (Align) 11, 
60
Viewing designs 24
Views tools 22

Zoom 22, 23

W
Width compensation 45
Worksheet Setting 72

Print Setting 72
Workspace 6
Workspace environment 18

Z
Zoom tool 22


