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1 Getting Started

You will want to have empty diskettes
on hand for saving your work. Choose
3.5” HD IBM-compatible formatted
diskettes available at office supply
stores.

W elcome to Ensemble®, the Brother Personal Desktop Publisher!
This chapter provides the basics for getting you started with your

new Ensemble system.
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Setting Up Ensemble
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Top Cover

Printer

Paper Support

Ink—Jet Cartridge Bracket
Platen Knob

Paper Adjustment Lever
Disk Eject Button

Disk Drive

LED Light

Keyboard

Scanner Port

Mouse Port

AC Adaptor

Power Switch

Monitor Connection
Modem Connection

Diskettes

Ensemble Keyboard/Printer Unit

Suppresses printing sounds and protects the printer.
Printsdocuments.

Holds paper as it is fed into the Ensemble printer.
Holds ink-jet cartridge.

Removes jammed paper.

Fine tunes paper positioning.

Releases an inserted diskette.

Accepts the diskettes that you insert here.

Shows that a diskette is in use.

Provides the character and function keys.
Connects to optional scanner.

Connects to mouse.

Plugs into electrical outlet.

Turns the unit off and on.

Connects to the monitor.

Connects to a fax or data modem.

Contain clip art, tutorial, templates, and other applications.
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Monitor

PDP-300CJ, PDP-350CJ PDP-100J

N 9 G xR W b

h/’d* ( )

Stand

Contrast Control
Brightness Control
Power Switch
Power Indicator
Power Cord

Signal Cable

Ensemble Monitors

Supports the monitor and allows it to be rotated 90° horizontally and 17°
vertically.

Increases and decreases contrast (clockwise to increase).

Increases and decreases the display brightness (clockwise to increase).
Turns the display ON and OFF.

[lluminates when the power is on.

Plugs into the electrical outlet.

Connects to the keyboard/printer.
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Putting Ensemble T ogether

P To attach the monitor stand:
1. Carefully set the monitor on its side as shown below.

2. Alignthe hooks on the monitor stand with the matching slots in the base
of the monitor.

3. For the PDP-100] monitor, slide the monitor stand toward the front of
the monitor until the stand clicks into the locked position.
OR

For the PDP-300C] or PDP-350C] monitor, push down very firmly
on the swivel base while sliding forward until the latch located at
the bottom of the monitor clicks shut.

P To put the system together:

Before plugging the monitor or keyboard/printer into an AC
electrical outlet, connect the monitor, mouse, and AC adaptor as
shown below.
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System Care & Maintenance

4

CAUTION:

Be sure to check the
power rating of this
product on the rating
plate as well as the rating
of your local power
supply. Connect this
machine only to a
matching power supply
and grounded AC outlet.
Connecting this product
to an incorrect voltage
and frequency may
interfere with its
operation and damage
electrical parts, and
thereby void your
manufacturer’s warranty.

WARNING:

Do not try to take apart or repair this equipment yourself. Service
should be performed by authorized Brother service personnel only.
Warranty will be voided if you take the unit apart.

In case of malfunction, immediately unplug the equipment and consult
your dealer.

Do not pull on the power cords. To disconnect, be sure to always grasp the
plug itself.

Avoid exposing the equipment to direct sunlight and other sources of heat,
excessive moisture, or dust.

If you spill liquid onto the equipment, immediately unplug it and consult
your Brother Service Center.

Do not use sprays in the vicinity of the Ensemble system. Aerosols are
extremely harmful to the disk drive.

Unplug the equipment during thunderstorms.
Do not place heavy objects on the keyboard.
Keep the back and sides clear of obstructions to prevent overheating.

Use a soft, dry cloth to clean the equipment (don’t use chemicals, solvents
or detergents).

To avoid electrical interference, do not place the Ensemble system close to
aradioreceiver or television. If the Ensemble system is close to a television
set, the disk drive may not work properly and diskettes may be damaged.

To avoid electrical interference, make sure that the disk drive opening on
the Ensemble main unit is at least 8" from AC adaptor and 6” from monitor.
Do not place AC adaptor beside or behind monitor.

After turning the equipment OFF, wait at least 10 seconds before restarting.
Failure to wait 10 seconds may disrupt the start-up sequence, resulting in
faulty operation and possible hardware damage.

Keep diskettes away from magnetic fields. Documents on the diskette can
be damaged.

Do not turn the Ensemble unit off while printing.

Check that the ink-jet cartridge (under the top cover) has moved back to
itsright-most position before you turn the power off. If you notice that the
cartridge has not moved to its right-most position, turn the power on
again. The cartridge should now be correctly positioned and you can turn
the power off.

Never try to manually move the ink-jet cartridge from side to side while it is
in the Ensemble printer.

Do not use correction fluid on any paper you insert into the printer.
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QUICK START IPP®

To become familiar with Word Processing in Ensemble, follow the steps
on these three pages to create, save, and print a simple document.

Creating your document

For more information on creating
and formatting a document, see
page 28.

You can try out all the other fonts
at this point if you like.

Your Name
Your Address
Your Phone Number

P To enter the text:

1.
2.

4.
5.

Turn on the keyboard/printer and the monitor.

When the Main Menu appears showing you the Ensemble applications,
press the ENTER key. Pressing ENTER at the Main Menu will
automatically open Word Processing, the first icon on the menu.

When the Word Processing screen appears with the blinking cursor,
type your name and press ENTER.

Type your address and press ENTER.
Type your phone number.

P To change the font and size:

1.

2.

Press the CODE key and hold it down. Press the / key. Release both keys.
All your text has been selected.

With the mouse, move the cursor to the button that says URW Roman.
The cursor will change into an arrow.

Click once with the left mouse button while the arrow is over the button
that says URW Roman. A list of other fonts (or typefaces) will appear
below URW Roman.

Move the arrow with the mouse down to the URW Sans choice and click
once. Your typed text will now appear on screen in URW Sans font.

Click once on the 12 button (to the right of the button that now reads
URW Sans).

Click once on the number 18. Your text size increasesfrom 12 pts. to 18
pts.

P To center the text:

1.

2.

With your text still selected (if it is not, repeat step 1 above), press MENU
+ P. (Press and hold the MENU key and press P.) A list of menu choices
will appear under the word “"Paragraph.”

Press the A key. A list of alignments appears. » » »
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ouICK START PP

Saving your document

For more information on saving a

document, see page 33.

3. Press CODE + E to align your text in the center of the page.
4. Click the left mouse button once to remove the highlighting (“deselect”)

the text.

You just created a document! If you save this document now,
you can use it as letterhead later on when you want to write a
letter.

P To save your document:

1.

-

Insert a diskette into the disk drive.

1. Press MENU + F to open the File menu.
2.
3. When a gray box appears in the middle of the screen (the dialog box),

Press the S key to Save.

move the arrow to the rectangular box beside New Name and click. It
will change into a cursor for text entry.

Type in a name for your document. You might use “My Letterhead.”

Move the mouse to the Save button below the New Name box and click
once with the left mouse button. A screen message will tell you when
your document is being saved.

You just saved a document! If you want to print it, follow the
directions on the next page.

"
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ouick START PP

Printing your document
P To print your document:

For information on installing the 1. Press the PRINT key on the top row of the keyboard.

ink—jet cartridge, see page 16. .

For more information on inserting 2. Open the paper support on the back of the keyboard/printer, and place
paper, see page 9. For more a sheet of 8.5" x 11" paper against the long, narrow guide mark. (This
information on printing, see page mark lines up with the 0” mark on the ruler on the top cover.)

46.

3. Pressthe PAPER INSERT key on the top row of the keyboard. The paper
will move to the printing position.

4. Press P. A dialog box will appear telling you that your document is being
printed.

5. Press the EXIT key to return to the Main Menu.

Your Name
Your Address
Your Phone Number

You just created, saved, and printed an Ensemble document. Use the rest
of this manual as a reference to continue to create all the documents that
you need.
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Inserting Paper

CAUTION:

Do not use the platen
knob to insert paper. For
proper paper insertion,
you must use the PAPER
INSERT key. The platen
knob should only be used
to remove jammed paper.

Portrait Orientation

Landscape Orientation

B

)
TI:ITI:I =)
Ad LTR B5

To install the paper guide
sticker:

1. Remove the adhesive backing
from the strip. With the text
facing you, hold the strip by the
right edge.

2. Push the left edge of the strip
up against the right side of the
raised section that is point B.

3. With the edges butted
together, gently push the
adhesive strip onto the paper
guide area.

You have three ways to insert paper for printing:

Manually, one sheet at a time from the paper support on the back of
the Ensemble unit. (See below.)

Manually, one sheet at a time from the front paper tray of the
optional cut sheet feeder (page 14).

Automatically, up to 30 sheets from the back paper tray with the
optional cut sheet feeder (page 12).

P To manually insert paper from the paper support:
1. Turn on Ensemble and open the paper support.

L N

2. Center and hold a sheet of paper in the paper support using the marks

on the paper support. If paper is 8.5” wide or less, align the paper
with mark A. If paper is wider than 8.5, use the alignment marks on
the paper guide sticker. (See box at left for instructions on installing the
sticker.) Alignment marks are provided for landscape printing with A4,
Letter and B5 paper sizes. For A3 portrait positioning, use the A4
landscape mark. For B4 portrait positioning, use the B5 landscape mark.
For any other paper widths greater than 8.5", estimate your paper
alignment between points A and B.

B A

v 4

>
'TI:ITI:I =)
Ad LTR B5

3. Press PAPER INSERT to automatically advance the paper to the printing

position.

4. If paper appears to be crooked, press and hold PAPER INSERT to take

the paper completely out, then reinsert it.
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Optional CF—=710 Cut Sheet Feeder

A CF-710 cut sheet feeder is available for your Ensemble Desktop
Publishing System. The cut sheet feeder allows you to load up to 30
sheets of 16-24 Ib. bond paper for automatic feeding.

P To install the cut sheet feeder:

1. Turn off the Ensemble keyboard/printer and monitor. Turn the
keyboard/printer unit around so that the back of it is facing you.

2. Flip open the paper support and slightly bend it in the center.

3. Carefully free the tab on one end of the paper support and then the
other. Lift the paper support off of the back of the Ensemble unit.

Getting Started 10



4. Insert the wire paper holders into the holes on the cut sheet feeder and
then tilt them backwards.

5. Push down on the release button and hold it down while you gently
position the two tabs over their slots on the back of Ensemble.

6. Slide tabs into slots and push down firmly until you hear or feel a click
on the left side. Let go of the release button.

7. Test the fit of the cut sheet feeder by gently pulling the cut sheet feeder
away from the unit. It should remain firmly attached.
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Automatic Paper Insertion (with Cut Sheet Feeder)

P To load paper into the cut sheet feeder:
1. Push down on the tabs on both sides of the paper tray to move the paper
§ g release lever into the UP position.

UP position ~ DOWN position

Paper Release Lever

2. Pick up no more than 30 sheets of 8-1/2" x 11" letter or A4-size (210 mm
x 297 mm) paper.

3. Fan the paper before loading it.
4. Load the paper into the back paper tray.

5. Tap the edges of the paper stack to align the edges.

Paper recommendations: high
quality bond, 16-24 Ib.

The back paper tray of the cut
sheet feeder is designed to
handle 16-24 Ib. bond 8.5" x 11”
or A4 paper only. If you want to
insert another weight or size,
such as an envelope, use the
front paper tray of the cut sheet
feeder.
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Paper will not insert properly if
there is too much in the tray. Do
not exceed the 30 sheet limit.
Avoid using glossy or slick paper
in the paper tray because it can
cause paper jams.

To manually insert single sheets
of paper while the cut sheet

feeder is attached, see next page.

6. Align the paper with the left tab and slide the right tab to the left until it
almost touches the edge of the paper.

7. Pull down on the paper release lever (on the right side of the paper
feeder) to release the paper tray pressure plate so that the paper is held
tightly against the rollers.
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Manual Paper Insertion (with Cut Sheet Feeder)

P To insert one sheet with the cut sheet feeder:
1. Remove all paper from the back paper slot of the cut sheet feeder.

2. Slide a sheet of paper into the tray in front of the front paper support.
Slide the paper against the paper guide on the left.

CAUTION:

Do not use the platen
knob to insert paper. For
proper paper insertion,
you must use the PAPER
INSERT key. The platen
knob should only be used
to remove jammed paper.

3. Press PAPER INSERT key. Do not use the platen knob to insert or
adjust paper.

Removing the Cut Sheet Feeder

P To remove the cut sheet feeder:
1. Turn the Ensemble system off.
2. Push down on the cut sheet feeder release button.

3. Lift up on the back of the cut sheet feeder and pull firmly while slightly
tilting toward the keyboard.

4. Slide the feeder out of the Ensemble unit.
5. Reinstall the paper support and turn the Ensemble system on.
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Reinstalling the Paper Support

P To reinstall the paper support:
1. Bending the paper support slightly in the center, carefully insert one of
the pins on the paper support into the hole on the back of the Ensemble
unit.

2. Keepingthe paper supportbent, insert the other end into the other hole.
3. Turn Ensemble on and wait for the Main Menu to appear.
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Ink—Jet Cartridge

Ink—jet Cartridge Precautions

Ensemble color models will print
much faster with the black ink—jet
cartridge rather than the color
cartridge. Therefore, you will want
to use black for all your printing
except when you want color.
Ensemble can detect whether you
are using black or color ink; you
do not need to change any
settings when you change
cartridges.

Ensemble uses a replaceable
ink—jet cartridge that contains
both the print head and ink. This
cartridge will need to be replaced
after approximately 1,000,000
characters (estimated using
normal text in 12 point URW
Roman font).

WARNING:

Keep new and used cartridges out of reach of

children. A void contact

between cartridge and face, eyes, skin, and clothing.

Follow these precautions for maximum life of your ink-jet cartridges:

To prevent a cartridge from drying out, never open the sealed pack
until you are ready to install the cartridge.

Install the cartridge immediately after you remove the tape from it. If
you set the cartridge aside for an extended period of time, the
cartridge head may dry out. For models PDP-300C] and PDP-350C],
store the used ink cartridge in the storage box provided.

The bottom of the cartridge is covered with wet ink. Never touch the
bottom of the cartridge, and never let it touch any other surface.

To prevent leakage, do not shake the cartridge after it has been
removed from its pack.

Do not expose cartridges to direct sunlight. Store them at a
temperature lower than 40°C (104°F).

We recommend that you use cartridges within one year of installation
to assure high print quality.

To transport Ensemble by air, take out the ink cartridge and install a
new one at your destination.

Installing or Replacing an Ink—jet Cartridge

CAUTION:

Do not take out the ink—jet
cartridge unless it has
been moved to the left
side by the INK CHG key.
To do so may cause ink to
leak from the cartridge.
You have 5 minutes to
install or change the
ink—jet cartridge before the
bracket automatically
returns to the right hand
position. In this case,
return to step 3.

P> To install or replace an ink—jet cartridge:
1. Open the paper support.
2. Open the top cover by pushing in firmly on the two slots on the sides.

3. Pressthe INK CHG key. The cartridge moves to its ink change position on

thefarleftofthe carriage. Do not move the cartridge manually from
side to side.
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Alternate method of ink—jet
cartridge removal:

Pull up on the latch that holds the
ink—jet cartridge in place and pull
the cartridge toward you and then
up.

4. If you are installing a cartridge into a new system, go to step 5.

If you are replacing a used ink-jet cartridge: (1)Pull forward on
the top of the ink cartridge until it pops out from under the latch.
(2)Then pull the cartridge straight up. To avoid getting ink on
your hands, do not touch the bottom of the cartridge. Dispose
of the cartridge immediately or set it aside in a storage case.

5. Tear open the ink-jet cartridge pack and remove the new cartridge.

6. Carefully remove the protection tape before installing. Do not shake the
ink-jet cartridge after the protection tape is removed.

7. Slide the cartridge into the cartridge bracket.

Protection tape

8. Push the cartridge down and backward, squeezing the latch and
cartridge together until the cartridge clicks and locks under the latch.

9. Press ENTER and close the top cover. The ink cartridge is ready to use.
You will not be able to print if the cartridge is not correctlyinstalled.
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Cleaning the Print Head

From time to time, you may need >T0 clean the print head:

to clean the print head. You

should clean the print head when Press CODE + INK CHG. The print head will move slightly to the left and

the ink on the page looks
splotchy or messy or when blank
spaces appear on the page.

then back to the right.

Cleaning the Print Cartridge Nozzles, Contacts, and Bracket Contacts

P To clean the ink—jet cartridge nozzles and contacts:

1.

If print quality does not improve after cleaning the print head, remove
the ink-jet cartridge (see instructions on page 16).

Do not use a paper towel for 2. Gently clean the entire copper-colored area, including the nozzles and

cleaning because it can leave tiny
fibers that can clog nozzles and
cover electrical contacts.

3.
4.

contacts, with a clean cloth, dampened with water only.

To dissolve any dried ink, hold the damp cloth against the nozzles
for about three seconds. Gently blot and wipe dry.
Allow the copper-colored area to dry thoroughly.

Reinstall the ink-jet cartridge and press ENTER. Then press CODE + INK
CHG and close the cover.

> To clean the bracket contacts in the printer:

1.

w

If print quality does not improve after cleaning the print head, ink-jet
nozzles and contacts, press INK CHG to move the ink-jet cartridge
bracket to the left side of the carriage.

Turn the power switch off.
Remove the ink-jet cartridges. (See page 16.)

Use a clean, dry cloth to clean the gold-colored contacts on the inside of
the ink-jet cartridge bracket.

Install the ink-jet cartridge.

Turn the power switch on.

Press CODE + INK CHG and close the cover. If print quality has not
improved after this cleaning process, replace your ink-jet cartridge. If

print quality still does not improve, your printer may require service.
Contact your local authorized Brother Service Center.
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Diskettes

Diskettes (floppy disks) are used for storing the documents that you
create. They can also contain application programs and files such as clip

art for copying and pasting into your documents. Handle them with care
and observe the following;:

* We recommend that you buy 1.44 Mb double side/high density diskettes

CAUTION: thatare already IBM-formatted. These diskettes are ready for use and hold
The diskette may be more information than double density diskettes. (If you use unformatted
inserted and removed diskettes, see next chapter, “File Manager” for disk formatting.)

when the power is either * Never open the shutter of the diskette.

on or off. However, you

should never insert or * Never touch the surface of the material inside of the diskette.

remove it while the LED . .

light is on. ¢ To remove the diskette, press the button on the disk drive.

To insert a diskette To remove a diskette

LED light

* Never expose the diskette to extremely high or low temperatures or

magnetic fields such as can be found near a television or on top of your
monitor.

* The diskettes have a switch that protects their contents from accidental
erasure. In the READ ONLY position (moving the switch leaves a hole in
the diskette cover that you can see through), a diskette can be “read” but
not altered in any way. In the WRITE position, the diskette can be used for
saving or changing documents.
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Starting the Tutorial and the Demonstration

If you are new to the “window and mouse” type of operating system, the
tutorial will be especially helpful. It consists of these topics:

¢ System overview

¢ Using the mouse (pointer movement, clicking, dragging & dropping)
¢ Using windows (icons, menus)

* Using dialog boxes

* Working with documents

* Using the File Manager application (for formatting/copying diskettes,
naming and moving files)

You can complete the tutorial in > To start the Tutorial:
less than one hour, or you can . .
save your progress at any point 1. Turn on the keyboard/printer and monitor.

and come back to it later. 2. InsertDiskette 1 (the diskette containing the tutorial) into the disk drive
on the right side of your machine.

3. When the Main Menu screen appears, press CODE + T.
4. Follow the directions on the screen.

* To continue to the next screen, press ENTER.

& * To go to the previous screen, press MENU + G.
' * To save your place and stop, press MENU + S.
Tutorial * To begin at the point where you saved your place, press
MENU + R.

* To exit the tutorial and go to the Main Menu without saving, press
EXIT.

The demonstration program (“demo”) provides a quick overview of your
system.

P To see the Demonstration:

1. Insert Diskette 1 (the diskette containing the demonstration) into the
disk drive.

2. From the Main Menu, hold down the CODE key and press D. Release
both keys. The demo will start and run about four minutes.

3. Press EXIT to return to the Main Menu.
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Using the Mouse

As you move the mouse, the
pointer moves on the screen. Its
shape changes as explained in
the box below.

MOUSE POINTER SHAPES

%

5]

w o

The arrow pointer is the
standard mouse pointer.

The hourglass pointer ap-

pears when the system is
busy. You must wait until it
disappears before you can
take further action.

The I-beam pointer indi-
cates that you can type or
edit text. You can also use
it to select text and to
choose where the text
you type appears.

The do-not pointer indi-
cates that the pointer is
not in an area of the
screen where you can
take any action.

The help pointer ap-
pears in system online
help. The pointer indi-
cates that you can jump
to the section of help text
shown by the pointer. See
“Using Help.”

The drag pointer shows
that you are moving text
or graphics.

The copy pointer shows
that you are copying and
moving text.

In any application, you can perform tasks by using either the mouse or
the keyboard. Most tasks, such as selecting, moving, opening, and
copying, are much easier when you use a mouse.

P To hold the mouse:

1. Put the mouse down on the table with its buttons facing up and the
mouse cable extending from the top of the mouse toward the back of
the unit.

2. Hold the mouse by the sides with your thumb and little finger, and
lightly rest your index finger on the left mouse button.

P To point (select) with the mouse:

Slide the mouse on your desktop until its corresponding pointer is
located where you want it on the screen: in a text area, on a choice in
a menu, in a graphic frame, or on a window button. These are the
types of actions you can perform with the mouse:

* Clickingis pressing and releasing a button on the mouse. In this
manual, when you see the word “click,” click the left mouse button.
When you see the word “right-click,” click the right mouse button.
Most functions are performed using the left mouse button.

* Double-clickingis quickly pressing and releasing the left mouse
button twice. Double-clicking opens and closes items and starts
applications; it also selects a whole word when working with text. It
is important to hold the mouse steady and click quickly when you
are double-clicking.

* Dragging means pointing to something and then pressing and
holding down the mouse button as you move the mouse. Dragging
is used to move, resize, and scroll windows, to select a range of text,
and to move cards in the Solitaire game. Dragging is also one way to
browse through menus and make menu choices. You can use
dragging to copy items also.
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Using the Keyboard

In any application, you can perform tasks by using either the mouse or
the keyboard. Most tasks, such as selecting, moving, opening, and
copying, are much easier when you use a mouse.

Ensemble has three types of keys: character keys, navigation keys, and
function keys. Character keys are used to type the actual text.
Navigation keys move the insertion point around on the screen or scroll
the document in the window. Function keys, across the top of the
keyboard, and Control Keys, used in combination with another key, are
used to quickly perform tasks such as copying, pasting, and selecting.

Character Keys

Function and Control Keys
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NAVIGATION KEY USES Use these for quickly moving around in your documents.

Keyboard Symbols Name Purpose
TAB TAB Moves the insertion point to the next tab stop.
@ ARROW KEYS | Moves the insertion point in the direction indicated.
( SPACE BAR ) SPACE BAR Advances the insertion point one space (character width).
HOME Moves the insertion point to the beginning of the line.
END END Moves the insertion point to the end of the line.
AGE P:é(E;IIEDg\Ij\;N Moves the document one screen in the given direction.

S l %EEI
o
=
2]

' SHIFT' +

SHIFT + HOME

Highlights from the insertion point to the beginning of the line.

g

SHIFT + END

Highlights from the insertion point to the end of the line.

(coog) + (wag

CODE + HOME

Moves the insertion point to the top of the screen.

‘SHFT"" END
D

CODE + END

Moves the insertion point to the bottom of the screen.

FUNCTION KEY USES Use these as quick shortcuts.

spreadsheet, etc.

SPELL

Keyboard Symbols Name Purpose
HELP Opens the help screen for quick answers to system questions.
SAVE Saves your most recent work on diskette.
EXIT Takes you out of the application.
PRINT Opens the Print dialog box for printing your artwork, document,
(&)

CHECK

SPELL CHECK

Begins the spelling checker.

Eliminates items such as graphics or text from your document

Moves the ink—jet cartridge to the ink change position.

tLs cuT and places them on the clipboard.
COPY Makes a copy of selected item which is stored in clipboard.

_ Pastes a copy of an item that had been copied or cut from a
PASTE document at the insertion point in the current document.
TYPE WRITER | Opens the Typewriter application.

CALC Opens the on-screen calculator.
INK CHG

PAPER
N R

PAPER INSERT

Inserts paper into the platen, ready for printing.
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On-screen Keyboard

In any application in which you can enter text, you can display the
On-screen Keyboard to create characters and symbols that are not
shown on the standard keyboard. For each font available from the
document tool bar, there are several symbol and character layouts that can
be displayed in the On-Screen Keyboard, and then inserted into the text
of a document.

The On-screen Keyboard will stay open until you close it, even if you
switch to another application. It will also disappear temporarily when the
cursor is not present. It will reappear when you are entering text.

P To display the On—-screen Keyboard:

Click on the SYM button at the lower right corner of the window. The
Symbol keyboard appears in the font you are using. Click on a key with
the mouse, and the character appears in your document.

OR

Click on the Symbols box at the top to see another keyboard in the
font you have chosen.

[Z [Font: URWRoman | | Sumbols =| ?
@ (|~ (* || [f |} [C]|) |®
A I I L A B I I N - |
F Iy | e | T t (S |e ||| [=*|&|i

P To move the On—screen Keyboard:

Click on the empty button to the left of the Symbols box and drag the
keyboard.

P To close the On—screen Keyboard:

Click on the box in the top left corner.
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Preferences

Before you begin using Ensemble, you should first set the system
Preferences, such as the date and time of the built-in clock. Once
you set the correct time and date, Ensemble will keep the correct time and
date for you each time you start Ensemble. Your on-screen clock will
always have the correct time, and you will be able to find out the exact
time and date each document was created (part of “file information”).

el

Date & Time Lights Out Look & Feel

=

You should open Preferences and
set the correct time and date
before going further. Then,
whenever you create a document,
the time and date you saved it will
be saved with the file information.

Document Safeguarding (in the
Look & Feel dialog box) is
covered later in this chapter in
“Beyond the Basics,” page 51.

Once you set or change settings
and apply them, they remain in
effect until changed or reset to
defaults by pressing CODE +
MENU + SHIFT + HELP.

Experiment with all the settings
until you create the working
environment most comfortable for
you.

e Date & Time turns the on-screen clock ON or OFF and sets the current
date and time.

¢ Lights Out gives you 3 "screen saver” options. A screen saver is an
image that appears when you have not moved the mouse or pressed
the keyboard for a period of time that you set (1-30 min.). To see your
original screen, just move the mouse or press SPACEBAR.

* Look & Feel sets options that control the background design and name
of the Main Menu.

* Modem installs and configures a modem (if available).

¢ Sound turns on or off the sound for errors.

P To set or change Preferences:

1. Click the Preferences icon on the Main Menu. The Preferences menu
appears.

2. Click on the desired feature, such as Date & Time.

A dialog box for that feature opens.

3. Set the options as required in the dialog box and close it by clicking on
OK. If you want to go back to the way the settings were before you
changed them, click on Reset.

4. At the top of the Preferences menu screen, click on File. A submenu
appears.

5. From the submenu, click on Exit to return to the Main Menu or press
EXIT.

6. To return all settings to the original Ensemble settings, press CODE +
MENU + SHIFT + HELP while at the Main Menu screen.
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Getting To Know the Applications

What is an Application?  An applicationis a program that
contains everything you need to perform a group of tasks. For example,
the Word Processing application contains all the tools you need to create a
document with text and graphics. These are the Ensemble applications
built into your system and provided on the diskettes.

Main Menu:

=

Kord Processing Drawing File Manager

Spreadsheet

Word Processing creates, ~ Spreadsheet createsand ~ Drawing creates graph- Egeixagﬁgedre?eﬁzgs’
edits, and prints documents  edits spreadsheets, ics by drawing and fi epS' formats diskettes:
such as memos, letters, and  performs calculations, and painting, or by importing ' licati :
reports creates charts. and editing. g_pfl!(n?tapp ications on

' iskette.

& 35 - -
EddI’ESShDDk Elﬂl‘ll‘lEl’ Desktop Reference SCI’EDDDDL(
Addressbook stores Planner schedules Desktop Reference Scrapbook temporarily
names, addresses and oth- appointments on a checks spelling and gives stores a drawing or
er information for reference perpetual calendar. you synonyms. piece of text.

or for mailing labels.

Tupewriter Calculator Turnabout
Book Reader opens Typewriter functions like Calculator performs Turnabout is a strategy
books on screen for an electronic typewriter. math calculations. game.
you to find information.
Preferences customizes the
Preferences system settings such as date
and time.
On Diskettes:
Diskette 1 Diskette 3
«Tutorial will help you get started. «Clip Art gives you artwork that you can place in your documents.

Zip Codes and Area Codes books for Book Reader
*Demo summarizes Ensemble features.

Diskette 2

Text File Editor allows you to work with DOS files.

eCommunication allows you to use an optional modem to send data.

eSolitaire is a card game.

eImport/export libraries allow you to import and export files from other sources.
eTemplates are forms you can use to simplify document creation.
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Starting and Exiting Applications

You can start an application by opening it directly from the Main Menu.

OR

You can start an application by opening a document from the File
Manager.

P To start an application from its icon on the Main Menu:

KWord Processing

Locate the icon representing the application you want to start on the

Main Menu and click on it. The application opens in a window on your
screen and is ready for use.

OR

Locate the icon and press the key that corresponds to the underlined
letter in the name of the application.

%EI P To start an application by opening a document:

1. Insert a diskette containing the document, and open the File Manager.
2. Locate the icon representing the document you want to open, and

my letter double-click on it. The application starts and automatically opens the
document.
You cannot open two documents OR

simultaneously from File
Manager. Open one first, then the

Click to select the icon of the document you want to open; then
other from within the application.

choose Open from the File menu.

With whichever method you use, the application opens with the
selected document ready for use.

P To exit an application while in a document:
1. Click File on the menu bar. The File submenu appears.

2. Click Exit from the File menu (or press the EXIT key on the function key

row). Ifyou made any changes, a message appears asking you to save the
document.

P To exit an application from the New/Open Dialog Box:

Press the EXIT key on the keyboard.
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All About Documents

—I—|_
— 1

=

letter

A document, also called a “file,” is a holding place for information. For
example, you can use a Planner document to track your appointments. In
File Manager, documents on diskette appear as icons like the Word
Processing document icon at left.

Creating and Opening Documents

In the world of electronic
publishing, a “file” is usually a
saved document. A “folder” is the
place where files are stored.

The new document is named
“Untitled.” You will need to give it
a name when you save it. See
“Saving Documents,” page 33, in
this chapter for more information
on saving documents.

For Word Processing, the default
set-up is 8.5” x 11” with 1 inch
margins. If your document will
have other dimensions or margins
(envelope, etc.), you must set up
the page to reflect the size so that
it will print properly.

You can have different margins
for each page in Word
Processing. See Page Setup in
Word Processing, page 74.

You can size a page up to 45” x
45", To print this page, select
Print Actual Size when asked
whether you want to scale the
document or print it actual size.
You will then need to insert as
many sheets of paper as required
in the printer and tape the pages
together when finished.

Creating a new document is like starting with a blank piece of paper or an
empty address book or day planner. You can create new documents
whenever the need arises. Once you have created documents and saved
them, you can open them, change them, and save them again.

Be sure to define your document (using Page Size and Page Setup)
according to the size of the paper, envelope, label, or transparency that
you are going to print. You will be able to create your document more
accurately and your document will print correctly.

P To create a new document:
1. Click on the Word Processing, Spreadsheet, or Drawing icon on the
Main Menu. An empty document window appears.

OR

If you have a document open, choose Close from the File menu. (If
you have unsaved changes in the current document, you will be
asked if you want to save or discard them.) The New/Open dialog
box appears.

2. Click on the New button at the bottom of the New/Open dialog box. A
new document appears.

P To define the page:
1. Choose Page Size from the File menu. The Page Size dialog box appears.

2. Click on the button for the type of document that you will create. If you
are creating a transparency, click on Paper in this dialog box.

3. Sliding the button between the arrows, click on the document size.
Noticethat the dimensions will change automatically in the Width and
Height boxes.

OR

If you want to create a custom size document, enter the dimensions
in Width and Height.

4. Highlight the Page Orientation that you wish to use for creating your
document. You can choose between portrait (height greater than width)
or landscape (width greater than height).

5. Click Apply and then click Close. The page on the screen has the desired
dimensionsand layout.
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The New/Open dialog box

Open. Click here to open
the document selected.

Double—click the name to open it
immediately.

Document Notes are explained
later in this chapter in “Beyond
the Basics."

Once you have opened the New/Open dialog box, you will not be able to
do anything in the application until you first make a selection. (The arrow
pointer changes to the “do-not” pointer if moved outside the dialog box.)

5,/ Documents Templates

Select a document to open.

| New Disk |
B [Unnamedi]\
| :-School

Folder O For Editing

Hotes:

| |open] [Hew] [import]| |[Cancel]

New. Click here to create  Import. Click here to create a new Ex_it or Canc_el. _CIick here to
a new document. document by reading in a docu- exit any application or cancel

ment created in another applica-  the opening of a second doc-
tion, such as a DOS application ument in Word Processing,
from a computer. This button is not Spreadsheet, or Drawing.
present in Drawing.

P To open an existing document:

1.
2.

Insert the diskette that contains the document you want to open.

From the Main Menu, open the application in which you created the
document.

From the File menu, select New/Open. The New/Open dialog box
appears.

Double-click on the folder icon containing the document you wish to
open.

Click the name of the document you want to open. If the document has
document notes, they appear in the Notes field.

Double-click the name or icon to open the document. The dialog box
closes and the selected document appears.

P To open a document by its icon:

From the File Manager, locate the icon representing the document you
want to open and double-click it. The application starts and
automatically opens the document.
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What You Will See in a Document W indow

Word Processing, Spreadsheet, and Drawing all use variations of the
document window shown below.

Menu Bar contains the names of all the The Basic Functions tool bar appears in the Word
menu items available for that application. Processing and Spreadsheet windows. It has a series of
You can make menu choices with the symbols for common operations, such as save, print,
mouse or with the keyboard (MENU + the copy, etc. Word Processing and Spreadsheet also have
first letter of the menu item name). an Advanced Functions tool bar. You can find these tool

bars in the Options menu, Show Tools submenu.

Tool bars for drawing can be used in Drawing, Word
Processing, and Spreadsheet. The Drawing, Word
Processing, and Spreadsheet applications have both
horizontal and vertical rows of drawing tools. To use a
particular feature or function, click on its button and the
button is selected (its color changes). In Drawing, when
you click to select an item on the vertical tool bar, it
opens an extended menu row of choices.

|Eile Edit 'View Options I_.qﬁout Graphics Paragraph Character Window |
1

=EREE [oBIJEBRA[ELX] [urn Roman=] [12 =[T[.] [T[T[7]T] [E]
[o . ,

|_.|.u.|.l2. B, .., B . By, e Ry B

T T T T T T T T T T T T 4
r

Rulers help you to align items on the page, judge distances,
and set tabs and indentations the way you want them. You
can also use a vertical ruler on the left side of the document
window. These rulers are especially helpful in setting the page
format. The Drawing window opens with both horizontal and
vertical rulers.s

I
|cap THUMT NS | Herd Pracommeg - Urities [svmM] 2

Title Bar shows you the application you are in

and the name of the open document. This docu- _
ment has not been named yet. Scroll Bars help you to move a document around in the

window, and do not affect the location of the cursor.
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Changing Your View of a Document W indow

Uiew | Options Layout Graphics

|

Zoom Out
Zoom In

+# Normal Size
<> Scale to Fit

View ...

H Show Horizontal Scroll Bar
H Show Uertical Scroll Bar

Redraw CODE D

Go to Page...
Hext Page
Previous Page

Use scale to fit when you want
to see an entire page in the
window at once.

2 | View %

Scale (%):

Scroll Bars

Since the scroll bars take up
space in your document
window, you may want to hide
them to have more space to
work in.

The View menu provides choices for changing the way you view a
document in a window.

When you open a document, it appears at normal size, the size of the
printed document. When you want to see more of your document at
once, you will zoom out. If you want to make your document look
larger, so that you can see details more clearly, you will zoom in.
Zooming in is like putting a magnifying glass over a small portion of the
document.

pTo Zoom In or Zoom Out on a document:

1. To enlarge the size of a page so that you can see more details, choose
Zoom In from the View menu.

2. To reducethe size of a page so that you can see more of it, choose Zoom
Out from the View menu.

3. To return to normal size, choose Normal Size from the View menu.
(Normal size is 100% of the view.)

P To scale a document to fit the window:

Choose Scale to Fit from the View menu. The view percentage changes,
shrinking the document so that an entire page fits in the window at
once, if it can.

P To change the document viewing percentage:
1. Choose View at % from the View menu. The View % dialog box appears.

2. Type a number (depending on the application, you have different
minimumand maximum values), or use the arrow buttons to change the
value in the View (%) box. Click Apply. The percentage you specify is
appliedto the document, and the View % dialog box remainsopen so that
you can experiment with other values. When you have selected the value
you want, click Close to close the dialog box.

P To show or hide the horizontal or the vertical scroll bars:

Select or deselect Show Scroll Bar, as desired, from the View menu.
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Redraw

P To redraw the screen:

@ Choose Redraw from the View menu or click on the Redraw icon on
the tool bar. The document redraws, updating the accuracy of any
You may need to redraw the complicated text and graphics on the page.
screen when you notice that
the appearance of some items View | Options _ Layout _ Graphics
on the screen change after you . —i=d

change another item. This is

! - Zoom Out
because it can take a while for Zoom In

the application to redraw every * Mormal Size
component on a complicated > Scale to Fit
page. Often, applications View %... B

redraw only some of the
components to save time. If
you need complete accuracy,

H Show Horizontal Scroll Bar
B Show Vertical Scroll Bar

however, use the Redraw Redraw CODE D
choice to force the application Go to Page...

to take the time to redraw every Hext Page

component of your page. Previous Page

Showing Rulers

You can display the measuring > To turn rulers on or off:

rulers in various units: inches, .

centimeters, points, or picas. 1. Choose Rulers from the Options menu. The Rulers submenu appears.
Spreadsheet has a special ruler 2. In a Word Processing or Drawing document, choose Show Vertical

that does not normally show . .
measurements. Instead it shows Rulers or Show Horizontal Rulers to turn the corresponding ruler on or

the numbers and letters that off. (These two choices work independently.)

correspond to the rows and OR
columns. .
1. Ina Spreadsheet document, choose Rulers from the Options menu. The

Rulerssubmenu appears.
2. Choose Show Rulers. The special Spreadsheet rulers appear.

Changing Ruler Measurement Units

P To change the ruler type or measuring units:

In Drawing, the Show Rulers and 1. Choose Rulers from the Options menu. The Rulers submenu appears.

Measuring Units selections are . .

on the same submen. 2. In a Word Processing document, choose Ruler Units. A submenu
appears, listing the following types of measurement units:

In a Spreadsheet document, the e Inches

Show Rulers, special

Spreadsheet ruler, and ¢ Centimeters

Measurement Unit selections are

on the same submenu. * Points
e Picas

3. Choose the type of measuring unit you want. The rulers change to
represent the new measurement unit.
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Saving Documents

Should you forget to save your
document, applications have a
safeguarding feature that protects
you from losing changes before
you've had a chance to save
them. For more information, see
“Safeguarding a Document” in the
Beyond the Basics section of this
chapter, page 55.

After you have saved a
document, the Save option on the
submenu will change to gray. If
you make more changes to your
document, the Save option will
again appear in black.

Colons (:), backslashes (1),
asterisks (*), and question marks
(?) are not permitted in the
names of documents.

Your document will be saved
in the folder listed here.

Type the new name here.

You should save your documents periodically as you work on them. It is
also good practice to save a document before you print it, before you
make a significant change to it, and as soon as you have finished any
work you would not want to redo.

When the file that you are working in becomes too large, Ensemble will
let you know by asking you to save your document or informing you that
the system memory is filling up.

To avoid losing any of your work, immediately save the file you are
working on and open a new file. For example, if you are working in the
file “Aug. report” and the Memory Full dialog box appears, save the
document at the end of the page or erase to the end of the previous page.
Save the document as “Aug. reportl” and open a new document that you
save as “Aug. report2.”

When you create a new document it is temporarily called “Untitled.” To
save it, you must give it a name. There are some rules to follow when you
name a document. The name can be up to 32 characters long, and may
contain both upper- and lower-case characters. For example, you could
name a document “John’s Birthday Card” or “Seating Chart for Class
12/4/93.” Each space or character you type (by pressing the SPACEBAR)
counts as one character.

P To save a new document:

1. Choose Save As from the File menu. The Save As dialog box appears with
a New Name text entry box.

Save As

Save document with a new name.

I Hew Disk |

E [PERSONALTY

T~

s
Py Ealiey
P

\ Saving to Folder: School
Mew Mame: [school schedule |

|Cancel |

|Sgue |

2. Highlight the folder where you would like to place the document.

3. Type a document name in the New Name text entry box. The best way to
name a document isto describe its contents so that you can recognizethe
document by its name. For example, a letter you write to your friend
Karenmight be named "Karen1/11/96.” A Christmas card you designed
might be named "Christmas Card 1996."

4. Click Save to save the document using its new name. You return to the
open document, and its name appears in the title bar.
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Save As serves many useful
purposes. For example,
suppose you wrote a resume
and named it “Resume.” This
year you want to revise the
information, but you also want
to keep the original intact so
you can refer to it. You could
open “Resume” and
immediately save it as
“Updated Resume.” The
original document, “Resume” is
preserved on disk and
“Updated Resume” appears in
the document window.

P To save changes to a document that already has a name:

Choose Save from the File menu. Any changes you have made are
saved, and you are immediately returned to the open document. (If the
Save choice is dimmed, there are no changes to save.)

P To save a new document onto another diskette:

1.

AR

Choose Save As from the File menu. The Save As dialog box appears with
a New Name text entry box.

Insert the diskette where you would like to save the file.
Click on New Disk in the Save As dialog box.

Type a document name in the New Name text entry box.
Click on Save.

P To save a copy using a different name

1.

2.
3.

Your document will be saved
in the folder listed here.

Type the new name here.

4.

Choose Save As from the File menu. The Save As dialog box appears with
the current name of the document in the New Name text entry box.

Highlight the folder where you would like to place the document.

Type the new name, which replaces the current name of the document.
The new name appears in the text entry box:

Save As
Save document with a new name.
|Neg Disk I
E [PERSOMALI

§ Dhareh
P Rty
Faiiier

\ Saving to Folder: School

Hew Hame: |schnul schedule |

|save | |cancet |

Click on Save to save the document using its new name. The original
documentis closed and remainsasyou last saved it. Any recent,unsaved
changesare saved to the new version only, which appears in the window
ready for editing. If you continue editing the version on the screen, you
are editing the new document.

Getting Started 34



Using Copy To

When you use Copy To, you create a copy of the current version of a
document and give it a new name. The document with the new name is
saved to diskette and you are left editing the original. This is in contrast to
Save As, which saves all of your changes to the document with a new
name and closes the original document without saving any changes to it.
The following table summarizes the difference between Save As and

Copy To:

FEATURE COPY TO | SAVE AS
Saves changes to a document using a o o
new name.
Reverts the original document to its last o
saved version.
Leaves you editing the copy. I
Leaves you editing the original. I

Copy To can be used for several purposes:

e If you are writing a report and want to keep progressive copies so that

you can revert to an earlier one if you need to, use Copy To. You
could save the report at 8 am and name it REPORT 8 AM. Then you
could use Copy To to save a copy of the report every two hours,
naming the first copy REPORT 10 AM, the second one REPORT 12 PM,
and so on. Using the Copy To function, you continue editing the
original version whenever you make a copy. But you also have the
option of reverting to an earlier version if you want to.

e If you are drawing a greeting card that you want to personalize, use

Copy To. For example, you could make one standard card, personalize
it for Mary, and then save it. A copy of Mary’s card is saved and you
continue to work on it. Personalize the original card for Bill and then
use Copy To. This saves Bill's card. You can continue this process
indefinitely, until you have personalized all your cards without fear of
losing any of them.
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Type the new name here.

Closing Documents

If Discard Changes is dimmed,
you have made no changes since
the last time you saved.

This feature is useful when you
want to experiment. For example,
if you want to rearrange your
address book, you can save it
before you begin the experiment,
then if you don't like what you've
done to the information, you can
use Discard Changes to go back
to the original.

Destination of copy—__ [Mew Disk]

P To copy a document using Copy To:
1. Choose Other from the File menu. The Other submenu appears.

2. Choose Copy To. The Copy To dialog box appears with the name of the
document in the New Name text entry box.

Copy To
Create a copy of this document.

E [PERSONALIA

fivard
ey doiiar
o vanipe

Saving to Folder: School

Mew Hame: [Florida State University |

|§opg To | |Cancel | EI

3. Highlight the folder where you would like to put the copy.

4. Type the name you want to use for the copy. (You can use BACKSPACE
or DELETE to edit the name.) The new name appears in the text entry
box.

5. Click Copy To to make a copy of the document using its new name.
The document with the new name is saved and closed, and the document
with the original name remains in the document window.

When you close a document, you remove it from the screen. However,
the application remains open. You may want to close a document but not
its application so that you can create or edit another document in that
application.

P To close a document:

Choose Close from the File menu. If there are unsaved changes in the
document, you will be asked if you want to save the changes. If no
changes were made, the document will close. If there are no more open
documents, then the New/Open dialog box appears.

P> To discard changes:
1. Choose Other from the File menu. The Other submenu appears.

2. Choose Discard Changes. A dialog box appears asking you if you are
sureyou want to discard all the changes you have made to the document
since you last saved it.

3. Click on Yes, and the last saved version appears in the window. All
changes since then are erased permanently.
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Working with Menus

Many applications share basic
features such as opening, saving,
copying, and printing documents.
Applications often have similar
menus because shared features
work the same way in each
application. Almost every
application has a File, Edit, View,
and Options menu. Once you
know how to use choices from
these menus in one application,
you know how to use them in

others.

An application menu, like a restaurant menu, contains a list of choices.
When you select a choice from a menu, the application begins that
function or activates that feature. For example, to print a document, you
choose Print from the File menu, and the Print dialog box opens.

When you open a menu, it appears on your screen, and you select from
it. Menu choices that are not currently available appear dimmed; if you
select a dimmed menu choice, nothing happens. For example, in
Addressbook, Copy Record is dimmed until you first view an existing
record.

Opening a Menu and Making a Choice

File | Edit

Uiew 0Opt

.

Close
Save
Save As..
Other

Menu
choices

Hew/0Open...

SAVE

Print...

Page Size...

PRINT

Page Setup...

Exit

EXIT

This menu choice
has an ellipsis (...).

Every application has its own set of menus. You do not see the menu
itself until you click on the menu name. This is called opening a menu.

P To choose from a menu by clicking:
1. Click on the name of a menu on the menu bar. The menu opens.

2. If the choice you want is not on this menu, click the name of another
menu. The first menu closes and the second appears. Continue clicking
menu names until you see the choice you want.

OR

If you select a menu choice followed by an ellipsis ( ... ), a dialog
box appears so you can provide more information about your
selection.

3. Click on the choice you want. As long as you select an available choice, a
corresponding action is initiated and the menu closes.
OR

Close the menu without making a choice by clicking anywhere
outside the menu.

P To choose from a menu by dragging:
1. Position the pointer over the name of a menu on the menu bar.

2. Press and hold down the left mouse button and the menu appears.
Continue to hold down the mouse button as you drag the pointer left or
right across the menu bar. The menu for each menu name appears.

3. When the menu appears with the choice you want, pause, but do not
release the mouse button.

4. Drag the mouse pointer down the list of menu choices in the open
menu. As you drag through the choices, each choice in turn is
highlighted.
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5. When the choice you want is highlighted, release the mouse button. A
corresponding task is initiated and the menu closes (as long as you
selected an undimmed choice).

OR

If you select a menu choice followed by an ellipsis ( ... ), a dialog
box appears so you can provide information about your selection.
OR

Close the menu without making a choice by dragging the mouse
pointer outside the menu and releasing the mouse button.

Choosing from a Menu with Buttons or Check Boxes

Some menu choices can be turned
either on or off. When one of these
choices is turned on, a small button
next to the choice is darkened.

Radio buttons are one type of button that appear before a menu choice.
They come in groups of two or more, and only one button in the group
can be on at any given time.

When a choice is turned off, the )
button is not darkened. Check boxes can come in any number, and any number can be on at a

given time.

For more about check boxes and radio buttons see “Responding to a

Radio buttons Dialog Box" in this Chapter.

Uiew/| Options Layout Graphics

P To select from a group of radio buttons:

om Out
Zoom h
+# Nornal Size
<> Scale to Fit
View ...

From a group of radio buttons, choose one that is not darkened. The
menu choice is turned on and the button darkens; the previously
selected menu item is turned off.

M Show Horizontal Scroll Bar
H Show Uertical Scroll Bar
Redraw

P To turn on or off a check box choice:

CODE D

Gg to Page...
Hext Page
Previous Page

Select the menu choice. If the menu choice was off, then it is now on
(darkened); if the menu choice was on, then it is now off.

Check boxes

Choosing from a Submenu

Some submenus themselves
have submenus; these submenus
can also have submenus, and so
on. You make a choice from a
submenu in much the same way

Submenus are menus that you can find by selecting a menu choice that
has a right arrow next to it.

Options | Layout Graphics Paragraph Character Window
you do from other menus. =P | Lay 2rap zaragraph > =
i — ——— Right Arrows
Show Tools = \
Rulers =1, —=d \
N Show l“'-'iSihR M Snap to Ruler Marks
Save Configuration H Align Ruler with Page
Reset Configuration H Show Horizontal Rulers\
Menu O Show Uertical Rulers
Ruler Units | —
Rulers Submenu # Inches
<» Centimeter
< Points
<»Picas

Ruler Units Submenu

Getting Started 38



P To choose from a submenu by clicking:
1. Open a menu from the menu bar as you normally would.
2. Select a menu choice that has a right arrow. The submenu opens.
3. Select the choice you want from the submenu. The submenu closes.
OR

Close the submenu without making a choice by clicking anywhere
outside the menu.

While dragging to select, hold B To choose from a submenu by dragging:
down the mouse button until you

are done with the entire 1. Drag to open a menu as you normally would.
procedure.

2. Dragthe pointer down the open menu to a choice that has a right arrow.
When the pointer is over the right arrow, the submenu opens.

3. Drag the pointer to the right of the first menu and onto the submenu.

4. Dragthe pointer down the submenu to the choice you want and release
the mouse button. Both menus close.

OR

Close the menu without making a choice by dragging the pointer
outside the menu and releasing the mouse button.

“Pinning” a Menu

If a drop-down menu covers something you need to see on the screen,
Click here and dragto pin  you may want to “pin it.” A pinned menu can be moved out of the way
the Edit menu. and it stays open until you close it. If you want to keep a menu open so
that you can make a series of selections from it, you can pin the menu,

Options | Layout Grap the same way you would pin a piece of paper to a wall.
.

Show T L=

Rulers L=

H Show Invisibles

Save Configuration P To “‘pin” a menu:
Reset Configuration

1. Open a menu as you normally would.
2. Click on the push-pin at the top of the menu. The menu stays open.

Only menus with push-pins at the 3. If necessary, click on the menu name and drag the pinned menu to the
top can be pinned open. desired location on the screen.

4. To close the pinned menu, click on the Window Control button to the

V// left of the menu name.

The Window Control button
closes the window.
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Using Shortcut Keys to Save T ime and W ork

Shortcut keys are keystrokes you can use to perform actions. Using a
To choose Cut, press CUT shortcut key has the same effect as pulling down a menu and selecting a
key on top row of keyboard.  menu choice. If you are familiar with using a keyboard, you may find that
using shortcut keys speeds up your work.

E'f‘;!““” Options _Layout Gr Ensemble uses two types of shortcut keys: the function keys across the

TR— Py top of the keyboard, and control key combinations (they “control” the

Cut cut effect of the key used with them) using CODE, SHIFT, or MENU.

Coj CoPY

gazltje PASTE ] ]

Delete Del P To select a menu choice by using a shortcut key:

Insert Special = . .

Find and Replace.. CODE F 1. Open the menu to see if the choice you want has a shortcut key. Close

Check Spelling... SPELL CHECK

Thesaugll:'.ls... ’ the menu.

Counts... 2. Press the shortcut key or press the key combination by holding down

Select All CODE / . .

the control key and pressing the character key. This has the same effect

To choose Find and Replace, as selecting a menu choice using the mouse.
press CODE + F.

Function Keys
/ (sere) (save) (exrr) (erovg (G222 ) (Ccur ) (cory) (eastg) (3%%..) (carc) (o cnd (Z2EEE)
Shortcut Keys
\ Control Keys
Csnzer) (ueng)  (cong)

Example of Control Key combination:(coog) + (Hold down the CODE key and press N.)

Using Arrow Keys

You can use any combination of  Arrow keys may be easier and quicker for you to use at times, rather

arrow keys and underlined letters 1 1 the shortcut keys or the mouse to select menu choices.
to select menu choices using the

keyboard. ]
P To select from a menu using the arrow keys:

1. Press and release MENU. The name of the first menu on the menu bar is
highlighted.

2. If this menu is not the one you want, press LEFT ARROW or RIGHT
ARROW to move across the menu bar, highlighting each name as you
move across.

3. Press DOWN ARROW, SPACEBAR, or ENTER to display the menu for
the highlighted name. If the choice you want is not on the menu, use
LEFT ARROW and RIGHT ARROW to move through the other menus.

4. When the menu you want is shown, use UP ARROW and DOWN
ARROW to highlight your menu choice.

5. If your choice has a submenu (indicated by a right arrow next to the
menu item), you can open it by pressing RIGHT ARROW. When the
submenu is open, use UP ARROW and DOWN ARROW to highlight the
choice you want. If you want to close the submenu without making a
choice, press LEFT ARROW.
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6. When the choice you want is highlighted, press SPACEBAR or ENTER.
This selects the choice and closes the menu.

OR

Close the menu without making a choice by pressing ESC.

Using Underlined Letters to Make Menu Choices

Underlined Ietter\
File | Edit Uiews Opti

e

NHew/Open...

Clozse

Save SAUE
Save As...

Other \

Print... PRINT
Fax...

Scan...

Page Size...

Page Setup..

Exit | ExIT

\

Choose Save As by pressing A.

The name of each menu and menu choice has an underlined letter. This is
typically the first letter of the choice, unless several choices on a menu
share the same first letter. The underlined letter is the one you use to
select from a menu. Of course, you can use the mouse, function keys, or
arrow keys as well.

P To select from a menu using the keyboard:

1. Hold down MENU and press the underlined key in the menu name you
want. For example, if you want to open the File menu, hold down MENU
and press F. The File menu opens.

2. Once the menu is open, press the letter of the choice you want. For
example, to choose Save As from the File menu, press the A key.

OR

Close the menu without making a choice by pressing ESC.
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Working with Dialog Boxes

A dialog box asks you for
information. You can think of it as
a “conversation” between you and
your application.

When an application needs more information from you or needs to alert
you to something, a dialog box appears. There are two major types of
dialog boxes: one that requires a response before you can continue; the
other type stays open after you have responded to it.

Two Types of Dialog Boxes

o

Do-Not Pointer

The first type of dialog box requires a response from you before you can
continue. If you move the mouse pointer outside this type of dialog box,
the pointer changes to a do-not pointer. Examples of this type of dialog
box are the New/Open Dialog Box, and the dialog box that appears after
you close a document that you have not saved. You cannot do anything
else in the application until you respond to this type of dialog box.

The second type of dialog box stays open until you close it, or exit the
application. An example of this type of dialog box is the Page Size or the
Page Setup dialog boxes that you may open from the File menu.

Window Control Button

! Title Bar can be used to
closes the dialog box.

move the dialog box.

|Z | Page Setup
Section to Change Page Setup for: Main
Starting Page NHumber: El

Columns: E F: Spacing: ! Rule Width:

Master Pages: +40ne <>Two {Left and Right)}
rop [Tin___J[§dsottom [1in__]

Margins:
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How to Respond to a Dialog Box

To respond to a dialog box, you select options and type text in text entry
boxes. When you have finished, you click one of the buttons at the
bottom of the dialog box to apply what you have set or chosen and
continue. Every dialog box has buttons that initiate actions when you click
them. If a button label is followed by an ellipsis (...), clicking it leads to
another dialog box.

There are various ways for you to enter information and make choices in
dialog boxes. Some of these include:

* Radio buttons. Use radio buttons to select one choice from a group of
choices.

* Check boxes. Use check boxes to turn choices on or off.
* Text entry boxes. Use text entry boxes to type in the appropriate text.
* Value selectors. Use value selectors to change a value.

e Lists. Use lists to select one or more items.

P To select a radio button:

Click one radio button in a group. Or, use the arrow keys to highlight a
selection and press ENTER or SPACEBAR. The radio button darkens to
show it has been selected. (If you make a mistake, click the correct radio
button.)

[Z | Page Setup
Section to Change Page Setup for: i Text entry box
Radio button Starting Page Number: El ;

Value selector

P To select or deselect a check box:

Click on an empty check box. The check box darkens, indicating that
the item is selected. Click the check box again to turn it off.

P To enter text in a text entry box:

1. If the insertion point (a blinking vertical line) is not blinking in the text
entry box or if the name in the box is not highlighted, move the mouse
pointer to the text entry box and click. The insertion point appearsin the
box.
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Value Selector

Scrolling List

L ]School

E PRIVDATA
21 E) USERDATA

Drop-Down List

12 =
9

<10
*12
<14
<18
<24
<36
<»594
82

2. Type text in the box. If you make a mistake, press BACKSPACE to erase
as many characters as necessary and then type the correct text.

P To change a value in a value selector:

Click on the up arrow button to move to the next item or increase the
value. (Click the down arrow button to move to the previous item or
decrease the value.)

OR

If the insertion point is blinking in the value selector, type the
appropriate value in the box. If the insertion point is not in the box,
move the pointer to it and click. Then, type the appropriate value. (If
you make a mistake, press BACKSPACE to erase the number, and then
type the correct value.)

P To select an item from a scrolling list:

Click on the item you want to select. The selected item is highlighted.
If the list contains more items than can fit in the window, click the
scroll arrow buttons to display other portions of the list, then make
your selection.

P To open or close a folder from a scrolling list:

Double-click on the folder. If it is closed, it will open and the names of
the files or folders within it will appear below its name. If it is open, it
will close.

P To select an item from a drop-down list:

1. Click on the drop-down list button. The list drops down so that you can
make a differentselection.

2. Select the item you want from the list. The item is selected, and the
drop-down list closes.

P> To initiate an action by clicking buttons:

* Apply. Applies the current settings but leaves the dialog box open so
you can continue to adjust the settings.

* Close. Closesthe dialog box. (The current settings are applied only if
you have previously used the Apply button.)

* Reset. Resetsthe box to its original settings, undoing any changes you
have made.

* OK. Applies the current settings and closes the dialog box.
* Cancel. Closesthe dialog box without applying your changes.

» Stop. Ends the task in progress at the next possible stopping place.
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* Yes. Answers yes to the question in the dialog box. The dialog box
closes.

* No. Answers no to the question in the dialog box. The dialog box
closes.

P To use the keyboard to respond to a dialog box:

1. To move from one group of options to another group, press TAB. To
move backward, hold down SHIFT and press TAB. (When the selection
cursor is in a group, use the arrow keys on the keyboard to move from
item to item.)

2. To select or deselect a check box, move the selection cursor with UP
ARROW or DOWN ARROW to the item and press SPACEBAR.

3. When you finish setting items, select one of the buttons at the bottom of
the dialog box.

4. One button has a thick border around it. If this is the button you want to
select, press ENTER.

OR

Either press TAB or SHIFT + TAB until the button you want to select
is surrounded by a thick border. Then press ENTER.

P To close a dialog box:

Click on the button in the upper left corner.
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Printing a Document

This information applies to Word
Processing and to a large degree,
the other applications.

For a list of recommended paper,
label, and transparencies, see the
Appendix (page 387).

The minimum margins for printing
labels which extend to the edge
of the paper is '/+” . Truncating will
occur when margins are less than
Ya”.

Typically, you print documents from within an application by choosing
Print from the File menu. This section explains many common printing
features and functions. However, the specific printing options you see will
depend on the application you are using.

When you choose Print from the File menu, the Print dialog box appears
which allows you to set various printing options before you print a
document. The following illustration shows a typical Print dialog box with
some common options:

Print

Printer Options
s Medium: 4 Paper <:Transparency

Printer Options || Width: 0 in Height: 0 in

Document Options
Print Quality: 4 High <:Medium <:Low (Fast)
Other Options || Print Pages: @A GFrom [1]F5A to [2]

\ NHumber of Copies: El

Merge Options
# Mo Merge <>Merge One <>Merge All

In most applications, the Print dialog box is divided into two sections:
Printer Options and Options that will vary with application.

* Printer Options. Includes medium (type of surface to be printed on),
width and height of paper, and more options.

* Document Options. Includes items such as print quality and number
of copies.

¢ Other Options.

Merge Options. Can be used to merge names and addresses with
documents. (See “Merging a Document” in the Word Processing
chapter.)
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Printing with Standard Settings

If you have not set your Page
Size and Page Setup to
accurately reflect the actual size
and layout of your document, it
will not print correctly. See page
28 to define the page.

To print from the Typewriter
application, see Chapter 10.

The Print dialog box comes with standard settings that work well to print
most documents. The standard settings assume that you want to print one
copy of an entire document on 8.5” by 11” paper. If the standard settings
do not meet your needs, see “Changing Document Options” in this
chapter.

P To print a document with standard settings:
1. Choose Print from the File menu. The Print dialog box appears.

2. Click on Print at the bottom of the dialog box. A message appears
informingyou that your document is printing. The document printswith
the standard settings.

Changing Items in Print Dialog Box

For color models: To save time
and ink, use color ink—jet only
when you require a color print.
Use the black ink—jet cartridge
when you want to print a
preliminary draft of a color
document to check for placement
of graphics or to proofread it. The
black ink—jet cartridge will print
blacks much faster than the color
ink—jet cartridge can print either
black or color.

CAUTION:

When Printing
Transparencies:

e Use transparency film for
ink—jet printers only . We
recommend Lexmark
transparency film for ink—jet
printers, IBM ExecJet 4076
or 4076c¢, or Hewlett Packard
#HP 51636F.

» Avoid high temperature and
high humidity printing .

e Allow sheets to dry
individually to avoid ink
transfer and smudging;
single sheet, manual feeding
is recommended.

The following procedure explains how to change the most common
Printing Options. The application you are using determines which of these
options are available to you.

P To change Printer Options:
1. Choose Print from the File menu. The Print dialog box appears.

2. Fill in the dialog box, selecting from the Printer Options section as
follows:

¢ Ink: Monochrome, Color. You cannot set this button. Ensemble
will automatically detect which type of ink-jet cartridge you have
installed. The PDP-100] monochrome model does not have this
button.

* Medium. Click on the diamond to select paper or transparency.
Transparencies are clear plastic sheets, also referred to as “film,”
used for overhead presentations (see Caution on the left). For
more Printer Options, click on the Options button and see the
section, “Changing Other Printer Options.”
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If the application has Merge
Options, see instructions for
merging in that application.

If your document has been set up
to begin on a page other than 1,
Print Pages will still consider your
first page as page 1.

P To change Document Options:
1. Make selections for:

e Print Quality. Click the radio button that represents the print
quality you want to use. High quality produces the most
professional looking documents, but it uses more ink. Low quality
prints use less ink and prints faster. Typically, you would want to
print at low quality when you are working on drafts. Select high
quality to print final documents.

* Print Pages. If you want to print the entire document, click All. If
you want to print a range of pages, click From. A black dot
appears in the From radio button. Click the arrow buttons or type
numbers in the From and To boxes to reflect the range of pages
you want printed. If your document has only one page, the To
and From option is dimmed.

* Number of Copies. If you want to print more than one copy,
change the number of copies by clicking the arrow buttons or
typing a number in the Number of Copies box.

2. Click on Print if you are ready to print the document with the new
settings.

Changing Other Printer Options

Your document will print faster if
your page size and setup are the
same as your printer options.

Make sure the settings in the
Options dialog box match the
actual size and orientation of the
paper in your printer. Also make
sure that these settings match the
settings you entered in the Page
Size and Page Setup dialog
boxes in the File menu.

When printing wide envelopes,

a message may appear asking
you if you want to scale the text
to fit the document. Click on
Leave it Actual Size.

When printing envelopes
vertically (portrait orientation),
open the sealing flap.

When printing labels, make sure
the paper is straight when you
insert it in the printer. If not, your
labels may not be useable.

You are not likely to need to change Options very often. Typically, you
only change options such as type, size, and orientation if you change the
paper in your printer or if you install a cut sheet feeder.

Options must always reflect the actual physical setup of your paper in the
printer. For example, if you are printing a document that is 12" by 20"
with 8.5” by 11” paper, the paper size in the Options dialog box must be
8.5" by 11". Use Page Size from the File menu to specify the size of your
document. The following procedures explain how to change Options.

P To change Options:
1. Choose Print from the File menu. The Print dialog box appears.

2. In the Printer Options area of the Print dialog box, click the Options
button. The Options dialog box appears:

Options

Use these options to change the configuration of your
printer. These will not affect the lagyout of your document.

Papel’ types —— | Type of Paper: + Paper <>Envelope <>Label

Size of Paper:

US Letter Orientation——

Paper size — (|42 Legal Paper
A3 Size El@ | orientation
A4 Letter

Width and height —— |usidth:
Ink Saver: <>0On 4 0ff
Paper Feed: 4 Manual <>Automatic

|Sal.le Options | |Cancel |

Heioht, [T f
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3. Fill in the dialog box, changing the options you want, as follows:

Maximum printing width is 9”. * Type of Paper. Change the paper type if it is incorrect. Your
However 12" paper can be choices are paper, envelope, and label. See the Specifications
inserted in the platen. Ensemble ) ) ded ‘

will not print 0.5” from the top and table in the Appendix fpr the recommended types of paper,
bottom of the paper, and 0.25” envelopes, transparencies, and labels.

from the sides of the paper. * Size of Paper. If the selected paper size is not the size of the

paper in your printer, select the correct size from the paper size
list. For labels, choose the size of the individual labels.

¢ Ink Saver. Turn this on for drafts if you want to cut ink use by
50%. In some instances, Ink Saver will give you higher quality
printed images, especially with heavily inked documents.
Experiment with settings until you find the one that suits the
document you are printing.

* Orientation. Select either portrait or landscape paper orientation,
depending on the direction of the paper in the paper tray.
Portrait orientation is a page printed so that, as you read it, the
width of the page is less than its height. A horizontal orientation is
called landscape. When you change orientation, width and

Portrait Orientation

Landscape Orientation

It is recommended that portrait height automatically change.
orientation be used whenever . . . .
possible. * Width & Height. If you want to use a custom paper size that is

not included in the paper size list, use the Width and Height value
selectors to enter the width and height of the paper you want to
use.

* Paper Feed. Choose the type of paper insertion: manual or
automatic. See page 9 for more information.

4. Click on OK if you want the changes you have made to remain in effect
for the current session.

OR
Click Save Options and then click OK if you want the changes to
remain in effect every time you print on this printer from now on.

You can, of course, return to the Options dialog box whenever you
want and change any of these options again.

5. Click on Print if you are ready to print the document with the new
settings.
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Using Online Help

When the Help window is open, it
is on top of other windows. If the
Help window is obscuring
something you want to see or
work with, move the Help window
out of the way by dragging its title
bar.

el

a9

Help screens are organized by
topic. Most of the topics are
centered around common
questions about Ensemble. It is
designed so that you can easily
Jjump from topic to topic quickly to
find answers to your questions.
The buttons at the top of the Help
window help you move easily
between topics.

2| Gxd

To get quick answers to your questions use the online help.

P To open Help:

Click on the Help button in the bottom right corner of the application
window or press the HELP key. When you click either button, the Help
information for the application or dialog box you are using will appear:

el Heip 2
Itl.nEnl:' I | [a Fack ] I Hezluoeg '-'I
Tabie of Contents — Ward Processing Help & |

. Exlerire arel Lhsnoirg o e sk
. hmnoing b Leab ol Vour Tes
. tmeorg Hergirg ard Ingsrli=g

. He=can| plecy caps rarmisry oo my dacumant?

]

P To get help on how to use the Help window:
Click the Help button in the title bar of the Help window.

P To resize the Help window:

1. Put the cursor into any corner of the Help window. The pointer will
change to a frame pointer shown at left.

2. Click on the corner and drag toward the center of the screen. The screen
becomessmaller. Drag away from the center to make the screen larger.

3. Release the mouse button. The screen is resized.

P To jump to another topic:

1. Move the pointer over any text that is underlined and blue (on color
Ensemble models). The pointer changes to the help pointer, pictured at
the left.

2. Clickon the underlined text. Information specifictothat topicappearsin
the help screen. You can go back to the previous screen by clicking Go
Back.

P To see the major topics for an application:
1. Click the Contents button. The Table of Contents help screen appears.

2. To go to one of the topics listed in the Table of Contents screen, click the
underlined text for that topic.

P To return to the previous help screen:

Click on the Go Back button. The previous help screen appears.
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Beyond the Basics

P To go back to an earlier help screen:

1. Clickon History. A drop-down list with your last ten help screensappears.
2. Click on the topic you would like to see. The help screen for that topic

appears.

This section contains more advanced operations that you will be ready for
after you have been working with Ensemble for a while. All of the topics

in this section can be used in more than one application.

Using T emplates for Easy Publishing

This section describes the
ways you can create and
customize templates to save
typing, formatting, and layout
time and to give your
documents a consistent look.

A templateis a special document that you use as a model to create
similar documents. It contains the text, graphics, formatting, and special
layouts common to all documents of a particular type. For example, a

letter template might contain the following elements:

Company logo

Date
Address
Salutation

Text

Closing
Name

@ MUHTHICKE THLKLL

b A, Ll

(AR T,

o4 BB HIE .

1 b Takorw O SN

1 (O 1

Ma whair b Lo v Pl sy e b e v v o i b v d 2000
rrrmrm bsmbh -

¥, o i oy, M B e g nd b i L fru
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Using standard templates

Templates available to you on
diskette:

for Word Processing
Business Letter
Envelope #10

Fax Cover Sheet

Fun Fax Cover Sheet
Formal Personal Letter
Informal Letter
Informal Memo

Travel Itinerary

Menu

Overhead Slide
Newsletter (1 column)
Newsletter2 (2 column)
Resume

for Spreadsheet
Checkbook Register
Invoice

Purchase Order

Travel and Expense Report

for Drawing
Meeting Sign
Birthday Card
Party Invitation
Picnic

Student Award
Thank You Card

You can use templates as you find them, or you can change them to fit
your needs. You can also create your own library of templates for all sorts
of uses!

When you open a template, you can use it as is, or you can change it to
suit your needs. When you choose a template from the New/Open dialog
box, the application creates a new document containing the information
in the template you selected. All you do is fill in the information that is
missing or change the information of the place holder text. Place
holders are text that define the type of entry in a location, such as “ZIP
CODE" that you later replace with the actual information you want.

P To use a template:

1. Start the application you want to use.

2. Choose New/Open from the File menu. The New/Open dialog box
appears.

3. Click on the Template folder tab. The template folder comes to the
foreground on your screen, listing the available templates and folders.

4. Select the template you want to use, scrolling the list if necessary. A
description of the template, if available, appears in the Notes box.

5. Click on Use Template or press ENTER or double-click the highlighted
name. The application creates a copy of the template as a new, untitled
document.

6. Select the place holder text and type your text. It will replace the place
holder text.

7. Save the document if you wish. Changesyou make to the new document
do not affect the original template.

Getting Started 52



Creating your own template

To create your own template, you can begin with an empty document or
you can use an existing document and save it as a template.

If you want to add document
notes to the template, you should
do so before closing it. See
“Editing Document Notes” in this
chapter, page 57, for more
information.

Modifying a template

P To create a template:

1.
2.

7.
8.
9.

Open a new or existing document in the application you want to use.

Specify the settings you want to use. For example, in Word Processing,
you might want to define the following;:

* Page size
* Margins
* Text specifications, such as font, size, and style

Add the text and place holder text (such as “City,” “State,” and “Zip
Code").

Add any graphics you want to include (such as a logo).
Choose Other from the File menu. A submenu appears.

Choose Save As Template from the Other submenu. A dialog box
appears.

Save As
Save document as a template.
Hew Disk I
© [PERSONALIA

School
St

Pmw iy
sarniiner

Saving to Folder:

Mew Mame: [letter template |

If necessary, select the folder where you want to save the template.
Type the name of the template and then click on Save.
Close the document.

You can change any template you've created so that it meets your
particular needs. Sometimes you can modify the same template in different
ways to be appropriate for different situations (such as documents for
different clients or organizations).

P To change a template you have created:

1. If the New/Open dialog box is not showing, choose New/Open from

the File menu.

2. Clickonthe Template tab. Adialogbox liststhe availabletemplatefolders

or templates.
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5.
6.

Select the template you want to modify, scrolling the list if necessary.
A description of the template, if available, appears in the Notes box.

. Select the For Editing check box and then click on Use Template. The

template appears in the application window.
Edit the template until it appears the way you want.
Choose Save from the File menu, and close the document.

P To create a new template based on one of the Ensemble
templates:

1.

2.

®

10.

11.

If the New/Open dialog box is not showing, choose New/Open from
the File menu.

Click on Templates. A dialog box lists the available template folders or
templates.

Select the template you want to use, scrolling the list if necessary. A
description of the template, if available, appears in the Notes box.

Click Use Template. The template appears in the document window.
Choose Other from the File menu. A submenu appears.

Choose Save As Template from the Other submenu. A dialog box
appears.

Save As

Save document as a template.

GUHIsHIUR
GUHIPHPUR
GLHBHRFUR

Saving to Folder:

Mew Mame: [Thank you |

If necessary, select the folder to which you want to save the template.
Type the name of the template.
Make the changes you want for the new template.

Click on Save. The new template is saved with the name you specified in
Step 8.

Close the document.
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Safeguarding a Document

Your system periodically takes a “snapshot” of documents you have open
so that you are protected in the event of a mishap, such as a power
outage. This is called document safeguarding and it happens
automatically.

If something happens and you are afraid you have lost work (you
accidentally turn Ensemble off before saving and exiting, for instance),
document safeguarding may have protected your work.

If document safeguarding occurs during a process in which you are
alternating diskettes (such as a diskette copy), you will be asked to insert
the document diskette (where your document is saved) in order to do a
safeguarding save. After saving, again insert the diskette you were using
before you received the message.

To get your work back, you do not need to do anything special. Simply
open the document you were working on. If there are unsaved changes in
the document, and document safeguarding was able to protect them, a
dialog box will appear letting you know the document has unsaved
changes. Respond to the dialog box and then choose Save from the File
menu to make the changes permanent.

If you want to change how often your documents are safeguarded, or if
you want to turn off document safeguarding altogether, you can do so
with settings in Look & Feel in Preferences, page 25, reached from the
Main Menu.

Working with Dual Documents

Dual Documents, or viewing two
documents at the same time and
switching between them, is
possible in Word Processing,
Spreadsheet, & Drawing.

Normally, each document you open fills the window. There is a way,
however, to view two documents at the same time.

The names of open documents appear in the Window menu. You can use
this menu to switch between one document and another. You can also set
the window display of the documents to Full-Sized, Top/Bottom,
Left/Right, Swap Documents, or Resize.

When the display is full-sized and you have more than one document
open, you can only see the one on top, like seeing only the top page on a
stack of reports sitting on your desk. You can switch between documents
by choosing the name of the document you want to be on top from the
Window menu. You can resize and move stacked or side-by-side
documents in the application window by clicking on Swap Documents or
Resize.

P To change documents using the Window menu:

Choose the name of the document from the list of open documents
names in the Windows menu. The document you chose will appear on
top or its name will be highlighted if documents are side by side.
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To switch between documents by
clicking their windows, the
documents must both be visible.

P To view documents as full-sized windows again:

Choose Full-Sized from the Window menu.

P To see two documents:

Open two documents and choose Top/Bottom or Left/Right from the
Window menu. Two documents appear in the window in the positions
selected.

P To resize both documents:
1. Open two documents.

2. Choose Resize from the Window menu. Two documents appear in the
window.

3. Use the resize cursor to adjust the size of the window.
P To change the left/right and top/bottom positions:

Choose Swap Documents from the Window menu.

P To switch between documents by clicking their windows:

Click somewhere in the document you want. The document you clicked
is highlighted.

Renaming a Document

You can also use File Manager to
rename a document. See page
69.

When you rename a document, you change its name. You may want to
rename a document so that the document name more closely identifies its
contents or purpose. You may also want to rename a document if you
want to use its original name for another document. You cannot rename
an untitled document. You must first save the document and give it a
name.

P To rename a document:

1. Open a document and choose Other from the File menu. The Other
submenuappears.

2. Choose Rename. The Rename dialog box appears with the document’s
current name in the New Name text entry box.

Rename

Enter a new name for this document.

Hew Hame: | recipe |

|gename | |[:ancel |

3. Type the new document name. (You can use BACKSPACE or DELETE
to edit the name.) The new name appears in the New Name text entry
box.

4. Click the Rename button. The dialog box closes and the new name
appears in the title bar of the document.
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Editing Document Notes

You can add document notes to any document. Document notes consist of
information you might want to record about your document that you

You cannot add document notes  think is important to remember. For example, you can use document

fo an untitled document. You notes to keep a revision history of a document. If someone else modifies

must first save the document and he d h d d add thei
give it a name. the document, they can read your notes and add their own.

Notes accompany a document, but they are not an integral part of the
body of the document. You can see a document’s notes in the New/Open
dialog box whenever you open an existing document.

P To create, view, or edit document notes:
1. Save and name the document.
2. Choose Other from the File menu. The Other submenu appears.
3. Choose Edit Document Notes. A dialog box appears:

Edit Document Hotes

Type or edit document notes here Edit the notes for this document.
thank you letter

| set Document Motes | |cancei | IEI

4. Type your new document notes or edit the existing ones. Then click Set
Document Notes.

OR

If you are just viewing the document notes, click Cancel when you
are done. The dialog box closes and you return to the document.
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Importing and Exporting

You can import and export in You can import and export information to and from other DOS-based
Addressbook, Scrapbook, Word appli cations.

Processing, Spreadsheet, and

Draw
raning Many times when you import or export text, the text will keep

characteristics such as italics, etc. Paragraph styles may remain the same
also (indentation, spacing, etc.). Often, however, the font will not transfer.
You will need to select the text once you have imported it and assign it a
font.

Importing and exporting a document
Word Processing, Spreadsheet, Drawing, Addressbook, and Scrapbook
allow you to import a complete document into these applications.
Addressbook can import Lotus 1-2-3™ (.WK1 files only) and Comma
Separated Values entries. Word Processing can import ASCII, Microsoft
Word for DOS (up to DOS version 5.5; not the windows version), Word
Perfect, and Brother Daisy Wheel & Whisperwriter. Spreadsheet can
import Lotus 1-2-3™and Comma Separated Values. Drawing can import
BMP, PCX, and TIFE.

Export Document

Choose Export Format:

|ueu.| Library Disk |

FASCI or Plain Text

BROTHER Daizy KWheel
BROTHER Whisperriter
Microsoft Word 3.0
Microsoft Word 4.0
Microsoft Word 5.0 & 5.5
HordPerfect 5.0
HordPerfect 5.1
HordPerfect For Windows 5.1

L4

el

[Export]| [Cancel| %]

P To import a document:
1. Insert the diskette that contains the file you wish to import.
From the Main Menu, open the application you wish to work to work in.
Select New/Open from the File menu.
Click on Import.

Click on the name of the file you wish to import.

ARSI N

Click on the Import button. Ensemble asks you to insert the diskette
containing the Import/Export Libraries (Diskette 2) into the diskette
drive.

7. Insert Diskette 2 and click on OK.
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The maximum size for a Word
Processing import document is
45k. The maximum size for
Spreadsheet is 40k. Maximum
graphics import size is 35Kk.

Naming a DOS File

File Manager can create DOS
documents; these documents
must have a DOS file name. If
you need to use a DOS name, the
application you're using will tell
you. However, most documents
use Ensemble document names,
which are more flexible.

DOS: Disk Operating System

No other special characters are
permitted.

8.

9.

From the Import dialog box, select the format of the document you are
importing and click on Import. Ensemble will ask you to insert the
diskette with the document you wish to import.

Eject the Import/Export libraries diskette, insert the diskette that
contains the document you wish to import, and click on OK. Importing
begins and the document that you imported appears on the screen.

P To export a document:

1.

NSO WD

Open the document you wish to export.

From the File menu, choose Other.

Select Export Document.

Insert Diskette 2 and click on OK.

Select the format to be exported to (ASCII, etc.) and click on OK.
Insert the document diskette.

Type the name of the export file (be sure to include the DOS file
extensions if any).

Click on the export button or press ENTER.

If you plan to use any of your documents on a computer that uses DOS,
you will want to create a name that DOS will recognize. DOS files can be
up to eight characters long, followed by an optional period and three
more characters. The optional three characters following a DOS file name
are called the extension, which usually indicates the type of data the file
contains. A DOS text file, such as one created with Text File Editor, should
be given a .TXT extension to be consistent with other DOS files of the
same type.

DOS file names can only contain the letters A through Z, the numbers 0
through 9, and only the following specialcharacters:

underscore caret A
dollar sign $ tilde ~
eX(_:Iamatlon ! number sign #
point

be reentage % ampersand &
sign

hyphen — braces {}
parentheses () at sign @
apostrophe ’ grave accent ‘

DOS names cannot contain spaces, commas, backslashes, asterisks,
question marks, or periods (except the period following the first eight
characters). The letters are always converted to upper case.
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Optional Accessories

Fax Modem

Data Modem

Scanner

Cut Sheet Feeder

The FX-700 Fax Modem allows you to send a fax and send and receive
data. See Chapter 16, “Using a Modem,” for installation and operating
instructions.

The MO-700 Data Modem allows you to send and receive data informa-
tion. See Chapter 16, “Using a Modem,” for installation and operating
instructions.

The SC-700 Image Scanner allows you to pick up images from printed
material, including photographs, and import them into the documents
you create. See Chapter 15 for connection and operating instructions.

The CF-710 Cut Sheet Feeder will hold up to 30 sheets of bond paper
and insert them one at a time into your ink-jet printer.
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2 File Manager

I ! ile Manager shows you the contents of diskettes and the contents of
the folders on the diskettes. When you open File Manager, you will
automatically see the contents of the diskette in the disk drive.

Files, folders, and applications are represented by icons. When you want
to do something with a file, folder, or application, you can use its icon.
For example, to open a folder, double-click its icon.

other files or documents. Each one is a single unit. For example, a

%] “File” and “document” often mean the same thing. They do not contain
one-page letter is a document.

e Folders store documents, applications, and other folders.

The contents of the folder appears in the Folder Window, which opens
when you double-click on a folder. (The name and “path” of the folder
appears in the Information Bar.)

Folder Icons. The terms “folder” and “directory”

are often used interchangeably, in much the same Information Bar displays the
Menu bar way that “file” and “document” often are. folder pathname, starting with
the name of the diskette and
its path, the number of files
and folders currently in the
folder window, the disk space
in bytes (characters) used by
the files shown, and the
amount of space remaining on

File View -Disk
i [PERSONAL] \ - 15 items (99,440 bytes) of 15. 1,296,896 bytes free.

= U= | = !

School L etter Morn letter Recipe School Sehedule APF3820.PCH i .
the diskette containing the

mZJﬂ D@I @ % \ folder.

Budget My 5 chedule Default § crapbook  FirstAddressbook laga — .
File Icons show you

the application that the
document was created
in, represented by the
icon placed over 3
sheets of paper.

B
¥

fi;

| |- Title Bar shows you that you
= are in the File Manager ap-
plication.

cAP [Hur | Ins | File Manager [svm] 2|
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The Information Bar. The Information Bar at the top of the folder
window shows information about the folder.

Close folder button allows you to go up to the next lev- , Pathname shows all the folders you went through to reach the cur-

el, closing the folder you are in. rent folder. Each level as you go down into folders and documents
(from left to right in pathname) is separated by a slash. This path-
name is DOS compatible. Reading a path is a little like reading an
address. For instance, if you have a file named “1 Elm Street” in the
folder “Ourtown,” which is in the folder “Arkansas,” on the disk named
“USA,” the path name to “1 Elm Street” would read:
USA\Arkansas\Ourtown\1 Elm Street.

Information Bar 4|

% [PERSONAL] - 16 items (13?,226} bytes) of 16. 1,259,008 bytes free.

Free space on diskette in bytes

Number of items shows you the number of icons contained
in the diskette or folder. If you've selected one or more icons,
this changes to show how many icons are selected.

Total size shows total size of all items in the diskette or fold-
er expressed in bytes, or characters. You can select individu-
al document icons to find out their size. To find out the size
of a folder within this folder, you must first open the folder.
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Working with Folders

T ——

DOS users: Although folders
correspond to DOS directories,
their names do not have to
conform to the DOS naming
standard—Ensemble folder
names can be as long as 32
characters, and contain upper
and lower case letters.

You can create a new folder

inside any open folder or diskette.

The new folder is empty until you
move or copy items into it.

P To open a folder:
Double-click the folder’s icon.
OR

Use your arrow keys to select the folder icon and press ENTER. The
folder opens and its contents are displayed in a window.

P To close a folder:

Click on the folder’s icon in the information bar.

P To create a new folder:
1. Open the diskette or folder in which you want to place the new folder.

2. Choose Create Folder from the File menu. A dialog box appears asking
you to name the new folder.

Create Folder
Current Folder iz [PERSOMAL] %
New Folder Name: [Chart

3. Type the name for the folder. You can use any characters, and the name
can be as long as 32 characters.

4. Click on Create. The new folder appears in the current folder or diskette.

Moving and Copying a File or Folder

The arrow looks like this when
you are dragging.

y

The arrow looks like this when
you cannot move the item to the
destination.

®

P To move a file or folder into another folder:

1. With the File Manager application open, select the document or folder
(by clicking once on the icon) that you wish to move.

2. Select Move from the File menu. A dialog box appears asking you where
you wish to move the original.

3. Indicate the destination folder and click on the Move button. The icon
appears in the new location.
OR
1. With the right mouse button held down, drag the icons to a new
location.
2. Release the mouse button. The icon appears in the new location.
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P To drag several icons into another folder:

1. Select all the icons you want to drag by using the left mouse button and
drawing a rectangle around the icons.

OR
Hold down CODE and click on the icons.

2. Move the mouse pointer directly over one of the highlighted icons, and
then press and hold down the right mouse button. A small outline
appears on top of the icon.

3. With the right mouse button held down, drag the mouse so that the
pointer on the screen moves the small outline to the location you want.
Then, release the mouse button. All the icons appear inthe new location.

Copying a File or Folder to Another Diskette

In File Manager you can copy a file or folder to another folder or to
another diskette.

P To copy a file or folder to another folder:

1. Select the file or files you wish to copy. (You may need to open a folder
to find the file.)

2. Select Copy to Other Folder from the File menu. A dialog box appears.

Copy

HWhere do you wish to place the copy?
From this list, select a destination folder.
Then, click Copy.

Hew Disk

o eilar
yanipe

Copy Selected Files To: \

Ignpu | | Cancel |

3. Indicate the folder in which you would like for the file to be copied and
press Copy.

P To copy a file or folder to another diskette:

1. Select the file or folder you wish to copy.

Copy to Other Disk 2. Select Copy to Other Disk from the File menu. A dialog box appears.
Please Isert the destination disk 3. Insert the diskette on which you would like for the file to be copied and
press OK.

4. Follow the instructions on the screen. You may need to alternate
diskettes several times to complete the copying process.
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Sorting the Contents of Folders

You can arrange the contents of a folder in several ways: by name, the
date the last changes were made, the date it was created, or by size.

P To sort the contents of folders:

—d 1. Open a folder.
# Hame

<» Modification Date and Time
<»Creation Date and Time

2. Choose Sort By from the View menu. The submenu on the left appears,
listing a variety of sort options.

& Size 3. Choose a sort option (by clicking on the diamond next to your
| selection):

Choose one to sort the e Name. This sorts the contents of the folder alphabetically by the
contents of the current entire DOS name.

folder. * Modification Date and Time. This sorts the contents of the

folder by date and time of last modification in reverse
chronological order.

* Creation Date and Time. This sorts by date and time of creation
in reverse chronological order.
* Size. This sorts the contents of the folder in ascending size, with

folders first, then individual files. The contents of the folder appear
in the new sort order.
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Viewing Information about Files and Folders

Get Information

Hame: Mom letter
DOS Name: _MOM_LET.000
Path: [PERSONAL] »
Last Modification: 4:35:26 PM 06/21/96

|nformat|0n about the flle or Created: 11:12:42 AM D6/21/96
folder you selected Attributes: A File Owner: -
File Size: 6.840 File Type: UM File
Creator: “KWPO0™,0 Release: 2.0 46-370

User Hotes:
—— ||Personal letter to my Mom.

|ﬂext | |Cancel |

You can view notes about the file or folder here.

P To find information about files and folders:

1. Select one or more files or folders.

A file or folder has 2 names: a 2. Choose Get File Information from the File menu. A dialog box appears

regular name that you use to refer . . . .
to 1t the name you gave It showing information about the first file or folder you selected.

perhaps) and the name the * Name. This is the name that you usually use to refer to the file or
system uses, called the DOS folder.
name.

* DOS Name. This is the DOS name that your system uses to easily
recognize the file or folder. A DOS name has eight characters with
a three character extension. The DOS name may not resemble the
other name.

e Path. This is the location of the file, showing how you can get to
it.

* Last Modification. This is the time and date of the last change
that was made to the file or folder.

® Created. This is the time and date that the file or folder was
created.

* Attributes. The letters below (A, D, etc.) stand for attributes that
have been given to a file.

Archive. This attribute is used as a flag by some DOS commands.

Directory. This indicates that the item is a DOS directory, which
appears as a folder.

Hidden. This indicates that DOS does not display the file or folder
in a directory list.

Read-Only. This indicates that you cannot modify the file or
folder.

System. This indicates that this is a special-purpose file or folder
for use by DOS.

Template. This indicates that this is an application template from
Word Processing, Drawing, or Spreadsheet.
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* File Size. This is the number of bytes in a file or folder.

* Creator. This is the name of the application with which a file was
created.

¢ File Owner. This will remain blank.

¢ File Type. This identifies the system function of the file or folder.
File types include the following:

Executable. This file is an application.
Data File. This file contains data.

VM File. This file is a data file that uses the virtual memory storage
system.

Folder. The item is a folder or DOS directory.

DOS File. The file is a DOS data file or application.

* Release. This is a version number used for applications only. Most
recent releases of an application have higher release numbers
than older releases.

* User Notes. You can view your own document notes in this text
box.

3. Click either OK or Cancel to close the dialog box.
OR

If you selected several items for which you wanted to view

information, click Next to see information about the next selected
file or folder.
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Viewing files and folders as a list

You can choose to view the contents of a folder as an alphabetized word
list rather than as icons. Of the three options for switching between icons
and lists, the highlighted option is the one currently in effect for the
current folder.

P To change the current viewing option:
1. Open the folder you want to change.
2. Choose the option you want from the View menu. Your choices are:
* Names and Details. Also shows the contents of the folder as a list
of small icons but with the name, size, modification date, and
attributes to the right of the icons. Each file attribute is

represented by a single letter: Read-Only (R), Hidden (H), System
(S), and Archive (A).

* Icons. The standard option. Shows the contents of the folder as
file or folder icons, with the name below the icon.

File View Disk
[PERSONAL] % - 20 items {177,007 butes) of 20. 1,217,536 butes free.
E3 $chool 11:14:22 AM DEp2 195 i
This is what a folder looks like g Chart B840 11:12:02 AM 0BIENS5 A
) . Mo letter B.524 04:35:26 FM 02135 A
When you've set the view to B resipe B.240 11:12:26 AM 062135 A
with Names and Details. B $chool 5chedule 6840 11:12:26 AM 0BZ135 A
B 2CHO61B.PCH 37,796 04:27:46 PM OG2935 A
B 2CHO62A.PCH 2582 04:29:26 PM 062135 A
B 2CHO63A.PCH 7.450 04:30:38 PM 062135 A
B 2CHOG4PCH 12,351 04:34:24 PM 052935 A
B 2CHOSPCY 17654 04:36:38 PM 052935 A
B &FP382D.PCH 34,280 0415:20 PM 082135 A
B EBudgst 3816 04:21:34 PM 0612135 &
B $shool 5 chedule B340 11:11:02 M 0§2435 A
El Default$erapbook 376 04:24:56 PMOOE21)35 A
B Firstaddresshook 1512 04:23:08 PM OR2 Y35 A
B Letter B840 11:10:02 AM 02135 A
B loge 2136 04:22:26 FM 02135 A
B My 5 chedule 2,600 04:23:54 FM 02135 A
B Resipe B840 11:10:38 AM 062135 A
X
cAP [Hum [ Ins | File Manager [sm] 2
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Formatting and Copying Diskettes

Formatting erases all information
on a diskette.

Format Disk

Select size for format:
Size: 4 1.44M

O 720K

Because File Manager makes an
exact duplicate of the source
diskette, the destination diskette
must be the same size as the
source diskette. Also note that,
during a disk copy, File Manager
writes over all files that are on the
destination diskette. Be
absolutely sure your destination
diskette contains nothing you
want to keep.

You can make a copy of the
Ensemble diskettes so that you
will have a complete back up.
However, d not make a back up
of the Ensemble diskettes by
copying individual files to another
diskette. Some applicaitons will
not work properly if you do.

P To format a diskette:

1.
2.

Insert the diskette into the disk drive.

Choose Format Disk from the Disk menu. The dialog box at the left
appears.

Click the option for the disk capacity of your diskette.

Click on OK. A dialog box appears requesting a name for the diskette.
Type a name for the diskette (1 to 11 characters long), and click on
Format. A message tells you when formatting is completed.

P To copy a diskette:

1.
2.

5.

Choose Copy from the Disk menu. A dialog box appears.

Insert the source disk (the diskette that contains the information you
wish to copy).

When File Manager has completed copying all the information from the
diskette, it will give you a message to insert the destination disk (the
diskette on which you wish to copy). Insert the destination diskette.

. Click on OK and follow the instructions on the screen. You may need to

repeat this process several times. The File Manager will show you the
progressit is making as it copies. It also gives you the option of stopping at
any time.

When complete, click on OK.

P To rename a diskette:

1.
2.
3.

Choose Rename Disk from the Disk menu.
Enter a new name (1-11 characters long).
Click on Rename.

P To rescan a diskette:

Choose Rescan Disk from the Disk menu. Ensemble checks the disk
drive and rescans the current diskette to show you the contents.
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Renaming, Duplicating or Deleting a File or Folder

If you have selected several
items, you get a separate dialog
box for each item. Click Next to
leave the name of the current
item unchanged and go on to the
next. Click Cancel to close the
dialog box without renaming the
remaining selected files.

When you duplicate many items,
you are given a chance to change
the name of each copy. Clicking
on Next skips the current item
altogether. Clicking on Cancel
closes the dialog box without
duplicating the remaining items.

Deleting a file removes the file
from your diskette, so be careful
to delete only those files you
know you will not need later.

The name that you give a folder or file is not necessarily permanent. You
can change it at any time using the Rename button.

You can make copies (exact in all but name) of both files and folders. For
example, you may want to duplicate a document file before making
extensive changes to it, in order to have a backup copy of the original.

There are times when you need to make room on your diskettes by
deleting files or folders you no longer need.

P To rename an item:

1. Select the item (or items) you want to rename.

2. Choose Rename from the File menu. A dialog box appears.
3. Enter the new name in the box.
4

. Click on Rename to apply the new name. If a file with the same name
already exists, a dialog box asks you to type a different name.

P To duplicate an item:
1. Select the item (or items) you want to rename.
2. Choose Duplicate from the File menu. A dialog box appears.

Duplicate
Current Folder is [PERSOHAL] %

Duplicate: Mom letter

To: [Copy of Mom letter |

Duplicate | [Hext] |cancel | IEI

3. Typein a name for the duplicate. If you do not, the copy will be named
“Copy of (file or folder name).”

4. Click on Duplicate. A duplicate copy of the selected item (or items)
appears in the same folder as the original.

5. If you are duplicating more than one item, the name of the next item
appears in the dialog box and the whole process repeats.

P To delete an item:
1. Select the item (or items) you want to delete.
2. Choose Delete from the File menu or press DELETE.
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3 word Processing

=

KHord Processing

: I ! his chapter will show you techniques for creating almost any type of

document, from a simple letter to a professional-looking newsletter

with graphics. Or, you can also write a “form” letter and merge it with
names and addresses from the Addressbook or Spreadsheet application.

Important Word Processing Tips

In order for word wrap to work properly, press ENTER only at the
end of a paragraph, never at the end of every line. If you press
ENTER at the end of every line, and later change something, the
words will not wrap smoothly.

Use TAB rather than SPACEBAR to align text. If you use TAB to set
the spacing between text, then you can simply change the
measurement of the tab space to change the location of a column.

Use only one space after a period or colon. When you use a
typewriter, you usually use two spaces after a period or colon
because of the spacing of the typewriter characters.

Use italic style text rather than underline for book titles. Typewriters
don't have italic font style available so your only option for setting
off book titles was to use the underline key. Ensemble gives you
many of the typographical features of typeset printing.

Since an en dash (-) and em dash (—) are available on the symbols
keyboard, use them rather than multiple hyphens. (See Using Special
Characters and Symbols on page 83.)

Use bullets for denoting lists such as this list of tips. (See Using
Special Characters and Symbols on page 83.)

You can undo almost anything. The most important thing to
remember about undoing a mistake is that you can undo only the
last action you took.
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Creating a Document

ﬁ P To create a new document:

AL

From the Main Menu, click the left mouse button on the Word
Processing icon (or press ENTER if the icon is already selected).
By default, the Word Processing
icon is automatically selected .
(outlined in dotted white line, A new Word Processing document appears:
pointer on the icon) when you

turn ON your machine or any time

when the Main Menu is started.

File Edit View 0Options Layout Graphics Paragraph Character Window

Eald @B [ PI@BNI[EEX] [urw Roman=] [12 =[T] .| [T]T|Z{T]

TR T - T T - T T T
BT 1‘1‘1‘1‘1‘1‘1‘1‘1“

T T
r

CAP | HUM I INS I Word Processing - Untitled | 57M | 2
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Opening a Document

P To open an existing document or template:
For information on how to use 1. Insertthe diskette that contains the document or template into the drive.

iemplales, see Chapier 1. page 2. Select New/Open from the File menu. The New/Open dialog box

51, “Getting Started.”
appears:

File Edit Wiew Options Layout Graphics Paragraph Character Hindow

B = FAREE [o<[EA]@]x] [urw roman =] [12 =[T[¥] [TIT[Z]T]
1] L]

"L'{'?"é'/ﬂc ‘S‘gﬁlemplates"l'?'#'?""B'

Select document to open.

Mew Disk |
[Unnamed1]\
L.CSchool

i. [E DOCUMENT
. B ELLEN'S

i. [ PRIVDATA
i [F thankyou
i. [§ USERDATA

Folder O For Editing

HNotes:

|gpen| |ﬂem| |[mport| |Cance||

sym| ?

CAP ] P e - AT

3. Double-click the name of the folder and file you want to open. The
document appears in the Word Processing window and replaces the

empty default document.

P To open a document from another Word Processing
application:
1. Insert the diskette containing the document you want to open.
2. Select New/Open from the File menu. The New/Open dialog box

appears:

E/Qucuments Templates

Select a document to open.

INeg Disk I

H [Unnamed1]
L.FOSchool

E| DOCUMENT

L. [E PRIVDATA
i. [ thankyou
i. [§ USERDATA

Normal document O For Editing

Motes:

|gpen| |ueu.|| |[mport| |Cancel|
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3. In the New/Open dialog box, click the Import button. The Import
Document dialog box appears.

4. Select the file you want to import by clicking on it.
5. Clickthe Import button at the bottom of the dialog box. A dialog boxwill

appear asking you to insert the diskette containing the Import/Export
libraries. Diskette 2 contains these libraries.

6. Insert Diskette 2 and click on OK.
7. From the Import dialog box, select the format of the document you are

importing and click on Import. Ensemble will ask you to insert the
diskette with the document you wish to import.

8. EjectDiskette 2, insert the diskette that contains the document you wish
toimport, and click on OK. Importingbegins and the document that you
imported appears on the screen.

Working with Text

This section will show you how to set up your page, and how to enter,
move, copy, and edit text.

Setting Up Y our Page

Before you start typing in your > To choose the page size:
text, you will want to define the
type of page you are creating. 1. Open a new document.
2. Under the File menu, choose Page Size. A dialog box appears.
The standard business size for an 3. Choose either Paper, Envelope, or Label, or the width and height of your

envelope is #10. To quickly create

document if it is not a standard size.
envelopes, use the envelope

template on diskette. 4. Choose Page Layout, either portrait (vertical) or landscape (horizontal).
5. Click on Apply. The dialog box closes and your document outline will be
You can create a document much represented by a rectangle with dotted borders.

larger than the printing area.
Choose Leave at Actual Size and
print across multiple pages. You
can then tape the pages together.
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P To set up the page:

1. Select the document for which you want to change the page setup.
(Position the insertion point anywhere in that document.)

The page set up will affect the
entire document.

2. Choose Page Setup from the File menu. A dialog box appears.
3. Fill in the dialog box, making the selections you want:

Starting Page Number You can start your document
on a page other than 1. If you have several chapters or
sections to the same document, you can save them

separately and still have consecutive page numbering.

Columns. Select the number
of columns in the document.
See Managing Columns at the
end of this chapter.

Spacing. If you have more than
one column, select the distance
between columns (as well as the
relative column width). Spacing is
the same between all columns.

Page Setup

Z

By default this setting is 0.125

Section to Change Page Setup for: Main

Starting
Columns:

Master Pages:

Top [Tn ]

Margins:

inches.

i— Rule Width. If you have more

than one column, you may want
to draw a line between and then
select the width of a vertical line

By default, this setting is zero
(0) points, or no vertical rule.

Margins. Select the left, right, top, and bottom mar-
gins. By default, these settings are at one inch each.
To change the margins of an individual page, see
side note on page 109.

Master Pages. Select whether you want a single page
or left (even) and right (odd) pages that look like mirror
images of each other. You would select two if, for exam-
ple, you wanted the page number or section name to
always appear on the outside margin of a page: the left
margin on a left page and the right margin on a right
page. By default, this setting is one master page. See
Using Master Pages on page 108.

4. Click on Apply to apply your changes to the selected document.
5. Click on Close to close the dialog box.

The column setting is two (2).

This sample document is set Up [ iow fuikem _fogwl prootees Fwoorass pewmcer oo
with 2 columns, 0.25 inch spacing EIalE] Elv 7 = G SEMEEETE [ fones =] [ =[FT1] [TIT]FT |
between columns and a vertical ~ |l--——— i e R o e, B e e Y

rule (line) between columns.

The vertical rule is 2 points wide.

The distance between columns is 0.25 inches.
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Using the Basic Functions T ool Bar

For a complete description of the
drawing, and bitmap tools, see
the “Drawing” chapter.

The Basic Functions tool bar appears when you open Word Processing.
The tools on the Basic Functions tool bar allow you to move from page to
page of your document and change text characteristics of selections: font,
text size, and text style, as well as other editing functions.

Open Text styles: plain, bold,
Close italic, and underlined
Save .
Go to page or F_ont Size:
increase and
current page decrease Redraw
Spell check Click to see a list of screen
Print fonts and sizes.
| | |

=) = = 2

|| |
(SB[ 2 [FIx | |urw roman =| |12 =[T]¥]| [T|TI7|T]

Next page

Previous page

To remove tool bars, click again
on the name of the tool bar in the
Show Tools submenu of the
Options menu.

Undo

Delete

Cut

Select all
Copy

Paste

Using the Advanced Functions T ool Bar

The Advanced Functions tool bar appears when you select Advanced
Functions from the Show Tools submenu of the Options menu. The
Advanced Functions tool bar appears above the Basic Functions tool bar.

Right Double
Cent One &

enter . 8 .
Find and replace Style in use Justified one-half | Triple Zoom in
Store Style _ Left Single tSC?_Ite Zoom
Re‘call Style Hyphenation o fi out
cAlz] Mormal =] = AEEE S EEE @R

Alignment Line spacing View
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Using the Graphics T ool Bar
The Graphics tool bar appears when you select Graphics Bar from the
Show Tools submenu of the Options menu. The Graphics tool bar appears
above the Basic Functions and Advanced Functions tool bars.

Break Out Paste Inside

Area Pattern  Line Shading i _
Line Style _ Paste Inside| Bring to Front
Area Fill Line Tone Text Shading Send to Back
Area Shading Line Width Text Tone Ungroup Pull Forward
Group ‘ Push Back

m=Em-|N-[EN-][EN-[EN-] [T

EERREERR S

Duplicate ‘
Flip Left to Right

Flip Top to Bottom

[

P To use a tool on the tool bar:
1. Select the text or graphics whose characteristics you want to change.

Drawing and Bitmap tool bars are 2. Click on the tool button. (If the button is a pull-down menu, press the
also available in Word button and drag to select the choice you want.) The characteristics

Processing. h
change.

Using the Drawing and Bitmap T ool Bars
The Drawing and Bitmap tool bars are explained in detail in the Drawing
chapter. (See page 206.) When you are working with graphics in Word
Processing, it will be helpful for you to remember the following:

h * To select a graphic in Word Processing, use the Pointer tool.

IE * To select text in Word Processing, use the I-beam tool.
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Entering Text

To switch in and out of insert
mode, you can use the Insert
button in the bottom left corner
of the screen. Press INS (INS is
selected by default) to turn off
Insert (erasing the type

underneath).
2|

You can quickly, and easily
move the insertion point using
the mouse; if you prefer, you
can use your keyboard arrows.

If there is no text in the text area,
you cannot move the insertion
point with the mouse. You can
use the SPACEBAR, the TAB
key, or the ENTER key.

The method for entering text described in this manual is called insert
mode. In the insert mode, the characters you type appear at the insertion
point, pushing all existing characters to the right to make room for the
new characters.

Insert mode is the recommended mode because you will not lose any text
unless you select it and delete it. If you want the characters you type to
replace the characters to the right of the insertion point, turn the insert
mode off.

Word wrap means that you do not have to press ENTER (the Return key
on a typewriter) to start a new line of text. As you type on the keyboard,
the words appear in the text area. As words reach the end of a line, they
automatically wrap down and continue on the next line. This keeps the
lines and sentences together in the same paragraph.

The insertionpoint is the blinking vertical line that indicates where the
characters you type appear on the screen. On a blank page, the insertion
point appears at the upper-left corner. While you are typing, the insertion
point moves to the right, appearing after the last word. When you need to
make changes to something you have already typed, you can move the
insertion point anywhere in the text. You cannot move the insertion
point to an area where there is no text unless you use the
SPACEBAR, TAB or ENTER key.

P To go to another page:

Click on the Go to Page icon or choose Go to Page from the View
menu. If your document has more than one page, the page you choose
will appear. If your document begins on a page other than 1 (you can
set it up this way in Page Setup), Go to Page will still see the first page as
page 1.

P To move the insertion point with the mouse:

1. Move the mouse pointer to the location in the text where you want to
start the insertion.

2. Click the left mouse button. The insertion point moves to the new
location.

P To move the insertion point with the keyboard:

Press the keys shown below to move the insertion point:

HOME. To the beginning of the current line.

CODE + HOME. To the beginning of the document.
END. To the end of the current line.

CODE + END. To the end of document.

Arrow Keys (LEFT, RIGHT, UP, and DOWN). One character or line
in direction of arrow.
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If you want to split an existing
paragraph into two paragraphs,
position the insertion point
where you want to split the

paragraphs, and press ENTER.

If there is existing text to the right
of the insertion point, the existing
text moves to accommodate the
inserted text.

Selecting Text

You can use either the mouse or
the keyboard to select text.

When you want to make changes
such as rewording a sentence or
moving a paragraph, you must
first select the text you want to
change. Selected text appears

highlighted (surrounded by black).

Once the text is selected, you
can manipulate it in many ways.

* CODE + LEFT ARROW. To the beginning of the current word, or if
it is already there, to the end of the previous word.

e CODE+ RIGHT ARROW. To the end of the current word, or if it is
already there, to the beginning of the next word.

* PAGE UP. Up one screen.

* PAGE DOWN. Down one screen.

* CODE + PAGE UP. Right one screen.

* CODE + PAGE DOWN. Left one screen.

> To correct as you type:

Press BACKSPACE to erase characters to the left of the insertion point.
OR

Press DELETE to erase characters to the right of the insertion point.

P To start a new paragraph:

Press ENTER. The insertion point moves to the left margin of the next line.

P To insert text:

Place the insertion point where you want to add text and start typing.
Anything you type is inserted into the document at that location.

P To select text with the mouse:

1. Move the mouse pointer to the beginning of the word, line, or
paragraph you want to select.

2. Press and hold the left mouse button and drag the mouse across the text
until what you want is highlighted; then release the mouse button.

OR

Click at the beginning of the text, hold down the SHIFT key, and
click at the end of the text.

This table shows shortcut methods for selecting text with the mouse:

2 Clicks Selects a word (but not the space after the word)
3 Clicks Selects a line

4 Clicks Selects a paragraph

5 Clicks Selects the entire document

On the last click, if you continue holding down the mouse button rather
than immediately releasing it, you can drag to select additional words,
lines, or paragraphs at a time.
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P To select text with the keyboard:

Press the keys shown below:

SHIFT + RIGHT or LEFT ARROW. Selects one character in the
direction of the arrow; reduces or extends the selection a
character at a time in the same way.

CODE + SPACEBAR. Selects the current word; the insertion point
must be within the word.

CODE + SHIFT + RIGHT ARROW. Selects to the end of the current
word. If already at the end of a word, selects to the beginning of
the next word; extends or reduces the selection in the same way.
CODE + SHIFT + LEFT ARROW. Selects to the beginning of the
current word. If already at the beginning of a word, selects to the
end of the previous word; extends or reduces the selection in the
same way.

SHIFT + UP or DOWN ARROW. Selects from the insertion point one
line in the direction of the arrow; extends or reduces the selection
in the same way.

SHIFT + HOME. Selects from the insertion point to the beginning
of the line; extends or reduces the selection a line at a time
toward the beginning of the document.

SHIFT + END. Selects from the insertion point to the end of the
line; extends or reduces the selection a line at a time toward the
end of the document.

CODE + SHIFT + UP or DOWN ARROW. Selects to the beginning or
ending of a paragraph in the direction of the arrow; extends or
reduces the selection in the same way.

CODE + SHIFT + HOME. Selects from the insertion point to the
beginning of the document.

CODE + SHIFT + END. Selects from the insertion point to the end
of the document.

CODE + /. Selects the entire document (the same as choosing
Select All from the Edit menu).

P To extend or reduce the selection:
1. While a selection is already highlighted, press and hold down SHIFT.
2. Click where you want to extend or reduce the selection.

P To cancel a selection:

Click anywhere in the text area, or press one of the arrow keys.
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Deleting Text

When you cut a selection, it is
placed on the clipboard. You can
paste the selection from the
clipboard to another location as
long as you have not cut or
copied another item to the
clipboard.

P To delete text with the mouse:
1. Select the text you want to delete.
2. Press BACKSPACE or DELETE.

OR

Press CUT or choose Cut from the Edit menu.

P To delete text by using the keyboard:

As long as no text is selected, you can use the following keystrokes to
delete text:

® BACKSPACE . Deletes the character to the left.

* CODE + BACKSPACE . Deletes from insertion point to beginning
of word.

* CODE + DELETE. Deletes from insertion point to end of word.

® SHIFT + CODE + BACKSPACE . Deletes from insertion point to
beginning of line.

® SHIFT + CODE + DELETE. Deletes from insertion point to end of
line.

Cutting, Copying, Pasting, and Replacing T  ext

When you copy or cut a selection
to the clipboard, it replaces
whatever is currently on the
clipboard.

When you move a selection, you
remove or cut it from its original

location and paste it into another
location.

You can move text around within your document, as if you were cutting
and pasting with scissors and glue.

When you select text, you can cut it to move it elsewhere, or copy it to
paste a replica of it in another place. The selection you copy or cut is
placed on the clipboard, an electronic holding space. When you choose
Paste from the Edit menu, the contents of the clipboard are pasted into
the document at the insertion point.

P To move a selection:
1. Select the item or text you want to move.

2. Choose Cut from the Edit menu or press CUT. The item is removed from
your document and placed on the clipboard, replacinganyitemalready
there.

3. Move the insertion point to the location where you want the item to

appear.

4. Choose Paste from the Edit menu or press PASTE. The contents of the
clipboard are inserted into the document, and the pasted text appears at
the insertion point.
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If you want to leave an item in
its original location and also
insert it somewhere else, use
Copy instead of Cut.

When you paste an item into a
document from the clipboard, the
item also remains on the
clipboard unless you replace it.
So you can continue to paste the
same item from the clipboard to
multiple locations in your
document.

P To copy a selection:

1.

Select the item or text you want to copy.

2. Choose Copy from the Edit menu, click on the Copy icon, or press

COPY. The item remains in your document and also goes to the
clipboard, replacing any other item in the clipboard.

3. Move the insertion point to the location where you want the item to

appear.

4. Choose Paste from the Edit menu or press PASTE.

The contents of the clipboard are inserted into the document.

P To replace text:

1.
2.

Select the word or words you want to replace.
Type the replacement text. The new text replaces the original text.

P To replace one block of text with another:

1.
2.

Select the block of text you want to replace the existing text.

Press COPY or CUT, or choose Copy or Cut from the Edit menu. The text
is placed in the clipboard.

Select the block of text you want to replace, and choose Paste from the
Edit menu. The selection is replaced by the contents of the clipboard.

Dragging and Dropping T ext

%Y %

Move Copy

Do not release the CODE key
until after you have released
the right mouse button.

5.

The drag and drop feature provides a quick way to move or copy text
without using the clipboard.

P To move or copy a selection with drag and drop:
1.
2.
3.

Select the text you want to move or copy.
Move the mouse pointer over the selected text.

Press and hold down the right mouse button. The pointer changes to the
drag and drop pointer.

To move, drag the pointer so that it is over the location where you want
to move the selection.

OR
To copy, press CODE and drag the pointer.

Release the right mouse button. Theselected text is moved or copied to the
new location.

Word Processing 82



Using Undo to Reverse Y our Last Action

Pressing CUT or choosing Cut Sometimes you may delete some text or change the way it looks and
from the Edit menu will replace : : : :

. immediately decide that it was not what you wanted. If you have not
the contents of the clipboard so d hi 1 h do £ he Edi
that even Undo will not bring it one anyt ing else, you can choose Undo from the E .1t menu tp restore
back. You can undo your last cut,  the text to its last condition. Undo undoes the last editing you did. Once
but not the one before it. you choose Undo, its name on the Edit menu changes to Redo so that you

can undo what was undone.

> To undo your last editing operation:

Not all applications include Undo, Choose Undo from the Edit menu. The text you are working on reverts

and not all operations can be to the way it was before your last editing operation.
undone.

Using Special Characters and Symbols

P To find and insert special characters and symbols:

For more international characters 1. Click on the SYM button in the lower right hand corner of the screen.

see the International Keyboard for _ .
Jour font. To see all characters The Symbols On-screen Keyboard appears for the font you are using.

available in Ensemble, see the 2. Click on the Symbols menu to see other choices for the font you are
Appendix. Once you open the using.

On-screen Keyboard, it will stay . .

open until you close it. Even if 3. Click on the symbol or character that you want to appear in your
you close the application, the document. The symbol or character appears on the screen.

keyboard will return to the 4. Clickon the window close button in the top left hand corner to close the
document window of another

application. It disappears On-screen Keyboard.

whenever you are not in a text
input situation and reappears
when the cursor reappears.
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Changing Text Style and Format

Changing fonts

Cronidanlal Fonl

Akl AORF +OEY
Hhattuck oo o
UEW Mone Font
URW Roman Font
LIV Sans Fort

TP EyppoIls Eovr

How a character looks on screen and when it is printed is determined by
its font, size, style, and other attributes.

You can apply character attributes in two ways:

* You can select the text that you want to change, then choose the
attribute you want; for more information, see “Selecting Text” on
page 79 in this chapter.

* You can choose the attributes you want, then type new text; Word
Processing applies the current attribute settings to any text you

type.

P To change character attributes:
1. Select the text you want to change.

2. Choose Character Attributes from the Character menu. A dialog box
appears.

3. Fill in the dialog box, selecting the attributes you want:

* Character Weight (%). Select the weight of the characters. You
can choose any weight from 75 to 125.

¢ Character Width (%). Select the width of the characters. You can
choose any width from 25 to 200.

¢ Character Spacing. Select the spacing between characters. You
can choose any spacing from -150 to 500.

4. Click Apply to apply your changes to the highlighted text.
5. Click Close to close the dialog box.

Fonts are different typefaces that define how each character appears on
screen and when printed. Each character has a unique design that varies
from font to font.

Word Processing provides the following fonts:

* Occidental

* Ping Pong

¢ Shattuck Avenue
e URW Mono

¢ URW Roman

¢ URW Sans

* URW SymbolPS

The URW Mono font is most like a typewriter font. It is monospaced,
every character uses the same amount of space. The other fonts are
proportionallyspaced; the space taken by a character is relative to the

usn

character’s width. In other words, an “i” uses less space than a “w.”

The font you use in a document depends on many factors, including your
personal style and the purpose of the text you are formatting.
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> Dccidental

<> Ping Pong

<> Shattuck Avenue
<> URI Mono

# URKW Roman
£rURKW Sans

<> URW SymbolPS
Font Viewer...

Changing text sizes

If all the highlighted text is the
same size, the current size is
identified by a filled radio button
in the Sizes menu. If the
highlighted text contains different
sizes, none of the point sizes is
marked.

P To change the font:
1. Select the text you want to change.
2. Choose Fonts from the Character menu. A menu of fonts appears.
3. Choose a font. Your text is changed to the font you selected.

P To change the font more quickly:
1. Select the text you want to change.

2. Click the Fonts icon on the Basic Functions tool bar. A drop-down menu
of fonts appears.

3. Select the font you want. The highlighted text appears in the font you
selected.

Text size determines how tall and wide a character is. Text size is usually
measured in points, a measurement used in the printing industry. A point
is approximately 1/72 of an inch. Therefore, 72 point text is one inch tall,
and ten point text is one seventh of an inch tall. Most books and
magazines are written with 10 or 12 point text.

You can choose the size of the characters in your document from a list of
standard point sizes (9 points through 72 points). You can also use a
custom text size.

P To change the text size:
1. Select the text you want to change.
2. Choose Sizes from the Character menu. A submenu appears:

. —

<> 1.9 Point

<»2. 10 Point

# 3. 12 Point

<> 4. 14 Point

<»5. 18 Point

<> 6. 24 Point

<> 7. 36 Point

<> 8. 54 Point

<> 9. 72 Point

Smaller CODE 9
Larger CODE O
Custom Size...

3. Select one of the sizes from the list. Word Processing applies the size you
selected to the highlighted text.
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<9

<10
*12
14
<18
£ 24
336
<354
£ 72
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=

Z | Custom Size
Point Size: [12pt |
[apply| [close] [2]

Changing text styles

P To change the text size from the Basic Functions tool bar:
1. Select the text you want to change.

2. Click on the Text Size button on the Basic Functions tool bar. The menu
of text sizes (pictured at left) appears.

3. Select the text size you want. The highlighted text appears in the size you
selected.

P To change the text size incrementally:
1. Select the text you want to resize.

2. If you want to use the menu, choose Sizes from the Character menu. A
submenu appears.

3. Make the text larger or smaller using one of the following methods:

Sizes Menu Keyboard
Smaller CODE +9
Larger CODE +0

OR

Click on the Increase or Decrease Font Size buttons on the Basic
Functions tool bar. The text appears in the next smaller or next larger
predefinedsize.

P To set a custom text size:
1. Select the text you want to change.
2. Choose Sizes from the Character menu. A submenu appears.

3. Choose Custom Size from the submenu. The dialog box at the left
appears.

4. Select the custom point size you want (between 4 and 792).
5. Click on Apply to apply your changes to the selected text.
6. Click on Close to close the dialog box.

You can use text styles to add emphasis to words and phrases in your
document. The following styles are available:

* Plain

* Bold

* [talic

* Underline

* Strikethru

e Superscript (e_g' a2 +tb2= CZ)

® Subscript (e.g. H0)

* Boxed (with a box around it)

* Button (to resemble a button that you press)
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Using the Ruler

You have additional options for
changing paragraph indentation
and setting tab stops. For more
information, see “Setting
Indentations” on page 88.

You can change headers and
footers. However, ruler changes
do not affect header and footer
text. For more information, see
“Using Headers and Footers” on
page 100.

Snap to Ruler Marks is explained
in the section Using Graphics in a
Document on page 111.

P To change the style of text:
1. Select the text that you want to change.
2. Choose the style you want from the Styles submenu on the Character
menu.

OR

Choose the style from the Basic Functions tool bar. The selected text
appears in the style you selected.

When you open a new document, the margins are set for a 6-1/2 inch text
area and the tab stops are 1/2 inch apart. You can use the ruler to change
right and left indentations and to insert different tab stops.

The indentations and tab stops you see on the ruler affect the paragraph
containing the insertion point. If you want to change the setting for the
whole document, you must first select the document either by choosing
Select All from the Edit menu or by clicking quickly five times.

Hanging indent

Tab stop Right indent
B I p Pl B . B — R i ; -
I ! _
Left margin Text area Right margin

You may want the ruler to begin at the edge of the margin rather than the
edge of the paper. Or, you may want to use a vertical ruler. Follow these
steps to change options on the ruler.

P To align the ruler with the page:
1. Select Rulers from the Options menu. A drop down menu appears.
2. Click on Align Ruler with Page. The ruler moves to the left.

P To show the horizontal and vertical rulers:
1. Select Rulers from the Options menu. A drop down menu appears.

2. Click on Show Horizontal Ruler or Show Vertical Ruler. The ruler
appears.

3. To remove the rulers, click again to deselect the check boxes.

P To change measuring units:
1. Select Rulers from the Options menu. A drop down menu appears.

2. Click on Ruler Units. A drop down menu appears with units of
measurement.

3. Click on the measurement you would like to use.
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Setting indentations

The text of each paragraph wraps within the indentation setting, which
you can change using the Indentation markers on the ruler. The Right
Indent marker is a single triangle that you can drag to a new location to
specify the right edge of the text. The Left Indent marker includes two
triangular markers:

* The upper triangle sets the indentation of the first line of the
paragraph.
Hanging indents allow you to * The lower triangle sets the indentation for the remaining lines of

align the text when you use : :
bulets of mumbered lists. the paragraph (the hanging indent).

If both of the Left Indent triangles are together, all lines in the paragraph
align beneath the markers. If the top triangle is to the right of the bottom
triangle, the paragraph indents in the standard way with the first line
indented, as shown in the illustration at left.

P To indent the first line of a paragraph using the mouse:

Indented paragraph 1. Select all of the paragraphs you want to indent. (If you want to indent
' only a single paragraph, simply move the insertion point into that

paragraph.)
E 2. Drag the First Indent marker (the upper triangle) the distance you want
for the indentation. The existing text or text you type will be indented as

specified.

P To create a hanging indent using the mouse:

Hanging indent 1. Selectthe paragraphs for which you want a hanging indent, or move the
insertion point to where your hanging indent will begin.

2. Dragthe Hanging Indent marker (the lower triangle) to where you want
the second and subsequent lines to align.

P To set paragraph indents with the dialog box:
1. Select one or more paragraphs you want to change.
2. Choose Indents from the Paragraph menu. A dialog box appears.
3. Fill in the dialog box, selecting the options you want.

e Left Indent of First Line. Select the distance of the first line from
the left margin of the page.

* Hanging Left Indent. Select the distance of the text from the left
margin of the page.

* Right Indent. Select the distance of the text from the page right
margin.

4. Click on Apply to apply your changes to selected paragraphs.
5. Click on Close to close the dialog box.
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Aligning text
You can decide how text lines up along a margin: left aligned, centered,
right aligned, and full left and right aligned, or justified. For example,
when text is left-aligned, the rows of text line up along the left margin
(excluding specified indentation) and the right ends of the lines are
ragged.

| — | Aligned with left side of the margin

Aligned with right side of the margin

_LH Centered between sides of the margin

Flush against both sides of the margin (justified)

P To change text alignment:

1. Select the text or move the insertion point into the paragraph you want
to align.

2. Choose Alignment from the Paragraph menu. A submenu appears.
3. Select the alignment you want (Left, Center, Right, or Justified).

P To change text alignment with the Advanced Functions tool bar:

1. Select the text or move the insertion point into the paragraph you want
to align.

2. Selectan alignment using the Advanced Functions tool bar, or one of the
following keystroke combinations:

Alignment Keyboard
Left CODE + L
Center CODE + E
Right CODE +R
Full (Justified) CODE + 1

Changing line spacing

Line spacing is the space between lines in a paragraph, also called
leading.

Line spacing is the space between
lines in a paragraph.
i. ._"-..-””--F‘”- = --3._.. .'_'"-I""_""ﬂ-"""' _..h._. & -.-H--. -E-_




Using Tone in T ext

You can set the text tone
before you begin type in if you
wish, or select it and change it
later.

Keep in mind that the tone you
achieve is not going to appear
on the screen exactly as it will
print.

You may want to add more space between the lines of text in a
paragraph. You can choose from the following line spacing;:

* Single. This is considered normal spacing. There is no extra line
space between each row of text.

* One and a Half. There is a half line space between each row of
text.

* Double. There is a whole line space between each row of text.
¢ Triple. There are two whole lines in between each row of text.
¢ Custom. You can set line spacing up to 12.

P To specify line spacing:
1. Select the text or move the insertion point into the paragraph you want
to change.
2. Choose Line Spacing from the Paragraph menu. A submenu appears.

3. Select one of the following options from the submenu:
Single, One and a Half, Double, Triple, or Custom line spacing.

Text tone should stand out against its background for ease of reading. If
the tones are too close, then the text “disappears” into the background. By
default, text tone is black and background tone is white.

For monochrome Ensemble, you can select shades of gray (some shades
will appear on the screen to have patterns in them, but may print without
pattern). You can also increase or decrease the percentage of shading to
fade or sharpen the intensity. You can also choose different patterns to
create a different texture in the background.

P To change the text tone:
1. Select the text you want to change.
2. Choose Text Tone from the Character menu. A dialog box appears:

Z | Text Tone

% Shaded: ]
N ||

[Bppiy ] [Close ] [2]

3. Fill in the dialog box, selecting the attributes you want:

* % Shaded. Select the percent shading for the text tone. The lower
the number, the more faded the tone. A setting of zero (0) causes
the text to disappear. By default, this setting is 100.

e Tone Tools. Select the text tone.

4. Click on Apply to apply your changes to the selected text. (Continueto
make changes as desired until you are satisfied with how the text looks.)

5. Close the dialog box and deselect the text by clicking somewhere else
on the page. The text appears in the tone you chose.
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P To change the text background tone:
1. Select the text you want to change.

2. Choose Text Background Tone from the Character menu. A dialog box
appears:

[Z | Text Background Tone

#Filled <> Unfilled % Shaded: [100 |F
TR 50O
pattern: W= 21N=EE

3. Fill in the dialog box, selecting the attributes you want:

¢ Filled or Unfilled. Select Filled to set other options in this dialog
box. By default, the text background tone is unfilled.

* % Shaded. Select the percent shading for the text background
tone. The lower the number, the more faded the tone. A setting of
zero (0) causes the background to disappear. By default, this
setting is 100.

* Tone Tools. Select the text background tone or shade of gray
from the palette.

¢ Pattern. Select the pattern for the text background. By default,
this setting is solid. A transparent pattern is also available on this
palette.

4. Click on Apply to apply your changes to the selected text. (You can
continueto make changes as desired until you are satisfied with how the
text looks.)

5. Click again somewhere on the page to deselect text in order to see the
text in the tone you chose.
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Formatting Documents

To use a template for easy
document creation and
formatting, see chapter 1 "Getting
Started.”

Formatting Paragraphs

[Z | Custom Spacing
# Automatic <> Manual

Line Spacing: D
Manual Leading: |:|

This section describes the features that make it quick and easy to create
formatted documents. This section describes how to:

¢ Format paragraphs by changing alignment, spacing, margins, tabs,
borders, and other attributes.

* Find text quickly and replace it with different text.

¢ Add headers and footers to your document.

* Add a title page to your document.

¢ Proof your document using spell checking features and an online
thesaurus.

¢ Use and manage styles to save formatting time and to give your
documents a consistent look.

P To set custom line spacing:

1.

Select one or more paragraphs you want to change.

2. Choose Line Spacing from the Paragraph menu. A submenu appears.
3.
4. Select Automatic for automatic line spacing or Manual for more precise

Choose Custom Spacing from the submenu. A dialog box appears.

control.
Set the line spacing option you want:

¢ Line Spacing. If Automatic is selected, select the line spacing you
want.

* Manual Leading. If Manual is selected, select the manual line
spacing you want.

6. Click on Apply to apply your changes to selected paragraphs.

7.

Click on Close to close the dialog box.

P To change paragraph spacing:

1.
2.

Select one or more paragraphs you want to change.

Choose Paragraph Spacing from the Paragraph menu. A dialog box
appears.

Fill in the dialog box, selecting the options you want:
* Space On Top. Select the space you want to appear before a
paragraph.

* Space On Bottom. Select the space you want to appear after a
paragraph.

4. Click on Apply to apply your changes to selected paragraphs.

5. Click on Close to close the dialog box.
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Setting tabs

Tabs are the locations where the insertion point stops when you press
TAB. You use tabs to create aligned columns, such as a table of contents
or columns of numbers. Automatic tabs are placed every 1/2 inch, and
you can add your own by clicking on the ruler.

You can set tabs with more precision and additional options, such as right
aligned tabs, decimal tabs, custom positions, and tab leaders (dots or
lines between tabbed items).

[ P e —— 4 ¥ 5 P
|
[— ]
— —
. E——

P To create tabs on the ruler:

1. Selectthe paragraphs for which you want to create tabs, or if you want to
add a tab to a single paragraph, move the insertion point into the
paragraph.

2. Click on the ruler. The tab marker appears where you clicked. The
automatic tab markers disappear to the left of the new tab marker.

3. If the tab marker is not exactly where you want it on the ruler, drag the
marker to the location you want.

4. Continueclicking and dragging until you have placed all the tab markers
you need.

5. When you press the TAB key while entering text in the specified
paragraphs, the text aligns under the tab marker(s).

P To create a new tab with the Tab dialog box:
1. Select one or more paragraphs you want to change.
2. Choose Tabs from the Paragraph menu. A dialog box appears.
3. Fill in the dialog box, selecting the options you want.
¢ Tabs List. Select Create New Tab in the Tabs list.

* Distance from Left Margin. Select the distance of the tab from
the left margin.

¢ Tab Type. Select the alignment of the text at the tab setting (Left,
Center, Right, or Decimal). For example, you would use a decimal
tab to align columns of numbers along the decimal point.

¢ Tab Leader. Select the character that precedes the tab setting
(None, Dot, Line, or Bullet).

* Vertical Line. This option, when selected, puts a vertical line at the
tab position that spans the height of the paragraph. You can set the
shading, line width, and line spacing.

4. Clickon Apply to create the tab setting using the current settings. The tab
is applied to selected paragraphs.

5. Click on Close to close the dialog box.
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P To change a tab:
1. Select one or more paragraphs you want to change.

2. Choose Tabs from the Paragraph menu. The Tabs dialog box appears:

6.

2 | Tabs

Tabs: |« Create New Tab »»
0.5 in

Distance from Left Margin:

Tab Tupe: +#Left {:Center <:Right <:Decimal
Tab Leader: +#HMone <>Dot <:Line <rBullet

Vertical Line

Lines: <>0ff 40 % Shaded:
it orfset:

Iﬂpplg I |Qelete Tab | |[Ie|ete Every Tah | |[:Inse |

Select the tab you want to change in the Tabs list.
Fill in the rest of the dialog box, selecting the options you want.

Click on Apply to save your changes to the selected tab setting and to
apply them to selected paragraphs.

Click on Close to close the dialog box.

P To delete a tab:

1. Choose Tabs from the Paragraph menu. The Tabs dialog box appears.

2. Select the tab you want to delete in the Tabs list.

3. Click on Delete Tab or drag it off the ruler. Word Processingdeletes the
tab and shifts the text to the next tab.

P To delete all tabs:

1. Choose Tabs from the Paragraph menu. The Tabs dialog box appears.

2. Click on Delete Every Tab. Word Processing deletes all tabs, restores the
default tabs for selected paragraphs, and adjusts the text if necessary.

P To set the default tabs:
1. Select one or more paragraphs you want to change.

2. Choose Default Tabs from the Paragraph menu. A dialog box appears:

Z | Default Tabs

<»Hone <:Centimeter +Half Inch <:0ne Inch
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3. Select a default tab (None, Centimeter, Half Inch, or One Inch).
OR
Set a custom default tab.

4. Click on Apply to apply your changes to selected paragraphs.
5. Click on Close to close the dialog box.

Setting borders

You can put a border (lines or a box) around a paragraph to add
emphasis and make it stand out in the flow of text. The border width
extends to the edge of the left and right indentation marker. You can also
set the border tone to set it apart from other text.

P To make a simple border:
1. Select one or more paragraphs you want to have a border.
2. Choose Borders from the Paragraph menu. A submenu appears.

3. Select the border option you want. (None, Thin, Thick, Double-Line, or
Shadowed).

P To make a custom border:
1. Select one or more paragraphs you want to have a custom border.
2. Choose Borders from the Paragraph menu. A submenu appears.
3. Choose Custom Border. A dialog box appears.
4. Fill in the dialog box, selecting the options you want:

¢ Sides to Border. Select this option to set the sides of the border
(Left, Top, Right, and Bottom). Select all to put a box around the
text. Select Draw Inner Lines to draw between lines of text.

* Border Width (points). Select the width of the border in points.
* Border Spacing (points). Select the border spacing in points.

* Border Type. Select the type of border (Normal, Shadow, or
Double Line).

¢ Shadow Anchor. If a shadow border type is selected, select the
anchor for the “light source” that creates the shadow (Top Left,
Top Right, Bottom Left, or Bottom Right).

¢ Shadow Width (Points). If a shadow border type is selected,
select the width of the shadow in points.

¢ Width Between Double Lines (Points). If a double line border type
is selected, select the space between the double lines in points.

5. Click on Apply to apply your changes to selected paragraphs.
6. Click on Close to close the dialog box.
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With the monochrome PDP-100J,
tone will appear as a shade or
gray.

Hyphenation

Word Processing hyphenates
only those words that appear in
its dictionary.

P To change the border tone:
1. Select one or more paragraphs you want to have a custom border.
2. Choose Borders from the Paragraph menu. A submenu appears.
3. Choose Border Tone. A dialog box appears.
4. Fill in the dialog box, selecting the options you want:

* % Shaded. Select the percent shading for the border tone. The
lower the number, the more faded the tone. A setting of zero (0)
causes the border to disappear. By default, this setting is 100.

* Tone Tools. Select the border tone from the tone palette.

* Pattern. Select the pattern for the border tone. By default, this setting
is solid. A transparent pattern is also available on this palette.

5. Click on Apply to apply your changes to the selected text. (Continueto
make changes as desired until you are satisfied with the border.)

6. Click on Close to close the dialog box.

If hyphenation is active (it is turned off by default), a word extending
beyond the right margin is split between syllables. Ensemble inserts a
hyphen (-) and line break, and wraps the rest of the word to the next
line. Word Processing provides default hyphenation settings that you can
change as desired. Note that some hyphenation can make a document
easier to read, while too much hyphenation can make words harder to
recognize and make the page look cluttered.

P To change hyphenation:

1. Select one or more paragraphs with the hyphenation you want to
change.

2. Choose Hyphenation from the Paragraph menu. A dialog box appears:

Z | Hyphenation

Hyphenation

<>0ff 400

Maximum consecutive lines to hyphenate:
Shortest word to hyphenate:

Shortest prefix:

Shortest suffix:

&l Glslsla
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3. Fill in the dialog box, selecting the options you want:

* On or Off. Select On to allow automatic hyphenation and to set
other options on the dialog box (Off is the default selection).

* Maximum consecutive lines to hyphenate. Too many
hyphenated lines in a row can clutter a document. Use this setting
to restrict the total number of lines that can be hyphenated.

* Shortest word to hyphenate. Too many hyphenated words,
particularly if they are short, can clutter a document. Use this
setting to limit the hyphenation to words of a certain length.

* Shortest prefix. Use this setting to set the length of the shortest
prefix to hyphenate, such as “pre” in “prefix.”

* Shortestsuffix. Use this setting to set the length of the shortest suffix
to hyphenate, such as “ing” in “hyphenating.”

4. Click on Apply to apply your changes to the selected text.
5. Click on Close to close the dialog box.

Finding and Replacing T ext

Searching for text

You can use Find and Replace to quickly find a word or phrase in your
document and, if you like, to replace it with a different word or phrase.
You can also replace all occurrences of a word or phrase in a document.

You can search for any sequence of numbers, letters, spaces, and other
printable characters (such as punctuation marks).

P To search for text:
1. Choose Find and Replace from the Edit menu.

OR
Press CODE + F.
OR
Click the Find and Replace tool on the Advanced Function tool bar.
A dialog box appears.
=z | Find and Replace

Find: |f orm |

Replace With: |frum |

téper_:ial Characters =|| Olgnore CasefAccents [] Match Partial Hords

|Fim:| Hext | |Fim:| Previous | |gepla-::e | |Repla-::e Al |

|Rep[a-::e In Selection |
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2. Type the text you want to search for.

3. Click on either Find Next or Find Previous. Word Processing starts the
search from the insertion point forward or backward.

¢ If Word Processing finds a match, it highlights the text in the
document. You can stop the search here, or you can click on Find
Next or Find Previous to resume the search for another match.

* For forward searches, if Word Processing reaches the end of the
document, it starts searching from the beginning. For backward
searches, if Word Processing reaches the beginning of the document,
it starts searching from the end. If Word Processing cannot find the
search text in the document, a message appears to tell you. Click on
OK to close the message dialog box.

4. Click on Close to close the dialog box.

Replacing text
You can replace any search text with different text.

P To replace text:
1. Choose Find and Replace from the Edit menu.
OR
Press CODE + F.

OR

i? Click the Find and Replace tool on the Advanced Functions tool bar.
The Find and Replace dialog box appears.

2. Type the text you want to search for. (You can search for any
combination of numbers, letters, spaces, and other printable characters,
such as punctuation marks.)

3. Enter the text that will replace the search text.

4. Click on Find Next or Find Previous. Word Processing starts the search
fromtheinsertion point forward or backward. If Word Processingfindsa
match, it highlights the text in the document. You have the following
choices:

* You can replace one occurrence of the selected text. To do this,
click on Replace. You can stop the search here, or you can click
on Find Next to resume the search for another match.

* You can replace all occurrences of the search text with the
replacement text. To do this, click Replace All. A dialog box

appears asking if you want to replace all occurrences. Click Yes to
continue, or click No to abandon the operation.

* Replacein Selection is the same as Replace All, except that it replaces
all occurrences only within selected text.

5. Click on Close to close the dialog box.
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Using wildcards and special characters
You can use two wildcards and all special formatting characters when you
search and replace text. A wildcard is a symbol that substitutes for a
single character (?) or a series of characters (*). You can use wildcards to
search for words or phrases that are similar or have slightly different
spellings.

For example, if you want to find any word that begins with “math” (such
as math, mathematics, mathematical, and so on), you can use the Multiple
Characters wildcard in your search text (“math*”). Similarly, if you want to
find any occurrence of the words “affect” and “effect”, you can use the
Any Character wildcard in your search text (“’ffect”).

You can also search and replace specialcharacters in your document:
graphics, special text, tabs, carriage returns, and page breaks.

P To use wildcards and special characters:

1. Choose Find and Replace from the Edit menu, or press CODE + F.
The Find and Replace dialog box appears.

2. Click Special Characters. A drop-down list appears.

£ | Find and Replace
Find: [& |

Replace With: [from |

| special Characters =| O lgnore Caze/Accents [ Match Partial Words
[ H - Match Multiple Characters E
[?] - Match Any Character

|geplace | |Replace Al |

=

@ - Graphic or Special Text
=1- Tab

9 - Carriage Return

{»- Page Break

3. Select the wildcard(s) and special character(s) you want to search for.
* Match Multiple Characters. Allows you to match text where the
beginning or end of the text might vary (such as “professor” and

“professional”).

* Match Any Character. Allows you to match text where one or
more characters might vary (such as “arise” and “arose”).

* Graphic or Special Text. Allows you to add a character to search
for any graphic object or any special text character (dates, times,
numbers, and so on) to the Find text.

* Tab. Allows you to add a tab character to the Find or Replace
With text.

* Carriage Return. Allows you to add a carriage return character to
the Find or Replace With text.

* Page Break. Allows you to add a page break character to the Find or
Replace With text.
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For special characters, you can set the following options:

* Ignore Case/Accents. This is a special character option that
instructs Word Processing to find every occurrence of the search
text, ignoring uppercase, lowercase, and accent marks. For
example, if the search string is “Dog,” Word Processing could find
matches for “Dog” and “dog.”

* Match Partial Words. Thisis a special character option that instructs
the Word Processing to search for a portion of a word. For example, if
the search string is “print,” Word Processing could find matches on
“print,” “sprinter,” “reprint,” and so on.

nou

4. Click on Find Next or Find Previous to search the document for the
search text, and click on Replace or Replace All to replace the search text
with the replacement text.

5. Click on Close to close the dialog box.

Using Headers and Footers

When you import a document into
Word Processing, the headers
and footers from the source
document do not appear in the
target document.

A header contains anything (text, graphics, or both) that you want to
appear at the top of every page. Likewise, a footer contains anything you
want to appear at the bottom of each page. Here are some of the things
you can put in headers and footers:

¢ Page numbering

¢ Date the document was created or printed

¢ Title or file name of the document

* Your name or the name of your department, business, or school
¢ Chapter or section title

¢ Graphics, such as a logo or design

Header information appears at the top of the page just above the top
margin. Footer information appears at the bottom of the page just below
the bottom margin. Headers and footers are not required in your
document. Normally, you use them in documents with multiple pages.
They can contain text formatting (such as bold or italicized text) and
multiple lines of text.

You can be quite creative with headers. For example, you can use a
different header or footer on the first page. Similarly, you can use different
headers and footers on odd and even pages, thereby putting the page
number near the outside edge of each page.
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P To set up a header:

1. Choose Edit Header/Footer from the Layout menu. A pageappearswith
the insertion point in the upper-left corner of the header area.

[P A fhener Dilles L]  Coopdens P ogmaph  [he sl |alees

el Bl Jol & & [PPfRFE] wemes-] [v =17 EL B
Rl [
i ' ,...\,..l..,...,...,ll
A
Insertion point —4 .
To remove any text, press the 2. Enter the header information. You can also use the following buttons

BACKSPACE key. located at the top of the header window to insert standard information

that gets updated automatically:
* Page Number. Click to put the page number at the insertion
point.

* Date of Printing. Click to put the date of printing at the insertion
point.

3. Click Close. The document page reappears with the header or footer you
created.

P To set up a footer:

1. Choose Edit Header/Footer from the Layout menu. A pageappearswith
the insertion point in the upper-left corner of the footer area.

2. Enter the footer information. You can also use the following buttons
located at the top of the footer window to insert standard information
that gets updated automatically:

* Page Number. Click to put the page number at the insertion
point.

¢ Date of Printing. Click to put the date of printing at the insertion
point.

3. Click Close. The document page reappears.

P To change the size of a header, footer, or body text region:
1. Choose Header/Footer from the Layout menu.

2. From the Drawing tool bar, select the pointer tool and then select the
text region (header, footer, or body text) you want to resize.

3. Point to any handle, hold down the left mouse button, and drag the
handle until the text region becomes the size you want.
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Creating a Title Page

. —

Create Title Page
Go to Title Page
Delete Title Page

The title page appears with a
page break line below the cursor.
To move the cursor down the
page, use the ENTER key.

The title page is typically the cover page of a document. The title page
usually contains descriptive information such as the title of the document,
the author’s name, the date of printing, and so on. The title page is
numbered 0, but the number will not print.

P To add a title page to a document:
1. Choose Title Page from the Layout menu. A submenu appears.

2. Choose Create Title Page from the submenu. A dialog box appears
asking if you want to continue.

3. Click Yes to create the title page. Word Processing creates a new Title
Pageat the beginning of the document. An empty title page appears, with
the insertion point in the upper-left corner of the text area. (If your
documenthas headers or footers, they will not appear on the title page.)

4. Fill in your title page.
5. Return to the body of your document by scrolling downward or clicking

on the Next Page tool. (You can resume editing anywhere in the
document.)

P To go to the title page:
1. Choose Title Page from the Layout menu. A submenu appears.

2. Choose Go to Title Page from the submenu. The title page appears.

P To delete the title page:
1. Choose Title Page from the Layout menu. A submenu appears.

2. Choose Delete Title Page from the submenu. A dialog box appears
asking if you are sure you want to delete the title page.

3. Click on Yes to delete the title page. Word Processing deletes the Title
Page.Ifthe insertion point was on the title page, Word Processingmovesit
to the first page; otherwise, the insertion point remains in the same
location.

Using Text Style Sheets

When you create a style, you give
it a name. Styles help ensure a
consistent look to your text. They
also make it easier to reformat a
document because changing a
style automatically updates
paragraphs in that style as well
as any styles that depend on that
style. You can save styles so that
you can use them over and over.

A style is a collection of text and paragraph formats under a common
name. A text style sheet is the set of all the named text styles used in a
document.

You can use a style to apply all the text and paragraph attributes to an
object at the same time. You can record the following attributes in a text
style:

o Text attributes, including character font, text size, text style, text tone,
and character width and height.

» Paragraph attributes, including alignment, spacing, line spacing,
indentations, tab stops, and paragraph spacing.
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Using default styles

Applying a style

. —i

Hpply Style...

Define Hew Style...
Redefine Style
Revert to Base Style
Manage Styles...

Bring in Style Sheet...

Store Style
Recall Style

Styles make it easy for you to apply a group of attributes to text all at
once. This saves you the effort of setting the same attributes for different
sections of text. For example, you might want a title style to automatically
center and display title text in a large, bold font. You could define the
character and paragraph formatting for each Title paragraph individually,
which might be time-consuming, or you could simply apply the Title style
to each paragraph and save time.

Word Processing provides a set of three commonly-used styles. You can
use them as is, or as a starting point for creating your own custom styles:

* Normal. This is the base style for text that comes with Word
Processing.

* Header. This is a standard style for the header of a document.

* Footer. This is a standard style for the footer of a document.

You can change the format of a paragraph simply by applying a style from
the style sheet.

P To apply a style to a paragraph:
1. Select one or more paragraphs you want to change.
2. Choose Text Style Sheets from the Paragraph menu. Asubmenu appears.
3. Click Apply Style from the submenu. A scroll list appears.
4. Select the style you want, scrolling the list if necessary. Ensembleapplies
the style formatting to selected paragraphs.

5. Clickthe window control button in the top left corner to close the dialog
box.

P To apply a style from the Advanced Functions tool bar:
1. Select one or more paragraphs you want to change.

2. Click on the Styles drop-down list button on the Advanced Functions
tool bar. A list of styles appears.

3. Select the style you want. Ensembleappliesthestyle formattingtoselected
paragraphs.

Word Processing 103



Storing and recalling text attributes temporarily

Defining a new style

You can also define a new style
without using a base style. Word
Processing uses the default
attributes or the attributes of
selected text as the starting point
instead.

You can temporarily store the text and paragraph attributes from one
paragraph and then apply them to another without first creating a named
style. To do so, you use the Store Style choice. While named styles are
saved with your document, graphic styles that you record with the Store
Style choice are not saved when you exit Word Processing.

P To store the text attributes:
1. Select a paragraph with the attributes you want to store.

2. Choose Text Style Sheets from the Paragraph menu. Asubmenu appears.

3. Choose Store Style from the submenu. Ensemble remembers the
attributes of the selected paragraph.

P To recall the text attributes:

1. Select one or more paragraphs that you want to apply the stored
attributes.

2. Choose Text Style Sheets from the Paragraph menu. Asubmenuappears.

3. Choose Recall Style from the submenu. Ensemble applies the saved
attributesto the selected text.

You can add a new style to the style sheet by giving it a name and
defining its attributes. A base style is a style on which other styles
depend; these styles are variations on the base style. If you change an
attribute in the base style, all dependent styles will change except those
that define the attribute uniquely.

For example, suppose you define a style called “Head Level 2" using
another style, “Head Level 1,” as its base style. If you add bold to “Head
Level 17, the text in “Head Level 2" becomes bold. Word Processing
updates all text in either style with the new attributes.

Alternatively, you can define a style so that its unique attributes change
relative to changes in the base style. For example, if you set margins in
“Indent Level 2" relative to “Indent Level 1,” its base style, and you
increase the left margin in “Indent Level 1" by .25 inches, Word Processing
increases the left margin in “Indent Level 2" by .25 inches as well.

P To define a new style:

1. Select a paragraph for which you would like to change the style. Word
Processing uses the attributes in the selected (or base) style to define the
initial attributes of the new style. (You can also start out with no text
selected, using the default text and paragraph attributes.)

2. Change the format of the paragraph to your desired style.

3. Choose Text Style Sheets from the Paragraph menu. Asubmenuappears.
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4. Choose Define New Style from the submenu. A dialog box appears.

* Description. Shows a description of the selected style, which
changes when you define text and character attributes. The base
style appears first, then any changes you have made to character
and paragraph formatting.

¢ Display in Tool Bar Pop-Down List. Select whether the style
appears in the Styles pop-down list. By default, this option is
selected.

¢ Apply to Selection Only (Character Style). Select whether you
want to apply the style attributes to selected text only or to the
entire paragraph.

* Point Size Relative. Select to make the point size relative to the
point size of the base style. Changing the point size in the base
style changes the point size in the current style by the same
amount.

* Margins Relative. Select to make the margins relative to the
margins of the base style. Changing the margins in the base style
changes the margins in the current style by the same amount.

* Leading Relative. Select to make the leading (or line spacing)
relative to the leading of the base style. Changing the leading in
the base style changes the leading in the current style by the same
amount.

* Name. Type a new style name. You can use letters, numbers, and
spaces. Choose a name that indicates what the style does. For
example, you could call a style that contains the name of a chapter
“Chapter Name.”

5. Click on Define New Style to define the style. Word Processingapplies
the new style to the selected text or paragraph.

6. Click on Close to close the dialog box.

Changing styles
You can change a style in two ways. You can change its attributes (text
size, paragraph spacing, and so on) or you can change the attributes of its
base style (point size relative, margins relative, and so on). If the style
serves as the base style for other styles, changes can affect those
dependent styles as well.

You can change the visual attributes (text and paragraph attributes) of an
existing style. Doing so updates all text in the changed style with the
attributes you selected. You can also change the style attributes of an
existing style. If the style serves as the base style for other styles, changes
can affect those styles as well.
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You can change the base style if
you want by selecting it in the list.
If you do not want a base style,
choose <<No Base Style>>,

P To update a style:

1.

Select a paragraph in the style you want to change.

2. Set any character and paragraph attributes you want for this style.
3.
4

. Choose Redefine Style from the submenu. Word Processing updates the

Choose Text Style Sheets from the Paragraph menu. Asubmenuappears.

style with the formatting in the selected paragraph.

P To modify an existing style:

1.
2.

Choose Text Style Sheets from the Paragraph menu. Asubmenuappears.
Choose Manage Styles from the submenu. A dialog box appears:

z |

Normal
Header
Footer

Manage Stules

Description
Character: URW Roman 12 point + Paragraph: Left Justified

|Appiy]| [Delete] [Delete and Revert] |[Modify..| [Close]

Find the style you want to change, scrolling the list if necessary, and then
selectit. Thetextin the Description box changesto show the style you have
selected.

. Click on Modify. A dialog box appears:

Modify Style
Style Hame: |Nurma|

H Display in Tool Bar Pop-Down List

Attributes:
O Apply to Selection Only {Character Style)
[ Paint Size Relative

[0 Margins Relative

[ Leading Relative

Base Style:

<< Ho Base Style »>
Mormal
Header
Footer

|Hodify | |cance |

Fill in the dialog box, selecting the options you want.

Click on Modify to change the style definition. The Modify Styles dialog
box disappears.

7. Clickon Apply. Word Processingappliesyour changestothe selected text.

8. Click on Close to close the dialog box.
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You can delete a style you no
longer need to eliminate clutter
in the style sheet. Once you
delete a style, you cannot
recover it.

If you select a paragraph, you
can change its attributes from
the current style to the
attributes of the base style of
the current style.

P To delete a style:
1. Choose Text Style Sheets from the Paragraph menu. Asubmenuappears.
2. Choose Manage Styles from the submenu. A dialog box appears.
3. Select the style you want to delete from the list. Ifthe selected style has a

base style, the name of the base style appears in the style description box.

4. Click on Delete. Word Processing deletes the selected style. Word

5.

Processingattaches the base style to any paragraphs in the style you just
deleted. However, Word Processing does not apply the attributes of those
paragraphs with the attributes in the base style.

OR
Click on Delete and Revert. Word Processing deletes the selected style,
attaches the base style to any paragraphs in the style you just deleted,

and overrides the current attributes of those paragraphs with the
attributes in the base style.

Click on Close to close the dialog box.

P To revert to the base style:

1.
2.

3.

Select the text you want to change.
Choose Text Style Sheets from the Paragraph menu. Asubmenuappears.
Choose Revert to Base Style. Word Processing applies the base style to

selected graphic objects, overriding the current attributes of selected
graphic objects with the attributes in the base style.

Using style sheets from other documents

You can copy style sheets from another document or template into a
document you are working on. That way, you do not need to define the
same styles all over again.

P To get styles from another document:

1.

Choose Text Style Sheets from the Paragraph menu. Asubmenuappears.

2. Choose Bring In Style Sheet from the submenu. A dialog box appears.
3.
4. Click Load Style Sheet. Word Processing imports the styles from the

Select a document or template from the list.

template you selected. If a style with the same name appears in the
template and the document, Word Processing uses the template style
instead.

Click on Close to close the dialog box.
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Saving Configuration

You can use the Options menu to save Word Processing with the settings
the way you want them. After you have changed options in an
application, you can save that configuration so that it is in effect each time
you start the application. If you want to change the options back to their
original settings, you can reset the configuration.

P To save the configuration:
1. Set the options you want on the Options menu.

2. Choose Save Configuration from the Options menu. Each time you start
Word Processing, these settings will be in effect.

P To reset the configuration:

Choose Reset Configuration from the Options menu.

Designing Documents

This section describes the advanced features that make it quick and easy
to create documents using templates, graphics, and page layout. This
section describes how to:

* Combine graphics and text together in a document.

* Use Word Processing’s page layout mode for desktop publishing.

Using master pages
With master pages, you can specify the kind of information that repeats
on each page of a document. For example, you might want a logo to
""""""""""" sy appear on every page, or you might want to make the header bigger on
every page.

The master page is a prototype of how text and graphics appear on
every page. The master page defines the header and footer, the area
where the body text appears on a page, and graphics (such as a logo) that

This ig the body region repeat on every page.
containing 3 columns.

When you add a page, Word Processing uses the layout and information
in the master page to create the new page. Once created, you can modify
the document to suit your needs without affecting the master page.

Each document has either one or two master pages, depending on the
master pages setting in Page Setup. By default, each document has just
one master page. The illustration at the left shows a typical master page
designed with three columns.

This Is the footer region,
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Editing the master page

If you want to change the format
of an individual page in your
document, do not use master
page. Instead, reduce your
document to Scale to Fit in the
View menu, use the pointer from
the Drawing tools and select and
resize header, footer, or main
body region. This can be useful
when you want to change the size
of the footer to make room for
footnotes above it, or when you
want the margins of a particular
page to be different from the rest
of the document.

There are several ways to change the master page:

* You can change the header and footer.

* You can change the column settings, master page settings or margins
in Page Setup.

* You can edit the master page directly, which gives you more precise
control over its contents.

When you edit the master page, Word Processing updates the pages in the
document with any changes you have made. For example, if you change
the footer, Word Processing applies that change to the footer on every

page.

P To edit the master page:

1. Choose Edit Master Page from the Layout menu. The master page
appears:

;
|[Fom themvieer | [Bate ot Priniue | B mu temsesi ] G |
S T R IO DY 5

* Page Number. Click this button to put the page number at the
insertion point.

¢ Date of Printing. Click this button to put the date of printing at
the insertion point.

* Redraw Document. Click this button to refresh the screen and
implement any changes you've made. This option is useful if the
master page and the document appear on screen at the same time.

2. Make your changes to the master page. The changes you can make
include:
¢ Adding any text or graphics you want to the header or the footer.

* Resizing or moving the text region for the header, footer, or body text
(including columns).

3. When you are finished, click Close. Word Processingupdatesallaffected
pages with any changes youve made.
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Changing text regions on the master page

\

\

Handles show that the text
region is selected.
Selecting a text region
allows you to move it

or resize it.

The text region defines where text flows on the page. You can move and
resize the text region for the header, footer, and body text on a master

page.

You might want to do this, for example, if you wanted to set a custom

width for columns on a page. When you set the number of columns in
Page Setup, Word Processing calculates the column width for you. You
can adjust the width or position of these columns by editing the master

page.

P To select a text region:
1. Select the Pointer tool from the Drawing tool bar in the Show Tools
submenu of the Options menu. The mouse pointer becomes an arrow.

2. Pointthe tip of the arrow to a border of the text region (header, footer, or
body text), and click the left mouse button. Handles appear along the
border of the text region to indicate that it is selected.

P To deselect a text region:

Point anywhere outside or inside the border of the text region and
click. The handles disappear.

P To change the size of a text region:
1. Select the text region you want to resize.

2. Point to any handle, press and hold down the left mouse button, and
drag the handle until the text region becomes the size you want.

3. Release the left mouse button.

P To move a text region:
1. Select the text region you want to move.

2. Point to the move handle in the center, press and hold down the left
mouse button, and drag the text region to where you want it to appear.

3. Release the left mouse button.

P To copy a text region:
1. Select the text region you want to copy.
2. Press COPY.

OR
Choose Copy from the Edit menu.
OR

Click on the Copy tool on the Basic Functions tool bar. Word
Processing copies the text region to the clipboard.
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Using Graphics in a Document

Graphics, especially large ones,
take up more “space” in the
Ensemble memory than text. If
you use graphics such as the

large clip art images on diskette,

you may need to break up your
document and save the pages
with graphics separately.

Open the tool bars by selecting
Show Tools from the Options
menu.

Using Graphic Frames

3. Position the insertion point to where you want to paste the text region.
4. Press PASTE (or choose Paste from the Edit menu).

OR
Click on the Paste tool on the Basic Functions tool bar. Word

Processing pastes the text region to the document.

P To delete a text region:
1. Select the text region you want to delete.
2. Press DELETE (or choose Delete from the Edit menu).

This section shows you how you can use graphics in a Word Processing
document. It discusses some, but not all, of the graphics features available
in Word Processing. The drawing and graphics features are very similar in
Word Processing and Drawing. Complete information about drawing and
graphics is included in Chapter 5, Drawing.

You can use any graphic image that you can paste from the clipboard. For
example, you could draw a logo in Drawing, copy it to the clipboard, and
paste it directly into your letterhead in Word Processing. Similarly, you
could create a graph in Spreadsheet, copy it to the clipboard, and paste it
directly into a Word Processing science report that discusses the graph.

You can even create a graphic image within Word Processing using the
tools on the Drawing, Bitmap, or Graphics tool bar. That way, you can
create a drawing without leaving your document. You should display and
use the Drawing tools whenever you create graphics in Word Processing.

You can add a graphic frame—a rectangle with a simple border around
it—anywhere on a page. You can paste graphics directly onto a graphic
frame, change its appearance, and control how it fits in the text in a
document. You can also paste graphics directly into a document without
using a graphic frame.

A graphic frame is a rectangle that you can use to put a frame around
text or graphics in a document. You can fill a graphic frame with tone and
patterns, change the tone and thickness of its border, and make text wrap
around it, wrap inside it, or even flow right through it.

You can resize, move, and delete with the pointer tool in the Drawing tool
bar a graphic frame. To change a graphic frame, you must first select it.
When you add a new graphic frame, it is selected automatically. The
border of a graphic frame has handles when it’s selected.
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P To add a graphic frame:
1. Choose Create Graphic Frame from the Layout menu.

2. Point to where you want to anchor the upper-left corner of the graphic
frame.

3. Press the left mouse button and drag down and to the right until the
graphic frame becomes the size you want. An outline shows the borders
of the graphic frame as you drag it.

4. Release the left mouse button. The graphic frame appears with handles
along its borders, as shown in the following illustration:

The handles along the borders of the graphics frame
indicate that it is selected. To resize the graphics frame, drag a handle.

|file Edit Uiew Options | Layout Graphics Paragraph Character Window |

EEEIEIEEE [oBJEERA[EX] [urnroman=] [12 =[T[.] [T[T[Z]T] [E]
o 7

PR BT | D T . By Wy By ey Ry, B
= T T T T T T T T T T T T ‘
| L
n 2
. L
[cap THUMT NS ] Word Processor - Untitled 1 [sym] 2
The text region shows To move the graphics frame,
where the text goes. drag the move handle.
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P To select a graphic frame:
1. Select the Pointer tool from the Drawing tool bar.
2. Point the tip of the Arrow pointer to a border of the graphic frame and

click the left mouse button. Handles appear along its border to indicate
that it is selected.

B = a—
n * n—

—— The handles along the borders
of the graphics frame indicate
that it is selected.

= - 3 —

P To deselect a graphic frame:

Point anywhere outside or inside the border of the graphic frame and
click. The handles do not appear whenever a graphic frame is not
selected.

P To change the size of a graphic frame:
1. Select the graphic frame you want to resize.

2. Point to any handle, press and hold down the left mouse button, and
drag the handle until the graphic frame becomes the size you want.

3. Release the left mouse button.

P To line up a graphic frame to a ruler:
1. Select the Rulers from the Options menu.
2. Select Snap to Ruler Marks. Ensemble will now align graphics to the
nearest ruler measurement mark.
P To move a graphic frame:
1. Select the graphic frame you want to move.

2. Point to the move handle in the center, press and hold down the left
mouse button, and drag the graphic frame to where you want it to

appear.
3. Release the left mouse button.

P To delete a graphic frame:
1. Select the graphic frame you want to delete.
2. Press DELETE.
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Setting attributes

Tone and patterns can add emphasis and appeal to a graphic frame. You
can define tones and patterns for the inside fill (area attributes) and
border (lineattributes) of a graphic frame. You can fill the space inside
with tone or patterns, or you can leave it empty (unfilled). When using
tone and patterns in a graphic frame, consider the impact on text,
background, and graphics. You might need to adjust the tones and
patterns for any of these objects to clarify any point or message you may
be making.

Using Clip Art

Pasting graphics into a document

You can paste any graphic from another application into a Word
Processing document. You can paste it into a graphic frame in the graphic
layer, or directly into the text.

P To copy and paste a graphic object:

You can select and copy more 1. In the application you are using to draw the graphic (Drawing,
than one graphic object at a time, Spreadsheet, or even Word Processing), select the graphic object you
if you want.
want to copy.
2. Press COPY. (or choose Copy from the Edit menu).
OR

Click on the Copy tool on the Basic Functions tool bar. Word
Processing copies selected graphic objects to the clipboard.

3. Open the Word Processing document into which you want to paste the
graphic object or objects.

4. Position the insertion point on the page on which you want the graphic
object or objects to appear.

5. Press PASTE (or choose Paste from the Edit menu).
OR

Click on the Paste tool on the Basic Functions tool bar. Ensemble
E will ask if you want it on the text layer or graphics layer. On the text
layer, the graphic will move or “flow” with the text. On the graphic
layer, it will stay where it is on the page no matter what changes are
made to the text.

6. Choose the layer by clicking on the button. The graphic appears on the
page.
7. Resize or move the graphic objects as desired.
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P To change the size of a graphic object:
1. Select one or more graphic objects you want to resize.

2. Point to any handle, press and hold down the left mouse button, and

drag the handle until the graphic object or objects become the size you
want.

OR

Select Transform from the Graphics menu and use Scale to custom
size the graphic object or frame.

3. Release the left mouse button.

P To move a graphic object:
1. Select one or more graphic objects you want to move.

2. Point to the move handle, press and hold down the left mouse button,
and drag the selected graphic objects to where you want it to appear.

3. Release the left mouse button.

P To copy and paste a piece of Ensemble clip art:

1. Open a Scrapbook. If you do not wish to place the clip art in your
e ol et f Default Scrapbook, you will need to create another scrapbook. (See
copy the clip art from

scrapbook and paste into your Scrapbook, page 252.)

Word Processing document. * If you have never created your Default Scrapbook, you will

receive a message allowing you to create it by clicking on the
New. (See Scrapbook, page 247.)

* If for some reason you have a scrapbook, but it is not labeled as
Default Scrapbook, you will get a message saying that it cannot
find your default scrapbook. Select the Cancel button to obtain a
New/Open Scrapbook dialog box. Then select your scrapbook
name and click on open.

2. Locate the page in your scrapbook which will follow the clip art to be
imported. The imported graphic image will be inserted in front of the
scrapbook page that appears on the screen.

3. Insert Diskette 3 (clip art diskette).

4. Choose Import Scrap from the File menu. The Import Scrap dialog box
appears and shows a list of file names:

You must first import the clip art
into your scrapbook. Then,

If your scrapbook is empty, it only
has one page.

Import Scrap Import Scrap
Choose File to Import: Choose Import Format
Select the file you Bl TRIE TESTTY e - = 7
. T HER - ASCI or Plain Text EY
want to import. E BROTHER Daisy lheel
BROTHER Hhispeririter
Microsoft Word 3.0
Microsoft Word 4.0
Mi ft Word 5.0 & 5.5
Select the format o et o0
of the imported file. WordPerfect 5.1
WordPerfect For Hindows 5.1
Click here to z Click here to hd
select the file. - [mport] import the file. | [mport] |
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If the file is very large, it could
take several minutes to import.
You cannot interrupt this process.

This enables Scrapbook to copy
the clip art image file in a format
that the Word Processing can
understand.

Wrapping T ext

This text is wrapped

tightly.

This text is wrapped
around the graphics

frame.

This text is not
wrapped.

This text is wrapped

5. Select the name of the file you want to import, and click on the Import
button. Your system asks for the diskette containing the import libraries.

6. Insert Diskette 2. The Import Scrap dialog box reappears with a list of the
file formats you can import.

7. Select the format (Ensemble clip art is TIFF) of the image you are
importing.
8. Click on the Import button. It may take several seconds for the image or
text to be imported and placed in the scrapbook.
9. Select Copy from the File menu or press COPY.
10. Open the Word Processing document into which you want to paste the
clip art.
11. Position the cursor where the clip art is to be inserted.
12. Press PASTE or choose Paste from the Edit menu. Ensemble will ask if
you want the graphic on the text layer or graphics layer.
* To resize the object, see Drawing on page 211.
* To move the object, see Drawing on page 227.

You can use Scrapbook to first retrieve a clip art image from a diskette
and store it in your scrapbook. Then, copy the graphic image from your
scrapbook into your Word Processing document.

Wrapping text determines how a graphic fits in with the text. Text can
go outside or inside the borders of a graphic object or it can flow right
through the graphic object. The following illustration shows examples of
each option:

inside the object.
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P To set text wrapping:

Ensemble applies the wrap type 1. Select the graphic frame you want to use.
ou selected and wraps text .
gcco,d,-,,g,y g 2. Choose Wrap Type from the Graphics menu. A submenu appears.

3. Select one of the following options:

¢ Wrap Tightly. This option wraps text tightly around the borders
of selected graphic objects.

* Wrap Around Rectangle. This option wraps text around a
rectangular area that completely encloses the selected graphic
objects.

* Wrap Inside Object. This option wraps text inside the border of
selected graphic objects.

* Don’t Wrap. This option suppresses text wrapping. The text goes
right through the object.

Inserting, Appending, and Deleting Graphic Layouts

Insert, Append, and Delete are useful when you have multiple page
documents with text and graphics on the same page. These are
sophisticated functions that allow you to move an entire page of graphics
independently of the text. These functions always insert or append the
graphics contained in the master page.

P To insert or append a graphic layout:

1. Placethe cursor on a page in the document where you would like to add
a graphic layout.
2. From the Layout menu, select Graphic Layouts.

3. If you want to insert a graphic layout before the current page, choose
Insert (Before This One) and click on Yes when the message box
appears.

* Ifyou have graphics on this page which are not in the master page,
they will be pushed to the next page.

* If you have graphics on the last page that are not on the master
page, a message box appears. Click Delete Graphics if you want to
delete the graphics on the last page. Click Move Graphics to keep the
graphics on the last page. Click Cancel Delete to create a new page
that contains just the graphics from the last page.

OR

If you want to append (add) a graphic layout after the current page,
choose Append (After This One) and click on Yes when the
message box appears.

* Ifyou have graphics on the following page which are not in the
master page, they will be pushed to the page following the next
page.

* If you have graphics on the last page that are not on the master
page, a message box appears. Click Delete Graphics if you want to
delete the graphics on the last page. Click Move Graphics to keep the
graphics on the last page. Click Cancel Delete to create a new page
that contains just the graphics from the last page.
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You will not lose the text when
you delete a page. You will be
deleting the graphic layout for that
page.

Proofing Your Document

If you want to find synonyms for a
word, “jumble” it to find new
words, or check hyphenation,
save your document and close
Word Processing. Open Desktop
Reference.

P To delete a page:
1. Place the cursor on the page you wish to delete.
2. From the Layout menu, select Graphic Layouts.

3. Select Delete. A message will appear asking you if you want to delete the
current page.

4. Click on Yes. Any graphics on the current page not contained in the
master page are removed.

Word Processing provides tools you can use to proofread your document
before printing it. The spell checker finds misspelled words and
typographical errors. The thesaurus finds words with similar meanings.
This section describes how to use these tools to help you produce a more
well-written document.

In addition to the Ensemble spell checker dictionary, Word Processing also
lets you create a custom userdictionary. The user dictionary contains
special or unique words or spellings of words, such as FOTO. When the
diskette with your user dictionary is in the disk drive, spell checker will
use both the Ensemble and user dictionaries. You can add proper names,
special terminology, or anything else which you will use often.

Checking Y our Spelling

@

You can check the spelling of a
single word, a block of text, or
the text in the entire document.
(To check the entire document,
start with step 2.)

Checking your spelling is a good way to find misspelled words and to
look for typographical errors. Word Processing has an electronic spelling
dictionary of 114,000 words it checks to look for mistakes. When the spell
checker finds a word in your document that is not in the dictionary, it
displays it in the Check Spelling dialog box and lets you decide what to
do with it.

P To check the spelling of a word or block of text:
1. Select the word or block of text you want to check.

2. Click the Check Spelling tool on the Basic Functions tool bar (or press
SPELL CHECK).

OR
Choose Check Spelling from the Edit menu. A dialog box appears:

Check Spelling
Status: Misspelled or unknown word

perspecive

Change To: |perspectiue |

|Fldd 1o User Dictionary |
[Edit user Dictionary... |

[Check AN] [Check to End| [Check Selection] [Cancel ]
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3. Select how much of the text you want to spell check:
¢ Check All. Click this button to check all the text in the document.
¢ Check to End. Click this button to check the text from the
position of the insertion bar to the end of document.
* Check Selection. Click this button to check only selected text.

The first misspelled word (or word that is not in the dictionary) appears
in the Change to: entry box.

4. Select the action you want to take on this word.
¢ Skip. Click this button to ignore this occurrence of the spelling.
e Skip All. Click this button it ignore all occurrences of the spelling.

* Replace. Type the word correctly, then click this button to
replace the misspelled word with the new spelling.

* Replace All. Type the word correctly, then click this button to
replace all occurrences of the misspelled word with the new
spelling.

* Suggest. Click this button to display a menu of alternative
spellings for the misspelled word. When the suggestions appear,
click the spelling you want to use and then click the Use This
Suggestion button. If no suggestion is appropriate, click the
Suggest button again, and then type the word correctly in the
Change to: box. The spell checker replaces the word with the
new spelling and proceeds with its checking.

* Add to User Dictionary. Click this button to add the word to the
user dictionary. If you do not have a user dictionary yet, you will
automatically create one when you add your first word to it. From
this point forward, the spell checker will accept this spelling in
this and other documents.

¢ Edit User Dictionary. Click this button to edit the user
dictionary. For instructions, see the next procedure.

5. When you are finished checking the spelling, a message window
appears. Click on OK to return to Word Processing.

Creating a User Dictionary on Diskette

You can use this feature when your document contains correctly spelled
words not found in the Ensemble dictionary, such as proper names or
special terminology. You can also delete words in the user dictionary.

P> To create the user dictionary:
1. Insert the diskette that contains a Word Processing document.

2. Open the document and click on the Check Spelling tool on the Basic
Functions tool bar (or press SPELL CHECK). A message will appear
asking you to insert a user dictionary that you would like to use.

3. Click on OK. Ensembleautomatically creates a user dictionary on your
diskette with the terms you enter by editing the user dictionary.
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P To edit the user dictionary:
1. Insert the diskette that contains your user dictionary.

2. Click the Check Spelling tool on the Basic Functions tool bar (or press
SPELL CHECK).

OR
Choose Check Spelling from the Edit menu. A dialog box appears.

3. Click on Edit User Dictionary. A dialog box appears with one of the
existingwords from the User Dictionary highlighted and with this same
word entered in the new word box:

Edit User Dictionary

Kords in User Dictionar
airspace
HAVSURFRESFOR
Reider
Riverton
5-3B

| Delete Selected Word |

Hew Word: |Riuertun |

[Add New Llord] |Load Dictionary | [Close |

To add a new word, you must first 4. Fill in the dialog box, selecting the options you want:

type over the highlighted word . . e A .

already in the New Word box. * Words in User Dictionary. This lists the words in the user
dictionary.

¢ Delete Selected Word. To delete a word, select it from the list,
then click on this button.

* Add New Word. To add a new word, type it here, then click Add New
Word. If you attempt to add a word that already exists, a message
dialog appears; click OK and continue.

* Load Dictionary. Click on this button to use a user dictionary on
another diskette.

5. Click on Close to close the Edit User Dictionary dialog box.
6. Click on Close to close the Check Spelling dialog box.

Using the Thesaurus

While writing or editing a document, you might sometimes ask yourself
“What's a better word for ?” What you want is a synonym:
another word with a similar meaning.

How do you find a synonym? You can use a thesaurus, a book of
synonyms. Word Processing gives you an online thesaurus of over 44,000
words so you can look up synonyms quickly and easily.

A word may have different meanings: for example, the word “space”
could mean another short period or an extent, measured or unmeasured,
og linear space. Each meaning has a different set of synonyms, so you
need to be aware of the meaning you want.
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P To use the Thesaurus:
1. Choose Thesaurus from the Edit menu. A dialog box appears:

Z | Thesaurus
Definitions for: Replace:

space airspace

{n} A rather short period

' [Lookup | [Replace] [Back =]

{n) A wide and open area, as...
{n} An extent, measured or... |Space |
Full Text of Definition Synonyms for This Definition:
A rather short period time 3

bit

while

stretch

kA |spell

2. If you have highlighted a word in your text, its definition and synonym
will automatically appear.

OR

Type in the word you want to look up and click on Lookup.

3. If more than one definition for the current word appears in the
Definitions For box, select the definition you want. This list contains
possible definitions for the current word, including the part of speech
(noun, verb, adjective, and so on) and first part of the definition text.
When you select a different definition, the list of synonyms in the
Synonyms for This Definition box changes. The text in the Full Text of
Definition box changes as well.

4. Select the synonym you want in the Synonyms for This Definition box.
The synonym you selected becomes the current word and appears in the
current word box.

OR
Type a different word in the current word box.
5. To look up definition(s) and synonym(s) for the current word, click

Lookup.

6. To go back to a previous word, click on Back and select the previous
word you want. It appears in the current word box.

7. Click on Replace to replace the selected word in the text with the current
word in the dialog box. Word Processing replaces the text.

8. Click on Close to close the dialog box.

Word Processing 121



Merging Information from Other Applications

When you print a Word Processing document, you have the option to
merge (combine) information from other applications. Merging allows
you to print form letters, envelopes, mailing labels, reports, and other
types of documents using data you have already entered; you do not need
to type it again in Word Processing.

Merging involves two documents: the data document and the merge
document. The data document is an Addressbook or Spreadsheet
document that contains data stored in a consistent format. For example, an
Addressbook document might contain the names and addresses of your
friends, or a Spreadsheet document might contain monthly budget figures.

The information in the data document gets inserted into various places in
the merge document. A merge document is a Word Processing document
that contains the text, graphics, layout, and formatting that will appear in
each printed copy of the document. It also contains merge fields that
mark where Word Processing puts the data from the data document when
you print the document.

The easiest way to use Word Processing’s merge feature is to follow this
general sequence of tasks.

P To get ready for merging:

1. Create the merge data in the format you want (in Addressbook or
Spreadsheet).

2. Create the Word Processing merge document set up with merge fields.
(See page 123.)

3. Copy the information you want to merge from the Addressbook or
Spreadsheet data document to the clipboard. (See pages 124, 125.)

4. Merge the information from the clipboard into the Word Processing
document. (See page 126)
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Setting up the Merge Fields

The Word Processing merge document contains the text, graphics,
formatting, and page layout of the information you want to print. It also
contains merge fields that correspond to the source data in the clipboard.
The field names used in the merge fields must match exactly the field
names used in the source data document. These fields are case-sensitive;
that is, they must match uppercase and lowercase exactly. For example, a
merge field with the name “HomeAddress” will not match “Home
Address”, “Home_Address”, or “homeAddress.”

If appropriate, consider using Addressbook requires that you use the following field names exactly as

these field names in ; ; ; ; .
Spreadsheet. That way, you can they appear in the merge field (including underscores):

copy merge data easily between

both applications. Field Name Description
Index_Field Name of person, company, or other sorted information.
Addr_Field Address information.
Note Field Notes box.
Home Home phone number.
Office Office phone number.
Car Car phone number.
Fax Fax phone number.
Phone_5 Additional phone number.
Phone_6 Additional phone number.
Phone_7 Additional phone number.

P To add merge fields in a Word Processing document:

1. Position the cursor where you want the merge field to appear. (It can
appear on a line by itself or embedded in other text.)

2. Press CODE + MENU + \. A double-left bracket appears (<<).
(This identifies the start of the merge field.)

3. Type the field name exactly as it appears in the list above.

4. Press CODE + MENU + SHIFT +\. A double-right bracket appears (>>).
(This identifies the end of the merge field.)

5. If you want, specify the character formatting (such as style, size, tone,
and so on) for the field.
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Decerrkr 19, 1936
Put the Addr_Field data here. §<=Addr_FweIds>>

Dear Customer:

Sincerely,

EJD hn Murtanik
Travel Consultant

Index _field

|I'Tlnr. TR

| F #mymokds et
Addr_field ——— | [veremee.uw s2on

Merging Addressbook Information

You can use Addressbook to store the information you will merge into
your Word Processing document. You can maintain the names, addresses,
and phone numbers for just about anyone — friends, associates,
colleagues, customers, vendors, and so on. You can copy one name or all
names in the Addressbook document to the clipboard. For this reason,
you might want to store the information for different groups of people in
different documents. For example, you might want to keep friends in one
file and business associates in another. That way, you can merge and print
a personal letter to all your friends without involving business associates.

Addressbook uses standardized - To copy a single record to the clipboard:
field names. The merge fields in

your Word Processing merge 1. DlSplay the I‘GCOI‘d you Want tO COpy.
document must match these field
names exactly.

2. Choose Copy Record from the Edit menu. Addressbook copies the
current record to the clipboard.

P To copy all records to the clipboard:
1. Choose Other from the File menu. A submenu appears.

2. Choose Export Document from the submenu. A dialog box appears.
3. Insert Diskette 2.
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Choose Export Format:

[He

w Library Disk |

Comma Separated Ualue

Lotus 1-2-3, version 1.0 or 1R
Lotus 1-2-3, version 2.0 - 2.3

| Map Export Fields... |

L

¥

|Expurt to Clipboard | |Expurt | |Can-::el |

4. Choose Comma Separated Values format.

5. Click Export to Clipboard. Addressbook exports all the records to the
clipboard and prepares the data for merging.

Merging Spreadsheet Information

You can use Spreadsheet to store the information you will merge into your

Word Processing document. To do so, you must arrange the information
in the Spreadsheet document in a single table:

Field names appear in the first row. Each column

is a different field. Field names are consecutive.
Field name
File gdiﬁ Uiews Options Cell | Formula Chart Graphics Properties Window
EElE [wewsans =] [12 =[T]¥] [TIT(ZIT] El&llal (214
[x17 [l |
A B C 1) E F G

1 First Name :Last Mame :Street Address City State | Zip Code {Phone Number

2 Elizabeth Adams 224 Main Street Oaktown MO 85164 i602-538-4891

E Aldrey Blake 18946 Calfornia Street  iStockton CA 24298 :001-767-1237

3 Luke Chin 45 college Street#125  Palo Alto CA 943849 :A03-373-4873

5 |Frank Goodman 13867 Sharnrock Avenus iRiverton WY 51875 i205-473-2873

6 Sarah Laweson 3755 Flagstaff Dirive Laramie (s 38958 :303-573-2976

7 Blarbara Leonard 775 Mountain Drive Sheridian MT 57861 i305-986-0987

8  |Philip Mitchell 1759 Holloway Street  iPine Bluff AR 81254 G602-664-3762

9 Andrea Meswton 13689 22nd Avenue Casper WY 60195  :703-884-9735

10 |Eil C'Brine 36 Crown Avenue Evanst g, uT G6295 $512-337-8733

11 |William Powell 544 Third Avenue Rock River CO 83650 B06-868-8976

12 |Caral Sanders 358 Tidewater Drive Lander sD 95453  1207-875-5578

13 |[Donna Thorrton 168390 Dear Trai Way ilackson Hole | ME 55395  :402.-685-9733

14 | |[Edward T oveers 385 Airport Circle #1258  iTherrmopolis D 38502  :208-995-3028

15 | |Merle Mifindam 386 Hirless Avenue FRed Bluff A 83950 i615-308-0835

16

17

18
cAP [HUM [ INS | Spreadsheet - Untitled ]svM] ?

Entries appear in the rows below.

Each row is a different entry.
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You can use any field name you
want, as long as it matches the
name of the merge field in the
Word Processing document. A
field name usually describes the
information it contains, such as
Customer ID or Fax Number.

Do not lock the titles before
merging.

P To design a Spreadsheet data document:

1. Add field names to the first row in the merge table, starting with the first
cell (such as A1) and proceeding to the right (such as cell B, cell C1, and
so on) until you have defined a name for each field:

¢ A field name can be any combination of letters, numbers, spaces,
and punctuation.

¢ Fields names must be contiguous. (You cannot have an empty cell
between field names.)

2. Fillin the rows beneath the field names. (Each row will be used one at a
time to create individual documents when merging.)

P To copy the merge data to the clipboard:

1. Changethe order of the rows so that the rows at the top are the ones you
want to merge.

2. Select the first row (with field names) and any subsequent rows you
want to merge.

3. Choose Copy from the Edit menu. Spreadsheet copies the field names
and entries to the clipboard and prepares them for merging.

Printing the Merge Document

If you see the <<field>> on a
printed document, check to see
that you selected either Merge
One or Merge All. Next, make
sure that the name of the field in
the data document matches the
name of the merge field in the
merge document.

Once you have set up your Word Processing merge document, you can
merge and print it.

P To print a merge document:

1. Copy the merge information from the source Addressbook or the
Spreadsheet document.

2. In your Word Processing document, choose Print from the File menu. A
dialog box appears.

3. Select a merge option:

* No Merge. Select this option to prevent merging. If you print a
merge document without merging, the Word Processing prints the
merge fields instead.

* Merge One. Select this option to merge only the first entry in the
clipboard.

* Merge All. Select this option to merge all merge entries in the
clipboard.

4. Click on Print. Word Processing merges one or all of the entries in the
clipboard with the Word Processing merge document.

For each merge entry, Word Processing merges the fields and prints a
copy of the document. If a field appears in the clipboard but not in the
merge document, Word Processing skips it. If a field appears in the
document but not in the clipboard, Word Processing prints the merge field
instead: the <<field>> text will appear in your document.
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Finishing Your Document

Using Footnotes

The footnote contains a matching reference mark. ——

This section shows you how to put the finishing touches on your
document: footnotes, a table of contents, and a bibliography.

A footnoteis a reference, comment, or explanation that appears at the
bottom of the page or in a footnote section at the end. A footnote
typically cites an author or publication, clarifies a point, or offers an aside
or digression from the main discussion.

A footnote has two parts: a reference mark in the body and the
accompanying footnote itself, which usually appears at the bottom on the
same page.

The reference mark in the body text
indicates the presence of a footnote.

I ' B
-

The text is the reference, comment, or explanation.

Typically, footnotes are numbered sequentially as they occur in the
document. If you use numbers for your reference mark, you must update
the numbering sequence manually. A footnote remains on the page on
which you added it. If the text with the reference mark moves to a
different page, you must manually move the footnote to the new page.
For these reasons, it’s best to add footnotes (starting from the front of the
document) when your document is nearly finished.

P To create a reference mark:
1. Change to the Scale to Fit view, if necessary.
Position the insertion point behind the footnote text.
Type the symbol or number of the footnote reference.
Select the symbol or number of the footnote reference.
Choose Styles from the Character menu. A submenu appears.

SRS

Choose Superscript. Word Processing displaysthe footnotereferenceina
superscript format.
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P To create a footnote at the bottom of a page:
1. From the Options menu, select Show tools; then select Drawing Tools.

p 2. Select the Text tool from the Drawing tool bar.

3. Point to where you want to anchor the upper-left corner of the text
frame (usually near the bottom of the page), along the left margin and
above the footer.

If you have a footer already, and 4. Press and hold down the left mouse button, then drag down and to the
you need more room for the right until the text frame becomes the size you want (usually along the
footnote, reduce your document ) . .

to Scale to Eit in the View ment. right margin and as tall as needed for any footnote(s). Anoutline shows
Use the pointer from the Drawing the borders of the text frame as you drag it.

tools and select and resize 5. Release the left mouse button. The text frame appears with the insertion
header, footer, or main body .. .

region. point in the upper-left corner of the frame:

Insertion point ————;

6. Type and format the reference marker.
OR

Copy the reference marker from the body text to the clipboard, then
paste it here.

IEI 7. Type the footnote text.

8. Click on the Word Processing Text tool to resume editing your text.
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Creating a Table of Contents

Dot tab leader

Right tab type

You can create a table of contents for a document. A typical table of

contents looks like this:

. !'l.._.' 'lf FIEN RN R R . - ..T..I".-ﬂ.. i
e Takls of Candendr il
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Fart | Fomskm of Corscarce wred £ apaasor
Faz T halos Poss ard Cyedly Uinder Bes Conoiiaion
\ Pt BT Fighis of e Yciim 3
T Paar PF Flghds of e ddakai
a1 Y et Be Plelie
Faii W] Tag Covalaion - Sesil, Pressed, ol P E:
BeHaopraphy 1
I [ 1]

You can use the Word Processing styles to create a table of contents easily.
For each heading level in your document, create a style with the following
characteristics:

* Right tab type with a dot leader

* Indented paragraphs for each heading level

Once you have created the styles, you can simply enter the heading text,
press Tab, enter the page number, then apply the style appropriate to the
heading level.

Creating a Bibliography

You can easily use Word
Processing styles to create a
bibliography: Simply create a
style (such as “Biblio”) that is an
hang indented paragraph. Once
you create the style, you can
simply type the bibliography entry
and apply the style to it.

You can create a bibliography for a document. A typical bibliography
looks like this:

Hanging
indentations

Araricss Bar Aasacmbon Souecar of Cur Dbwacier. Chicsge: AES Praos, 1778 Tast of
rape gorvmang doosmanis on @ o el o righls ek as begra Larka and
15 Careibin, wih ok i sng & 555 w8

Barger, Feaud doverrmes by Judi-lan- e Transsmaton of e Foudeanth

devwm L], vl mgod: Haiwmtd U pgisdic P, 1007 A bl psial
porrensil ke o B it Bred abaines of [isiosl poaes B a0 adveesl e o 18 ainsE]

Bibliography entry
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Special Effects

Displaying Invisible Characters

You can display invisible
characters to see what you've
typed and to edit them. For
example, you might want to know
if you have typed unwanted extra

Invisiblecharacters are characters that you type but do not normally
see on-screen, such as spaces, tabs, paragraph marks (carriage returns),
page and column break marks, and section break marks:

spaces in your document.

Paragraph mark —;

@-breez otr-deck.or-the! willbe glad to-help you.
Spaces%mtatammmt-below.- examine the. possihilities
Felax.and pamper. A We can giveyou up-
wourselfwith. the many- to- itifor ma tinn. o
amenities.thathlueSeas. | reservationsand openings

Blue-Yeas-Cruire¥

. For-seafaring. types,-
join-the. Elue. 8 eas Cruise.
for a - rip-around. the.
Bahamas Enjoy.-the warm

nffers.l

Package-Booking
Areyou overwhelmed by.
the packages.thatare.
available?.Come.to.
Pdurthick. and.our agents.

g well as take caréofall
the details of the-trip.. 1

Waf:;tﬁﬁ:xf;ifhad-an- = Youdon't haveto- Tabs
0 ppor ity to-wisit our. WOITy-about planning.
nation' s capitals, then a. because-lw e can-handleall
trip- to.- Washington.D.C. .is Teservations.
A must.- 1
Page break

This table shows the on-screen symbols that represent invisible characters:

Symbol Character Represented
1 Paragraph Mark (carriage return)
- Tab
O Space
I Page Break

P To display invisible characters:
1. Choose Other Settings from the Options menu. A submenu appears.

2. SelectShow Invisibles. Word Processingdisplaystheinvisiblecharacters.
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Displaying Counts

You can make changes to the text
while the dialog box is visible,
then recalculate the counts if you
want to see the impact of a
change to the document.

Z | Counts
Characters: 0

Hords: 0

Lines: 1

Paragraphs: 1

| count Bgain | [Close ]

Click to recalculate the counts.

Word Processing counts the number of characters, words, lines, and
paragraphs in a document. You can use this information when your
document needs to be a minimum or maximum size, such as a report that
must be 250 to 300 words long, or an article that cannot exceed 30 lines.

P To view document counts:
1. Choose Counts from the Edit menu. The dialog box on the left appears.

2. Click Close to close the dialog box.

P To recalculate document counts:
1. Choose Counts from the Edit menu. A dialog box appears.

2. Position the insertion point in the text and make the changes that affect
the number of characters, words, lines, or paragraphs in the document.

3. Click on Count Again.
4. Click on Close to close the dialog box.

Using Abbreviated Phrases

Abbreviated Phrase is an easy way to type long phrases into your Word
Processing documents. Use the Abbreviated Phrase dialog box to build a
list of abbreviations that represent longer phrases. For example, if you
commonly use the phrase “Chief Executive Officer,” you could put that
phrase in the list with the abbreviation “ceo.” Then, whenever you want to
use the long phrase, you type “ceo” and press CODE + X. Your
abbreviation will be replaced by the long phrase. Note that the
capitalization of the abbreviation in your document must exactly match
the capitalization of the abbreviation in the Abbreviated Phrase dialog
box.

P To create, add to, or edit the abbreviated phrase list:

1. Click on Abbreviated Phrase in the Character menu. The Abbreviated
Phrase dialog box appears.

Click on Add. The Add Abbreviation dialog box appears.
Type the abbreviation in the Abbreviation box (e.g., CEO).
Type the phrase in the Phrase box (e.g., chief executive officer).

AR

Click on Apply. Your abbreviated phrase appears in the Abbreviated
Phrase dialog box.

6. To edit any abbreviated phrase or abbreviation, select it and click on
Edit.

7. Make your changes in the Edit Abbreviation dialog box and click on
Apply.

8. To save your abbreviated phrase list, click on Save. Your list will
automatically be saved as ABBREV on diskette.
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P To use an abbreviated phrase:

1. In your document, type the abbreviation that you have set up in the
Abbreviated Phrase dialog box.

2. Press CODE + X to automatically enter the long phrase.
P To use an existing abbreviated phrase list on another
diskette:

1. Click on Abbreviated Phrase in the Character menu. The Abbreviated
Phrase dialog box appears.

2. Insertthe diskette with the abbreviated phrase file you wish to use. Click
on Load.

P To delete an abbreviation:

1. Click on Abbreviated Phrase in the Character menu. The Abbreviated
Phrase dialog box appears.

2. Select the abbreviated phrase you wish to delete and click on Delete.
OR

To delete all, click on Delete All.

Inserting Special Characters

Inserting the current date

Word Processing inserts the
current date in the format you
selected. The date is entered just
as if you had typed it yourself. It
is automatically updated.

You can insert special characters in a document that display dates, times,
and numbers. Special characters are useful because they save you from
typing and calculating information. For example, if you want the current
date in a letter template to be updated each day, use a special character
instead of retyping the date.

A page break is another kind of special character. For more information,
see “Page Breaks” in this chapter. You can search a document for these
special characters. For more information, see “Finding and Replacing Text”
on page 97.

You can insert the current date in a document. You might do this to put a
date at the top of a letter or in a memo. You can specify either of two
formats: longhand or numeric. Alternatively, you can insert special date
characters to add the current date in a different format. For more
information, see “Inserting Special Dates” in this section.

P To insert the current date:
1. Position the insertion point where you want to insert the current date.
2. Choose Insert Special from the Edit menu. A submenu appears.
3. Select the date format you want from the submenu:

* Longhand Date. This option inserts the current date in a
longhand format (such as “Friday, December 31, 1996").

* Numeric Date. This option inserts the current date in a numeric
format (such as “12/15/96").
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Inserting the current time

You can insert the current time in a document. You might do this to “time
stamp” a fax or journal entry. The time appears in the HH:MM:SS format
(hours: minutes: seconds). Alternatively, you can insert special time
characters to add the current time in a different format.

P To insert the current time:
1. Position the insertion point where you want to insert the current time.
2. Choose Insert Special from the Edit menu. A submenu appears.

3. Choose Current Time from the submenu. Word Processing inserts the
currenttime in the HH:MM:SS format (such as “12:45:59 PM"). The time
isentered just as if you had typed it yourself. It isautomatically updated.

Inserting a number (counter)

Once you insert special numbers,
you cannot change their value;
their value depends on internal
Word Processing calculations.

Word Processing keeps track of certain information in a document
automatically, such as the current page number, or the number of pages.

To display any of these numbers, insert the appropriate special number
character in your document in the format you want.

P To insert a special number:

1. Position the insertion point where you want to insert the number.
2. Choose Insert Special from the Edit menu. A submenu appears.
3. Choose Number from the submenu. A dialog box appears:

Select a number type from this list. ~ Select a number format from this list.

[Z | Humber
Type: Format:
Page Humber 7Y [Mumber {1, 2, 3)

Mumber Of Pages Uppercase Letter {A, B, C)

Lowercase Letter {a, b, c)
Uppercase Roman
owercase Roman

4. Select the number type from the Type list:

* Page Number. This special character displays the current page
number in the document. You can set the starting page number
for a document.

* Number of Pages. This special character displays the total
number of pages in the document.

5. Select the number format from the Format list: Number, Uppercase

Letter, Lowercase Letter, Uppercase Roman, and Lowercase Roman
(Roman numerals such as XII or xii).

6. Click on Insert. Word Processing inserts the number from the list in the
format you specified.
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Inserting special dates

Once you insert special dates,
you cannot change their value;
their value depends on internal
Word Processing calculations.
However, you can change the
value when you insert the current
date.

Sample of the
selected format.

Word Processing keeps track of certain date information automatically,
such as the current date as well as the date a document was created,
revised, or printed. To display any of these dates, you insert the
appropriate special date character in your document, in the format you
want. For example, you might use special dates in a footer, for example,
to display the date on which you printed or last revised a document.

P To insert a special date:

1

4.

5.

. Position the insertion point where you want to insert the date.
2.

3.

Choose Insert Special from the Edit menu. A submenu appears.
Choose Special Date from the submenu. A dialog box appears:

Select a date type from this list. Select a date format from this list.

[ | Special Date
Type: Format:

Today’s Date {(Hon‘t Change)|F 4

: Y [Longhand
Date Document Created Longhand, No Weekday
Date of Last Revision

Longhand, No Year
Date of Printing Longhand, No Year, NHo Weekday
k4 [Longhand, Month and Year Only

Sample: June 22nd, 1995

Select the date type from the Type list. The choices include the
following;:

* Today’s Date (Won't Change). This date shows the system date

(the date that Ensemble maintains automatically) when you

inserted the character. It doesn’t change if the system date
changes.

e Date Document Created. This date shows when the document
was created.

¢ Date of Last Revision. This date shows when the document was
last saved.

* Date of Printing. This date shows when the document was last
printed. Word Processing inserts the date even if you have not yet
printed the document.

Select the date format from the Format list: Longhand, Abbreviated,
Numeric, and so on. A sample of the selected date format appears.

6. Click on Insert. Word Processing inserts the special date from the list in

the format you specified.

Word Processing 134



Inserting special times

Once you insert special times,
you cannot change their value;
their value depends on internal
Word Processing calculations.
However, you can change the
value when you insert the current
time.

Sample of the
selected format

Word Processing keeps track of certain time information automatically,
such as the current time as well as the time a document was created,
revised, or printed. To display any of these times, you insert the
appropriate special time character in your document, in the format you
want. For example, you might use special times in a footer to display
when you printed or last saved a document.

P To insert a special time:

1. Position the insertion point where you want to insert the time.
2. Choose Insert Special from the Edit menu. A submenu appears.
3. Choose Special Time from Insert Special menu. A dialog box appears:

Select a time type from this list. ~ Select a time format from this list.

Z | Special Time
Type: Format:

How {Hon’t Change) i
Time Document Created
Time of Last Revision
Time of Printing

'Y [Hour, Minute and Second

Hour, Minute and Second, 24-Hour Clock
Hour and Minute

Hour and Minute, 24-Hour Clock

Hour Only

Sample: 12:37 PM

4. Select the time type from the Type list. The choices include the
following;:

* Now (Won't Change). This time shows the system time (the time
that Ensemble maintains automatically) when you inserted the
character. It doesn’t change if the system time changes.

¢ Time Document Created. This time shows when the document
was created.

¢ Time of Last Revision. This time shows when the document was
last saved.

* Time of Printing. This time shows when the document was last
printed.

5. Select the time format from the Format list. A sample of the selected time
format appears.

6. Click on Insert. Word Processing inserts the time from the list in the
format you specified.
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Page Breaks

If you have multiple columns in
your document, a page break is
the same as a column break. A
page break in the last
(right—most) column on a page
starts subsequent text on the
next page. A page break in
other columns moves text to
the next column on the same

page.

If Show Invisibles is selected, the
page break marker appears as a
double—dagger (+) on screen.

Managing Columns

Word Processing treats the text in a document as one continuous flow of
information. Whenever you insert or delete text or graphics in a
document, Word Processing automatically calculates the location of page
breaks and column breaks and inserts them accordingly. Automatic page
breaks are called soft page breaks because their location changes
depending on the amount of information in a document. You can force a
page break manually by inserting a hard page break. You do this
whenever you want to start a new page in a specific location, such as a
bibliography page in a report or an index.

P To insert a hard page break:
1. Position the insertion point where you want to insert the page break.

2. Press CODE + ENTER.
OR

Choose Insert Special from the Edit menu and choose Insert Page
Break from the submenu. Word Processing inserts the page break.

P To delete a page break:
1. Double-click the page break marker (t) you want to delete.

2. Press DELETE. The insertion point moves to the bottom of the page in
frontof the page breakmarker. Word Processingremoves the page break,
recalculatespagination, and redraws the screen.

You can have multiple columns of text in a document, just like those you
see in a newspaper or a magazine. Multiple columns can add visual
appeal to a document and make the text easier to read. By default, a
document has just one column of text. When you specify multiple
columns, text flows from the bottom of one column to the top of
the next in a snake-like fashion. In Page display mode, multiple
columns appear side-by-side on screen.

To set up multiple columns, you specify column options in the Page Setup
dialog box (from the File menu). When you set multiple columns, you
specify the number of columns, the gutter (or spacing) between columns,
and the width of any vertical rule(s) (the lines in between the columns).
Word Processing initially calculates a uniform column width for all
columns based on the number of columns, the spacing between columns,
the size of the page, the page orientation, and the page margins.
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The following sample document shows the result of setting the column
characteristics:

The distance between columns The vertical rule is 2 points wide.
is 0.25 inches.

The column setting is three (3).

P To set or change the columns:
1. Place the insertion point in the document.

2. Choose Page Setup from the File menu. A dialog box appears:

Z |

Page Setup

Section to Change Page Setup for: Main
Starting Page Humber: El
Columns: El -

Master Pages: 4 0ne <:Two {Left and Right)

Margins: Left El

Spacing: ;

Rule Width:

Right [T ]
Top [(in___|FEdbottom [Tin ]
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3. Fill in the dialog box, selecting the column options you want:
* Columns. Select the number of columns.

* Spacing. If you have more than one column, select the distance
between columns (as well as the relative column width). Spacing
is the same between all columns. By default, this setting is 0.125
inches; you can increase this up to 1.0 inch.

* Rule Width. If you have more than one column and you want a
vertical rule, select the width of a vertical rule. By default, this setting
is zero (0) points, or no vertical rule; you can increase this up to 9
points.
4. Click on Apply to apply your changes to the selected section.

5. Click on Close to close the dialog box.

Using column breaks

A column break is the same asa  You can insert a hard page break to force Word Processing to move
page break. subsequent text to the top of the next column. Press CODE + ENTER to
create a new column.
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Spreadsheet

—
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|
| —

Active cell. This is the highlighted cell you are using
to input information. In this example, the cell address
is Al. This address appears in the Edit Bar.

preadsheet makes calculations quickly and efficiently. You can use
S spreadsheets for keeping track of a budget, creating presentations,
and playing “what if” — what if you buy a new stereo before your Aunt
Susie sends her usual generous birthday check? What if she does not send
it this year and you have already bought the stereo?

P To create a new spreadsheet:

Find the Spreadsheet icon on the Main Menu and click on it.
Spreadsheet opens and shows an empty Spreadsheet document:

Column headers.
Click on these headers to
select an entire column.

Edit bar
displays the information
in the active cell.

/

Cells.
Each cell can hold a sepa-
rate piece of information,

w =[] [Tl E

Iﬁmiﬁﬁ

i
| E A

such as text, numbers, or
formulas. Each cell has an
address, like a map coordi-
nate giving its position. For

example, this cell's address
isAL2. — |

N

RRERZREREY

:5|

et
\

A

Row headers.
Click on these headers to
select an entire row.

i el alemsl - Ikl 1

Spreadsheet grid. You enter numbers, text,
and formulas into the individual cells in the grid.
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Active cell address

This is the cell address of the active
cell. For example, C6 means the cell in
the sixth row of column C.

Edit bar

nter button.
Click here to enter the contents of the
Edit Area into the Active Cell.

3

[>d[~|=c8 + D7 —g8— | Editarea

Restore butto
Click here to cancel the changes you are
currently entering in the Edit Area.

This area shows the contents of the
Active Cell. You can make changes
here, and then click the Enter button to
enter the changes into the Active Cell.

P To open an existing document or template:

1.

2.

You can create a new document 3.
from the New/Open dialog box by
clicking on the New button.

4.
For more information about using
the New/Open dialog box, see
“Creating and Opening
Documents” in Getting Started.

Find the Spreadsheet icon on the Main Menu and click on it. Spreadsheet
opens and shows an empty Spreadsheet document.

Insert a diskette.

Click on New/Open from the File menu. The New/Open dialog box
appears:

" Documents ™, < Templates ™,

Select a document to open.

New Disk I
B [PERSONALI: e
L. School
....... - El Budget
¥
Hormal document N For Editing

Hotes:

|open| [Mew] [import] [cancei]

Double-click on the name of the document or the template that you
want to open. Spreadsheet opens your file.

OR

Select the document or template and click on Open.
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Moving Around in a Spreadsheet

Selecting Cells and Ranges

January  iFebruary
$35.98 $38.24
522 4T $26.40

$129.82: $168.93
$9.36 $20.45

Highlighted cell

When you select a range of
cells, all selected cells appear
highlighted. One cell within the
range is the active cell,
appearing with a border
around it.

A spreadsheet can contain as many as 65,536 cells. You can scroll through
a spreadsheet in much the same way that you scroll through any
document using the scroll bars or the keyboard. The following procedure
describes how to scroll with the keyboard. For more information about
using the scroll bars, see Getting Started.

P To scroll using the keyboard:

Use any of the following keystrokes to scroll through a spreadsheet:

® PAGE UP. Scrolls the screen up.

* PAGE DOWN. Scrolls the screen down.

* CODE + PAGE UP. Scrolls the screen left.

* CODE + PAGE DOWN. Scrolls the screen right.

When you want to enter information in a cell or make changes to it, you
must first select it to make it the active cell. For example, if you want to
type Expenses for 1996 in cell A4, you must first make A4 the active cell.
The active cell appears highlighted with a heavy black border around it,
as shown in the illustration on the left:

When you want to work with a group of cells, you must first select the
entire group. A group of cells is called a range. For example, if you want
to copy a group of cells from one part of a spreadsheet to another, you
must first select the range that includes all the cells you want to copy, as
shown in the following illustration.

WO R | | A [k |-

\
Selected range
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To deselect the selection, simply
select something else.

When an area is locked with the
Lock Titles command (rows or
columns), you cannot change any
information or format to the cells
which are in the locked area. See
page 197 in this chapter.

It is not possible to move the
highlighted cell into the locked
area once titles have been
locked.

When using the arrow keys, the
cursor will move no further than
the edge of the locked area.

When using the mouse, the
cursor turns to the “Not Allowed”
cursor over locked areas.

If you attempt to enter the locked
area via the View/Go to Cell
menu item, the following
message is displayed:“The
selected cell is located in the
locked area. Unlock the titles and
try the operation again.”

Like individual cells, ranges have addresses. A range address consists of
the address of the upper left cell, followed by a colon (:), followed by the
address of the lower right cell. In the illustration on the previous page, the
address for selected range is B3:D13.

P To select a single cell:

Click on the cell you want to select.
OR

Use the arrow keys on the keyboard to move the highlighting to the
cell you want to select.

OR

Double-click the cell address that appears in the Edit Bar, type the
address of the cell you want to select, and then press ENTER.

OR

Choose Go to Cell from the View menu, type the address of the cell
you want to select, and then press ENTER or click on Go To.

P To select a range of cells:
Drag from the first cell to the last cell of the range you want to select.

OR

Click on the first cell in the range, and then hold down the SHIFT key
while pressing the arrow keys to extend the selection.

OR

Choose Go to Cell from the View Menu, type the address of the cells
you want to select (eg. A1:H10), and then press ENTER or click on
Go To.

P To select an entire row or column:

Click on the row or column header.

P To select multiple rows or columns:

Drag from the first row or column header to the last row or column
header. Spreadsheet highlights the rows or columns as you drag.

OR

Click on the first row or column header, hold down the SHIFT key,
then click the last row or column header. Spreadsheet highlights the first
and last row or column you selected, as well as all in between rows or
columns.
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Smart Select button

File / Edit View Options Cell

@lg; |@ URW Sans =

B7] M
T A B
1 Jaruary  Fehr
2 |parking 35.00
3 |moving 24.00
4 |snacks 500
5

The Select All function selects all
the cells that are not locked.

If you want to perform some
action that would affect every
cell, such as changing the font for
all current and future entries, you
can select all cells in the
spreadsheet.

P To select a range that includes all cells with entries:

Press CODE + SHIFT + / (slash) .

OR

Click the Smart Select button in the upper-left corner of the
spreadsheet.

Spreadsheet selects a range that includes all cells that have entries (and all
the empty cells in between).

P To select every cell in the spreadsheet:

Choose Select All from the Edit menu or press CODE + / (slash).

P To select a cell using the keyboard:

Use any of the following keystrokes to move the highlighting to the
cell you want to select:

* Arrow keys. Selects the next cell in the direction of the arrow.

HOME. Selects the first cell in the current row.
CODE + HOME. Selects the first cell in the spreadsheet (A1).
END. Selects the last filled cell in the current row.

CODE + END. Selects the last filled cell in the spreadsheet’s active
area.

CODE + RIGHT ARROW. Selects the last filled cell to the right in
the current row, or the first filled cell to the right, or if no more
filled cells to the right, the last unfilled cell in the row.

CODE + LEFT ARROW. Selects the last filled cell to the left in the
current row, or the first filled cell to the left, or if no more filled
cells to the left, the first unfilled cell in the row.

CODE + UP ARROW. Selects the last filled cell above the active cell
in the current column, or the first filled cell to the right, or if there
are no more filled cells above the active cell, the first unfilled cell
in the column.

CODE + DOWN ARROW. Selects the last filled cell below the active
cell in the current column, or the first filled cell to the right, or if
no filled cells appear below the active cell, the last unfilled cell in
the column.

P To select a range of cells using the keyboard:

Hold down the SHIFT key while using one of the keystrokes shown in
the table above. This selects the range from the active cell to the
destination for the keystroke you use. For example, if C23 is the active
cell, you can press SHIFT + CODE + HOME to select the entire range
A1:C23.
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Working with Values and Labels

You build a spreadsheet by entering values, labels, and formulas.

Values. Values are numbers—for example, sales figures for the past four
quarters.

Labels. Labels are the titles or descriptive text you enter to describe the
contents of rows and columns— for example, “First Quarter,” “Second
Quarter,” “Third Quarter,” and “Fourth Quarter.”

Formulas. Formulas describe the calculations you want to perform— for
example, to total the sales for all four quarters.

This section explains how to enter values and labels in a spreadsheet. For
more information about formulas, see “Working with Formulas” on page
149.

Entering V alues and Labels

The procedure for entering
values and labels is the same.
However, some special
considerations apply to each;
for more information, see the
notes following the procedure.
If you want to enter dates in a
spreadsheet, see “Entering and
Changing Dates” on page 147.

P To enter values or labels:
1. Select the cell in which you want the entry to appear.

2. Type the entry (numbers or words) that you want to appear in the
cell. If you are using the numeric keypad to enter numbers, be sure
the NUM LOCK key is on. To turn on NUM, press the NUM LOCK
key at the bottom right of the keypad or click on the NUM button in
the lower left corner of the screen. If you make a typing mistake,
press the BACKSPACE key to erase characters to the left of the
insertion pointer in the Edit Area.

3. Press one of the following keys to complete the entry:

* ENTER. Moves the highlighting down one cell.

SHIFT + ENTER. Moves the highlighting up one cell.

TAB. Moves the highlighting to the right one cell.

SHIFT + TAB. Moves the highlighting to the left one cell.

LEFT and RIGHT ARROW. Move the highlighting one cell in the

direction of the arrow.

UP and DOWN ARROW. Move the highlighting one cell in the
direction of the arrow.

CODE + ENTER. Keeps the highlighting in the current cell; the
active cell does not change.

You can also complete your entry by clicking on Enter in the Edit Bar. In
this case, the highlighting does not move.
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Notes on Entering Labels

If you enter a label wider than the cell in which you enter it, the label
spills over into the next cell to the right as long as that cell is empty. If the
cell to the right is full, the text appears cut off. The complete text of the
label is stored in the cell, but you cannot see it unless you make the
column wider. For more information about changing the column width,
see “Changing the Appearance of a Spreadsheet” on page 161.

B C 1]
The Last kFinal Deadlines

If you want to enter a number as a label or if you need to enter a label
that begins with an equal sign (=), start by typing an apostrophe (‘) or a
double quotation mark (“). When you start an entry with a double
quotation mark, the entry appears left-justified and the double quotation
mark does not appear. For example, to enter 1993 as a label, you type
“1993. To enter =National Average as a label, you type “=National
Average.

Notes on Entering V alues

If a cell is not wide enough for a numeric value you enter (or for the

q+[372833417648273 result of a formula), you see the symbol ### in the cell, as shown in the
B C D illustration to the left. The value is stored in the cell, but you will not be
1he Last Minute Predictions able to see it unless you make the column wider. For more information
- about changing the column width, see “Changing the Appearance of a

Spreadsheet” on page 161.

You can enter values between 10-+%2and 10+52. All numbers and
calculations are accurate to 15 decimal places. Even when Spreadsheet
rounds off a number to fewer than 15 decimal places, it uses all 15
decimal places in calculations.

Do not enter commas when you enter values, although you can specify a
format that adds commas automatically. (See “Changing the Number
Format for Values” on page 146.)

You can use any of the following characters in the values you enter:
1234567890+ -Ee.

Use E or e to specify scientific notation. For example, to enter 3.75 x 101,
you can type either of the following: 3.75e15 or 3.75E15.
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Changing the Number Format for V alues

Each value in a spreadsheet appears in a particular format. When you
enter a value, Spreadsheet automatically shows it in a standard format;
however, you can change the format to suit your needs. The following
table shows the available number formats.

SPREADSHEET
FORMAT YOU ENTER... DISPLAYS
General 1234567 1234567
Fixed (2 decimal places) 123.4567 123.46
Fixed with Commas 1234.567 1,234.57
Fixed Integer (rounded to a whole 1234.567 1235
number)
Currency 1234.567 $1234.57
Currency with Commas 1234.56 $1,234.57
Currency Integer (rounded to nearest | 1234.567 $1235
dollar)
Percentage (times 100) .085 8.50%
Percentage Integer (times 100, 4275 43%
rounded to whole percent)
Thousands (divided by 1000 and 1234567 1234.57
rounded)
Millions (divided by one million and | 123456789 123.46
rounded)
Scientific 1234.5678 1.23E+03

P To change the format of values:
1. Select the cell(s) containing the value(s) whose format you want to

change.
2. Choose Number Format from the Properties menu. A dialog box
appears.
Z | Number Format
Formats

Fixed With Commas
Fixed Integer

Choose a format here. Currency

Currency With Commas
Currency Integer

150.00E+00 ; (50.00E+00)
11234567 = 151.23E+03

Spreadsheet displays an “0.567 - {55.67E-01)
example of the selected
format here | create... | | Edit... | | Delete... |

(Apply | [Close |

3. Select the format you want from the Formats list. An example of the
format appears in the dialog box.

4. Click on Apply. Spreadsheet changes the format of the selected cell(s).
5. Click on Close. The dialog box disappears.
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Entering and Changing Dates

Entering dates as formulas

You can also enter time
values (hours, minutes, and
seconds) using a similar
technique. Instead of the
DATE function, you use the
TIME function; instead of
entering the year, month and
day, you enter the hours,
minutes, and seconds.

Unless you want the date to
appear in your spreadsheet as
a serial number, you will
probably want to change the
date format. The next section
explains how to do this.

There are two ways to enter dates in your spreadsheet. You can enter
them as labels, or you can enter them as formulas.

P To enter a date as a label:

Enter the date just as you would any other label. Type the date exactly
as you want it to appear. For example, you could type any of the
following;:

¢ Jan 15, 1996

* January 15, 1996
® 1/15/96

* 96-01-15

You can also enter a date as a formula, using a special date function.
When you do this, Spreadsheet stores the date as a serial number
representing the number of days since January 1, 1900. For example,
January 1, 1993 would be stored as the number 33969.

When a date is stored as a serial number, you can use Spreadsheet to
change its format automatically, and you can use the date in formulas. For
example, you can change Jan 15, 1993 to 1/15/93 without retyping. And
you can “subtract” May 3, 1990 from June 15, 1991 to determine the
number of days between the two dates (408). To take advantage of these
features, you first enter your date as a formula using the built-in DATE
function.

P To enter a date as a formula:
1. Select the cell in which you want to enter a date.
2. Type =DATE. The characters appear in the Edit Area.

3. Type an open parenthesis, followed by numbers representing the year,
month, and day of the date you want to enter. Then, type a close
parenthesis. Be sure to type the year, month, and day in that order. For
example, the entire entry for February 17, 1993 is as follows:

=DATE(1993,2,17)

4. Click on the Enter button or press ENTER. Theserial number for the date
appearsinthecell. Forexample, if you specify February 17, 1993, 34016
appears.

Spreadsheet 147



Format Formulas

When you enter a date or time value as a formula, Spreadsheet initially
displays a number; however, you can change the format to suit your
needs. The following table shows the available date and time formats.

FORMAT EXAMPLE
Date : Long 23456 = Saturday, March 21st, 1964
Date : Long, Condensed 23456 = Sat, Mar 21, 1964

Date :

Long, No Weekday

23456 = March 21st, 1964

Date : Long, Condensed, No Weekday |23456 = Mar 21, 1964

Date : Short 23456 = 3/21/64

Date : Short, Zero Padded 23456 = 03/21/64

Date : Long, Month & Day 23456 = Saturday, March 21st

Date : Long, Month & Day, 23456 = March 21st
No Weekday

Date : Short, Month & Day 23456 = 3/21

Date : Long, Month & Year 23456 = March 1964

Date : Short, Month & Year 23456 = 3/64

Date : Year 23456 = 1964

Date : Month 23456 = March

Date : Day 23456 = 21st

Date : Weekday 23456 = Saturday

Time : Hour Min Sec 1234.567 = 2:36:29PM

Time : Hour Min 1234.567 = 2:36 PM

Time : Hour 1234.567 = 2 PM

Time : Min Sec 1234.567 = 36:29

You use the same procedure to
change date formats that you
use to change number formats.

P To change the format for dates:

1. Select the cell(s) containing the value(s) whose format you want to
change.

2. Choose Number Format from the Properties menu. A dialog box
appears.

Humber Format

iz |

Formats.

Date: Long

Date: Long, Condensed

Date: Long, Ho Weekday

Date: Long, Condenzed, Ho Heekday
Date: Short

Choose a format here.

150.00E+00 ; (50.00E+00)
1234567 = 151.23E+03
-0.567 = (35.67E-01)

| treate... | | Edit... | | Delete... |

Spreadsheet displays — ||
an example of the

selected format here.

[Apply | [Close |
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3. Select the format you want from the Formats list. An example of the
format appears in the dialog box.

4. Click on Apply. Spreadsheet changes the format of the selected cell(s).
5. Click on Close. The dialog box disappears.

Entering Information in a Selected Range

You can save time by selecting
the range of cells in which you
want to enter data before you
start.

Working with Formulas

Spreadsheet uses floating point
math. While floating point
calculations have benefits such
as speed, they are inherently
inaccurate. All spreadsheets
based on floating point math
produce errors in the 17th or 18th
significant digit. While this is often
not detectable, the errors become
apparent in some calculations,
especially when you use financial
functions like IRR and NPV.
Spreadsheet adheres to the IEEE
754 standards for floating point
calculations.

1. Press ENTER in the bottom row of the selection. The active cell
automatically moves to the top of the next column in the selection.

2. Press TAB in the rightmost column of the selection. The active cell
automatically moves to the beginning of the next column in the

selection.
Moving through the Moving through the
selected range using selected range using
the ENTER key the TAB key

| e o

Formulas describe calculations you want Spreadsheet to perform. When
you start to use formulas, you see the power of a spreadsheet. Each time
you change the contents of a cell anywhere in your spreadsheet,
Spreadsheet automatically recalculates every formula in the spreadsheet.

Formulas are made up of the following elements:

* References to particular cells or ranges like A1 or B12:C18
* Operatorslike + and - for addition and subtraction

e Values like 5, 100, and .25

* Built-infunctions like DATE, SUM, and AVG

This section explains how to combine these elements in a formula that
performs a calculation. (If you require precision beyond the 17th
significant digit, please see sidenote.)
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Entering Formulas

You begin a formula by typing = (an equal sign). Next, you use
references, values, operators, and built-in functions to describe the
B4 Ko s oze 55 calculation you want to perform. The illustration at the left shows how
you might use a formula to add the expenses for an evening on the town.

A B C
1 |Dinner 25.00
2 [Tickets 5.0 Cell B4 contains the following formula: =B1+B2+B3
& |Parking 5.00
= T S This formula tells Spreadsheet to add the values in cells B1, B2, and B3

and to show the result in cell B4. Here are the elements of this formula:

* The equal sign (=) tells Spreadsheet it is a formula. All formulas must
start with an equal sign.

e B1, B2, and B3 are references.
* The plus signs (+) are operators.

The example above does not include a built-in function. For more
information about built-in functions, see “Using Built-in Functions in
Formulas” on page 153.

P To enter a formula using the keyboard alone:

1. Select the cell in which you want to enter the formula.
Type = to begin the formula. The equal sign appears in the Edit Area.
Type the reference for the first cell you want to use in the calculation.
Type the operator you want to use. For example, type + for addition.
Type the reference for the next cell you want to use.

AL

Continue typing operators and cell addresses until the formula in the
Edit Bar appears as you want it.

7. Press the ENTER key. The result of the formula appears in the cell.

P To enter a formula using the keyboard and the mouse:
1. Select the cell in which you want to enter the formula.
2. Type = to begin the formula. The equal sign appears in the Edit Area.

3. Click on the first cell you want to use in the calculation. The cell address
appears in the Edit Area.

4. Typethe mathematical operator you want to use. For example, type * for
multiplication.

5. Click on the second cell you want to use. The cell address appearsin the
Edit Area.

6. Continue clicking and typing operators until the formula in the Edit Bar
appears as you want it.

7. Click on the Enter button or press ENTER. The result of the formula
appears in the cell.
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Using References in Formulas

Most formulas include at least

one reference.

Relative references

Relative references look just
like cell addresses. The
following are examples of
relative references: B4, D8, Al,

B2:F8.

Absolute references

B7 [ Coriar_sesare sm
A B [
1
2
3 Interest Rate 0.08
4
5 Principal 5 Years 10 Years
[ 5000.00 101.38
7 10000.00 2
8 1500000
9
REFERENCE TYPE
B3 Relative
reference
$B$3 Absolute
reference
Relative
B$3 column,
absolute row
Absolute
$83 column,
relative row

A reference tells Spreadsheet where to look to find the values you want
to use in a formula.

You can use two types of references in the formulas you create: relative
references and absolute references. Your choice depends on how you
want Spreadsheet to treat the references when you copy or move the
formula from one cell to another.

A relative reference tells Spreadsheet how to find a particular cell
starting from the cell containing the formula, such as: “go two rows up
and one column to the right.” It is like telling someone how get to your
house from theirs: “go three blocks east and then four blocks south.”

When you copy a formula that contains relative references from one
location to another, Spreadsheet adjusts the references in the formula
relative to the new position of the formula. For example, in an annual
budget spreadsheet, you could use a formula with relative references to
add the numbers in the January column; then, when you copy the formula
to the columns for February through December, Spreadsheet adjusts the
relative references so that each formula totals the numbers for the column
in which it appears.

An absolute reference tells Spreadsheet the specific address of a cell. An
absolute reference is like telling someone your exact address:

3628 Sixteenth Avenue. When you copy a formula from one location to
another, Spreadsheet does not adjust absolute references. Use an absolute
reference when you want to refer to the same cell, regardless of where
you may copy the formula in the spreadsheet.

For example, if you are calculating loan payments, you might want to
refer to a cell containing the interest rate used in the PMT function. In the
example on the left, when you want to copy the formula, the reference to
B3 must not change. Otherwise each calculation would be based on a
different interest rate. To ensure that all copies of the formula use the
value in B3, you enter the absolute reference $B$3.

To enter an absolute reference, enter the address with a dollar sign before
the column and/or row indicators. B3 is a relative reference. $B$3 is an
absolute reference. You can create hybrid references making either the
column or row absolute and the other relative, as shown in the table on
the left.
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Using Operators in Formulas

The exponentiation operator
can be reached through the
On-screen Keyboard. Clicking
on the SYM button will make
the On—-screen Keyboard

appear.

Notice that percentage is a
form of multiplication.

FORMULA RESULT
50 + 100/2 100
(50 + 100)/2 75

Operators describe the type of calculation you want to perform, for
example, addition or subtraction. The following table shows the operators
you can use in formulas.

OPERATOR DESCRIPTION EXAMPLE

% Percentage A14*22%

" Exponentiation 1373

*and / Multiplication and A14*B12

division

+and - Addition and subtraction |A14+B12

& Concatenation “Rate
//&Al&/l%”

When you use more than one operator in a formula, Spreadsheet
performs the calculations in the order shown in the table — % first, "
second, and so forth. If you use more than one operator with the same
priority (like + and -), Spreadsheet performs those calculations from left
to right.

You can alter the order of calculations by enclosing within parentheses
those expressions you want calculated first. Spreadsheet evaluates
expressions enclosed in parentheses first, and then uses those results to
calculate the rest of the formula. The table at the left shows some
examples.
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Using Built—in Functions in Formulas

Keywords and arguments

Built-in functions perform common calculations automatically. You use
them in formulas to simplify your work. For example, the SUM function
totals a group of numbers; the AVG function computes the average of a
group of numbers; and the NPV function computes the net present value
of an investment.

Spreadsheet provides functions you can use to perform the following
types of calculations:

* Financial
¢ Information
* Logical
* Math
* Print
e Statistical
* String
* Time and Date
* Trigonometric
This section gives the general procedures for using built-in functions.

Descriptions of each of the built-in functions are included in the
Appendix.

Each built in function includes a keyword like SUM or AVG. Most
functions also require that you specify arguments. Arguments are the
data that functions use in a calculation, such as the numbers you want to
total. An argument can be a value, text string, reference, function, or
formula. The arguments determine the result of the function.

[A1 [x][zPMT(10000, 8.75%/12, 48)

A B C [
EEY NN

-

For example, the financial function PMT calculates the payment required
for a loan. The arguments for the PMT function are the principal amount,
interest rate, and term of the loan. The illustration at the left shows how
you might use the PMT function to compute a loan payment.

Cell A1 contains the following formula: =PMT(10000,8.75%/12,48).

This formula uses the PMT function to tell Spreadsheet to compute the
monthly loan payment for a 48-month loan of $10,000 at an interest rate
of 8.75% per year.
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Placeholder arguments

Entering built—in functions

When you insert a function in a cell, you can automatically insert
placeholders for the arguments. For example, when you insert the PMT
function, the placeholders remind you to enter the principal amount,
interest rate, and term of the loan, as shown in the illustration below.

[m1 |[][+#][=F MT terrincip alinter est termsa
A B C 1)
1 244
2
3

Since each function has different arguments, the placeholders can help
you remember what arguments to enter for a particular function. After
inserting the function, you replace the placeholders with the actual
arguments you want to use, as shown in the illustration below.

G [%][-/]=PMT{10000, 8.75%12, 48)

A B C 1]
1 24757

If you are pasting a function into the Edit Area, you must replace the
placeholder arguments with the values or cell addresses you want to use
in the calculation. If you want to use a fixed value—for example term, the
length of the loan in months—you replace TERM with the value for the
term of the loan, for example 48 (the number of monthly payments in 4
years).

It is important to enter the arguments in a specific order—the order shown
in the dialog box and in Appendix A of this manual. Inserting
placeholders will help you to remember the order in which to enter
arguments.

To include a built-in function in a formula, you can either type the
function and all of its arguments, or you can insert the function using the
Insert Function choice on the Formula menu. When you use the Insert
Function choice, you have the additional option of inserting placeholder
arguments.

P To insert a function using the Formula menu:
1. Select the cell where you want the result of the calculation to appear.
2. Choose Insert Function from the Formula menu. A dialog box appears.

3. Select the function you want to use from the Functions list on the right.
You can select a function type from the list on the left so that the
Functions list shows only functions of the type you select.

4. Select the Paste Arguments option (the default) if you want to insert
placeholder arguments with the Function.
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For specific information about
each argument, see Appendix A.

You can embed one function
within another. For example, to
sum a range of values and get its
integer value, you could type
=INT(SUM(A3:A9)).

When you embed one function
within another, it is easy to lose
track of where the parentheses
belong. If you insert the function
with placeholder arguments,
Spreadsheet inserts the
parentheses accurately.

Editing the Spreadsheet

10.
11.

12.

Click on Paste. The function appears in the Edit Area. If you selected
Paste Arguments, the arguments also appear in the Edit Area.

Click on Close to close the dialog box.
In the Edit Area, double-click the first argument to select it.

Type the text, value, formula or cell reference you want to use for the
argument. Make sure you type it correctly. Your entry replaces the
placeholder argument.

Continue replacing arguments as needed.
Click on the Enter button or press ENTER.

When the calculation is complete, the result appears in the spreadsheet.
If the calculated result is not what you expect, be sure that you typed the
formula correctly.

Click on Close to close the dialog box.

P To insert a function by typing:

1.

Select the cell where you want the result of the calculation to appear.

2. Type = to begin the formula. The equal sign appears in the Edit Area.
3.
4. Type the arguments, enclosed in parentheses. Be sure to include

Type the function name.

commas between arguments.

Click on the Enter button or press ENTER. When the calculation is
complete, the result appears in the spreadsheet.

P To use a function within a function:

1.

AR

Insert the first function.

Inthe Edit Area, select the argument you want to replace with a function.
Insert the second function.

Continue in this manner until the formula is complete.

Click on the Enter button or press ENTER.

After you have created a spreadsheet, you may want to make some
changes. You may want to delete some obsolete information or to insert
rows or columns to make room for new information. You may want to
copy or move some information to a new location. Or you may simply
need to correct an error you made.

This section describes how to do the following:

* Edit the contents of a cell

* Copy and move information in a spreadsheet
¢ Insert and remove rows and columns

* Fill a range with a series of incremental values
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Editing the Contents of a Cell

Typically, you will need to modify entries you make in a spreadsheet,
whether to correct an error you have made or to update the spreadsheet
to reflect new information. If it is a simple change, you can select the cell
to make it active and then type the new entry. If you want to make a
change in a complex entry, you may want to work in the Edit Bar.

P To edit the contents of a cell:

You can also press 1. Select the cell you want to change.
CODE+SPACEBAR to begin . . . .
editing the selected cell, 2. In the Edit Area, select the information you want to change, or click

where you want to insert new information.
3. Make the corrections you want.
4. To confirm your changes, click on Enter or press ENTER.

OR

To cancel the changes, click the Restore button (see page 140) or
press ESC.

Occasionally, you may want to

delete the contents of one or P To delete the contents of cells:

more cells. You can delete

; ; 1. Select the cell or range of cells whose contents you want to delete.
information permanently, or you

can transfer it to the clipboard so 2. Press DELETE. The contents of the cell or range are permanentlydeleted.
you can then move it to another

location. OR

If you accidentally delete the wrong Choose Delete from the Edit menu. The contents of the cell or range
information using the DELETE key are perm anently deleted.

or the Delete choice on the Edit

menu, you cannot restore the OR

deleted information. You may want to

delete information using the Cut

choice on the Edit menu; that way, if Choose Cut from the Edit menu or press CUT. The contents of the
you accidentally delete the wrong cell or range aretransferred to the clipboard; you can use the Paste
g;ocr ;”a”"”' you can paste it back in choice on the Edit menu to copy the cell or range to another location.

Copying and Moving Information

As you work with Spreadsheet, you may find it convenient to copy and
move information. There are two ways to copy and move information in
Spreadsheet:

* You can use the Fill choices on the Cell menu to copy the contents of
the active cell across a row or down a column.

* You can use the Cut, Copy, and Paste choices on the Edit menu to
copy or move information to any other location in a spreadsheet. Or,
you can click the tools on the Advanced Functions tool bar, if
displayed.

* You can use the CUT, COPY, and PASTE keys to copy or move
information to any other location in a spreadsheet.
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Copying to adjacent cells

In either case, the result depends on what kind of information you are
copying or moving. When you copy or move values and labels from one
location to another, they appear the same in both locations. When you
copy or move formulas, however, Spreadsheet automatically adjusts
relative references for the new position of the formula. You can override
this automatic adjustment by using absolute references. For more
information about relative and absolute references, see “Using References
in Formulas” on page 151.

The Fill Right and Fill Down choices provide a handy shortcut when you
want to copy the contents of the active cell across a row or down a
column. This is particularly useful when you copy formulas. In a budget
spreadsheet, for example, you can enter a formula to calculate the total
for the January column, and then copy the formula to the columns for
February through December, as shown in the following illustration.

You enter
the formula
in this cell.

!|Bi 1 |be]l=sumiga: s
;] B C 1] E F G H

1 January  February  March Agril hay June

2 |incorme 180000 1600.00  1600.00;  1600.00;  1600.00¢  1600.00

% |Expenses

4 |Rent 54500 G450 545.00: 54500 545000 54500

5 |Car T T T T T v o v

6 |Food Sfhan;§iha0: 3ima0; 300 3000 37600

7 |Entertainmert &ii.od &i.0d &i.0d &i.0d I &l 0d

s |Ufities TiB.00;  1iB.00]  1i5.00f  ii6.00; 11600 11600

9 |Miscelianeaus ] 5.0 50,00 50.00 50,00 5000
Then, you copy

DO MR 1415000 1415000 1415000 141500 the formula

to these cells.

Result of
Formula

When you copy the formula, Spreadsheet automatically adjusts the relative
references so that the total is correct for each month.

P To copy a formula to adjacent cells:

1. Select a range of cells starting with the cell containing the formula you
want to copy and ending with the last cell to which you want to copy the
formula, as shown in the following example:

[ B T 1] E F 3 H

1 January  iFebruary  iMarch April May June

2 |lncome 1600.00;  1600.00; 160000  1600.00; 1600.00; 1600.00

3 |Expenszes

4 |Rent 545000  R4RO0:  R4RO0: 54500 R4RO0:  R4R00

5 |Car 250.00 250.00 250.00 250.00 250.00 250.00

6 [Food 3|00 37000 37R00:  3WRO00:  3TR000 37h00

7 |Entertainment a0.00 a0.00 a0.00 a0.00 80,00 a0.00

g [Utiities 115008 116500 118.000  115.000 115008 115,00 You can copy
B e 1 K11 11 A1 1171 11 the formula
0 from cell B11
11 |Total Expenses to the range
12 | totheright.
13
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2. Choose Fill Down from the Cell menu to copy the formula to the
selected cells beneath it.

OR

Choose Fill Right from Cell menu to copy the formula to the
selected cells to its right.

The formula appears in the new locations.

A B C 1]
1 January February March
2 |Income 1600.00 1600.00 1600.00
3 Expenzes
4 [Rent 545.00 545.00 545.00
5 |Car 250.00 250.00 250.00
& [Food 375.00 375.00 375.00
7 |Entertainmert g0.00 a0.00 a0.00
g  [Utilities 115.00 115.00 115.00
9  |Miscellaneous 50.00 50.00 50.00
10 .
11 |Totsl Expenses Sy Copied formulas

Using Cut, Copy, and Paste

For more information about the
clipboard or using these menu
choices, see “Selecting and
Editing” in Getting Started.

s~ L 2

Using Drag and Drop

You can override the default drag
and drop by holding down the
CODE key if you want to copy
within a document or the MENU
key if you want to move text from
one document to another.

Using these menu choices, you can copy or move a single cell or a range
of cells to any other location in a spreadsheet. Cut, Copy, and Paste work
the same way in Spreadsheet as they do in other applications. Cut and
Copy places the selected cells on the clipboard; Paste retrieves any
previously cut or copied information from the clipboard.

P To copy or move information:
1. Select the cell, range, row(s), or column(s) you want to copy or move.

2. To copy the selection, choose Copy from the Edit menu or press COPY;
to move it, choose Cut from the Edit menu or press CUT.

3. Select the first cell where you want to copy or move the information.

4. Choose Paste from the Edit menu or press PASTE. The values and
formulas appear in the new location with the first cell of the copied
selectionappearing in the destination cell.

You can use drag and drop to move or copy cells in your spreadsheet.
Drag and drop works the same way in Spreadsheet as it does in other
applications. If you drag and drop within the same document, the default
behavior is to move the information. If you drag and drop from one
document to another, the default behavior is to copy.

P To drag and drop information from one location to another:
1. Select the cell, range, row(s), or column(s) you want to move or copy.

2. Move the mouse pointer over the selected range; then press and hold
down the right mouse button. The drag and drop pointer appears.
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3. Dragthe pointer so that it is over the first cell where you want to move or
copy the information.

4. Release the mouse button. The information is moved or copied,
depending on whether you dragged within the same document or from
one document to another.

As you position the drag and drop pointer, the small square at the end of
the pointer changes to indicate whether this will be a move or a copy.

Inserting and Deleting Rows and Columns

For multiple additions or
deletions, repeat this procedure
as needed. You can add and
delete multiple rows and columns.

W w

Inserting and deleting cannot take
place for rows, columns, and
cells which are entirely within a
locked area.

=+

After you have created a spreadsheet, you may need to add a row or
column to make room for additional information. When information
becomes obsolete, you will want to delete a row or column.

P To insert a row or column:

1. Select a cell where you want the insertion to occur. Rows are inserted
above the active cell, columns to the left of the active cell.

2. Choose Insert Row/Column from the Edit menu. A dialog box appears.
3. Select either Row or Column in the dialog box.
4. Click on Insert.

P To quickly insert a row or column:
1. Select a cell where you want the insertion to occur.
2. Click the Insert Row tool on the Basic Functions tool bar.

OR

Click the Insert Column tool on the Basic Functions tool bar.

P To delete a row or column:
1. Select a cell in the row or column you want to delete.
2. Choose Delete Row/Column from the Edit menu. A dialog boxappears.
3. Select either Row or Column in the dialog box.
4. Click on Delete.

P To quickly delete a row or column:
1. Select a cell in the row or column you want to delete.
2. Click on the Delete Row tool on the Basic Functions tool bar.

OR

Click on the Delete Column tool on the Basic Functions tool bar.
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Filling a Range of Cells with Incremental V alues

: Using the Fill Series choice on the Cell menu, you can automatically fill a
- range of cells with a series of incremental values. You select the range of
cells and specify the starting value and the increment. Spreadsheet does
the rest.

If the first cell in a series contains a 1, the next cell will be 2, the following
3, and so on. If the first cell contains a date, Fill Series increments the
date; Monday increments to Tuesday, Wednesday, Thursday, and so on.
Time increments from 1:00 to 2:00, 3:00, and so on.

P To fill a range with incremental values:
1. Enter the value or date you want to increment.

2. Selecttherange of cells you want to fill, starting with the cell you filled in
containing the value or date you want to increment.

3. Choose Fill Series from the Cell menu. A dialog box appears.

=z | Fill Series
Fill Bu: 4 Rows <>Columns

Units: 4 Humber
<»Day
{» Weekday
<» Month
{» Year

Progression: +#Linear < Geometric

step [T

4. Fill in the dialog box, specifying the fill options you want:

If you select Day, Weekday, Month, Fill By. Select whether to fill rows or columns.

or Year in the Fill Series dialog box,

Spreadsheet creates the series
differently depending on how you
originally entered the date. If you
entered the date as a label,
Spreadsheet creates additional
dates as labels.

If you entered the date as a series
number, Spreadsheet creates
additional dates as serial numbers;
however, the cell must have a date
format. To fill date information as
text (such as “Sunday” or “January”),
fill in the first value as text. For
numbers such as a year value, to fill
in a progressive series of years,
enter the year as a text value
(“1990), not a number. For more
information, see “Entering and
Changing Dates” on page 147.

Units. Select the type of units for the fill: number, day, weekday,
month, or year.

Progression. Select the progression you want Spreadsheet to use:
Linear or Geometric. A linear series progresses one step at a

time—for example, 1, 2, 3, 4, 5. A geometric series progresses by a
specific multiplier at each step — for example, 1, 3, 9, 27, 81, 243.

Step. For a linear progression of numbers, enter the increment you
want between each value. For a geometric progression of numbers,
enter the multiplier you want to use between each value. For a
progression of dates, enter the number of units (days, weekdays,
months, or years) you want between each value.

5. Click on Fill. The range is filled as you specified.
6. Click on Close to close the dialog box.
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Changing the Appearance of a Spreadsheet

When placing the mouse pointer
over the column border, the
column resize tool is displayed.
Resizing in this manner is not
affected by locked titles, except in
the case of the borders of
columns which are entirely
locked. These cannot be resized
in this method as the pointer will
not drag a change line.

You may want to change the appearance of a spreadsheet to improve its
presentation. For example, you might want to emphasize certain aspects
with a different text style or alignment.

This section explains how to do the following:

* Adjust the width of columns and the height of rows
* Change the alignment of information in cells

¢ Change the text style of information in cells

Adjusting Column W idth and Row Height

You can adjust column width and
row height when titles are locked
using the menu choices, and the
areas of data in the locked area
are changed also. However, it is
not possible to change either
attribute for entire rows or
columns which are locked.

To set the column width exactly,
see the next section, “Formatting
Spreadsheets” on page 163.

Z | column Width

A standard column is 64 points
wide. A point is nearly 1/72 of an
inch.

Sometimes when you enter information, it appears truncated or appears as
### because the column is not wide enough. You can change the column
width using the mouse or the choices on the Cell menu.

P To change the column width by dragging:

1. Move the pointer to the header area at the top of the spreadsheet. When
the pointer is over the divider that separates the column letters, it changes
to a double arrow, as shown in the illustration at left.

2. Dragthe column divider on the right side of the column until the column
is the width you want.

OR

Double-click the column divider on the right side of the column to
set the column width just wider than the longest entry in the
column. This is the same effect you get if you choose Best Fit from
the Cell menu.

P To change the column width using the Cell menu:
1. Selecta cell anywhere in the column whose width you want to change.
2. Select one of the following from the Cell menu:

* Narrower makes the column 8 points narrower. The default width
is 64 points.

* Wider makes the column 8 points wider. The default width is 64
points.

* Best Fit makes the column wide enough to fit the widest entry it
contains.

P To set a column width exactly:

1. Selectthe column for which you want to set the width. To do so, you can
either click the column header or select a cell in the column.

2. Choose Column Width from the Cell menu. The dialog box at the left
appears.

3. Enter the number of points you want to use for the column width.
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Normally the height of each row
adjusts automatically to
accommodate the text size you
use. However, you can manually
change the row height if you want
to use a different setting.

=z | Row Height

Height, ;

[ Automatic

Changing Alignment

You can change justification by
clicking a button on the Advanced
Functions tool bar.

4.

5.

Click on Apply to apply your changes. The dialog box remains on the
screen until you close it, so that you can keep adjusting the width.

Click on Close to close the dialog box.

P To set a row height manually:

1.

2.

Select the row for which you want to set the height. You can either click
the row header or select a cell in the row.

Choose Row Height from the Cell menu. The dialog box at the left
appears.

Click on the Automatic check box to turn off, and click inside the Height
value selector.

Enter the number of points you want to use for the row height.
Click on Apply to apply your changes.

The dialog box remains on the screen until you close it, so that you
can keep adjusting the height.

Click on Close to close the dialog box when you are done adjusting the
row height.

Usually, you want labels to line up at the left edge of a cell, and you want
values to line up at the right edge. In other words, you want labels to be
left-aligned, and you want values right-aligned. When you enter
something in a cell, Spreadsheet automatically aligns it in this way.

If you enter a formula, the result of the formula appears right-aligned.

P To change the alignment of cells:

1.
2.

Select the cells you want to align.

Choose Alignment from the Properties menu:

* Left makes the entry left-aligned in the cell (CODE + L).

* Center centers the entry in the cell (CODE + E).

* Right makes the entry right-aligned in the cell (CODE + R).

* General makes labels left-aligned and values right-aligned
(CODE + J).
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Using Different T ext Styles

You can apply more than one style
to your text, such as bold italic .

When you select either superscript
or subscript, the contents of the cell

will be either all superscript or all
subscript. You cannot make a
portion of the cell’s contents
superscript or subscript.

Formatting Spreadsheets

You can use a number of options
to change the appearance of your
spreadsheet. These options do
not affect calculations, they
simply make the spreadsheet
more attractive and allow you to
highlight information to show its
importance. You will find these
visual enhancements particularly
helpful if you want to make
presentations.

Showing Grid Lines

Using different text styles can help to highlight important information and
improve the overall appearance of a spreadsheet. You can change the text
style for any cell or range of cells in your spreadsheet, whether they
contain labels, values, or formulas.

P To change the style of text:

1. Select the cell or range of cells you want to change.

2. Select Styles from the Properties menu.
* Plain (the text style without bold, italic, or underline)
* Bold
* ltalic
* Underline
* Strikethru
e Superscript (e_g' a2 +tb2= CZ)
® Subscript (e.g. H0)

The styles Plain, Bold, Italic, and Underline also can be selected by
clicking on an icon in the Basic Function tool bar.

This chapter describes how to do the following:

Show and print grid lines

Display cell borders

Create headers and footers

Add tone, shades of gray, or various patterns

Create notes

A grid is the matrix of horizontal or vertical lines dividing the spreadsheet
into rows and columns. Each individual line is a grid line. You can show
grid lines on screen and print your spreadsheet with or without the grid
lines. The default setting for grid lines is to display them; however, you
can create interesting effects by turning off the grid lines and adding cell
borders as described in the next section.
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> To show or hide grid lines:
You can print grid ines whether 1. Select Other Settings from the Options menu.
they are visible on screen or not. ) - o
To do so, however, you must use 2. Select Draw Grid Lines to show the grid lines.

Page Setup on the File menu to

specify printing grid lines. For OR

more information, see "Setting 1. Select Other Settings from the Options menu.
Page Setup Options” on page ] ) . o

191. 2. Deselect Draw Grid Lines to hide the grid lines.

Showing Cell Borders

To create an interesting visual display of your numeric information you
can display borders for cells in various configurations, such as in this

example:

BUS SCHEDULE

Morning Schedule

Biraat G Hue iH Bus iA Bus iV Bus (Y Hus
12th Street a3:30; 8:45: 8:25) 8:35¢ 8:40
23rd Street a:40 g3:35; 845 8:50
Wife st Avenue 9:1z .07 9:27
Wifashington Sguare | 9:45  9:30¢ 9:40 ----i O:hh
Adison Avenue 10:05: 9508 10:00: 10:08: 10:15
karian Flaza 10:30 - 1025 10:338 10040
Seaside Drive 10:35 ----i 10:30: 10:38; 10: 45
kain Street 1042 10:205 10:37 ----i 1052
103rd Street 11:00: 10:38: 10:56 ----i 11:10
205th Street 11:08; 10:46; 11:03: 11:10; 11:18
Turner Place 11:20 -8 1118 110228 11:30
Wifillinger Avenue 11:56; 10:15§ 11:51f 11:56; 12:06

P To display cell borders:
1. Select the cells for which you want borders.

Z | EE!I porders 2. Choose Cell Borders from the Properties menu. The dialog box at the left
& outi Sides appears.
uthne
- 3. Select the borders you want. The Outline option displays a border
g #ﬁ‘: around the selection and deselects Left, Top, Right, and Bottom.
O Right 4. Click on Apply to apply your changes. The dialog box remains on the
[] Bottom screen until you close it, so that you can make changes if you want.
5. Click on Close to close the dialog box.
|Appily| [cClose]
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Using Headers and Footers

It is a good idea to enter the text
for headers and footers in cells
that are not part of the main
information in your spreadsheet.
Then, when you print the
spreadsheet, select a print range
that excludes the cells containing
the header and footer text.

You may also create page
numbers that automatically
number themselves by typing in
the page number function
formula. See page 369 for the
page numbering function. Be sure
to choose the “=" to start your
page formula.

Using Tones

Headers and footers are the text that prints at the top or bottom of each
page. Headers appear at the top of the page, and footers appear at the
bottom. They can be as simple as the page number, or they can include
more descriptive information, such as the following:

* Date the document was created or printed

Page number

Name of the document

* Your name or the name of your department, business, or school

Graphics such as a a logo or drawing

You can specify that Spreadsheet use text you have entered in a cell as the
header or footer of the spreadsheet when it is printed. The text appears in
the cell and as the header or footer.

P To create a header or footer:
1. Enter the header text or footer in a cell or range of cells.
2. Select the cell or range.
3. Choose Header/Footer from the Cell menu. A submenu appears.
4

. Choose either Set Header or Set Footer from the submenu. Theselected
information will print at the top or bottom of the page, as you have
indicated.

P To number pages consecutively:
1. Select the footer cell that you created above.
Under the Formula menu, choose Insert Function.
Select Print from the box on the left, and Page in the box on the right.
Select Paste. The formula is pasted in the text entry box.
Press ENTER. Your pages will be automatically numbered.

S

Click on Close. This exits you from the footer edit bar. You may want to
choose a number format for your page number.

You can use tones or shades of gray to add interest to your spreadsheet
presentation. You can use tones for the following elements in a
spreadsheet:

* Text
* Background
* Cell borders

Tones also can be used with graphics and charts in Spreadsheet. See page
179 and page 182 for information on using tones with charts. See
Drawing, Chapter 5, for information on using tones with graphics.
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The background is the cell itself.
If you set the background tone to
white and the text tone to black,
the cell entries will appear as

black text on a white background.

P To change the text tones:

1. Select the cells which contain the text to which you want to apply
different tones.

2. Choose Text Tone from the Properties menu. A dialog box appears.

[ | Text Tone

% Shaded:

N |
(Apply | [Close |

3. Fill in the dialog box, selecting the options you want:

* % Shaded. Select the percent shading for the text tone. The lower
the number, the more faded the tone. By default, this setting is
100. If Unfilled is selected, this attribute is set to zero (0).

* Tone Tools. Select the text tone from the tone palette.

4. Click Apply to apply your changes. The dialog box remainsonthescreen
until you close it so that you can change the tone of different text
selections.

P To change the tone of the background:

1. Select the cells for which you want to change the background tone.

2. Choose Text Background Tone from the Properties menu. A dialog box
appears.

[ | Text Background Tone

#Filled <> Unfilled % Shaded:
N O

[Aopiy | [Close] 2]

3. Fill in the dialog box, selecting the options you want:

* Filled or Unfilled. Select Filled to set other options in this dialog
box. By default, the text background tone is unfilled.

* % Shaded. Select the percent shading for the text background
tone. The lower the number, the more faded the tone. A setting of
zero (0) causes the text to disappear. By default, this setting is
100.

* Tone Tools. Select the text background tone from the tone
palette.

4. Click on Apply to apply your changes. The dialog box remains on the
screen until you close it so that you can change the background tone of
different cell selections.
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Creating Notes

Z | Hotes
Is this time correct?

barian Plaza 1030
Seaside Drive 11,38
Note IndicatorJ

P To change the tone of cell borders:

If you have added cell borders, you can change the tone of those borders.

1. Select the cells for which you want borders.
2. Choose Border Tone from the Properties menu. A dialog box appears.

[z | Border Tone

% Shaded:
LR ]

|Apply |

3. Fill in the dialog box, selecting the options you want:
* % Shaded. Select the percent shading for the text tone. The lower

the number, the more faded the tone. By default, this setting is
100. If Unfilled is selected, this attribute is set to zero (0).

* Tone Tools. Select the text tone from the tone palette.

4. Click on Apply to apply your changes. The dialog box remains on the
screen until you close it, so that you can change the tone of different cell
borders, as you wish.

You can add notes that provide additional information about the contents
of your spreadsheet. They can be a reminder to check a reference, a note
about the logic you used for a formula, or a message to a reviewer of the
spreadsheet information.

For example, if you want to check a value that seems incorrect, you can
attach a note to the cell containing the questionable value. The cell
displays a special Note Indicator so that you know there is a note
attached.

The note does not appear in the document; instead, it appears in a special
box that you can print with the spreadsheet, if you want.

P To attach a note:

1. Select the cell to which you want to attach a note.

2. Choose Notes from the Cell menu. The dialog box at the left appears.
3. Type the note in the dialog box.
4

. Click Apply to apply your changes. A Note Indicator, a small square,
appears to indicate that a note is attached.

o

Click Close to close the dialog box.
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P To show or hide the Note Indicators:
1. Choose Other Settings from the Options menu. A submenu appears.
2. Select Show Notes to display the Note Indicators in cells that have

You can turn on and off the attached notes.
display of the little indicators in
the upper right corner of cells with OR

attached notes. .
Deselect Show Notes to hide them.

When you print the spreadsheet, > To print notes:

you can also print the attached . . . .
notes. 1. Choose Print from the File menu. The Print dialog box appears.

Print

Printer Options
Medium: 4 Paper <:Transparency

Width: 0 in Height: 0 in
Document Options
Print Ouality: 4 High <>Medium <>Low {Fast)
Humber of Copies: El

SpreadSheet Options

H Print Spreadsheet M Print Graphics [ Print Cell Hotes

2. Select Print Cell Notes.
3. Click on Print. Spreadsheetprintsthe spreadsheetwiththe notesattached.
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Using Advanced Spreadsheet Formulas

This section assumes you are
familiar with the information
covered in Getting Started.

This section describes how to create formulas and use functions to make
complex formulas easy. This section explains how to do the following:

e Show and hide formulas

* Assign names to cells and ranges so you can use the names in formulas
¢ Turn automatic recalculation on and off

e Use circular references and iteration in calculations

e Use advanced functions

Showing and Hiding Formulas

SALES

Equiprment 3,000.00
Services 2,500.00
Products 1,800.00
Total =5SUM13: 110)
Tax = 11200725
Grand Total =112 + J13

In order to see a formula for a single cell, you can select the cell and look
at the formula in the Edit Bar. If you want, you can display all of the
formulas in the spreadsheet cells. This can be helpful if you have entered
several formulas and want to see them all at once.

When you show all formulas, formulas appear in cells as if they were
labels. That is, if a formula is too long for a cell, it may spill over into the
next cell if that cell is empty. If the adjacent cell is not empty, the formula
appears cut off.

P To show or hide all formulas:
1. Select Other Settings from the Options menu. A submenu appears.
2. Select Show Formulas to show all formulas.

OR

Deselect Show Formulas to hide all formulas.

Naming Cells and Ranges

An absolute reference tells

Spreadsheet the specific address

of a cell.

A relative reference tells
Spreadsheet how to find a

particular cell starting from the
cell containing the formula, such

as: “go two rows up and one
column to the right.”

When you create a formula, you normally include references to the cells
and ranges you want to use in the calculation. While you can refer to cells
and ranges by their addresses, you can also name a cell or a range and
then use the name in formulas. This can make your formulas easier to
read. The second formula in the following example is much easier to
understand than the first.

B4=B2+B3 or INCOME=SALARY+TIPS

Cell names can be up to 40 characters long and can include alphanumeric
characters and the underscore (_) symbol. Cell names cannot contain
numbers, spaces, or other characters. If you type a space, Spreadsheet
inserts an underscore. Cells names are case insensitive; for example, to
Spreadsheet, the name “Expenses” is the same as “EXPENSES” and

“expenses.”
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You define a name that refers to a specific cell or range. For example, you
might define RATE as A3; then, when entering formulas, you can type
RATE instead of typing A3.

You can use both absolute and relative references when you define a
;;Zg;ﬁ;};or y d’;ﬁ;{gﬁi@i’;}i cells name. For example, if you have name $C1 = Income when defined in row
you want to name, you may want 1, but when Income is pasted into row 6, the reference becomes $C6. The
to select it first so that the reference to column C remains constant (absolute) regardless of where
location appears in the Edit Bar. you paste the named cell.

P To define a name:

1. Choose Define Name from the Formulas menu. The dialog box below
appears, listing any names you have previously defined.

# | Define Hame
List of Hames:

Grand_Total
Sales_Tax
Total

Ii[lefinitiun:—l

|Hew...| |cChange..| |Delete| [Close |

2. Click on New. Another dialog box appears.

Add a Hew Hame

Hame: |fami||_.| budget |

Definition: [Jan - Dec 1996 |

3. Fill in the dialog box, specifying the name and reference you want to
use:

* Name. Enter the name for the cell or range of cells. Use absolute
cell addresses unless you want the named range to reflect a
relative position.

* Definition. Enter the reference for the cell or range you want to
name. You can use relative and absolute references.

4. Clickon OK. The name appears in the list in the Define Name dialog box.
5. Click on Close. The dialog box disappears.
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Once you have defined a name,
you can use it in any formulas
you create. To do so, you simply
type the name in the formula. If
you prefer, you can also select
the name from a list in a dialog
box, as explained in the following
procedure.

If you change the definition of a
name, the reference changes in
existing formulas that contain that
name. For example, if you have a
range called Expenses that
includes B5:B17 and you extend
the range to B5:B24, all formulas
using the name “Expenses” will
be recalculated automatically to
include the seven additional cells
in the range.

P To insert a name in a formula:

1.
2.

3.
4.
5.

Select a cell and begin entering a formula.

When the insertion point in the Edit Bar is in the position for the name
you want to use, choose Insert Name from the Formulas menu. The
Insert Name dialog box appears.

Insert Hame

[z |
Bull_Dozer
Grand_Total
Sales_Tax
Total

Select the name you want to insert.
Click on Paste. The name appears in the Edit Bar.
Click on Close. The dialog box disappears.

P To change the name of a cell or range:

—_

6.

Choose Define Name from the Formulas menu. A dialog box appears.

2. Select the name you want to change.
3.
4
5

Click on Change. A dialog box appears.

. Type the new name in the Name box.
. Click on OK. All formulas referringto the old name are updated to the

new name.
Click on Close. The dialog box disappears.

P To change the definition of a name:

1.

W

Choose Define Name from the Formulas menu. A dialog box appears
with a listing of existing names.

Select the name for which you want to change the definition.
Click on Change.

Change the cell or range specification to suit your needs. Use absolute
cell addresses except unless you want the named range to reflect a
relative position.

Click on OK. Spreadsheet updates all formulas to reflect the change.
Click on Close. The dialog box disappears.
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P To delete a name:
1. Choose Define Name from the Formulas menu. This dialog box appears.

Z | Define Hame
List of Hames:

Bull_Dozer

Grand_Total

Sales_Tax

Total

Definition:

0195

|ue|.u...| |§hange...| |Qelete| |Eluse|

2. Select the name you want to delete.

3. Click on Delete. A confirmation message appears asking you to whether
you want to delete the name.

4. Click on Yes to delete the selected name. Spreadsheet deletes the name
and, for formulas usingthe deleted name, replacesthe name with the cell
or range address it referenced.

Controlling Automatic Recalculation

Spreadsheet normally recalculates every formula in your spreadsheet every
time you make a change. If your spreadsheet is large or contains many
complex formulas, this recalculation can be time-consuming. In that case,
you may want to turn automatic calculation off. When automatic
recalculation is off, you recalculate the spreadsheet manually whenever
you want to.

Calculation

Aut ti M | . .
¢ futomatic O Manua | B To turn automatic recalculation on or off:

W Allow [teration 1. Choose Calculation from the Options menu. The dialog box at the left
Maximum Iterations: D QPPECZTS.

Maximum Change: 0 2. Select Automatic or Manual to specify the type of calculation you want.
3. Click on Apply to apply your changes.

4. Click on Close. The dialog box disappears.

P> To recalculate manually:

Click on Calculate on the Basic Functions tool bar.

OR

Choose Calculate Now from the Options menu.
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Using lIteration and Circular References

J

Incomme

1500.00

Fixed Expenzes

750.00

Commissions

=J21°0.33

Total Expenzes

=118+ 114

Prodfit

=J17- 120

Occasionally, you may want to create a formula in which the calculation
uses the result of the calculation. This is called a circular reference.
Consider the example on the left where to calculate gross profit, you
subtract expenses from income. If one of the expenses is based on a
percentage of the profit — for example, commission payments — the
formula has to rely on the outcome of the calculation.

If you calculate this formula in B5 more than once, each successive
calculation results in a smaller value. This is called iteration. Iteration is
the process of recalculating a circular reference repeatedly, until the values
converge, and the difference in the result of each successive calculation is
no longer significant. The table below shows the results of a simple
iterative calculation so that you can see when the recalculation converges.

ITERATION B3 B4 B5
Step =B4+B5 =.5'B3 =100
1 0 0 100
2 100 50 100
3 150 75 100
4 175 87.5 100
5 187.5 93.75 100
6 193.75 96.875 100
7 196.875 98.4375 100
8 198.4375 99.21875 100
9 199.21875 99.609375 100
10 199.609375 99.8046875 100

Note in the table above how the value in B3 approaches 200 and the
value in B4 approaches 100. Spreadsheet stops the iteration when the
results of a circular reference converge on a single value. If convergence
does not happen within the number of recalculations you specify in the
Calculations dialog box, Spreadsheet automatically stops the iteration. You
can specify the limit for the convergence with Maximum Change in the
dialog box. If you specify zero for the maximum change, iteration will not
stop until it converges (or reaches the maximum number of iterations).

Before using circular references, you must turn on iteration using the
Calculation choice on the Options menu. If you enter a formula with a
circular reference but have not specified that you want to use iteration, the
result of the formula appears as #CIRC#.
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Calculation

& Automatic <> Manual

H Allow Iteration

Maximum lterations: El

Maximum Change: I:l

Advanced Functions

Named cells and ranges are
particularly useful as arguments
for functions. For more
information on how to name
ranges, see “Naming Cells and
Ranges” on page 169.

Working with strings

See the Appendix for a list of
string functions.

P To use iteration:

1. Choose Calculation from the Options menu. The dialog box at the left
appears.

2. Fill in the dialog box, specifying the options you want.
* Allow Iterations. Select the Allow Iteration option if you are
going to use iteration in your spreadsheet.
¢ Maximum Iterations. Enter the maximum number of iterations
you want.
¢ Maximum Change. Enter the maximum change you want to
allow.
3. Click on Apply.
4. Click on Close. The dialog box disappears.
5. Create the formula with a circular reference. Spreadsheetrecalculatesthe

formulathe specified number of times or stops when the stated value for
maximum change is calculated.

This section describes how to use more complex functions that involve
the following capabilities:

¢ Conditional statements
® Text strings

* Arrays

* Lookup

See the Appendix for brief descriptions of the functions organized by
function type and an alphabetical listing of functions with a complete
description and syntax for each.

Spreadsheet includes the following types of functions: strings, time and
date, financial, math, statistical, trigonometric, information, logical, and
print.

You can use a list of values, separated by commas and enclosed in
parentheses as arguments for many functions. If the function uses a list for
its arguments, each item in the list is evaluated. For example, the
following two functions are equivalent:

SUM(A1:A4)  SUM(A1,A2,A3,A4)

String functions let you perform operations on text in spreadsheet cells.
The text in a spreadsheet cell is called a text string. At least one argument
in each string function is a text string.

String functions extract text (including numbers) or return values based on
the text. For example, you can use RIGHT to extract the last four digits of
a stock number that might identify the manufacturer of a product.
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When you enter a string as an argument to a function, you must enclose it
in double quotation marks. If the text string itself contains quotation
marks, use single quotation marks inside the string — for example, “Enter
the word ‘vanilla’ in the second blank.” Strings can be up to 255 characters
long (including quotation marks). If you want to specify a string with no
characters, enter ”” to specify empty text.

Working with times and dates

See the Appendix for a list of
time and date functions.

Working with numbers

See the Appendix for a list of
financial, math, trigonometric, and
statistical functions.

Using logical functions

See the Appendix for a list of
logical functions.

The time and date functions enable you to enter times and dates in serial
form — the form that Spreadsheet can understand. For example, you can
use the DATEVALUE function to create the appropriate serialized date such
as 33988 for January 20, 1993. These functions are most useful in formulas
where the time and date are calculated rather than entered as a constant.

You can use financial, math, trigonometric, and statistical functions. The
result of these calculations is always a value that can be used in a math
formula.

Financial functions provide formulas for common financial calculations.
For example, the FV (Future Value) function calculates the future value of
a stream of regularly invested payments.

The arguments for financial functions are either values or addresses of
cells that contain values. When the argument is the interest rate, express it
as its actual value (.07 rather than 7 to indicate 7%). Be certain to specify
the same units for the term and the interest. If the interest is monthly, the
term is also monthly.

Mathematical functions provide common mathematical formulas. For
example, INT (Integer) truncates a value to the nearest whole number.
The arguments for mathematical functions are either values or addresses
of cells that contain values.

Trigonometricfunctions provide formulas for common trigonometric
calculations. The arguments for trigonometric functions are either values
or address of cells that contain values.

Statistical functions provide formulas for common statistical calculations.
For example, MAX returns the largest value in a list. The arguments for
statistical functions consist of either values or address of cells that contain
values.

A logical function says, “If this is true then do that.” For example, “If the
value in B12 is larger than 10,000 then display 50 in this cell.” To create
conditional statements, you use the IF function.

The logical functions evaluate relationships and return “true” or “false”
results. For example, the IF function looks at a condition such as whether
the contents of B13 = 500 and returns a true or false condition.
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IF statements consist of the following three components:

* The condition you want to test
* The result you want if the condition is true
* The result you want if the condition is false

BONUS = For example, you might want to calculate escalating bonuses for a sales
IF(SALES<10000,.02*SALES, 04*SALES) team based on a percentage of the sales, located in cell C4. For sales

under $10,000, the bonus is 2%. For sales over $10,000, the bonus is 4%.
The formula for such an IF statement shown in the box at the left is
=IF(C4<10,000, 0.2 * C4, 04*C4) where the sales figure is located in cell C4.

In this example, SALES<10000 is the condition you want to test; .02*SALES
BONUS = 04*SALES is the result you want if the condition is true, and .04*SALES is the result
BONUS = $600.00 you want if the condition is false. Therefore, if the SALES figure is $15,000
then the IF statement returns false, and Spreadsheet computes the formula
as in the box at the left.

If, on the other hand, the SALES figure is $7,500, then the IF statement
returns true, and Spreadsheet computes the formula as in the box at the
left.

BONUS = .02*SALES
BONUS = $150.00

Using Logical Operators

You can also use conditional operators that result in a value of 0 if false or
1 if true. These operators are used with IF functions.

SYMBOL OPERATION EXAMPLE
> Greater than A14>B12
< Less than A14<B12

(CODE + MENU + >) Greater than or equal to | A14=B12
(CODE + MENU + <) Less than or equal to A14<B12
(CODE + MENU + =) Not equal A14#B12

Using the AND and OR Functions

By combining IF with the AND and OR functions, you can create even

See Appendix for list of AND and - more complex conditional statements. Consider the following examples:
OR functions.

=IF(AND(A1>100,B1>100,C1>100),5,0)

The result of this formula is 5 only if the values in Al, B1, and C1 are all
greater than 100. Otherwise the result is 0. You can apply the same
principle using the OR function, as shown in the following example:

=IF(OR(A1>100,B1>100),50,0)

The result of this formula is 50 if either A1 or B1 is greater than 100;
otherwise, the result is 0.
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Using Lookup Functions

Lookup functions create a table within a spreadsheet that acts like a
database. You can enter values in the table and then extract information
from the table depending on your specifications.

The index entries must be sorted in ascending order. For HLOOKUP, the
index is the first row in the selection. For VLOOKUP, the index is the first
column. You select HLOOKUP and VLOOKUP functions from the
Information box in the Insert Function dialog box. The Insert Function
dialog box is found by selecting the Insert Function command from the
Formula menu.

Lookup tables are good for discounts, tax rates, and commission
percentages. The multiplication table below is an example of a simple
lookup table.

A B [ E F G
Murnber af Units Saldg 1,257

Urits 0: 100: 500: 1,000: 10,000
Discaunt Owi 295 Bei 10wi 154

Discaunt Allawed 104

oy I - - O T K )

HLOOKUP(B1, B3:F4, 1) = 10%.

In this example, the HLOOKUP function returns the value in the second
row of the fourth column in the range B3:F4.

You can extract values horizontally (from rows) with HLOOKUP and
vertically (from columns) with VLOOKUP.

Using Information and Print Functions

See Appendix for list of
information functions, page 365,
and print functions, page 369.

The information functions return information about a cell or range of
cells. For example, COUNT counts the number of items in a list.

The print functions return the name of the current file, the current page,
and the number of pages. For example, PAGE returns the current page
number and can be used in headers and footers for numbering pages.
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Charting in Spreadsheet

Do not plot more than 12 items
per chart.

What Is a Chart?

When entering labels for the chart
title, series name, or category
name, the label must begin with a
non-numberic character. After
the first character, you may then
use numbers in your label.
Perhaps, you may want to use a
number in the first position of one
of these labels such as the year,
1996. You must convert the first
numeric character to a
non-numeric character. Do this
by first typing an apostrophe (')
and then the numeric characters.

Spreadsheet lets you use data to create a variety of charts that visually
represent numeric trends or results. You can include a chart as a part of
your spreadsheet. Or, after creating a chart, you can copy it to the
clipboard and use it in other applications like Drawing or Word
Processing.

This chapter describes the basic types of charts you can create and
explains how to do the following;:

¢ Create new charts
¢ Change the type of chart

* Add titles, legends, axis marks and grid marks to your charts

A chartis a graphic representation of numeric data. For example, you
can create a chart to show the value of the consumer price index over a
period of years, the total revenue for a company broken down by region,
or the average student test grade through the school year.

Charts show the relationships between a series of values broken down into
categories. For example, in a chart of monthly expenses, the series would
include January, February, March, and so forth; the categories would
include items like Rent, Food, and Utilities; and the values would be the
actual expenditure incurred.

To create a chart you must first define the data that is to appear in the
chart. You can select a portion of an existing spreadsheet, or use a blank
spreadsheet in which you enter just the data you wish to chart.

For example, the data in the sample line chart that appears earlier in this
chapter is one row of data from a larger budget spreadsheet. The
spreadsheet shown in the procedure below was developed specifically to
create a chart.

The following illustration shows the general format for data on which you
base a chart:

A B C 1] E

1 |Chart Title Series Mame (Series Marme (Series Mame (Series Mame
2 |Category Mameivalua vale vale vale

3 |Cetegory Mameivalue vale valie valie

4 |Categaory Mameivale value valua valua

5 |Ceategory Mame ivalua valua value value

&

7T
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Do not use numbers for the chart
title, series names, or category
names. For example, instead of
naming categories 1, 2, and 3,
use something like Day 1, Day 2
and Day 3. If you must use a
number, like 1993 and 1994,
place a quote mark (’) before the
number so Spreadsheet
interprets it as text.

Types of Charts

All but the High/Low chart offer
variations you can choose once
you have created the chart. Each
of the seven standard charts is
illustrated in the following
sections.

Column chart

| @+ :
-] I I
: -l l
= IR 1 1 uF
] Tl i [

Chart Title. The title of the chart. This label is optional. If you do not
place any text in this cell, the chart will not be titled. You can title it later
using the Titles and Legends choice on the Chart menu.

Series Name. The series names are the labels of the spreadsheet columns.

Category Name. The category names are the labels of the spreadsheet
TOWS.

Value. The numeric data values Spreadsheet charts. Each category you
wish to chart should have at least one value for each series. Empty cells in
your spreadsheet will be interpreted as zeros in your chart.

Spreadsheet lets you create the following types of charts:

e Column

* Bar

¢ Line

* Area

e X-Y Plot
¢ Pie

* High/Low

A column chart (or a vertical bar chart) plots each category in a series as
a vertical bar. The height of the bar corresponds to the value of that
category. The illustration at the left shows a typical column chart. Use bar
charts for comparing amounts for fixed time intervals.

Variations on the standard column chart include the following;:

¢ Overlapped. The columns within each category overlap each
other slightly.

* Stacked. The columns within each category are stacked vertically
on top of each other. The height of the stacked column is the sum
of the values in the category.

* Stacked Percentage. The columns in each category are stacked
so that the total height represents 100%. The height of each value
is shown as that value’s percentage of the whole category. This is
like a vertical pie chart.

® One Tone With Values. Columns all have the same tone and are
labeled with their numeric values.

* One Tone With No Space Between Categories. Columns all
have the same tone, and the last column in category 1 touches the
first column in category 2 with no space between them.
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Bar chart

{

Line chart

Do not plot more than 12 labels
on the vertical axis.

Marker

-

This chart can only be plotted
using rows. Each of the data
points on a horizontal row will be
plotted on the same line.

A bar chart is like a column chart with the bars plotted horizontally
rather than vertically. Use bar charts for comparing amounts for fixed time
intervals.

The same variations are available for bar charts and column charts.

A line chart plots a point indicator for each value on one axis in relation
to the text label on the other axis, and connects the points in each series
with straight lines. This type of chart is useful for showing how a value
changes over time. The illustrations below show a typical line chart.. The
chart on the left shows the result when the data is entered horizontally.
The one on the right shows the result when the data is entered vertically.
Use line charts for trends.

B 49 34

T T T % n S
PO T ' H L
"1 57 43

Variations on the standard line chart include the following;:

* Lines Only. Draws only the lines connecting the points in each
series; does not draw the markers for each point.

* Markers Only. Draws only the markers for each point; does not
conlnect the markers with lines.

* Drop Lines. Draws the markers for each point, and then connects
the points in each category with a vertical line; does not draw
lines connecting the values.
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Area chart

This chart can only be plotted
using rows. Each of the data

points on a horizontal row will be
plotted on the same line.

An area chart is a line chart in which the area below the line is filled
with a pattern or solid tone. The illustrations below show a typical line
chart.. The chart on the left shows the result when the data is entered
horizontally. The one on the right shows the result when the data is
entered vertically. Use line charts for trends.

X=Y Plot chart

Do not plot more than 12 items

per chart.

il =[]

I“ -1

.

. o

T ; ;
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34 39 40 43

This type of chart can only be
plotted using rows. Each of the
data points on a horizontal row

will be plotted together.

| = I
49 R4 A1 R7 i" R4 27
34 34 37 43 |'" 51 a7
iv RY 43

Variations on the standard area chart include the following:

* Stacked Percentage. Like the column stacked percentage chart,
this area chart shows the areas for each category stacked to a
constant height representing 100%, and the values are shown as
percentages.

* Drop Lines. Draws a vertical line to connect the points in each
category.

e Series Name. Draws the name of each series in the center of its
filled area.

An X-Y plot chart, sometimes called a scatter plot, looks similar to a line
chart, but there is a significant difference between the two. Line charts
plot a value against a label (see the line chart on page 180), whereas X-Y
plot charts plot one value against another. X-Y plot charts are unique in
that they take categories two rows at a time and plot them against each
other. Remember X-Y plots compare two or more categories. Use X-Y plots to
show cause and effect.

Another difference between X-Y plot charts and line charts is that on an
X-Y plot chart, the tick marks along each axis (X is the horizontal axis, Y
the vertical) are spaced according to their value, which may not always be
at regular intervals because of the potentially random nature of the data.
On a line chart, one axis always contains text labels which are usually
evenly spaced for visual clarity.

Variations on the standard X-Y plot chart include the following:

¢ Lines Only. Draws only the lines connecting the points in each
series; does not draw the markers for each point.

* Markers Only. Draws only the markers for each point; does not
connect the markers with lines. This choice makes an X-Y plot
that looks like a traditional scatter plot. Scatter plots are primarily
used to see where the different data is grouping. For instance, the
age of most of your group will be apparent if you use a scatter
plot since the markers will congregate in one area primarily.
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Pie Chart

High/Low Chart

| B %

24 24 3l 33

34 34 40 43

a3 3l a8 41

al 28 a4 3h

This type of chart can only be
plotted using rows. Each of the
data points on a horizontal row
will be plotted together.

A pie chart is a round chart in which the size of each “slice” is
proportional to its percentage of the whole. Pie charts are unique in that
they only draw one category of data. The illustration on the left shows a
typical pie chart. Remember that a pie chart can only represent one
category. Use pie charts for percentages.

Variations on the standard pie chart are:

* Category Titles. Inserts the category titles into the chart.

* One Tone with Category Titles. Shows all the wedges of the pie
in one tone, with category titles.

* First Wedge Exploded. Pulls the wedge that starts near the 12
o’clock position out slightly from the rest of the pie.

* All Exploded. Pulls all the wedges apart slightly.

* With Percentages. Shows the percentage of the whole pie that
each wedge represents.

A high/low chart is useful for tracking pairs of data that mark a high and
low or a start and end value — such as the price of stocks or the day’s
temperature range. Each pair of data points are plotted as a single vertical
line. You can also show a third or fourth relative value along with each
pair, such as the stock’s daily closing price or the average temperature.

High/low charts require two categories of data, and may show up to four
categories. The third category places tick marks to the left; the fourth
category places tick marks to the right.

There are no variations available for high/low charts. Remember high/low
charts require from two to four categories of data.
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Creating Charts

Once your labels and data are in
place on the spreadsheet, you
create charts using either the
Charts menu or the charting
buttons on the Advanced
Functions tool bar.

Column tool button
Bar tool button
Line tool button

P To create a chart:

1. Open the spreadsheet that contains the data you want to chart.

OR

Open a new spreadsheet and enter the data you want to chart.

2. Select the cells that contain the data you want to chart.

High/Low tool button

A

1 Quarterly Sales (0003} 1991 1992
2 1=t a0 b4
3 2 57 G0
4 2rd h4 ]
5 dth 59 G2
& Total 220 234
T

Lt

E

e

b

]

[+t

Area tool button

X=Y Plot tool button

Pie tool button

When you select cells, Spreadsheet starts the Chart menu and Chart
buttons on the Advanced Functions tool bar.

3. Decide which type of chart will best depict the data. Rememberthat a pie
chart can only represent one category, X-Y plots compare two or more
categories, high/low charts require from two to four categories of data.
Use pie charts for percentages, line charts for trends, bar charts for

comparingamounts for fixed time intervals, and X-Y plots to show cause
and effect.

4. Select the desired type of chart on the Advanced Functions tool bar.
OR

Open the Chart menu and select the basic type of chart from the
Create submenu. The chart appears as a graphic object in the lower
right corner of the Spreadsheet window. (For more information about
charts as graphic objects, see the section “Manipulating Charts” on
page 184.)

Changing the Type of Chart

You can choose a different type of chart to get a different view of your
information. To do so, simply click the appropriate chart button.

Once you have created a chart, you can use the Change Type choice on
the Chart menu or use the Chart buttons on the Advanced Functions tool
bar to change the basic chart type (such as pie or bar chart). Or, you can

change the chart to one of its type variations (such as stacked or stacked
percentage).
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P To change the type of chart:
1. Select Change Type from the Chart menu. A dialog box appears.
2. Select the type of chart or variation you want.

3. Click on Apply. Spreadsheet changes the chart. If you wish, you can
make further changes and click on Apply to see the effects.

If the dialog box covers all or part & | Change Type
of the chart, simply move it out of #Column <:Bar <>Line >Area <> X-Y Plot <>Pie <> High-Low
the way. Variations
The dialog box remains on the # Standard
screen until you close it. <> Duerlapped
<> Stacked

<> Stacked Percentage
£>0ne Tone With Values
<>0ne Tone With No Space Between Categories

Manipulating Charts

When you create a chart, it appears with small filled boxes around the
perimeter, and a diamond shaped spot in the center. These handles

The procedures in this section indicate the chart is the currently selected object.

explain how to perform basic ) ]

operations with graphic objects. You can use the handles to manipulate your chart just as you would

For more information about manipulate a graphic object. The diamond shaped handle in the center is

working with graphic objects, see

) the move handle. You use move handle to move the chart, and you use
Drawing, Chapter 5.

the other handles to resize it.

Resizing and Moving a Chart

P To resize a chart:
Hold SHIFT while dragging to
maintain the chart’s proportions. Place the pointer over one of the handles that surrounds the chart,
click, hold, and drag the mouse. Dragging toward the center of the
chart reduces it, while dragging away from the center enlarges it.
Resize handles

(the handles around the edges) B To move a chart:

. . - 1. Ifthe chartis not selected, click the edge of the chart to select it. Handles
- appear around the chart frame and the move handle appears in the

! Y & center.
& y 2. Place the pointer over the move handle in the center of the chart. When
[ / ) & the pointer changes to a pair of crossed arrows, click and hold the left

mouse button to grab the chart.
Move handle 3
(the handle in the center)

You can move the chart to any . .
location in your spreadsheet. 4. Release the mouse. The chart appears in the new position.

. Holding the mouse button, drag the mouse to move the chart to the
position you want.
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Changing Chart Properties and Attributes

Attributes are visual elements such as tone, line thickness, and fill pattern.
If you select a chart and then click one part of it, such as a wedge of a pie
chart, you can change the attributes of that part of the chart.

P To change text properties in a chart:

1.

You can select multiple text items 2
by holding CODE as you click.
You cannot move any labels that

the chart has generated, though 3.

you can edit text labels using the
Text tool.

Select the chart by clicking on it. Handles appear around the chart.

. Select the text item within the chart that you want to change by clicking

on it. Handles appear on that item to indicate it is selected.

Choose the text property you wish to change—font, style, size, or
tone—from the Properties menu or the Basic Functions tool bar.
Spreadsheet applies the change to the selected text.

P To change an attribute of an element in a chart:

1.
2.

Deleting a Chart

Select the chart by clicking on it. Handles appear around the chart.

Select the object within the chart that you want to change by clicking on
it. Handles appear on that object to indicate it is selected. You cannot
move the component parts of the chart or any labels that the chart has
generated, though you can edit text labels using the Text tool.

Choose the attribute you wish to change from the Graphics menu.
Click on Apply to apply your changes.
Click on Close to close the dialog box.

P To delete a chart:

1.

2.

If the chart is not selected, click the edge of the chart to select it. Handles
appear around the chart frame and the move handle appears in the
center.

Press DELETE.

OR

Choose Delete from the Edit menu.

Using a Chart in Another Application

You can copy a chart to a document you create with another application.
For example, you may want to use a chart in a report you have created in
Word Processing, or in an illustration you have created in Drawing.

P To copy a chart to another application:

1.

2.

3.

Select the chart you want to copy by clicking on it. Handles appear
around the chart.

Choose Copy from the Edit menu.

Close the Spreadsheet application. The chart is pasted onto the
clipboard.

Open the other application and choose Paste from the Edit menu. The
chart appears.
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Adding Titles and a Legend

*

A picture is worth a thousand
words, but sometimes you need
to add a few words of
explanation — especially for a
chart.

L2 | Titles & Legend

[ Chart Title
[0 X-Axis Title
O ¥-Axis Title

H Legend

£»Horizontal {below chart)
<»Uertical {(at right of chart)

[Appiy | [Close |

When entering labels for the chart
title, series name, or category
name, the label must begin with a
non-numberic character. After
the first character, you may then
use numbers in your label.
Perhaps, you may want to use a
number in the first position of one
of these labels such as the year,
1996. You must convert the first
numeric character to a
non-numeric character. Do this
by first typing an apostrophe (')
and then the numeric characters.

A

*

You can apply a variety of style
features to the text. For more
information about using text
features, see “Selecting and
Editing” in Getting Started. For
more information about using text
in graphics, see Drawing.

P To add titles and legend to a chart:

1.

Select the chart with the pointer tool.

2. Choose Titles & Legend from the Chart menu. The dialog box at the left

appears.

3. Fill in the dialog box, selecting the options you want:

* Chart Title. Select this option to add a title to the chart.
Spreadsheet looks for title text in the upper left of the selected
chart range. If Spreadsheet cannot find any text, a text object with
the words “Chart Title” appears at the top of your chart. You can
change the title later.

* X-Axis Title. Select this option to add a title to the chart along
the X-Axis.

* Y-Axis Title. Select this option to add a title to the chart along
the Y-Axis.

* Legend. Select this option if your chart shows more than one
category and you want to define the tones or patterns to
differentiate between categories. You can also select its position
on the chart: Horizontal (below chart) and Vertical (at right of
chart).

4. Click on Apply to apply your changes. Spreadsheet adds the items you

5.

selected to your chart, as shown in the following example:

Chart title

[ saLEs

:

Y-axis 1st Q.

:

T Axis

g
8

£
2

el
=

A

X-axis

Click on Close to close the dialog box.

P To change text in the Chart Title or Axis Titles:

1.

2.

Select the Text tool from the Drawing Tool Bar. The pointer becomes a
crossed [-beam when you move it over the chart.

Click on the text object you want to change. The text object is outlined,
the pointer becomes a single I-beam, and a vertical bar indicates the
insert point for text.

Use BACKSPACE and DELETE to remove text you do not want, or
highlight the unwanted text and choose Delete from the Edit menu.

Enter the new text.
When you are finished with the Text tool, select the Arrow pointer from
the Drawing tool bar and click on an empty area of the chart to remove

the outline around the text (so that further changes are not accidentally
made to the text).
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Changing Markings

There are three different types of  Axis markings and grid markings are useful visual aids that can help

chart markings you can change: people understand your chart. Axis markings are the tick marks that divide
axis markings, grid markings, and .. . . . . .

the marker shapes that indicate the axis lines. Grid markings are vertical and horizontal lines that can
values on a chart. cover the chart area between the axes.

P To add axis markings to a chart:
1. Choose Axis from the Chart menu. The Axis dialog box appears.

[£ | Axis

X Axis
H Draw Tick Marks at Major Tick Units
[ Draw Tick Marks at Minor Tick Units
B Draw Tick Labels

¥ Axis
H Draw Tick Marks at Major Tick Units
[ Draw Tick Marks at Minor Tick Units
B Draw Tick Labels

2. Select the type of axis markings you want, and click on Apply. The
markingsappear in your chart. The following illustration shows a chart
with tick marks along the X-Axis:

Chart Title
59

[ ]
54 1994
40

Y Aris

4

1o | 20 30 | 4o
X Amiz

Tick marks

3. Click on Close to close the dialog box.

P To add grid lines to a chart:
1. Choose Grid Lines from the Chart menu. The Grid Lines dialog box
appears.

Z | Grid Lines

X Axis: [J Draw Grid Lines at Major Ticks
O Draw Grid Lines at Minor Ticks

¥ Axiz: [ Draw Grid Lines at Major Ticks
O Draw Grid Linez at Minor Ticks
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2. Select the axis from which you wish the grid lines to originate, and click
apply. The grid lines appear in your chart.

Grid line
SALES

| [
= 10
B [ |
f 54 20
49 - E
4 : ; 3
1994 1995 i
X Amis 40

3. Click on Close to close the dialog box.

Changing Marker Shapes

[ | Marker Shape

[Apply|  [Close]

None |l [ 3¢/ 4 Al I|=@

Using Additional Spreadsheet Features

Markers are the points in line on X-Y plot charts. They are found only
on X-Y plot and line charts. Changing the shape of the markers in one or
more categories can help make the chart easier to read.

P To change the marker shape:

1. Select the markers you want to change by clicking on one of them in
your chart. The markers in that category are surrounded by outlines to
indicate they are selected.

2. Open the Charts menu and choose Marker Shape. The Marker Shape
dialog box shown at the left appears.

3. Click on the marker shape you want and click on Apply. The selected
markerschange shape as specified. The dialog box remains on thescreen
until you close it.

Spreadsheet has many additional features to help you create accurate and
attractive spreadsheets. You can sort your spreadsheet, create custom
number and date formats, add graphics, and print. This section describes
how to do the following:

e Use the Basic and Advanced Functions tool bars

Print spreadsheets

Sort rows or columns of information

Create custom number and date formats

Add graphics to a spreadsheet

Use Spreadsheet with other applications
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Using the Functions T ool Bars

The Basic Functions tool bar

The Basic Functions tool bar contains tools for performing file functions
like opening, closing, and saving files, as well as tools for editing and for
zooming in and out. You must display these tools before you can use
them; for more information, see “Using the Tool Bars” in Getting Started.

The Basic Functions tool bar also contains tools that are unique to
Spreadsheet, as shown below:

Open dual L Add column
Close Popup point size list
; Delete row
Save Popup fonts list Larger point
Print Smaller point Add row Delete column
| | | |
Elold LurW sens =| |12 =[T]¥] |TITIZIT| Eelhlsldl [2]4]
Plain text Redraw
Bold )
Recalculation
Italic
Underline Sort cells forward and
sort cells backward
For more information on The following tools are unique to Spreadsheet:
manipulating rows and columns,
see page 159. For more BUTTON | TOOL NAME DESCRIPTION
ggr;:g'eog gzb%rs;r);glr,;g cells, Insert Row Adds one row above the current row. If you have
: = .
information on recalculating S selected multiple rows, Add Row. adds the same
formulas, see page 172. number of rows above the selection.

Delete Row | Deletes the current row. If you have selected multiple
rows, Delete Row deletes the rows containing the
selected cells.

[¥]

Insert Adds one column left of the current column. If you
7 Column have selected multiple columns, Add Column adds
uiL the same number of columns to the left of the
selection.
Delete Delete the current column. If you have selected
Column multiple columns, Delete Column deletes the columns

containing the selected cells.

Sort Forward | Sorts the selected cells in alphabetic or numeric order.

Sort Sorts the selected cells in reverse alphabetic or
Backward numeric order.

Recalculation |If you have specified manual calculation using
Calculate on the Options menu, you can click this
button to make Spreadsheet calculate all formulas in
the spreadsheet.
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The Advanced Functions tool bar

The Advanced Functions tool bar allows you to change the text format of
values and labels. In addition, you can use the tools on the Advanced
Functions tool bar to create charts from the spreadsheet data.

Text alignment Zoom out
Find and Replace ‘ Centered Right ‘ Zoom in
Left Full Normal size
| | (100%) |
-
PelE4 ][] BHHEE mAEEEEE 1ol
| | | |
Cut Delete Column High/low
Copy | Select all Bar Pie
Paste Line | Point
Area
Chart Types
BUTTON TOOL NAME DESCRIPTION

Column A column chart plots each category as a series of
vertical bars. The height of the bar corresponds to the
value of the category.

Bar A bar chart is like a column chart except that the bars
are horizontal rather than vertical.

Line A line chart is a plot of values connected by straight
lines.

Area An area chart is a line chart in which the area below
the line is filled with a pattern.

Point A point chart is a plot of points.

T Pie A pie chart is a circular chart where each slice
represents a part of the whole.

1t High/Low | A chart showing stock market data: high, low, and
close.
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Printing

Printing spreadsheets

You can specify manual
calculation. If you have specified
manual calculation, be sure to
recalculate your spreadsheet
before printing it.

Printing a Spreadsheet document is much like printing any other
document. For general information about printing, see “Printing
Documents” in Getting Started.

You can set various printing options using the Page Setup choice on the
File menu. For more information, see the next section, “Setting Page Setup
Options.” After setting printing options, you are ready to print your
spreadsheet.

P To print from within Spreadsheet:
1. Choose Print from the File menu.
OR

Click on the Print button on the Basic Functions tool bar. A dialog
box appears so that you can specify printer options. For more
information about this dialog box, see “Printing Documents” in
Chapter 1.

2. Select your printing options and click on Print. Your spreadsheetprints.
If you have created a chart and selected Print Graphics, the chart is
printed as part of the spreadsheet, just as you see it on the screen.

P> To calculate the spreadsheet before printing:
Choose Calculate Now from the Options menu.
OR

Click the Calculate button on the Basic Functions tool bar.

Setting page setup options

Before you print, you can set print options with the Page Setup choice on
the File menu.

P To set Page Setup options for printing:
1. Choose Page Setup from the File menu. A dialog box appears:

[Z | Page Setup

Starting Page Humber: El

Options: [JPrint Sideways H Print Grid Lines
[ Scale to Fit on One Page H Print Row & Column Titles
[ Continuous Printing H Print Header
[ Center Horizontally H Print Footer

[ center Vertically
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2. Fill in the dialog box, changing the options you want:

e Starting Page Number. The default starting number is 1, but you
can specify a different starting number for your spreadsheet.
Either click the up and down arrows or type a new number. The
page number appears when you use the PAGE() function in a cell
and designate that cell as a header or footer. This option does not
affect the number of pages printed.

* Print Sideways. Normally, the spreadsheet is printed as a
standard upright page. Select this option if you want to print it
sideways (landscape).

* Scale to Fit on One Page. Select this option if you want to
reduce your spreadsheet to fit on a single page. If your
spreadsheet is too large, it may be reduced so much that you
cannot read it.

* Continuous Printing. Use this option if you want your
spreadsheet printed as one long continuous page. If you print on
single sheets, you can tape the sheets together.

* Center Horizontally. Use this option to center the printed
spreadsheet on the page.

* Center Vertically. Use this option to center the printed
spreadsheet on the page.

* Print Grid Lines. Select this option if you want grid lines to
appear on your printed spreadsheet. (To get an idea of how the
spreadsheet looks with and without grid lines, choose Draw Grid
lines from the Options menu. Grid lines are on by default.)

If you specify a header or footer * Print Row & Column Titles. Use this option if you want the row
and do not check these print and column references to be printed on each page of your

options, your printed spreadsheet dsh

will not have headers and footers. spreadsheet.

* Print Header. Use this option if you want to have headers printed
on the pages of your spreadsheet. You can specify headers using
the Header/Footer choice on the Cell menu.

* Print Footer. Use this option if you want to have footers printed
on the pages of your spreadsheet. You can specify footers using
the Header/Footer choice on the Cell menu.

3. Click on Apply. Spreadsheet records the settings you selected.
4. Click on Close to close the dialog box.
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Sorting

Be sure to save your work before
you perform a sort. Then, if the
results of the sort are not what
you expected, you can choose
Other from the File menu and
then choose Discard Changes
from the Other submenu.

Only data in the unlocked areas
is sorted when using the Sort
feature. Data in the locked titles
is not reorganized.

Spreadsheet will sort all selected
cells by the row or column
containing the active cell.

You can sort information in a row, column, or range of cells in either
alphabetical (A-Z) or numeric (1-9) order. In addition, you can sort in
either ascending (A-Z and 1-9) or descending (Z-A and 9-1) order. A
range is sorted by the row or column containing the active cell.

For example, you may be keeping track of the payments of a group of
piano students. As shown in the illustration below, you can alphabetize
the list of names and the payments. Select the range of cells containing all
the names and payment information, being certain that the list you want
to alphabetize is the leftmost column in the selection. Then, when you
sort the list alphabetically, the names (and the payments for that student)
are shown in alphabetical order.

Unsorted
Susie Jones $25.00 No Payment
Izuki Iwamai No Payment $25.00
Sean O'Gara $25.00 $25.00
Sorted
Izuki Iwamai No Payment $25.00
Susie Jones $25.00 No Payment
Sean O'Gara $25.00 $25.00

P To sort information in a spreadsheet:

1. Select the cells containing the information you want to sort. Be sure to
select all the cells you want to sort.

2. If the active cell is not in the row or column you want to sort, move it
with one of the following keystrokes:

* RETURN. Moves the active cell down one row.

® SHIFT + RETURN. Moves the active cell up one row.

* TAB. Moves the active cell right one column.

® SHIFT + TAB. Moves the active cell left one column.
3. Choose Sort from the Edit menu. A dialog box appears:

Z | Sort
Sort By Sort Order Sort Options
4 Rows # Aszcending O lgnore CasefAccents
£» Columns <» Descending [ lgnore Spaces/Punctuation

4. Fill in the dialog box, specifying the sort criteria you want to use:
* Sort By. You can sort either rows or columns.

* Sort Order. You can sort in either Ascending or Descending
order: for example, A, B, C, Dor Z, Y, X, W.
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* Sort Options. You can specify the following sort options:

Ignore Case/Accents. You can have the sort ignore any
differences in upper and lower case and ignore accents on
letters in alphabetical sorts.

IgnoreSpaces/Punctuation. You can have the sort
ignore spaces between words and punctuation marks (such
as period in Mr.) in alphabetical sorts, such as in a phone
book.

5. Click on Sort. Spreadsheet sorts the selected cells.

You can use the sort tools on the BT perform a simple sort more quickly:
Basic Functions tool bar if it is

displayed. 1. Select the range of cells you want to sort.

2. Click on the Sort Forward tool on the Basic Functions tool bar to sort the
rows in ascending order.

12 OR

Click on the Sort Backward tool on the Basic Functions tool bar to
sort the rows in descending order.

rad
-Ivﬂ Spreadsheet sorts the range in the order you selected.
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Creating Number and Date Formats

You can edit existing formats by Spreadsheet offers a wide variety of standard number and date formats.

clicking the Edit button. However, you can create additional number and date formats to suit your
needs. For example, if you want to show values with 6 decimal places,
you can create a special format.

P To create a number or date format:
1. Choose Number Format from the Properties menu. A dialog box

appears.
£ | Humber Format
Formats
General
Fixed

Fixed With Commas
Fixed Integer
Currency

50.00 ; (50.00)
1234567 = 5123457
-0.567 = (50.57)

| create... | |Edit... | | Delete... |

{Appiy | [Close |

2. Select a format on which you can base the new format. For example, if
you want to create a format for displaying numbers with six decimal
places, you might pick Fixed and specify six decimal places.

3. Click Create. The Define Format dialog box appears.

4. Fill in the dialog box, selecting the options you want. Refer to the
examples in the dialog box as you set your specifications.

e Name of Format. Enter a name for the new format.
* Places. Enter the number of decimal places.

* Offset. Enter the number of offset places. Negative numbers move
the decimal point to the left and positive numbers move it to the
right.

* Options. Select format options from the drop-down list: commas,
percent sign, leading and trailing zeros, and the position of the
sign (+ or -) relative to the header or trailer. For example, if the
sign follows the header, then a negative dollar amount would be
formatted like this: $-100 rather than -$100.

¢ Fixed/Scientific. Select either fixed notation or scientific
notation.

* Leading. Enter the numbers or characters you want to appear in
front of each value you enter, like a prefix. You can specify a
prefix for Positive, Negative, or All Numbers. For example, if you
enter DM in the All box, every value using this format will begin
with DM; if you enter 345, it will appear as DM345 in the active
cell.
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Using Rulers

See Getting Started for more
information about displaying
rulers.

Adding Graphics

For more information about
working with fill patterns, see
Drawing, Chapter 5.

If you are already familiar with
Drawing, you already know how
to create drawings in your
spreadsheet. If not, you may want
to read the Drawing chapter
where you will find complete
information about the Graphics
menu and the Drawing, Bitmap,
and Graphics tool bars.

¢ Trailing. Enter the numbers or characters you want to appear at
the end of each value you enter, like a suffix. For example, if you
enter DM in the All box, DM will appear at the end of every value
using this format; if you enter 345, it will appear as 345DM in the
active cell.

5. Click on OK. The new format is saved with the spreadsheet.

The spreadsheet rulers are normally the row numbers and columns letters.
You can turn off the row and column headers or select alternate rulers.

In Spreadsheet, you can choose the same types of rulers that are available
in other applications: Inches, Centimeters, Points, Picas, and Spreadsheet.

The spreadsheet ruler is the row and column titles. After you choose one

of these rulers, you will see it instead of the spreadsheet column and row
headers. This is especially useful if you want to see where a page breaks

or when you are working with graphics.

P To specify a different ruler:
1. Choose Rulers from the Options menu.
2. Choose the type of ruler you want from the submenu.

You can include charts and drawings in the spreadsheets you create.
Charting lets you build graphs and pie charts based on data you enter in a
spreadsheet. In addition to charts, you can use the Drawing tool bar and
the Graphics tool bar to create drawings right in your spreadsheet. If you
prefer, you can also create drawings in Spreadsheet and then paste them
into a Spreadsheet document.

Graphics you add to a Spreadsheet document actually appear on a
transparent drawing layer “on top of” the spreadsheet. If you fill objects
with transparent fill patterns, you can see the spreadsheet information
through the objects.

If you are using Spreadsheet information for a report or presentation, you
can create the visual effects right in Spreadsheet using the drawing tools,
charting capabilities, and cell borders.
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Locking Titles

When moving either a chart or a
graphic image into a locked area,
the locked rows will not be
automatically redrawn. The
unlocked areas automatically
refresh as you move the chart or
image. For the locked areas, you
must click on the Redraw button
in order to see what it looks like
after the move.

If you move a chart or graphic
image into a locked area, the
chart or image will become
locked if the move handle is
within the locked area. If you wish
to move the chart or image, then
you will have to unlock the area,
move the chart or image, and
then lock the area again.

Once titles are locked, the Lock
Titles menu item changes to an
Unlock Titles menu item.
Choosing this item releases any
locked rows and/or columns.

The Lock Titles command in the View Menu locks specific rows and/or
columns of a page on-screen as titles. When you scroll the page, the titles
remain fixed on-screen while the rows below (or to the right) scroll as
usual.

P To lock titles on—screen:

1. Scroll the spreadsheet so the column(s) or row(s) wanted as titles are
visible at the upper left of the window. You cannot adjust the position of
the titles after they are locked.

2. Select the appropriate cell location.
* To lock rows, select the row (or a single row of horizontal cells)
below the last row to be locked.
* To lock columns, select the column (or a single column of vertical
cells) to the right of the last column to be locked.
* To lock rows and columns at the same time, select the top left cell
of the area you want to remain scrollable.
3. Choose Lock Titles from the View menu.

* If only rows are to be locked, a black horizontal line is drawn
below the last locked row.

* If only columns are to be locked, a black vertical line is drawn to
the right of the last locked column.

* If both rows and columns are locked, two black lines are drawn,
one in each of the positions described above. The following graphic
shows the result when locking both rows and columns. Locked titles
are displayed above and to the left of black lines drawn on the cell
borders.

File

Edit View Options Cell Formula Chart Graphics Properties Hindow

] [urnsans =] [12 =[T]¥] [T|T[ZI] Eeldlz|dh [2]LE
|

] [=]
A B C 1] E F G H 1
Income Expenses
January 12608.00: 14610.00
Fehruary 18604.00; 1514300
karch 18876.00: 13486.00
April 1234800 1321500
[ 13482.00: 13105.00
June 15431.00¢0 14124.00

e f e e | | | | [ e
I I I I bl bl Rl el Rl Ll

cAP [NuM | IHS | P ——— ]svm] ?
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Using Spreadsheet with Other Applications

You can use information from your spreadsheet in other applications. For
example, you can copy a range of cells to a Word Processing document.
Once you have pasted your information, you can add borders and other
visual enhancements with the tools.

For more information about Information you paste into other applications is not automatically updated

working with multiple
applications, see Getting Started.

if you make changes to your original spreadsheet. Therefore, if you
change the spreadsheet, you must recopy it into the Word Processing

document if you want to keep the information in both documents the
same.

P To use spreadsheet data in another application:

1.
2.
3.

Create the spreadsheet data you want to use.
Select the range that you want to paste into another application.

Choose Copy from the Edit menu to copy the selection. Theselection is
copied to the clipboard.

Save your document and close Spreadsheet.

Open the application and document into which you want to paste the
information.

Move the insertion point to the location where you want to paste the
spreadsheet information.

Choose Paste from the Edit menu. The information is pasted into your
document with tabs inserted between the columns and with each row
starting a new line.

Importing and Exporting Spreadsheet Information

P To export a spreadsheet:

1.
2.

Choose Other from the File menu.

Choose Export Document from the Other submenu. A dialog box
appears that will ask for the Import/Export libraries diskette:

Import/Export libraries into the
diskette drive.

0 Please insert the disk containing

Spreadsheet 198



For more information about DOS
file names, see “Naming a
Document” in Getting Started.

When you export in CSV format,

Spreadsheet creates field names
(Field1, Field2, Field3, etc.). You
can map the information you are

exporting to change the order.

If you prefer, you can rearrange
the columns in your spreadsheet
so they appear in the order you
want. If there are a small number
of columns, this may be faster
than mapping the information you
are exporting.

3. Take out the document diskette and insert Diskette 2. Then click on OK.
The Export Document dialog box appears.

Export Document
Choose Export Format:

Mew Library Dizk

Comma Separated Ualue
Lotus 1-2-3, version 2.0 - 2.3

L

Bl

|Map Export Fields... |

ngpurl I |cancel |

4. Select the export options to suit your needs and click on Export. A
message appears asking you to insert your document diskette.

* Formats. Choose Lotus 1-2-3®or Comma Separated Values to
export information.

5. Insert your document diskette and click on OK.
6. Select the folder where you want to save the exported file.

* New File Name. Enter a name for the exported file. The correct
extension already appears in this box, so you do not need to
enter it. Be sure to enter a standard DOS file name no more than
eight characters long.

7. Click on Export. Spreadsheet creates a file using the specified format.

P To change the order of columns when exporting:
1. Create the spreadsheet as usual.
2. Choose Other from the File menu.

3. Choose Export Document from the Other submenu. The Export
Document dialog box appears.

4. Fillin the dialog box, selecting Comma Separated Value (CSV) from the
Formats list. The Map Export Fields button is activated.
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5. Click on Map Export Fields. A dialog box appears with Column A,
Column B, and so on listed in the Source List box; the columns that
appear here correspond to the occupied columns in the spreadsheet. The
Destination List consists of field names (Field 1, Field 2, Field 3, etc.)
equal to the number of occupied columns in the spreadsheet.

Map Export Fields

Source List: Destination List: Map List:
fColumn A P9 [Field 1 &

Column B Field 2

Column C Field 3

¥ ¥

6. Click on Field 1 in the Destination List. If the lists in the dialog box are
empty, make sure the spreadsheet contains data.

7. Click on the column in the Source List that you want to be Field 1 in the
export database. Theselected namewill bethe field name associated with
Field 1.

8. Click on Map. The field pair appears in the Map List. (To break the link
between a mapped pair of fields, you can select the pair in the Map list
and then click Unmap.)

9. Continue designating pairs until you have specified all the fields you
want to map. If you leave any source field unpaired, that field will not be
exported.

10. Click on Done. The dialog box disappears.

11. Click on Export. Spreadsheetexportsyour spreadsheetinformationinthe
format you specified.
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You can import information from
files in Lotus 1-2-3®, or Comma
Separated Value (CSV) format.
Many applications can export
information in these formats, so
you do not necessarily have to be
using Lotus 1-2-3® in order to
import information into
Spreadsheet. When you import
CSV files, you can change the
order of the columns when you
import.

Once you begin importing a file,
you cannot interrupt the
operation. You might need to wait
when importing a very large file.
Make sure you select the correct
file to import.

.csv = Comma Separated Values
.wk1 = Lotus 1-2-37 Ver.2.0-2.3

P To import data in Lotus 1-2-3 ®, or Comma Separated Value
format:

1. Choose New/Open from the File menu. The New/Open dialog box
appears:

5// Documents Templates

Select a document to open.

Hew Disk |

B [PERSONAL]L
L. 1School

i. E] Budget

3

¥

Hormal document H For Editing

Hotes:

|open| [Mew] [import] [Cancel] | 2 |

2. Click on Import. The Import Document dialog box appears and lists the
documentfilesonthe diskette. You should select onlythose filenamesthat
end in .csv or .wk1. Other documents will not import into Spreadsheet.

Import Document
Choose File to Import:

LA

B HIKE_TESTIV

Bl

mport] |cancel |

3. Select the file you want to import and click on Import. A dialog box that
asksyou to insert the disk containing the Import/export libraries appears
on top of the Import Document dialog box. The Import/export libraries
are on Diskette 2.

4. Insert Diskette 2 into the disk drive, and click on OK. A dialog box that
asks you to insert the disk containing your document appears over the
Import Document dialog box.
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5. Insert your document diskette into the drive and press ENTER. The
Import Document dialog box displays the file formats you can import
into Spreadsheet.

Import Document
Choose Import Format

|ﬂeu.| Library Disk |

LA

iComma Separated Ualue
Lotus 1-2-3, version 2.0 - 2.3

Bl

| Map Import Fields... |

[import| [cancet]

6. Selectthe file format of the file you are importing, and click on Import. A
dialog box that asks you to insert the library diskette, Diskette 2, appears.

7. Insert Diskette 2 into the drive and click on OK. A dialog box that asks
you to insert the disk containing your document appears

8. Insert the document diskette, and press ENTER. The information from
the import file appears in a Spreadsheet window.

P To change the order of columns when importing:

1. Choose New/Open from the File menu. The following dialog box
appears:

5,/ Documents \=/ Templates

Select a document to open.

Hew Disk I

B [PERSOHALI
) School

i E Budget

Hormal document W For Editing

Hotes:

|gpen| |ueu.|| |I_mpnrt| |Cancel|
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2. Click on Import. The following dialog box appears:

Import Document
Choose File to Import:

B [HIKE_TESTTY

LA

Bl

import]  |Cancel |

3. From the Formats list, select the application from which you are
importing.

Import Document
Choose Import Format

|ﬂeu.| Library Disk |

iComma Separated Ualue
Lotus 1-2-3, version 2.0 - 2.3

LA

Bl

| Map Import Fields... |

[import| [cancet]

4. Select the file you want to import.
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5. Click Map Import Fields. The following dialog box appears:

Map Export Fields
Source List: Destination List: Map List:
i A
¥ ¥
|Map | |unmap | |Done | |cancet |
If the lists in the dialog box are The Source List shows the field names of the incoming file. The
emply, make sure you sefected a Destination List shows the names of the fields (Column1, Column2,
file in step 4.
Column3, and so forth).

6. Click on Field 1 in the Source List.
7. Click on the field name you want for Field 1 in the Destination List.

8. Click on Map. The field pair appears in the Map List. (You can select a
field pair in the Map List and click on Unmap to break the link between
mapped pairs.)

9. Continue designating pairs until you have specified all the fields you
want to map. If you leave any source field unpaired, it will not be
imported from the database.

10. Click on Done. The dialog box disappears.

11. Click on Export. The information appears in a Spreadsheet window in
the order you specified.

Spreadsheet 204






Drawing

Drawing

D(awing allows you to use Ensemble to create many types of designs,
pictures, and illustrations. After you create a drawing, you can copy
it into a Word Processing or Spreadsheet document. For instance, you can
copy a picture you have created in Drawing to a report you created in
Word Processing; or you could copy it to a spreadsheet you have created
in Spreadsheet. You can also import files from other graphics applications

into Drawing.

P To open Drawing:

Click on the Drawing icon on the Main Menu. A new document
appears:

File Edit Wiew Options Transform Arrange Attributes Text WHindow

B[ eNQANOOROY]  [obdeMEX @] =G
o,y

| I TR S BT - ST B . SUNTINN R - F N R .- U S SRS [ U

3 The area outside the dotted lines will not print.

The area within the margins will print.

Ep

El

CAP [HUM [ INS | Irmwing - Inlited EGIE
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Using the Tools

w5 [QANODOE] |[oE]ERA R
= IR EEEE

When you choose a tool from the Tool Bar, it’s a little like picking up a
pencil or pen. Select a drawing tool by clicking on it. When you move the
pointer into the drawing area, the pointer changes to indicate the type of
tool you are using.

Pointer tool. Selects, moves, and resizes objects. The arrow pointer is
automatically selected when you start Drawing.

* Turn tool. Allows you to rotate objects.

e Zoom tool. Enlarges your work area so that you can see more detail.

¢ Text tool. Adds text to your drawing. You have complete control over
the font, style, and size of the text in your drawing. Text objects are
discussed later in this chapter.

* Line tool. Draws straight lines. You can change the tone and the
thickness of the line.

* Rectangle tools. Create rectangles and squares with perpendicular or
curved corners.

* Ellipse tool. Draws ellipses and circles.

* Arctool. Creates an angle and a curved arc.

D O [7] 2 [2] [

* Undo tool. Undoes your latest change.

9 ® Cut tool. Cuts a selected object from your drawing.

* Copy tool. Copies an object to the clipboard.
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Bitmap tools

Pointer

L}
KX

Paste tool. Pastes the contents of the clipboard at the insertion point.

Select All tool. Chooses all graphics and text in a document. Black
handles appear around all items.

Delete tool. Removes selected graphics or text.

Frame tool. Creates a frame into which you can place bitmap
drawings.

Selection tool. Selects all or part of an object to copy, cut, or paste.
Brush tool. Allows you to draw lines with the mouse.
Eraser tool. Removes lines and drawings with the mouse.

Bitmap Line tool. Draws a straight line in a bitmap. A bitmap uses tiny
dots to form an image.

Bitmap Rectangle tool. Draws a bitmap rectangle.
Bitmap Ellipse tool. Draws an bitmap ellipse.
Fill tool. Fills an area with a tone.

Pixel View tool. Allows you to view individual pixels. You can use the
other bitmap tools above. For example, to change the tone of
individual pixels, select a line tone, the brush tool, and click on pixels
you want to change.

You can choose a drawing tool by clicking on it in the tool bar. When you
move the pointer into the drawing area, the pointer changes shape. This
shape depends on the tool you are using and the pointer’s location.

* Pointer. If you are using the pointer tool, it remains active until you
select an item in the drawing area. The pointer will change to crossed
arrows when you move or size a selected object.

* Vertical/horizontal crossed arrows. This pointer appears when you
move an object in the drawing area.
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Creating and Editing Simple Objects

Diagonal crossed arrows. This pointer is used to size objects.

Crosshairs. If you select the Line, Rectangle, or Ellipse drawing tool,
the pointer changes to crosshairs when you move it over the drawing
area. The center of the crosshairs shows where the shape will begin as
you draw.

CrossedI-Beams. If you select the Text tool, and move the pointer into
the drawing area, the pointer changes to crossed I-beams. (If you move
the pointer over a text object, the pointer becomes a regular I-beam
pointer.) The intersection of the I-beams shows where text will begin if
you click in the drawing area and then type.

I-Beam. The crossed I-beam changes to a single I-beam inside of a text
box when text is selected.

Rotate. This pointer shows that you are rotating an object.

Zoom With this pointer you can click on the screen and zoom in on your
artwork.

With Drawing you can create images (drawings) composed of one or
more objects. An object can be a shape, a line, or a block of text. One of
the big advantages of using Drawing over pencil and pen drawing is that
you can easily select, edit, and manipulate individual objects separately
from the other objects in the image. You can change the fill (tone or
pattern) and change the line (outline).

Drawing offers you two ways to create objects. You can use the Create
choice on the Edit menu to quickly create a shape, or you can use the
drawing tools.

P To draw a rectangle or ellipse with the drawing tools:

1.

2.
3.

Move the pointer to the tool bar and click either the rectangle or ellipse.
These tools function similarly. The tool button is selected.

Move the pointer to the drawing area. The pointer changes to crosshairs.

Move the crosshairs to where you want your shape to start. (You do not
have to move it exactly to the right place now; you can rearrange it
later.)

Hold down the left mouse button, and drag the mouse diagonally until
the shape is the size you want, as indicated by the outlines that appearin
the drawing area.

Release the mouse button. The object appears as a solid shape.
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After you create an object, resize
handles appear around the
object, and a move handle
appears in the center of the
object. You can use these
handles to move and resize the
object. Handles also indicate that
an object is selected.

P To move or resize a rectangle or ellipse:

1. Placethe pointer over the resize handles or the move handle, hold down
the left mouse button, and move the mouse. The object changes size or
location.

[ L [

Move handle
Resize handles

S~ 7

L

[l

[
[

2. Click somewhere else in the drawing area that is not occupied by an
object to remove the handles from the object.

P To create a perfect square or circle:

Hold down SHIFT while drawing either a rectangle or an ellipse. The
object will maintain a perfect shape no matter what size you draw it.

P To create an unfilled object:

Press CODE while you click and drag to create a shape. When you
release the mouse button, the unfilled object appears:

1
(|

I

Unfilled object I:I

il

S L

Filled object

L

™

Hold down SHIFT while drawing a
line to constrain the line to
horizontal, vertical, or 45 degrees
in between.

=]
pTo draw a line:

1. Select the Line tool from the tool bar. The pointer changes to crosshairs
when you move it into the drawing area.

2. Move the crosshairs to where you want to start your line. (You do not
have to move it exactly to the right place now; you can change it later.)

3. Press the left mouse button, and while holding it down, drag the mouse
until the line is as long and in the direction you want.
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Selecting Objects

To select an unfilled object, you
must click on a line or curve on
the object.

4. Release the mouse button. A straight line appears, with a handle at each
end and a move handle in the center:

&é\
P To change the size of a line:
1. Select the line.

2. Select the pointer tool and click on one end of the line.

3. Dragtoward the center to make the line smaller, or away from the center
to make it longer.

P To move a line:
1. Select the line.

2. Select the pointer tool and click on the middle handle of the line. The
pointer changes to crossed arrows.

3. Drag the line to a new location.
P To add an arrowhead at the end of a line:

Press the CODE key while drawing a line. When you release the mouse
button, an arrowhead appears at the point where you ended the line.

OR
1. SelectLine Atributes from the Attributes menu. TheLine Attributesdialog
box appears.
2. Click on the Arrowhead style.

3. Click on the Arrowhead at End check box, and click on Close. An
arrowhead appears at the point where you ended the line.

You can select objects by clicking on them with any of the drawing tools.
When you have selected an object or objects, any changes you make
affect that object. You can tell which object is selected because handles
appear around it.

P To select an object:

Using one of the drawing tools, click on the object you want to select.
Handles appear around the object.

P To deselect an object:

Click in any part of the drawing area where there is no object. Handles
in the drawing disappear.
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Mouse selection is useful when
you want to move or change the
tone of several objects that are
next to each other. You must use
the mouse to accomplish this
procedure.

You can deselect individual
objects in the group by holding
down the CODE key and clicking
on them again.

To select all but a couple of
objects in your drawing, choose
Select All from the Edit menu,
then press the CODE key and
click only those objects you want
to deselect.

Resizing Objects

Dragging toward the center of the
object reduces it, while dragging
away from the center enlarges it.

As you drag, an outline shows the

changing size of the object.

P To select several objects:
1. Click on the pointer tool.

2. Move the arrow pointer above and to one side of the objects you want to
select. Hold down the left mouse button and drag the mouse across the
area you want to select. As you move the pointer, a box with a dotted
outlineappears.

3. Continueto drag and stretch this box over the objects you want to select.
As you enclose objects, their handles appear, indicating that they are
selected.

4. When all the objects you want to select fall completely within the
selection box, release the mouse button. The box disappears, and the
object or objects within the area remainselected.

P To select several objects that are not next to each other:

1. Using any of the drawing tools, place the pointer or crosshairs on the
first object you want to select. Hold down CODE and click. Handles
appear around the object.

2. Continue to hold down CODE while you click each of the other objects
you want to select, one by one. Handles appear around each object.

P To select all objects:

Choose Select All from the Edit menu. Handles appear around all the
objects in the drawing.

OR

Using the keyboard, press CODE + /. Handles appear around all the
objects in the drawing.

Just as objects are not fixed to their original positions, they are not fixed at
their original size. You can enlarge and reduce objects by dragging any of
an object’s resize handles.

P To change the size of an object:

1. Select the object you want to resize. Resize handles appear around the
object.

2. Drag one of the resize handles (but not the move handle in the center of
the object).

* To resize the object around its center point, hold down the C key
or the comma [,] key while dragging.

* To proportionally resize an object, hold down SHIFT while you
drag one of the corner handles.

* To proportionally size around the center point, hold down both
the C key and SHIFT while you drag a corner handle.

3. When the object is the size you want, release the mouse. The object

appearsin place.
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The Zoom tool brings you closer
to a portion of your drawing so
that you can focus on the fine
details. When you select the
Zoom tool, the pointer changes to
a magnifying glass. You can also
use this tool to select and move
objects, just as you would with
the arrow pointer.

Z | View %

Scale (%): [100]f

The drawing area has scroll bars
that you can use to scroll the
drawing area vertically and
horizontally. You can hide the
vertical and horizontal scroll bars
to increase the size of the
drawing area when you do not
need to scroll. This might happen
when, for example, you zoom out
(using the Zoom tool) or change
view percentage and can see the
entire drawing.

Redraw is especially useful if you
have created and deleted a
number of objects. Sometimes
pieces of deleted objects remain
in the drawing area when you
have performed several
operations.

Deleting Objects

P To zoom in on an object:

1. Select the Zoom tool from the tool bar. The pointer changes to a
magnifying glass when you move it onto the drawing area.

2. Position the Zoom pointer on the area you want to examine, and then
click. You can click several times to move closer.

p To zoom out:

Hold down SHIFT and click with the Zoom tool to zoom out.

P To zoom by percentage:
1. Choose View % from the View menu. A dialog box appears.

2. Setthe Scale % you want. To reduce a drawing, use a percentage from 12
to 99. To enlarge a drawing, use a percentage from 101 to 400.

3. Click on Apply. The display changes using the scale percentage you
selected.

4. Click on Close to close the dialog box.
P To return to normal size:
In the View menu, click on Normal Size. The drawing is shown at at

100% scale.

P To show the entire drawing in the window:

In the View menu, click on Scale to Fit. The drawing fits into the
window.

P To show or hide scroll bars:

In the View menu, click on Show Horizontal Scroll Bar or Show Vertical
Scroll Bar to bring up the scroll bars in the window. To turn off the
scroll bars, click on the check box.

P To clean up your drawing:

Select Redraw from the View menu. All objects are “redrawn” to replace
missing fragments and erase leftover bits of deleted objects.

P To delete objects:
1. Select the object(s) you want to delete. Handles appear around the
object(s).
2. Choose Delete from the Edit menu.
OR
Press DELETE.
OR

Press BACKSPACE . The object disappears.
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Advanced Work with Objects

In Drawing, you have a lot of control over the objects you create. You can
change the appearance of these objects in many ways. You can:

* Draw lines, arcs, and complex objects with the Create submenu.
* Set attributes to change the appearance of each object.

¢ Change draw modes.

Drawing Objects, Arcs, and Straight Lines

Using the Create choice on the Edit menu, you can quickly create simple
shapes like triangles or more complex shapes like polygons with up to
100 sides, 8-pointed stars. These are some examples of drawing objects,
polygons and stars:

O Y N7
OO 3 O

P To draw simple objects, arcs, and lines with the Create

submenu:
Rememberthat you can create 1. Choose Create from the Edit menu.
shapes “free—hand” using the tool . . . .
banp I 2. Click on the name of the object you would like to create. The object

appears on the screen.

3. Withthe object still selected, you can choose attributes such as tone (see
page 216) or scale it with the Transform menu. The object’s appearance
changes according to the choices you make.
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When you create a polygon, you
can specify the number of sides
and the object’s horizontal radius
and vertical radius in points. The
radii for a polygon represent the
horizontal and vertical radii of an
ellipse in which the polygon can
be inscribed.

The outer radius is measured
from point to point.

The inner radius is the center
section of the star.

Remember that radius is the
distance from the center to the
edge.

P To create a polygon:
1. Choose Create from the Edit menu.

2. Choose Polygons from the Create submenu. The following dialog box
appears:

L2 | Polugons
Humber of Polygon Sides: E

Polygon Radius: by
|Ereate Polygon |

3. Enter the number of sides you would like your polygon to have and the
radius (half the distance across) measured in points (72 pts. in an inch).

* Number of Polygon Sides. The default is 5 sides.

* Polygon Radius. Select the polygon’s horizontal radius and
vertical radius. The default is 100 (about 1.4 inches); the minimum
size is 1 point (1/72 of an inch), and the maximum size is 576
points (8 inches).
4. Click on Create Polygon. Drawing places the polygon in the drawing
area.

5. Click on Close. The dialog box disappears.

P To create a star:
1. Choose Create from the Edit menu.
2. Choose Stars from the Create submenu. A dialog box appears:

Z | Stars
Humber of Star Points: E

Outer Radius:
Inner Radius:

Create Star

3. Enter the number of points you would like your star to have and the
radius (half the distance across) measured in points (72 pts. in an inch).

* Number of Star Points. Select the number of points you want
your star to have. The default is 5 points; the maximum number is
100. Star points are the points of the star, not the point increments
of measure that you use to specify width and height.

* Outer Radius. The outer radii of the star represent the radii of an
ellipse that touches each of the star’s points. The star’s horizontal
radius (left box) and vertical radius (right box) are measured in
point increments. The default is 100 (about 1.4 inches); the
minimum size is 1 point (1/72 of an inch), and the maximum size
is 288 points (4 inches).
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¢ Inner Radius. The inner radii of the star represent the radii of an
ellipse that touches each of the star’s inverted angles. The left box
specifies the horizontal measure, and the right box specifies the
vertical measure, in point increments. The default is 40 points
(about 0.56 inches); the minimum size is 1 point (about 1/72 of an
inch), and the maximum size is 288 points (4 inches).

4. Click on Create Star. Drawing places the star in the drawing area.
5. Click on Close. The dialog box disappears.

Setting Attributes

This section describes how to set the attributes for a graphic object—a
line, rectangle, rounded rectangle, ellipse, arc, or star.

* Area attributes are qualities such as the fill tone, shading, fill pattern,
and drawing mode.

* Line attributes are qualities such as the tone, line pattern, thickness,
style, and arrowheads.

¢ Text attributes control items such as the font, size, tone, line spacing,
paragraph spacing, indents, tabs, and borders.

* Background tone used with area attributes can be used to create
custom tones.

Tone and patterns can add emphasis and appeal to a graphic image. You
can define tones and patterns for an object’s area attributes (the fill area
inside an object) and its line attributes (the border of an object, or a line
object). You can fill the space inside with tone or patterns, or you can
leave it empty (unfilled).
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Using the Attributes tool bar

Setting area attributes

The Attributes tool bar is located vertically along the left-hand side of
your draw window. You can use tools on the Attributes tool bar to set the
attributes for a graphic object:

Area Fill tool

Area Shading tool

Area Pattern tool

Line Tone tool

Line Shading tool

Line Width tool

Text Tone tool

Text Shading tool

Using these tools, you can change the attributes of selected objects and, if
no object is selected, you can set the attributes of future objects you draw.

Area attributes apply to the area inside ellipses, rectangles, rounded
rectangles, and arcs. You can set any of the following area attributes:

¢ Fill tone

* Tone shading
¢ Pattern

* Draw mode

You can set all of these attributes using the Area Attributes choice on the
Attributes menu. As a shortcut, you can set many attributes more quickly
using the tools on the Attribute tool bar.

P To set area attributes for a graphic object:
1. Select one or more graphic objects you want to change.
2. Choose Area Attributes from the Attributes menu. A dialog box appears:

Z | Area Attributes

& Filled <> Unfilled % Shaded:
D 0 o
pattern: [ T=71N=]

Draw Mode:

(Apply | [Close |
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Shading s like a screen. It can be
very light (10-20%) and allow the
background color to show
through, or very dense, (80-90%)
and allow very little of the
background to show through.

3. Fill in the dialog box, changing the attributes you want:

* Filled or Unfilled. Select Filled to fill the enclosed area of the
graphic object and, optionally, to set other options in this dialog
box. By default, the area of the graphic object is unfilled.

* % Shaded. Select the percent shading for the fill tone. The lower
the number, the more transparent the tone. By default, this setting
is 100. If Unfilled is selected, this attribute is set to zero (0).

* Tone Tools. Select the area fill tone from the tone palette.

* Pattern. Select the fill pattern. By default, this setting is solid. A
transparent fill pattern is also available on this palette.

* Drawing Mode. Select the draw mode (Normal or Inverse) to set
the prevailing display tone for overlapping objects. For more
information, see “Using Drawing Modes” in this section.

4. Click on Apply to apply your changes to selected graphic objects.

Continue to make changes as desired until you are satisfied with how

the graphic object looks.

5. Click on Close to close the dialog box.

Changing the tone of objects

and their background

SIS

P To change the tone of an object with the Area Fill tool:
1. Select one or more graphic objects you want to fill.
2. Click on the Area Fill tool. A horizontal pop-up menu appears.

3. Select the tone you want. Drawing applies the tone you selected to the
selected graphic objects.

P To use the Area Shading tool:
1. Select one or more graphic objects you want to shade.

2. Click on the Area Shading tool. A horizontal pop-up menu appears. The
option furthest to the left is 100% shading, while the option furthest to the
right is 0%, the same as an unfilled object.

3. Select the shading you want. Drawing applies the area shading you
selectedto the selected graphic objects.

P To use the Area Pattern tool:
1. Select one or more graphic objects you want to fill with a pattern.

2. Click the Area Pattern tool. A horizontal pop-up menu appears.

3. Select the pattern you want. Drawing applies the area pattern you
selected to the selected graphic objects.
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When you apply a pattern or
shading in the Area Attributes, the
background tone shows through.
You can think of the Area
Attributes as the top layer and the
background as the bottom layer.

Use background tone when you
want to use tone under your
pattern or shaded tone. It will
show through. You may want the
pattern to be one tone and the
background another tone. Picture
the pattern and background like
lace covering a dress. The lace
pattern may be one tone; the
dress underneath the background
is another tone.

P To change an object’s tone using the Attributes menu:

1.

2.

4.
5.

Select the object(s) you want to apply a tone. Handles appear around
the object(s).
Choose Area Attributes from the Attributes menu. The following dialog
box appears:

[ | Area Attributes
& Filled <> Unfilled % Shaded:
T ) 05

pattern: W= 7=7]
Draw Mode:

From the tone palette in the dialog box, select the tone or pattern you
want to use.

Click on Apply. The selected object changes to that tone.
Click on Close. The dialog box disappears.

P To use a background tone:

1.
2.

9.
10.
11.

Click on the graphic. Handles appear around the graphic.
Choose Area Attributes from the Attributes menu. A dialog box appears.

Z | Area Attributes
& Filled <> Unfilled % Shaded:
N ) 0 o

pattern: W= 7=7]
Draw Mode:

Click on a pattern or shade (%) of a tone.
Click on Apply. The pattern or shade appears in your graphic.

In Area Attributes dialog box, select a tone for the pattern. If you do not
want a tone for the pattern click on Close.

Click on Apply. The pattern changes tone.
Click on Close.

To select a background tone, choose Background Tone from the
Attributes menu. The following dialog box appears.

Background Tone

<»Draw Background 4 Don‘t Draw Background

Select the tone of the background.
Click on Draw Background.

Click on Apply. The background changes tone and will show
underneath the area attribute shade or pattern.
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Changing arc attributes

All angles are measured from this

An arc is a portion of a circle (ellipse). Since a full ellipse is 360 degrees
around, a 90 degree arc is exactly one quarter of an ellipse; a 180 degree
arc is half of an ellipse.

You can set the precise size (in degrees) of the starting angle and ending
angle of any arc. You can also specify whether you would like your arc’s
end points connected by radii or by a chord. The following illustration

position : shows angle conventions used in Drawing and what radii and a chord
I{> connected arcs look like.
@ Z | Arcs Z | Arcs
Q tarting Angle D‘ Starting Angle
& Ending Angle I:l Ending Angle I:l
Q ==l Q —
Connected b Connected by
adi Y chord
P To change arc attributes:
1. Select one or more arcs that you want to change.
2. Choose Arcs from the Attributes menu. The dialog box on the left
2 | Arcs appears.
D" Starting Aingle 3. Fill in the dialog box, changing the options you want:
e Starting Angle. Select the starting angle. You can specify from
Ending Angle . .
& zero (0) to 360 degrees, inclusive.
o IQI * Ending Angle. Select the ending angle. You can specify from zero
| (0) to 3‘60 degrees, inclusive. '
* End Points Connected. Select whether you want the end points
\ connected by a chord or two radii.
radii  chord .
4. Click on Apply to apply your changes.
5. Click on Close to close the dialog box.
Modifying a line
You can use the tools on the Attributes tool bar to set or change the line
tone, shading, and thickness of a line or border, or you can use the Line
Attributes dialog box.
ar P To use the Line Tone tool:
'ﬂﬁ""ﬁ. = 1. Select one or more graphic objects that you want to change.

2. Click on the Line Tone tool. A horizontal pop-up menu appears.

3. Select the tone you want. Drawing applies the line tone to the selected
graphicobjects.
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P To use the Line Shading tool:
1. Select one or more graphic objects that you want to shade.

2. Click on the Line Shading tool. A horizontal pop-up menu appears. The
option furthest to the left is 100% shading, while the option furthest to the
right is 0%.

3. Select the shading you want. Drawing applies the line shading to the
selected graphic objects.

— P To use the Line Width tool:
= ‘M = 1. Select one or more graphic objects that you want to change.
2. Click the Line Width tool. A horizontal pop-up menu appears.

3. Select the width you want. Drawingapplies the line width to the selected
graphicobjects.

P To modify a line using the Line Attributes dialog box:
1. Select one or more graphic objects that you want to change.
2. Choose Line Attributes from the Graphics menu. A dialog box appears:

Z | Line Attributes

#Filled <> Unfilled % Shaded:
N 1
Width: [ —— [ e ] s [ s | s |
Fine Tune Width: ’
stie: I ]
Arrowhead: |-}»|-.r|* -}|-}|—[|

O Arrowhead at Start [JArrowhead at End

3. Fill in the dialog box, changing the attributes you want:

* Filled or Unfilled. Select Filled to fill the line or border of the
graphic object (which makes it visible). Select Unfilled if you want
the line or border to be invisible. By default, the line is Filled.

* % Shaded. Select the percent shading for the line tone. The lower
the number, the more transparent the tone. By default, this setting
is 100. A zero (0) setting is the same as an unfilled line or border.

* Tone Tools. Select the line tone from the tone palette.

* Width. Select the thickness of the border line using a set of
standard widths. By default, this setting is one point. You can also
fine tune the width by selecting a custom thickness; a setting of
zero (0) is the same as a hairline width, which makes it the
thinnest line that can appear on your display or that your printer
can print.

e Style. Select the style of the border line. By default, this setting is
a solid line.

* Arrowhead. You can add arrowheads to your lines. By default,

no arrowhead style is selected. You can also select an arrowhead
location (at the start or the end of the line).
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You can set these attributes using 4. Click on Apply to apply your changes to selected graphic objects.
the Line Attributes choice on the . .
Attributes menu. You can also set 5. Click on Close to close the dialog box.

many of them more quickly using
the tools on the Attributes tool
bar.

Using Drawing Modes

The draw mode controls the prevailing display tone for overlapping
objects or objects on the white page. This is an advanced feature that you
can experiment with for special graphic effects. You can set the draw
mode in the Area Attributes dialog box.

In the normal draw mode, this overlapping white square does not change
according to what it covers.

_

Normal Inverse

In the inverse draw mode, the white square changes to black over the
white page, and white over the black square behind it.

P To use the draw modes control:

Drawing uses the draw mode to 1. Select the top object or objects you would like to change the tone of.
calculate, on a pixel-by—pixel

basis, the tone that appears. 2. Choose Area Attributes from the Attributes menu.

3. Choose a Drawing Mode from the drop down list and select a mode.
* Normal displays the top object in its selected fill tone.

The inverse of a tone Is its * Inverse changes the tone of the selected object to the inverse

opposite. The inverse of black is color of the object or the white page behind it.
white; the inverse of orange is

blue. =z | Area Attributes

#Filled <> Unfilled % Shaded:
N |
pattern: W [I=[Z[N=Z]

Draw Mode:
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Transforming Objects

Flipping Objects

You can also use keyboard
shortcuts to flip objects when the
transform menu is pulled down.
Press L (as in “Left-to—right”) to
flip the selected object
left—to-right. Press T (as in
“Top—to—bottom”) to flip it
top—to—bottom.

Using the Scale submenu, you
can make objects larger by
entering a value greater than
100%, or make them smaller by

entering a lower value than 100%.

You can scale vertical and
horizontal dimensions
independently or together.

You can use scaling to elongate
or shorten a text object.

You can transform an object to give it special visual effects such as
flipping, scaling, rotating, and skewing (slanting). You can also undo any
transformation you make.

You can also use the Transform menu to turn objects over, or “flip” them
left-to-right or top-to-bottom. This is useful for creating interesting effects
with text objects and for building complex designs out of component
objects. The following illustration shows some text that has been flipped:

FLIPPED LEFT TO RIGHT
THeIA OT T334 d399113

FLIPPED TOP TO BOTTOM
EfbbED 10b 10 BOLIOW

P To flip an object:

1. Select the object(s) you want to flip. Handles appear around the
object(s).

2. From the Transform menu, choose Flip Left to Right or Flip Top to
Bottom. The objects flip in the direction you choose.

P To scale objects:
1. Select the object.
2. Choose Scale from the Transform menu.

3. To scale objects precisely horizontally and vertically, use the Scale
submenu. Click on the up and down arrows until the percentage of
increase or decrease shows in the value box, or enter in a value up to
1000 percent.

4. Click on Scale to apply your changes. Drawing redrawsselected objects
using the custom scale settings you specified.

5. Click on Close to close the dialog box.
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Rotating Objects

If you selected multiple objects,
each object rotates around its
own center point.

Using the Rotate tool, you drag
an object around its center point
until it appears in the position you
want. To rotate the selected
object in 45° increments, hold the
SHIFT key down while dragging
the object.

You can also use keyboard
shortcuts to rotate objects. To
rotate the selected object
counter—clockwise 15°, press [,
or for 1° press SHIFT+[. To rotate

it clockwise 15°, press ], or for 1°,

press SHIFT+].

Skewing Objects

You can rotate a selected object using the Rotate tool or by choosing

Rotate from the Transform menu. You can choose the precise amount you

want to rotate the object.

The selected object rotates around its center point. You can also select
multiple objects, and they will also rotate around their respective center
points. If you want multiple objects to rotate around a common center

point, you must first group them.

P To rotate an object with the menu:

1.

Select the object(s) you want to rotate.

2. From the Transform menu, choose Rotate.
3.
4. Click on Rotate. Theselected object rotatesaround its center point. |f you

Enter in the amount of rotation you want from -359° to +359°.

selected multiple objects, Drawing rotates each around its center point.

P To rotate an object with the Rotate tool:

1.
2.

Select the object you want to rotate. Handlesappear around the object.
Select the Rotate tool on the Drawing tool bar. The pointer changes toa
curved arrow when you move it over the drawing area.

Place the tip of the arrow on one of the handles surrounding the selected
object. The pointer changes to crossed arrows.

Grab the handle by clicking and holding down the left mouse button.
The handles disappear.

Continuing to hold down the mouse button, move the Rotate tool
clockwise or counter-clockwise until the object is in the position you
want. A dotted outline shows the position of the object as you rotate it.
Release the mouse button. The object appears in its new position with
handles around it.

You can skew an object to make it slant horizontally or vertically at a
precise angle.

1.
2.

Select one or more objects that you want to skew.

Choose Skew from the Transform menu. The dialog box at the left
appears.

Select the skew angle you want. Drawingskews selected objects using the
skew angle you chose.

* Horizontal. Select the degrees to skew the selected objects
horizontally. A positive value skews the object to the left, and a
negative value skews it to the right. You can set skew angles from
-89 to 89 degrees.

* Vertical. Select the skew degrees to skew the selected objects
vertically. A positive value skews the object upwards, and a
negative value skews it downwards. You can set skew angles from
minus 89 to 89 degrees.
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4. Click on Skew. Drawing redraws the selected objects using the skew
settings you specified. You can continue to click on Skew to apply the
skewing repeatedly until you achieve the result you want.

5. Click on Close to close the dialog box.

Untransforming Objects

Duplicating Objects

Shortcut: Press D to duplicate
the selected object(s); press P to
duplicate the selected object(s) in
place.

You can remove any skewing, scaling, or rotations you have made to an
object and revert to its original drawn state. You might want to do this, for
example, if you were experimenting with different transformations and
wanted to reverse everything you have done, return to the object’s
original state, and start over.

Untransforming removes all transformations you have applied to an
object. To abandon individual transformations, choose Undo from the Edit
menu or transform the object in reverse.

P To untransform an object:
1. Select one or more objects that you want to untransform.

2. Choose Untransform from the Transform menu. Drawing redraws
selected objects removing all transformations.

It is often useful to duplicate an object instead of recreating it. For
example, if you are drawing a floor plan that shows the layout of six
desks, you can save time by drawing the first desk and then duplicating it
five times.

P To duplicate an object:

1. Select the object you want to duplicate. Handles appear around the
object.

2. Choose Duplicate from the Edit menu. The copied object appears with
handles around it in the center of the screen. You can use the move
handle on the duplicate to move the object to the position you want.
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P To custom duplicate an object:
1. Select one or more objects that you want to custom duplicate.
2. Choose Duplicate from the Edit menu. A dialog box appears.

Z | Duplicate

# of Duplicates: l:l

Rotate

®i0 I

| Duplicate | [Close |

3. Fill in the dialog box, changing the options you want:

e # of Duplicates. Select the number of duplicates you want to
make of the original.

* Rotate. Select the number of degrees by which you want to
incrementally rotate each duplicate.

* Scale. Select the scale percentage by which you want to
incrementally resize each duplicate.

* Move. Select the vertical and horizontal distance by which you
want to incrementally move each duplicate.

* Skew. Select the number of left/right and upward/downward
degrees by which you want to skew each duplicate.
4. Click on Duplicate. Drawing duplicates the selected objects using the
options you specified.
5. Click on Close to close the dialog box.

Converting to a Graphic

Converting to a Graphic is helpful when you want to manipulate a text
You can also group graphic object or a graphic object to create special visual effects. For example, you
objects and transform them. could convert a text object with your name to a graphic, then resize and
skew the text, as shown in the following illustration:

el
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Convert to Graphic
Convert From Graphic

You can reverse this conversion
process to break a single graphic
object down to its component
parts so that you can edit them
individually.

Arranging Objects

You can also use this feature to save any transformations (skewing,
rotating, scaling, and so on) for a single object. That way, you can protect
against losing these transformations should you later untransform the
object. For more information, see “Untransforming Objects” in this chapter.

P To convert objects to a graphic object:
1. Select one or more objects that you want to convert.
2. Choose Convert from the Transform menu. A submenu appears.

3. Choose Convert to Graphic. Drawingconverts selected objectsto a single
object.

P To convert from a graphic:

1. Select one or more graphic objects which you want to convert from
graphic.
2. Choose Convert from the Transform menu. A submenu appears.

3. Choose Convert From Graphic. Drawingconvertsthe selected graphic to
its component objects.

The Arrange menu provides several ways of controlling placement of
objects in your drawing.

Moving Objects to the Front or Back

You can also use keyboard
shortcuts to move selected
objects to the front or back. Open
the Arrange menu and press F
(as in “Front”) to bring the
selected object to the front; press
B (as in “Back”) to move the
selected object to the back.

To Pull Forward , press SHIFT +
F

To Push Back , press SHIFT + B.

This technique is useful when you
cannot see objects in the layers
of a stack of objects. You can
select an object that is visible and
move it back one layer at a time,
each time revealing the object
that was immediately behind it.

Whenever two or more objects overlap, you can choose to send one of
the objects all the way to the back of the others or to bring it to the front.

P To move an object to the front or back:
1. Select the object you want to move to the front or back.

2. From the Arrange menu, choose either Bring to Front or Send to Back.
The objects are rearranged accordingly.

P To “pull” an object forward or “push” it back one layer:
1. Select the object you want to pull forward or push back.

2. From the Arrange menu, choose either Pull Forward or Push Back. The
object is moved accordingly.
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Moving Objects

Objects that you place outside
the print border (the dotted line
near the perimeter of the drawing
area) will not appear when you
print.

Moving one object moves all the
selected objects. As you move
the mouse, an outline of the
objects follows your motion,
indicating where the object will be
placed when you release the
mouse button.

This method is known as the
“drag and drop” method of moving
objects.

When you create objects, they are not attached to the spot where you
create them. You can move them around your drawing as you like. This
section describes how to move objects in a drawing.

Use the rulers along the top and left side of the drawing area to help you
gauge the position of your objects relative to the total drawing area. The
default page size is 8.5" by 11", including the area outside the print
border.

P To move an object:
1. Select the object you want to move. Handles appear around the object.

2. Move the pointer over the diamond shaped move handle in the center of
the object. When the pointer changes to a pair of crossed arrows, hold
down the left mouse button to grab the object.

3. Drag the object to the position you want. As you move the mouse, an
outlineof the object follows your motion, indicating where the object will
be placed when you release the mouse button.

4. Release the mouse button. The object appears in its new position.

P To move several objects:
1. Selectthe objects you want to move. Handlesappear aroundthe objects.

2. Move the pointer over the move handle for one of the objects, hold
down the left mouse button and hold it down. Allselected objects move.

OR

Hold down the right mouse button.

3. Move the arrow pointer where you want the object to be placed. If you
are dragging, the pointer should look like the arrow at the left.

4. Release the mouse button. The object appears in the new location.

Custom Moving Objects

. —

Hudge Left
Hudge Right
Hudge Up
Hudge Down
Custom Move..

You can move objects vertically and horizontally using precise distances.

P To custom move objects:

1. Select one or more objects that you want to move.
2. Choose Move from the Arrange menu. A submenu appears.

3. Choose Custom Move from the submenu. The dialog box at the left
appears.

[ | Custom Move

| g lnches
- <rCentimeters
0 A7 ey
l < Picas
|Moue | |Close | E
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4. Fill in the dialog box, changing the options you want:

* Horizontal. Select the horizontal distance you want to move. A
negative number moves selected objects to the left, while a
positive number moves selected objects to the right.

* Vertical. Select the vertical distance you want to move. A negative
number moves selected objects upward, while a positive number
moves selected objects downward.

* Units. Select the measurement units you want to use (Inches,
Centimeters, Points, or Picas).

5. Click on Move to apply your changes.
6. Click on Close to close the dialog box.

“Nudging” means moving an > To “nudge" objects:

object just a tiny bit. When you ] .

nudge objects, you move them 1. Select the object or objects you want to nudge.

up, down, left, or right one pixel at 2. To nudge the selected object(s) ten pixels at a time, press one of the
a time or ten pixels at a time. %

Pixels are the small dots that arrow Keys.

make up the images you see on OR

the screen.

To nudge the selected object(s) only a slight distance at a time,
hold down the SHIFT key while pressing one of the arrow keys.

OR

1. Select the object or objects you want to nudge.

2. Fromthe Arrange menu, choose Nudge Left, Nudge Right, Nudge Up, or
Nudge Down. The object moves one pixel in the direction you choose.

Grouping and Ungrouping Objects

You can group objects together so that you can work with them as if they
were a single object. For example, after grouping three rectangles, you
could do any of the following:

¢ Change the fill tone for all three rectangles all at once.
* Rotate them around a common center.

* Move them as a group without changing their positions relative to one
another.

* Resize them as a group while maintaining their relative scale.

After you have made the changes you want to the group, you can
ungroup it to make each component a separate object again.

A group can contain any object, including another group.
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Pasting Inside

If the two objects do not overlap,

you cannot paste inside.

Be sure to position the interior
object as close as possible to
where you want it. You can fine
tune it later, nudging it one pixel
at a time, but you can save time
by setting the precise position in
this step.

.

Paste Inzside
Break Out Paste Inside

Nudge Inside »-

P To group objects:
1. Select the graphic objects you want to group. A set of handles appears
around each object.

2. Choose Group from the Arrange menu. Drawing groups the selected
objectstogether as a single graphic object. A single set of handles appears
around the group.

P To ungroup objects:
1. Select the group you want to ungroup.

2. Choose Ungroup from the Arrange menu. Drawing separates the
components of the group into individual graphic objects. Handles
appear around the individual objects.

When you paste an object inside another object, Drawing combines them
into a single object that you can manipulate as you would any other
Drawing object.

The boundaries of the outside object become the boundaries of the inside
object. The following procedure uses an example that shows how you can
paste one object inside another.

P To paste inside:

1. Placetheinside object over the outside object. Position the inside object
where you want it in the outside object, as shown in the following
example:

b:

2. Select the inside object.
3. Press CUT or click on the Cut icon.

OR
Choose Cut from the Edit menu.
Either way, Drawing places the object on the clipboard.

4. Select the outside object.

5. Choose Paste Inside from the Edit menu. The submenu at the left
appears.
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6. Choose Paste Inside. Drawing pastes the inside object in the outside
object:

Nudging Inside

Once you have pasted an object inside another, you can fine tune the
position of the inside object by moving it one pixel at a time.

P To nudge inside:
1. Select the object that contains the object or objects you want to nudge

inside.
2. Choose Paste Inside from the Edit menu. The submenu at the left

.— appears.
Paste Inside 3. Choose Nudge Inside. A submenu appears.
Break Out Paste Inside
Hudge Inside > . i

Hudge Left

Hudge Right

Hudge Up

Hudge Dowmn

4. Select Nudge Left, Right, Up, or Down. Drawing nudges the inside
object one pixel in the direction you select.

Breaking Out Paste Inside

Once you have pasted one object inside another, you can break the object
into its component objects using the Break Out Paste Inside command.
That way, you can manipulate the individual objects.

P To break out paste inside:
1. Select the object you want to break out.
2. Choose Paste Inside from the Edit menu. A submenu appears.

3. Choose Break Out Paste Inside. Drawing splits the component objects
into separate objects.

Drawing 230



Using Rulers

—

#Inches
<»Centimeters
<»Points
<»Picas

B Show Horizontal Rulers
B Show Yertical Rulers

Using Grids

The rulers help you measure the vertical or horizontal distance between
objects or between an object and the boundaries of the drawing area.
Rulers help you position, align, and resize objects. You can show rulers
along the left and top borders of the drawing area.

You can show the rulers to help you draw objects, or you can hide them
to give you more drawing space. By default, Drawing shows rulers. You
can hide the vertical ruler, the horizontal ruler, or both.

P To show or hide rulers:
1. Choose Rulers from the Options menu. The submenu at the left appears.
2. Select the ruler you want to show (vertical or horizontal).
OR

Deselect the ruler by clicking on the selected button of the ruler you
want to hide.

Drawing can position objects using the grids, snapping objects into place
for you automatically. The grid is a pattern of evenly-spaced vertical and
horizontal lines that help you align and size objects in a drawing;:
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The grid helps you set objects in the basic positions where you want
them, relative to each other.

Drawing 231



Drawing can align objects to the
grid even if the grid is hidden.

You can also set the distance
between grid lines. Decreasing
the size increments gives you
finer control when you snap
objects to the grid.

You can set the grid spacing from
zero to 455 inches.

> To show or hide the grid:

1. Choose Grids from the Options menu. The following dialog box appears:

Z | Grids
Grid Spacing
#Inches
< Eenumeters

<> Points
£xPicas

O Snap to Grid

0O Show Grid

[pepw] [ose] [2]

If you select the Snap to Grid option is selected, Drawing aligns objects to
the grid automatically.

2. Select Show Grid to show the grid.
OR

Deselect Show Grid to hide the grid.

3. Click on Apply. Drawing applies your changes.
4. Click on Close to close the dialog box.

P To set the grid spacing:
1. Choose Grids from the Options menu. The following dialogbox appears:

=z | Grids

Grid Spacing

# Inches
{»Centimeters

[J Snap to Grid
O Show Grid

(Apply]  [Close]

2. Select the units of measure (Inches, Centimeters, Points, or Picas) if you
want. By default, the units of measure are the same as the ruler setting.

3. Select the distance between grid lines.

4. Clickon Apply to apply your changes. Drawing changesthe grid spacing
to the setting you specified.

5. Click on Close to close the dialog box.
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Snapping Objects to the Grid

Press X or period (.) to turn grid
snapping on or off only for the
next create, move, or resize
operation.

Drawing includes a feature that automatically snaps (or positions) objects
along grid lines when you create them. If you activate this feature, when
you draw or resize a graphic object, Drawing automatically snaps the
corners of the object to the closest intersection of the grid lines.

Snapping objects to the grid is often faster and more accurate than
positioning them manually with the mouse. If you create an object while
the snapping feature is inactive, you can still align it to the grid.

When you move an object, Drawing keeps its former distance from the
grid lines. For example, if an ellipse starts 1/4 inch from a vertical grid line
and you move it horizontally, Drawing puts it 1/4 inch from the closest
vertical grid line in its new location, as shown in the following illustration:

P To snap objects to the grid or guidelines:
1. Choose Grids from the Options menu. A dialog box appears.

Z | Grids

Grid Spacing

¥ Inches

<> Centimeters
<»Points
<>Picas

O Snap to Grid
0 Show Grid

2. Select Snap to Grids.

3. Click on Apply to apply your changes. While Snap to Grids is selected,
Drawing will snap corners to grids when you draw, move, or resize an
object.

4. Click on Close to close the dialog box.
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Using Text in Drawings

To quickly create a standard—size
text object, select the Text Tool,
and then click where you want to
begin entering text. Drawing
automatically creates a text
object six inches across and one
line deep. As you type, the text
object automatically grows
vertically to accommodate new
lines of text. You can resize the
object later if you like.

In Drawing, you enter text in text objects. Each text object can contain as
little or as much text as you like — from a single letter to multiple
paragraphs. To create text objects, you use the Text tool. You can move,
delete, and resize text objects just as you would any other object (a line,
rectangle, or ellipse). You use the Text tool to place text in your drawing,
and you use the Text menu to change the way text appears. You can edit
and change the attributes of text at any time, even after you have rotated
or flipped a text object. You can change the following text attributes:

Font
Size

Style
Tone

Alignment

P To create a text object:

1. Select the Text tool from the tool bar. The pointer changes to crossed
I-beams when you move it over the drawing area.

2. Position the I-beams where you want your text to begin; click and drag

diagonally to outline the area in which you want the text to appear. A
dotted line shows the borders of the text object.

3. Release the mouse button. The border of the text object appears with a

blinkinguvertical line, the insertion point, showing where you can begin
typing. The default font is 12 point Roman.

4. Begintyping. Asyou type, text wraps within the text object, and the object

automaticallygrows vertically to accommodate new lines of text. Do not
use ENTER unless you want to begin a new paragraph. If you later resize
your text object, word wrap willautomatically adjust the line endings for
you, unless you press ENTER at the end of each line.

P To enter and edit text in a text object:

Use the basic text editing techniques available in all applications, including
BACKSPACE and DELETE keys, and the Undo, Cut, Copy, and Paste
choices on the Edit menu.

P To create text in different sizes:

2.
3.

1. Select the Text tool from the tool bar.
Position the crossed I-beam pointer where you want to begin typing.

Hold down CODE; then press the left mouse button and drag the mouse
diagonally to create your text object. The size of your type will be the
depth of the object you create.
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4. Release the mouse button. The blinking vertical line cursor shows the
size of capital letters.

5. Begin typing. If your characters are too large for the words to fit in the
objectyou defined, Drawing extends the object depth, but not its width.
To resize a text object, see the procedure below.

P To move, resize, or delete a text object:

Use the arrow pointer to move, resize, or delete a text object just as
you would any rectangular object. If you make a text object too small,
you may not be able to read the text.

| you create a text object but do P To delete empty text objects:
not enter any text, you may leave

an empty text object in your 1. Move the text pointer over the empty text object. The pointer changesto

drawing. When a text object does a single vertical I-beam.

not contain text and is not 2. Click on the text object to select it. Handles appear around the text
selected, the object becomes .

invisible. If you leave many empty Ob] ect.

text objects in your drawing, they 3. Choose Delete from the Edit menu.

can obscure portions of other

objects. However, you can easily OR

locate and delete these empty . .

text objects. Press DELETE or BACKSPACE . The object disappears.

Changing Type Style, Size

Type Style refers to the way the type in each font appears:

* Plain type

* Bold
You can combine styles to create e [talic
Plain Type Underlined, Bold
Underlined , /talic Underlined, e Underlined
Bold Italic , and Bold Italic
Underlined , and you can apply e Strike thru
Strike Thru, Superscript or
Subscript to any of those styles. ® Subscript (€-8- HyO)

The default style is Plain Type. .
e Superscript (e-g. a2 +tb2= CZ)

* Box (appears with a box around the text)

¢ Button (resembles a push-button)

Type Size refers to the height of the type measured in points. There are
72 points to an inch, so 72 point text has capital letters that are one inch
high, 36 point text has capital letters that are one-half inch high, and 18
point text is one-quarter inch high. The default type size is 12 point.
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If you change text so that it is
very large or very small, Drawing
adjusts the height of the text
object, but not the width.

Although Drawing and Word
Processing have similar text
attributes, you access them in
different ways.

Aligning Text

Adding Tone to T ext

You can use the Size menu to change the size of selected text, or text in
selected objects. The point sizes available from the menu are: 9, 10, 12, 14,
18, 24, 36, 54, and 72. You can create text in many other sizes using the
CODE-drag technique described earlier in this chapter or by using Custom
Size from the Text menu, Size submenu.

P To change the font, style, or size of text in a drawing:

1. To change text within a text object, use the Text tool to select the text
you want to change.

OR

To change all the text in a text object, use the pointer to select the
text object you want to change.

2. From the Text menu, choose the font, style, or size you want to apply to
the selected text or text object. The selected text is changed accordingly.

P To use the Text Shading tool:

1. To change text within a text object, use the Text tool to select the text
you want to change.

OR

To change all the text in a text object, use the pointer to select one
or more text objects you want to change.

2. Click on the Text Shading tool. A horizontal pop-up menu appears. The
option furthest to the left is 100% shading, while the option furthest to the
right is 0%.

3. Select the shading you want. Drawingapplies the shading to the selected
text or text objects.

Text alignment refers to how the text lines up with the left and right edges
of a text object. You can align text at the left, center, or right of a text
object. You can also set text in justified (flush left and right as in a
newspaper column). When you create a text object, Ensemble sets the
alignment to left, but you can change it to suit your needs.

P To change text alignment:
1. Select the text object whose alignment you want to change.

2. From the Text menu, choose the alignment you want. The text in the
selected object changes alignment.

You can add tone to some or all of the text in a text object by choosing
Text Tone from the Text menu. The text tone palette consists of the same
16 tones that appear on the tool bar.
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P To change text tone using the tone palette:
1. To change text within a text object, use the Text tool to select the text
you want to change.

OR

To change all the text in a text object, use the pointer tool to select
the text object you want to change.

2. Select the tone you want from the tone palette on the Tool Bar. The text
tone changes.

P To change text tone using the Text Tone choice in the Text
menu:

1. To change text within a text object, use the Text tool to select the text
you want to change.

OR

To change all the text in a text object, use the pointer tool to select
the text object you want to change.

2. Choose Text Tone from the Text menu. The following dialog box
appears:

Z | Text Tone

% Shaded:
(A 1|

3. Select the tone you want to use by clicking on it.

4. Click on Apply. The tone you selected is applied to the selected text. The
dialog box remains open so you can change the tone again, or change
additional text.

5. When you have finished changing text tone, click on Close.

Drawing 237



Importing and Exporting Graphics

Drawing places the bitmap file
you imported into the center of
the window. The image will not
respond like a graphic object, but
rather like a bitmap object. With
bitmap objects, the pixels enlarge
and shrink as you resize, and you
must edit them with the Bitmap
tools.

You can import graphics into Drawing that were created with other
drawing applications or are stored in other file formats. You can also
export drawings you have created in Drawing for use in other
applications.

Graphics files are usually stored as bitmaps. Bitmaps consist of a series of
dots that together make up a graphic image. With Drawing, you can
import and export graphics in the following bitmap formats:

* Bitmap (BMP). This is the standard “device independent bitmap”
format that many Windows, and OS/2 applications can create.

* PC Paintbrush (PCX) This is a popular format for exchanging
bitmap graphics between applications.

* Tag Image File Format (TIFF). This is a standard format for
storing bitmap graphic images. TIFF files can be used by
applications on many different kinds of computers.

P To import a graphics file:

1. Open the Drawing document into which you want to import a graphics
file.

2. Choose Import Graphic from the File menu. A dialog box appears:

Import Graphic
Choose File to Import:

B [HIKE_TESTTS

" DUMPOO.TIF
‘. E DUMPO1.TIF
L. E DuMPo2.TIF
‘. E DUMPO3.TIF
. B DUMPOA.TIF
i. B DUMPOS.TIF
. B DUMPO6.TIF
i. B DUMPOT.TIF
. E DUMPOS.TIF
. B DUMPO9.TIF
‘. B DUMP10.TIF

mport] |Cancel |

A

3. Select the file you want to import and click on Import. A messageappears
asking you to insert the Import/export libraries diskette.

4. Insert Diskette 2 and click on OK. A dialog box appears.

5. Click on the format of the file you want to import and click Import. The
Ensemble clip art is TIFF. The screen asks for the document diskette.
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6. Insert the document diskette and click on Import. The dialog box
disappears,and a status box appears while the graphicisbeingimported.

7. Follow the messages on the screen, switching diskettes as many times as
Ensemble requests you to do so.

P To export graphics:

When you export from Drawing, 1
you can either export the entire
drawing or only selected objects. 2

. Open the Drawing document that you want to export.

. Select all or part of the drawing. Handles appear around any selected
objects.

3. Choose Export Graphic from the File menu. A dialog box appears. The
screen asks for the Import/Export libraries diskette.

4. Take out the document diskette and insert Diskette 2. Click on OK. A
dialog box appears.

Export Graphic
Choose Export Format:

Iueu.l Library Disk |

BHP &
PCX
TIFF

¥

Bit Format: |ﬂunnchrnme {1 bit/pixel) I=l|

BMP Format: | Windows 3. DIB =|

Export: <:Entire Document +# Selected Objects

5. Fill in the dialog box, changing the options you want:

* Formats. Choose the format for the exported file in the Formats
box.

* Bit Format This field signifies whether the export file is tone or
black and white. You can choose from the following options:

Monochrome is for black-and-white images.

Four Bit is for tone images with a maximum of 16 tones.
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* BMP Format. These options appear only when you select BMP
from the Formats list. If you are exporting a bitmap format file,
you must indicate the type of application you are exporting to so
that the export file is prepared in a way that the application will
be able to read it. You can choose from the following options:

Choose OS/2 Device Independent Bitmap if you plan to use the
exported file in an OS/2 application.

Choose Windows2.x Device Dependent Bitmap if you plan to use
the exported file in a Windows application with a version of
Microsoft Windows earlier than 3.0.

Choose Windows 3.x DIB if you plan to use the exported file in an
application running with Microsoft Windows 3.0 or higher.

Choose Windows 3.x DIB RLE Compressed if you plan to use the
exported file with Microsoft Windows 3.0 or higher and you want
the file to be Run-Length-Encoded (RLE) compressed.

* Compression. These options appear only when you select TIFF
from the Formats list. You can choose from the following options:

Choose Uncompressed to export without compression.

Choose Auto-Compress to export with compression.

* Export Entire Document. Select this option to export the entire
file.

* Export Selected Objects. Select this option to export only the
objects you have selected in the drawing. This is the default
selection.

6. Click on Export. A message appears asking you to insert the document
diskette.
7. Insert the document diskette and click on OK. A dialog box appears.

* Select Folder and Format for Export. Using the scroll bars, find
and open the folder where you want to save the exported file.

* New File Name. Enter a name for the exported file. The correct
extension already appears in this box, so you do not need to
enter it. Be sure to enter a standard DOS file name no more than
eight characters long with an optional three letter extension. For
more information about DOS file names, see “Saving Documents”
in Chapter 1.

8. Make your selections and click on Export. Drawing converts the image.
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Working with Bitmap Objects

This section describes how to use
the bitmap tools to manipulate
pixels in a bitmap. Once created,
you can move, resize, and
transform a bitmap as you would
any other object in a drawing.

In Drawing, you can use three types of objects to compose a drawing: text
objects, graphic objects, and bitmap objects.

* A textobject is an object you create using the Text tool on the
Attributes tool bar.

* A graphicobject is any line, rectangle, ellipse, arc, star, or other
object you create using any of the other tools (besides text) on the
Attributes tool bar or the Create option on the Edit menu.

* A bitmap object is any object you create using any of the tools on the
Bitmap tool bar.

A bitmap is an object made up of pixels, which are individual dots that
make up an image, like the dots on a television screen. Bitmaps give you
the ability to create freehand images. Because bitmaps have special
properties, Drawing provides a set of tools you can use to manipulate
pixels in a bitmap.

The Bitmap tools appear on the right side of the horizontal tool bar:

B<GIR

Like their counterparts on the tool bar, the bitmap Line, Rectangle, and
Ellipse tools draw geometric shapes. However, the bitmap tools paint
pixels in a bitmap, while the Drawing tools create distinct graphic objects.
You can change the pixels of a bitmap object, not of a graphic object.

B L0 ™,

Creating a Bitmap Frame

A bitmap frame defines the outer bounds of a bitmap. You can create a
bitmap frame by using the Frame tool or by drawing a bitmap shape using
other bitmap tools. You can use the bitmap tools to change pixels in the
object, and you can manipulate the bitmap like other objects, moving,
resizing, or transforming it as desired.

If you know the size of the bitmap you want to create, or if you just want
to block out an area of the drawing for the bitmap, you can use the Frame
tool to create a rectangular bitmap frame.

Any bitmap operations you perform in the frame are bounded by the
frame and become part of it. The frame acts much like a draw
object—you can stretch, move, and rotate it. You cannot, however, move
or resize individual bitmap items you place in the bitmap frame. Once you
place a bitmap item into a frame, it permanently becomes part of that
frame, unless you choose Undo from the Edit menu.
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P To draw a bitmap frame:

1. Select the Frame tool on the far left of the Bitmap tools. The pointer
changes to crosshairs when you move it over the drawing area.

2. Move the pointer to where you want to anchor the first point of the
frame, then click and drag the frame until it becomes the size you want.

3. Release the left mouse button. A frame with a white fill appears with

selectionhandles:
- e -
S S
i - o

Drawing a bitmap frame creates the bitmap. You can now change pixels
inside the bitmap frame. You can also draw other Drawing objects on top
of the bitmap; however, they remain separate objects, distinct from the
bitmap.

You can also create a bitmap frame simply by drawing a bitmap shape
(straight line, freehand symbol, rectangle, or ellipse) in a blank part of the
drawing area. When you do this, Drawing creates a rectangular bitmap
frame around the image along its outermost points; the boundaries of the
frame become the boundaries of the bitmap.

Drawing Bitmap Shapes

Unlike other Drawing objects, a You can use the Bitmap tools to draw the following bitmap shapes:
bitmap is always opaque and

never transparent (unfilled). As a e Straight lines

result, if you place a bitmap on

top of other objects, you cannot * Rectangles

see the underlying objects. ° Ellipses

* Freehand shapes

Once you draw a bitmap shape, it becomes part of the bitmap frame. You
cannot change a bitmap shape as you would a draw object. For example,
you cannot move, resize a bitmap ellipse directly; you can only draw
another ellipse in the new location or size you want. For this reason, it is
helpful to choose Undo from the Edit menu to correct any mistakes you
make.

You normally select the attributes of a bitmap shape before you draw it,
including the tone, shading, line weight, and so on. You can also change
these attributes after you have drawn the shape.
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Pressing SHIFT while drawing a
line constrains the line to
horizontal, vertical , or 45
degrees off of horizontal or
vertical.

Pressing SHIFT while drawing a
rectangle creates a square.

The default background tone for a bitmap is white. You can change the
background tone by drawing a bitmap shape in a different tone using one
of the bitmap tools. The Attribute tools do not apply to bitmaps.

P To draw a straight line:

1. Choose Line Attributes from the Attributes menu. The Line Attributes
dialog box appears.

[z | Line Attributes

#Filled <> Unfilled % Shaded:
O (|
Width: [ —— [ [ e | | s | s |
Fine Tune Width:
Style: -1 -[--]
Arrowhead: |-}~|*|* _}|..,|_[|

O Arrowhead at Start [JArrowhead at End

[Aepiy] [Close] [2]

2. Select the line tone, shading, and width you want.

3. Select the Bitmap Line tool from the tool bar. The pointer changes to
crosshairs when you move it over the drawing area.

4. Move the pointer to where you want to anchor the first point of the line,
then click and drag the line to where you want it to end.

5. Release the left mouse button. A straight line appears with theattributes
you selected.
P To draw a rectangle:
1. Choose Area Attributes from the Attributes menu. A dialog box appears.

= | frea Attributes

& Filled <> Unfilled % Shaded:
I
pattern: [ T=71N=]

Draw Mode:

| Apply | | Close |

2. Select the area fill tone, shading, and pattern you want.

3. Selectthe Bitmap Rectangle tool. The pointer changes to crosshairswhen
you move it over the drawing area.

4. Move the pointer to where you want to anchor one corner of the
rectangle, and then click and drag until the rectangle is the size you
want.

5. Release the left mouse button. A rectangle appears with the attributes

you selected.
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Pressing SHIFT while drawing an
ellipse creates a circle.

Pressing SHIFT while drawing
freehand constrains the line to
horizontal or vertical.

Editing Bitmap Images

You can cut or copy the selected
region to the clipboard and paste
it in a different location in the
bitmap.

P To draw an ellipse (circle):
1. Choose Area Attributes from the Attributes menu.
2. Select the area fill tone, shading, and pattern.

3. Selectthe Bitmap Ellipse tool from the Bitmap tools. Thepointerchanges
to crosshairs when you move it over the drawing area.

4. Move the pointer to where you want to start the ellipse, and then click
and drag until the ellipse is the shape and size you want.

5. Release the left mouse button. An ellipse appears with the attributes you
selected.

P To draw a freehand shape:

1. Select the line tone, shading, and width you want by selecting Line
Attributes from the Attributes menu.

2. Select the Brush tool from the Bitmap tools. The pointer changes to
crosshairs when you move it over the drawing area.

3. Click once to change one pixel.
OR

Move the pointer to where you want to start the freehand shape,
press and drag the pointer to draw the shape you want, and then
release the left mouse button.

Once you have created a bitmap, you can use the Bitmap tools to change
pixels in the object, erase portions of the image you do not want, and to
select all or part of the image for cut, copy, and paste operations.

Whenever you use a bitmap tool in a bitmap image, the bitmap image
becomes the selected object. A frame appears around it to show you that it

is the selected object:
=
o

&
B

You can use the Selection tool to select a rectangular region within a
bitmap so that you can perform copy, cut, and paste operations using the
pixels in the region. You can select all or part of the object.

-

-

P To select a region within a bitmap image:

1. Click on the Bitmap Selection tool. The pointer changes to crosshairs
when you move it over the drawing area.

2. Move the pointer to where you want to anchor one corner of the
selection, and then click and drag the mouse until the selection region is
the size you want.

3. Release the left mouse button. A rectangular selection region appears.
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P To select all the pixels in a bitmap:

1. Choose the Bitmap Selection tool from the Bitmap tools. Click inside the
bitmap. A dotted outline appears indicating that the bitmap is selected.

2. Choose Select All from the Edit menu.
OR

Press CODE + /.

Using Tone or Fill Pattern in a Selected Area

Itis a good idea to save your You can change the tone of a contiguous group of pixels using the Bitmap

drawings after every fil operation. - gj]] to0]. Unlike the Fill tool for graphic objects, which fills the entire
interior of a graphic object, the Bitmap Fill tool fills an enclosed area with
the current area fill tone. The enclosed area is bounded by pixels of a
different tone.

P To change the pixels in an enclosed area:

1. Select the Bitmap Fill tool from the Bitmap tools. The pointer changes to
a paint can when you move it over the drawing area.

2. Select the fill tone and the pattern you want. You can use the Area Fill
tone tool or choose Area Attributes from the Attributes menu.

3. Click anywhere in the enclosed area. Drawing changes all pixels in the
enclosed area with the current area fill tone.

Erasing in the Bitmap Frame

To erase a rectangular region, You can use the Eraser tool to erase all or part of a bitmap. When you use
you can use the Selection tool the Eraser tool, Drawing changes the tone of affected pixels to white. It
and the Cut or Delete choices on f painti ixels whi . diff bi 1
the Edit men. has the same effect of painting pixels white using a different bitmap too

(such as the Rectangle tool).

P To erase pixels in a bitmap frame:

1. Select the Eraser tool from the Bitmap tools. The pointer changes to a
square when you move it over the drawing area.

2. Move the pointer to where you want to start erasing, and then click or
drag the pointer over the parts of the image you want to erase.

Using the Pixel V iew Tool

You can use the Pixel View tool (on the far right) to change individual
pixels in the Pixel View. The Pixel View tool enlarges your drawing and
displays a grid of pixels that you can change individually.

Once an image appears in the Pixel View, you can use any of the bitmap
tools to make subtle changes to it, such as “smoothing out” a rough edge
or corner. For example, to change the tone of individual pixels, you can
select a line tone, select the Brush tool, and then click the pixels you want
to change. Similarly, to change a rectangular region of pixels, you can
select a fill tone, select the Rectangle tool, and then draw a rectangle over
the region of pixels you want to change.
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P To display the Pixel View:

1. Select the Pixel View tool from the Bitmap tool bar. The pointer changes
to a magnifying glass when you move it over the drawing area.

2. Move the pointer to where you want to change pixels, and then click.
The Pixel View appears.

3. Select the bitmap tool you want to use to change pixels.
4. Inthe Pixel View window, use any of the Bitmap tools to change pixels
individually or in groups.
P To change the Pixel View area:

With the magnifying glass tool, click a pixel in the Pixel View window.
This pixel becomes centered in the pixel view window.

OR
Click in the bitmap image outside the Pixel View window.

Changing the Bitmap Color and Resolution

CAUTION:

Increasing the
resolution of the bitmap
or the number of colors
in the bitmap may
overload Ensemble’s
memory. If this
happens, you may lose
data and be forced to
restart the system.

[Z | Bitmap Format

<» Monochrome

¥ 16 Color
Resolution
<»32 dpi

<> 300 dpi

# Custom dpi

You can change the color format (monochrome or color) and
resolution (the number of dots, or pixels, per inch) of a bitmap.

For example, you might want to change a 16-color image to a
monochrome image if your hardware does not support color or if you
want to reduce the storage and memory size of the image. Similarly, you
might want to change a monochrome image to a 16-color image so that
you can add color.

You can also change the resolution of a bitmap. For example, you might
want to reduce the resolution from 300 dpi to 72 dpi or to reduce the
storage and memory size of the image. Similarly, you might want to
increase the resolution from 72 dpi to 300 dpi for greater granularity so
that you can edit the pixels at a finer level of detail. A higher resolution
shows greater detail in a picture.

P To change the format of a bitmap:
1. Select the bitmap you want to format.

2. Choose Bitmap Format from the Attributes menu. The dialog box at the
left appears:

3. Fill in the dialog box, changing the options you want.
* Monochrome or 16-color. Select the bitmap format you want.

* Resolution. Select the resolution you want (72 dpi, 300 dpi, or
Custom from 1 - 2400 dpi).

4. Click on Apply to apply your changes.
5. Click on Close to close the dialog box.
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6 Scrapbook

Scrapbook

When you open Scrapbook for
the first time, you see a message
telling you that there is no default
document. This means that
Ensemble is looking for a
Scrapbook document on your
diskette and cannot find one.
Therefore, click on New. If you
receive this message again, and
you have already started a
scrapbook, you may want to
insert the diskette with the saved
scrapbook.

When you click on New, you see
another screen message telling
you that you cannot combine
(merge) two scrapbooks.
Ensemble is warning you that
you are creating another
scrapbook and losing the ability
to combine this scrapbook with
an existing scrapbook, except by
pasting individual scraps on the
clipboard and then pasting them
into the other scrapbook.

S crapbook gives you a place to store graphics and bits of text so that
they are available at a moment’s notice. Scrapbook, like its real
world counterpart, is a document that has pages where you paste scraps.
Scraps are notes, pictures, and other items that you store in the

scrapbook.

The advantage of this scrapbook over a real scrapbook is that you can
quickly copy items from the Scrapbook to other documents. Simply open
the appropriate scrapbook, go to the page where the scrap is stored, and
copy the item to the clipboard. From there, you can paste it into the
document.

P To start Scrapbook:

Locate the Scrapbook icon on the Main Menu and click on it. The
Scrapbook window appears:

File Edit |
&
This area is the View box. It shows pages in the scrapbook.
¥
Hame: | | Empty Scrapbook
cAP [HuM [ NS | \ Scrapbook - Default Scrapbbok | [symM] 2

\
Click here to go to a specific 41
page in the scrapbook.

Click here to go to the
The name of the page appears here. previous or the next page
in the scrapbook.
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Using the Default Scrapbook

Default Scrapbook is the document that opens when you initially start the
Scrapbook application. If you have not copied any scraps into the default
scrapbook, the document is empty. If you have already entered scraps, the
contents of the first page are displayed in the View box.

Do not name your Default Scrapbook. After placing the first scrap in the
Default Scrapbook, save it without renaming it. This is important if you
want the Default Scrapbook to open each time you open Scrapbook.

You use the Default Scrapbook in the same way you use any scrapbook
document. You can flip through the scrapbook pages, and you can cut and
paste items to and from its pages. If you want to start storing scraps now,
you can use the Default Scrapbook.

Paging Through a Scrapbook

You can quickly flip through the pages of a scrapbook to scan its contents,
or you can go directly to a specific page.

P To move to the next page:

Click on Next to go to the next page. If you are on the last page, the
[Previous | Hext | Next button takes you to the first page.

P To move to the previous page:

Click on Previous to go to the previous page. If you are on the first
page, the Previous button takes you to the last page.

P To go to a specific page:
1. Click on Go to Page. The dialog box at the left appears.

2. Click on the page number or page name that you want to view. Then
click on View Page to display the page in the Scrapbook window.

SV/;altlct page to E?e:':: Fese OR
1. Unnamed Scrap FY
2. Unnamed Scrap Double-click on the page number or page name to display the page
in the Scrapbook window.
| 3. Click on Close when you are finished. (You can also drag the dialog box

to the corner of the screen so you can refer to it later.)
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Working with Scraps

When you paste an item from
another application into your
scrapbook, you automatically add
a new page to the scrapbook.

If you want to insert the scrap on
another page, click on Previous
or Next to go to the page that
you want to follow the new scrap.
For example, if you want to add a
scrap to page 3 of the
scrapbook, go to page 3. When
you paste in the scrap, the new
page becomes page 3 and the
old page becomes page 4.

You can copy scraps of images and text from Word Processing, Drawing,
and Spreadsheet to your scrapbook. For example, you can use Drawing to
design a letterhead, then copy it to Scrapbook so that it is easily available
when you want to use it in Word Processing. You can also import scraps
from DOS applications. For more information about importing, see
“Importing a Scrap from a DOS Application” on page 251 in this chapter.

Scrapbook can import the following word processing formats:

ASCII

Lotus 1-2-3 as text

Microsoft Word (DOS version)
WordPerfect

Scrapbook can import the following graphic bitmap formats:

BMP
PCX
TIFF

P To add a page to a scrapbook:

1.

Within an application, select the item and choose Copy from the Edit
menu or press COPY. It is now temporarily stored on the clipboard. (For
more information about how to copy items, see Chapter 1.)

Close the application.
Open Scrapbook.

Choose Paste from the Edit menu or press PASTE. The scrap appearson a
new page in front of the current page. This pushes all subsequent scraps
back one page.

P To add a page to the end of a scrapbook:

1.

Copy the scrap to the clipboard.

2. Click on the Scrapbook window to make it active.

3.

Choose Paste at End from the Edit menu. The scrap is pasted on the last
page of the scrapbook.
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You can easily delete a page that
you no longer need. A deleted
page is not stored on the
Clipboard, but you can retrieve it.

This retrieval method restores
the document to the way it was
when you last saved the
scrapbook document. In other
words, all changes made during
the current work session are
cleared. For this reason, you
should only perform this
procedure if it is very important to
retrieve the deleted page.

You can assign a name to each
page in a scrapbook. Page
names are used to describe the
type of scrap stored on the page
and can be helpful when you
want to locate particular items in
a large scrapbook. Page names
are shown in the Name box at
the bottom of the Scrapbook
window; the names are also
listed in the Go to Page dialog
box. Names may be up to 32
characters long.

P To copy from Scrapbook to other applications:
1. Go to the scrapbook page that has the scrap you want to cut or copy.

2. Choose Cut or Copy from the Edit menu or use the CUT or COPY function
keys.
* CUT places the scrap on the clipboard and deletes it from the
scrapbook.

* COPY copies the scrap to the clipboard and leaves a copy of it in the
scrapbook.

3. Open the document in the application to which you are copying the
scrap.

4. Place the insertion point where you want to paste the scrap on the page.

5. Press PASTE or click on Paste from the application’s Edit menu. The
scrap is pasted into the document.

P To delete a page from a scrapbook:
1. Go to the page that you want to delete.

2. Choose Delete from the Edit menu or press DELETE. The page is deleted
from the scrapbook.

P To retrieve a deleted page:
1. Choose Other from the File menu. A submenu appears.
2. Choose Discard Changes from the submenu. A message appears.
3. Click on Yes. The scrapbook is restored to the previously saved version.

P To name a page:
1. Locate the page that you want to name.
2. Click in the Name box, and then type a descriptive name for the page.
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Importing a Scrap from a DOS Application

You can import images from other DOS applications to a scrapbook. An
When you import from item is imported when it is transferred from another application into an

WordPerfect 5.0 into Scrapbook,
the font size changes from 12 pt.

Ensemble application. For example, you can import text or images that are

10 8 pt. in TIFF, PCX, or WordPerfect formats to your scrapbook.

P To import an item from another application:

1.
2.
3.

Open the scrapbook in which you want to place the image.
Locate the page that you want to follow the imported page.

Choose Import Scrap from the File menu. The Import Scrap dialog box
appears and shows a list of filenames. Your system will ask for the diskette
containing the import libraries.

Import Scrap Import Scrap
Choose File to Import: Choose Import Format
Reaoic]
Select the file you [Unnamed1 i ASCI or Plain Text Fe
want to Import. +=HE] SCH215A.PCK BMP

¥ [E SCH216A.PCK
[E 5CH216B.PCX
[E SCH216C.PCK
[E 5CH217A.PCX
¥ [E SCH218A.PCK
i [E SCH219A.PCX
i [E SCH219B.PCX
i [E SCH219C.PCX
i [E SCH221R.PCX
i [E SCH221B.PCX

Click Import to

BROTHER Daisy Wheel
BROTHER WhisperWriter
Microsoft Word 3.0
Microsoft Word 4.0
Select the format Microsoft Word 5.0 & 5.5

of the imported file. .

WordPerfect 5.0
WordPerfect 5.1

WordPerfect For Windows 5.1 %

select the file. — | [import] Click here to import the file. ——{[imeort] 2]

Look at the last three letters of 4. Select the name of the file you want to import, and click on Import.

the file name to determine what . . . . .

type of file format it has. This will 5. Insert D}skette 2, which contains thg Import/ Export libraries. The'lmport

tell you which format to choose Scrap dialog box reappears with a list of the file formats you can import.

from the Import Scrap dialog box. 6. Select the format (TIFF, PCX, WordPerfect, or other) of the image you are
importing.

It the file is very large, it could 7. Click on Import and click on OK. A message asks you to insert the diskette

take several minutes to import.
You cannot interrupt this
process.

with the file you wish to import. It may take several seconds for the image
or text to be imported and placed in the scrapbook.

Insert the diskette with the file you wish to import and click on OK.

Saving and Exiting from Scrapbook

If you have made changes or additions to your Default Scrapbook and
want to make the changes permanent, you can do this by saving your
document without renaming it.

When you are finished using Scrapbook, you should exit. You should save
your document before exiting, but if you forget, Scrapbook gives you one
last chance to save your changes.
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) _ P To save changes to your document:
For more information about

saving changes, see “Saving

Documents” in Getting Started, Choose Save from the File menu. Scrapbook saves your changes and

returns you to the document.

Scrapbook automatically

safeguards your scrapbook P To exit Scrapbook:

document while you are working

on it. In the event of a power Choose Exit from the File menu. The Scrapbook window closes and the
failure or other problem, your application exits. If you have unsaved changes in your document,

work is probably safe even if you
have not used the Save menu
choice. By adjusting the
Document Safeguarding Time in
the Look & Feel section of
Preferences, you can control how
frequently this safeguarding
takes place.

Scrapbook asks if you want to save those changes.

Working with Scrapbook Documents

Scrapbook provides a standard document called “Default Scrapbook.”
Whenever you start Scrapbook, this document opens automatically, making
it easy to keep several scraps in one place. You may find it easier to keep
your scraps organized by project or by subject matter.

It is easy to create a new Scrapbook document from within Scrapbook.

Before you create a new P To create a new scrapbook document:

scrapbook document you must . .

first save and close the current 1. Choose Close from the File menu. If you have unsaved changes in the
one. current scrapbook document, you are asked if you wish to save or

discard them. The New/Open dialog box appears.
2. Click on New. A new scrapbook document appears.

3. Add ascrap to the new scrapbook document. You must add one or more
scraps to the new scrapbook document before you can save it and give it
a name.

4. Choose Save from the File menu. A dialog box appears.

5. Select the folder in which you would like to save the new document. To
select your folder, click on the icon of the folder.

6. Type aname for the document in the New Name area; then click on Save.
The new document is saved with the name you provided. You are
returned to Scrapbook with that document open.
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{ Addressbook

&
==

When you open Addressbook for
the first time, you see a message
telling you that there is no default
document. This means that
Ensemble is looking for a “First
Addressbook” document on your
diskette and cannot find one.
Therefore, click on New. If you
receive this message again, and
you have started an addressbook,
you may want to insert the
diskette with the saved
addressbook. When you click on
New; you see another message
telling you that you cannot
combine (merge) two
addressbooks. Ensemble is
warning you that you are creating
another addressbook and losing
the ability to combine this
addressbook with an existing
addressbook.

ddressbook is your electronic address and telephone directory. It is

much more versatile than a handwritten Addressbook. You can use
Addressbook to store addresses and telephone numbers, as well as notes
and reminders.

When you click on the Addressbook icon from the Main Menu, the
application opens to a default document called First Addressbook.

If you want to start adding cards now, you can use First Addressbook. If
you plan to keep more than one Addressbook, you may want to create
new Addressbook documents.

P To open First Addressbook:

Click on the Addressbook icon on the Main Menu. Your address

“cards” open:
XK1y 12 1* a &
H | D P 1] R 51T Previous
E|JF ]G HI]I |J

uajuv M
K J]JL M
A|B|C

[ JHome | |
[=]

SERERY :

Bl
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Working with Cards

Addressbook documents are referred to as Addressbooks. Addressbooks
contain a series of cards, or records, much like the cards in a real card
file. Each card contains the name, address, phone numbers, and notes you
enter for each person. On the screen, each record looks like a Rolodex”
card. Once you fill in the blanks, the application stores the card as a
record in your Addressbook file.

The first time you use Addressbook, it automatically creates a document
called “First Addressbook.” You can start entering names, addresses, and
phone numbers in this Addressbook right away. You will enter the
information into different boxes for the index, address, and phone. Each
one of these boxes for entering data is a field of data.

Creating and Adding New Cards

You can easily create new cards and add them to your Addressbook. You
start with a blank card and then type information into three fields: the
index field, the address field, and the phone number field. The following
illustration shows these fields:

Flip to cards by letter (index tabs).
Flip to cards that are not

grouped under a letter.

u WixjYjz = Y
KjyJM]H]o [P J0 R |5 T Previous .
BTAERE ATATRTRE — Flip to another card.
Index field ———— [Edwin, Ellen | v
Hext
Ellen Edwin
: 709 Reynolds Road .
Address field  aramie, WY 82070 | File current card and
create a new blank card.
-— [aJhomE [[(307),766-1234
Use to scroll throughé—E'

phone numbers @ @

— Phone number field
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CODE + TAB moves the cursor
from field to field.

Ignore any highlighted letter tabs
while you are entering a new
card. The new card will appear
under the appropriate letter.

P To add cards to your Addressbook:

1.

2.

Click on New. Addressbookdisplays a blank card withthe insertion point
in the index field.

If you are adding a card for a person, type the person’s name in the
index field in last-name, first name order. Addressbook uses the index
field to sort cards in alphabetical order. So, for example, type Adams,
Chuck, not Chuck Adams. Be sure to type a comma after the last name.

OR

If you are adding a card for a company, type the company name as
you want it to appear in an alphabetical list. For example, type The
ABC Corporation or ABC Corporation, depending on whether
you want to store the card under “T” or “A.”

Press ENTER. The name you typed in the index field is copied to the first
line of the address field automatically and the insertion point is placed
afterthelast character. If you typed a last name and first name separated
by a comma in the index field, then the two name switch places as they
are copied. For instance, "Adams, Chuck” in the index field becomes
“Chuck Adams” in the address field.

If you want to modify the name as it appears in the address field and not
in the index field—by changing “Chuck” to “Charles,” for example—you
can use BACKSPACE to delete the incorrect text, and then enter the
revised name.

Press ENTER again, and then type the address information. Press ENTER
at the end of each line of the address. The address field scrolls to
accommodate long addresses.

Move to the phone number field by pressing CODE + TAB four times, or
by clicking in the field with the mouse.

Enter a home phone number if you want. Addressbook also provides a
place for you to record several different phone numbers for each name
in your Addressbook. The first number displayed is the HOME number.
Press ENTER or click on the arrows to see other phone number
categories: OFFICE, CAR, and FAX. There is also a blank line where you
can enter another type of number if you want.

To save this card and create a new one, click on New. Addressbookstores
the card you just created alphabetically behind the appropriate index
tab. Names that do not begin with letters, such as "3 Star Plumbing,” are
stored behind the index tab labeled with an asterisk (*).
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Adding and Changing Phone T ypes

You can repeat these steps until
the card has a total of seven
phone numbers.

Each address card can have up to seven phone numbers stored along with
it. Addressbook provides four standard categories — HOME, OFFICE,
CAR, and FAX — which you can change on a card-by-card basis or add
your own.

P To add a phone type to the current card:

1.

Click on the up and down arrows next to the phone field until you see
an empty entry in the phone list. If there are no empty entries in the
phone list, then this card already has seven phone numbers.

Click in the phone type field. The insertion point appears.

Type a name for the phone type. For example, you could type 800 to
represent an 800 phone number or you could type HOME 2 to identify a
second home phone number.

Press TAB or click in the phone number field. The insertion point
appears in the phone number field.

Type the phone number. The new phone number and type are now a
part of the card.

P To change a phone type on the current card:

1.

2.
3.

Click on the up and down arrows next to the phone field until you see
the entry you want to change.

Click in the phone type field. The insertion point appears.

Edit the existing phone type. You can press DELETE or BACKSPACE
repeatedly and then type the new name for this entry.

Press TAB or click in the phone number field. The insertion point
appears in the phone number field.

Type the phone number. The phone number and type are now a part of
the card.
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Flipping through Cards

FN

Previous

ha

Hext

Editing Cards

Copying Cards

You can also use the Copy
function on the Edit menu to copy
a block of text from one card and
paste it onto another. This is
handy; for example, when you are
entering a series of names all in
the same city, for example.

You can flip through the cards in your Addressbook using the Next and
Previous buttons. You can also jump quickly to a particular letter by
clicking the appropriate index tab. The cards are indexed alphabetically,
with other entries stored under the asterisk (*) tab. You can start flipping
through cards from any point; just click an index tab if you want to start
with a particular letter. If you reach the end of the cards, click on Next to
continue from the beginning. Likewise, if you are at the beginning, click
on Previous to continue from the end.

P To make changes in cards:

1. To make changes in cards, locate the card you want to change by
clicking on the appropriate index tab, then clicking on Next until the
card you want appears.

2. Change text by selecting it with the mouse and replacing it with new
text, the same way you would change text in any application.

3. You can undo a change by choosing Undo on the Edit menu before you
do any other task. The card will undo the last change entered, but the
card will not revert to its original form.

It is convenient to copy cards when you want to be able to store several
different names at the same address, or when a person has more than one
address that you want to keep track of, such as a home and a business
address. You can save yourself some typing time by using the Copy
Record choice on the Edit menu to copy the card with the basic
information. Then, you can edit the copy.

pTo copy a card:
1. Flip through your addressbook until the card you want to copy is
displayed.
2. Choose Copy Record from the Edit menu.
Click on New to display a blank card.

4. Choose Paste Record from the Edit menu. The information from the old
card is pasted to the new card. Use the usual text editing techniques to
modify the duplicate card, if necessary.

W

P To copy part of a card:
1. Select the text you want to copy.
2. Choose Copy (not Copy Record) from the Edit menu.

3. Click on New to create a new card, and then enter any new information
you want.

4. When you come to the place where you want to place your duplicate
text, choose Paste (not Paste Record) from the Edit menu. The
information is pasted where you want on the new card.
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Deleting Cards

From time to time, you may want to clean up your addressbooks by
deleting cards you no longer need.

P To delete a card from your addressbook:
1. Flip through your cards until you find the card you want to delete.

2. Choose Delete Record from the Edit menu. The card is removed from
your addressbook.

3. You can undo a delete by choosing Undo from the Edit menu right after
you delete.

Adding Notes to Cards

Each Addressbook card can contain notes about the person or company
shown on the card. Notes are useful for keeping track of birthdays,
children’s names, business associates’ names, special interests, and any
other information. Click on Notes to add notes to cards.

SIRCACRCRER oo |
KJiLMIH]jo P jo jr ]5 1T
A]B]C]D FI|G

[Edwin. Ellen | | w |

Ellen Edwin
709 Reynolds Road
Laramie, WY 82070

Ca]HoME (307> 766-1234 |

Se  Se ‘

Click here to add notes.

P To add notes to a card:
1. Click on Notes. A small window appears in which you can type the note:

[2 | Hotes
birthday 12713 i
likes KWhite Shadow perfume
intelligent
¥

2. Type any information.

3. Click on Close to close the window. The note is attached to the current
card.
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P To review the notes for a card:

When you want to view or edit your notes for the current card, click
on Notes.

Searching through Cards

Select or deselect these 4| Find
options to specify fields in Find: [edwin |
which the search will occur.
Remove all three check
marks to search only the

The search normally looks in all
fields, but by turning off some of
the check boxes in the dialog
box, you can disable searching in
one or more fields: Addresses,
Notes, or Phone Numbers. For
example, there is no point in
searching address fields or notes
if you are only looking for people
in the 203 area code. By turning
off the check boxes for
Addresses and Notes, you can
restrict the search to the phone
number fields (and the index field,
for which you cannot disable
searching).

Addressbook allows you to search for cards containing information that
you specify. For example, you can find all the cards containing Elm
Street, or all the cards containing area code 203.

P To search for information on the cards:
1. Choose Find from the Utilities menu. The following dialog box appears:

Search Index Field And: 0O Addresses 0O Hotes 0O Phone Humbers

|Find Hext | |Find Previous | |Cluse | E

index field.

2. Fillin the dialog box, typing the text you want to search for in the Find
field, and choosing the options you want.

3. Click on Find Next. Addressbook displays the first card containing the
specified text. The text that Addressbook found is highlighted in the
displayedcard. If the text was found in the Notes box, the Notes box opens
and the text is highlighted. If there is no match for the specified text,
Addressbook informs you that no match was found.

4. Click on Find Next again if you want to search for more matching
entries.

OR

Click on Close when you have finished searching.
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Saving and Exiting

For more information about
saving changes, see “Saving
Documents” in Getting Started.

Addressbook automatically
safeguards your Addressbook
while you are working on it. In the
event of a power failure or other
problem, your work is probably
safe even if you have not used
the Save menu choice. By
adjusting the Document
Safeguarding Time in the Look &
Feel section of System Settings,
you can control how frequently
this safeguarding takes place.

If you have made changes or additions to your Addressbook and want to
make the changes permanent, you can do this by saving your document.
When you open Addressbook in the future, the program looks for a
default addressbook. You should save your first Addressbook using the
default name which is provided for you entitled First Addressbook.

When you finish using Addressbook, you should save your document and
exit. If you forget to save, Addressbook will give you one last chance to
save your changes.

P To save changes to your document:

Choose Save from the File menu. Addressbook saves your changes and
returns you to the document.

OR

Click on Save. Addressbook saves your changes and returns you to the
document.

P To exit Addressbook:
Choose Exit from the File menu.
OR

Click on Exit. The Addressbook window closes and the application exits.
If you have unsaved changes in your document, Addressbook asks if you
want to save those changes.
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Printing an Addressbook

When printing either labels or
envelopes, you must choose
either “Current record — Address
only” or “"All records — Addresses
only” in order to print correctly.

When you print with Addressbook, you print just the information in your
Addressbook, not the card design that appears in the window.
Addressbook allows you to print the information that is currently
displayed on screen as a card, a list of either addresses and phone
numbers, or just phone numbers.

P To print with Addressbook:
1. Open the Addressbook you want to print.

OR
Flip to the card you want to print.

2. Choose Print from the File menu. The following dialog box appears:

Print

Printer Options
Medium: 4 Paper < Transparency

Width: 0 in Height: 0 in
Document Options
Print Ouality: 4 High <>Medium <>Low {Fast)
Humber of Copies: El

Addressbook Options
# Current record

<» Current record - Address only (for labels / envelopes)
<»All records - Addresses and phone numbers

<»All records - Addresses only {for labels / envelopes)
<»All records - Phone numbers only

O Print Hotes

3. Fill the Printer Options and Document Options sections in the dialog
box.

4. Fill the Addressbook Options in the dialog box, using the options you
want:

* Current record. This option prints the information displayed on
screen.

* Current record - Address only. This option prints the address
that is currently displayed on screen for labels and envelopes.

* All records - Addresses and phone numbers. This option prints
a list of the index fields, addresses, and phone numbers from all
cards in your addressbook.

* All records - Addresses only. This option prints the addresses
from all cards in your addressbook for labels and envelopes.
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Making New Addressbooks

Before you create a new
Addressbook you must first save
and close the current one.

¢ All records - Phone numbers only. This option prints a list of
only the index fields and phone numbers from all cards in your
Addressbook.

* Print Notes. When checked, this option prints the notes
associated with your cards. The notes are inserted between the
addresses and phone numbers in the printed list.

5. Click on Print. If you are printing either with the All records - Addresses

and phone numbers option, or with the All records - Phone numbers only
option, alist of the items you specified prints. Notes are inserted in the list
if you are printing with the Print Notes option.

OR

If you are printing with the Current record option, the information
from the card currently on screen prints.

You may want to create additional addressbooks, in addition to, the
startup First Addressbook document. For instance, you may find it easier
to keep business contacts in one addressbook and keep friends and family
in another. You can use addressbook to track these addressbooks as well.

It is easy to create a new addressbook document from within
addressbook. The basic procedure is covered here. For more information
about creating and naming a new document, see Chapter 1 “Getting
Started.”

P To create a new Addressbook document:

1.

2.

Choose Close from the File menu. If you make changes in the current
addressbook, you ask if you wish to save or discard them.

When the New/Open dialog box appears, click on New. Ensembleasks
you if you really want to create a new addressbook. A new addressbook
appears.

You must add one or more cards to the new addressbook before you can
save it and give it a name.

. After adding a card, choose Save from the File menu. A dialog box

appears.

5. Select the folder in which you would like to save the new document.

6. Type a name for the document in the New Name area; then click on

Save. The new document is saved with the name you provided. You are
returned to Addressbook with that document open.
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Opening, Importing, and Exporting

Document folder, like the example at the left. You can choose which
Addressbook you want to work with by opening its icon. You can also
open a Addressbook document from within Addressbook.

E An Addressbook document appears as an icon, normally in your

P To open an Addressbook document using its icon:
1. Locate the icon of the Addressbook document you wish to open in the
File Manager.

2. Double-click on the document icon. Addressbook starts and opens that
document.

P To open an Addressbook document from within
Addressbook:

1. Choose Close from the File menu. If you have unsaved changes in the
current Addressbook, you ask if you wish to save or discard them.

2. When the New/Open dialog box appears, select the Addressbook
document you wish to open.

3. Click on Open. The document opens and you are returned to
Addressbook.

Importing an Addressbook Document

You can import address files, such as mailing lists, from some database
and spreadsheet application programs, and turn them into address books.
The application formats you can import are the following:

e CSV (Comma Separated Values)

e Lotus 1-2-3® versions

P To import an address file:
1. Choose Close from the File menu to close the current Addressbook. The
New/Open dialog box appears.
2. Insert the diskette with the file you wish to import.

3. Select the file you wish to import and click on Import. Amessageappears
asking you to insert the import/export libraries diskette.
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4. InsertDiskette 2 and press ENTER or click on OK. A dialog box appears.

Choose File to Import:

Hew Disk

H [Unnamed1]
.. B 6CH245

i. § 6CH246

i. E 6CH249

.. § 7CH257

i.. E 7CH260

LA

B

|Impurt | |[:anc:el | | 2 |

5. Select the file format and click on Import:

* Formats. If you know the format of the file you want to import,
you can select it from the Formats list. Then, the file extension
appears in the File Mask box and only files with that extension
are displayed in the file selector.

* File Mask. When you choose a format from the Formats list, the
file mask updates automatically. A file mask is a filter that
separates the specified type of file.

6. Click on Map Import Fields. The Map Import Fields dialog box appears:

In the Source List, click on a
field name to map from a file.

In the Destination List, click on the Addressbook
field name to which you want to map.

This list shows the pairs of
fields you have mapped.

Map |Import Fields
Source| List: Destination List: Map List:

| Cancel |

Click here if you make a mistake.

Click here for each fields
you have selected to map.
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Mapping correlates fields from
Addressbook to fields in the file
you are importing.

10.

7. Select one field in the Source List and one corresponding field in the

Destination List and click on Map. The correlation is added to the Map
List. For example, you can map Field 3 in the Source List to the
Addressbook Addr_Field (address field) in the Destination List.

Repeat step 5 until you have mapped all the fields you want. Select from
the Map List and click on Unmap to change any map pairs you have
designated incorrectly.

When you have mapped all the fields you want, click on Done. The
Import dialog box reappears.

Click on Import. A message appears telling you that the import is in
progress. If the file is very large, it could take several minutes to import.
You cannot interrupt this process.

When the import is finished, you return to Addressbook with the imported
addressbook open. If the imported file meets your satisfaction, you can
save the document and give it a name.

Exporting an Addressbook Document

You can export Addressbook information to other applications. For
example, you can export Addressbook information in a format so that it
can be used in Lotus 1-2-3®. Some word processors that support mail
merge can use address information exported in the CSV (comma separated
value) format. You can export to the following formats:

e CSV (Comma Separated Values)
* Lotus 1-2-3®

P To export an Addressbook:

1.
2.
3.

Choose Other from the File menu. A submenu appears.
Insert Diskette 2 (the Import/Export libraries).

Choose Export Document from the submenu. The following dialog box
appears:

Choose Export Format:

New Library Disk

Comma Separated Ualue
Lotus 1-2-3, version 2.0 - 2.3

L

i

| Map Export Fields... |

Export to Clipboard | |§xpnrt | |[:ancel |
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4.

Mapping correlates fields from 5.

Addressbook to fields in the file
you are exporting.

10.
11.
12.

13.

Select the format.

Formats. Select from this list to specify the format of the file you
will create when exporting. The information in Addressbook will
be exported in the selected format.

Click on Map Export Fields. The following dialog box appears:

Map Export Fields

Source List: Destination List: Map List:
Index_Field 4 (Field 1
Addr_Field Field 2
Note_Field Field 3
Home Field 4
Dffice Field 5
Car Field 6
Fax Field 7
Phone_5 Field 8
Phone_6 Field 9
Phone_7 Field 10

|Unmap | |I]une | |[:ance| |

Select one field in the Source List and one corresponding field in the
Destination List to correlate the field information from the Addressbook

to the new file format. For example, you can map the Addressbook
address field to Field 3.

Click on Map.

Repeat steps 5 and 6 until you have mapped all the fields you want.
Select from the Map List and click on Unmap to change any map pairs
you have designated incorrectly.

When you have mapped all the fields you want, click on Done. The
Export dialog box reappears.

Click on Export.
Select the folder, if any, where you wish to place the exported files.
Select the file name.

* New File Name. Type a name for the export file in this box.
Addressbook provides the correct three-letter extension for the
format.

Click on Export. A message appears telling you that the export is in
progress. If the file is very large, it could take several minutes to import.
You cannot interrupt this process.
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8 Planner

Planner is an automated appointment book that combines a yearly

a g calendar and scheduler in one easy-to-use application. With Planner,
: : you can schedule appointments and print your calendar and events.

P> To start Planner:
When you open Planner for the Locate the Planner icon on the Main Menu and click on it. The Planner

first time, you see a message
telling you that there is no default
document. This means that
Ensemble is looking for a
Planner document on your
diskette and cannot find one.
Therefore, click on New. If you
receive this message again, and
you started a planner, you may
want to insert the diskette with
the saved Planner document.

window appears:

i [olib Sein  Deick  (§iiilsc
r2A P veor: [1na] ] Ham, Jan 25 1990

|4

When you click on New, you see
another message telling you that
you cannot combine (merge) two
Planner documents. Ensemble is
warning you that you are creating
another document and losing the
ability to combine this document
with an existing document.

|5n-||'1

You use the default calendar in When you first start Planner, the default calendar My Schedule appears in
the same way you use any the Planner window. If you have not scheduled any events in it yet, the
Planner document: viewing lendar i I} ke ch d it Pl M
different days, months, and calendar is empty. Once you make changes and save it, Planner opens My
years, and scheduling events. Schedule for you every time you start, if you have the diskette containing

My Schedule is inserted in the disk drive.

If you want to just view the calendar or start scheduling events now, you
can use the default calendar. If you plan to keep more than one calendar,
you may want to create new Planner documents.
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Viewing the Calendar

Normally you see a month at a
time in the Calendar window.
This is the single month view.
You can switch to the full year
view, where you see as many
months as will fit in your
window.

The Calendar window always contains a whole year, January through
December. Normally you see only one month at a time, which is the single
month view. You can scroll the window to see the other months in the
year, and you can change the year over which you are scrolling, but you

never see more than one month at a time. The current day of the month is
highlighted.

P To view different months:

Using the horizontal scroll bar at the bottom of the Calendar window,
scroll left to see previous months. Scroll right to see subsequent months.
If you have switched to the full year view, you can also scroll up and
down. The appropriate month appears in the window.

P To view different years:

Click on the up or down arrows next to the Year box until you see the
year you want. The Year box is located above the Calendar window.
You can view any year from 1900-9999.

OR

Double-click in the Year box and edit the year shown. Then press
ENTER. The window shows the calendar for the year you selected.

> To switch to the full year view:

1. Choose Full Year from the View menu. The calendar shrinks so that more
than one month can appear in the window.

2. Use the scroll bars to view any additional months that dooes not fit in
your window.

P To switch back to the single month view:

Choose Single Month from the View menu. The calendar for a single
month appears.
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Selecting and Viewing Events

Like an appointment book, Planner keeps track of weekly meetings,
important appointments, and special dates. All of these things are called
events. You can use events in Planner to track important dates in your daily
schedule, like business meetings, and you can schedule dates far in
advance, like birthdays and vacations. If you have events that occur on a
regular basis, such as a class you teach every Thursday or a birthday you
want to remember every year, you can specify repeating events to
schedule these automatically.

Click on a day in the calendar window This text shows the date of the selected Click here to show the

to select it and view its events. day. Its events appear in the window. next and previous day’s
events.

File Edit\ Uiew QOuick Utilities
12:03 PM

Thu, Jun 29, 1996

8:00 AM
June 1996 8:30 AM

s M T W T F s 9:00 AM

! 2 3 9:30 AM
10:00 AM
10:30 AM
E] i [3 7 8 9 10 11:00 AM
11:30 AM
12:00 PM
11 12 13 14 15 16 17 12:30 PM Call Dr.Owenz
1:00 PM
1:30 PM
2:00 PM
2:30 PM
3:00 PM
3:30 PM
25 ’6 27 28 F 30 4:00 PM
4:30 PM
F 5:00 PM
5:30 PM
6:00 PM

Lo

CAP [NUM [ INS | Planner - My Schedule B

Selected day: this day’s events appear in the Event window.

The small triangle indicates that there are events scheduled for this day.

Today'’s date has a thick black border.
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Switching between the Calendar W indow and the Events Window

On the View menu, when both You see the Calendar window and the Events window side-by-side.
Z’]Z‘Iﬁ’e"'g i; © (Zfa"r’l':zzg’d)mewigg’ However, if you prefer, you can choose to view only one window at a time
only one window is showing, and swif[ch between them. Showipg only one window at a time lets you
Both is off. work with either one without taking up space for both.

p To show only one window:

From the View menu, select Both. The Both button changes to off and
one of the windows disappears. To return to viewing both windows,
choose Both from the View menu again. Both windows appear.

Selecting a Day and Viewing its Events

You can view a day’s events by clicking that day in the Calendar window
and then looking in the Events window. You can also view the next and
previous day’s events by clicking on the up and down arrows at the top
right of the Events window. Finally, you can use choices on the Quick
menu to see today’s events, or jump to a particular date and see its events.

P To select a day and view its events:

1. If the Calendar window is not showing, choose Calendar from the View
menu. The Calendar window appears.

2. Click to select a day in the Calendar window. The day is highlighted.
3. The events for the selected day appear in the Events window.

P To view events on the next or previous day:
In the Events window, click on the up or down arrows located at the
top right side of the Events window. The up arrow selects the previous
day and the down arrow selects the next day. As the selected day
changes, events for that day appear in the Events window.

KHed, Dec 13, 1996

P To view today’s events:

After working with another day's Choose Today from the Quick menu. Today becomes the selected day

events you may want to quickly and its events appear in the Events window.
jump back to today and view

today’s events. P To view events on a particular date:

When you know the exact date 1. Choose Go to Date from the Quick menu or press CODE + G. The

for which you want to view ; ; .
ollowing dialog box appears:
events, you can jump to that date f 3 s PP

quickly without looking for it on Z | Go to Date
the calendar. Date:

|§u to Date | |[:Iuse |

2. Inthe dialog box, type a date. If there is already a date in the dialog box,
you can press BACKSPACE to erase it. The date you type must be in the
format Month/Day/Year. For example, to view the events for February
23, 1996 you would type 2/23/1996.

3. Click on Go To Date or press ENTER. The date you typed becomes the
selected day and its events appear in the Events window. If the Events
window is not showing, choose Events from the View menu.

4. If you want to see a different day’s events, click in the text box and repeat
steps 2 and 3.

5. Click on Close to close the dialog box.
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Selecting a Range of Days and Viewing Their Events

You can select any range of
days in the year and view a
summary of those events.
Once you have selected a
range, you can also view the
previous and next range of
days.

You can view a summary of events over a range of days. For instance, you
can see all the events for this week or this quarter. The following
illustration shows an example of a week’s worth of events in summary
form:

Click to see events in the
previous and next range of days

These are the dates over which
events are being summarized.

File Edit

Uiew Ouick Utilities

9:41 AM

Year:

Dec 11, 1996 - Dec 15, 1996

=

Mon, ODec 11, 1996
12:00 PM Luncheon meeting - Dr. Edwin
Tue, Dec 12, 1996

December 1996
M T W T F 5

10:00 AM Grocery store tour
Wed, Dec 13, 1996
10:00 AM Planning meeting

3:00 PM Call Dr. Dwens
6:00 PM Birthday party at church
Thu, Dec 14, 1996

10

2:00 PM Arrange conference call
2:30 PM Long range planning

Fri, Dec 15, 1996

5:00 PM Prepare for Christmas

sl

FE]

25 26 27 28 29 30

31

cAP [HuM [ INs |\

Planner - My Schedule [svH] ?

In the Events window, only those
days which have events
scheduled are shown in the
summary. If there are no events
in the range, the Events window
shows “No Events.”

The range of dates is highlighted
in the Calendar window.

A summary of events over the selected
range appears in the Events window.

P To view a summary of events over a range of days:

1. Drag to select a range of days in the Calendar window. If you drag
outside of the Calendar window, the window scrolls and you can extend

the selection to adjacent months.
OR
Choose one of the following from the Quick menu:

* Today. Selects today’s date.

¢ This Week. Selects all days in this week.

¢ This Weekend. Selects current or upcoming Saturday and Sunday.
¢ This Month. Selects all days in this month.

* This Quarter. Selects all days in this calendar quarter. The quarters
run January through March, April through June, July through
September, and October through December.

¢ This Year. Selects all days in this year.

The selected range is highlighted in the Calendar window and its events
appear in the Events window. If the Events window is not showing, choose
Events from the View menu.
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Scheduling Events

Scheduling an Event

The easiest way to schedule an
event is to select a day, and then
select a time from the day
template.

If the Events window is not
showing, choose Events from the
View menu.

1:30 PM

Planner makes it easy to schedule events. You simply select the day of the
appointment, select a time in the Events window, and then type a
description of the event. Once you have scheduled an event, you can
change it or remove it as well. The Events window provides a list of times
called the day template. Normally the day template shows times from 8:00
AM. to 6:00 PM. in 30-minute intervals.

P To schedule an event by selecting from the day template:
1. Select the day on which you want to schedule an event.

2. You may select a day using any method, such as by clicking in the
Calendar window or by using the up and down arrows at the top right of
the Events window.

3. In the Events window, select a time from those provided in the day
template. A border appears around the event, divided into a time area

[2:00 PM_]

| and a description area.

2:30 PM

Time of event Description area

F

4. Click inside the description area, and then type a description of the
appointment, meeting, or date. If you type more than one line, words
wrap at the edge of the Events window. Press ENTER in the description
area to start a new paragraph. The appointment description is
automatically added to your schedule.

5. When you next view the Calendar window, a triangle appears in the date
box for the date to which you added the event, like in the example on the
left. The triangle shows that an event is scheduled for that day.

Changing a Scheduled Event

When you change the time of a
scheduled event, it does not
change its place among the other
times in the Event window and
may appear missorted until you
first view another day’s events
and then return to this day. For
instance, if you change a 9:00
appointment to 11:00, the event
remains sorted in its original slot
between 8:00 and 10:00 until you
view another day’s events. The
next time you come back and
view this day’s events, the 11:00
event will be properly sorted
between 10:00 and 12:00.

You can change the scheduled time for an event or the details in its
description.

P To change a scheduled event:
1. In the Events window, locate the event you want to change.

2. If you want to change the time, click in the time area. Delete the existing
time and type a new time in HH:MM format. Use AM or PM to specify A.M.
or PM. For example, you can type 8:15 AM for a new time.

3. If you want to change the description, select the text in the description
area, and then type the new information.

4. If at any point you realize that you made a change you wish you had not,
choose Undo from the Edit menu before you do any other task.
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Removing a Scheduled Event

If an appointment or meeting is canceled, you can easily remove the event
from your schedule.

If you suddenly realize that you
deleted the wrong event, choose
Undo from the Edit menu before
you do any other task.

P To remove a scheduled event:
1. In the Events window, click on the event you want to remove.
2. Choose Delete Event from the Edit menu. The event is removed from the

Events window. If there are no more events scheduled for that day, the
triangle is removed from the Calendar window.

Adding Events between T wo Scheduled Events

There may be times when your daily schedule is loaded, but you need to
squeeze in one more appointment and you need to schedule the
appointment between two existing ones. For example, if you have
meetings scheduled for 11:00 and 11:30, you can schedule another meeting
for 11:15 even though there is no 11:15 slot currently shown.

P To add an event between two scheduled events:

1.

In the Events window, select a time slot after which you want to fit
another event.

2. Choose New Event from the Edit menu. The new event appears with its

3.

4.

time highlighted. Planner picks a time halfway between the preceding
event and the next one.

Edit the time if the one shown is not correct. Be sure the time you type is
in the HH:MM format. For example, type 8:15 AM for a new time.

Press TAB or click in the description area, and then type a description.

Adding an Event at a Particular Time

The new event will not appear in
its proper sorted place among
other times in the Event window
until you first view another day’s
events. When you view another
day’s events, and then come
back, the events appear
chronologically; events which do
not have a time appear at the top
of the list.

You may wish to schedule an event at a time that does not appear on the
day template, such as an early morning or late evening appointment. You
can also schedule an event with no specific time.

P To add an event at a particular time:

1.
2.

Select the day on which you want to schedule an event.
Choose New Event from the Edit menu. The new event appears in the
Events window and its time highlighted.

Edit the time if the one shown is not correct. The time must be in the
HH:MM format. For example, you can type 11:50 PM for a new time.
OR

If you want to schedule an event with no specific time, delete the
text in the time area.

. Press TAB or click in the description area, and then type a description.
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Copying Event Descriptions

You can use the Copy function on the Edit menu to copy a block of text
from one event and paste it onto another. This is handy when you are
scheduling the same sort of event on many different days.

For more information about P To copy part of an event description:
copying and pasting, see
"Getting Started.” 1. Select the text you want to copy.

2. Choose Copy from the Edit menu.

3. Locate the area where you wish to place the copied text. This can be any
event on the same or different day. You can even create a new event.

4. When you come to the place where you want to place your duplicate
text, click to place the insertion point, then choose Paste from the Edit
menu. The information is pasted at the location of the insertion point.

Scheduling Repeating Events

You might have events that happen regularly, such as school board
meetings every Thursday at 4:00. In Planner, you only need to schedule
the event once. Planner then remembers to schedule these meetings for
you every Thursday at 4:00. Repeating events are useful for appointments
that occur at regular intervals. Examples of repeating events can be a
birthday, a weekly meeting, a holiday that falls on the same day every
year, or a reminder that parent-teacher night is the second of each month.
You can schedule an event that repeats in one of the following ways:

* Weekly. A weekly event occurs on the same day every week, such as
every Wednesday.

¢ Monthly by date. A monthly by date event occurs every month on the
same numbered day, such as the first or the fifteenth of every month.

* Yearly by date. A yearly by date event occurs once a year on the same
date, such as a birthday or a holiday.

* Monthly by day. A monthly by day event occurs every month on the
same day of a particular week, such as every third Sunday.

* Yearly by day. A yearly by day event occurs once a year on the same

day of a particular week in a particular month, such as the first Sunday
in March.

When you schedule a repeating event, it appears in the Events window on
the days for which it applies. You can also edit an individual occurrence of
a repeating event, changing its text description or time. Once you edit the
event, that particular occurrence is no longer considered a repeating event,
but is now just one of the regular events for that day. All other occurrences
of the repeating event are unaffected.
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P To schedule a weekly repeating event:

1. Choose Repeating Events from the Utilities menu. The following dialog

A weekly event occurs on the box appears:
same day every week, such as
every Wednesday.

[ | Repeating Events

Spanish lessons

|Hew | |change | |Delete | |ciose |

2. Click on New. Another dialog box appears:

Change Repeating Event

Tuype of Event
Frequency: 4 Weekly <>Monthly <>Yearly

Specify by: 4 Date <>Day of Week

Event Will Occur
Select Day{s} O Sun M Mon OTues MWed OThu OFri O Sat

Day of Month: <>Last #Date: [1 | F%.4 Month:
|5un| Time: |:|

General Information

Day of Week: |First

Event: |

Repeat: 4 Forever <{:From: | | To: | |

3. Select Weekly.
4. Select the check boxes for the day or days that your weekly event occurs.

5. If you wish to give the event a specific time, type the time in the Time
box. Use the HH:MM format, and type AM or PM.

6. Type a brief description of the event in the Event box.

7. Select Forever if your event should repeat indefinitely.
OR

Select From if your event is of limited duration and should repeat
only over a specific time period. Edit the start and end dates.

8. Click OK. The original dialog box appears.

9. Click Close when you are finished. The weekly repeating event appears in
the Events window at the time and day you selected.

P To schedule a monthly or a yearly event by date:

A monthly by date event occurs 1. Choose Repeating Events from the Utilities menu. A dialog box appears.
every month on the same
numbered day, such as the first

2. Click New. Another dialog box appears.

or the fifteenth of every month. A 3. Select Monthly if you are scheduling a monthly event by date.
yearly by date event occurs once OR

a year on the same date, such as . .

a birthday or a holiday. Select Yearly if you are scheduling a yearly event by date.
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A monthly by day event occurs
every month on the same day of
a particular week, such as every
third Sunday. A yearly by day
event occurs once a year on the
same day of a particular week in
a particular month, such as the
first Sunday in March.

10.
11.

. Select Date.

Select Last if your event occurs on the last day of the month.

OR

Select Date, and then type the date of your event. You can also use
the up or down arrows to change the date.

If you are scheduling a yearly event, use the up or down arrows to select
the month your event occurs. (Skip this step if you are scheduling a
monthly event.)

If you know the time of the event, type it in the Time box. Use the
HH:MM format, and type AM or PM.

Type a brief description of the event in the Event box.

Select Forever if your event should repeat indefinitely.

OR

Select From if your event is of limited duration and should only
repeat over a specific time period. Edit the start and end dates as
appropriate.

Click on OK. The original dialog box appears.

Click on Close when you are finished. The monthly or yearly event
appears in the Events window at the time and day you specified.

P To schedule a monthly or a yearly event by day of the week:

1.
2.
3.

Choose Repeating Events from the Utilities menu. A dialog box appears.
Click on New. Another dialog box appears.

Select Monthly if you are scheduling a monthly event by day of the
week.

OR

Select Yearly if you are scheduling a yearly event by day of the
week.

Select Day of Week.

If you are scheduling a yearly event, use the up or down arrow buttons to
select the month your event occurs. (Skip this step if you are scheduling
a monthly event.)

Click on the up or down arrows in the Day of Week box to select the day
of the week that your event occurs. For example, you can select the
second day of the week here.

OR

Click the up or down arrow buttons to select a specific day of the
week.

If you know the time of the event, type it in the Time box. Use the
HH:MM format, and type AM or PM.

. Type a brief description of the event in the Event box.
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9. Select Forever if your event should repeat indefinitely.
OR

Select From if your event is of limited duration and should only
repeat over a specific time period. Edit the start and end dates.

10. Click on OK. The original dialog box appears.

11. Click on Close when you are finished. The monthly or yearly event
appears in the Events window at the time and day you specified.

Changing a Repeating Event

If your scheduled repeating event changes at any time, you can modify the
event to reflect the new changes.

P To change a scheduled repeating event:

1. Choose Repeating Events from the Utilities menu. A dialog box appears.

2. Select the event you want to change from the list, and then click on the
Change. Another dialog box appears.

Only unaltered occurrences of 3. Make the necessary changes in the dialog box. For details, refer to the

the repeating event are changed : : : :
; & revious procedures in this section.
in the schedule. Individual p p

occurrences which you have 4
edited remain intact.

. Click on OK. The original dialog box appears.

5. Click on Close when you are finished. The changes are reflected in the
Events window.

Removing a Repeating Event from the Calendar

If your repeating event is no longer part of your schedule, you can remove
the event.

P To remove a repeating event:

1. Choose Repeating Events from the Utilities menu.

2. Select the name of the event you want to remove from the list, and then
click on Delete.

3. Click on Close when you are finished. The event is removed from your
schedule.

Finding Specific Events

You can search for specific events in Planner. This can be useful if you
want to see a list of meetings you have scheduled with a particular person.
For example, if you want to see all meetings with Ms. Jones, you can
search for “Jones.”

Searching is also helpful if you know you have a meeting with a specific

person but cannot remember the date. You could simply search for the
person’s name.
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Printing Your Events or Calendar

Only the steps which are unique
to printing in Planner are covered
here. For general information
about printing, see “Printing
Documents” in Chapter 2.

Select a print quality Print Duality: 4 High <>Medium <> Low {Fast)
Enter the number of copies to print Mumber of Copies: [1_| '

P> To search for specific events:
1. Choose Find from the Utilities menu. The following dialog box appears:

Z | Find
Find: |

2. Type the text for which you are searching.

3. Click on Find Next. The search starts on the current day and goes
forward. If no matches are found, you are asked if you want to search
past events.

4. Click on OK. The first event that matches the search text appears
highlighted in the Events window. If there is no match for the specified
text, then Planner informs you that no match was found.

5. Click on Find Next if you want to find more events that match the search
text.

OR

Click on Close if you are finished searching.

You can print a monthly calendar, a yearly calendar, or your scheduled
events. You can print a full page calendar for any month. You can also
include the first few lines of events for each day.

P To print a monthly calendar:
1. Choose Print from the File menu. The following dialog box appears:

Print

Printer Options
Medium: 4 Paper <> Transparency

Width: 0 in Height: 0O in

Document Options

Planner Options
Content: | Month =] W Include Events

Year: -

Month: June

2. In the Planner Options portion of the dialog box, click the button next to
the words “Content.” A drop-down list appears.
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Changing the page size

3. From the drop down list, select Month. The choice appears on the Will
Print button.

4. If you want to print the first few lines of events for each day, select
Include Events.

OR

If you want to print a blank calendar, make sure the Include Events
option is off.

5. Click on the up or down arrows to select the month for printing.

6. Click on the up or down arrows to select the year for the month you want
to print. You may also edit the number in the Year box.

7. Click on Print when you are finished. A calendar of that month prints.

P> To print a yearly calendar:

1. Choose Print from the File menu. A dialog box appears.

2. Inthe Planner Options portion of the dialog box, click the button next to
the words “Content.” A drop-down list appears.

3. From the drop-down list, select Year. The choice appears on the button.

4. Click the up or down arrow buttons, or edit the number shown to select
the year you want to print.

5. Click Print when you are finished. A calendar of that year prints.

P> To print the Events Window:
1. Select the day or range of days whose events you want to print.
2. Choose Print from the File menu. A dialog box appears.

3. In the Planner Options portion of the dialog box, click the button next to
the words “Content.” A drop-down list appears.

4. From the drop-down list, select Events Window. The choice appears on
the button. The date of the Events window to be printed appears below it.

5. Click Print when you are finished. The contents of the current Events
window prints.

Before you print, you may want to use the Page Size dialog box to change
dimensions of your calendar. Normally, Planner prints its documents at 8.5"
by 11”. You can change the page size, for instance, to print a poster-sized
calendar across multiple sheets of paper which you can tape together.

Page Size refers to the size and layout of the final document you wish to
print. This does not have to correspond to the actual paper in your printer.
For example, you may create a poster that measures 20" by 40”. However,
the paper in your printer may be 8.5” by 11”. In the Page Size dialog box,
you specify the size of your document, which is 20" by 40”. In the Print
dialog box, you specify 8.5" by 11”. Planner calculates the number of 8.5"
by 11" pages required to print your document and prints it over several
pages which you can assemble into a poster. If you choose a page size
which is smaller than the paper in your printer, Planner prints pages at the
size you specify centered on the paper, which you can cut down to size.
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You can also use the Page Size dialog box to specify a different size page
when your printer supports different sizes of paper. To correctly print on
the different size of paper, you must also change the paper Width and
Height in the Printer Options section of the Print dialog box.

P To change Page Size options:
1. Choose Page Size from the File menu. The following dialog box appears:

Select portrait or landscape layout.

Z ]

Page Size

Click here to select paper type.

Type: +#Paper <:Envelope <}Lahel

Select page size from list. Size: (US Letter
US Legal
A3 Size

A4 Letter

|—Page Lauuut—‘

Width:

eight: _

Displays width of selected page.

Displays height of selected page.

2. Fill in the dialog box, changing the options you want:

¢ Type. Choose Paper, Envelope, or Label. When printing in Planner,
Paper is probably the desired choice.

* Size. Select a page size from the scrolling list. The scrolling list
contains all common paper, envelope, and label sizes.

* Page Layout. Select portrait or landscape layout.

* Width. Displays the width of the page size you have selected. Can
also be used to set a custom page width.

* Height. Displays the height of the page size you have selected.
Can also be used to set a custom page height.

3. Click on Apply to apply the settings to the current document. The current

settings are applied, but the

Page Size dialog box remains open.

4. If these are the settings you want to use, click on Close.

Planner 280



Saving and Exiting

Planner automatically safeguards
your calendar while you are
working on it. In the event of a
power failure or other problem,
your work is probably safe even if
you have not used the Save
menu choice. By adjusting the
Document Safeguarding Time in
the Look & Feel section of
Preferences, you can control how
frequently this safeguarding

takes place.

Creating New Calendars

If you have made changes or additions to your calendar and want to make
the changes permanent, you can do this by saving your document.

When you are done using Planner, you should save your document, and if
you forget, Planner will give you one last chance to save your changes.

P To save changes to your document:

Choose Save from the File menu. Planner saves your changes and
returns you to the document.

P To exit Planner:

Choose Exit from the File menu. The Planner window closes and the
application exits. If you have unsaved changes in your document,
Planner asks if you want to save those changes.

Planner provides a standard document called “My Schedule.” Whenever
you start Planner, this document opens automatically, making it easy to
keep all of your appointments in one place. If you keep just one calendar,
you should use this document. However, you may want to keep additional
calendars. For instance, you may find it easier to keep business contacts in
one calendar and keep friends and family in another.

Creating a New Calendar

Before you create a new
calendar you must first save and
close the current one.

P To create a new calendar document:

1. Choose Close from the File menu. The New/Open dialog box appears. If
you have unsaved changes in the current calendar, you are asked if you
wish to save or discard them.

2. Click on New. A new calendar appears.

3. You must add one or more events to the new calendar before you can

save it and give it a name. An easy way to do this is to choose New Event
from the Edit menu.

4. After adding an event, choose Save from the File menu. A dialog box
appears.

5. Select the folder in which you would like to save the new document. To
select your document folder, click on Go To Document.

6. Type a name for the document in the New Name area; then click Save.
The new document is saved with the name you provided. You are
returned to Planner with that document open.
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Opening Calendar Documents

In File Manager, a Planner document appears as an icon like the example
@I at the left. You can choose which calendar you want to work with by

opening its icon. You can also open a document from within Planner.
My 5 chedule

P To open a Planner document using its icon:
1. Locate the icon of the Planner document you wish to open.

2. Double-click on the document icon. Planner starts and opens that
document.

P To open a Planner document from within Planner:

1. Choose Close from the File menu. If you have unsaved changes in the
current calendar, you are asked if you wish to save or discard them. The
New/Open dialog box appears.

2. Select the Planner document you wish to open and double-click on it or
click on Open. The document opens and you are returned to Planner.
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9 Calculator
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T he Calculator application puts a versatile calculator on your
Ensemble desktop. You can use your online calculator to do
standard calculator tasks, like adding, subtracting, multiplying, dividing,
and computing percentages. You can store the results in the Calculator’s
memory or paste them into other applications, such as Communication or
Word Processing. You can perform metric to English conversions and Yen
to Dollar currency conversion.

P To start the Calculator:

Locate the Calculator icon on the Main Menu and click on it.
OR

Press CALC. CALC is found on the right side of the function key row.
Use this key when you are working in another application like
Drawing or Word Processing.

The Calculator window appears. The Calculator window looks like a
standard desktop or hand-held calculator.

Readout bar for numbers and results

File Edit Options | Conuvert Menu bar
¥ RN

b e J=isx]sT0
7 (8 o [*[x® |rcL ﬁ Paper Tape shows you
4 15 6 [ [vx M- Q the calculation.
1 2 E] + % |[M+
0 |- +- =

QW |% %/ Worksheets help you with

home, business, and

cAP [HUM [ INS | Calculator [2 financial calculations.

Keyboard works like a hand-held calculator.

P To exit Calculator:

Press CALC. The CALC key works like a light switch. It turns the
calculator both on and off. The calculator disappears from the screen.

OR

Select Exit from the File menu or press EXIT. The calculator disappears
from the screen.
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Using Basic Calculator Functions

You can do the following calculations with the Calculator: addition,
subtraction, multiplication, division, percentage, square root, numbers
squared, and inversion. You can also make measurement conversions,
store numbers in memory, and perform financial calculations.

Using the Calculator ’s Buttons and Keys

Before performing a calculation, familiarize yourself with the buttons that

appear in the Calculator window. Some of the Calculator’s buttons have
keyboard equivalents—keyboard keys that you can press to perform the
same action as clicking a button with the mouse.

Calculation buttons

The Calculation uttons are used to do the actual work of calculating
numbers. Their functions are explained in the following chart:

BUTTON KEYBOARD KEY FUNCTION

0 through 9 |0 through 9 Digits used to create numbers needed for a
calculation

+ / Divide

* * Multiply

- - Subtract

+ + Add

= =or ENTER Equals (for standard mode only)

) ) Parentheses

EE E Enter E (for entering numbers in scientific
notation)

1/x CODE +1 Reciprocal

x2 SHIFT + 2 Number squared

X CODE + 2 Square root

% % Percent

. Decimal
+/- CODE + — Change Sign
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Backspace and Clear buttons

Memory buttons

The C/CE and the 4 buttons are used to delete or clear your entry. They
are located just to the right of the Readout bar.

BUTTON KEYBOARD KEY FUNCTION

C/CE CODE +C Click once to reset the current number to
zero; click again to reset any operations in
progress and clear the operations from
memory.

‘ BACKSPACE Click to delete the rightmost number from
the Readout bar.

The following buttons are used with the Calculator’s memory function. For
more information on using the Calculator’s memory, see “Understanding
Memory” later in this chapter. The M+ and the M- buttons cannot be used
while the NUM indicator is on. See “Using the keyboard as a keypad” on
the next page for more information on entering the NUM mode.

BUTTON KEYBOARD KEY FUNCTION

STO [ Store in memory.

RCL 1 Recall from memory.

M+ M Add the number displayed in the Readout
bar to the number stored in active
memory.

M- CODE + M Subtract the number displayed in the Read-
out bar from the number stored in
memory.

Performing Calculations

You enter both numbers and operators for each mathematical task you
perform with the Calculator. The numbers you enter are the figures to be
computed. The operators are symbols (such as + for addition) that are
used to request a particular type of calculation.

An operation refers to the combination of an operator with numbers. For
example, 100 + 200 is an operation. A simple calculation consists of only
one operation. However, a calculation can consist of as many operations
as you need. For example, you may need to know the result of 100 + 200
X 5. This calculation consists of more than one operation (multiplication
and addition). In calculations with multiple operations, you can tell the
Calculator which operation to do first or it will follow the Order of
Operations (see next page).
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Order of Operations

Using the mouse

P To calculate:

1. Enterall numbers and operators of your calculation. You can use the EE
button to enter a number in scientific notation. As soon as the number is
entered, Calculator converts it to standard notation.

2. Click on the =button or press ENTER. The result appears in the Readout
bar. Press on ENTER only once. If you press twice and a previous
operation is stored in memory, the Calculator will apply this operation
to your result. Only those operations which apply one number to
another are stored and repeated in this way (such as +, -, , and +).

When you enter calculations that include more than one operation, the
Calculator performs the operations in the following sequence (order of
precedence):

1. Any numbers or expressions enclosed in parentheses
2. Multiplication and division
3. Addition and subtraction

If you enter arithmetic functions that have the same level of precedence
(such as 2 + 5 - 1), the operations are performed from left to right.

The final result of your calculation will always be the result of the above
sequence. For example, if you enter 3 + 4 X 6, the result is 27 (not 42).
This result is based on 3 + 24 (the Calculator performed the multiplication
before it performed the addition).

Parentheses can be used to ensure that a particular operation is performed
first. For example, you could enter (3 + 4) X 6. The Calculator does the
parenthetical operation first: 3 + 4 = 7. After that, the Calculator performs
the multiplication: 7 X 6 = 42.

In addition to using the mouse to click buttons and select menu items,
you can use it to edit the numbers in the Readout bar. Using the mouse,
you can select digits in the display, and move the insertion point. For
instance, if you entered the number 124, but meant to enter 14, you could
drag select the 2 and press BACKSPACE to delete it.

Using the keyboard as a keypad

You may find it easier to use the keyboard for entering numbers. If you
are using the numeric keypad, be sure that the NUM LOCK key is on (the
NUM indicator is highlighted). Pressing NUM LOCK toggles the indicator
between on and off as does clicking the NUM button with the mouse. The
NUM button is located in the lower left corner of the screen.
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Cut and paste

You can copy calculation results to other Ensemble applications. You can
also select and copy numbers from another document and paste them into
the Calculator’s Readout bar.

Handling Error or Overflow Conditions

When the Calculator is unable to perform a calculation, the word
Overflow appears in the Readout bar. This can happen if you try to
perform a function not allowed by the Calculator, such as dividing by
zero. When Overflow is displayed, you can clear it using one of the
following methods:

P To clear an error:

Click on the C/CE button to clear the number. This clears the error but
retains any operations in memory for the calculation in progress.

OR

Double-click the C/CE button to clear the number and delete all
previous operations for the calculation in progress.
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Understanding Memory

Example: 100 is currently
stored in memory and you want
to add 50. Enter 50 in the
Readout bar and press M+, the
Calculator changes the number
stored in memory to 150.

Example: 150 is currently
stored in memory and you want
to subtract 20. Enter 20 in the
Readout bar and press M- ; the
Calculator changes the number
in memory to 130.

You can save the results of your calculation using Calculator’s built-in
memory. The memory function allows you to temporarily store numbers
during the current work session.

The Calculator’'s memory is used to store the number shown in the
Readout bar. You can add to, subtract from, or recall a number stored in
memory. For example, memory is a convenient way to keep track of your
current bank balance as you write checks. Simply store your bank balance
in memory, then deduct the amount for each check from the balance.

The following list summarizes how to use the memory:

® The number shown in the Readout bar can be copied directly to
memory.

* Only one number can be stored at a time.

* The stored number can be updated using the M-/M+ (subtract/add
keys).

P To store a number in memory:
1. Enter a number in the Readout bar.
2. Click on the STO button to store the displayed number in memory.

Example: If 100 is displayed and you click on STO, the Calculator
stores the number 100 in memory.

P To add to or subtract from a number stored in memory:

1. Store the number you want to update in memory. (To do this, follow the
steps described in the previous procedure.)

2. Enter the amount you want to add or subtract in the Readout bar. You
can enter the number directly from the keyboard or it can be the result
of a calculation.

3. Click on M+ to add or M- to subtract the amount.

P To recall a stored number:
Click on the RCL button on the screen.
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Converting Measurements

The Calculator provides a handy way to convert one type of
measurement, such as gallons, to another type of measurement, such as
liters. You can convert:

¢ Inches/Centimeters

Feet/Meters

Miles/Kilometers

Gallons/Liters

Pounds/Kilograms

Fahrenheit/Celsius

p To convert:
1. Enter the number you want to convert in the Readout bar.

2. Choose the conversion from the Convert menu. If a submenu appears
choose the conversion from the submenu. The conversion is
immediately applied and displayed on the Readout bar.
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Calculator Worksheets

The Calculator has three groups of built-in worksheets to help you with
common calculations for your home, business, and other finances. You
can reach the three different groups of worksheets by clicking on their
buttons at the bottom of the Calculator window.

P To use a worksheet:

1. Pick which group of worksheets you want (Home and Family, Retail,
and Financial), and click on that button. A dialog box appears. The
dialog box lists the name of the worksheet group, the names of the
individual worksheets, and a description of each worksheet.

Home and Family
Use these worksheets for common household calculations.
Available Worksheets:

Car Mileage

Car Purchaze

Car Lease

Savings Goal

Home Buying Power

| Open Worksheet |

Calculate your car’s fuel
efficiency.

2. Select the worksheet you want to open and click on Open Worksheet.

OR
Double-click on the name of the worksheet to open it. The
worksheet appears:
Z | Car Mileage
Calculate your car’s fuel efficiency.
E::Jmeter reading at last fill | 30456, 2| miles
Current odometer reading: | 30770, E.l miles
Amount of fuel added: | al gallons
Your car’s efficiency:
?
You can press TAB to move from 3. Fill out the worksheet, and click on Calculate. The completed
field to field.

calculation appears in the box at the bottom of the worksheet.
You can continue by entering a second set of information for calculation,
or you can leave the worksheet by clicking on Close.

The rest of this section describes the different worksheets that are
available for you to use. The worksheets cover three different areas: Home
and Family, Retail, and Finances.
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Home and Family

1oy 0

Retail

The Home and Family button gives you eleven worksheets that help you
calculate the expenses that are involved with buying a car, buying and
selling a house, taking out a loan, and saving money. The worksheets
perform these calculations:

Car Mileage - Calculates your car’s fuel efficiency.

Car Purchase - Estimates the monthly cost of buying a new car.

Car Lease - Estimates the buy-out value of a car at the end of a lease.
Savings Goal - Calculates the amount you should save each month.
Home Buying Power - Estimates what price home you can purchase.
Home Sale - Calculates the net proceeds from the sale of a home.

Home Purchase - Calculates the loan amount needed to purchase a
home.

College Fund - Estimates the amount you should put away each year
to pay for your child’s college education.

Loan Amount - Calculates the largest loan you can afford.
Loan (Single Payment) - Calculates the monthly payment on a loan.

Loan (Total Interest) - Calculates the sum of interest payments over the
life of a loan.

The Retail button gives you eight worksheets that help you with buying
and selling retail items. The worksheets perform these calculations:

Sales Tax - Calculates the sales tax for a transaction.
Total Sale - Calculates the transaction total including sales tax.
Profit Margin - Calculates the profit margin on a sale.

Markup (Cost-Based) - Calculates the retail price of an item based on a
percentage markup from the wholesale cost.

Markup (Profit-Based) - Calculates the retail price of an item based on
a percentage markup from the wholesale cost.

Discount - Calculates the sale price of a discounted item.

Break Even - Calculates the number of unit sales required to recover
fixed initial costs.

Profit Goal - Calculates the number of unit sales required to achieve a
desired profit.
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Financial

The Financial button gives you nine worksheets that help you manage
% your assets and loans. The worksheets perform these calculations:

Compound Term - Calculates the time for a present value to reach a
future value using a compounding interest rate.

Double-Declining Balance - Calculates the depreciation of an asset
using the double-declining balance method.

Future Value - Calculates the future value of a series of a fixed
payments subject to a compounding interest rate.

Payment - Calculates the periodic payment amount required to pay off
a loan over a specified time.

Present Value - Calculates the present value of a stream of payments
subject to a compounding interest rate.

Compound Rate - Calculates the compounding interest rate required
for a present value to reach a future value in a specified period of
time.

Straight-Line Depreciation - Calculates the depreciation of an asset
using the straight-line depreciation method.

Sum-of-Years Depreciation - Calculates the depreciation of an asset
using the sum-of-years’ digits depreciation method.

Term of Payments - Calculates the time for a stream of fixed payments
to reach a future value.
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10 Typewriter

ith Typewriter, you can type and print one line at a time. This
electronic accessory is useful when you want to fill out a form or

Some Word Processing functions create a short document that you do not want to save.
are available in Typewriter, but
they are very limited.

P To open Typewriter:

On the Main Menu, click on the Typewriter icon or press the TYPE
WRITER function key on the top row of the keyboard.

OR
If you have another application open, press TYPE WRITER on the top
row of the keyboard. The Typewriter screen appears:

File Edit Character Line UWilities

[ wwsens -] [r2-] [TTZI] [FEEE

CAUTION:

If you have a cut sheet
feeder attached to your
Ensemble system, and

you want to reverse paper e O S S S S S S S S

\_1_th|6 y(')tu are using :he CAP [HUM [ INS | TYPEWRITER [sYyM] 2
ypewriter, you mus

remove paper from the

cut sheet feeder. Toi ¢ .

Otherwise, the cut sheet B To insert paper.

feeder will try to feed a 1. Center a sheet of 8.5" x 11" paper in the insertion slot, aligning the left

new sheet of paper into
your Ensemble system
before it is ready to

edge of the paper with the A mark on the paper support.

receive the paper. B A
See “Getting Started” for 4 v 1
complete information on paper 'TI:ITI:I -
feeding. A4 | LTR B5
2. Press PAPER INSERT or choose Paper Insert from the Utilities menu to
automatically advance the paper to the printing position.
CAUTION:

Do not use correction
fluid on any paper you
insert into the printer.
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3. If the paper appears crooked, press PAPER INSERT again. Loosen
the paper by pushing down on the paper adjustment lever. Slide the

top of the paper slightly to align the top and bottom edges. Then
raise the paper adjustment lever.

\ l\ Paper adjustment lever

l)
/ )

ﬂ(

4. Toslightly change print position, press UP ARROW or DOWN ARROW or
CODE + UP ARROW or DOWN ARROW for finer adjustment.

5. To move the paper sideways in the platen, you must take the paper out
and reinsert it where you want it.
P To remove paper:
Do not use the platen knob to

Choose Paper Eject from the Utilities menu. The paper ejects from the
eject paper unless the paper is Ensemblevrinter.
jammed. P ’
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Using the Menu Bar and Tool Bar

The two bars at the top of the Typewriter screen will help you to quickly
perform functions. The Menu Bar has pull-down items for selection, while
the tool bar uses icons that you click on.

Input area

Input line

The Tool Bar
Cut Text styles: plain, bold, italic, and underlined
Copy Click here to Single space, one and
Paste see a list of Click here to see a one-half, double
fonts. list of font sizes. space, triple space
Select All
Delete
File | Edit Character Line utili#ies
NEREX [(wwsws = [z2=] TEFT FEEE
Py o o P o B
3
CAP [HUM [ INS | TYPEWRITER [svM] 7

P To use a tool on the tool bar:

1. If necessary, select the text whose characteristics you want to change.

2. Click on the tool button for the function you wish to use. (If the button is
a pull-down menu, press the button and drag to select the choice you
want.) The characteristics change.
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Entering Text

If you are copying text which is
longer than the available unused
space, the text pasted is inserted
at the insertion point and the
characters at the end of the input
line is truncated to the extent that
there is no available unused
space.

Insertion point I

I-beam pointer I

If the text is to be pasted at the
end of the line and there is not
enough unused space, then the
text will not be pasted.

If there is no text in the text area,
you cannot move the insertion
point.

If the text does not move over
when you are pasting, then you
are in the overstrike mode. Press
the INSERT MODE key to switch
between the insert and overstrike
modes.

The normal method for entering text is called Insert Mode. In this mode,
the characters you type appear at the insertion point, pushing all existing
characters to the right to make room for the new characters. You can
click on INS on the screen, or press INSERT MODE to switch between
insert and overstrike mode, in which existing text will be deleted as new
text is typed. The input line is one text line high, regardless of font size.
You can edit text in this area only. However, you can copy text from the
input area (above the input line) and paste it into the input line.

When the input line is full, it prints (if you use Auto Carriage return); or,
you can press ENTER.

The insertion point is the blinking vertical line that indicates where the
characters you type appear on the screen. On a blank input line, the
insertion point appears at the left side. While you are typing, the insertion
point moves to the right, appearing after the last character typed. When
you need to make changes in the line, you can move the insertion point
anywhere in the line by moving the I-beam pointer. You can quickly, and
easily move the insertion point using the mouse; if you prefer, you can
use your keyboard arrow keys.

P To move the insertion point with the mouse:

1. Move the I-beam pointer to the location in the text where you want to
start the insertion.

2. Click the mouse. The insertion point moves to the new location.

P To move the insertion point with the keyboard:
Press the keyboard keys shown below:

* HOME moves the insertion point to the beginning of the current
line.

* END moves the insertion point to the end of the input line of text.

* LEFT ARROW and RIGHT ARROW move the insertion point one
character to the left or right.

* CODE + LEFT ARROW, CODE + RIGHT ARROW move the insertion
point to the beginning or ending of a word.

> To correct as you type:
Press BACKSPACE to erase characters to the left of the insertion point.

P To print a new line of text:

Press ENTER. The insertion point moves to the left margin of the next
line. The top line prints.
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If there is text to the right of the 70 insert text:

insertion point, it is moved over to Place the insertion point on the input line where you want to add text
accommodate the inserted text. and start typing. Anything you type is inserted into the input line at that
location.

P To use Automatic Carriage Return:

From the Utilities menu, select Automatic Carriage Return. Each line of
text prints when the text reaches the end of the line.

Finding your Position

This function allows you to place text exactly where you need it for filling
out forms. It is especially helpful for columns, too.

P To find your position:
1. Insert paper using PAPER INSERT. Use the UP ARROW and DOWN
ARROW keys if needed to reach the line where you wish to enter text.

2. Note the position on the top cover ruler where the first letter of the first

word will begin.
If you have not moved the ink-jet 3. At the bottom of the screen, find the same position on the ruler. Move
?fvrgigsafgﬁ fool.fsegg;ﬁ'g't the Find Position pointer by clicking on it with the mouse and dragging
position at the far right. it to the position on the ruler. You can use the RIGHT ARROW and LEFT

ARROW to position the pointer also.

Cursor

Find Position pointer

4. Choose Position Find from the Utilities menu. The print head on the
ink-jet cartridge moves to the position you requested.

5. Click on OK to return the ink-jet cartridge to the starting position. The
“Find Position” arrow on the ink-jet cartridge shows you the exact
position on the paper that corresponds to the cursor location on the
screen.

Find Position arrow
on ink—jet cartridge bracket

Ink—jet cartridge

e

Text will appear at
this line.

6. If thisis the location where you would like text to begin, click in the text
input window below the ruler marks and place a tab at the position
where the Find Position arrow pointed.

7. Press TAB and type.
8. Press ENTER. The text prints at the desired location on the form.
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Auto Spell

You can check the spelling of each line before it prints.

P To check spelling:

1. From the Utilities menu, click on the Auto Spell box. Before each line
prints, a dialog box appears if any words aremisspelled:

Status: Misspelled or unknown word

The normal method for entreing text is called the Insert
Mode.

Change To: |entering

|FI|:I|:I to User Dictionary |

|Edit User Dictionary... |

You can use the User Dictionary
that you created if you want
Ensemble to ignore special
spellings such as “Foto Quik.”

Cutting, Copying, Pasting, & Replacing Text

Input area

Input line

2. You can change misspelled words by entering the change in the Change
To box. Or, you can find suggestions for spelling by clicking on the
Suggest box. If you find the correct spelling, click on the radio box
which has the spelling you want. Then click on Replace.

3. If you are using a word that has an unusual spelling, or a special word
that would not be found in a common dictionary, you can add it to the
User Dictionary so that Ensemble will recognize it as a correctly spelled
word. (See “Adding Words to the Spelling Dictionary” on page 113.)

You can copy text from the input text area which contains up to four lines
of text. However, you cannot copy more than one line of data from the
input text area into the input line. No other edit operations (cutting,
pasting, and replacing) are possible in the input text area. You cannot
copy from the input text area and paste into the input text area. You must
paste into the input line at the insertion point.

File Edit Character Line Utilities

AERIEX] [ wases =] [12=] [T|[TZ]I] [FE[E]E

g p
K|

CAP [HUM [ INS | TYPEWRITER [sYM] 2
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When you copy or cut a selection
to the clipboard, it replaces
whatever is currently on the
clipboard.

When you move a selection, you
remove or cut it from its original

location and paste it into another
location.

When you paste an item into a
document from the clipboard, the
item also remains on the
clipboard unless you replace it.
So you can continue to paste the
same item from the clipboard to
multiple locations in your
document.

This table shows shortcut
methods for keyboard editing:

TO USE KEY
Cut
Copy
Paste
Delete DELETH

When you select text in the input line, you can cut it to move it or you
can copy it to another place. The selection you copy or cut is placed on
the clipboard, a temporary storage space. When you press PASTE or
choose Paste from the Edit menu, the contents of the clipboard are pasted
into the input line.

P To cut (move) a selection in the input line:
1. Select the item or text you want to move.

2. Press CUT or choose Cut from the Edit menu. The item is removed from
your document and placed on the clipboard, replacinganyitemalready
there.

3. Move the insertion point to the location where you want the item to

appear.

4. Press PASTE or choose Paste from the Edit menu. The contents of the
clipboard are inserted into the document, and the pasted text appears at
the insertion point.

P To copy a selection:
1. Select the item or text you want to copy.

2. Press COPY or choose Copy from the Edit menu. The item remainsin
your document and also goes to the clipboard, replacingany other item
on it.

3. Move the insertion point to the location where you want the item to

appear.
4. Press PASTE or choose Paste from the Edit menu. The contents of the
clipboard are inserted into the document.

P To replace text:
1. Select the word or words you want to replace.
2. Type the replacement text. The new text replaces the original text.

P To replace one block of text with another:
1. Select the block of text you want to replace the existing text.

2. Press COPY or choose Copy from the Edit menu. Thetext is placed on the
clipboard.

3. Select the block of text you want to remove, and press PASTE or choose
Paste from the Edit menu. The selection is replaced by the block you
copied to the clipboard.
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Dragging and dropping text

Normally, you decide whether the  The drag and drop feature provides a quick way to move or copy text

drag and drop should be a move i oyt using the clipboard.
or a copy, depending on whether

you drag the pointer to

somewhere in the same > To move or copy a selection with drag and drop:

document or to somewhere in a 1 h . h .
different document. As you drag, 1. Select the text you want to move or copy by moving the mouse pointer
the square at the tail end of the over the selected text.

pointer indicates whether the drag 2. Hold down the right mouse button. The pointer changes to the drag and

and drop will be a move or a
copy: If the square is hollow, it

will be a move; if the square is 3. Drag the pointer so that it is over the location where you want to move
filled, it will be a copy. or copy the selection.

drop pointer.

4. Release theright mouse button. Theselected text is moved or copied to the

new location.
OR

Do not release the CODE or the Change a move to a copy or a copy to a move while dragging:
MENU key until after you have
released the right mouse button * Hold down MENU to force a move. The square at the end of the
or else you will move the text pointer is hollow to indicate the selection will be moved.
rather than copying the text.

* Hold down CODE to force a copy. The square at the end of the
. pointer is filled to indicate the selection will be copied.

Move Copy
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Changing Text Style and Format

URKH Sans =

<» Decidental
<»Ping Pong

<» Shattuck Avenue
> URKW Mono

<> URK Roman

# URKH Sans

< URKW SymbolP5

Bold

Italic
Underline
Strike—Fhra
Superscript

Subscript

When you select either Boxed or
Button style, you must use single
spacing. Using anything other
than single spacing yields
unacceptable results.

You have many options for creating attractive, easy-to-read text that
conveys your ideas visually. You can change the appearance of the
characters you use, as well as the alignment and spacing of lines in a
paragraph. Indentations and hanging indents allow you to offset text and
numbered lists.

How a character looks on the screen and when it is printed is determined
by its font, size, style, and other attributes. You can change the
appearance of your document by changing the way text appears. You can
apply character attributes in two ways:

* You can select the text that you want to change; then choose the
attribute you want.

* You can choose the attributes you want; then type new text. The
Typewriter applies the current attribute settings to any text you

type.

P To change character attributes:
1. Select the text you want to change.
2. Pull down the Character menu. Three submenus appear.

* Font. Choose from among seven fonts: Occidental, Ping Pong,
Shattuck Avenue, URW Mono, URW Roman, URW Sans, and URW
SymbolPS. If you would like to see the fonts before you decide,
select Font Viewer. A sample of all available fonts can be seen from
this dialog box. Click on Apply to apply your changes to the
highlighted text.

The URW Mono font is most like a typewriter font. It is
monospaced, every character uses the same amount of space.

The other fonts are proportionally spaced; the space taken by a

usn

character is relative to the character’s width. In other words, an “i

" "

uses less space than a “w.

* Size. Select the size of the characters. You can choose any size
from 4 to 12 with the Custom Point Size dialog box. The standard
choicesare 9, 10, and 12 point.

e Style. Select the type style: Bold, Italic, Underline, Strike Thru,
Superscript, Subscript, Boxed, and Button.

* Color (for Ensemble color models only).

P To change the font from the tool bar:
1. Select the text you want to change.
2. Click on Fonts on the tool bar. A drop-down menu of fonts appears.
3. Select the font. The highlighted text appears in the font you selected.
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<10
*»12

T|T[7]T]

Text tone is only available on
color Ensemble models.

P To change the text size from the tool bar:

1.
2.

Select the text you want to change.

Click on Text Size on the tool bar. The menu of text sizes (showned at left)
appears.

Select the text size you want. The highlighted text appears in the size you
selected.

P To change the style of text using the tool bar:

1.
2.

Select the text that you want to change.

Choose the style you want from the Tool menu on the Style bar.
The selected text appears in the style you selected.

P To change the text tone using the tool bar:

1.
2.
3.

Setting up the Page

Select the text that you want to change.
Choose the text tone from the Character menu.
Click on a tone choice and click on Apply.

Setting margins and indentation

Setting tabs

You can set both margins and indentations two ways: using the small
triangles below the ruler, or selecting Margins from the Line menu.

P To set margins and indents:

1.

2.

OR

With the mouse, move the two small black triangles on the left side of
the ruler to the point where you would like the left margin to be.

With the mouse, move the triangle on the right side of the ruler to the
point where you would like the right margin to be.

Under the Line menu, choose Margins. A dialog box appears.

. In the box to the right of Left Indent of First Line, enter the number on

the ruler where you would like the first line indent to be and click on
Apply. The top triangle at the left margin moves to the place you set.

Click on Close to close the dialog box.

Automatic tabs are placed every 1/2 inch, and you can add your own by
clicking on the ruler. You can use a tab to set an indentation for the first
line of a paragraph. You can set left-aligned tabs, right-aligned tabs,
decimal tabs, custom positions, and tab leaders (dotted lines often used
between tabbed items).
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Using the ruler

Aligning text

NOTE: Justification only works
if you use automatic carriage
return. If you press ENTER to
input the line, it accepts the line
as is and does not justify it.

.., .0,y 2 BB
¥, T I T r t & ¥ #t 7

P To create tabs:

1. Click on the ruler. The tab marker appears where you clicked. The
automatic tab markers disappear to the left of the new tab marker.

2. If the tab marker is not exactly where you want it on the ruler, drag the
marker to the location you want.

3. Continueclicking and dragging until you have placed all the tab markers
you need.

4. When you press TAB while entering text in the specified paragraphs, the
text aligns under the tab marker(s).

P To clear a tab:

Drag the tab marker off the ruler to remove it. The automatic tabs
reappear to the left of the removed tabs.

When you open a new document, the margins are set for a 6] text area
and the tab stops are 1/2 inch apart. You can use the ruler to change right
and left indentations and to insert different tabs.

The indentations and tabs you see on the ruler affect the input line only.
You cannot change indentations and tabs for text already in the input
area.

You can decide how text lines up along a margin: left aligned, centered,
right aligned, and justified (full left and right aligned).

For example, when text is left-aligned, the rows of text line up along the
left margin (excluding specified indentation) and the right ends of the
lines are ragged.

Aligned with left side of the margin

— Aligned with right side of the margin

L —
Fem——— | Centered between sides of the margin

Flush against both sides of the margin (justified)
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This table shows shortcut
methods for aligning text.

Select the text first.
ALIGNMENT
Left +
Center +
Right + &
Justified +

Changing line spacing

P To change text alignment:

1. Select the text or move the insertion point into the paragraph you want
to align.

2. Choose Alignment from the Line menu. A submenu appears.

3. Select the alignment you want (Left, Center, Right, or Justified).
OR
Select the text and use one of the key combinations shown at the

left. You may justify only if you select automatic carriage return
(word wrap).

Line spacing is the spacing between lines in a paragraph, or leading.

Line spacing is the space between
lines in a paragraph.

TRV T T — -E"""'_"T'_;""'E:

You may want to add more space between the lines of text in a
paragraph. You can choose from the following line spacing;:

* Single. This is considered normal spacing. There is no extra line
space between each row of text.

* One and a Half. There is a half line space between each row of
text.

* Double. There is a whole line space between each row of text.

¢ Triple. There are two whole line spaces between each row of
text.

P To specify line spacing:

1. Choose Line Spacing from the Line menu. A submenu appears.
2. Select one of the following line spacing options from the submenu:
* Single
* One and a Half
* Double
* Triple
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11 Book Reader

With Book Reader, you can open “books” on diskette to find
information quickly. Your Ensemble Personal Publishing System
comes with directories of zip codes and area codes on diskette. You can
use Book Reader to access this diskette as well as others available from
Brother.

a pb pro andco po are features that allow you to skip around in
the book to just the part you want to read.

When you open a book on diskette, you will be able to scroll through it,
much like you would when reading an actual book. Plus, you will be able
to jump from topic to topic by using a “hyperlink,” a highlighted word
that takes you to a new topic.

P To open a book:
1. Insert Diskette 1 (the diskette containing your books).

2. Open Book Reader by clicking on its icon on the Main Menu. The Book
Reader dialog box appears:

Book Reader

Please =elect a book to open:

Hew Dizk I

. Area Codes
i [§] Zip Codes

Il]pen I |gelete... | |§xit |

Tool availability is based on the 3. Select a book from the list displayed. When you open a book, you will be

book you have open. Tools given a set of tools to use with it. The tools are displayed as icons along the
appear gray when not available.
bottom of the screen. The tools are as follows:

Back. This tool is used when you are using a hyperlink to jump to
information in different parts of the book. Back takes you back to
the previous page that you “hyperlinked.” If Book Reader is
displaying the first page, the Back tool will not be usable.

Begin. This tool brings up the Table of Contents, or if there is not
one, the first page of the book.

Revisit. This tool shows you a dialog box with a list of pages you
have looked at.

Turn Page. This tool takes you to the previous page or the next
page in sequence. If you are reading the last page of a book, this
tool will not be active.
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Send. This tool shows a dialog box that gives you the options of
sending selected text to the clipboard for use in other documents
or sending selected text to the printer.

Find. This tool brings up a dialog box that gives you options about
the information you want to find and how you want to find it.

P To close a book:

Choose Exit from the Book menu. Select Exit from Book menu if you
wish to leave the application.

Using Information and Text

You can copy information from your book on diskette to paste into a
document. For example, you could copy a page of zip codes for your city
and include it as a part of a personal desk guidebook you are creating in
Word Processing. Or, if you have a dictionary or encyclopedia on diskette,
you can copy information into a report and use it as a quote.

P To ‘read” a book:

Use the scrollbars on the right side to go up and down the page.
OR

Click on the Turn Page icon at the bottom of the screen.

OR

Jump from hyperlink to hyperlink by clicking on underlined words or
hotspots.

OR

Click on the Begin icon at the bottom of the screen. If the book has a
Table of Contents page, Book Reader shows it to you. If it does not have a
Table of Contents page, the first page of the book appears.

OR

To go back to the previous page, select Back.
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P To find information in a book:

1. Click on the Find icon at the bottom of the screen. The Find dialog box
appears:

Iz |
Find: | |

[Find Hext | |Find Previous | |Close |

2. Click on Find Next, Find Previous, Close, or Help.

P To find information with hyperlinks or hot spots:

1. Move the cursor until a text hyperlink (hotspot) is located. These can
existanywhere. When the cursor moves over one, the cursor changestoa
cursor question mark.

2. Click on the spot. The area flashes, then Book Reader jumps to the
information on that topic.
P To copy text or other content from the book:

1. Select the content you wish to copy by holding the left mouse button

down and dragging the cursor over the text. The cursor should become
the I-beam pointer.

2. Click on the Send icon at the bottom of the screen. The Send dialog box

appears:
Send
Send a copy of the current page to:
# Cliphoard
<r Printer
|Send | |cancel | (2]

3. Click on Clipboard or Printer, then click on Send.
P To go back to the last page you have seen:

Select Back. The last page you “read” appears.
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Printing from Book Reader

This option is in the Send dialog box. The options are sending selected
text to the Clipboard or Printer. Selecting the print option prints the
selected text or the current page if no text is selected.

P To print selected text from a book:
1. Select the content you wish to print.

2. Click on the send icon at the bottom of the screen. The Send dialog box
opens.

3. Click on Printer; then click on Send.
> To print the current page:

With the page you want to print displayed in the Book Reader
window, click on the Send icon.
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12 Desktop Reference

W

ith Desktop Reference, you can check spelling, find synonyms,
check hyphenation, and jumble letter order to create new words

(very handy in word games). You can also personalize your dictionary to

include a User Dictionary containing words or abbreviations that you use

frequently that would not be entries in a standard dictionary, such as the

name of your company.

Check Spelling

P To check spelling, hyphenation & definition:

If the word does not appear in the 1.

dictionary, the Suggestions box is
displayed.

2.
3.

4.

5.

Click on the Desktop Reference icon on the Main Menu. The Desktop
Reference application window appears.

Enter the word in the Word box.

Press ENTER or click on the Lookup icon on the tool bar. If the word is
spelled correctly, Desktop Reference shows you proper hyphenation and
gives you meanings with parts of speech. If the word is not in the
dictionary, the Suggestions box appears. When you select a word from
Suggestions, the new word is looked up automatically.

If the word has several meanings, you can use the scroll bars on the right
of the Meaning(s) dialog box to see all of the meanings.

If the definition will not fit onto one line, you can see the complete
meaning by selecting the meaning that you want to see. The full
meaning appears in the Full Meaning box.

Find Synonyms

P To find synonyms:

1.
2.

Enter the word that you want to find synonyms for in the Word box.

Press ENTER or click on the Lookup icon. Look under the Full Meaning
box to see a list of synonyms in the Synonym box at the bottom.

Select the appropriate sense (definition) of the word from the
Meaning(s) box.

Look in the Synonyms box at the bottom of the screen to see a list of
synonymes.

If you want to see hyphenation or definitions for one of the synonyms
click on the button by the word.
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Editing the User Dictionary

For example, you may not
want your name or the name of
your company to be considered
misspelled even though it is a
term that would not be listed in
any dictionary. With the User
Dictionary, you can personalize
the standard dictionary by
adding these words so that
they are ignored during Spell
Check.

Clearing the New Word Field
does not delete words from the
User Dictionary.

P To view the last words that you looked up:

Click on History in the Menu bar. The last ten words that you looked up
and found are listed with the most recent at the top.

P To jumble a word:

1. Select Jumble from the Utilities menu or click on the Jumble icon. The
following dialog box appears:

[Z | Jumble
Word: |

Jumbles:

Minimum Length: El F

Igumhle I |§Inse |

[2]

2. Change Minimum Length of word so more words can be found.

3. Click on the Jumble button. The word in the Word box is “jumbled” to
create new words.

The User Dictionary allows you to enter words into the system'’s dictionary
so that these words will not be perceived as misspelled by the operating
system. This can save you a lot of time when you check your spelling.

P To add a word to the User Dictionary:
1. Load the diskette that is holding the User Dictionary into the drive.

2. Under the Edit menu, select User Dictionary. The User Dictionary dialog
box appears.

3. Press BACKSPACE to clear the New Word field, and enter the new word
you want to become a part of the dictionary. Click on Add New Word;
then click on Close. Your new word is now stored in the user dictionary.

P To delete a word from the User Dictionary:

1. Under the Edit menu, select User Dictionary. The User Dictionary dialog
box appears.

2. Scroll in the Words in User Dictionary box until you find the word you
wish to delete.

3. With the word selected, click on the Delete Selected Word button or
press MENU + D; then click on Close.
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13 Text File Editor

DOS is Disk Operating System.

005

If you click on the New button,
a document named “Blank”
(plus an optional number if
there is already a blank
document) appeatrs in the
document window. You enter
and edit text in the document
window, which has its own title
bar and window control button
inside the Text File Editor
window.

ext File Editor is a simple editing program that allows you to read,
write, and edit DOS text files which are stored in ASCII text.

Text File Editor is not a full-featured word processing program, but a
program you may want to use to write notes that can be read by people
who are not using Ensemble applications, since almost every word
processing application can open ASCII text files. akbcc 0 pros contain
plain text without special formatting like boldfacing, adjustable tabs, and
page breaks. You can also export from Word Processing to ASCII text files.

P> To start Text File Editor:
1. Insert Diskette 2.
2. From the Main Menu, click on the File Manager icon.
3. Click on the Text File Editor icon. A new document appears:

Menu Bar Enter text here.

TEs  LEWl  cEgw HeavRAL

ullf

I 1 1
Leve | s | v | Tran Bl Bebos - WLEFEE [awra| & |

4. To create anew document or open a document, choose New/Open from
the File menu. The New/Open dialog box appears:

File Edit Sizes Hindow

3

E/ Documents

Select a document to open.

E [SUPPLEMENTIx
L.[JDrawing Templates
- Spreadsheet Templates

ord Processing Templates

= COMPUMHE

Hormal document H For Editing

‘ Igpen I Iueu.l I ICanceI I ‘

¥
2
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What Text File Editor Can Do

To find out how to do the
functions in the list on the right,
see Chapter 2, “Word
Processing.” These operations
work just like Word Processing.

 Edit using CUT, COPY, PASTE, DELETE
* Create and save a document

» Copy, rename, or backup a file

* Undo your latest change

* Check spelling

* Search and Replace

* Use Wild Cards and Special Characters

e Print

What Text File Editor Cannot Do

If you need to use any of these
features, you will need to create
your document in Word
Processing rather than Text File
Editor. See Chapter 2, “Word
Processing.”

e Adjust left and right margins
* Adjust tab stops

* Change text styles and fonts
* Vary alignment

* Modify line spacing

* Create page breaks

* Adjust rulers

* Create graphics

Word Wrap and Line Endings

When your text reaches the right edge of the window, it wraps
automatically to the next line. This feature is called word wrap. Word wrap
means that you do not have to press ENTER (the Return key on a
typewriter) to start a new line of text. This keeps the lines and sentences
together in the same paragraph. When you are ready to begin a new
paragraph, press ENTER.

If you want to set line endings, press ENTER at the end of each line. If
there is more text than can fit in the window, use the scroll bar to see
different parts of the document.
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Changing the Text Size

Text File Editor displays all the
text in a document at the same
size. If you choose a different
size, all the text in the
document changes to the size
you select. The size setting
stays in effect even if you close
one document and open
another.

You can change the size of the text displayed in any Text File Editor
document. You can make the text larger to reduce eye strain. Text File
Editor provides three sizes of text:

* 9 point
e 12 point
e 14 point
P To change the text size:

Choose a new size from the Sizes menu. All text in the document
changes to the new size.

Printing a DOS Text File

For more information about
printing in Ensemble
applications, see Chapter 1,
“Getting Started.”

In Text File Editor, you choose Print from the File menu to print a
document, just as you would in any Ensemble application. However, you
should be aware of the following two differences when printing Text File
Editor documents:

* Line Length. The length of a line in the printed document is not
always the same as the length of the same line shown in the Text File
Editor window. In the Text File Editor window, text wraps at the right
edge of the window. When you print, however, text wraps at the right
edge of the page. (However, if you end a line by pressing Enter, this
line ending is preserved when you print the document.)

* Text Size. The size of printed text may be different from the size of the
text shown in the Text File Editor window. Regardless of the text size
you choose from the Sizes menu, Text File Editor always prints in a
uniform size.

Naming a DOS Text File

=
ml

REALCME

DOS File Names. All documents you create with Text File Editor are DOS
text files. Therefore, when you save them, you must give them names that
follow the DOS rules for naming files. DOS file names can be up to eight
characters long, optionally followed by a period and three more characters.
You may want to use “TXT” following the period to indicate your file is a
text file. You cannot include spaces in a DOS file name. For more
information about DOS file names, see Chapter 1.
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14 Games

Turnabout

nsemble has two games: Turnabout, a game of strategy, and Solitaire,
E a popular international card game for one player. Turnabout is built
into your Personal Desktop Publisher and it is always available from the
Main Menu. Solitaire is found on Diskette 2.

Capturing Pieces

Sequence of Play

If you are not sure where to
make your next move, try
selecting the Hint command
found in the Game menu.
Ensemble will show you the
best move to make.

Turnabout is a strategy game where you try to gain control of the board
by capturing your opponent’s pieces. The game ends when no one can
make any more moves. The person with the most pieces on the board

wins.

The captures are done by placing your pieces on both sides of a single
piece or at both ends of a row of your opponent’s pieces. When you
capture a piece or a row of pieces, they change to become your pieces.
You may have to capture the same piece more than once in the course of
the game. Captures can occur in any direction: vertically, horizontally, or
diagonally.

You can play Turnabout against either another person or against the
system. Either way, the game play sequence is the same:

P To play Turnabout:

1. Click on the New Game icon or select Start New Game from the Game
menu. You are shown a game board with four pieces in the center four
squares of the board.

2. Move the pointer to the square where you want to put your next piece.
Remember, this move must result in the capture of an enemy piece.

3. Click the mouse. The system places your piece in the square and then
changes the color of all the pieces that were captured to your color. You
can only put your piece in a square where it will capture one or more of
your opponent’s pieces. If you try to put your piece anywhere else, the
computer beeps and waits for you to select a different square.

4. The system then places its next piece.
Watch the board carefully because the action moves very quickly.

5. Itis your turn again to place your next piece.

Play continues until no more of the pieces can be captured. Ensemble keeps
a running score of how many pieces each player has during the game. The
player that has the most pieces on the board at the end of the game wins.
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Setting User Options

The commands found in the Options menu help you tailor Turnabout to
your personal tastes.

* Two Players. Select Two Players if you want to play Turnabout
against another person. You need to select Start New Game to
begin play after adjusting this setting.

* Play First. Select Play First if you are playing against the system
and you want to make the first move in the game. You need to
select Start New Game to begin play after adjusting this setting.

* Play Second. Select Play Second if you are playing against the
system and you do not want to make the first move. You need to
select Start New Game to begin play after adjusting this setting.

* Machine vs. Machine. Select Machine vs. Machine if you want to
watch the system play Turnabout by itself. To stop the game:
select any of the other player options (Two player, Play First,
etc.). Selecting Machine vs. Machine automatically starts a new
game.

* Obstacles. Select Obstacles to put barriers in some of the squares
on the playing board. This makes the game more challenging.
Selecting Obstacles automatically starts a new game.

* Board Size. Select Board Size to change the size of the playing
board. The size ranges from a 6 x 6 square grid to an 18 x 18
square grid. The larger board sizes make the play more
challenging. Selecting Board Size automatically starts a new game.

Solitaire
This version of Solitaire looks and plays the same as the game with real
cards. With this version of the game, however, the system shuffles and
deals the cards for you — all you have to do is play the game!
Solitaire has three playing levels. For more information about the playing
% levels in this game, see “Setting the Playing Level” later in this chapter. For
colitaire the rules of Solitaire, see any standard book on card games, or try playing

Solitaire at the beginner level.
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Starting Solitaire

1. Insert Diskette 2 into the disk drive.
2. Click on the File Manager icon on the Main Menu.

3. Locate the Solitaire icon and double-click on it. The Solitaire window
appears:

Click here to see the next card.

i

A |

.E‘
_ 4J
I | z

Your score shows here if you Scare: 0 Time: Godi =]
are playing a scoring game./ | £ [ [ | et o 7 |

Your elapsed time shows here if
you are playing a timed game.
4. To start the game, drag any card to a new location.
OR

Click the deck to see a new card.

Playing the Game

You drag cards to move them from stack to stack, and you click on
face-down cards to flip them over. For more information about clicking
and dragging, see “Getting Started.”

P To start a new game:

You can deal the deck of cards again at any time. When you deal again,
you start a new game.

Choose Re-Deal from the Game menu or click on the New Game
button in the lower right-hand corner.

P To move a card to a new location:
Double—click a card in one of

the seven lower stacks to send Drag the card to a new location. If you have made a legal move, the
it to one of the four upper card appears in its new location; Otherwise, it returns to its original

stacks—that is, if it is a legal .
location.
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P To flip a card:

Click once on the card. If it is in one of the seven lower stacks, a single
card flips. If you click the deck, either one, two, or three cards flip,
depending how you set your options.

P To undo a mistake:

Choose Undo from the Game menu. The card returns to its original
location.

Automatically Finishing a Game

You win a Solitaire game when you have flipped over all of the
face-down cards, and you have played all of the cards in the deck. When
this happens, the Auto Finish button changes from gray to black. At this
point, you can manually move all the cards into the upper four piles, or
you can simply click on the Auto Finish button. All of the cards in the
lower stacks automatically move to the four upper stacks.

Setting the Playing Level

Setting a playing level determines how much assistance you get as you
play the game. You receive progressively less assistance as you move from
the beginning level to the most advanced level. Solitaire has the following

three playing levels:

* Beginner Level. This playing level guides you when you drag cards to
a new location. If you click a card, possible locations for that card
appear highlighted. You can move cards back from the four upper
stacks to the seven lower stacks — something you cannot do at higher
levels. You can also move parts of a face-up stack to another stack.
For example, if you have a sequence of six cards on a particular pile,
you can move the last three face-up cards to a new location.

* Intermediate Level. At this level you do not get help with possible
moves. Also you cannot move cards back from the four upper stacks
to the seven lower stacks, though you can still move parts of a face-up
stack to another stack.

* Advanced Level. Standard Solitaire with no help and no cheating.

P To change the playing level:

Choose Level of Play from the Options menu, and then select a level
from the submenu. When you change the playing level during a game,
you are asked if you want to start a new game.
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Changing the Scoring
Solitaire has the following scoring options:

¢ Standard (Timed) and Standard (Untimed). In Standard (Timed),
you lose points for the time you spend deciding where to move a card.
In Standard (Untimed), you are not penalized for taking time to make
decisions. Standard (Timed) and Standard (Untimed) games are scored
as shown in the following table:

Ifyou. .. You get . . .
Let ten seconds pass. -1 point
Move a card to one of the +10 points
four upper stacks.
Flip a card in the lower +5 points
stacks.
Move a card from the dis- +5 points
card deck to one of the low-
er stacks.
Start through the discard -30 the first two times; -60, -90,
deck again (one-card draw). | and so on, each time thereafter
Start through the discard -20 the first three times; -40, -60,
deck again (two-card draw). | and so on, each time thereafter
Start through the discard -10 the first four times; -20, -30,
deck again (three-card and so on, each time thereafter
draw).

* Vegas. In this scoring option, your game starts when you choose
Re-Deal from the Game menu. You start each Vegas game already 52
points in the hole, and for each re-deal you lose another 52 points.
For each card you successfully move to an upper stack, you receive
five points. Points are cumulative from game to game. You are also
limited to how many times you can go through the discard deck: only
once with one-card draw; twice with two-card draw; and three times
with three-card draw.

¢ Countdown. In this scoring option, you play against the clock. Your
goal is to score as many points as possible in seven minutes. You can
change the allotted time using the Set Countdown Time option in the
Options menu. For more information about changing your Solitaire
options, see “Changing Other Options” later in this chapter.

* No Scoring. In this scoring option, you simply play the game until you
win or are ready to stop. You do not receive any points, nor are you
penalized any points. In addition, elapsed time is not shown when you
choose No Scoring.

P To change the scoring:
1. Choose Scoring from the Options menu. A submenu appears.
2. Select a choice from the Scoring submenu.
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Changing the Number of Cards Drawn

You can draw either one, two, or three cards at a time from the deck. The
choice you make affects your scoring if you are using Standard scoring,
and affects how many times you can go through the deck if you are using
Vegas scoring. For more information, see “Changing the Scoring”

on page 319.

P To change the number of cards drawn:

1. Choose Draw How Many Cards? from the Options menu. A submenu
appears.

2. Select a choice from the submenu.

Changing Other Options

In addition to choosing a playing level and a scoring method, you can
also set other playing options. These options appear in the Options menu
and are summarized in the following table:

If you choose. . .| Itwill. ..

Change Card Open a dialog box where you can choose

Backs different artwork for the backs of the
playing cards.

Set Countdown Open a dialog box that lets you specify

Time the number of minutes and seconds al-
lowed for Countdown scoring.

Outline Dragging Show only the outline of the card as you
drag it.

Full Card Dragging |Show the full card as you drag it.

Fade Cards Fade the cards as they are dealt. When

you turn off Fade Cards, the cards appear.
If you are playing a timed game, you may
want to leave this option off since it slows
down the game.
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15 Scanner

Parts of the Scanner

If the scanner is not moved for 10
seconds or longer, it goes into a
“time out” mode. To restart it,
select Scan from the File menu,
and try the operation again.

The SC-700 Image Scanner is used to put text and images into the
Scrapbook or directly into artwork that you create in Drawing or Word
Processing. A wide variety of material can be scanned: photographs, maps,
graphs, magazine text, documents, drawings, cartoons, and line art.

Color as well as black and white images can be scanned, but the final
result will only be in black and white. Using Drawing, you can edit, print,
and save the image before inserting it into a document.

Viewing window
Brightness controller

Resolution selector

Scanning speed indicator
Start button
Photo/text switch

Hold the scanner with your palm on the top center for best control. If you
are right—-handed, your thumb should be placed over the start button. If
you are left-handed, hold your middle finger over the start button.

P Photo/text switch: This switch has four settings. The left-hand
setting is for text or clearly defined images without shading and no
need for detail. The right-hand setting is for images with various
shades and many details such as photographs. The other two settings
are to provide intermediate results. Experiment to find the optimal
setting and to achieve desired results. The words TEXT and PHOTO
are used to help you to remember which end is which.

P Viewing window: The viewing window is located at the leading
edge of the scanner. It can be used to see the work you are scanning
when the scanning light is on. Use the window as a guide to align
and position the scanner over the image.

P Scanning speed indicator: This acts as a warning signal that you
are scanning too fast. When the scanner is in normal operation, the
light will be off. As you approach the maximum scanning speed, the
light will blink. If you are scanning an image too fast, the light will
come on and the image will not be scanned.
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P Resolution selector: This selector allows you to select the dots per
square inch (dpi) of the scanned image between 100-400 dpi. The
higher the resolution, the clearer the image will be. (The higher the
dpi, the smaller the image.)

The dpi setting you can use Maximum image size per dpi setting:
depends on available memory at

the time of the scan. The higher At 400 dpi about 4” x 0.4”

the dpi, the more memory the

scan will require. At 300 dpi about 4" x 0.7”

At 200 dpi about 4" x 1.6"
At 100 dpi about 4" x 6.4"

P Brightness controller: This control lets you adjust the contrast
(brightness or darkness) of the scanned image. Rotating the wheel
toward the DARK setting yields a darker image, with less visible
detail. Rotating the wheel toward LIGHT produces a lighter image
with more visible detail. The light and dark settings can enhance an
original image by either bringing out more detail, or eliminating
shadows and splotches. Again, experimentation yields the best
results.
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Using the Scanner

P To copy an image with the scanner:
1. Connect the scanner to Ensemble.

One minute is the maximum
reading time.

Scanning Hints:

Scanning in a smooth, straight
line yields a smoother image.
Jerky hand motions, or slipping
from side—to—side results in a
jagged, wavy, or slanted image.

Using a ruler or straight edged
object may help in scanning
straight.

An image with many shades, or
scanned at high resolution has
less distortion if scanned
slowly. If you scan too fast, the
indicator lights, the warning
tone sounds, and the scanned
image is stretched or
compressed.

Insert scanner connector.

. From the Main Menu select the program where you want to place the

image. You can select Drawing, Word Processing, or Scrapbook (if
placing the image in Word Processing).

. Place the image face up on a flat surface, and position the scanner on the

image.

. Select Scan from the File menu. The following message appears:

? The clipboard area is used when

scanning an image. Any data stored
in the clipboard will be lost during
the operation. Do you wish to
continue?

Yes

. Click on Yes, and the following message appears:

Press the <START> button on the
scanner to start scanning.

. Immediately, press the start button once and release. See page 321 for

the location of the start button.

. Begin scanning at one edge of the image or text, and move the scanner

overit to the end of yourimage. Scan smoothly and in a straight line. The
light underneath the scanner comes on while scanning. If the scanner
does not move for ten seconds, Ensemble cancels the scan.

. When you finish scanning the image, the light underneath the scanner

goes off. When printed, the image appears more clear than when viewed
on your monitor. (The ink-jet printer prints the scanned image at a
higher resoultion than the monitor displays the scanned image.)

. If the image does not appear, repeat the instructions.
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What to do if an error occurs. . .

Error Condition

Message

Solution

Scanner is unplugged.

The scanner is not responding.
Check the scanner connection at
the back of the machine and try
the operation again.

Check the scanner connection at
the back of the machine. Try the
operation again.

There is not enough memory.

There is not enough memory to

scan. Close some applications or
documents and try the operation
again.

Close applications or documents.
Try the operation again.

Scan is canceled.

The scanner is not responding.
Check the scanner connection at
the back of the machine and try
the operation again.

Try the operation again. Keep
the scanner moving.
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16 Using a Modem

You can use Ensemble to send faxes and to send information to and
receive information from a computer. With the optional fax modem,
you can send your document as a fax. (You cannot receive a fax.) With
the fax modem, you can also reach information services to get the latest
news, stock quotes, Hollywood gossip, and other information.

The optional data modem for Ensemble allows you to send or receive a
message or document. You can also reach information services for news,
stock quotes, E-mail, or Hollywood gossip.

Connecting a Modem

The FX-700 Fax Modem and MO-700 Data Modem are shipped with the
following parts:

p FX-700 or MO-700 unit
P Serial cable

P Telephone cord

p AC adapter

P Modem user’s manual

To modem connection on the side of the
keyboard/printer

Serial cable

Electrical
wall outlet

AC adapter
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P To connect the modem:

1. Turn off Ensemble.

2. Make sure that the power switch is off on the modem. (The switch is on
the back of the modem.)

3. Plug the small end of the AC adapter into the power jack at the back of
the modem, and plug the AC adapter into a AC wall socket.

4. Disconnect your phone cord from the wall jack.

5. Plug one end of the phone cord that came with the modem into the wall
jack, and the other end into the phone jack marked WALL at the back of
the modem. If you have a data modem, insert the other end of the phone
cord into LINE.

6. Plug the telephone cord into the other jack at the back of the modem
labeled PHONE.

7. Connect the modem to Ensemble’s modem connection port with the
serial cable provided.

8. Turn the modem on. You are ready to use the modem.

Modem lights

On the front of your fax modem are 8 lights. Each light is described

below:

HS (High Speed) Lights when the fax modem is operating at
2400 bps or faster.

AA (Auto-Answer) If AA lights up, you can answer incoming
calls.

CD (Carrier Detect) Lights when Ensemble connects to a fax
machine.

OH (Off Hook) Lights when modem has picked up the
phone. Do not pick up the phone.

RD (Receive Data) Lights when information is sent from
another modem to your modem.

SD (Send Data) Lights when information or fax is sent to
another modem.

TR (Terminal Ready) Lights when Ensemble is ready to send
information.

MR (Modem Ready) Lights when the fax modem is turned on.
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Sending a Fax (FX-700 Fax Modem Only)

P To send a fax:
1. Insert a blank formatted diskette.

2. Create a document in Word Processing, Spreadsheet, Drawing,
Addressbook, Text File Editor, or Planner.

Select Save from the File menu.
Name your document.
Click on Save.

o o W

Select Fax from the File menu. The following dialog box appears:

Fax

Paper Options
Midth: 8.5 in Height: 11 in

Document Options
Fax Ouality: <:Fine + Standard

Fax Pages: Al <:From |I| to |I|

Fax Options
Fax Number: | ||Last Numbers =|

| Cover Page... | | Dialing Dptions... | | Addressbook... |

7. Make your selections in the Fax dialog box. See the following section,
“Fax Dialog Box Selections.”

While faxing, you will not be able 8. After you make all your selections, click on Fax. Themessage “Preparing

to perform other functions on " ; .
Encomble. You must wait until the to Send FAX" appears, and then is followed by:

fax is sent. Also, do not turn
Ensemble off while faxing, or your

Faxing Status

fax will not be sent. To:
Fax #: 496
Pages: 1 06522796
Status Status - Ready to be sent
Progress
28%

Progress indicator
Current activity

Initializing modem...

If you click on Stop while faxing, » To/Fax#/Pages/Date. Shows you which fax is being sent.

to start faxing again you must ) .

turn the switch off on the back of e Status. The table on page 332 shows errors in sending your fax
the modem, then turn it back on. which appear in the status line.

* Progress Indicator. The thermometer indicator shows the
progress of the fax. For example, if the fax has 10 pages,
including the cover page, the indicator moves 1/10th of the way
for each page.

* Current activity. Current activity follows this order: “Initializing,”
“Dialing,” and finally “Sending cover page” or “Sending page x.”

* Stop. Click on Stop if you do not want to send the fax.
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Fax Dialog Box Selections

Fax paper options

Fax machines with paper
narrower than 8.5” (such as A4)
usually crop the edges of the
image. If you know that the
receiver of your fax is using
narrow paper, you might
change the margins on the
pages you are sending to
eliminate cropping of image.

Document options

Fax settings

These restrictions on the way you
type in the fax number also apply
when you type in your phone and
fax number in the Sender
Information dialog box.

Width and Height. Paper size prints 8.5” by 11.” You cannot change the
size of the paper. If you fax a document larger than 8.5" x 11", the
following message appears: The document page size is too large for
the selected paper. Do you want to scale the document or leave it
actual size and have it faxed on multiple sheets of paper? Select Scale
to Fit to reduce the text to fit a 8.5” x 11” page. Select Leave Actual Size to
print your fax on several pages. If you fax a document smaller than

8.5" x 11”7, Ensemble centers the text on the fax.

Fax Quality. Choose Fine or Standard. Standard is adequate for most
machines. To print with greater clarity choose Fine.

Fax Pages. Select All or From/to. If you select From/to, click on the
arrows to select the page numbers to fax.

Fax Number. Enter the fax number. You can enter a maximum of 20
characters. The following characters are accepted by Ensemble:

PpDigits 0-9, *, and #

PSpace

PpComma. A comma briefly pauses the dialing. Use a comma when
you dial 9 or another number for an outside line. Type a comma
after the nine (9, 555-5578).

pHyphen -

PpPeriod. You can use a period when dialing Europe
(011.XX.YYY---YY): 011 (international access); XX (country
code); Y (fax number).

PpParentheses ()

Last Numbers. This pop-down list shows the last ten numbers faxed.

Cover Page. Click here to include a cover page or sender information for
the fax. Sender information puts your name, company, and fax number on
the cover page and in the fax. See the next section “Using a Cover Page” for
information on creating a cover page. See page 331 for information on
Sender Information.

Addressbook. You can automatically enter a name and fax number from
Addressbook.
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P To select a name and fax number from an Addressbook:

1.

2.

Insert the diskette that contains the name and fax number you wish to
use.

Click on Addressbook in the Fax dialog box. The Addressbook dialogbox
appears.

Select a name and fax number.
OR

Click on Change Addressbook to see names and fax numbers from
another Addressbook file.

Click on OK. Theperson’s fax number appears in Fax Number on the Fax
dialog box. The name goes into the “TO" space on the cover page, even if
you are not sending a cover page. Fax numbers show only the first 20
characters.

Dialing Options. Click here to dial a number for an outside line, call long
distance, or enter a calling card number. Select one, two, or all boxes.
Ensemble dials what you select.

* Access. Click in the check box if you have an outside line or call
waiting. Click on Access. A menu appears. Select 1170 to stop call
waiting. You should stop call waiting while you fax. You can type
a 9 or 8 (for an outside line) or 1170.

* Long Distance. This is the number to reach AT&T, Sprint, MCI, or
any other long distance provider. You can type in the number or
click on Long Distance to select the number. The pop-up menu
has codes for you: 18003210288 for AT&T, 18008778000 for Sprint,
or 18009501022 for MCI.

¢ Billing Card. Click in the check box if you are using a calling
card. Enter your calling card number.

Print Options. Spreadsheet lets you select a range of cells to print. Also,
you can select one, two, or all boxes to print the spreadsheet, graphics, or
cell notes.
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Using a Cover Page

To send a cover sheet for your
fax, you must use this cover
sheet.

The Ensemble cover page is shown below:

6/12/96 7:35 AM

FAX

PAGE: 1

To:

Subject:

From:

Company:

VoiceNumber:

FaxNumber:

# Pages (including cover sheet):

Message:

When you click on Cover Page, the following dialog box appears:

Cover Page

Attach Cover Page: <>Yes 4 Mo

To: |

From:

[ Sender Information... |

Subject: |

Message:
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Sender Information

CAUTION:

United States law requires
that the time and date of
sending, your name or
company or organization
name, and the your phone
or fax number appear on
at least the first page of
any fax sent in the United
States. Therefore, fill in
the Sender Information
dialog box.

PpAttach Cover Page. Click here to include a cover page with your

fax.

PpTo. Enter a name up to 50 characters. If you choose a name from

Addressbook, that name appears here.

PpErom. Click on Sender Information to enter your name. See
below for information on Sender Information.

PSubject. Describe the subject of your fax. Enter up to 50
characters.

PMessage. Enter up to 500 characters. The Message appears on the

cover page.
POK. Applies changes.
PpClear. Clears what you enter in To, Subject, and Message.

If you already have the Sender Information on diskette, insert the diskette.

Click on Sender Information, and the following dialog box appears:

Sender Information

<
2
7]

g % 2 & =

ok | [Load |

| Cancel |

If you have the information on diskette, click on Load. The sender
information appears on the screen above.

The first time you want your name, company, and fax number on the
cover page and in the fax (Sender Information), you must enter the
information into the dialog box. Enter the information below. The
information is saved on diskette when you send a fax.

From. Enter your name up to 50 characters. Your name appears on the
cover page, if one is attached.

Company. Enter the name of your company up to 50 characters. Your
company appears on the cover page, if one is attached.

Voice Phone and Fax Phone. Enter your phone number and fax number
up to 20 characters each. Your phone number and fax number appear on
the cover page. In addition, your fax number appears on the top of every

page of the fax unless you leave it blank, in which case, your phone
number appears instead. If both are blank, no number appears.
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When you enter your phone number and fax number, only the following
characters are accepted:

PpDigits 0-9, *, and #
PSpace
PpComma. A comma briefly pauses the dialing sequence. Use a

comma when you dial 9 or another number to reach an outside
line. Type a comma after the nine (9, 384-5578).

pHyphen -
PpPeriod. Use a period when dialing Europe (011.XX.YYY---YY):
011 (international access); XX (country code); Y (fax number).

PpParentheses ()

Fax ID. You should enter your name or organization in this space. Enter
up to 20 characters. Your name or organization appears on the top of each
page in the fax. (You could enter the same information in Company and
FaxID.)

OK. Applies changes.

Load. Puts sender information from diskette to the Sender Information
dialog box.

Cancel. Erases changes.

Fax Errors

On Screen Messages Solution

Busy signal The fax number you are sending to is busy. Try

again.

No answer from dialed phone number Tell person to turn fax machine on.

Document is corrupted Retype document. Send document again.

Answered by non-fax device Check fax number and try again.

Transmission stopped by the user You stopped the fax. Try again.

Error from modem Check settings and send fax again.

Unexpected modem response Check settings and send fax again.

Modem not class 2 Modem you are sending to is wrong type.

Could not send page Document is too large. Shorten document.

Timeout: the fax modem is not responding

You did not type a comma after the 9 to dial out.

Could not open serial port

Check connection to keyboard/printer.

Out of heap space

Shorten document.

Could not contact Fax spooler

Try to fax again.
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Sending and Receiving Information
(FX-=700 and MO-700 Modems)

If you purchased the data modem (MO-700) or fax modem (FX-700), you
can communicate with computers, other wordprocessors, online services,
bulletin board systems, and mainframe computers at colleges and
corporations that also have a modem. You can also share information with
other computer users, from friends and colleagues to users on world-wide
computer networks.

This section describes how to do the following:

P Get started using Communication.

P Dial phone numbers.

P Establish various modem, terminal, and window settings.
P Use scripts to automate tasks.

P Perform various interactions with computers, word processors, and
online services.

Calling the other person before you start

Some settings on Ensemble must match the settings of the other computer
or word processors. Before you begin, call the person you will
communicate with by modem, and find out the following information:

For information on protocol P Protocol settings on receiver’'s computer:
settings, see page 336.

Word Length or data bits
Stop bits
Parity

P Type of terminal the other person selects on his or her computer. For
information on terminal settings, see page 337.

P Phone number of phone connected to his or her modem.
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Starting Communication

P To start Communication:
1. Insert Diskette 2.
2. Click on the File Manager icon on the Main Menu.

3. Double-click on the Communication icon. The following
Communication window appears:

|file Edit Uiew Options Dial

Bl

CAP [NUM [ INS | Communication [?

Changing window settings
You can control the size of the Communication window to show as much
or as little information at a time as you want.

P To change the window size:

1. Choose Window Size from the View menu. The dialog box below
appears.

Z | Window Size
KWindow Lines:
KWindow Columns:

[Apply| [close] [?]

2. Fill in the dialog box changing the options you want:

* Window Lines. Window Lines sets the number of lines your
computer screen shows in the window. Choose any number from
1 to 20.

* Window Columns. Window Columns sets the number of
columns your computer screen shows. Choose any number from
1 to 80.

3. Click on Apply to apply your changes.
4. Click on Close to close the dialog box.
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Changing the text size

This feature affects all text in the
window. You cannot change the
font size of individual words or
sentences.

Showing line status

Itis a good idea to reset the
counters every time you start a
communication session.
Otherwise, the error count for
the current session is added to
existing values. This results in
an inaccurate count of the
number of errors in the current
session.

You can increase or decrease the size of text (the font) shown on the
Communication window. Anytime you open Communication, a small font
is in effect. Changing text to the larger font can make it easier to read.

P To change the font size:

Select either Large Font or Small Font from the View menu. Ensemble
resizes both the text and the window to the new size.

The Show Line Status option allows you to monitor the quality of your
connection. In other words, Show Line Status allows you to “see” how
good the connection is. Data communication is similar to a regular phone
call in that sometimes the connection is “bad” — there is a lot of noise on
the line. Usually, you need to hang up and redial to correct the situation.
Based on information provided from the menu option Show Line Status,
you may decide that the quality of the connection is poor. In that case,
you can hang up and try again later.

P To monitor the line connection quality:

Choose Show Line Status from the Options menu. The following status
window below appears.

Show Line Status

Z |

Read Errors: 0

Write Errors: 0

Frame Errors: 0 Parity Errors: 0

[2]

|Eeset Counters | I[:Iuse |

The line status errors are the number of errors in reading the message
being received or writing the message being sent. Communication
automatically counts these errors during your communication sessions. It
is normal to have a small number of errors. However, if you see hundreds
of errors during a session, consider hanging up and dialing again.

P To reset the counters to zero errors:
1. Click on Reset Counters. The counters are all reset to zero values.
2. Click on Close to close the dialog box.
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Getting Ready to Communicate

Before you can communicate, you must connect to the other modem by
choosing protocol and terminal settings, and then dialing. Once you
connect, you can use the Communication window to send and receive
messages. Anything you type is sent to the other computer. The messages
sent to you by the other computer also appear in the Communication
window.

Choosing the protocol settings

You should always turn off call
waiting when using the phone
line to communicate with
another computer. Failure to do
so may cause the other
computer to disconnect if
someone calls while you are
connected. To find out how to
turn off call waiting, consult
your local telephone company.

[£ | Protocol
Baud Rate: <300 <-1200 + 2400
Parity: <> Even $50dd <>Space <> Mark 4 Hone
Kord Length: 5% &6 o7 48
Stop Bits: #1 1.5 $2
Handshake: B Hone O Hardware 0O Software (X0H/X0FF)
Hardware Handshaking Options:
Stop Remote: O DTR M RTS

Stop Local: M CTS OOCD ODSR

Protocol allows orderly exchange of information between two modems.
Protocol settings tell your modem such things as how fast to transmit
information and what type of phone line you have. Use the dialog box
above to select the protocol settings for your modem.

Call to find out what protocol settings the other computer is using. Your
protocol settings must match the protocol settings of the computer or
word processor you communicate with.

P To choose the protocol settings:
1. Choose Protocol from the Options menu. Fill in the following:

* Baud Rate. The baud rate is the rate of speed your modem sends
and receives information. Select 2400 baud.

* Parity. Parity checks errors in sending information. The most
common setting is None.

* Word Length. Word Length is the number of bits that form a
character. The most common setting is 8.

* Stop Bits. Stop bits help a computer figure out when to send or
receive a character. The most common setting is 1.

e Handshake. Choose Software (XON/XOFF), and Ensemble checks
the flow of information from the other computer or word
processor. Handshake allows you to receive all information sent
to you by the other computer or word processor.

* Hardware Handshaking Options. Use the default settings.
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2. Click on Apply to apply your change.
3. Click on Close to close the dialog box.

The Preferences application is P To change the default protocol settings:
described in Getting Started. . .
1. Click on Preferences on the Main Menu.

2. Click on Modem. The following dialog box appears:

Modem

Use these options to configure your 2400 baud modem.

Dial Type: 4 Tone <Pulse

| Speed and Format Options... |

3. Select whether your phone is tone or pulse.

4. Click on Speed and Format Options. The Serial Port Options dialog box
appears.

5. Changethe settings to match those you made in the Protocol dialog box.
See page 336 for information on the Protocol dialog box.

6. Click on OK. The Serial Port Options dialog box closes.
7. Click on OK to close the Modem dialog box.
8. Choose Exit from the File menu.

Choosing the terminal settings
Computers in the workplace and home speak different languages. Before
you communicate with another computer, you must make Ensemble speak
the language of the other computer, or terminal. Call the person you
want to communicate with by modem to find out what kind of terminal he
or she has selected on their computer or word processor. Then, you choose
terminal settings in order to make Ensemble speak the language of the other
terminal.

Also, Ensemble generally must speak the language of another computer
when you hook up to an online service. When you sign up for an online
service, a representative should tell you whether you should use the same
terminal.

The Ensemble Communication application can speak the language of
terminals such as TTY, VI52, VT100, WYSE50, and ANSI by “imitating” the
language. Because the imitation is not complete, you may find that some
features do not work as you expect with a certain terminal. However, the
imitation should be adequate for most situations.
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P To choose the terminal settings:
1. Choose Terminal from the Options menu, and the following dialog box

appears:
[Z | Terminal
Select Terminal: Duplex:
TTY % <>Half {local echo)
Ut 52 # Full {full echo}
fUT 100 .
WVSE 50 M Wrap Lines at Edge
AMSI O Auto Linefeed
I6M 3101 L | Host Code Page... |
[Apply | [Reset| |[Close| [%? ]

2. Fill in the dialog box changing the options you want:

¢ Select Terminal. You and the receiver must match with this
setting. Select VI100 as your first choice, TTY as your second
choice, and ANSI as a third choice.

If you do not know if you need * Duplex. The Duplex setting controls the way information flows
f‘;}” or half duplex, type a fe"'; between two computers or word processors. At full duplex,
characters on your screen. | information flows between two computers or word processors at

what you type appears twice, . . . .
you n)e/'ed ,)_-/5” (fglll)echo); the same time. At half duplex, information can flow only in one

otherwise, choose Half (local direction at any given time.

echo). ’;’OU must be Co””e“e: e Wrap Lines at Edge. This setting shows all text from the other

o another computer (o test the computer or word processor. If you select this option, long lines

duplex setting. For more .

information about connecting to of text end at the edge of your screen and continue to the next

another computer, see “Dialing” line. If you do not select this option, lines of text that go beyond

on page 339 in this chapter. your screen’s edge do not appear. However, if you capture this
text to a DOS file, you capture all text, even the text that did not

fit on your screen. See “Saving text in a file” on page 350.

* Auto Linefeed. Auto Linefeed converts each incoming carriage
return (end of line) with a carriage return and new line.
Otherwise, each new line of incoming text overwrites the last line.
If all your incoming lines appear as double-spaced text, do not
choose Auto Linefeed (unless you prefer double-spacing).

* Host Code Page. Host Code Page allows you to choose a
language for your text. When you select this option, a dialog box
with a list of languages appears. Choose the appropriate language
from the list. Click on Apply.

3. Click on Apply to apply your changes.
OR

Click on Close to close the dialog box without making any changes.

After you have chosen your protocol and terminal settings, you are ready to
dial the phone number.
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Dialing

Before you dial, make sure you
have made any necessary
changes to the protocol and
terminal settings as discussed in
this chapter.

You can dial by using Quick Dial or by setting up a dialing script to
automate setting up and starting a communication session. For example,
you may want to have the phone number dialed automatically, or you
may want your computer to hang up automatically. See page 343 for using
scripts.

P To use Quick Dial:

1. Choose Quick Dial from the Dial menu. The dialog box at the left
appears.

2. Enter the phone number for the phone connected to the other modem.
To access an outside phone line (for example, by dialing “9”), you need

= | Quick Dial

to tell the modem to pause for a moment before it dials the phone

Phone *: |

| number. This is indicated with a comma in the phone number. For

example, “9,5551212" tells the modem to dial 9 first to get an outside
line, then pause, and then to dial 5551212.

3. Click on Dial. Whenthe connection has been madetothe other computer,
CONNECT appears in the Communication window.

4. When you see CONNECT on your screen, click on Close. You are now
ready to send and receivemessages.

Having a Conversation

Once you have connected, any text you enter on the Communication
screen is automatically sent to the receiver.

The cursor changes from solid to hollow, depending on what tasks are
taking place. When the cursor is solid, generally it means that what you
type appears in the Communication window and is sent to the computer
or word processor you are connected to.

When the cursor is hollow, generally it means what you type is not sent to
the other computer or word processor. You could be filling in a dialog
box or receiving information from another computer or word processor.

[ G ww gpitens oo

Cursor——" q

El =

When you have finished communicating, choose Hang Up from the Dial

menu.
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Sending Brief Messages and Files

Sending brief messages

Besides having a conversation, there are four other ways to send
information to another computer or word processor:

* Typing and sending a message using the Message choice on the Edit
menu. Use this method when messages are brief and spontaneous,
and you want to send them immediately to the other computer or
word processor.

* Sending text that you have copied into the clipboard.

* Sending an ASCII text file to the other computer or word processor.
An ASCII text file is the same as a DOS text file. ASCII text files are
created in Text File Editor.

* Sending files using XMODEM. Use this method to send a file or a
large amount of information to another computer or word processor.
XMODEM checks for errors to make sure files arrive intact.

The Message option on the Edit menu allows you to create brief messages
before you are connected to another computer or word processor (before
you enter protocol or terminal settings) or after you are connected to
another computer. It gives you time to write and edit your message before
sending it.

The Message choice does not check for errors. In other words, all you
type may not reach the other computer. This is usually not a problem for
short messages like: “Hello, how are you?” If a message this brief gets
corrupted by a poor connection and arrives “Hello, how are you?” the
receiving party can probably figure the message out.

However, the Message option is not acceptable for sending a long file or a
large amount of information. Suppose you are sending your income tax
figures to your accountant, and the number that represents your gross
income is corrupted. What started out as “35,000.00” may have arrived as
"$&5*#00.00.” Your accountant is not likely to figure this out. To send long
files, see “Sending text files using XMODEM" on page 342.

P To send a brief text message:

1. Insert Diskette 2.

2. Click on the File Manager icon on the Main Menu.
3. Double-click on Communications.
4

. If you have not connected to the other computer, see “Getting Ready to
Communicate” on page 336.

5. Choose Message from the Edit menu. The dialog box below appears.

[Z | Message

|§end | |[:I|:|se |
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6. Type your message in the dialog box.
7. Edit the text as needed.

8. Click on Send. Your message appears on the other computer’s or word
processor’sscreen.

9. Choose Hang Up from the Dial menu.
10. Click on Close to close the dialog box.

Sending text using the clipboard

Sending ASCII text files

Before sending a DOS text file, it
is good practice to check whether
or not the receiving computer
requires linefeeds. Linefeeds
prevent text from typing over
itself.

You can copy text from Word Processing or other applications and send it
to another computer or word processor. For example, suppose you have
an announcement that you have written in Text File Editor. You can open
the file in Text File Editor, and copy the message to the clipboard. Next,
you can paste the contents of the clipboard into the Communication
window. When you do this, Communication sends the text to the other
computer or word processor just as if you had typed it into the
Communication screen.

P To send the contents of your clipboard:
1. Open the file containing the text you want to send.

2. Hold down the left mouse button, and drag the cursor across the text to
highlight the text.

. Choose Copy from the Edit menu to copy the text to the clipboard.
. Insert the Diskette 2.

. Click on the File Manager icon on the Main Menu.

. Double-click on Communications.

N O O o W

. If you have not connected to the other computer, see “Getting Ready to
Communicate” on page 336.

8. When you see CONNECT on the screen, click on Close on the Dial menu.

. Choose Paste from the Edit menu. Ensemble sends the contents of your
clipboard to the other computer or word processor.

10. To exit, choose Hang Up from the Dial menu; then press EXIT.

\O

You can send text files saved on diskette. This method does not check for
errors, so there is no guarantee that the information arrives exactly as it
was typed.

P To send an ASCII text file created in Text File Editor:
1. Create a document in Text File Editor to make an ASCII text file.
2. Insert Diskette 2.
3. Click on the File Manager icon on the Main Menu.
4

. Double-click on Communications and connect to the other computer.
See “Getting Ready to Communicate” on page 336 for information on
connecting.

5. Insert the diskette with the file you want to send.
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6. Choose Type From Text File from the File menu. The dialog box below

appears.

Z | Type From Text File

Select text file to type:

Hew Disk

E [SUPPLEMENTI.

L. Drawing Templates

L. 1Spreadsheet Templates

L. JWord Processing Templates
E COMPUMALC

H Strip Linefeeds From Text

Select the ASCII file you want to use.

Select Strip Linefeeds From Text if the other computer does not need
linefeeds after carriage returns. Most computers need linefeeds, so you
will normally not need to select this option.

Click on Type to send the DOS file. Ensembleshows a status window to
show how your file transfer is going. When the file transfer is finished,
Ensemble returns to the Communication window.

10. To exit, choose Hang Up from the Dial menu; then press EXIT.

If you create a document in Word Processing and want to send it as an
ASCII text file, you must export the document. See “Importing and
Getting” in Getting Started on page 59. When you export, select ASCIL

Sending text files using XMODEM

Before you can use XMODEM to
transfer files, check that the other
computer is set up to receive an
XMODEM transfer. Do this by
calling before you start your
connection, or, once you are
connected, by sending a
message to the other computer
indicating that you want to use
XMODEM. Ask the receiver to
select XMODEM from the File
Menu.

Also, to send a file the other
person must have enough disk
space.

With the XMODEM protocol you can send files or a large amount of
information to another computer or word processor. The advantage of
using XMODEM is that XMODEM detects a transmission failure and
resends the information again.

P To send a file using XMODEM:

1.
2. Click on the File Manager icon on the Main Menu.

3.

4. If you have not connected to the other computer, see “Getting Ready to

Insert Diskette 2.

Double-click on Communications.

Communicate” on page 336.
Insert the diskette with the file you want to send.
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Send Status

Sending: Communication
Packets Sent: 0
Packet Errors: 0

Timeouts: 0

Abort Transfer

Using Scripts

6. When CONNECT appears on the screen, choose Send XMODEM from
the File menu. The dialog box below appears.

Z | Send XMODEM
Select file to send:

.. ﬁ ""....I.SI.IPPLEMEHTIK
L.[JDrawing Templates
i.[JSpreadsheet Templates
i.[JWord Processing Templates

‘. [E Communication

Packet Size: #4128 bytes 1K blocks

Goe] [2]

7. Select the file you want to send.

8. Select the size of the data packet. Large files are broken up into small
data packets to make the file easier to send to another computer. The
recommended selection is 128 bytes.

9. Click on Send. The Send XMODEM Status window appears and shows the
progress of the transfer, reporting any errors. XMODEM automatically
resends those portions of the transmission that have errors. However, if
the error count increases suddenly, you probably have a problem in the
phone line and may want to try to send the file again later.

10. To exit, choose Hang Up from the Dial menu; then press EXIT.

You can place commands into one file called a script. You can then use
the file to instruct Communication to perform a series of tasks. For
example, you can write a script that instructs your computer or word
processor to dial a phone number, provide protocol and terminal
information to establish a connection, and log you into an online service.
You do not need to respond to prompts or worry about mistyping
information. Also, scripts are faster than commands you enter from the
keyboard.

Scripts are useful if you subscribe to several communication services, each
of which may require different settings for your modem. You can write a
script that automatically dials the phone number, logs into the service,
receives the file, and places it in the proper location on your computer,
then logs out and hangs up.
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Script syntax guidelines
All Communication scripts must follow guidelines for syntax (the

“grammar” for the commands) and treatment of text. The following lists
the guidelines:

¢ All Communication commands must be upper case, for example,
CLEAR, DIAL, END.

* All commands are case sensitive. (If a capital A is required, you
cannot use a lower case a.)

* Words enclosed in angle brackets (< >) from “Script commands” in
this chapter are place holders for the words you need to type; for
example, where you see <baud>, you type the baud rate, such as
2400. Do not type the angle brackets in Text File Editor.

* A line that starts with a colon is treated as a label or comment.

This means that Communication shows the contents of that line,
but it does not attempt to process or execute anything.

P To create a script:

1. Use Text File Editor to create a text file containing your script
commands. For more information about Text File Editor, see Chapter 13.
For a list of the commands, see “Script Commands” on page 345.

2. Save the file with a DOS file name with the extension .MAC. For
example, MYSCRIPT.MAC is a script name. A DOS file name contains 8
characters, plus 3 characters on the extension. MAC above is the
extension.

3. Save the file on Diskette 2. You are now ready to run the script.

P To run a script:
1. Choose Scripts from the Dial menu. A dialog box appears.
2. Select the script you want to run.

3. Click on Run. The dialog box below appears and shows each line of the
script as your computer executes it. This gives you a progress report on

your script.
Script Display
and password fields.
DIALING
TIMEOUT ON DIALING
DONE
|Siup Punning Script | |§Iuse | | 2 |

P To stop a script:

If your script stops abruptly, it may Click on Stop Running Script.
be because you made an error in
the script.
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Script Commands

The script commands are listed below in alphabetical order. If available,
the menu choice or other function is provided to help you see what
happens when you use a command.

You will see a few examples of how these commands are actually used. It
is good practice to start with a simple script, then build on it by adding
more commands. Try to see if you can build a script that performs an
entire communications session from dialup to hangup without requiring
your intervention. For more information about running your scripts, see
"Using scripts” on page 343.

Command

Description

Example

:<label>

Any line beginning with a colon is
treated as a label (although the colon is
not actually part of the label). Use the
GOTO command to jump to a label line.
Labels can be in upper or lower case,
but you must be consistent. If you have
a label defined as “:GoHere”, you must
refer to exactly the same way in GOTO
statements (“GOTO GoHere").

JumpToThisLabel

ABORT

Communication goes to this special label
when you click Stop in the Script
Display window. The word “ABORT”
must be all uppercase.

:ABORT

BELL

This command sounds a beep. Use this
in your script to alert you of an activity
that is taking place or one that has
completed.

BELL

CLEAR

This command clears the Script Display
window.

CLEAR

Command

Description

Example

COMM
<baud-databits-parity-stopbit
s-duplex>

This command allows you to specify the
baud rate, data bit value, parity setting,
stop bit value, and duplex settings all on
one line.This command is the equivalent
of specifying Baud Rate, Data Bits,
Parity, and Stop Bits in the Protocol
dialog box and of specifying Duplex in
the Terminal Options dialog box. For
more information, see “Choosing the
Protocol Settings” and “Choosing the
Terminal Settings” in this chapter.

For example, if you are using a 2400
baud line with eight data bits, no parity,
and one stop bit, you would put this
command in your script (put dashes
betweenssettings):

COMM 2400-8-N-1-FULL

DIAL “<number>”

This command dials the phone number
you specify after DIAL. The phone
number must be enclosed in quotation
marks. Use commas to make
Communication pause in the dialing. For
more information, see “Dialing” in this
chapter.

To dial 9 (for an outside line), a pause,
and then 555-1212, you would put the
following line into your script:

DIAL “9,555-1212"
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Command

Description

Example

END This command stops the script and This script dials the phone number,
returns control to you. It does not jump | 9,555-1212, then returns the
to the :ABORT label. Use this command | Communication window back to you just
to continue manually what the script has | as if you had used the Quick Dial option
started for you.This is useful for on the Dial menu.
beginning script users as a way to u _ "
implement a basic script to see how one ]]:5)1{1% 9,555-1212
works.

GOTO <label> This command instructs Communication | For example, the following line:

to go to the line specified by the label.
You can use the GOTO command to
jump to specified label lines (lines that
begin with a colon). You must enter the
GOTO label commands exactly the way
you typed the label. (Be sure to leave off
the colon, though.)

JumpToThisLabel

must be referred to in a GOTO
command as:

GOTO JumpToThisLabel

MATCH <text> GOTO <label>

The MATCH and PROMPT commands

MATCH “password?” GOTO DoPass

PROMPT <number> work together to make Communication | MATCH “System is down” GOTO
perform some action based on text SystemDown
received from another computer.First,
the MATCH command makes IIZEIOI\II\"f“lj};Igiggs onse”
Communication look for <text> in the p
text that is transmitted by the other The first MATCH command looks for the
computer You can specify many MATCH | text “password?” from the remote
commands but after them all, you must | computer If the text is sent, the script
include a PROMPT command.The text goes to the label “DoPass’, otherwise it
for the MATCH commands must be continues with the next MATCH
entered inside quotation marks (“ “). The | statement. If the second MATCH is made,
PROMPT command specifies the amount | the script goes to the label
of time your computer waits for the "SystemDown.” If neither condition is
sending computer to supply the met in the allotted minute (PROMPT
Matching text. PROMPT time values are | 3600), the script prints “No Response” in
in sixtieths of a second. (That is, 3600 the Script Display window.
sixtieths is a minute.) If the MATCH
command is satisfied within the time
specified in the PROMPT command, the
script goes to the given label. ?Goes
where? Otherwise, Communication goes
to next line in the script.

PAUSE <number> This command causes Communication to | To have your script pause for one
pause for the amount of time specified. | minute, use the following line:
The number value is in sixtieths of a
second. The default is 60, or one PAUSE 3600
second.

PORT <port> This command instructs Communication | The following command tells

to use the Com port specified. (This is a
modem connectors on your computer or
word processor where your modem is
connected) This command is the
equivalent of specifying Modem Port in
the Protocol dialog box. For more
information, see “Choosing the Protocol
Settings” in this chapter.

Communication to use Com port 2:

PORT 2
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Command

Description

Example

PRINT <text> Thiscommand instructs Communication | To force carriage returns after the text
to print <text> in your Script Display display, enter “,CR" at the end of each
window. This message is not sent to the | line, or add another print command:
other computer or word processor. Use | ppINT CR
this command as an indication of what
the script is doing. You can have as For example:
many PRINT statements in your scripts as | pRINT “Enter Password Now” ,CR
youwant. PRINT “Password:”

This displays on your screen as:

Enter Password Now

Password:
PULSE These commands cause Communication | To force your script to use pulse dialing,
TONE to use tone or pulse dialing when it dials | use the following command:

a phone number. Otherwise,
Communication uses whatever you have
set in your Modem settings.

PULSE

SEND <text>

This command sends the specified text
to the other computer or word
processor. Use a “,CR” at the end of the
text if you want to insert a carriage
return after the text.

For example, to send the word
“password” followed by a carriage return
to the other computer, you would put
the following line in your script:

SEND “password” ,CR

TERM <terminal type>

Thiscommand instructs Communication
to emulate the type of terminal specified.
Valid terminal types are TTY, VI52,
VT100, WYSE50, ANSI, IBM3101, and
TVI1950.This command is the equivalent
of specifying Select Terminal in the
Terminal Options dialog box. For more
information, see “Choosing the Terminal
Settings” in this chapter.

For example, to make Communication
emulate a standard TTY terminal, you
would put this command in your script:

TERM TTY
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Receiving and Saving Messages and Files

Before you receive information, it is a good idea to determine what you
intend to do with it. Depending on the type and volume of information,
there are various ways to accept, store, and save it, including the
following;:

* Scrolling through the text as it arrives without saving it
» Copying text to the clipboard

» Saving text in a file

Scrolling through text on the screen

As the text arrives at your computer, the first part of the text may scroll off
the screen. If the message is longer than 175 lines, consider saving it to a
file. See “Saving text in a file” on page 350 in this chapter.

P To scroll through the text on your screen:

Click on the up or down arrow on the scroll bar.

Copying text to the clipboard

Only the last 175 lines of text
received are saved. If the
message exceeds 175 lines,
newly arriving text writes over the
text that has already arrived.

To save a small amount of text that appears in your window, use the
Copy and Paste commands to paste the text into an application file, such
as a Text File Editor file. You can copy and paste information one screen
at a time, or you can wait until the entire message has arrived, as long as
the message does not go over 175 lines of text.

P To copy text from your clipboard to a file:

1. Select the text in the Communication window that you want to copy.
Hold down the left mouse button, and drag the cursor across the text to
highlight the text.

Choose Copy from the Edit menu.

Select Hang Up from the Dial menu.

Close Communication.

Click on Word Processing or another application.
Select New/Open from the File menu.

Select the file where you want information placed.
Click on Open.

O XN WD

Click where you want the text.

—_
o

. Choose Paste from the Edit menu. The text is placed into the file.

Using a Modem 348



Saving screen and scroll-back buffer text to a file

Communication saves the last 175 lines of text in the scroll-back buffer.
This is an area that stores the text that scrolls off the screen.
Communication stores the information in the scroll-back buffer so that
you can show it by scrolling back through the window. Otherwise, all the
text that scrolls off your screen would be lost. By saving text in a file, you
can prevent the loss of incoming text.

P To save the contents of your screen and scroll-back buffer:

1.
2.

When your phone rings, press ENTER.

After your screen shows CONNECT and text appears on your screen,
insert a diskette.

. Choose Save Buffer from the File menu. The following dialog box

appears:
[ | Save Buffer
Select folder and enter new filename for save:

MHew Disk Sawve Contents of:
B [SUPPLEMENTIA & # Screen Only
t.JDrawing Templates £» Scroll-Back Buffer Only

[ Spreadsheet Templates <> Scroll-Back Buffer and Screen
i JWord Processing Templates

Save File: I:l

. Select the directory you want.
. Type a DOS file name (a DOS file name contains up to eight letters or

numbers, followed by a period, then a three-letter extension). For more
information on DOS file names, see “Naming a DOS File” in Chapter 1,
on page 59.

. Select Screen Only (saving only what you see on your screen).

OR

Select Scroll-back Buffer Only (saving only what is hidden in the
Scroll-back Buffer).

OR
Select Scroll-back Buffer and Screen (saving both).

. Click on OK to save the text to the file.
. To exit, choose Hang Up from the Dial menu; then press EXIT.
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Saving text in a file

You can “capture” all text as it arrives and have it immediately placed in a
file. Saving text in a file is also faster than using the Copy and Paste
method.

P To save all incoming text to a file:

Do not save incoming text in a fiie 1
and run XMODEM at the same )
time.
3.
4

o v

10.
11.
12.

. Insert Diskette 2.
. Click on the File Manager icon on the Main Menu.

Double-click on Communications.

. If you have not connected to the other computer, see “Getting Ready to

Communicate” on page 336.
Insert a formatted diskette with enough disk space to hold the file.
When your phone rings, press ENTER.

When your screen shows CONNECT, choose Capture to Text File from
the File menu. A dialog box appears.

. Select End Lines with CR/LF if you want the end of each line to contain a

carriage return and linefeed. If you are unsure, it is a good idea to select
it.

Click on Capture. A status window below appears.

Capture Status

Capturing to: capture.txt

| Stop Capture |

When all information appears on the screen, press Stop Capture.
To exit, choose Hang Up from the Dial menu; then press EXIT.

The DOS files are saved in Text File Editor. For information on Text File
Editor, see page 311.
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Saving text files using XMODEM

Before you can use XMODEM to
receive files, find out if the other
computer is set up to send files
using XMODEM. Do this by
calling before you start
connecting to the other computer,
or, after connecting, by sending a
message to the sending computer
indicating that you want to use
XMODEM. Also, find out what
error—checking mechanism is
supported on the other computer,
Checksum or CRC. Also, find out
if the file you will receive is ASCII
(a DOS file) or a word processing
file.

Receive Status

Receiving: test
Packets Received: 0
Packet Errors: O

Timeouts: 0

Abort Transfer

You can receive text files without errors from being sent from one location
to another. The other choices for receiving files do not check for errors.

P To receive a file using XMODEM:

1.

9.
10.

Insert Diskette 2.

2. Click on the File Manager icon on the Main Menu.
3.
4

. If you have not connected to the other computer, see “Getting Ready to

Double-click on Communications.

Communicate” on page 336.

. When you see CONNECT on your screen, choose Receive XMODEM

from the File menu. The dialog box at the left appears.

. Select the directory you want.

Z | Receive XMODEM
Select folder and enter filename for receive:

File Type: <>Text +# Binary

¥modem Protocol: 4 Checksum <:CRC

Receive File: | |

Igeceiue I | Close |

Select the type of file you are receiving. You have the following two
choices:

* Text. Select Text if the file you are receiving is a DOS text file
(ASCII).

* Binary. Select Binary if the file you are receiving is a Word
Processing or a Graphic file.

. Select how you want to check for errors. There are two choices; both

give you the file without errors in sending:

* Checksum. This is a simple method of checking for file
corruption during sending and receiving.

* CRC (Cyclic Redundancy Check). CRC is more sophisticated
than Checksum. It is a good idea to select it if the sending
computer supports it.

Type the name of a file.

Click on Receive. The status screen at the left appears showing you the
progress of the transfer. If errorsincrease dramatically, you may have a
poor line connection. In that case, consider canceling the transfer and
trying again later.

11. To exit, choose Hang Up from the Dial menu; then press EXIT.
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Using CompuServe

If you dial into a computer system
that requires you to log in (such
as a bulletin board or online
service), you often must log out
before you hang up. If you do not
log out first, you may continue to
be billed for your online time.

Before starting, it is
recommended that you make a
backup copy of the diskette
containing Communication by
selecting Copy Disk from the Disk
menu of File Manager. Insert the
backup copy into the disk drive
and leave the original untouched.
Next, follow the instructions on
the right “To set up CompuServe.”

If you are setting up using a
temporary account ID and
password, you must change
these lines again after receiving
your permanent account ID and
password.

Your modem allows you to use CompuServe. The following services are
available with CompuServe:

Sports news and Hollywood gossip

Advertisements you post

Support for software or computers on the market
Consumer information and financial investment services
Travel and shopping information

Internet

Games

P To set up CompuServe:

1.

N o e W

®

10.
11.

12.

Insert Diskette 2.

Click on the File Manager icon on the Main Menu.
Double-click on Text File Editor.

Choose New/Open from the File menu.

Select COMPU.MAC.

Find the line: DIAL “1-800-848-4480"

Delete the phone number, and type in your local access phone number.
See the enclosed CompuServe booklet for the phone number. (Do not
delete the parentheses.)

Find the line: SEND “ACCOUNTNAME",CR.

Delete ACCOUNTNAME and enter your CompuServe account name or
account ID between the parentheses.

Find the line: SEND “PASSWORD”,CR.

Delete PASSWORD, and enter your password in between the

parentheses. You can find the temporary password on the back of the
CompuServe booklet.

Save your settings.

P To start CompuServe:

1.

® N DWW

Insert Diskette 2.

Click on the File Manager icon on the Main Menu.
Double-click on Communications.

With modem on, choose Scripts from the Dial menu.
Select COMPU.MAC.

When you are ready to stop CompuServe, type BYE.
Press ENTER.

Choose Hang Up from the Dial menu.
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APPENDIX

Troubleshooting

09 2536

0 AA2531 I 4

“This document has not been saved. Please save it now.”
message appears.

You have not named and saved your document. The size of this document
is greater than 20k. Save it and continue working.

“Document is too big. Please break it up into smaller
documents.” message appears.

The size of your document is greater than or equal to 100K (approximately
20 pages of text). Save this document to diskette and begin another
document at this point. If you choose not to save and Ensemble runs out of
memory, you could lose all your work.

“Please close one document.” message appears.

The size of the two documents you have open is greater than or equal to
100K (approximately 20 pages of text). Save one or both documents to a
diskette and begin another document at this point. If you choose not to save
and Ensemble runs out of memory, you could lose all your work.

| cannot find the document | am looking for.

Make sure that you have opened the correct application. The list of
documents shows only documents created in the application you are using.
For example, Word Processing documents do not show up in the Text File
Editor.

Your document may be down in the scrolling list where you cannot see it.
Use the scroll bar to see more of the list.

Your document may be on a different diskette.

A disk could not be found.

Insert a diskette.

Cursor will not move where | want it to go.

To move the cursor with the mouse to a certain place, you must have text in
that area. Press ENTER to move the cursor down the page.

My document is printed in the wrong direction on the
paper.

Make sure your settings in both Page Set Up and Page Size are the same
as your Printer Options.

| put a diskette in the disk drive, but Ensemble cannot
find it.

Rescan the diskette from the Disk menu.

The lines or objects | draw do not go where | want them
to go.

Turn off Snap to Grid. In Word Processing, select Grids under the Layout
menu. In Drawing, select Grids from the Options menu.

Lines and specks appear on the screen.

Click on the Redraw Screen icon on the far right-hand side of the Basic
Functions tool bar in Word Processing.

| made a mistake and | want to undo it.

Choose Undo from the Edit menu. See page 83.

| cannot find my cursor.

Check to see that you have a text tool selected.

Part of the image on the screen is missing.

Click on the Redraw button on the far right-hand side of the tool bar.

The tones on the screen are not the tones | selected.

Make sure you are in Normal drawing mode.

| cannot select text in the Drawing application.

Convert the text from Graphic.

Appendix 353




Troubleshooting (continued)

09 2536

0 AA2531 I 4

The cursor jerks on the screen when | use the mouse.

Clean the mouse by taking out the roller ball and cleaning it.

| want to return to the original Ensemble default
settings.

From the Main Menu, press and hold CODE + MENU + SHIFT + HELP.
Release.

My text is cut off on the left edge.

Make sure your document dimenisons that you set up in Page Size are not
greater than the actual size of your paper.

While importing, | received a message saying that “The
system is low on resources.”

Check the size of the document you wish to import.

In Spreadsheet, | received a message in a cell with either
#NAME# or #TYPEH#.

Your formula is not correct. Recheck it character by character for accuracy.

In Spreadsheet, | have ### in a cell.

Your cell is not wide enough for the value to display. Increase the cell width
of you want to view the value.

The mouse is not working properly.

Turn the keyboard/printer off for 10 seconds. Then turn it back on. You
might have lost some work.

The text and graphics screen looks scrambled.

Click on the Redraw icon. Turn the keyboard/printer off for 10 seconds.
Then turn it back on. You might have lost some work.

Ensemble does not respond.

Turn the keyboard/printer off for 10 seconds. Then turn it back on. You
might have lost some work.
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Black & White Clip Art
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Math and Database Functions

CAUTION:

Ensemble applications use
floating point math. While
floating point calculations
have benefits such as speed,
they are inherently
inaccurate. All spreadsheets
and calculators based on
floating point math produce
errors in the 17th or 18th
significant digit. While this is
often not detectable, the
errors become apparent in
some calculations, especially
financial functions such as
IRR and NPV. Ensemble
adheres to the IEEE 754
standards for floating point
calculations.

Argument Rules

Functions are built-in formulas that automatically perform common
calculations and insert data in Spreadsheet. For example, you can use a
built-in function to total a group of numbers, calculate the net present
value of an investment, or insert the current date and time.

Functions are represented by a keyword followed by arguments enclosed
in parentheses. The function returns a value based on the arguments you
enter. For example, in the expression SQRT(144), SQRT is the keyword for
the square root function and 144 is the argument. This function returns 12,
the square root of 144.

The following rules apply to using arguments in functions:

* You can use numbers, addresses, ranges, or cell and range names in
Spreadsheet; and field names in Addressbook as values.

* You must enclose text string arguments in quotation marks.

* You must specify interest rates as decimal values, and they must
correspond to the same time unit as the term. For example,
payments that are monthly require a monthly interest rate.

* You must express trigonometric angle arguments in radians. If you
want to convert degrees to radians, use the RADIANS() function.

* Some trigonometric functions return radians. If you need the
returned value expressed in degrees, use the DEGREES() function.
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Financial Functions

The arguments for financial functions are either numbers, field names, or
addresses of cells that contain numbers. When the argument is the interest
rate, express it as its actual value (for example, enter .07 or 7% rather
than 7 to indicate 7%). Be certain to specify the same units for the term
and the interest. If the interest is monthly, the term is also monthly. The
results of these calculations are always numbers.

Enter all values without spaces!

Function

Description

Example

CTERM (interest, future
value, present value

Number of compoundingterms or periods
required for an investment to grow to a future
value. Interest is the interest rate for the
calculation. Futurevalue is the proposed
value of the asset. Presentvalue is the current
value of the asset.

=CTERM(.05,1000,500) returns 14.2 periods.

DDB (cost, salvage, life,
period)

Double-decliningbalance depreciation of
an asset using the double-declining balance
method. Depreciation is highest in the first
period and decreases in successive periods.
Each year’s depreciation is a constant percent
of the bookvalue of the asset and continues
until the book value equals the salvage value.
DDB = cost - salvage (total depreciation from
previous periods) * 2 / life Book Value is the
value of the asset at any given period, taking
depreciation into account. Cost is the original
cost of the asset. Salvage is the ending value
of the asset. Life is the duration of the
depreciation, using the same units as Period.
Period is the time-period for which the
depreciation calculation occurs. Not a
cumulative calculation.

=DDB(5000,250,60,1) returns $166.67, the
depreciation during the first month.
=DDB(5000,250,60,2) returns $161.11, the
depreciation during the second month.
=DDB(5000,250,5,1) returns $ 2000, the
depreciation during the first year.

FV (payments, interest,
term)

Retums the future value of a stream of
regularly invested payments. For example, if
you save $250 every month, you can use FV
to calculate how much that will pay of your
child’s college education which will cost
$40,000 in ten years? Paymentsis the payment
made each period. Interest is the interest rate
for the same time period as payments. Term is
the total number of payments that are made.
Be careful to enter the interest rate for the same

=FV(250,.05/12,120) returns $38820.57.

To compare the present value with the future
value if you invest $500 every month for 10
years at an interest rate of 5%, you would use
the following expressions:
=FV(500,.05/12,120) returns $77641.14.
=PV(500,.05/12,120) returns $47140.68.

The formula used
by the FV function:

(1 + rate)term —1
rate

FV = payment x

time period as the payments.
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Function Description Example

IRR (guess, range Intemal rate of return of series of irregular =IRR(.05,C1:C13) returns 2.82% if rounded to
payments at regular intervals. It returns the two decimal places. See the example below.
interest rate when you know the initial
investment and know you will get regular
payments of varying amounts. (NPV finds the
initial investment when you know the interest
rate.) IRR assumes that the income from the
investment is reinvested at the interest rate of
internal rate of return and calculates the
percentage rate at which the NPV of a series of
cash flows is equal to the PV of the initial
investment. Not available for use in
Addressbook. Guess is the number you guess is
approximately the interest rate. Range is the
address defining the range for the cash flow

table.
E_ & I
i Pewsry | L LY
¥ s baiinr i)
Example: Your friend is starting a pizza restaurant and you in- _f_ o
vest $10,000 initially. He then pays you back varying . . o
amounts every month. After 5 months you make an T [ |
additional investment after 6 months to add more — Feneriar| 300
staff to the restaurant for the summer. The spread- 1B ptabe et
sheet below shows the cash flow in the range 17 [Dscamier | 3000
BL:B12. N
_I :; | N—
NPV (interest range) | Net presentvalue, which is the amount of =NPV(.0625/12,B2:B11) returns 10326.87. See
money (in today’s dollars) to be spent in the the example below.
future. To discount a future cash flow, calculate
its present value. To discount multiplefuture
cash flows, use net present value to calculate
their present values and add them together. Use
NPV when you know the interest rate and want
to know the initial investment. Use IRR when
you know the initial investment and want to
calculate the rate. Both NPV and IRR use
irregular payments at regular intervals. The
future cash flows are figured at a constant
interest rate, assuming that payments are made
at the end of each period. If there is a down
payment at the beginning of period 1, add that
amount to the result of the NPV calculation. Not
available for use in Addressbook. Interest is the
interest rate for the calculation. Range is the
cells containing the cash flow information.
A B
1 Month Paym ent
2 |August i §4 5000
Example: et 1200
Suppose you want to send your daughter to design 5 |November: #4,50.00
school in the coming year. You know the tuition pay- it B
ments are due in August and November, and she will 8 |February =~ $250.00
need living costs every month. If the total expense will 2 ';';,'ﬁh S
be $10,500, how much will you have to set aside now 11 |May $250.00
in an interest account paying 6.25 percent to cover the T it B
necessary expenses each month? 14 [NPY $10,326 87
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Function

Description

Example

PMT (principal,
interest, term

Calculates the constant payment required to
repay a loan at a specified interest rate over a
given period of time. Principalis the amount of
the loan. Interest is the interest rate for the same
time period as the term. Term is the interval at
which the payments are made. Be careful to
enter the interest rate for the same time period as
the terms.

Use the PMT function to determine the monthly
payment for a 20 year loan of $75,000, at 5%
annual interest.

=PMT(75000,.05/12,240) returns $494.97.

PV

Presentvalue

RATE (future value,
present value,
term)

Required interest rate to reach a future value.
Future_valueis the value of the annuity at the
end of the investment period. Present_valueis
the value of the annuity today. Term is the time
periods for the investment.

If you have $5000, what annual interest rate
would you need to have $8000 in 5 years?
=RATE(8000,5000,5) returns 9.86%.

SLN (cost, salvage,
life)

Straight-linedepreciation. Cost is the initial
cost of the asset. Salvage is the value of the
asset at the end of the time period. Life is the
useful life of the asset, the number of time
periods the asset is being depreciated.

=5LN(12000,2000,5) returns 2000.

SYD (cost, salvage,
life, period)

Accelerated depreciation of an asset, using the
sum of year’s digits method. Cost is the initial
cost of the asset. Salvage is the value of the
asset at the end of the time period. Life is the
useful life of the asset, the number of time
periods the asset is being depreciated. Period is
the period to analyze.

What is the depreciation in the 4th year for a
computer system that initially cost $12000,
which after 5 years could be sold for $2000?
=5YD(12000,2000,5,4) returns $1333.33.

TERM (payments,
interest, future
value)

Required number of terms or payment periods
to reach a future value. Payments are made at
the end of each term and earn a constant
interest rate. Paymentsis the amount of the
periodic payments. Interest is the interest rate for
the investment per time period. Future_value is
the value of the annuity at the end of the
investment period. Be careful to enter the interest
rate for the same time period as the term.

How long will it take to accrue $10,000 if you
make monthly payments of $250 at an annual
interest rate of 5.5%?
=TERM(250,.055/12,10000) returns 36.8.
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Information Functions

The information functions return information about a cell, range of cells,

or field.

Function

Description

Example

CHOOSE (index,
valuel, value2,...)

Returns the nth value in the list of arguments,
where the first value is 0 and index indicates the
nth value. Value can be from 0 to n-1. You can
use as many values as you want. Index and
values can be numbers, cell references, defined
names, formulas, functions, or text. For
example, if the values are the months of the
year and the index is 5; then CHOOSE returns
May. This function returns an error if your index
is less than zero or greater than the number of
values.

=CHOOSE(5, A1, A2, A3, A4, A5, A6) returns the
contents of cell A6.
=CHOOSE(2,"vanilla”,”chocolate”,“toasted
almond”, “peach”) returns toasted almond.

COLSs (range) Number of columnsin a range. =COLS(B2:F65) returns 5.
COUNT (valuel, The number of arguments, that is, the number | =COUNT(23,42,65,23) returns 4.
value2,...) of non-blank cells in a range. Values can be =COUNT(B3:B6) returns the number of
’ numbers, null, logical values, and dates. The non-blank cells in the range.
arguments can only be a comma-separated list.
ERR() Causes the formula to return the #ERROR# =IF(A5>100,ERR(),A5)returns #ERROR# if the

message. Particularly useful with IF functions to
say, "If the condition is false, then return
#ERROR#.” You must include the empty
parentheses.

value in A5 is less than or equal to 100;
otherwise, it returns the value in A5.

HLOOKUP (value,
range, offse}

Retums a value from ahorizontallookup
table. Allows you to use a spreadsheet table
like a database. Enter values in the table and
then extract information from the rows of the
table according to your specifications.
HLOOKUP extracts from the horizontal rows in
the same way as VLOOKUP extracts information
from vertical columns. HLOOKUP and
VLOOKUP assume the entries in the first row or
column are sorted. They return the entry
corresponding to the nearest ascending value
that is not greater than value. Useful when you
have several alternatives to “lookup,” such as
tax rates, commissions, or discounts. (HLOOKUP
is not available for use in Addressbook.) Value
is the value to be found in the first row of the
table. Value can be a number, address, or text
string. The first row of the table needs to be
sorted. Range is the address of the range that
defines the table. Offset defines which row
contains the information. The offset of the top
row is zero.

=HLOOKUP("Jane”,B1:E5,2) returns 11. (See
chart below.)

Example of HLOOKUP:

A B 1] E
1 Claudia Jane Kyle Stewe
2 1Q 12 14 16 158
3 20 10 11 g =]
4 30 g 13 2 19
] 40 13 =] 17 5
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Function

Description

Example

INDEX
(range,column
offset, row offset

Retumns the value of the cell at the intersection
of arowand column. The top row is 0,0.
Range is the address defining the range.
Column_offsetdefines the column offset in the
specified range. Row_offset defines the row
offset in the specified range.

=INDEX(B1:H24,5,6) returns the contents of G7.

ISERR (value) Retumns 1 if an expression is an error or 0 if it | =ISERR(B2) returns TRUE if the value in B2 is an
is not. This function is particularly useful in IF error.
statements. =IF(ISERR(B2),"”,B2) returns an empty string if
there is an error. Otherwise, the expression
returns the contents of B2.
ISNUMBER (valug) |Retums 1if an expression is a number or 0 if it | =ISNUMBER(B2) returns TRUE.

is not. Useful in IF statements.

=IF(ISNUMBER(B2),"”,B2) returns an empty
string if B2 contains a number. The expression
returns the contents of B2 if B2 is not a number.

ISSTRING (value)

Retums 1 if an expression is a string or 0 if it is
not. Useful in IF statements.

=ISSTRING(B2) returns TRUE.
=IF(ISSTRING(B2),"””,B2)returns an empty string
if B2 contains a string. Otherwise, the
expression returns the contents of B2.

N (range) Retums the value from the firstcell in a range | =N(B1:B13) returns 2365 if B1 contains 2365.
if that cell contains a number, time, or date. If
the cell contains text, the function returns 0
(zero). (Not available for use in Addressbook.)

NA () Stops the evaluation of a formula and generates

#N/A# in the formula cell. NA is the
abbreviation for “Not Available.” This function
is useful if you are creating a spreadsheet and
do not have all the required values. If a formula
refers to a cell containing #N/A#, it returns
#N/A# so that you do not inadvertently forget to
complete the spreadsheet. You can type #N/A#
directly into the cell. You must include the
empty parentheses.

ROWS (range)

Number of rowsin a range.

=ROWS(B2:F65) returns 64.

VLOOKUP (value,
range, offse}

Retumns a value from a verticallookup table,
allowing you to use a spreadsheet like a
database. You can enter values in the table and
then extract information from the columns of the
table according to your specifications.
VLOOKUP extracts information from vertical
columns in the same way as HLOOKUP extracts
from the horizontal rows. HLOOKUP and
VLOOKUP assume the entries in the first row or
column are sorted. They return the entry
corresponding to the nearest ascending value
that is not greater than value. These functions
are useful when you have several alternatives to
"lookup,” such as tax rates, commissions, or
discounts.

=VLOOKUP(“Jane”, A2:E5, 2) returns 11.00. See
the example below.

. Valueis the value to be found in the first
column of the table. Value can be a number,
address, or text string. The first column of the
table needs to be sorted. Range is the address of
the range that defines the table. Offset defines
which column contains the information. The first
column is 0.

Example of VLOOKUP:

VLOOKUP(“Jane”,A2:E5,2)returns 11.00. |

J wi L Eat
T musd 1200 1400
i LN 101 LEI 11K
v K a 03| 13m
3 [Clawve (L) 3100
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Logical Functions

The logical functions evaluate relationships and return “true” or “false”
results. True = 1 (or non-zero values) and false = 0. The main purpose of
logical functions is the IF() function, which evaluates any of the logical
functions in order to take a specified action.

Function

Description
False =0

True =1 (or non—zero),

Example

AND (logicall,
logical2,...)

Logical AND. Returns 1 if all arguments are true
or 0 is any of the arguments is false. Useful with
IF statements. Logical can be either logical
values, arrays or references to cells or fields that
contain logical values. Text is ignored. If the
argument does not contain a logical value, AND
returns the #TYPE# error. See also OR. You can
have as many logical arguments as you want.

=AND(1+3=4,3+1=3) returns 0.
=AND(1+3=4,3+1=4) returns 1.
=IF(AND(A1>B1,A1<C1),100,200) returns 100 if
Al is greater than B1 and less than C1.
Otherwise, it returns 200.

FALSE ()

Returns 0. You can use FALSE in a calculation
or enter it directly into a cell or field where it is
interpreted as a logical value. You must include
the empty parentheses. See also TRUE.

IF (logical, true
value, false valug

Evaluates a condition, returning onespecified
value if true and another if it is false. Logical
is any expression or value that can be evaluated
as true or false. True_valueis the value returned
if the logical expression is true. False_valueis
the value returned if the logical expression is
false.

=IF(B13=500,50,-50) returns 50 if B13 contains
500. Otherwise, the expression returns -50.

=IF (D14 = “warm”,"red”,"yellow”) returns red if
D14 contains “warm”. Otherwise, the expression
returns yellow.

=IF (A1>A2,"Ascending’,"Descending”) returns
Ascending if Al is greater than A2. Otherwise
the expression returns Descending.

OR (logicali, Returns 1 if at least one of the arguments is =OR(1+2=3,2+3=5) returns 1.
logical2,...) true or 0 if all of the arguments are false. The =OR(1+2=3,2+3=4) returns 1.

arguments can be values, cells or field =OR((1+2=2,2+3=3)returns 0.
references. You can have as many logical =IF(OR(A1>100,A1=B1),25,50) returns 25 if Al is
arguments as you want. OR ignores text. If an 100 or less, or Al equals B1.
argument does not contain a logical value, OR
returns the #TYPE# error. OR is particularly
useful with IF expressions. See also AND.

TRUE () Returns 1. You can use TRUE in a calculation

or enter it directly into a cell or field where it is
interpreted as a logical value. You must include
the empty parentheses. See also FALSE.
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Mathematical Functions

The arguments for mathematical functions are either numbers, field
names, or addresses of cells that contain numbers. The results of these

calculations are always numbers.

Function Description Example

ABS (value) Absolutevalue of a number. Value can be a cell | =ABS(12) returns 12. ABS(-12) returns 12.
or field reference.

EXP (value) Value of e (the mathematical constant) raised | =EXP(2) returns €2 or 7.389056.

to the power of value. The factorial is equal to
1 2 3 ... value, where valueis a positive
integer. If value has a fractional portion, FACT
calculates the factorial for the integer portion of
value.

FACT (value)

Factorial of a number (value)

=FACT(4) returns 24.
=FACT(2.5) returns 2.

INT (value) Value rounded to the next lowest integer. =INT(123.456) returns 123.
Value can be a positive or negative number, or a | =INT(123.567) returns 123.
reference to a cell or field that contains a =INT(-123) returns -123.
number. =INT(-123.456) returns -124.
LN (value) Natural logarithm of value, using the constant | =LN(2) returns 0.693147.
e as a base. LN is the inverse of EXP. Value must
be a positive number.
LOG (value) Base 10 logarithm of value. Value must be a =LOG(100) returns 2.

positive number.

MOD (value, divisoy

Modulus, the remainder of the division of value
by divisor. If you attempt to divide by zero,
MOD returns an error.

=MOD(147,12) returns 3.

PRODUCT (valuel,
value2,..)

Product of multiplication of a list of numbers
(values). You can have as many arguments as
you want. Value can be numbers, references,
and logical values.

=PRODUCT(B1:B13,2)PRODUCT(250,3,2)
returns 1500.

ROUND (value,
placeg

Value rounded to the specified number of
decimal places.

=ROUND(12.23761,2) returns 12.24.

SORT (value)

Square root of a value. Value must be a
positive number.

=SQRT(144) returns 12.

SUM (valuel,
value2,..)

Total of a list of values. You can use as many
arguments as you want, including values,
addresses, ranges, named cells, and field names
for arguments.

=SUM(B3:B13)
=SUM(23,45,67) returns 135.

TRUNC (value)

The integerportion (without rounding) of a
value.

=TRUNC(23.66) returns 23.
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Print Functions

The print functions return the name of the file, the current page, and the
number of pages of inclusion in headers and footers when printing

documents.

Function

Description

Example

FILENAME ()

Retums the filename of the current file for
inclusion in a Spreadsheet header or footer. You
must include the empty parentheses. (Not
available for use in Addressbook.)

PAGE ()

Retums the current page number forusein a
header or footer. Must include the empty
parentheses. If you use PAGE outside of a
Spreadsheet header or footer, PAGE is calculated
when you print. (PAGE is not available for use
in Addressbook.)

="Page”& PAGE()& “of"& PAGES() returns Page
3 of 15.

PAGES ()

Retums the total number of pages in a
document for use in a header or footer. You
must include the empty parentheses. If you use
PAGES outside of a header or footer, PAGES is
calculated when you print. (Not available for
use in Addressbook.)

="Page”& PAGE()& “of & PAGES() returns Page
3 of 15.
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Statistical Functions

The arguments for statistical functions consist of either numbers, field
names, or addresses of cells than contain numbers. The results of these
calculations are always numbers.

Function Description

Example

AVG (valuel,

Average of the values in a list. You can use as

=AVG(A15:A24) returns 74.

value2,...) many arguments as you want, including values, | =AVG(Grades) returns 85.
addresses, ranges, named cells, named ranges, =AVG(89,94,91,98) returns 93.
and field names for arguments. AVG treats
empty cells as zero values. You cannot average
cells or fields containing text.
MAX (valuel, Largestnumber in a list. List can include values | =MAX(2,4,6,8) returns 8.
value2,..) or addresses, separated by commas. MAX =MAX(-2,-4,-6,-8) returns -2.
ignores empty cells and treats text as a zero. =MAX(B3:B13) returns the largest number in the
range B3:B13.
MIN (valuel, Smallestnumber value in a list. List can =MIN(2,4,6,8) returns 2.
value2,..) include values or addresses, separated by =MIN(-2,-4,-6-,8) returns -8.
commas. MIN ignores empty cells and treats text | =MIN(B3:B13) returns the smallest number in
as a zero. the range B3:B13.
RANDOM () Randomnumber between 0 and 1. RANDOM

value.

returns a new random number with every
recalculation. RANDOM() returns a decimal

RANDOMN (value) Randomnumber between 0 and value-1, a
number you specify. RANDOMN returns a new
random number with every recalculation.
RANDOMN(100) returns a number between 0

and 99.
STD (valuel, Standard deviation of the values in a list. You | =STD(254,255,253,248,257,255,256) returns
value2...) can use as many valuesas you want. 2.944.
The formula used by the STD function:
g N5~ (SXP
n(n-1)

STDP (valuel,

Standard deviation of a population. You can
value2...) use as many values as you want. You can use
values, addresses, ranges, named cells, and field
names for arguments.

=5TDP(254,255,253,248,257,255,256) returns
2.726.

The formula used by the STDP function:
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Function Description Example

VAR (valuel, Simple variance of a sample population. You =VAR(254,255,253,248,257,255,256) returns
value2,..) can use as many arguments as you want, 8.666667.

including values, addresses, ranges, named

cells, and field names for arguments.

The formula used by the VAR function:

nyx2 - (3x)
n (n-1)
VARP (valuel, Populationvariance of the values in a list. =VARP(254,255,253,248,257,255,256) returns
value2...) You can use as many arguments as you want, 7.42857.

including values, addresses, ranges, named
cells, and field names for arguments.
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String Functions

A string is a series of characters. The string functions extract text
(including numbers) or return numbers based on text. For example, you
can extract the last four digits of a stock number that might identify the

manufacturer of a product.

Code numbers internally to represent each character. The CHAR and
CODE string functions convert Ensemble codes to characters and vice
versa. For a complete list of the Ensemble character codes, see next the

section, Character Codes.

Function

Description

Example

CHAR (value)

Convertsa code number to characters. You
can use values between 1 and 255. The function
of CHAR () is the opposite of CODE(). If the
value is out of the 32-255 range, CHAR returns a
#VALUE# error. For a list of character codes, see
next section.

=CHAR(65) returns A.
=CHAR(68) returns D.

CLEAN (string)

Stripsunprintable characters from a string.
Useful for removing non-printable characters
from imported text.

=CLEAN(CHAR(13)&"text")returns text.

CODE(string)

Convertsa character to its code number

=CODE("A") returns 65.
=CODE("D") returns 68.
=CODE(“Now is the time”) returns 78.

EXACT (stringl,
string2)

Compares two strings for an exact match.
EXACT is case sensitive, meaning that “April”
and “april” are not considered an exact match. If
stringl and string2 match, EXACT returns 1; if
they do not match, EXACT returns 0. Its action is
similar to the equals sign except the = is not
case-sensitive. This is particularly useful with IF
statements.

=EXACT("iteration”,"iteration”)returns 1.
=EXACT("iteration”, "Iteration”)returns 0.

=IF (EXACT(A5,"Hotel"),1000,0) returns 1000 if
A5 contains “Hotel”.
=IF(EXACT(A5="Hotel"),1000,0) returns 1000 if
A5 contains “Hotel” or “hotel”.

FIND (substring,
string, star)

Searches within a string fora specific string.
Retumns the numeric position of the first
character of the substring You can specify the
numeric position of the starting character for the
search with the start argument. The first
character in the string is in position 0.

=FIND("all’,"Now is the time for all good
men”,0) returns 20.
=FIND("1","Mississippi”,3) returns 4.

LEFT (string, num)

Returns the characters in the leftmost
position in a string. Num is the number of
characters to return. The first character in the
string is in position 0. A reference to cells
containing values produces an error. The RIGHT
function extracts characters beginning with the
rightmostcharacter, while LEFT extracts
beginning with the leftmost character, and MID
extracts from an internal position. See the
descriptions of the RIGHT and MID functions.

=LEFT("Hale",1) returns "H".
=LEFT("12 items left”,2) returns “12".
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Function

Description

Example

LENGTH (string)

Retumns the number of characters in a string
including characters, punctuation marks, and
spaces enclosed in quotation marks.

=LENGTH("Now is the time.”) returns 16.

LOWER (string)

Convertsupper case characters to lower case.

=LOWER("SUMMER,1993") returns summer,1993.

MID (string, start,
num)

Returns the number of characters (num) in
the middle of a string, beginning at the
position you indicate (start). The first character
in the string is in position 0. A reference to cells
containing values produces an error. The RIGHT
function extracts characters beginning with the
rightmostcharacter, LEFT extracts beginning
with the leftmost character, and MID extracts
from an internal position. For more information,
see the descriptions of the LEFT and RIGHT
functions.

=MID(“The United States”,4,6) returns “United”.

PROPER (string)

Capitalizes the first letter of every word and the
first letter following any non-letter character.
PROPER converts all other characters to lower
case.

=PROPER("Now is the time") returns “Now Is
The Time".

=PROPER(“1993 BUDGET") returns “1993
Budget”.

REPEAT (string,
num)

Repeats a string a specified number of times. If
num is zero, REPEAT returns an empty string.

=REPEAT("Ha",6) returns HaHaHaHaHaHa.
=REPEAT("Ha ”,6) returns Ha Ha Ha Ha Ha Ha.

REPLACE (original,
start, num, replacg

Replaces matching characters in a string with a
specified string. Originalis the text string in
which you want to replace characters. Start is
the first character in the original string that you
want to replace. The first character in the string
is 0. Num is the number of characters in the
original string that you want to replace. Replace
is the replacement string. You can use more or
fewer replacement characters than are replaced,
in the original string.

=REPLACE("1992",3,1,”3") returns “1993".
=REPLACE(“Now is the time for all good
men”,29,3,"people”) returns “Now is the time for
all good people”.

RIGHT (string, num)

Returns the characters in the rightmost
positionin a string. RIGHT returns to the right
that number of leftmost characters. The first
character in the string is in position 0. A
reference to cells containing values produces an
error. While RIGHT extracts characters beginning
with the rightmost character, LEFT extracts
beginning with the leftmost character, and MID
extracts from an internal position. For more
information, see the descriptions of the LEFT
and MID functions.

=RIGHT(“Section A”,1) returns “A”.
=RIGHT("Number of Items, 25”,2) returns 25.

STRING (value, N

Convertsvaluesto a string using N decimal
places. N can be a number from 0 through 15.

=STRING(245.356,1) returns “245.4".

TRIM (string)

Removesextra spaces before and after words
and between lines of text in a string.

=TRIM(” Cleveland, Ohio ) returns
“Cleveland, Ohio”.

UPPER (string)

Converts a string to upper case.

=UPPER("usa”) returns USA.

VALUE (string)

Convertsa number in string form to a value

=VALUE("1.75") returns 1.75.
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Time and Date Functions

Spreadsheet and Addressbook use serial numbers to represent times and dates.
The serial numbers begin with 1 = January 1, 1900. The DATE and DATEVALUE
functions return the serial number for a given date.

Function

Description

Example

DATE (year, month,
day)

Convertsa numeric date (day, month, year)
to the serial number format. Year can be from
1900 to 2078. For the years 1900 to 1999, you
can enter just the last two digits, for example 96
rather than 1996. Month can be 1-12. Day can
be a value from 1-31, depending on the number
of days in month. If you use year, month, or
day values that are out of range, DATE returns
#VALUE#.

=DATE(93,01,20) returns 33988.
=DATE(93,01,32) returns #VALUE#, because the
day value 32 is out of bounds.

DATEVALUE
(string)

Convertsa date (in text form) to the serial
numberformat

=DATEVALUE("1/20/93") returns 33988.
=DATEVALUE("Jan 20, 1993") returns 33988.

DAY (date valug

Extracts the day from the serial number
format. Date_value must be a serial number.
Use DATEVALUE to convert dates entered as
labels.

=DAY(33988) returns 20.
=DAY(DATEVALUE("1/20/93")) returns 20.

HOUR (time valug

Retumns the hour of the day from time_value
serialnumber. You can use TIMEVALUE to
convert text time. The hour is an integer from 0
to 23. Time serial numbers are decimal fractions
and can be part of a date/time combination. If
there is no fractional part, the time is midnight.

=HOUR(29453.5) returns 12.
=HOUR(TIMEVALUE(“11:58PM")) returns 23.

MINUTE (time
value)

Extractsthe minute from the time_value
serialnumber. The minute is an integer from 0
to 59. Time serial numbers are decimal fractions
and can be part of a date/time combination. If
there is no fractional part, the time is midnight.
You can use TIMEVALUE to convert text time.

=MINUTE(TIMEVALUE"11:58PM") returns 58.
=MINUTE(29453.55) returns 12.

MONTH (date
value)

Extractsthe month from the date_value
serialnumber. Month is an integer from 1 to
12. Time serial numbers are decimal fractions
and can be part of a date/time combination. If
there is no fractional part, the time is midnight.
Use DATEVALUE to convert dates entered as
labels.

=MONTH(DATEVALUE("May 6, 1968")) returns
5.
=MONTH(25420) returns 8.
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Function

Description

Example

NOW ()

Retumns the current date (month, day, and
year) and time (hour, minute, and second).
You must enter the empty parentheses. The
whole number represents the date as a serial
number starting January 1, 1900. The decimal
fraction portion of the number represents the
time, beginning at midnight = 0. You must
include the empty parentheses.

=NOW() returns 33988.50 (January 20, 1993, 12
noon) if it is now 12 noon on January 20, 1993.

SECOND (time
value)

Extractsthe second from the timevalue
serialnumber. The second is an integer from 0
to 59. Time serial numbers are decimal fractions
and can be part of a date/time combination. If
there is no fractional part, the time is midnight.
You can use TIMEVALUE to convert text time.

=SECOND(TIMEALUE("11:58:45PM")) returns
45.
=SECOND(29453.49) returns 36.

TIME (hour, minute,
second

Convertsa numerical time (hour, minute,
and second) to the serial number format

=TIME(12,34,23) returns 0.523877.

TIMEVALUE Convertsa time (in text format) to the serial | =TIMEVALUE(“1:10PM" ) returns
(string) numberformat 0.54861111.
TODAY() Returns the current date (month, day, and year) | =TODAY() returns 33988.00 if todays date
from the serial number format is January 20.
WEEKDAY (date Retums the number for the day from the serial | =WEEKDAY (33988) returns 4 (Wednesday).
value) number format for date value. The WEEKDAY =WEEKDAY (DATEVALUE("1/20/93")) returns 4

returns a number representing the day of the
week: 1 for Sunday, 2 for Monday, etc. Date
value must be a serial number. Use DATEVALUE
to convert dates entered as labels.

(Wednesday).
(Sunday = 1,Saturday = 7)

YEAR (date valu¢

Retums the current year from the serial
number format for the date_value. Date_value
must be a serial number. Use DATEVALUE to
convert dates entered as labels.

=YEAR(33988) returns 93.
=YEAR(DATEVALUE("1/20/93")) returns 93.
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Trigonometric Functions

The arguments for trigonometric functions are either numbers, field names, or
addresses of cells that contain numbers. The results of these calculations are
always numbers.

Function Description Example
ACOS (value) Retumns the angle that is the arccosine of a =ACOS(.50) returns 1.047198 radians.
value from -1 to 1. Value can be a cell or field
reference.
ACOSH (value) Retumns the angle that is the hyperbolic =ACOSH(5) returns 2.292432.

arccosine of a value. The inverse hyperbolic
cosine is the number for which the hyperbolic
cosine is value. Value must be equal to or
greater than 1.

ASIN (value) Retumns the angle that is the arcsine of a value. | =ASIN(.75) returns 0.848062 radians.
The arcsine is the angle which is the sine of
value. The angle is between T2 and -T2 radians.
Value must be from -1 to 1.

ASINH (value) Retumns the angle that is the hyperbolic =ASINH(10) returns 2.998223.
arcsine of a value. The inverse hyperbolic sine | =ASINH(15) returns 3.402307.
is the number which is the hyperbolic cosine of
value.

ATAN (value) Retumns the angle that is the arctangent of a =ATAN(90) returns 1.559686 radians.
number. The arctangent is the angle (in radians)
for which the tangent equals value. Valueis the
tangent of the angle you want.

ATANH (value) Retumns the angle that is the hyperbolic =ATANH(0.75) returns 0.972955.
arctangentof a value. Value must be between
(but not including) -1 and 1. The inverse
hyperbolic tangent is the number which is the
hyperbolic tangent of value.

ATAN2 (value) Retumns the arctangent of the angle =ATAN2(1.5,2.0) returns 0.643501 radians.
determined by the coordinates (x,y). The
arctangent is the angle formed by the x-axis and
a line passing through the origin (0,0) and the
specified x,y coordinate. The coordinates x,y
can be in any quadrant. The angle is returned in
radians from T2 to -T2. A positive result
indicates a counterclockwise angle from the
x-axis. You cannot use the origin for the x,y
argument. If you use 0,0 for x,y, the #VALUE#
etrror appears in the cell.

ATAN2 y

Appendix 376




Function Description Example

COS (angle) Retumns the cosine of an angle, expressed in =COS(1.5) returns 0.070737.
radians. If you know an angle in degrees, you =COS(RADIANS(40))returns 0.766044.
can use the RADIANS function to convert it to

radians.
COSH (value) Retumns the hyperbolic cosine of a value =COSH(2) returns 3.762196.
DEGREES Convertsradians to degrees.
PI() Value of 11 (3.141592653589793). You must
include the empty parentheses.
RADIANS Converts degrees to radians.
SIN (angle) Retumns the sine of an angle expressed in =SIN(RADIANS(45)) returns 0.707.

radians. If you know an angle in degrees, you
can use the RADIANS function to convert it to
radians.

SINH (angle) Retumns the hyperbolicsine of an angle, =SINH(0.5) returns 0.521095.
expressed in radians.

TAN (angle) Retumns the tangent of an angle. You must =TAN(RADIANS(45)) returns 1.0.
express angle in radians. If you know an angle
in degrees, you can use the RADIANS function
to convert it to radians.

TANH (angle) Retumns the hyperbolictangent of an angle. =TANH(0.5) returns 0.462117.
You must express arngle in radians. If you know
an angle in degrees, you can use the RADIANS
function to convert it to radians.

Appendix 377




Fonts

Occidental Font

Symbols keyboard @ A

International keyboard

MR mm R B

ro1 & = ooy [

EEEE IIII UUTU
eeéé iiif uud
YyYy Lo= Qo= o

Math Symbols

T e ]
3 B3 WO OO
w0 O O

Appendix 378

_'|_

P



Ping Pong Font

A e S =Y Z4ecy WA =
- Hi\-—n" e o o Y[ T PSS
keyboard > w0 oNH0T
map: ISR IVL B SRLCTES 1)
=

DROGWEEDEO®O®W
ues ) OODOOO@OOD
T 000@e®DEO©M

1121314 1516171819 110

VV XRXX der-rme 17T
e Bl e b S D e
keyboard :&-ﬁ?ﬁ-:{**%%‘**#**
Feror QR A O RFoiesi
¥

S5 322 O@OMIINT
L AVe D[R w
smos ) () ()<Y OYIIL)

CIT@ITasboVa

Appendix 379



Shattuck Avenue Font

Symbols keyboard @/\~# [ ] { } ( )%$ ¢
Ve ", gy €3 {_fg./ﬁ

/\_ 72’*55 ?Z ¢l

- e e = e

1234507890 ®©U‘M

International keyboard 04 04‘ 04\ 0404” 04 BAAEES c
OOOOO@OOOOO@?
EEEE OO0 UL U U N

EEEELL.’.LLLLLLLLL)Z

(yq(yq%&&c},ﬁ—g

Math Symbols

o e sl e el
it il AV {1
1122 ez S| % %o
=t

Appendix 380



URW Mono Font

Symbols keyboard

International keyboard

Math Symbols

@ O e TSI
A it A 0 et et o
AN U ol o Sl
123 456 /89 0 ® © ™
AAAAAAASEEEAC
OOO00P6O6583¢
FREETTIITIOUOUN
cedéli1ritudun
YY Bee@oe1 i3 2
789+ >0
456 - =+ []
123 % &1 %%
(0)+  1fI38

Appendix 381



URW Roman Font

Symbols keyboard

International keyboard

Math Symbols

@"~#[]{} 0% $ ¢
T Lun fE¥u

[\_... 738 91-7
123 456 789 0 ®O™

AAAAAA 3aazaa C
O0000Y 606600 ¢
EEEE IIII UUUU N

eeeelllluuuun

Yy Yy B Ece 1
789+ <>4°
456- =+[]
123*% & | % %o
(0)+ nfb3

Appendix 382



URW Sans Font

Symbols keyboard

@ "~#[[{}() %S¢
%ol t ’”:ﬂnff_’-ﬁfn

N T8 Y:7 ¢
1234567890 ®O ™

International keyboard

rrrrr

00000F 60066¢
EEEE 1117 UUuUU

éeée iiiruuuun
Yy Yy A & CEce 1 328

Math Symbols

Ff89 + <> 4°
456 - ==+ ]
123" & | % %o
(0 )+ W[fBS§

Appendix 383



URW SymbolsPS Font

Bracket keyboard AN T 0 -

Greek keyboard

Symbol Math keyboard ? 3 9 + < ><L>E~mn gj
4156- @@ *=xfoL
123%* N2
0 £+ C € ¢goocx
%°"=0J1Y [V

Symbol Other keyboard

I#d& . ;2. T "o @

Yoo Tl | —KX
IRPE®OO™Y: q A Ve =
T=lo®@0O™,

Appendix 384



Specifications

(continued on the next page)

Monitor Printer Resolution | 300 dpi vertical and
PDP-100J | 14" monochrome CRT horizontal
PDP-350CJ | 14" color CRT
PDP-300CJ | 14" color CRT
Keyboard | 80 keys, 7 fonts Maximum File Size | Approximately 100K
per Application (can be much less depending
on the number of text
regions)
Printer Diskette |1.44 Mb or 720 kb
PDP-100J | Black ink—jet 3.5" diskettes
PDP-350CJ | Color ink—jet, color or black MF2HD or MF2DD
PDP-300CJ | Color ink—jet, color or black

Ink—jet Cartridges

Brother

Size of Thesaurus

41,843 words

Ink—jet Cartridge

1,000,000 characters of 12

Size of Dictionary

114,000 words

with Optional Cut Sheet
Feeder

Capacity | point URW Roman font
Paper Capacity | Single Sheet Feed User Dictionary Word | 204 words
Capacity
Paper Capacity |30 Sheets (20 Ib. bond) Voltage | 120 VAC 4-10%

Paper Type

Paper Stock: 16-24 Ib.
bond. Recommended
50-100% cotton content for
best printing. LX Jet Series
paper 51634Y or 51636H
glossy paper, and Xerox
4024 Standard.

Labels: 2-5/8" x 1" Avery
#8660 (clear), #5160 (white)
2-5/6" x 1" Avery #5660
(clear),

4" x 1" Avery #5261,

4" x 1-1/3" Z Label #32208,
4" x 2" Avery #5163, 8163
4" x 3-1/3" Avery #5164
4-1/4" x 1-1/3" Avery #5662
4-1/4" x 2" Avery #5663

Diskette Labels: For 3.5”,
Avery 2186 (2 3/4" x 2", laser
labels)

Film Transparency:
especially made for ink—jet
printing such as Lexmark
#1372083 or Hewlett
Packard #HP 51636F

FAX Capabilities

50,000 characters on 8.5
pages with 12 point text

OR

one character per page for a
total of 54 pages
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Specifications

(continued)

Printing Direction

Black: Bidirectional and
Unidirectional

Color: Unidirectional

Weight of Monitor

PDP-100J: 15.4 Ibs. (7 kg)

PDP-350CJ & PDP-300CJ:
27.5 Ibs. (12.5 kg)

Printing Environment
for Transparencies

Avoid temperatures over
1045F (405C) and high
humidity (over 70%RH).

Weight of
Keyboard/Printer

Approx. 11 Ibs.

Maximum Paper Size

12” width x 14.33” length

Printing Speed

160 characters per second

Maximum Printing Area | 9.1” width x 13.33" length Keyboard/Printer | 17.9” width x 5.83" height x
Dimensions | 16.14” depth (455 mm x 148
mm x 410 mm)
ROM | 3Mb RAM | 1Mb
Monitor — PDP-100CJ | 13" width x 13.18” height x Monitor — PDP-300CJ | 14.48” width x 14.6” height x
12.8” depth (330mm x PDP-350CJ | 14.46" depth (368mm x

335mm x 325mm)

370.9mm x 367.4mm)
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Glossary

A4 size paper - a metric paper size 210 mm x 297 mm or 8.3" x 11.7"

absolute reference - in Spreadsheet, a reference to a cell address based on its column and row number
access code - a code used by a modem to use a phone line for transmitting information

acoustic cover - the clear plastic cover that encloses the printer

Addressbook - one of the applications you can open from the Main Menu. This application allows you to
produce mass mailings from a list of addresses.

application - a program used to produce a document or perform a task. For example, the Drawing
application can be used to create drawings that can be placed in documents such as newsletters.

area chart - a chart composed of connecting straight lines with the area below the lines filled or shaded
argument - in Spreadsheet, a piece of information you enter into a formula
arrow keys - the up, down, left, and right arrow keys

ASCII - American Standard Code for Information Interchange, a common exchange format between computer
applications

automatic pagination - a method for creating and numbering pages automatically

bar chart - a horizontal chart in which values are represented by filled rectangles of varying widths (as
opposed to a vertical bar chart)

base style - a text style from which other text styles are created

baud rate - the speed at which a modem sends and receives information
bibliography - an alphabetical list of books given in order of the authors’ last names
binary file - a type of file that uses an arithmetic system using a base of 2

bitcount - number of bits (pieces of information)

bitmap - a group of pixels that form an image

Bitmap tool bar - a special tool bar that you can use to work with bitmap images
BMP - bitmap format

Book Reader - an Ensemble application that allows you to “read” books that have been provided on diskettes
border - a line or box around text or graphics

browse view - in Addressbook, to be able to scroll through a list of all addresses

byte - a unit of information consisting of 8 bits, used to show storage capacity. Kb = approximately 1000
bytes; Mb = approximately 1,000,000 bytes

Calculator - an Ensemble electronic accessory that can be opened from the Main Menu or by pressing the
CALC function key

card view - in Addressbook, to be able to view one address card at a time

carriage - the mechanical unit that carries the ink-jet cartridge back and forth across the page

case - either upper (E) or lower (e)

cell - the box in a spreadsheet in which you enter data

cell address - the location of a cell, shown by its row and column. For example, Al is column A, row 1.
character keys - the keyboard keys used for typing text and numbers

chart - a graphic representation of numeric data

check box choice - a type of menu choice that has a box next to it. Clicking on the box or name turns it on

and off.
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circular reference - a formula in which the calculation uses the result of the same calculation
clicking - pressing and releasing a mouse button

clipboard - a temporary holding place for one image or block of text. Placing an item in clipboard
automatically erases any previous clipboard content.

column chart - a vertical bar chart

column headers - the letters that label columns

compression - the process of making a file smaller (using less disk space for storage)
configuration - the set of choices that you make about how an application appears or operates

continuousprinting - a Spreadsheet printing option that allows you to print a spreadsheet as one
continuous page

control keys - the keyboard keys that modify the effect of the other keys. CODE, MENU & SHIFT are
control keys.

CSV - Comma Separated Values format

cut sheet feeder - an optional accessory that allows you to load several sheets of paper for printing
data bits - the smallest piece of information that a computer can process

data file - a file created by an application

defaultsetting - a system setting that is automatically applied unless you change it. For example, you may
want to change the default setting of 10 point text to 24 point.

Desktop Reference - one of the applications you can open from the Main Menu. It is used to find synonyms,
hyphenation, and jumbles (mixing up letter order).

directory - a folder
disk drive - the slot on the side of the Ensemble unit in which diskettes are inserted

diskette - a 3.5” square plastic and metal disk that is inserted into the disk drive. Diskettes can be used to run
applications, present a tutorial, or store documents and data. Diskettes must be formatted before they can
be used unless you purchase pre-formatted diskettes.

document - also called a “file,” is a holding place for information, containing text and/or graphics. A
document is stored as a file and has its own icon consisting of the application icon over three blank sheets
of paper.

document safeguarding - a backup feature of Ensemble that takes a snapshot of your work in progress so
that you can go back to it in case your current work is lost

DOS - Disk Operating System, computer software that controls the basic functions of a computer

do-not pointer - one of the shapes of the pointer. It indicates that the pointer is not in an area of the screen
where you can take any action.

dragging - pointing to something on the screen and then holding down the mouse button while moving the
mouse

Drawing - an Ensemble application for creating graphics

draw mode - a screen display option for the Drawing application

dual documents - working in two documents at the same time

duplex - in the Communications application, the ability to send and receive data at the same time

elevator box - the box on the right side of a window that you can use to scroll up and down by sliding it
with your mouse

emulate - to act like; to resemble

executable file - a type of file that allows you to execute or perform functions; an application
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extension - the three letters that follow the name of a file in DOS format, usually showing you what kind of
a file it is

fax modem - an optional accessory that allows you to send documents to other fax modems or fax machines,
and data to other modems

field - a place for entering a certain type of information in a spreadsheet

file - a saved document

file mask - a way to see only the files of a certain type, filtering out files of other types

File Manager - one of the applications you can open from the Main Menu. File Manager helps you to open,
move, copy, and manage files.

file selector - the New Disk button and the scrolling list used in dialog boxes for selecting a file, folder, or
diskette

fixed notation - a format option for numbers in which you set the number of decimal places that you want
to appear, such as two decimal places: 10.99

floating point math - the type of math used in Spreadsheet, allowing you to make quick calculations, but
with possible inaccuracy beyond the 17th or 18th significant digit (a digit required for a certain level of
precision)

folder - a container for files, also known as a directory
font - a typeface
footer - a page element that appears at the bottom of each page, containing items such as a page number

footnote - a note at the bottom of a page that gives more information about some item mentioned in the
body text on that page

formatting a diskette - preparing an unformatted diskette to receive information (some are formatted when
you buy them). Ensemble accepts only MF-2DD (double-sided/double-density/double-track) and
MF-2HD (double-sided/ high density/double-track).

formula - any mathematical process that you perform automatically in Spreadsheet

function keys - the keyboard keys that activate Ensemble functions such as copy, paste ink change, etc. The
function keys are the top row of keys on the keyboard.

functions, Basic tool bar - a tool bar that contains icons for performing tasks such as save, copy, print, etc.

functions, Advanced tool bar - a tool bar that contains icons for performing tasks such as zooming in or
changing line spacing

geometric progression - a series of numbers such as 3, 9, 27 that increases by a specific multiplier (called a
step value) such as 3

graphic frame - a rectangle that you can place around text or graphics

grid - in Spreadsheet, the layout of rows and columns, forming rectangular cells for entering data. In Drawing,
the pattern of evenly spaced horizontal and vertical lines that help you size and align objects.

grid line - the horizontal and vertical lines that make up the Spreadsheet grid. In Drawing, the lines that help
you to size and align objects.

handles - the small black squares that appear around a graphic object when you select it

hard page break - a type of page break that you set intentionally as opposed to a soft page break, which
occurs automatically

hangingindent - a type of paragraph indentation in which the first line extends further left than the rest of
the paragraph, "hanging” out in the margin

header - a page element that appears at the top of each page. See footer.

help pointer - one of the shapes of the pointer. It indicates that you can jump to the section of help text

shown by the pointer.
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highlight - to select text or graphics to be able to work with that chosen item. Highlighted text has a black
background, and highlighted graphics have square handles around them.

high/low chart - a chart for representing a starting and ending value
hotspot - in Book Reader, a graphic method of moving around in a “book”

hourglass pointer - one of the shapes of the pointer. It indicates that the system is busy. You must wait for
the hourglass pointer to disappear before being able to take any other action.

hyperlink - in Book Reader, a feature that allows you to skip around in a “book” to the specific part you
want to view

I-beam pointer - one of the shapes of the pointer. It indicates that you can type or edit text. You also use it
to select text and to choose where the text you type appears.

icon - a picture symbol on the screen used to represent an application, document, folder, etc.

import/export function - allows you to bring in drawings and documents from other applications or make
Ensemble documents readable by other computers

indentation - the space between the margin and the text

Information bar - a bar at the top of the screen in File Manager that shows you information (such as size)
about a folder

ink-jet cartridge - contains the ink and spray nozzles used by the ink-jet printer

insert mode - a method for entering text in which new text does not erase existing text, but pushes it to the
right

insertion point - the blinking vertical line on the screen that shows you where your next text will be placed

inverse mode - a drawing mode that displays the top object as the inverse color of the background color,
and, where they overlap, combines the colors of overlapping objects to make a third color

invisible characters - characters that you type and that appear on the screen, but do not appear when you
print, such as a section break mark

iteration - the process of recalculating a circular reference repeatedly until the results converge and the result
differences are insignificant

jumble - an option of the Desktop Reference that allows you to change the order of letters in a word to
create new words

justified - a type of paragraph alignment in which the left and right edges of the text extend to the edge of
the right and left margins

keyboard layout - the types of keys and their arrangement on the keyboard

labels - in Spreadsheet, the descriptive titles for rows and columns, such as “expenses”
labels - printed labels used for addresses

landscape layout - a type of page layout in which the page is wider than it is tall
leading - the space between lines of text in a paragraph

LED light - the light beside the disk drive that is lit when a diskette is being used. Diskettes should never be
taken out when the LED light is on because information may be lost.

legend - the part of a graph that uses text for explanation
line chart - a chart that represents values with points on an x-y axis, connecting the values with straight lines
line status - in Communication, the quality of the phone connection

linear progression - a progression of numbers that is incremented (increased) by a certain amount, the step
value

logical function - a mathematical formula that includes an “If” statement
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logical operator - a mathematical symbol used in logical functions (> < = < #)

lookup functions - in Spreadsheet, functions used to create a table in a spreadsheet that acts like a database
source of information

Main Menu - the first screen you see when you turn on the machine, containing icons for the applications,
tools, and accessories such as Word Processor, Calculator, and Scrapbook

map - to change the order of fields in a spreadsheet; in Addressbook, to choose which fields you want to
import and where to put them

markers - the points in a line on an x-y plot chart

master page - the prototype page that determines the format of each page in a document or in a section of a
document

maximize/restore a window - to enlarge a window from icon-size to full-screen size
menu - a list of choices

menu bar - contains all the pull-down menus for the application. When you click one of the menu names,
you can bring down a menu.

merge - to combine data from one application with data from another. For example, addresses from
Addressbook can be inserted into a form letter created in Word Processing.

minimize a window - to reduce a window to the size of an icon

modem - a device for connecting Ensemble to a telephone line for the electronic transfer of information
modem connection port - the plug-in location on the side of the keyboard/printer for the modem
monitor - the CRT (Cathode Ray Tube) screen and its housing

monospacing - a type of letter spacing in which each letter takes up the same amount of space. Typewriters
use monospacing. See proportional spacing.

mouse - a hand-held device for creating, editing, etc. to select items on the monitor screen
mouse command - any function in which you use the mouse to point or click

New/Open dialog box - a dialog box that asks you to choose the document or template that you want to
open

On-line Help - a source of quick information on how to use the Ensemble system accessed through the
HELP function key

operators - symbols that show a mathematical operation, such as +
paper adjustment lever - a lever used to allow you to manually adjust the top edges of the paper

paper support - a shelf-like piece of plastic that can be opened on the back of the keyboard/printer unit in
order to hold single sheets of paper for printing

parent folder - a folder that contains the current folder

parity - a feature of the Communication application that checks electronic information to make sure it will
transmit accurately

pathname - a DOS name that shows how you got into the file or folder you are currently using
platen - the roller that holds the paper

protocol - a set of rules

PCX - Paintbrush format, a popular bitmap exchange format for using graphics in different programs
pica - 1/6 of an inch or 12 points

pie chart - a round chart that represents values as pieces of a pie

pinning a menu - taking a pull-down menu and moving it to another part of the screen so that it will not

obscure the area you are working on
Glossary 391



pixel - the smallest dot on the monitor screen
pixel view tool - a bitmap tool that allows you to see and change individual pixels

Planner - one of the Ensemble applications available from the Main Menu that allows you to plan
appointments and projects

platen - the roller around which the paper turns

platen knob - the knob on the side of the Ensemble keyboard/printer unit that turns the platen. The platen
knob can be used to insert or remove paper.

place holder text - text that appears in templates showing you what kind of information to put into your
document

pointer - the arrow appearing on the screen that is moved with the mouse

point - a measurement used in the printing industry equal to 1/72 of an inch

polygon - a figure with at least 3 sides

portraitlayout - a page layout in which the page is taller than it is wide. Also called vertical layout.
powerindicator - a small light near the on/off switch that is lit when the unit is on

proportional spacing - a type of letter spacing in which each letter takes up an amount of space
proportional to the size of the letter

radio button - a type of menu button that allows for only one choice to be turned on at a time. When a
choice is turned on, the button is darkened.

radius - half of the diameter of a circle or ellipse; the distance from the center to the edge of a circle
RAM - random access memory where Ensemble stores information and applications

range - a group of cells in a spreadsheet

read-only - a type of file or diskette that can be opened, but not changed

redraw - a special function for recreating or “updating” the image on the screen so that all of the text and
graphics appear more accurately

reference mark - the character, usually a number, used to match the text reference with its footnote

relative reference - a reference to a cell address based on its location relative to the cell containing a
formula, such as “two cells up and one cell to the right”

release - an edition of an application designated by a number such as 5.1 or 5.2

resolution - the sharpness of an image measured in dpi (dots per inch) on printed matter or ppi (pixels per
inch) on a monitor screen

row header - the numbers that label each row in a spreadsheet
scale to fit - an option that allows you to see the whole page in the application window

scanner - an optional accessory used to transfer images from a printed page and placing them into your
electronic documents

Scrapbook - an Ensemble application used to store graphics and bits of text so that they are readily available
script - in Communication, a file you create to perform a task such as dialing a phone number
scientificnotation - a way of expressing large numbers by using powers of 10, such as 3 x 103

scroll bar - a bar containing arrows and a sliding marker, allowing you to “scroll” through your document,
moving from page to page, or from side to side. They are located on the right side and at the bottom of
the screen.

scrollinglist - a box listing various items used in conjunction with a scroll bar such that you are able to see
all the selections from which to choose

select - to choose by using the cursor and mouse or keyboard. Selected items will darken.
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shading - using only a percentage of the full color value

snap objects - to cause objects to be pulled toward the lines in a grid, making the placement of the objects
easier and more consistent

soft page break - a type of page break that occurs automatically by the program as text flows from one page
to another

Solitaire - a card game for one person on diskette

Special Characters keyboard - a special keyboard that appears on the screen allowing you to choose special
character keys and symbols

Spreadsheet - an Ensemble application in which you create documents for calculations

spreadsheet - a document containing cells for entering data, allowing you to make automatic calculations
with the data you enter

startup document - a document that automatically opens when you open Addressbook, Planner, or
Scrapbook

stop bits - a setting in the Communications application that acts as a “traffic controller,” telling Ensemble
when to send or receive a character. It is normally set at “1.”

string - a series of characters used in spreadsheet formulas

style - a collection of text and paragraph format options grouped under a common name. See text style
sheet.

Style tool bar - a tool bar that contains the tools used for changing text style (size, font, etc.) and for
checking spelling

submenu - a secondary menu that is revealed when a menu or another submenu is selected

tab leaders - dots or lines inserted between tabs

tabs - designated points on the page that you can move the insertion point to, handy for making columns
template - a ready-made document with layout work already done for you

terminal - a monitor and keyboard that does not do its own computing, but operates from a central
computer

Text File Editor - an Ensemble application (on diskette) that allows you to create and edit DOS text
text region - the area where text will appear on the page

text style sheets - the set of all named text styles used in a document

thesaurus - a source for finding synonyms (words similar in meaning)

TIFF - Tag Image File Format, a standard format for storing bitmap graphic images

title bar - an area at the bottom of the window showing you the name of the document you are currently
working in

title page - the first page in a document usually containing the title, author’s name, and date

tool bar - a collection of tools arranged on a horizontal or vertical bar at the top or side of the application
window

trailing - a format option that allows you to add a suffix to the values you enter in a spreadsheet
transform - a submenu item that contains the options flip, rotate, skew, and scale
Turnabout - an Ensemble electronic game of strategy

user dictionary - a special dictionary that you create with terms common to the kind of desktop publishing
that you do. For example, your company name, FOTO, Inc. could be included in your dictionary so that
the spell checking system would not consider “FOTO” a misspelling of “photo.”
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values - numbers entered in a spreadsheet



vertical scroll bar - allows you to easily move up and down the display window by using the pointer to
drag the box in the scroll bar or click on the arrow controls

view at % - allows you to see your document at a selected percentage of its normal size

wildcard - a symbol (* or ?) that substitutes for an unknown character when searching for a word. Wildcards
make certain word searches more efficient.

window - a boxed-in area of the screen in which you are creating or editing a document. Windows have a
title bar and menu bar across the top.

Word Processing - one of the Ensemble applications you can open from the Main Menu that allows you to
create, edit, and print letters, newsletters, and other documents with graphics included on the page

word wrap - a feature of word processing in which words that cannot fit on one line of text are automatically
placed on the next line

wrapping text - a feature that allows you to place text around graphic objects in several ways

XMODEM - a protocol (set or rules or standards) used in data transmissions that controls data to be sent or
received, and resends a file if a problem occurs while sending

x-y plot chart - a type of chart that evaluates one number against another, sometimes called a scatter plot

zooming in/out - to change your perspective so that you can either see your work in greater detail or see
more of the page
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INDEX

A area

attributes

drawing, 215, 216, 218
L. word processing, 114
ABORT command, communication, 329 charts, spreadsheet, 178 , 181
ABS(value) mathematical function, 354 fill tool, drawing, 217
pattern tool, drawing, 217

abbreviated phrase, 131

absolute references, spreadsheet, 151

AC adaptor, 2

ACOS(value) trigonometric function, 362
ACOSH(value) trigonometric function, 362

acoustic cover, 2

addressbook
adding cards, 255
cards
adding notes, 258
copying, 257
deleting, 258
editing, 257
searching, 259
creating, 262
creating cards, 254
exiting, 260
exporting, 265
flipping through cards, 257
importing, 263
mail merge, 124
opening, 263
first —time, 253
phone numbers, type, 256
printing, 261
safeguarding, 260
saving, 260

align text
drawing, 236
word processing, 71 , 89

AND function
logicall, logical2,..., 353
spreadsheet, 176
append a graphic layout, 117
applications
exiting, 27
listing, 26
starting, 27
Apply button, 44

arc
changing, drawing, 219
tool, drawing, 206

shading tool, drawing, 217

arguments
built—in functions, 153
in functions, 347
placeholder, 154

arrow keys, 44
typewriter, 296
using, 40 , 44

ASIN(value) trigonometric function, 362
ASINH(value) trigonometric function, 362
assembly of equipment, 4

ATAN(value) trigonometric function, 362
ATAN2(x,y) trigonometric function, 362
ATANH(value) trigonometric function, 362

attributes
tool bar, drawing, 216
word processing
area, 114
line, 114
setting, 114
text character, 84

AVG(valuel,value2,...) statistical function, 356

background color
drawing, 215, 218
preferences, 25

backspace
correcting as you type, 79
key
calculator, 285
word processing, 81

bar charts, spreadsheet, 178 , 180
BELL command, communication, 329
bibliography, creating, 129

bitcount option, 239

bitmap, 241
ellipse, 244
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erase, 245
format, color, 246
formats
bitmap (BMP), 238
PC paintbrush (PCX), 238
tag image formats (TIF), 238
frame, creating, 241
freehand, 244
images, editing, 244
objects, drawing, 241
pixel view tool, 245
resolution, 246
selection region, 244
shapes, drawing, 242
tool
color, 245
ellipse, 207
fill, 245
line, 207
rectangle, 207

bitmap (BMP) format, drawing, 238

bold text
spreadsheet, 163
word processing, 86

book reader, 305
close, 306
copy, 307
find, 307
open, 305
print, 308
read, 306

border

anchor, 95

color, 96
pattern, 96
shading, 96
tools, 96

customizing, 95

double line width, 95

paragraphs, 95

shadow width, 95

sides, 95

spacing, 95

types, 95

width, 95

breaking out pasted objects, drawing, 230
brightness control, monitor, 3
brush tool, drawing, 207

built—in, functions
formulas, 149
spreadsheet, 153

bullet character, 71

buttons
apply, 44
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cancel, 44

close, 44

mouse, left, 37

OK, 44

reset, 44

stop, 44

template, 52
Window Control, 42

C

C/CE button, calculator, 287

calculator, 283

C/CE button, 287

buttons & keys, 284
backspace button, 285
calculation buttons, 284
clear button, 285

calculating, 285

converting measurements, 289

cut and paste, 287

error conditions, 287

functions, 284

hierarchy of operations, 286

keyboard usage, 286

memory, 288

memory buttons, 285

mouse usage, 286

NUM LOCK, 286

starting, 283

stopping, 283

window, 283

worksheets, 290

calendars
creating, planner, 281
opening, planner, 282

Cancel button, 44
care and maintenance, 5

cell, 139
address, 139
active, 140
borders, spreadsheet, 164

center, spreadsheet
horizontally, 192
vertically, 192

CHAR(value) string function, 358
character
spacing, 84
typewriter, 301
weight, 84
width, 84

characters, special, 24



C (cont'd.)

charts
area, 181
axis markings, changing, 187
bar, 180
categories, 178
chart title, 186
column, 179
copying, another application, 185
creating, 178
deleting, 185
elements, 178
changing, 185
grid markings
adding, 187
changing, 187
handles, 184
high/low, 182
legend, 186
legends, 186
line, 180
maintaining aspect ratio, 184
markers, changing, 188
moving, 184
pie, 182
resizing, 184
scatter plot, 181
spreadsheet, 178
text properties, changing, 185
titles, 186
changing, 186
tools for creating, 190
types, 179
X —axis title, 186
x—y plot, 181
Y —axis title, 186

check boxes, 43
menus, 38

checksum, communication, 335

CHOOSE(index,valuel,value2,...)information
function, 351

circular references, spreadsheet, 173
CLEAN(string) function, 358

Clear button, calculator, 285

CLEAR command, communication, 329

clicking, 27
menus, 37
mouse, 21
submenus, 39

clip art, using, 114

clipboard, 81, 124
typewriter, 299

closing, documents, 36
CODE, function (string), 358
Code key, 40

color
background, 91
filled option, 91
pattern, 91
shading, 91, 166
tools, 91
unfilled option, 91
printing, 48
shading, 90, 167
shading option, 166
spreadsheet, 165
text
drawing, 236
word processing, 90
tools, 90, 166 , 167
attribute, 217

COLS(range) function, 351

column
breaks, 136, 138
changing, 137
create, 75
word processing, 75
inserting breaks, 138
spacing, 75
spreadsheet
charts, 178 , 179
width, 161
word processing, 136

COMM command, communication, 329

comma, spreadsheet, 145
comma-—separated value (CSV), 198

communication
auto linefeed, 322
baud rate, 320
checksum, 335
connection, 2
CR/LEF, 334
CRC (Cyclic Redundancy Check), 335
cursor, 320
data bits, 320
duplex, 322
handshake, 320
host code page, 322
line status, 319
lines per screen, 318
modem configuration, 321
parity, 320
protocol setings, 320
receiving
copying text to the clipboard, 332
CRC, 335
file types, 335
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information, 332
saving screen text, 333
saving scroll—back buffer text, 333
saving text, 334

using XMODEM, 335
script commands, 329

ABORT, 329

BELL, 329

CLEAR, 329

COMM, 329

DIAL, 329

END, 330

label, 329

MATCH, 330

PAUSE, 330

PORT, 330

PRINT, 331

PROMPT, 330

PULSE, 331

SEND, 331

TERM, 331

TONE, 331
scripts, 327

creating, 328

syntax, 328
sending

brief messages, 324

DOS text files, 324

files using XMODEM, 324

information, 324

text on clipboard, 324, 325
stop bits, 320
terminal emulation, 321
text size, 319
window, 318
window settings, 318
wrap lines, 322

compression, 240
options, 240
continuous printing, spreadsheet, 192
contrast control, monitor, 3
convert
graphic, drawing, 225
measurements, calculator, 289

copy
addressbook , single record, 124

book reader, 307
diskette, 69

file, 64

folder, 64
spreadsheets, 157
word processing, 82

COPY command, 82
COPY TO command, 35
Copy tool, drawing, 206
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copying text, dragging and dropping, 82
correcting, typewriter, 296

COS(angle) function, 363

COSH(value) function, 363
COUNT(valuel,value2,...) function, 351

counters
number, inserting, 133
recalculating, 131, 138
viewing, 131

cover, acoustic, top, 2
CR/LF, communication, 334

CRC (Cyclic Redundancy Check), GeoComm,
communication, 335

crossed arrows
diagonal, drawing, 208
vertical/horizontal, drawing, 207

crossed I—beams tool, drawing, 208
crosshairs tool, drawing, 208

CTERM(interest,future_value,present_value)function,
348

current time, inserting, 133
cut and paste, calculator, 287
CUT command, 81

cut sheet feeder, 10, 60
installation, 10
paper insertion
automatic, 12
manual, 14
reinstalling paper support, 15
removal, 14

cut tool, drawing, 206

D

data modem, 60

date
format, spreadsheet, 195
functions (list), 360
longhand format, 132
numeric format, 132
preferences, 25

DATEVALUE(string) function, 360
DAY (date_value) function, 360
DDB(cost,salvage,life,period) function, 348

delete
files, file manager, 70
key, 81
rows/columns, spreadsheet, 159



’ paper options, 48
D (cont’d.) paper size, 49

tool, drawing, 207 paper type, 49

paper width and height, 49
printer options, 46 , 48
standard settings, 47

delete , graphic layout, 117

deleting, text, word processing, 81

demonstration, 20 safeguarding, 55
save as, 34

desktopreference .

hyphenation, 337 saving, 33 , 34

nyphenation, window, 30

jumble, 338 ’

spelling, 337 DOS

synonyms, 337 file

user dictionary, 338 extensions, 59

. . names, 59

destination disk, 69 file names, text file editor, 375
DIAL command, communication, 329 text files, 373
dialog boxes communication, 324

apply button, 44 sending, communication, 325

cancel button, 44 double —clicking mouse, 21

check boxes, 43

clicking, 44 drag and drop pointer, 159

close button, 44 dragging

do—not pointer, 42 menus, 37
ellipsis, 43 mouse, 21
keyboard response, 44 multiple icons, 64
New/Open, 29 submenus, 39
OK button, 44

dragging and dropping, 82
spreadsheet, 158
typewriter, 300

print, 46

radio buttons, 43
reset button, 44
stop button, 44
value selector, 43

drawing

arcs, 213
. arrange objects, 226
dictionary custom moving, 227

user, editing, 119, 120 front to back, 226
word processing, 118

moving, 227
disk arrowhead, 210
drive, 2 attributes, 215
eject button, 2 bitmap, 241 '
diskettes, 2 frame creating, 241
shapes, 242
how to handle, 19 . .
. breaking out pasted objects, 230
precautions, 19 .
circle, 209
do—not pointer, 42 convert graphic, 225

creating, 208

document, 28 ! !
deleting objects, 212

closing, 36

creating, 28 , 72 draw mode
exporting, 58 attribute, 217
formatting, 92 using, 221

editing, 208

ellipse, 208

exporting graphics, 239
grids, 231

line, 209

nudging inside, 230
objects, 213

open, 205

pasting inside, 229
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graphics, 108
importing, 58
naming, 33
opening, 28 , 73
not Brother word processing, 73
printing, 46
color, 48
document options, 46 , 47
orientation (portrait and landscape), 49




polygon, 214
rectangle, 208
resizing objects, 211

em dash, 71

END command, communication, 330

rulers, 231 Enter key, 40
selecting objects, 210 envelope, printing, 74
z?;arzel, 4209 eraser tool, drawing, 207
straight lines, 213 ERR() function, 351
text error
alllgn, 2233’ 66 calculator, 287
color
’ memory full , 33
Eeth uS;Ogg’ 234 scanner, 394
ools,
arc, 206 Esc (escape) key, 41
bitmgp EXACT (stringl,string2) function, 358
leilrll;ps263672 07 EXP(value) function, 354
rectangle, 207 export
brush, 207 BMP format, 240
copy, 206 documents, 58
crossed arrows entire document, 240
diagonal, 208 Lotus format, 198
horizontal/vertical, 207 selected objects, 240
crossed I—beams, 208 spreadsheet, 198
crosshairs, 208 changing column order, 199
gli’ 3062 07 exporting
eete, addressbook, 265
elhpse,22(())76 graphics, drawing, 238 , 239
eraser,
fill, 207
frame, 207 F
I—beams, 208
line, 206 FACT(value) fi ion, 354
paste, 207 (value) function,
plxe] ViCW, 207 FALSE() function, 353
pointer, 206 , 207 FAX modem, 60
rectangle, 206 .
rotate, 208 file )
select all, 207 deleting, 70
selection, 207 information, 66
text. 206 renaming, 70
turn, 206 FILENAME() function, 355
undo, 206 fill
zoom, 206 , 208 .
VDo option
M 235 color, background, 166
zg;é 735 incremental values, 160

tool, drawing, 207
filled, attribute, drawing, 217

unfilled object, 209

dual document mode, 55

L . . financial

duplicating objects, drawing, 224 functions

list, 348
E spreadsheet, 175
worksheets, calculator, 292
ellipse tool, drawing, 206 find
s and replace text, 97
ellipsis in dialog boxes, 43 book reader, 307
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F (cont’d.)

next, 98
previous, 98

FIND(substring,string,start) function, 358
flipping objects, drawing, 222

folders, 28 , 61
creating, 63
deleting, 70
information, 66
multiple, 55
renaming, 70
resizing, 56
switching between, 55, 56
tiling, 56
viewing, list, 68
window, 61

fonts
changing, 85
changing size, 85
changing style, 86
proportional, word processing, 71

footers
printing spreadsheet, 192
set up, 101
spreadsheet, 165
word processing, 100

footnotes, description, 127

formatting

borders, 95

diskette, 69

document, 92

hyphenation, 96

leading, manual, 92

tabs, 93

text
character spacing, 84
character weight, 84
character width, 84
custom size, 86

formulas
absolute references, 151
arguments, 153
built—in functions, 149, 153
inserting by formula menu, 154
inserting by typing, 155
changing cell or range name definition, 171
copying to adjacent cells, 157
deleting cell or range names, 172
elements, 149
entering, 150
with keyboard and mouse, 150
with keyboard only, 150
function within a function, 155
inserting, names, 171

moving, 156

naming ranges, 169

operators, 149

placeholder arguments, 154, 155
references, 149

relative, 151

relative references, 156
renaming named cells or ranges, 171
show/hide, 169

spreadsheet, 144 , 149

values, 149

frame tool, drawing, 207

functions, 347
arguments, 347
date (list), 360
keyword, 347
logical (list), 353
mathematical (list), 354
print (list), 355
time (list), 360
trigonomeetric (list), 362

FV(payments,interest,term) function, 348

G

games
solitaire, 386
Turnabout, 385

GOTO command, communication, 330

graphic

adding, spreadsheet, 196

create, 208

edit, 208

frame, changing size, 113

frames
align to ruler, 113
deleting, 113
description, 111
deselect, 113
moving, 113

grouping, drawing, 228

images, copy to other applications, scrapbook, 249

located in documents, 108 , 111

objects
charts, 183
moving, 115

pasting, 114
resizing, 115
setting attributes, 215
wrapping text, 116
grid
drawing, 231
show/hide lines, 163
snapping objects, drawing, 233

Index 401



grid lines, printing spreadsheet, 192

H

handles, text regions, 110

headers
printing spreadsheet, 192
set up, 101
spreadsheet, 165
word processing, 100

Help, 50

high/low charts, spreadsheet, 178 , 182
HLOOKUP(value,range,offset) function, 351
home and family worksheets, calculator, 291
HOUR(time_value) function, 360

hyphenation, 96
desktop reference, 337
maximum lines, 97
prefix, shortest, 97
shortest word, 97
suffix, shortest, 97

I—beam tool, drawing, 208

icons, 61
dragging multiple, 64
folder, 61
using, 29

IF function
(logical, true value, false value), 353
spreadsheet, 176

importing

addressbook, 263

documents, 58

graphics
bitmap (BMP) format, 238
drawing, 238
images, scrapbook, 251
PC paintbrush (PCX), 238
tag image (TIF) format, 238

spreadsheet, 198
changing column order, 202

incremental values, spreadsheet, 160

indent
first—line, 88
hanging, 88
hanging left, 88
left, 88
paragraphs, 88
right, 88
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INDEX(range,column_offset,row_offset) function, 352

information
bar, file manager, 61
functions
list, 351
spreadsheet, 177

information bar, 62
Ink Saver option, 49

ink—jet cartridge, 2
cleaning
bracket contacts, 18
nozzles and contacts, 18
print head, 18
installation, 16
precautions, 16

insert
graphic layout, 117
key
typewriter, 296
word processing, 78
mode, word processing, 78
row/column, spreadsheet, 159

insertion point, 296 , 297
moving with keyboard, 78
moving with mouse, 78 , 296
word processing, 78 , 79

INT(value) function, 354

invisible characters
special effects, 130
displaying, 130

IRR(guess,range) function, 349
ISERR(value) function, 352
ISNUMBER((value) function, 352
ISSTRING(value) function, 352

italic text, 71, 76 , 86
spreadsheet, 163

iteration, spreadsheet, 173

J

jumble, desktop reference, 338

justifying cells, spreadsheet, 162

K

key
arrow keys, 296
backspace, 81
delete, 81

key combinations, selecting spreadsheet cells, 143



keyboard, 2 , 22
calculator, 286
character keys, 22
dialog boxes, 44
function and control keys, 22 , 23
mnemonics in menus, 40
navigation keys, 22 , 23
symbols, 24

L

labels
entering, spreadsheet, 145
spreadsheet, 144

leading

manual, 92

relative, style sheets, 105
LED light, 2
left mouse button, 37
LEFT(string,num) function, 358
LENGTH(string) function, 359
lights out, preferences, 25

line

attributes

drawing, 215

word processing, 114
charts, spreadsheet, 178 , 180
modifying, drawing, 219
spacing, 89

typewriter, 304
straight, drawing, 243
tool, drawing, 206

lines per screen, communication, 318
locking rows/columns, spreadsheet, 197

logical
functions
list, 353
spreadsheet, 175
operators, spreadsheet, 176

lookup function, spreadsheet, 177
LOWER(string) function, 359

M

mail merge, 122
addressbook, 124

Main menu, changing appearance, 25
maintenance, system, 5

malfunction, 5

margins
relative, style sheets, 105
word processing, 75

master pages
changing, 109
columns, 110
headers and footers, 110
text regions, 110

MATCH command, communication, 330

mathematical, functions
list, 354
spreadsheet, 175

MAX(valuel,value2,...) function, 356
measuring units, changing, 32

memory
calculator, 288
full message, 33

menu
arrow keys, 40
bar, 37
check boxes, 38
choices in, 37
choosing, 37
dimmed choices, 37
ellipsis, 38
ellipsis in, 37
key, 40
mnemonics, 40
opening, 37, 40
operation, 37
pinning, 39
radio buttons, 38
submenus, 38
underlined letters, 40
window control, 42

merging, 122
adding fields, 123
clipboard, 124, 126
data document, 122
field names, 123
merge document, 122
merge fields, 122
printing, 126
sequence for creating, 122
set up document, 123
spreadsheet, 125

MID(string,start,num) function, 359
MIN(valuel,value2,...) function, 356
MINUTE(time_value) function, 360
MOD(value,divisor) function, 354

modem
connection, 2
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preferences, 25

monitor, 3
brightness control, 3
connection, 2
contrast control, 3
power cord, 3
power indicator, 3
power switch, 3
set up, 4
signal cable, 3
stand, 3

MONTH(date_value) function, 360

mouse
left button, 37
operation, 21
pointer, 37
pointers, 21
port, 2
move
objects, 227
custom moving, 227
front to back, 226
text, 82

N

N(range) function, 352

NA() function, 352

name option, style sheets, 105
New/Open dialog boxes, 34

notes
attaching, 167
indicators, show/hide, 168
printing, 168
spreadsheet, 167
NOW() function, 361
NPV (interest,range) function, 349
nudging inside, drawing, 230
NUM LOCK, calculator, 286

number
copies option, 48
creating format, spreadsheet, 195
pages, displaying, 133
star points, 214

O

OK button, 44
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operators
formulas, 149
spreadsheet, 152

OR function, spreadsheet, 176
OR(logicall,logical2,...) function, 353
other applications, spreadsheet, 198

overstrike mode
typewriter, 296
word processing, 78

P

page
breaks, 136
hard, 136
inserting, 132
soft, 136
define, 28
height and width, 28
number, inserting, 133
numbering
spreadsheet, 165
word processing, 101
set up, word processing, 75
size
definition, 28
word processing, 74

page numbering, 101
PAGE() function, 355

PAGES() function, 355
paper
adjustment lever, 2
inserting, 9
automatic, 12
manual with cut sheet feeder, 14
support, 2
reinstalling, 15

paragraph borders, 95
parentheses, spreadsheet, 155

paste
inside, drawing, 229
text, 82
tool, drawing, 207

PASTE command, 81

pattern attribute, drawing, 217

PAUSE command, communication, 330
PC paintbrush (PCX) format, drawing, 238
PI() function, 363

pie charts, spreadsheet, 178, 182



pinning, menu, 39 switch, 2
monitor, 3

precautions, diskettes, 19

P (contd.)

Preferences, 25

pixel ‘ preferences
dfeflned, 241 date & time, 25
view tool lights out, 25
bitmap, 245 look & feel, 25
drawing, 207 modem, 25
placeholder arguments, spreadsheet, 155 sound, 25
plain text, spreadsheet, 163 print

book reader, 308
functions, spreadsheet, 177
merge documents, 126

planner
creating new calendars, 281
day template, scheduling events, 272

exiting, 281 PRINT command, communication, 331

Op‘en‘ing, 282 print functions, GeoFile (list), 355
printing . .
calendar, 278 printer, location, 2
events, 279 printing
page size changing, 279 calendar, planner, 278
repeating events, 274 dialog boxes, 46
scheduled events envelope, 74
adding, 273 envelopes, 49
changing, 272 head, cleaning, 18
removing, 273 page option, 48
scheduling events, 272 quality option, 48
copying event description, 274 sideways, spreadsheet, 192
particular time, 273 spreadsheet, 191
searching events, 277 spreadsheetoptions
starting, 267 center horizontally, 192
switching, calendar and events, 270 center vertically, 192
viewing calendar, 268 continuous printing, 192
months, 268 footers, 192
switching, 268 print grid lines, 192
years, 268 print headers, 192
viewing events, 269 print row/column titles, 192
range of days, 271 scale to fit, 192
single day, 270 starting page number, 192

text file editor, 375
transparencies, 47 , 49

PRODUCT (valuel,value2,...) function, 354

progression option, incremental values, 160

platen knob, 2
PMT (principal,interest,term) function, 350

point size relative, style sheets, 105

int o
porﬁloﬁze’ 37 PROMPT command, communication, 330
tool, drawing, 206 , 207 PROPER (string) function, 359
polygon radius option, 214 prototype, master page, 108
PORT command, communication, 330 PULSE command, communication, 331
power
cord
monitor, 3 Q
safety, 5

indicator. monitor. 3 quick dial, communication, 323
> b

Quick Start, 6
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R

radio buttons, 43
menus, 38

RANDOM() function, 356
RANDOMN(value) function, 356

RATE(future_value,present_value,term) function, 350

read, book reader, 306

recalculation
spreadsheet, 172
turning on and off, 172

rectangle
drawing, 243
tool, drawing, 206

redo, 83
Redraw button, 32

references
absolute, spreadsheet, 151, 170
formulas, 149
realative, spreadsheet, 151
relative, spreadsheet, 151, 170
spreadsheet, 151

relative, references, spreadsheet, 156
REPEAT(string,num) function, 359
replace, all option, 98

replace text, 82
REPLACE(original,start,num,replace) function, 359
replacing, text, existing, 82

Reset button, 44

resolution, bitmap, 246

retail worksheets, calculator, 291

reverse, 83

RIGHT (string,num) function, 359

rotate tool, drawing, 208

rotating objects, drawing, 223
ROUND(value,places) function, 354
row/column titles, printing spreadsheet, 192
ROWS(range) function, 352

rule width, word processing, 75

rulers, 87
changing, 32
drawing, 231
showing, 32
spreadsheet, 196
typewriter, 303
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S

safeguarding, 55
planner, 281
scrapbook, 252

SAVE AS command, 34, 35
SAVE command, 33
scale to fit, spreadsheet, 192

scanner, 60

parts, 391
brightness controller, 392
image size, 392
photo/text switch, 391
resolution selector, 392
scanning speed indicator, 391
viewing window, 391

port, 2

usage, 393
copying, 393
errors, 394

scatter plot, 181
scheduling, repeating events, planner, 274
scientific notation, spreadsheet, 145

scrapbook
adding, 249
copying to other applications, 250
creating, 252
default, 248
exiting, 252
previous button, 249
retrieving a deleted page, 250
safeguarding, 252
starting, 247

screen saver, preferences, 25

script commands, GOTO, 330

scroll bar, 31

scrolling, spreadsheet, 141
SECOND(time_value) function, 361

selecting

all tool, drawing, 207
canceling a selection, 80
extending a selection, 80
forlder and format, export option, 238, 240
from a menu, 37
reducing a selection, 80
text, 79

keyboard, 80

mouse, 79
tool, drawing, 207

SEND command, communication, 331



S (cont'd.)

set up
equipment, 2
page, 75

shading attribute, drawing, 217

shortcut keys, 40
calculator
backspace and clear, 285
calculations, 284
memory, 285
redo, 83
undo, 83

signal cable, monitor, 3

SIN(angle) function, 363
SINH(angle) function, 363

skewing objects, drawing, 223
SLN(cost,salvage,life) function, 350
snapping to grid, drawing, 233
solitaire, games, 386

sorting
date and time, modification, 65
name, 65
size, 65
spreadsheet, 193

sound, preferences, 25
spacebar, 40, 45

special
character, 24, 83
bullet, 71
em dash, 71
searching, 99
dates
date of printing, 134
document creation, 134
inserting, 134
last revision, 134
today’s date, 134
effects, invisible characters, 130
times
document creation, 135
last revision, 135
now (current time), 135
printing, 135

spell checking, 118
desktop reference, 337

spreadsheet
absolute references, 170
AND function, 176
apostrophe, 145
automatic recalculation, on and off, 172
basic functions bar, 189

calculating, 191
cell, 139
address, 139
charting, 178
color, 165
background, 166
cell borders, 167
column width
changing by dragging, 161
changing with Cell menu, 161
standard, 161
comma, 145
copying
adjacent cells, 157
cell contents, 156 , 158
formula to adjacent cells, 157
create, 139
data entering, selected range, 149
date
entered as formula, 147
format, 148, 195
changing, 148
functions, 175
defining
cell name, 170
range name, 170
deleting
cell contents, 156
row or column, 159
editing contents, 156
entering
formulas, 144
labels, 144
values, 144 , 145
floating point math, 149
footers, 165
formatting, 163
column width, 161
row height, 161
formulas, 144
grid, 139
show/hide, 163
header, 139, 165
incremental values, 160
inserting row or column, 159
justifying cells, 162
labels, 144
locking rows/columns, 197
lookup function, 177
merging, 125
moving, cell contents, 156 , 158
multiple additions and deletions, rows and columns,
159
number format, 146
changing, 146
open existing, 140
operators, 152
OR function, 176

Index 407




S (cont'd.)

organization, 139
page numbering, 165
print options, 191
printing, 191
quotation marks, 145
relative references, 170
row height, setting a value, 162
scientific notation, 145
scrolling, 141
select all, 143
selecting
cells, 141
entire row/column, 142
multiple rows/columns, 142
range of cells, 142, 143
single cells, 142
sorting, 193
string functions, 174
text style, changing, 163
time functions, 175
values, 144

spreadsheets, 139
entering, text, 144
logical operators, 176
moving around, 144
selecting
cell with keyboard, 143
range of cells with keyboard, 143

SQRT(value) function, 354
stand, monitor, 3

star
inner radius, 215
outer radius, 214

statistical functions

listing, 356

spreadsheet, 175
STD(valuel,value2,...) function, 356
STDP(valuel,value2,...) function, 356
step value option, incremental values, 160
Stop button, 44
string functions, spreadsheet, 174
STRING(value,N) function, 359
style sheets, 102

applying, 103

changing format, 105

default styles, 103

defining new, 104

deleting, 107

footer, 103

header, 103
normal, 103
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recalling temporarily stored, 104
reverting to base, 107

storing temporarily, 104

using from other documents, 107

submenus, 38

SUM(valuel,value2,...) function, 354
SYD(cost,salvage,life,period) function, 350
symbols, 83

synonyms, desktop reference, 337

T

tab, 93
changing, 94
creating, 93
deleting, 94
deleting all, 94
key, word processing, 71
leader option, 93
list option, 93
position option, 93
setting default stops, 94
types, 93
typewriter, 302
vertical line option, 93

table of contents, creating, 129

tag image file (TIF) format, 240
drawing, 238

TAN(angle) function, 363
TANH(angle) function, 363

template, 54
button, 52
create, 53
drawing, 52
Ensemble, 54
opening, 73
spreadsheet, 52
standard, 52
word processing, 51

TERM
command, communication, 331

function, (payments,interest,future value), 350

terminal
emulation, communication, 321
settings, communication, 322

text
aligning, typewriter, 303
attributes, drawing, 215
character attributes, typewriter, 301
character spacing, typewriter, 301
character weight, typewriter, 301
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character width, typewriter, 301
copying, 81

typewriter, 299 , 300
correcting as you type, 296
cutting, 81

typewriter, 299
dragging and dropping, typewriter, 300
drawing, 234
entry boxes, 43
fonts, 84
insertion point, key combinations (table), 296
line spacing, typewriter, 304
moving, 81

typewriter, 299 , 300
naming DOS text files, 59
overstrike mode, 296
paragraphs, new, 296
paste, typewriter, 299
pasting, 81

typewriter, 299
replacing, typewriter, 299
special characters. See special characters
style and format, typewriter, 301
style sheets, 102
tool, drawing, 206
typewriter, 296
wrapping, 117

text file editor

capabilities, 374
DOS text files, 373

naming, 375
file names, 375
limitations, 374
line endings, 374
printing, 375
TXT extension, 375
window, 373
word wrap, 374

thesaurus, 120

time, preferences, 25

time functions, list, 360
TIME(hour,minute,second) function, 361
TIMEVALUE(string) function, 361

tips, word processing, 71

title
bar, 42
page, 102

title bar, menus, 39
TODAY () function, 361

TONE command, communication, 331

tool, bar
advanced functions, word processing, 76
attributes, drawing, 216
graphics, 77
typewriter, 295
word processing, basic functions, 76
top cover, 2
transforming objects, drawing, 222
transparencies, printing, 47

trigonometricfunctions
listing, 362
spreadsheet, 175

TRIM(string) function, 359
TRUE() function, 353
TRUNC(value) function, 354

turn tool, drawing, 206

Turnabout, Games, 385

tutorial, 20

TXT extension, text file editor, 375
type

size, drawing, 235

style, drawing, 235
typewriter

finding your position, 297

menu and tool bar, 295

open, 293

paper insert, 293

paper removal, 294

style and format, 301

tabs, 302

text, 296

word wrap, 297

U

underline text, spreadsheet, 163
underlined letters, menus, 40

undo, 83
objects, drawing, 224
tool, drawing, 206

unfilled
attribute, drawing, 217
color option, background, 166

ungroup graphic, drawing, 228

units option, incremental value, 160
untransforming objects, drawing, 224
UPPER(string) function, 359
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user dictionary, 119 paragraphs, new, 79
desktop reference, 338 sections, 108
selecting, 79
selecting with mouse, 79

V spell checking, 118
style sheets, 102
value selector, 43 templates, 108
. . thesaurus, 120
VALUE(string) function, 359 title page, 102
values word wrap, 71, 78
entering, 145 word wra
formulas, 149 ap
text file editor, 374
VAR (valuel,value2,...) function, 357 typewriter, 297
VARP(valuel,value2,...) function, 357 word processing, 71
view options, 68
names and details, 68 X
windows, 31
VLOOKUP(value,range,offset) function, 352 x—Yy plot charts, spreadsheet, 178 , 181

XMODEM, communication, 324 , 326 , 335

WEEKDAY (date_value) function, 361

Y

wild cards, searching for, 99 YEAR(date_value) function, 361
windows

changing the view, 31

Control button, 42 Z

Control menu, 42

overlapping, 55 zoom, 31

) tool, drawing, 206 , 208
word processing

headers, 100

aligning, 71

changing columns, 137
color, 90

column, create, 75
counters, 131

deleting, 81

deleting with key combinations (table), 81
dictionary editing, 119, 120
em dash, 71

finding and replacing text, 97
fonts, proportional, 71
footers, 100

footnotes, 127

formatting text, 84

insert mode, 78

italic, 71

master pages, 108
overstrike mode, 78

page, numbering, 101

page layout , 108

page set up, 75

page setup, 108

page size, 74

pagination, 136
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